<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "http://calgary.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_621');src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_621') format('embedded-opentype'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_621') format('woff'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_621') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/calgary/css/calgary_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="http://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/more-headlines-7.701013" />
  <link rel="stylesheet" type="text/css" href="/cmlink/header-css-7.686404" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/calgary-7.367872" />
  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />

<link href="http://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="http://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          									                                              googletag.defineSlot('/5479/ctv.ctvnewscalgary/home/index/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewscalgary/home/index/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewscalgary/home/index/stories', [[300,100]], 'div-gpt-ad-300_100-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  						              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewscalgary/home/index/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>Senior struck and robbed in southeast parking lot, suspect photos released | CTV Calgary News </title>
      <meta name="description" content="The Calgary Police Service has released surveillance camera stills of a man who they believe played a role in an attack on a senior in a parking lot along International Avenue." />
          <meta name="news_keywords" content="Calgary, senior robbed, International Avenue, 17 Avenue Southeast, parking lot attack, stolen wallet" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="233680270017312" />
      	      		<meta property="fb:pages" content="203021113098164" />
      	      		<meta property="fb:pages" content="261959060526814" />
      	<meta name="dc.date.modified" content="2017-11-17">            <link rel="canonical" href="http://calgary.ctvnews.ca/senior-struck-and-robbed-in-southeast-parking-lot-suspect-photos-released-1.3683765" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="http://calgary.ctvnews.ca/mobile/senior-struck-and-robbed-in-southeast-parking-lot-suspect-photos-released-1.3683765"/>
                                              <meta itemprop="description" content="The Calgary Police Service has released surveillance camera stills of a man who they believe played a role in an attack on a senior in a parking lot along International Avenue." />
                        <meta itemprop="name" content="Senior struck and robbed in southeast parking lot, suspect photos released" />
                                  <meta itemprop="url" content="http://calgary.ctvnews.ca/senior-struck-and-robbed-in-southeast-parking-lot-suspect-photos-released-1.3683765" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3683769.1510976070!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Senior struck and robbed in southeast parking lot, suspect photos released" />
          <meta property="og:description" content="The Calgary Police Service has released surveillance camera stills of a man who they believe played a role in an attack on a senior in a parking lot along International Avenue." />
          <meta property="og:url" content="http://calgary.ctvnews.ca/senior-struck-and-robbed-in-southeast-parking-lot-suspect-photos-released-1.3683765" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3683769.1510976070!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3683769.1510976070!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Calgary" />
                    <meta name="twitter:title" content="Senior struck and robbed in southeast parking lot, suspect photos released" />
          <meta name="twitter:url" content="http://calgary.ctvnews.ca/senior-struck-and-robbed-in-southeast-parking-lot-suspect-photos-released-1.3683765" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="The Calgary Police Service has released surveillance camera stills of a man who they believe played a role in an attack on a senior in a parking lot along International Avenue." />
              <meta name="twitter:site" content="@CTVCalgary" />
      <meta name="twitter:creator" content="@CTVCalgary" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3683769.1510976070!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2017-11-17T20:36:00-07:00"> 
            
            <script>
        var gigTitle = "Senior struck and robbed in southeast parking lot, suspect photos released";
        var gigDesc = "The Calgary Police Service has released surveillance camera stills of a man who they believe played a role in an attack on a senior in a parking lot along International Avenue.";
        var gigURL = "http://calgary.ctvnews.ca/senior-struck-and-robbed-in-southeast-parking-lot-suspect-photos-released-1.3683765"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3683769.1510976070!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Calgary" href="http://calgary.ctvnews.ca/rss/ctv-news-calgary-1.822341" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290049" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
          
  
  
  
    <a class="logo logo_ctvnews" href="http://calgary.ctvnews.ca" title="CTV Calgary"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
					<a href="http://calgary.ctvnews.ca/video?clipId=89563">CTV National News</a>
		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.107">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-calgary-search-7.107" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_107">CTV Calgary Search</label>
      <input id="search_bar_7_107" placeholder="CTV Calgary Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290049' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290052 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/more-news"  title="More News" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290460 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290051 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/local-weather"  title="Local Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7641210 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="http://calgary.ctvnews.ca/ctv-morning-live"  title="Morning Live" >Morning Live</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290050 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/more/calgary-contests"  title="Calgary Contests" >Contests</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290066 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290058 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7290052" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290052").click(click_7290052);
            jQuery(".link_id_7290052 .close").click(click_7290052);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290052() {
            var itemSelector = ".item_7290052";
            var selector = ".link_id_7290052";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290460" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="http://calgary.ctvnews.ca/video?binId=1.1201914"  title="CTV News at 1130" >CTV News at 1130</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://calgary.ctvnews.ca/video?binId=1.1201958"  title="CTV News at 6" >CTV News at 6</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://calgary.ctvnews.ca/video?binId=1.1201914"  title="CTV News at 5" >CTV News at 5</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://calgary.ctvnews.ca/video?binId=1.1201954"  title="CTV News at Noon" >CTV News at Noon</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>More News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://calgary.ctvnews.ca/video?binId=1.1201914"  title="CTV News Lethbridge" >CTV News Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://calgary.ctvnews.ca/video?binId=1.1201941"  title="CTV Morning Live " >CTV Morning Live </a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://calgary.ctvnews.ca/video?binId=1.1202011"  title="Sky Watch Weather" >Sky Watch Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://calgary.ctvnews.ca/video?binId=1.1201954"  title="Local Sports" >Local Sports</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Highlights </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://calgary.ctvnews.ca/video?binId=1.1201914"  title="Latest Videos" >Latest Videos</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://calgary.ctvnews.ca/video?binId=1.1201947"  title="Consumer Watch" >Consumer Watch</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://calgary.ctvnews.ca/video?binId=1.1201975"  title="Athlete of the Week" >Athlete of the Week</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://calgary.ctvnews.ca/video?binId=1.1201914"  title="Community Calendar" >Community Calendar </a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://calgary.ctvnews.ca/video?binId=1.1201926"  title="Features" >Features</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://calgary.ctvnews.ca/video?binId=1.1201960"  title="Inspired" >Inspired</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290460").click(click_7290460);
            jQuery(".link_id_7290460 .close").click(click_7290460);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290460() {
            var itemSelector = ".item_7290460";
            var selector = ".link_id_7290460";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290051" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290051").click(click_7290051);
            jQuery(".link_id_7290051 .close").click(click_7290051);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290051() {
            var itemSelector = ".item_7290051";
            var selector = ".link_id_7290051";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7641210" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7641210").click(click_7641210);
            jQuery(".link_id_7641210 .close").click(click_7641210);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7641210() {
            var itemSelector = ".item_7641210";
            var selector = ".link_id_7641210";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290050" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290050").click(click_7290050);
            jQuery(".link_id_7290050 .close").click(click_7290050);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290050() {
            var itemSelector = ".item_7290050";
            var selector = ".link_id_7290050";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290066" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>More News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live"  title="CTV Morning Live" >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctvlethbridge"  title="CTV Lethbridge" >CTV Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/traffic"  title="Traffic" >Traffic</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Highlights </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/consumer-watch"  title="Consumer Watch" >Consumer Watch</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/flashbackcanada150"  title="FlashbackCanada150" >FlashbackCanada150</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/addiction-canada-series"  title="Addiction Canada Series" >Addiction Canada Series</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/postscript"  title="PostScript" >PostScript</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/inspired"  title="Inspired" >Inspired</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/talkofthetown"  title="Talk of the Town" >Talk of the Town</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/calgary-contests"  title="Calgary Contests" >Calgary Contests</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>More sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/athlete-of-the-week"  title="Athlete of the Week" >Athlete of the Week</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/sports"  title="Sports" >Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Weather </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/ctv-calgary-weather-app"  title="CTV Calgary Weather App" >CTV Calgary Weather App</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/local-weather"  title="Local Weather" >Local Weather</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290066").click(click_7290066);
            jQuery(".link_id_7290066 .close").click(click_7290066);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290066() {
            var itemSelector = ".item_7290066";
            var selector = ".link_id_7290066";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290058" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.facebook.com/CTVCalgary"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://twitter.com/ctvcalgary"   >Twitter</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="https://plus.google.com/109249162303411351355/posts?gpsrc=gplp0#109249162303411351355/posts?gpsrc=gplp0"  title="Google+" >Google+</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="http://instagram.com/ctv_calgary?ref=badge"  title="Instagram" >Instagram</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>About Us </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Subscribe </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/newsletters"  title="Email Alerts" >Email Alerts</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290058").click(click_7290058);
            jQuery(".link_id_7290058 .close").click(click_7290058);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290058() {
            var itemSelector = ".item_7290058";
            var selector = ".link_id_7290058";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-728_90-1">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    	  																					
                                                            

  





  <div class='small-rotator' id='pager-top'>
      <h3 class="c-header-none">CTV News Calgary Latest Videos<span class="da"></span></h3>
    
    <ul id="rotator__2056062189_7_519967" style="visibility: hidden">
          


                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_1">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1264203"   ><div class='vid'>false</div><img title='Woodbine truck theft suspect' height='84' alt='The suspect in an attempted truck theft on Friday in Woodbine is seen running back to the getaway vehicle' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683642.1510968627!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1264203"   >Suspect enters idling truck with children inside</a>
        </h2>
                        		<div class="airClip">Air Date: November 17, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_2">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1264206"   ><div class='vid'>false</div><img title='Straw bales in field in southwest Calgary' height='84' alt='Straw bales in field in southwest Calgary' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683665.1510969516!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1264206"   >Worker injured by falling straw bale</a>
        </h2>
                        		<div class="airClip">Air Date: November 17, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_3">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1264212"   ><div class='vid'>false</div><img title='Tamara Lovett, Ryan Lovett, holistic medicine, Str' height='84' alt='Tamara Lovett was convicted in the 2013 death of her seven-year-old son, Ryan Lovett. (photo courtesy: Donn Lovett)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3180376.1506010552!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1264212"   >Lovett receives three year sentence</a>
        </h2>
                        		<div class="airClip">Air Date: November 17, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_4">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1264208"   ><div class='vid'>false</div><img title='Scotiabank Saddledome' height='84' alt='Scotiabank Saddledome' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683684.1510970473!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1264208"   >Debate over Olympic bid, Saddledome’s future</a>
        </h2>
                        		<div class="airClip">Air Date: November 17, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_5">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1264210"   ><div class='vid'>false</div><img title='Calgary Police Service' height='84' alt='Calgary Police Service' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683686.1510970760!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1264210"   >Calls to increase Calgary’s police budget</a>
        </h2>
                        		<div class="airClip">Air Date: November 17, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_6">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1264215"   ><div class='vid'>false</div><img title='Calgary forecast for November 17, 2017' height='84' alt='Calgary forecast for November 17, 2017' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683694.1510971566!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1264215"   >Warm weekend, cool Monday? David has the forecast</a>
        </h2>
                        		<div class="airClip">Air Date: November 17, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_7">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1264119"   ><div class='vid'>false</div><img title='Woodbine attempted truck theft' height='84' alt='Surveillance camera still of Mike Ashworth and his daughters approaching his truck on Friday morning in Woodbine (image: Martin Szydlowski)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683478.1510963765!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1264119"   >Extended: Truck theft attempt with children inside</a>
        </h2>
                        		<div class="airClip">Air Date: November 17, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_8">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1263847"   ><div class='vid'>false</div><img title='CTV Calgary: Tamara Lovett sentenced to three year' height='85' alt='CTV Calgary: Tamara Lovett sentenced to three year' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3682905.1510945976!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1263847"   >Tamara Lovett sentenced to three years</a>
        </h2>
                        		<div class="airClip">Air Date: November 17, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_9">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1263851"   ><div class='vid'>false</div><img title='CTV Calgary: City staff release some budget detail' height='84' alt='CTV Calgary: City staff release some budget detail' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3682929.1510946590!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1263851"   >City staff release some budget details</a>
        </h2>
                        		<div class="airClip">Air Date: November 17, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_10">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1263591"   ><div class='vid'>false</div><img title='Two arrested in 2016 murder case' height='84' alt='Two arrested in 2016 murder case' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3682500.1510934351!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1263591"   >Two arrested in 2017 murder case</a>
        </h2>
                        		<div class="airClip">Air Date: November 17, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_11">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1263517"   ><div class='vid'>false</div><img title='Jason Kenney' height='84' alt='PC leader Jason Kenney says he will meet with Wildrose leader Brian Jean on March 20, 2017 for an initial discussion on negotiations regarding a potential union' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3331590.1489959974!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1263517"   >Byelection date set in Calgary-Lougheed</a>
        </h2>
                        		<div class="airClip">Air Date: November 17, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_12">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1263519"   ><div class='vid'>false</div><img title='Mayor&#39;s food drive kicks off Friday afternoon' height='84' alt='Mayor&#39;s food drive kicks off Friday afternoon' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3682495.1510934184!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1263519"   >Mayor's food drive kicks off Friday afternoon</a>
        </h2>
                        		<div class="airClip">Air Date: November 17, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_13">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1263289"   ><div class='vid'>false</div><img title='Alberta cannabis' height='84' alt='Alberta cannabis' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3681949.1510884779!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1263289"   >Alberta’s proposed cannabis legislation tabled</a>
        </h2>
                        		<div class="airClip">Air Date: November 16, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_14">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1263288"   ><div class='vid'>false</div><img title='Forest Lawn crime scene - Nov 15 homicide' height='84' alt='Forest Lawn crime scene - Nov 15 homicide' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3681951.1510884866!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1263288"   >Police nab Forest Lawn murder suspect</a>
        </h2>
                        		<div class="airClip">Air Date: November 16, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_15">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1263290"   ><div class='vid'>false</div><img title='Opal Walker - Okotoks - India adoption' height='84' alt='Opal Walker - Okotoks - India adoption' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3681955.1510885024!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1263290"   >Okotoks family whole following adoption in India</a>
        </h2>
                        		<div class="airClip">Air Date: November 16, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_16">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1263292"   ><div class='vid'>false</div><img title='Edmonton Eskimos ' height='84' alt='Edmonton Eskimos quarterback Mike Reilly (13) holds his side after getting hit by Winnipeg Blue Bombers&#39; Tristan Okpalaugo (54) during second half CFL western semifinal action in Winnipeg on Sunday, November 12, 2017. THE CANADIAN PRESS/John Woods' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3682009.1510889690!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1263292"   >Time to change Edmonton Eskimos’ name?</a>
        </h2>
                        		<div class="airClip">Air Date: November 16, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_17">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1263317"   ><div class='vid'>false</div><img title='Flames - Red Wings brawl - Nov 16, 2017' height='84' alt='Flames - Red Wings brawl - Nov 16, 2017' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3681985.1510887967!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1263317"   >Fallout from Flames-Red Wings brawl</a>
        </h2>
                        		<div class="airClip">Air Date: November 16, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_18">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1263299"   ><div class='vid'>false</div><img title='Huddle Up For Suicide Prevention logo' height='84' alt='Huddle Up For Suicide Prevention logo' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3681979.1510887401!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1263299"   >Tailgating for suicide prevention</a>
        </h2>
                        		<div class="airClip">Air Date: November 16, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_19">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1263318"   ><div class='vid'>false</div><img title='Calgary Dinos prepare for Mitchell Bowl' height='84' alt='Calgary Dinos prepare for Mitchell Bowl' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3681987.1510888192!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1263318"   >Dinos prepare to face Laval in the Mitchell Bowl</a>
        </h2>
                        		<div class="airClip">Air Date: November 16, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_20">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1262541"   ><div class='vid'>false</div><img title='CTV Calgary: Snowfall causes difficult commute' height='84' alt='CTV Calgary: Snowfall causes difficult commute' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3681207.1510860225!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1262541"   >Snowfall causes difficult commute</a>
        </h2>
                        		<div class="airClip">Air Date: November 16, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_21">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1262542"   ><div class='vid'>false</div><img title='CTV Calgary: New indigenous strategy launched' height='84' alt='CTV Calgary: New indigenous strategy launched' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3681212.1510860367!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1262542"   >New indigenous strategy launched</a>
        </h2>
                        		<div class="airClip">Air Date: November 16, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_22">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1261987"   ><div class='vid'>false</div><img title='Missing woman found dead' height='84' alt='Missing woman found dead' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3680851.1510848691!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1261987"   >Missing woman found dead</a>
        </h2>
                        		<div class="airClip">Air Date: November 16, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_23">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1261986"   ><div class='vid'>false</div><img title='RCMP officer accused in fraud due in court' height='84' alt='RCMP officer accused in fraud due in court' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3680845.1510848625!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1261986"   >RCMP officer accused in fraud due in court</a>
        </h2>
                        		<div class="airClip">Air Date: November 16, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_24">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1261724"   ><div class='vid'>false</div><img title='Homicide detectives' height='84' alt='Homicide detectives in northeast Calgary say it&#39;s difficult to gather evidence at a stabbing scene because of snow.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3679408.1510770715!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1261724"   >Teen fatally stabbed, 15-year-old in custody</a>
        </h2>
                        		<div class="airClip">Air Date: November 15, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_25">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1261700"   ><div class='vid'>false</div><img title='Deibi Francisco Monterroso Salazar - Homicide susp' height='84' alt='Police have arrested Deibi  &#39;David&#39; Francisco Monterroso Salazar, the suspect in a November 15 homicide in Forest Lawn (CPS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3680222.1510877525!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1261700"   >Search underway for Forest Lawn homicide suspect</a>
        </h2>
                        		<div class="airClip">Air Date: November 15, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_26">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1261701"   ><div class='vid'>false</div><img title='Nakiska' height='84' alt='Nakiska' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3680264.1510798736!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1261701"   >French officials investigate Nakiska fatality</a>
        </h2>
                        		<div class="airClip">Air Date: November 15, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_27">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1261913"   ><div class='vid'>false</div><img title='Fixture wiring' height='84' alt='Fixture wiring' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3680650.1510841560!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1261913"   >Calgary man shocked by wiring issue in home</a>
        </h2>
                        		<div class="airClip">Air Date: November 16, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_28">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1261705"   ><div class='vid'>false</div><img title='Opioids - Federal Health Minister initiative' height='84' alt='Opioids - Federal Health Minister initiative' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3680309.1510800965!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1261705"   >Feds attempt to reduce opioid deaths</a>
        </h2>
                        		<div class="airClip">Air Date: November 15, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_29">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1261703"   ><div class='vid'>false</div><img title='Halsey' height='84' alt='Halsey' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3680305.1510800681!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1261703"   >Halsey fans left disappointed after show cut short</a>
        </h2>
                        		<div class="airClip">Air Date: November 15, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967__2056062189_30">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1261710"   ><div class='vid'>false</div><img title='Military overthrow - Zimbabwe' height='84' alt='Military overthrow - Zimbabwe' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3680304.1510800592!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1261710"   >Zimbabwean community’s homeland concerns</a>
        </h2>
                        		<div class="airClip">Air Date: November 15, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
                  </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator__2056062189_7_519967').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_519967__2056062189("7.519967", "rotator__2056062189_7_519967", newIndex+1, "7_519967__2056062189");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator__2056062189_7_519967').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_519967__2056062189("7.519967", "rotator__2056062189_7_519967", 1, "7_519967__2056062189");
  });
  
  
  function getCarouselSlide7_519967__2056062189(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_519967__2056062189.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 30 ) {
            endIndex = 30;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.621/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_519967__2056062189";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_519967__2056062189_"+carouselIndex).html($(data).find("#carousel7_519967__2056062189_"+carouselIndex).html());
                  $("li #carousel7_519967__2056062189_"+carouselIndex).html($(data).find("#carousel7_519967__2056062189_"+carouselIndex).html());
                }else{
                  $("#carousel7_519967__2056062189_"+carouselIndex).html($(data).find("#carousel7_519967__2056062189_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_519967__2056062189.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_519967__2056062189 = new Array();
  </script>


  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                 



  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Senior struck and robbed in southeast parking lot, suspect photos released</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Suspect - senior robbed on 17 Ave' height='348' alt='Suspect - senior robbed on 17 Ave' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3683769.1510976070!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>Surveillance camera stills of a man who CPS believe used a senior's bank card following an assault and robbery in a southeast parking lot (CPS)</p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "http://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
            <div class="prof bioTeaser clearfix ">


  <p>
    
  <a href="http://calgary.ctvnews.ca/more/about-us/ryan-white-1.2442199" class="bioLink">
   Ryan White</a>, <span class="bioTitle">Reporter / Producer </span>  </p>


            <p class="socialBio"><a href="https://twitter.com/CTVRyanWhite" target="_blank">&#64;CTVRyanWhite</a></p>
		  </div>
            							
						
            <br />
            
            <span class="date">
              Published Friday, November 17, 2017 8:36PM MST
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	The Calgary Police Service has released surveillance camera stills of a man who they believe played a role in an attack on a senior in a parking lot along International Avenue.</p>
<p>
	According to police, a 67-year-old man was in the parking lot of a shopping centre in the 3300 block of 17 Avenue Southeast on the afternoon of Friday, November 10, when he was hit from behind and knocked to the ground by an unknown culprit. The senior’s wallet, which contained $200 cash, was stolen.</p>
<p>
	EMS responded to the scene to treat the senior's concussion symptoms.</p>
<p>
	Police say one of the victim’s bank cards was used later that day at a gas station in southwest Calgary. Surveillance cameras at the store captured images of the suspect.</p>
<p>
	Anyone who witnessed the attack or who has information pertaining to the identity of the suspect is encouraged to contact the Calgary Police Service at 403-266-1234 or anonymous tips may be submitted to <a href="http://calgarycrimestoppers.org/">Crime Stoppers</a>.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "http://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    

<div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-bottom   ">
              <h3>MOST WATCHED </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://calgary.ctvnews.ca/video?clipId=1255164"   ><div class='videoIcon'>false</div><img title='CTVNews player background' height='109' alt='CTVNews player background' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_225/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://calgary.ctvnews.ca/video?clipId=1255164"   >CTV News at Six Calgary for Friday, Nov. 17, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 17, 2017</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://calgary.ctvnews.ca/video?clipId=1264203"   ><div class='videoIcon'>false</div><img title='Woodbine truck theft suspect' height='109' alt='The suspect in an attempted truck theft on Friday in Woodbine is seen running back to the getaway vehicle' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3683642.1510968627!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://calgary.ctvnews.ca/video?clipId=1264203"   >Suspect enters idling truck with children inside</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 17, 2017</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://calgary.ctvnews.ca/video?clipId=1264212"   ><div class='videoIcon'>false</div><img title='Tamara Lovett, Ryan Lovett, holistic medicine, Str' height='109' alt='Tamara Lovett was convicted in the 2013 death of her seven-year-old son, Ryan Lovett. (photo courtesy: Donn Lovett)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3180376.1506010552!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://calgary.ctvnews.ca/video?clipId=1264212"   >Lovett receives three year sentence</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 17, 2017</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList   ">
              <h3>INSIDE CALGARY.CTVNEWS.CA  </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://www.ctvnews.ca/world/u-s-navy-grounds-air-crew-launches-investigation-over-obscene-sky-drawing-1.3682622"   ><img title='U.S. Navy fighter jet takes off' height='109' alt='U.S. Navy fighter jet takes off from the deck of the U.S.S. Dwight D. Eisenhower aircraft carrier, on Nov. 21, 2016. (Petr David Josek / AP)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3367447.1510939546!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/world/u-s-navy-grounds-air-crew-launches-investigation-over-obscene-sky-drawing-1.3682622"   >U.S. Navy grounds air crew, launches investigation over 'obscene' sky drawing</a>
        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://www.ctvnews.ca/entertainment/ea-backs-off-in-game-purchases-in-star-wars-battlefront-ii-controversy-1.3682419"   ><img title='Star Wars' height='109' alt='© Lucasfilm/Disney All Right Reserved
' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3208350.1482069927!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/entertainment/ea-backs-off-in-game-purchases-in-star-wars-battlefront-ii-controversy-1.3682419"   >EA backs off in-game purchases in 'Star Wars Battlefront II' controversy</a>
        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://www.ctvnews.ca/entertainment/rare-comic-showing-superman-s-1st-appearance-to-be-auctioned-1.3682356"   ><img title='Superman comic' height='109' alt='This image released by Profiles in History shows a June 1938 Action Comics #1 issue, one of many Superman items up for auction on Dec. 19 in Los Angeles. (Profiles in History via AP)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3682364.1510930241!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/entertainment/rare-comic-showing-superman-s-1st-appearance-to-be-auctioned-1.3682356"   >Rare comic showing Superman's 1st appearance to be auctioned</a>
        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://calgary.ctvnews.ca/video?playlistId=1.3682319"   ><div class='videoIcon'>false</div><img title='Bizarre sight: Bird hits plane, gets beak stuck' height='109' alt='Bizarre sight: Bird hits plane, gets beak stuck' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3682311.1510928791!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://calgary.ctvnews.ca/video?playlistId=1.3682319"   >Bizarre sight: Bird hits plane, gets beak stuck in aircraft</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://calgary.ctvnews.ca/video?playlistId=1.3680871"   ><div class='videoIcon'>false</div><img title='CTV National News' height='109' alt='CTV National News' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3682038.1510893217!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://calgary.ctvnews.ca/video?playlistId=1.3680871"   >Will Russia be allowed to compete in 2018 winter games?</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://calgary.ctvnews.ca/video?playlistId=1.3682199"   ><div class='videoIcon'>false</div><img title='cyclist' height='109' alt='cyclist' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3682200.1510924272!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://calgary.ctvnews.ca/video?playlistId=1.3682199"   >Caught on cam: Determined cyclist pedals through snow</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                <a  href="http://calgary.ctvnews.ca/more-news"  title="More News" >More Stories from Calgary<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://calgary.ctvnews.ca/suspected-truck-theft-attempt-in-woodbine-abandoned-after-suspect-notices-children-in-vehicle-1.3683451"   ><img title='Woodbine attempted truck theft' height='168' alt='Surveillance camera still of Mike Ashworth and his daughters approaching his truck on Friday morning in Woodbine (image: Martin Szydlowski)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3683478.1510963765!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
    <span class="tag">Extended: surveillance video </span>          <h2 class="teaserTitle">
                                            <a  href="http://calgary.ctvnews.ca/suspected-truck-theft-attempt-in-woodbine-abandoned-after-suspect-notices-children-in-vehicle-1.3683451"   >Suspected truck theft attempt in Woodbine abandoned after suspect notices children in vehicle</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        A Calgary father says he learned a terrifying lesson after a thief attempted to make off with his truck with two young girls inside in Woodbine on Friday morning.
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://calgary.ctvnews.ca/one-person-escapes-unharmed-as-fire-breaks-out-in-penbrooke-meadows-home-1.3683745"   ><img title='Penrbooke Meadows house fire' height='84' alt='Smoke and flames at a home on Penbrooke Close late Friday afternoon' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683750.1510974047!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://calgary.ctvnews.ca/one-person-escapes-unharmed-as-fire-breaks-out-in-penbrooke-meadows-home-1.3683745"   >One person escapes unharmed as fire breaks out in Penbrooke Meadows home</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://calgary.ctvnews.ca/senior-struck-and-robbed-in-southeast-parking-lot-suspect-photos-released-1.3683765"   ><img title='Suspect - senior robbed on 17 Ave' height='84' alt='Surveillance camera stills of a man who CPS believe used a senior&#39;s bank card following an assault and robbery in a southeast parking lot (CPS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683769.1510976070!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://calgary.ctvnews.ca/senior-struck-and-robbed-in-southeast-parking-lot-suspect-photos-released-1.3683765"   >Senior struck and robbed in southeast parking lot, suspect photos released</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://calgary.ctvnews.ca/calgary-mother-sentenced-to-three-years-in-jail-for-death-of-her-son-1.3682163"   ><img title='tamara lovett' height='84' alt='tamara lovett' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3190269.1480966688!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://calgary.ctvnews.ca/calgary-mother-sentenced-to-three-years-in-jail-for-death-of-her-son-1.3682163"   >Calgary mother sentenced to three years in jail for death of her son</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=Calgary&amp;d=/2.628/2.629/2.621&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=senior+robbed&amp;d=/2.628/2.629/2.621&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=International+Avenue&amp;d=/2.628/2.629/2.621&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=17+Avenue+Southeast&amp;d=/2.628/2.629/2.621&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=parking+lot+attack&amp;d=/2.628/2.629/2.621&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=stolen+wallet&amp;d=/2.628/2.629/2.621&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-300_250-2">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-2"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
                                        <div class="connect element none">
  <h3>Connect with CTV News Calgary</h3>
			  		<img src="http://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="  			<div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvcalgary&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
  		">
			  		  		<img src="http://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/CTVCalgary' target='_blank'><img title='' height='45' alt='CTV Calgary avatar' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3533459.1501866476!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>CTV Calgary</p>
					<p><a href='http://twitter.com/#!/CTVCalgary' target='_blank'>@CTVCalgary</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=CTVCalgary&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		">
			  		  		<img src="http://static.ctvnews.ca/bellmedia/common/img/gplus-icon.png" class="tooltip" title="
  		          	<div class='gPlusBox'>
		<a href='//plus.google.com/109249162303411351355?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
			<img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>CTV Calgary</p>
		</a>
	</div>
  		">
			            <img src="http://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Calgary</strong></p>
	<a href='https://www.instagram.com/ctv_calgary/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
      ">
                  <img src="http://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCdQAZH9P7Afc0hw_K8Oip2A' data-layout='full' data-count='hidden'></div>
	</div>
      ">
          			      <img src="http://static.ctvnews.ca/bellmedia/common/img/pin-icon.png"  class="tooltip" title="
    		            					<div class='pinning'>
			<a href='https://pinterest.com/ctvcalgary/' target='_blank'><img title='' height='45' alt='CTV Calgary avatar' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3533459.1501866476!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
			<div>
				<p><b>CTV Calgary</b></p>
			</div>
			<div class='pinbox'>
				<a href='http://pinterest.com/ctvcalgary/' target='_blank'>
					<p><span class='pin-terest'></span>ctvcalgary</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	    		">
						                  	                <a  target="_blank"  class="newWindow"  href="http://calgary.ctvnews.ca/rss/ctv-news-calgary-1.822341"  title="RSS Feed for CTV Calgary" ><img src='http://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='CTV Calgary'></a>
            				                  	              <a  href="http://calgary.ctvnews.ca/more/contact-us"   ><img src='http://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact Us'></a>
            	</div>
	

		
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
  
  
    

<div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="http://calgary.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://calgary.ctvnews.ca/video?playlistId=1.2270902"   ><div class='vid'>false</div><img title='Idling truck - Woodbine' height='168' alt='Idling truck - Woodbine' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3683731.1510973164!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://calgary.ctvnews.ca/video?playlistId=1.2270902"   >CTV News Calgary at 6  – Idling truck with girls inside</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://calgary.ctvnews.ca/video?playlistId=1.3682906"   ><div class='vid'>false</div><img title='canadian military' height='84' style='width:148px;height:83px;' alt='Canadian special forces look over a Peshmerga observation post, Monday, February 20, 2017 in northern Iraq. THE CANADIAN PRESS/Ryan Remiorz' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683272.1510959449!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://calgary.ctvnews.ca/video?playlistId=1.3682906"   >Bombs in Baghdad: Canadian forces refocus Iraq mission</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://calgary.ctvnews.ca/video?playlistId=1.3683608"   ><div class='vid'>false</div><img title='CTV National News: NAFTA talks continue' height='84' style='width:148px;height:83px;' alt='National flags representing Canada, Mexico, and the U.S. are lit by stage lights at the North American Free Trade Agreement, NAFTA, renegotiations, in Mexico City, on September 5, 2017. Canada and Mexico are prepared to engage the United States on one of its most contentious demands for NAFTA, in an early indication of how proposals currently deemed non-starters could in theory be redesigned into something all three countries can live with. THE CANADIAN PRESS/AP, Marco Ugarte' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683785.1510979179!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://calgary.ctvnews.ca/video?playlistId=1.3683608"   >NAFTA talks: Will negotiations be successful? </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://calgary.ctvnews.ca/video?playlistId=1.3678242"   ><div class='vid'>false</div><img title='CTV National News: What happens to Mugabe? ' height='84' style='width:148px;height:83px;' alt='Zimbabwe&#39;s President Robert Mugabe sits for formal photographs with university officials, after presiding over a student graduation ceremony at Zimbabwe Open University on the outskirts of Harare, Zimbabwe Friday, Nov. 17, 2017. Mugabemade his first public appearance since the military put him under house arrest earlier this week. (AP Photo/Ben Curtis)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683788.1510979434!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://calgary.ctvnews.ca/video?playlistId=1.3678242"   >Stark ultimatum given to Zimbabwe's President Mugabe </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://calgary.ctvnews.ca/video?playlistId=1.3683784"   ><div class='vid'>false</div><img title='CTV National News: Fix on the horizon?' height='84' style='width:148px;height:83px;' alt='A portion of the Hudson Bay Railway to Churchill, Man., is shown in this 2017 handout photo. The federal government says a Toronto-based holding company is interested in becoming a new partner in a possible deal for a takeover of the broken rail line that runs to Churchill in northern Manitoba.THE CANADIAN PRESS/HO-OmniTrax MANDATORY CREDIT' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683783.1510979026!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://calgary.ctvnews.ca/video?playlistId=1.3683784"   >Reconnecting Churchill: Canadian tycoon could offer fix </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
              <div>
            	                <a  href="http://calgary.ctvnews.ca/video"  title="Watch More Video" >Watch More CTV News Calgary Videos</a>
        </div>
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="http://calgary.ctvnews.ca/senior-struck-and-robbed-in-southeast-parking-lot-suspect-photos-released-1.3683765"   ><img title='Suspect - senior robbed on 17 Ave' height='76' style='width:89px;height:50px;' alt='Surveillance camera stills of a man who CPS believe used a senior&#39;s bank card following an assault and robbery in a southeast parking lot (CPS)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3683769.1510976070!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="http://calgary.ctvnews.ca/senior-struck-and-robbed-in-southeast-parking-lot-suspect-photos-released-1.3683765"   >Senior struck and robbed in southeast parking lot, suspect photos released</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
            627 Views      </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="http://calgary.ctvnews.ca/suspected-truck-theft-attempt-in-woodbine-abandoned-after-suspect-notices-children-in-vehicle-1.3683451"   ><img title='Woodbine attempted truck theft' height='76' style='width:89px;height:50px;' alt='Surveillance camera still of Mike Ashworth and his daughters approaching his truck on Friday morning in Woodbine (image: Martin Szydlowski)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3683478.1510963765!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="http://calgary.ctvnews.ca/suspected-truck-theft-attempt-in-woodbine-abandoned-after-suspect-notices-children-in-vehicle-1.3683451"   >Suspected truck theft attempt in Woodbine abandoned after suspect notices children in vehicle</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
            601 Views      </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="http://calgary.ctvnews.ca/missing-calgary-woman-found-dead-death-not-considered-suspicious-1.3679657"   ><img title='Samarjit &#39;Seema&#39; Kaur Minhas' height='76' style='width:89px;height:50px;' alt='Samarjit &#39;Seema&#39; Kaur Minhas was last seen on November 9, 2017 in the community of Coral Springs (courtesy: CPS)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3679666.1510780026!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="http://calgary.ctvnews.ca/missing-calgary-woman-found-dead-death-not-considered-suspicious-1.3679657"   >Missing Calgary woman found dead, death not considered suspicious</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
            264 Views      </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="http://calgary.ctvnews.ca/calgary-mother-sentenced-to-three-years-in-jail-for-death-of-her-son-1.3682163"   ><img title='tamara lovett' height='76' style='width:89px;height:50px;' alt='tamara lovett' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3190269.1480966688!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="http://calgary.ctvnews.ca/calgary-mother-sentenced-to-three-years-in-jail-for-death-of-her-son-1.3682163"   >Calgary mother sentenced to three years in jail for death of her son</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
            206 Views      </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="http://calgary.ctvnews.ca/report-outlines-potential-plans-for-saddledome-should-the-flames-move-to-new-rink-1.3683338"   ><img title='Scotiabank Saddledome ' height='76' style='width:89px;height:50px;' alt='Scotiabank Saddledome' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3683357.1510961112!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="http://calgary.ctvnews.ca/report-outlines-potential-plans-for-saddledome-should-the-flames-move-to-new-rink-1.3683338"   >Report outlines potential plans for Saddledome should the Flames move to new rink</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
            150 Views      </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="http://calgary.ctvnews.ca/one-person-escapes-unharmed-as-fire-breaks-out-in-penbrooke-meadows-home-1.3683745"   ><img title='Penrbooke Meadows house fire' height='76' style='width:89px;height:50px;' alt='Smoke and flames at a home on Penbrooke Close late Friday afternoon' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3683750.1510974047!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="http://calgary.ctvnews.ca/one-person-escapes-unharmed-as-fire-breaks-out-in-penbrooke-meadows-home-1.3683745"   >One person escapes unharmed as fire breaks out in Penbrooke Meadows home</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
            144 Views      </div>
</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    

<div class='poll-element'>
  
  



  
  
                          
                <div class="clearfix">

                                            <a href="http://calgary.ctvnews.ca/more/poll-results">
                  


<img title='' height='59' alt='CTV Calgary Poll Question' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3532098.1501789906!/httpImage/image.png_gen/derivatives/landscape_300/image.png' />                </a>
                                    </div>
          
  
  
  
  
      <div class="element poll ">
            <div class="pollContentpoll7_705473_90 pollQuestion" style="display:none;">
        <div class="pollContainer">
      
              <form method="post" action="/poll" id="formpoll7_705473_90" onsubmit="return false;">
                      <h2 class="questionHdr"> Poll Question </h2>
                    <fieldset><h4 class="questionCopy">What should happen to the Saddledome?</h4>
            <input type="hidden" name="pollId" value="poll_7_705473" />
            <input type="hidden" name="questionId" value="0" />
                        <input type="hidden" name="forward" value="http://calgary.ctvnews.ca/poll-question-7.705473?ot=AjaxLayout&mode=www" />
                        
                            <table class="optionTable">
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="0" /><span>Keep it</span>
                  </label>
                </td></tr>
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="1" /><span>Demolish it</span>
                  </label>
                </td></tr>
                                </table>
                <div>
                  <input type="submit" value="vote" class="submit"/> 
                </div>
                              
                              <div class="linkContainer">
                                      <div class="viewResult" onclick="getPollpoll7_705473_90('/poll-question-7.705473?ot=AjaxLayout&mode=www&amp;showResult=true', 'poll7_705473_90')">View result</div> 
                    <a class="viewResult" href="http://calgary.ctvnews.ca/more/poll-results">View the latest polls</a>
                                  </div>
                        </fieldset>
        </form>
        <script type="text/javascript">
          jQuery(document).ready(function() {
              jQuery("#formpoll7_705473_90").ajaxForm(function(data) {
                  fadeInResult("poll7_705473_90", data);
                  return false;
              });
          });
        </script>
          <script type="text/javascript">
    jQuery(document).ready(function() {
      var pollId = 'poll7_705473_90';
      jQuery(".pollContent" + pollId).fadeTo("slow", 1);
    });
        function fadeInResult(pollId, data) {
      jQuery(".pollContent" + pollId).fadeTo("slow",0, function() {
        jQuery(".pollContent" + pollId).replaceWith(data);
        jQuery(".pollContent" + pollId).fadeTo("slow", 1);
      });
    }  
    
        function getPollpoll7_705473_90(requestUrl, pollId) {
      jQuery.ajax({
        url: requestUrl + '&standalone=false',
        success: function(data) {
            fadeInResult(pollId, data);
          }
      });
    }
  </script>
</div>


              </div>
              </div>

  
  
  
    <p class="poll-mail-link">
  <a href="mailto:cfcnpoll@bellmedia.ca" title="Click here to comment on this poll">Click here to comment on this poll</a>
</p>
  

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/canada/victoria-b-c-to-tighten-limits-on-number-of-dogs-in-area-parks-1.3682083"   ><img title='Dog walking' height='84' alt='A woman shields herself from rain under an umbrella while walking her dog along Toronto Lakeshore on Saturday, May 14, 2011. (Darren Calabrese / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.141544.1510910347!/httpImage/image._gen/derivatives/landscape_150/image.' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/canada/victoria-b-c-to-tighten-limits-on-number-of-dogs-in-area-parks-1.3682083"   >Victoria, B.C. to tighten limits on number of dogs in area parks</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/psychiatrist-says-terror-suspect-mohamed-harkat-poses-low-risk-of-violence-1.3682908"  title="Psychiatrist says terror suspect Mohamed Harkat poses low risk of violence" >Psychiatrist says terror suspect Mohamed Harkat poses low risk of violence</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/classes-could-resume-two-days-after-back-to-work-bill-passes-colleges-say-1.3682935"  title="Classes could resume two days after back-to-work bill passes, colleges say" >Classes could resume two days after back-to-work bill passes, colleges say</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/world/9-injured-in-large-fire-atop-6-storey-nyc-apartment-building-1.3683771"   ><img title='Harlem fire' height='84' alt='A woman watches through the window of her apartment as firefighters battle a large fire on the top floors of an apartment building in New York City&#39;s Harlem neighborhood, Friday, Nov. 17, 2017. (AP / Andres Kudacki)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683773.1510977668!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/world/9-injured-in-large-fire-atop-6-storey-nyc-apartment-building-1.3683771"   >9 injured in large fire atop 6-storey NYC apartment building</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/world/russia-again-vetoes-extension-of-chemical-experts-in-syria-1.3683059"  title="Russia again vetoes extension of chemical experts in Syria" >Russia again vetoes extension of chemical experts in Syria</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/world/condition-of-north-korean-soldier-shot-while-escaping-improves-hospital-1.3683722"  title="Condition of North Korean soldier shot while escaping improves: hospital" >Condition of North Korean soldier shot while escaping improves: hospital</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/entertainment/victoria-s-secret-gala-hits-snag-in-china-as-model-pulls-out-1.3682764"   ><img title='Gigi Hadid Instagram post' height='84' alt='(Instagram / @GigiHadid)
' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3624789.1507552605!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/entertainment/victoria-s-secret-gala-hits-snag-in-china-as-model-pulls-out-1.3682764"   >Victoria's Secret gala hits snag in China as model pulls out</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/entertainment/movie-reviews-justice-league-soars-as-a-self-aware-superhero-smackdown-1.3681300"  title="Movie reviews: 'Justice League' soars as a self-aware superhero smackdown" >Movie reviews: 'Justice League' soars as a self-aware superhero smackdown</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/entertainment/neil-young-to-open-up-entire-online-music-archive-for-free-1.3681012"  title="Neil Young to open up entire online music archive for free" >Neil Young to open up entire online music archive for free</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/health/mother-and-father-s-weights-equally-influence-a-child-s-risk-of-obesity-study-1.3682686"   ><img title='Childhood obesity' height='84' alt='© kate_sept2004/Istock.com' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3682693.1510940417!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/health/mother-and-father-s-weights-equally-influence-a-child-s-risk-of-obesity-study-1.3682686"   >Mother and father's weights equally influence a child's risk of obesity: study</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/health/newly-available-drug-could-boost-number-of-self-administered-assisted-deaths-1.3682082"  title="Newly available drug could boost number of self-administered assisted deaths" >Newly available drug could boost number of self-administered assisted deaths</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/health/potential-harms-of-green-tea-extract-prompts-health-canada-response-1.3680057"  title="Potential harms of green tea extract prompts Health Canada response" >Potential harms of green tea extract prompts Health Canada response</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/politics/canada-s-peacekeeping-commitment-affects-possible-un-security-council-bid-1.3682975"   ><img title='Trudeau peacekeeping' height='84' alt='Trudeau peacekeeping' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3678126.1510703852!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/politics/canada-s-peacekeeping-commitment-affects-possible-un-security-council-bid-1.3682975"   >Canada's peacekeeping commitment affects possible UN Security Council bid</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/canadian-soldiers-training-iraqi-troops-on-ied-threats-1.3682086"  title="Canadian soldiers training Iraqi troops on IED threats" >Canadian soldiers training Iraqi troops on IED threats</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/politics/sajjan-trumpets-canada-s-increased-role-on-the-geopolitical-stage-1.3682666"  title="Sajjan trumpets Canada's 'increased role' on the geopolitical stage" >Sajjan trumpets Canada's 'increased role' on the geopolitical stage</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/sci-tech/climate-talks-wrap-up-with-progress-on-paris-rulebook-1.3682222"   ><img title='Coal-burning power plant, Gelsenkirchen, Germany' height='84' alt='A coal-burning power plant steams in Gelsenkirchen, Germany while the 23rd UN Conference of the Parties (COP) climate talks end in Bonn, Germany, Nov. 17, 2017. (AP Photo/Martin Meissner)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3682227.1510925567!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/sci-tech/climate-talks-wrap-up-with-progress-on-paris-rulebook-1.3682222"   >Climate talks wrap up with progress on Paris rulebook</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sci-tech/pine-beetles-from-jasper-national-park-moving-in-to-commercial-forests-1.3682084"  title="Pine beetles from Jasper National Park moving in to commercial forests" >Pine beetles from Jasper National Park moving in to commercial forests</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sci-tech/nasa-packs-20-years-of-earth-s-changing-seasons-into-2-1-2-minute-visualization-1.3682980"  title="NASA packs 20 years of Earth's changing seasons into 2 1/2 minute visualization" >NASA packs 20 years of Earth's changing seasons into 2 1/2 minute visualization</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/business/resource-shares-provide-lift-to-toronto-stock-index-american-counterparts-down-1.3682060"   ><img title='Markets higher ahead of tax reform plan' height='84' alt='People walk past a bank electronic board showing the Hong Kong share index at Hong Kong Stock Exchange on Friday, Nov. 17, 2017. (AP / Vincent Yu)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3682061.1510897636!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/business/resource-shares-provide-lift-to-toronto-stock-index-american-counterparts-down-1.3682060"   >Resource shares provide lift to Toronto stock index, American counterparts down</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/business/annual-pace-of-inflation-slowed-in-october-statscan-1.3682245"  title="Annual pace of inflation slowed in October: StatsCan " >Annual pace of inflation slowed in October: StatsCan </a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/business/keystone-spill-clean-up-underway-in-south-dakota-as-pipeline-vote-looms-1.3682921"  title="Keystone spill clean up underway in South Dakota as pipeline vote looms" >Keystone spill clean up underway in South Dakota as pipeline vote looms</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/autos/can-elon-musk-deliver-on-his-vision-for-a-fully-electric-self-driving-big-rig-1.3682970"   ><img title='CTV National News: Doubt about Tesla?' height='84' alt='This photo provided by Tesla shows the new electric semitractor-trailer unveiled on Thursday, Nov. 16, 2017. The move fits with Tesla CEO ElonMusk&#39;s stated goal for the company of accelerating the shift to sustainable transportation. (Tesla via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683791.1510979697!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/autos/can-elon-musk-deliver-on-his-vision-for-a-fully-electric-self-driving-big-rig-1.3682970"   >Can Elon Musk deliver on his vision for a fully electric, self-driving big rig?</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/autos/tesla-makes-a-surprise-return-to-the-sportscar-market-1.3682915"  title="Tesla makes a surprise return to the sportscar market" >Tesla makes a surprise return to the sportscar market</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/world/norwegian-billionaire-given-us-30-400-drunken-driving-fine-1.3682132"  title="Norwegian billionaire given US$30,400 drunken driving fine" >Norwegian billionaire given US$30,400 drunken driving fine</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/sports/despite-criticism-57-of-canadians-find-edmonton-eskimos-name-acceptable-survey-1.3683743"   ><img title='Edmonton Eskimos' height='84' alt='A helmet belonging to a Edmonton Eskimos player is seen on the field during a team practice session in Winnipeg on Wednesday, Nov. 25, 2015. (THE CANADIAN PRESS / John Woods)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683749.1510974006!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/sports/despite-criticism-57-of-canadians-find-edmonton-eskimos-name-acceptable-survey-1.3683743"   >Despite criticism, 57% of Canadians find Edmonton Eskimos name 'acceptable': survey</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sports/halifax-cfl-team-an-exciting-opportunity-but-city-won-t-lead-effort-mayor-1.3682198"  title="Halifax CFL team an 'exciting opportunity,' but city won't lead effort: mayor" >Halifax CFL team an 'exciting opportunity,' but city won't lead effort: mayor</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sports/nigerian-bobsled-team-qualifies-for-pyeongchang-olympics-1.3682835"  title="Nigerian bobsled team qualifies for PyeongChang Olympics" >Nigerian bobsled team qualifies for PyeongChang Olympics</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="http://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/lifestyle/what-to-expect-if-prince-harry-and-meghan-markle-become-engaged-1.3680772"   ><img title='prince harry, meghan markle' height='84' alt='Prince Harry arrives with his girlfriend Meghan Markle to a wheelchair tennis event during the Invictus Games in Toronto on September 25, 2017. (Nathan Denette/The Canadian Press)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3605902.1510846384!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/lifestyle/what-to-expect-if-prince-harry-and-meghan-markle-become-engaged-1.3680772"   >What to expect if Prince Harry and Meghan Markle become engaged</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/lifestyle/these-are-the-safest-countries-to-visit-in-2018-1.3682702"  title="These are the safest countries to visit in 2018" >These are the safest countries to visit in 2018</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/lifestyle/rwanda-offers-visitors-from-all-countries-visas-on-arrival-starting-jan-1-1.3682665"  title="Rwanda offers visitors from all countries visas on arrival starting Jan. 1" >Rwanda offers visitors from all countries visas on arrival starting Jan. 1</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://calgary.ctvnews.ca/video?binId=1.2991703"   >CTV News on the Go<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://calgary.ctvnews.ca/video?playlistId=1.3683670"   ><div class='vid'>false</div><img title='tree' height='84' alt='tree' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683674.1510969880!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="http://calgary.ctvnews.ca/video?playlistId=1.3683670"   >Halifax gives annual gift to Boston</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="http://calgary.ctvnews.ca/video?playlistId=1.3683672"  title="Norwegian billionaire gets tremendous drunken driving fine " >Norwegian billionaire gets tremendous drunken driving fine </a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="http://calgary.ctvnews.ca/video?playlistId=1.3683051"  title="W5 Preview: Personal Foul" >W5 Preview: Personal Foul</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/photo-galleries/deadly-earthquake-hits-iran-iraq-border-1.3676518"   ><div class='gal'>&nbsp;</div><img title='99_Earthquake_Iran.jpg' height='84' alt='Survivors sit in front of buildings damaged by an earthquake, in Sarpol-e-Zahab, western Iran, Monday, Nov. 13, 2017. (AP / Omid Salehi)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3676536.1510626307!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/photo-galleries/deadly-earthquake-hits-iran-iraq-border-1.3676518"   >Deadly earthquake hits Iran-Iraq border</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/entertainment/mtv-european-music-awards-2017-1.3675408"  title="MTV European Music Awards 2017 " >MTV European Music Awards 2017 </a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/lest-we-forget-canadians-mark-remembrance-day-1.3673620"  title="Lest We Forget: Canadians mark Remembrance Day" >Lest We Forget: Canadians mark Remembrance Day</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca/ctv-news-channel"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="http://www.bnn.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="http://www.cp24.com"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512__2056061282" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512__2056061282" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512__2056061282').hide();
					$('#divLogOut-7_489985_1423585512__2056061282').show();
				}else {
					$('#divLogIn-7_489985_1423585512__2056061282').show();
					$('#divLogOut-7_489985_1423585512__2056061282').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="http://www.bellmedia.ca/en/privacy.html" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2017 <a href="http://www.bellmedia.ca/"><img class="copyright" src="http://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3683765&amp;d=/2.628/2.629/2.621' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.621';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Calgary",
						"story",
						"www",
						"Calgary",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Senior struck and robbed in southeast parking lot, suspect photos released");
                                    });
      </script>
     </body>
</html>