
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="233680270017312"/>
    
        <meta property="fb:pages" content="203021113098164"/>
    
        <meta property="fb:pages" content="261959060526814"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Cochrane car prowling suspect photo | CTV News</title>
    
    

    
        <meta name="description" content="RCMP are asking for help from the public with identifying the suspect in a number of car prowlings in Cochrane's Sunset Ridge early Thursday morning."/>
    
    <link rel="canonical" href="https://calgary.ctvnews.ca/cochrane-rcmp-seek-car-prowling-suspect-1.6129195"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/calgary/2022/10/28/1_6129195.amp.html"/>

    <meta itemprop="name" content="Cochrane RCMP seek car prowling suspect"/>
    <meta itemprop="description" content="RCMP are asking for help from the public with identifying the suspect in a number of car prowlings in Cochrane's Sunset Ridge early Thursday morning."/>
    <meta itemprop="url" content="https://calgary.ctvnews.ca/cochrane-rcmp-seek-car-prowling-suspect-1.6129195"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/28/cochrane-car-prowling-suspect-1-6129198-1666966558688.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/28/cochrane-car-prowling-suspect-1-6129198-1666966558688.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Cochrane RCMP seek car prowling suspect"/>
    <meta property="og:description" content="RCMP are asking for help from the public with identifying the suspect in a number of car prowlings in Cochrane's Sunset Ridge early Thursday morning."/>
    <meta property="og:url" content="https://calgary.ctvnews.ca/cochrane-rcmp-seek-car-prowling-suspect-1.6129195"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/28/cochrane-car-prowling-suspect-1-6129198-1666966558688.jpg"/>
    <meta property="og:site_name" content="Calgary"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Cochrane RCMP seek car prowling suspect"/>
    <meta name="twitter:url" content="https://calgary.ctvnews.ca/cochrane-rcmp-seek-car-prowling-suspect-1.6129195"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="RCMP are asking for help from the public with identifying the suspect in a number of car prowlings in Cochrane's Sunset Ridge early Thursday morning."/>
    <meta name="twitter:site" content="@CTVCalgary"/>
    <meta name="twitter:creator" content="@CTVCalgary"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/28/cochrane-car-prowling-suspect-1-6129198-1666966558688.jpg"/>

    <meta itemprop="headline" content="Cochrane RCMP seek car prowling suspect"/>
    <meta itemprop="datePublished" content="2022-10-28T10:15:56.000-04:00"/>
    <meta name="dc.date.modified" content="2022-10-28T10:15:56.000-04:00"/>
    <meta property="article:published_time" content="2022-10-28T10:15:56.000-04:00"/>
    <meta property="article:section" content="Calgary"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Cochrane RCMP seek car prowling suspect",
    "description": "RCMP are asking for help from the public with identifying the suspect in a number of car prowlings in Cochrane's Sunset Ridge early Thursday morning.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Ryan White","sameAs":"https://calgary.ctvnews.ca/ryan-white-1.2442199"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/28/cochrane-car-prowling-suspect-1-6129198-1666966558688.jpg",
    "height": 574,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/28/cochrane-car-prowling-suspect-1-6129198-1666966558688.jpg",
    "mainEntityOfPage":"https://calgary.ctvnews.ca/cochrane-rcmp-seek-car-prowling-suspect-1.6129195",
    "datePublished": "2022-10-28T10:15:56.000-04:00",
    "dateModified": "2022-10-28T10:15:56.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Cochrane RCMP seek car prowling suspect";
              articleDetails = {
                "author": "Ryan White",
                "title": articleTitle,
                "id": "1.6129195"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "calgary",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/calgary/2022/10/28/cochrane-rcmp-seek-car-prowling-suspect">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://calgary.ctvnews.ca/search-results/ctv-calgary-search-7.107" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Calgary</label>
                <input placeholder="Search CTV Calgary" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://calgary.ctvnews.ca/" class="c-header__local--city__link">CALGARY</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://calgary.ctvnews.ca/search-results/ctv-calgary-search-7.107" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Calgary</label>
                <input placeholder="Search CTV Calgary" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="CTV News Lethbridge" aria-label="CTV News Lethbridge">CTV News Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/our-community" title="Our Community " aria-label="Our Community ">Our Community </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/calgary-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201914" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201954" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.2079720" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201958" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.2099013" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/advertise-with-ctv-calgary" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVCalgary" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvcalgary" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://instagram.com/ctv_calgary" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Cochrane RCMP seek car prowling suspect</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-calgary-banners-1.5084359" public-url="https://calgary.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://calgary.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Calgary</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Cochrane RCMP seek car prowling suspect</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/calgary/2022/10/28/cochrane-rcmp-seek-car-prowling-suspect/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1666966558688/cochrane-car-prowling-suspect-1-6129198.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/10/28/cochrane-car-prowling-suspect-1-6129198-1666966558688.jpg" data-asset-id="9e692434-cd1f-4a8f-9caf-8aa3da0138d5" data-title="Cochrane car prowling suspect" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/10/28/cochrane-car-prowling-suspect-1-6129198-1666966558688.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Surveillance image of the suspect in Oct. 27 car prowlings in the Cochrane neighbourhood of Sunset Ridge. (RCMP)" title="Cochrane car prowling suspect"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Surveillance image of the suspect in Oct. 27 car prowlings in the Cochrane neighbourhood of Sunset Ridge. (RCMP)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2019/6/24/ryan-white-1-4480213.jpg&#34;,&#34;firstName&#34;:&#34;Ryan&#34;,&#34;lastName&#34;:&#34;White&#34;,&#34;bioUrl&#34;:&#34;https://calgary.ctvnews.ca/ryan-white-1.2442199&#34;,&#34;twitter&#34;:&#34;CTVRyanWhite&#34;,&#34;polopolyID&#34;:&#34;1.2442199&#34;,&#34;jobTitle&#34;:&#34;CTVNewsCalgary.ca Senior Digital Journalist/Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Oct. 28, 2022 10:15 a.m. EST" fallback-updated-date="Oct. 28, 2022 10:15 a.m. EST" published-date="Fri Oct 28 10:15:56 EDT 2022" updated-date="Fri Oct 28 10:15:56 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Cochrane RCMP seek car prowling suspect" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	RCMP are asking for help from the public with identifying the suspect in a number of car prowlings in Cochrane's Sunset Ridge early Thursday morning.</p>
<p>
	According to RCMP, tools and other valuable items were stolen from parked vehicles on Sunrise View and Sundown Way at around 3 a.m.</p>
<p>
	Surveillance video gathered from the neighbourhood showed a man checking vehicle doors.</p>
<p>
	The suspect is described as having a medium complexion, medium build and short, dark-coloured hair.</p>
<p>
	At the time of the car prowlings, the suspect was wearing a shiny, black puffy jacket.</p>
<p>
	Anyone who recognizes the person in the surveillance still is asked to contact the Cochrane RCMP detachment at 403-851-8000 or anonymous tips may be submitted to <a href="https://calgarycrimestoppers.org/">Crime Stoppers</a>.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/report-error-1.4432882&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/calgary/calgary-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/calgary/calgary-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;High school\u0027s new name official with ceremony&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2551691&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128697.1666918231!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;When one of Calgary\u0027s largest schools was revealed to be named after a man who supported residential schools, something had to change.&#34;},{&#34;videoTitle&#34;:&#34;Wrestling with a Halloween flair&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2550133&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6125143.1666748285!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There\u0027s a wrestling exhibition going on in Calgary this weekend, which hopes to bring the sport back to the city. Glenn Campbell reports.&#34;},{&#34;videoTitle&#34;:&#34;Officer injured, suspect dead in Canyon Meadows&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2551813&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6129010.1666959682!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Austin Lee reports from the scene of an early morning shooting where a Calgary Police Service member was injured.&#34;},{&#34;videoTitle&#34;:&#34;House cat back after 54 days lost in Kananaskis&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2550959&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6127261.1666874195!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;A Winnipeg house cat is back in its house after being lost for 54 days in the Alberta woods. Jordan Kanygin reports.&#34;},{&#34;videoTitle&#34;:&#34;Police investigate East Village death&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2549817&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6124323.1666724052!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man in his 20s has died following an altercation near the Superstore location in Calgary\u0027s East Village. Austin Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Calgary at Six for Wednesday, October 26, 2022&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2543932&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859994.1605615314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Calgary at Six&#34;},{&#34;videoTitle&#34;:&#34;As prices rise, Alberta sees record food bank use&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2551688&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5643071.1666918179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The cost of groceries and gas are all going up and it\u0027s simply too much for some Albertans, who are turning to food banks in record numbers.&#34;},{&#34;videoTitle&#34;:&#34;Tia Blood found dead, man charged&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2551192&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6127384.1666879269!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;RCMP have confirmed the human remains found in Lethbridge County this week belong to Tia Blood. A 20-year-old man has been charged.&#34;},{&#34;videoTitle&#34;:&#34;Man saves kids from house fire&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2551948&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6129188.1666966204!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A motorist noticed a house on fire and banged on the walls until the family woke up and got out safely in Omaha, Nebraska.&#34;},{&#34;videoTitle&#34;:&#34;Demand high in Calgary for donated furniture&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2551028&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6127010.1666838543!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Demand is skyrocketing for donated furniture as inflation makes life difficult for newcomers. Mark Villani reports.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Day 12: Former police chief Sloly testifies&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d68596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6129240.1666967519!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former Ottawa police chief Peter Sloly will testify at the public inquiry into the federal government\u0027s use of the Emergencies Act.&#34;},{&#34;videoTitle&#34;:&#34;Fatal crash may be linked to TikTok challenge&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2551954&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6129217.1666966979!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A crash that left 4 teenagers dead in Buffalo, N.Y. may have been part of a TikTok challenge. ABC\u0027s Andrea Fujii reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Calgary at 11:30 for Thursday, October 27, 2022&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2543916&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859994.1605615314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Calgary at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Looks like we\u0027re in for a chilling Halloween&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2551728&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4518430.1563817407!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The five-day forecast features a few days above seasonal, but we\u0027re set to dip just in time to have a chilling Halloween.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Flying in the face of the Public Health Act\u0027&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2551684&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5727950.1659021524!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;A court has ruled lifting mask mandates in schools last winter was unreasonable, and implying boards can\u0027t implement their own was wrong.&#34;},{&#34;videoTitle&#34;:&#34;Woman says seaweed ruined her beach vacation&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2551630&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128471.1666911555!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lynn Weller of Guelph says she was shocked when she went to Mexico for a beach vacation, only for it to be ruined by smelly seaweed.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Calgary at Noon for Thursday, October 27, 2022&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2543935&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859994.1605615314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Calgary at Noon&#34;},{&#34;videoTitle&#34;:&#34;44-year-old hijacks bus in New York&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2552196&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6129468.1666974512!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A bus crashed into a utility pole in New York after the driver jumped out the window following a hijacking by a 44-year-old man.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Sloly gets emotional during testimony&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2552063&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6129346.1666970982!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;\u0027They were doing their very best\u0027: Peter Sloly gets emotional when asked how his officers were holding up during the convoy protests.&#34;},{&#34;videoTitle&#34;:&#34;Reviews: \u0027The Banshees of Inisherin\u0027 and more&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2551923&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126314.1666814144!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Richard Crouse shares his take on \u0027The Banshees of Inisherin\u0027, \u0027The Good Nurse\u0027 and more.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://barrie.ctvnews.ca/" class="c-list__title__link">Calgary Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 09:42:21 EDT 2022" data-published-date=" Fri Oct 28 08:24:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 09:42:21 EDT 2022" data-published-date=" Fri Oct 28 08:24:41 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/suspect-dead-officer-injured-in-canyon-meadows-shooting-1.6129004" title="Suspect dead, officer injured in Canyon Meadows shooting" class="c-list__item__link">
                        Suspect dead, officer injured in Canyon Meadows shooting
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/suspect-dead-officer-injured-in-canyon-meadows-shooting-1.6129004" title="Suspect dead, officer injured in Canyon Meadows shooting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129020.1666959813!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129020.1666959813!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129020.1666959813!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129020.1666959813!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129020.1666959813!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129020.1666959813!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6129020.1666959813!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6129020.1666959813!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Police tape in the parking lot of a condo building in Canyon Meadows following a police response where an officer was shot and a suspect took his own life."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 14:01:36 EDT 2022" data-published-date=" Wed Oct 26 20:49:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 14:01:36 EDT 2022" data-published-date=" Wed Oct 26 20:49:27 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/3-bears-captured-in-discovery-ridge-and-griffith-woods-park-1.6126799" title="3 bears captured in Discovery Ridge and Griffith Woods Park" class="c-list__item__link">
                        3 bears captured in Discovery Ridge and Griffith Woods Park
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/3-bears-captured-in-discovery-ridge-and-griffith-woods-park-1.6126799" title="3 bears captured in Discovery Ridge and Griffith Woods Park" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129649.1666979949!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129649.1666979949!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129649.1666979949!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129649.1666979949!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129649.1666979949!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129649.1666979949!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6129649.1666979949!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6129649.1666979949!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="3 bears were captured Friday morning in Griffith Woods Park but one remains unaccounted for"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:08:24 EDT 2022" data-published-date=" Fri Oct 28 11:08:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:08:24 EDT 2022" data-published-date=" Fri Oct 28 11:08:24 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/shania-twain-announces-pair-of-2023-saddledome-shows-1.6129292" title="Shania Twain announces pair of 2023 Saddledome shows" class="c-list__item__link">
                        Shania Twain announces pair of 2023 Saddledome shows
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/shania-twain-announces-pair-of-2023-saddledome-shows-1.6129292" title="Shania Twain announces pair of 2023 Saddledome shows" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129298.1666969530!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129298.1666969530!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129298.1666969530!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129298.1666969530!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129298.1666969530!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129298.1666969530!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6129298.1666969530!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6129298.1666969530!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Shania Twain will be bringing her Queen of Me tour to Alberta in 2023 for shows at Edmonton&#39;s Rogers Place (May 5 and 6) and Calgary&#39;s Scotiabank Saddledome (May 9 and 10). (Twitter/Shania Twain)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 12:45:13 EDT 2022" data-published-date=" Fri Oct 28 12:41:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 12:45:13 EDT 2022" data-published-date=" Fri Oct 28 12:41:55 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/warrants-issued-for-suspects-in-thanksgiving-day-downtown-assault-1.6129480" title="Warrants issued for suspects in Thanksgiving Day downtown assault" class="c-list__item__link">
                        Warrants issued for suspects in Thanksgiving Day downtown assault
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/warrants-issued-for-suspects-in-thanksgiving-day-downtown-assault-1.6129480" title="Warrants issued for suspects in Thanksgiving Day downtown assault" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129486.1666975130!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129486.1666975130!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129486.1666975130!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129486.1666975130!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129486.1666975130!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129486.1666975130!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6129486.1666975130!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6129486.1666975130!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Warrants have been issued for (l to r) Martin Belanger, Raymond Ladoceur, John Malcolm and Calvin Calf in connection with a Thanksgiving attack and robbery in downtown Calgary. (CPS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:03:25 EDT 2022" data-published-date=" Fri Oct 28 09:28:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:03:25 EDT 2022" data-published-date=" Fri Oct 28 09:28:59 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/woman-in-critical-condition-after-southeast-calgary-hit-and-run-1.6129111" title="Woman in critical condition after southeast Calgary hit-and-run" class="c-list__item__link">
                        Woman in critical condition after southeast Calgary hit-and-run
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/woman-in-critical-condition-after-southeast-calgary-hit-and-run-1.6129111" title="Woman in critical condition after southeast Calgary hit-and-run" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129117.1666976429!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129117.1666976429!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129117.1666976429!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129117.1666976429!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129117.1666976429!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129117.1666976429!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6129117.1666976429!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6129117.1666976429!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A CPS unit and police tape at the intersection of 17 Ave and 44 St S.E. following an Oct. 27 hit-and-run that critically injured a female pedestrian."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:08:53 EDT 2022" data-published-date=" Fri Oct 28 13:07:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:08:53 EDT 2022" data-published-date=" Fri Oct 28 13:07:58 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/alberta-rcmp-capture-suspect-who-was-actively-evading-police-1.6129539" title="Alberta RCMP capture suspect who was &#39;actively evading police&#39;" class="c-list__item__link">
                        Alberta RCMP capture suspect who was &#39;actively evading police&#39;
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/alberta-rcmp-capture-suspect-who-was-actively-evading-police-1.6129539" title="Alberta RCMP capture suspect who was &#39;actively evading police&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823545.1647538327!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823545.1647538327!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823545.1647538327!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823545.1647538327!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823545.1647538327!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823545.1647538327!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5823545.1647538327!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5823545.1647538327!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An RCMP vehicle is seen in this undated image. (Shutterstock)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:36:39 EDT 2022" data-published-date=" Fri Oct 28 11:08:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:36:39 EDT 2022" data-published-date=" Fri Oct 28 11:08:38 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/vigil-for-tia-blood-to-be-held-friday-1.6129281" title="Vigil for Tia Blood to be held Friday" class="c-list__item__link">
                        Vigil for Tia Blood to be held Friday
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/vigil-for-tia-blood-to-be-held-friday-1.6129281" title="Vigil for Tia Blood to be held Friday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129290.1666969116!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129290.1666969116!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129290.1666969116!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129290.1666969116!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129290.1666969116!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129290.1666969116!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6129290.1666969116!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6129290.1666969116!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Tia Blood&#39;s body was found alongside a rural road outside Coalhurst, Alta. on Oct. 24, 2022. A 20-year-old Lethbridge man has been charged in connection with her death. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 12:11:15 EDT 2022" data-published-date=" Fri Oct 28 12:11:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 12:11:15 EDT 2022" data-published-date=" Fri Oct 28 12:11:15 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/tkachuks-to-meet-in-atlantic-division-for-first-time-stressful-for-the-parents-1.6129424" title="Tkachuks to meet in Atlantic Division for first time: &#39;Stressful for the parents&#39;" class="c-list__item__link">
                        Tkachuks to meet in Atlantic Division for first time: &#39;Stressful for the parents&#39;
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/tkachuks-to-meet-in-atlantic-division-for-first-time-stressful-for-the-parents-1.6129424" title="Tkachuks to meet in Atlantic Division for first time: &#39;Stressful for the parents&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129425.1666972975!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129425.1666972975!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129425.1666972975!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129425.1666972975!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129425.1666972975!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129425.1666972975!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6129425.1666972975!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6129425.1666972975!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Ottawa Senators&#39; Brady Tkachuk, left, and his brother Calgary Flames&#39; Matthew Tkachuk watch the Skills Competition, part of the NHL All-Star weekend, Friday, Jan. 24, 2020, in St. Louis. THE CANADIAN PRESS/AP/Jeff Roberson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Officer injured, suspect dead in Canyon Meadows&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2551813&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6129010.1666959682!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Austin Lee reports from the scene of an early morning shooting where a Calgary Police Service member was injured.&#34;},{&#34;videoTitle&#34;:&#34;As prices rise, Alberta sees record food bank use&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2551688&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5643071.1666918179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The cost of groceries and gas are all going up and it\u0027s simply too much for some Albertans, who are turning to food banks in record numbers.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Flying in the face of the Public Health Act\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2551684&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5727950.1659021524!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;A court has ruled lifting mask mandates in schools last winter was unreasonable, and implying boards can\u0027t implement their own was wrong.&#34;},{&#34;videoTitle&#34;:&#34;High school\u0027s new name official with ceremony&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2551691&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128697.1666918231!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;When one of Calgary\u0027s largest schools was revealed to be named after a man who supported residential schools, something had to change.&#34;},{&#34;videoTitle&#34;:&#34;Calling for oversight of private career colleges&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2551703&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128706.1666918321!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A report calls for more oversight of Alberta\u0027s private career colleges after finding occasions of misleading marketing and concealed tuition&#34;},{&#34;videoTitle&#34;:&#34;Biathlon Alberta offers an act of inclusion&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2551719&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128759.1666920292!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Looking to keep more people in the sport, starting in November, Biathlon Alberta will add \u0027non-binary\u0027 to its race categories.&#34;},{&#34;videoTitle&#34;:&#34;Lasting friendships and some medals, too&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2551731&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128772.1666920642!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Five Calgary athletes represented Canada at the Down Syndrome Swim Championship this past weekend in Portugal.&#34;},{&#34;videoTitle&#34;:&#34;Looks like we\u0027re in for a chilling Halloween&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2551728&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4518430.1563817407!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The five-day forecast features a few days above seasonal, but we\u0027re set to dip just in time to have a chilling Halloween.&#34;},{&#34;videoTitle&#34;:&#34;Alberta sees massive surge in food bank use&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2551455&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6127988.1666896765!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new report says that Alberta leads the country in food bank use&#34;},{&#34;videoTitle&#34;:&#34;Alberta hits 5K COVID deaths&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2550965&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126823.1666830790!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Alberta hit a milestone Wednesday when it reached 5,000 deaths from COVID-19. Nicole Di Donato reports.&#34;},{&#34;videoTitle&#34;:&#34;B.C. not supporting 2030 Olympic bid&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2551478&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128047.1666899011!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Indigenous-led process to bring the Olympic and Paralympic Games back to B.C. in 2030 is over.&#34;},{&#34;videoTitle&#34;:&#34;Increased demand for food bank services in Alberta&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2551179&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4658118.1572230424!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Austin Lee has the latest on a new report that suggests demand on food banks in Alberta is surging.&#34;},{&#34;videoTitle&#34;:&#34;Olympic oval transforms in scariest ice ever&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2551454&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6127991.1666896814!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The University of Calgary’s Olympic oval was transformed into a haunted house Wednesday.&#34;},{&#34;videoTitle&#34;:&#34;Tia Blood found dead, man charged&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2551192&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6127384.1666879269!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;RCMP have confirmed the human remains found in Lethbridge County this week belong to Tia Blood. A 20-year-old man has been charged.&#34;},{&#34;videoTitle&#34;:&#34;Purple poppies honour military service animals&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2551098&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6127254.1666873899!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Kevin Fleming reports on an initiative paying tribute to fallen military service animals.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 12:02:04 EDT 2022" data-published-date=" Fri Oct 28 12:02:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 12:02:04 EDT 2022" data-published-date=" Fri Oct 28 12:02:04 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/biased-ottawa-police-intelligence-harmed-its-ability-to-contain-freedom-convoy-say-security-analysts-1.6129384" title="&#39;Biased&#39; Ottawa police intelligence harmed its ability to contain &#39;Freedom Convoy,&#39; say security analysts" class="c-list__item__link">
                        &#39;Biased&#39; Ottawa police intelligence harmed its ability to contain &#39;Freedom Convoy,&#39; say security analysts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Declassified intelligence information shows the Ottawa Police Service may have hampered its own ability to contain the Freedom Convoy by relying on its own analysis while dismissing crucial threat assessments from outside agencies.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/biased-ottawa-police-intelligence-harmed-its-ability-to-contain-freedom-convoy-say-security-analysts-1.6129384" title="&#39;Biased&#39; Ottawa police intelligence harmed its ability to contain &#39;Freedom Convoy,&#39; say security analysts" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129419.1666972847!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129419.1666972847!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129419.1666972847!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129419.1666972847!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129419.1666972847!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129419.1666972847!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6129419.1666972847!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6129419.1666972847!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police officers patrol on foot along Albert Street as a protest against COVID-19 restrictions continue in Ottawa, Thursday, Feb. 10, 2022. (Justin Tang /The Canadian Press via AP, File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 12:02:04 EDT 2022" data-published-date="Fri Oct 28 12:02:04 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:29:16 EDT 2022" data-published-date=" Fri Oct 28 13:11:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:29:16 EDT 2022" data-published-date=" Fri Oct 28 13:11:04 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/why-the-cost-of-some-no-name-products-in-flyers-is-changing-despite-the-announced-price-freeze-1.6129191" title="Why the cost of some No Name products in flyers is changing despite the announced price freeze" class="c-list__item__link">
                        Why the cost of some No Name products in flyers is changing despite the announced price freeze
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The cost of some No Name products is still changing in grocery flyers, despite the price freeze announced by Loblaw Companies Limited in October. CTVNews.ca takes a look at why this is happening.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/why-the-cost-of-some-no-name-products-in-flyers-is-changing-despite-the-announced-price-freeze-1.6129191" title="Why the cost of some No Name products in flyers is changing despite the announced price freeze" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:29:16 EDT 2022" data-published-date="Fri Oct 28 13:11:04 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:58:23 EDT 2022" data-published-date=" Fri Oct 28 13:09:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:58:23 EDT 2022" data-published-date=" Fri Oct 28 13:09:50 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/entertainment/jerry-lee-lewis-outrageous-rock-n-roll-star-dies-at-87-1.6129533" title="Jerry Lee Lewis, outrageous rock &#39;n&#39; roll star, dies at 87" class="c-list__item__link">
                        Jerry Lee Lewis, outrageous rock &#39;n&#39; roll star, dies at 87
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Jerry Lee Lewis, the untamable rock &#39;n&#39; roll pioneer whose outrageous talent, energy and ego collided on such definitive records as &#39;Great Balls of Fire&#39; and &#39;Whole Lotta Shakin&#39; Goin&#39; On&#39; and sustained a career otherwise upended by personal scandal, died Friday morning at 87.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/jerry-lee-lewis-outrageous-rock-n-roll-star-dies-at-87-1.6129533" title="Jerry Lee Lewis, outrageous rock &#39;n&#39; roll star, dies at 87" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:58:23 EDT 2022" data-published-date="Fri Oct 28 13:09:50 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:43:33 EDT 2022" data-published-date=" Fri Oct 28 09:12:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:43:33 EDT 2022" data-published-date=" Fri Oct 28 09:12:54 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/paul-pelosi-husband-of-u-s-house-speaker-nancy-pelosi-violently-assaulted-at-home-1.6129102" title="Paul Pelosi, husband of U.S. House Speaker Nancy Pelosi, &#39;violently assaulted&#39; at home" class="c-list__item__link">
                        Paul Pelosi, husband of U.S. House Speaker Nancy Pelosi, &#39;violently assaulted&#39; at home
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">U.S. House Speaker Nancy Pelosi&#39;s husband Paul Pelosi was &#39;violently assaulted&#39; after a break-in at the couple&#39;s San Francisco home early on Friday and a suspect has been arrested, authorities said.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/paul-pelosi-husband-of-u-s-house-speaker-nancy-pelosi-violently-assaulted-at-home-1.6129102" title="Paul Pelosi, husband of U.S. House Speaker Nancy Pelosi, &#39;violently assaulted&#39; at home" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:43:33 EDT 2022" data-published-date="Fri Oct 28 09:12:54 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 27 15:09:36 EDT 2022" data-published-date=" Thu Oct 27 15:09:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 27 15:09:36 EDT 2022" data-published-date=" Thu Oct 27 15:09:36 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/mike-holmes-company-named-in-8m-lawsuit-over-meaford-ont-housing-development-1.6127986" title="Mike Holmes&#39; company named in $8M lawsuit over Meaford, Ont. housing development" class="c-list__item__link">
                        Mike Holmes&#39; company named in $8M lawsuit over Meaford, Ont. housing development
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The property development company owned by TV personality Mike Holmes is being sued after allegedly being involved in the development and promotion of more than a dozen houses in Meaford, Ont. that homeowners say have &#39;numerous deficiencies.&#39;</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/mike-holmes-company-named-in-8m-lawsuit-over-meaford-ont-housing-development-1.6127986" title="Mike Holmes&#39; company named in $8M lawsuit over Meaford, Ont. housing development" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 27 15:09:36 EDT 2022" data-published-date="Thu Oct 27 15:09:36 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/canada/former-ottawa-police-boss-defends-intelligence-reading-of-freedom-convoy-1.6128937" title="Former Ottawa police boss defends intelligence reading of &#39;Freedom Convoy&#39;" class="c-list__item__link">
                        Former Ottawa police boss defends intelligence reading of &#39;Freedom Convoy&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa&#39;s former police chief is defending his reading of intelligence on the protest convoy that descended on the national capital last winter.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/former-ottawa-police-boss-defends-intelligence-reading-of-freedom-convoy-1.6128937" title="Former Ottawa police boss defends intelligence reading of &#39;Freedom Convoy&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:21:14 EDT 2022" data-published-date="Fri Oct 28 06:44:56 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:53:11 EDT 2022" data-published-date=" Fri Oct 28 10:26:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:53:11 EDT 2022" data-published-date=" Fri Oct 28 10:26:39 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/tom-brady-gisele-bundchen-announce-divorce-after-13-years-1.6129214" title="Tom Brady, Gisele Bundchen announce divorce after 13 years" class="c-list__item__link">
                        Tom Brady, Gisele Bundchen announce divorce after 13 years
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Tom Brady and Gisele Bundchen have finalized their divorce, they announced Friday, ending the 13-year marriage between two superstars who respectively reached the pinnacles of fashion and football.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/tom-brady-gisele-bundchen-announce-divorce-after-13-years-1.6129214" title="Tom Brady, Gisele Bundchen announce divorce after 13 years" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:53:11 EDT 2022" data-published-date="Fri Oct 28 10:26:39 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:53:30 EDT 2022" data-published-date=" Fri Oct 28 11:53:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:53:30 EDT 2022" data-published-date=" Fri Oct 28 11:53:30 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/supreme-court-declares-parts-of-sex-offender-registry-unconstitutional-1.6129396" title="Supreme Court declares parts of sex offender registry unconstitutional" class="c-list__item__link">
                        Supreme Court declares parts of sex offender registry unconstitutional
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s top court says parts of the national sex offender registry are unconstitutional. In a ruling this morning, the Supreme Court of Canada says mandatory registration of all sex offenders with more than one conviction goes too far.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/supreme-court-declares-parts-of-sex-offender-registry-unconstitutional-1.6129396" title="Supreme Court declares parts of sex offender registry unconstitutional" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 11:53:30 EDT 2022" data-published-date="Fri Oct 28 11:53:30 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:27:12 EDT 2022" data-published-date=" Thu Oct 27 12:39:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:27:12 EDT 2022" data-published-date=" Thu Oct 27 12:39:28 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/elon-musk-completes-44b-deal-to-buy-twitter-then-fires-top-execs-1.6127640" title="Elon Musk completes $44B deal to buy Twitter, then fires top execs" class="c-list__item__link">
                        Elon Musk completes $44B deal to buy Twitter, then fires top execs
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Elon Musk has taken control of Twitter and ousted the CEO, chief financial officer and the company&#39;s top lawyer, two people familiar with the deal said Thursday night.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/elon-musk-completes-44b-deal-to-buy-twitter-then-fires-top-execs-1.6127640" title="Elon Musk completes $44B deal to buy Twitter, then fires top execs" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 11:27:12 EDT 2022" data-published-date="Thu Oct 27 12:39:28 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=calgary " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 10:55:30 EDT 2022" data-published-date=" Fri Oct 28 10:33:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 10:55:30 EDT 2022" data-published-date=" Fri Oct 28 10:33:10 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/either-deplorable-driving-stops-or-southwest-edmonton-councillor-will-look-at-speed-reduction-options-1.6129226" title="Either &#39;deplorable&#39; driving stops, or southwest Edmonton councillor will look at speed reduction options" class="c-list__item__link">
                        Either &#39;deplorable&#39; driving stops, or southwest Edmonton councillor will look at speed reduction options
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Southwest Edmonton has a speeding problem, according to hundreds of complaints Ward pihêsiwin councillor Tim Cartmell says he has received.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/either-deplorable-driving-stops-or-southwest-edmonton-councillor-will-look-at-speed-reduction-options-1.6129226" title="Either &#39;deplorable&#39; driving stops, or southwest Edmonton councillor will look at speed reduction options" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5167760.1604065847!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5167760.1604065847!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5167760.1604065847!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5167760.1604065847!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5167760.1604065847!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5167760.1604065847!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5167760.1604065847!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5167760.1604065847!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="File image"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 10:55:30 EDT 2022" data-published-date="Fri Oct 28 10:33:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:40:32 EDT 2022" data-published-date=" Fri Oct 28 11:40:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:40:32 EDT 2022" data-published-date=" Fri Oct 28 11:40:32 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/shania-twain-announces-2-edmonton-shows-as-part-of-world-tour-new-album-1.6129363" title="Shania Twain announces 2 Edmonton shows as part of world tour, new album" class="c-list__item__link">
                        Shania Twain announces 2 Edmonton shows as part of world tour, new album
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian country music sensation Shania Twain has announced her sixth studio album and a world tour, which will see her perform in Edmonton twice.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/shania-twain-announces-2-edmonton-shows-as-part-of-world-tour-new-album-1.6129363" title="Shania Twain announces 2 Edmonton shows as part of world tour, new album" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 11:40:32 EDT 2022" data-published-date="Fri Oct 28 11:40:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 14:06:02 EDT 2022" data-published-date=" Fri Oct 28 14:06:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 14:06:02 EDT 2022" data-published-date=" Fri Oct 28 14:06:02 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/here-s-how-you-can-protect-your-kids-against-respiratory-syncytial-virus-or-rsv-1.6129654" title="Here&#39;s how you can protect your kids against Respiratory Syncytial Virus, or RSV" class="c-list__item__link">
                        Here&#39;s how you can protect your kids against Respiratory Syncytial Virus, or RSV
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta Health Services is reminding parents to be wary of Respiratory Syncytial Virus (RSV).</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/here-s-how-you-can-protect-your-kids-against-respiratory-syncytial-virus-or-rsv-1.6129654" title="Here&#39;s how you can protect your kids against Respiratory Syncytial Virus, or RSV" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 14:06:02 EDT 2022" data-published-date="Fri Oct 28 14:06:02 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:29:48 EDT 2022" data-published-date=" Fri Oct 28 13:29:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:29:48 EDT 2022" data-published-date=" Fri Oct 28 13:29:48 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/video-of-woman-being-tasered-by-transit-police-in-vancouver-sparks-outrage-1.6129566" title="Video of woman being Tasered by transit police in Vancouver sparks outrage" class="c-list__item__link">
                        Video of woman being Tasered by transit police in Vancouver sparks outrage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The tactics of Metro Vancouver Transit Police are under scrutiny after videos surfaced online that appear to show a woman in distress being Tasered during an arrest Thursday night.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/video-of-woman-being-tasered-by-transit-police-in-vancouver-sparks-outrage-1.6129566" title="Video of woman being Tasered by transit police in Vancouver sparks outrage" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.923822.1345576419!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.923822.1345576419!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.923822.1345576419!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.923822.1345576419!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.923822.1345576419!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.923822.1345576419!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.923822.1345576419!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.923822.1345576419!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="(File photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:29:48 EDT 2022" data-published-date="Fri Oct 28 13:29:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 14:12:43 EDT 2022" data-published-date=" Fri Oct 28 14:12:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 14:12:43 EDT 2022" data-published-date=" Fri Oct 28 14:12:43 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/free-bc-ferries-travel-offered-for-all-first-responders-attending-slain-rcmp-constable-s-funeral-1.6129645" title="Free BC Ferries travel offered for all first responders attending slain RCMP constable&#39;s funeral" class="c-list__item__link">
                        Free BC Ferries travel offered for all first responders attending slain RCMP constable&#39;s funeral
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">First responders travelling by ferry to a slain RCMP constable&#39;s funeral next week will be able to take their trip for free, BC Ferries announced Friday.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/free-bc-ferries-travel-offered-for-all-first-responders-attending-slain-rcmp-constable-s-funeral-1.6129645" title="Free BC Ferries travel offered for all first responders attending slain RCMP constable&#39;s funeral" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 14:12:43 EDT 2022" data-published-date="Fri Oct 28 14:12:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:14:12 EDT 2022" data-published-date=" Fri Oct 28 11:14:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:14:12 EDT 2022" data-published-date=" Fri Oct 28 11:14:12 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/explosive-house-fire-in-north-surrey-sends-2-to-hospital-1.6129278" title="Explosive house fire in North Surrey sends 2 to hospital" class="c-list__item__link">
                        Explosive house fire in North Surrey sends 2 to hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An investigation is underway in North Surrey after an explosive house fire.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/explosive-house-fire-in-north-surrey-sends-2-to-hospital-1.6129278" title="Explosive house fire in North Surrey sends 2 to hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 11:14:12 EDT 2022" data-published-date="Fri Oct 28 11:14:12 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:16:47 EDT 2022" data-published-date=" Fri Oct 28 13:16:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:16:47 EDT 2022" data-published-date=" Fri Oct 28 13:16:47 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-emails-reveal-rcmp-concerns-about-conflict-of-interest-in-hiring-of-spouses-1.6129542" title="N.S. shooting inquiry: Emails reveal RCMP concerns about conflict of interest in hiring of spouses" class="c-list__item__link">
                        N.S. shooting inquiry: Emails reveal RCMP concerns about conflict of interest in hiring of spouses
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The inquiry investigating the 2020 Nova Scotia mass shooting has released emails detailing conflict of interest concerns raised about two members assigned last year to an RCMP team providing information to the inquiry.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-emails-reveal-rcmp-concerns-about-conflict-of-interest-in-hiring-of-spouses-1.6129542" title="N.S. shooting inquiry: Emails reveal RCMP concerns about conflict of interest in hiring of spouses" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129563.1666977128!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129563.1666977128!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129563.1666977128!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129563.1666977128!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129563.1666977128!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129563.1666977128!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6129563.1666977128!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6129563.1666977128!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Former Nova Scotia RCMP Commanding Officer, Assistant Commissioner Lee Bergerman, fields a question at an update of the investigation of the Nova Scotia shootings at RCMP headquarters in Dartmouth, N.S., on June 4, 2020. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:16:47 EDT 2022" data-published-date="Fri Oct 28 13:16:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 12:26:42 EDT 2022" data-published-date=" Fri Oct 28 12:06:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 12:26:42 EDT 2022" data-published-date=" Fri Oct 28 12:06:47 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/cape-breton-man-charged-with-attempted-murder-in-florence-shooting-1.6129420" title="Cape Breton man charged with attempted murder in Florence shooting" class="c-list__item__link">
                        Cape Breton man charged with attempted murder in Florence shooting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Cape Breton man is facing several charges, including attempted murder, following a shooting in Florence, N.S.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/cape-breton-man-charged-with-attempted-murder-in-florence-shooting-1.6129420" title="Cape Breton man charged with attempted murder in Florence shooting" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 12:26:42 EDT 2022" data-published-date="Fri Oct 28 12:06:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 12:40:05 EDT 2022" data-published-date=" Fri Oct 28 12:39:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 12:40:05 EDT 2022" data-published-date=" Fri Oct 28 12:39:42 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/massive-american-aircraft-carrier-uss-gerald-r-ford-arrives-in-halifax-harbour-1.6129475" title="Massive American aircraft carrier USS Gerald R. Ford arrives in Halifax Harbour" class="c-list__item__link">
                        Massive American aircraft carrier USS Gerald R. Ford arrives in Halifax Harbour
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The newest and most advanced aircraft carrier in the U.S. navy&#39;s fleet arrived this morning in Halifax harbour. The nuclear-powered USS Gerald R. Ford is on its first deployment, having left its home port in Norfolk, Va., on Oct. 4.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/massive-american-aircraft-carrier-uss-gerald-r-ford-arrives-in-halifax-harbour-1.6129475" title="Massive American aircraft carrier USS Gerald R. Ford arrives in Halifax Harbour" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 12:40:05 EDT 2022" data-published-date="Fri Oct 28 12:39:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:49:34 EDT 2022" data-published-date=" Fri Oct 28 13:49:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:49:34 EDT 2022" data-published-date=" Fri Oct 28 13:49:34 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/woman-62-taken-to-hospital-after-being-struck-by-car-in-saanich-crosswalk-1.6129635" title="Woman, 62, taken to hospital after being struck by car in Saanich crosswalk" class="c-list__item__link">
                        Woman, 62, taken to hospital after being struck by car in Saanich crosswalk
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saanich police say a pedestrian was taken to hospital after they were struck by a car in a marked crosswalk on Thursday afternoon.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/woman-62-taken-to-hospital-after-being-struck-by-car-in-saanich-crosswalk-1.6129635" title="Woman, 62, taken to hospital after being struck by car in Saanich crosswalk" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5732472.1659031042!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5732472.1659031042!/httpImage/image.jfif_gen/derivatives/landscape_940/image.jfif"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5732472.1659031042!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5732472.1659031042!/httpImage/image.jfif_gen/derivatives/landscape_620/image.jfif"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5732472.1659031042!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5732472.1659031042!/httpImage/image.jfif_gen/derivatives/landscape_300/image.jfif"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5732472.1659031042!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-src="https://www.ctvnews.ca/polopoly_fs/1.5732472.1659031042!/httpImage/image.jfif_gen/derivatives/landscape_800/image.jfif" alt="A B.C. ambulance is seen in this undated file photo. (CTV)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:49:34 EDT 2022" data-published-date="Fri Oct 28 13:49:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:50:25 EDT 2022" data-published-date=" Fri Oct 28 11:50:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:50:25 EDT 2022" data-published-date=" Fri Oct 28 11:50:25 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/bc-ferries-cancels-all-sailings-along-this-vancouver-island-route-1.6129382" title="BC Ferries cancels all sailings along this Vancouver Island route" class="c-list__item__link">
                        BC Ferries cancels all sailings along this Vancouver Island route
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">All sailings on the route, which connects Vancouver Island&#39;s Central Saanich with the Cowichan Valley Regional District, were cancelled Friday due to a staffing shortage.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/bc-ferries-cancels-all-sailings-along-this-vancouver-island-route-1.6129382" title="BC Ferries cancels all sailings along this Vancouver Island route" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 11:50:25 EDT 2022" data-published-date="Fri Oct 28 11:50:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:03:01 EDT 2022" data-published-date=" Thu Oct 27 20:31:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:03:01 EDT 2022" data-published-date=" Thu Oct 27 20:31:42 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/humpback-whale-found-dead-in-b-c-likely-killed-by-vessel-strike-1.6128639" title="Humpback whale found dead in B.C. likely killed by vessel strike" class="c-list__item__link">
                        Humpback whale found dead in B.C. likely killed by vessel strike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Researchers have now completed the necropsy of a humpback whale that washed ashore earlier this week on Malcom Island, B.C., and early indications are that the mammal died after being hit by a vessel.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/humpback-whale-found-dead-in-b-c-likely-killed-by-vessel-strike-1.6128639" title="Humpback whale found dead in B.C. likely killed by vessel strike" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 11:03:01 EDT 2022" data-published-date="Thu Oct 27 20:31:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/humpback-whale-found-dead-in-b-c-likely-killed-by-vessel-strike-1.6128639&#34;,&#34;title&#34;:&#34;Humpback whale found dead in B.C. likely killed by vessel strike&#34;,&#34;description&#34;:&#34;Researchers have now completed the necropsy of a humpback whale that washed ashore earlier this week on Malcom Island, B.C., and early indications are that the mammal died after being hit by a vessel.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6125507.1666790933!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Oct 27, 2022, 8:31:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 28, 2022, 11:03:01 AM&#34;,&#34;guid&#34;:&#34;1_6128639&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/mike-holmes-company-named-in-8m-lawsuit-over-meaford-ont-housing-development-1.6127986&#34;,&#34;title&#34;:&#34;Mike Holmes\u0027 company named in $8M lawsuit over Meaford, Ont. housing development&#34;,&#34;description&#34;:&#34;The property development company owned by TV personality Mike Holmes is being sued after allegedly being involved in the development and promotion of more than a dozen houses in Meaford, Ont. that homeowners say have \u0027numerous deficiencies.\u0027&#34;,&#34;author&#34;:&#34;Abby O\u0027Brien&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128023.1666897638!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Mike Holmes\u0027 company, The Holmes Group, is accused of promoting the homes under his \u0027Holmes approved Homes\u0027 program, court documents say. (The Canadian Press / CTV News Toronto)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 27, 2022, 3:09:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 27, 2022, 3:09:36 PM&#34;,&#34;guid&#34;:&#34;1_6127986&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/this-cape-breton-supercentenarian-wants-110-cards-for-her-110th-birthday-1.6126797&#34;,&#34;title&#34;:&#34;This Cape Breton supercentenarian wants 110 cards for her 110th birthday&#34;,&#34;description&#34;:&#34;Beatrice Jensen of New Waterford, N.S., is getting ready for a major celebration next month -- her 110th birthday.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6127405.1666880091!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Beatrice Jensen of New Waterford, N.S., will celebrate her 110th birthday on Nov. 3, 2022. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 26, 2022, 9:51:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 26, 2022, 9:51:00 PM&#34;,&#34;guid&#34;:&#34;1_6126797&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/we-ve-been-waiting-for-it-since-i-was-born-cystic-fibrosis-drug-having-major-impact-on-courtenay-child-1.6127029&#34;,&#34;title&#34;:&#34;\u0027We\u0027ve been waiting for it since I was born\u0027: Cystic fibrosis drug having major impact on Courtenay child&#34;,&#34;description&#34;:&#34;Maysa Milligan and her family say she received a second chance at life thanks to the drug Trikafta — a game-changing medication for people with Cystic Fibrosis.&#34;,&#34;author&#34;:&#34;Robert Buffam&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126917.1666834359!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Oct 26, 2022, 11:13:32 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 27, 2022, 10:51:18 AM&#34;,&#34;guid&#34;:&#34;1_6127029&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/26-guests-file-lawsuit-against-new-whitby-ont-spa-after-staph-contamination-1.6127160&#34;,&#34;title&#34;:&#34;26 guests file lawsuit against new Whitby, Ont. spa after staph contamination&#34;,&#34;description&#34;:&#34;To date, 26 people have been named as plaintiffs in a civil claim against Thermea Spa Village in Whitby, Ont., after they say they contracted Staphylococcus, commonly known as staph, from one of the spa’s saltwater pools.&#34;,&#34;author&#34;:&#34;Alex Arsenych&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6127161.1666867927!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Thermea Nordic Spa in Whitby, Ont., can be seen above. (thermeawhitby/Instagram)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 27, 2022, 7:31:16 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 27, 2022, 7:31:16 AM&#34;,&#34;guid&#34;:&#34;1_6127160&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/very-uncommon-dead-great-white-shark-washes-up-on-cape-breton-shoreline-1.6126914&#34;,&#34;title&#34;:&#34;\u0027Very uncommon\u0027: Dead great white shark washes up on Cape Breton shoreline&#34;,&#34;description&#34;:&#34;For the second time in less than two weeks, a dead great white shark has washed up on a shoreline in the Maritimes.&#34;,&#34;author&#34;:&#34;Leigha Kaiser&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126919.1666834372!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Warren Joyce, the aquatic fisheries technician with the Department of Fisheries and Oceans, says the shark is a female and appears to be a juvenile. (Source: Facebook/ Laura Brophy)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 26, 2022, 9:48:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 28, 2022, 1:34:10 PM&#34;,&#34;guid&#34;:&#34;1_6126914&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/sit-there-and-wait-campbell-river-filmmaker-captures-black-bear-hunting-salmon-1.6123252&#34;,&#34;title&#34;:&#34;\u0027Sit there and wait\u0027: Campbell River filmmaker captures black bear hunting salmon&#34;,&#34;description&#34;:&#34;A filmmaker who was attempting to record salmon spawning on Vancouver Island instead captured incredible video of black bears trying to eat the fish.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123884.1666717544!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Bear filmed pouncing on salmon on Vancouver Island. (Eiko Jones)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 24, 2022, 8:51:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 25, 2022, 12:54:41 PM&#34;,&#34;guid&#34;:&#34;1_6123252&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/estranged-ontario-brothers-still-not-talking-after-municipal-election-results-1.6123522&#34;,&#34;title&#34;:&#34;Estranged Ontario brothers still not talking after municipal election results&#34;,&#34;description&#34;:&#34;No brotherly love was lost in Port Colborne after Monday\u0027s municipal election that pit two estranged siblings against each other.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Charles Steele (left) and Bill Steele (right) are seen in these undated photographs. (Provided by Charles Steele and City of Port Colborne)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 24, 2022, 11:39:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 24, 2022, 11:39:06 PM&#34;,&#34;guid&#34;:&#34;1_6123522&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/alberta-man-says-he-s-in-medical-limbo-after-receiving-ms-treatment-in-mexico-against-doctor-s-advice-1.6123016&#34;,&#34;title&#34;:&#34;Alberta man says he\u0027s in medical limbo after receiving MS treatment in Mexico against doctor\u0027s advice&#34;,&#34;description&#34;:&#34;An Edmonton man says seeking medical treatment for multiple sclerosis outside of Canada has cost him follow-up care at home. Daniel Relvas knew he was acting against his neurologist\u0027s advice when he applied to Clinica Ruiz in Puebla, Mexico, but felt he was running out of precious time.&#34;,&#34;author&#34;:&#34;Alex Antoneshyn&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123037.1666652663!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Daniel Relvas underwent hematopoietic stem cell transplantation at Clinica Ruiz in the summer of 2022 to treat relapsing-remitting multiple sclerosis.&#34;,&#34;publishedDateTime&#34;:&#34;Oct 24, 2022, 7:10:16 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 24, 2022, 9:17:26 PM&#34;,&#34;guid&#34;:&#34;1_6123016&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/say-no-to-sexy-halloween-nurse-costumes-says-quebec-s-order-of-nurses-1.6122164&#34;,&#34;title&#34;:&#34;Say no to sexy Halloween nurse costumes, says Quebec\u0027s order of nurses&#34;,&#34;description&#34;:&#34;To those considering dressing up this Halloween as a fetishized nurse, Quebec’s order of nurses says you should think twice.&#34;,&#34;author&#34;:&#34;Cindy Sherwin&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6122168.1666621842!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The Quebec order of nurses is calling for people to stop wearing fetishized nurse costumes.&#34;,&#34;publishedDateTime&#34;:&#34;Oct 24, 2022, 10:20:26 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 25, 2022, 5:58:10 PM&#34;,&#34;guid&#34;:&#34;1_6122164&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/bear-vs-bin-video-shows-b-c-bear-struggling-to-get-into-secured-garbage-1.6120379&#34;,&#34;title&#34;:&#34;Bear vs. bin: Video shows B.C. bear struggling to get into secured garbage&#34;,&#34;description&#34;:&#34;Social media video showing a black bear struggling to break into a Squamish, B.C., garbage bin is highlighting the importance of properly securing attractants – especially at this time of year.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6120449.1666403710!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A bear knocks over a secured garbage bin after failing to get inside in Squamish, B.C., on Oct. 16, 2022. (Jess Findlay)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 21, 2022, 9:19:44 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 21, 2022, 9:57:29 PM&#34;,&#34;guid&#34;:&#34;1_6120379&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/every-moment-counts-calgary-couple-ties-the-knot-on-icu-patio-1.6119959&#34;,&#34;title&#34;:&#34;\u0027Every moment counts\u0027: Calgary couple ties the knot on ICU patio&#34;,&#34;description&#34;:&#34;A Calgary man fighting a terminal illness married his longtime partner this week in an emotional ceremony that took place right inside the hospital where he\u0027d been staying.&#34;,&#34;author&#34;:&#34;Timm Bruch&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6119967.1666394593!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;When Gordie Shaver and Amanda Morley learned that their days together were numbered, they moved ahead with a plan to get married and had a whole team of Alberta Health Services employees to help with the joyous event. (Supplied/AHS)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 21, 2022, 5:51:30 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 21, 2022, 9:08:53 PM&#34;,&#34;guid&#34;:&#34;1_6119959&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/how-the-canadian-government-is-celebrating-manitoba-s-tackaberry-skate-1.6119881&#34;,&#34;title&#34;:&#34;How the Canadian government is celebrating Manitoba\u0027s Tackaberry skate&#34;,&#34;description&#34;:&#34;The Government of Canada has recognized the historic significance of a Manitoban contribution to the sport of hockey.&#34;,&#34;author&#34;:&#34;Dan Vadeboncoeur&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6119883.1666386432!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The \&#34;Tack,\&#34; or Tackaberry skate, was invented by Brandon shoemaker George Tackaberry in 1905. (Source: Government of Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 21, 2022, 5:12:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 21, 2022, 5:12:13 PM&#34;,&#34;guid&#34;:&#34;1_6119881&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/johnny-depp-wears-shirt-from-tobique-first-nation-woman-endorsing-name-change-for-saint-john-river-1.6119147&#34;,&#34;title&#34;:&#34;Johnny Depp wears shirt from Tobique First Nation woman, endorsing name change for Saint John River&#34;,&#34;description&#34;:&#34;A woman from Tobique First Nation in New Brunswick recently met Johnny Depp and used the opportunity to the fullest.&#34;,&#34;author&#34;:&#34;Katie Kelly&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6119160.1666362740!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Johnny Depp wears a shirt from a Tobique First Nation woman. (Source: Facebook/Beth Tremblay)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 21, 2022, 10:51:07 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 21, 2022, 10:51:07 AM&#34;,&#34;guid&#34;:&#34;1_6119147&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/manitoba-students-to-solve-downtown-problems-with-minecraft-1.6118532&#34;,&#34;title&#34;:&#34;Manitoba students to solve downtown problems with Minecraft&#34;,&#34;description&#34;:&#34;Students at schools across the province are going to get a chance to tackle the problems facing Winnipeg\u0027s downtown through an educational version of the popular video game Minecraft.&#34;,&#34;author&#34;:&#34;Dan Vadeboncoeur&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6118538.1666307737!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;It\u0027s not the first time the Louis Riel School Division (LRSD) has used Minecraft in this way. Last year teachers at Marion School used the game to re-create an Anishinaabe community from pre-colonial times. (Source: CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 20, 2022, 7:20:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 20, 2022, 7:20:01 PM&#34;,&#34;guid&#34;:&#34;1_6118532&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/life-is-just-a-classroom-stu-students-receive-credit-for-studying-taylor-swift-1.6118776&#34;,&#34;title&#34;:&#34;\u0027Life is just a classroom\u0027: STU students receive credit for studying Taylor Swift&#34;,&#34;description&#34;:&#34;Some students at St. Thomas University will be lacking blank spaces in a class dedicated to studying Taylor Swift\u0027s marketing skills.&#34;,&#34;author&#34;:&#34;Alyson Samson&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6118923.1666353227!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Taylor Swift attends an in conversation with Taylor Swift event on day two of the Toronto International Film Festival on Friday, Sept. 9, 2022, in Toronto. (Photo by Evan Agostini/Invision/AP)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 20, 2022, 10:15:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 21, 2022, 5:34:17 AM&#34;,&#34;guid&#34;:&#34;1_6118776&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/humpback-whale-freed-from-ropes-in-remarkable-b-c-video-1.6116227&#34;,&#34;title&#34;:&#34;Humpback whale freed from ropes in remarkable B.C. video&#34;,&#34;description&#34;:&#34;A humpback whale that was entangled in ropes and buoys has been rescued by members of the Department of Fisheries and Oceans marine mammal response team.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6116233.1666205622!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An image from the rescue is shown. (DFO)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 19, 2022, 3:00:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 19, 2022, 10:22:51 PM&#34;,&#34;guid&#34;:&#34;1_6116227&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/he-taught-us-how-to-die-but-also-how-to-live-quebec-author-s-wife-reflects-on-maid-decision-1.6114414&#34;,&#34;title&#34;:&#34;\u0027He taught us how to die, but also how to live\u0027: Quebec author\u0027s wife reflects on MAiD decision&#34;,&#34;description&#34;:&#34;Quebec author Marianne Marquis-Gravel said her husband\u0027s decision to receive medical assistance in dying was one that brought the entire family peace and comfort as he suffered through brain cancer.&#34;,&#34;author&#34;:&#34;Daniel J. Rowe&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6114455.1666120537!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Simon Roy celebrated his wife, Marianne Marquis-Gravel\u0027s birthday two days before he decided to have a medical assisted death. SOURCE: Marianne Marquis-Gravel.&#34;,&#34;publishedDateTime&#34;:&#34;Oct 18, 2022, 3:19:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 19, 2022, 5:14:44 PM&#34;,&#34;guid&#34;:&#34;1_6114414&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/new-brunswick-figure-skaters-prove-age-is-just-a-number-with-recent-medal-wins-1.6115012&#34;,&#34;title&#34;:&#34;New Brunswick figure skaters prove age is just a number with recent medal wins&#34;,&#34;description&#34;:&#34;Two Fredericton figure skaters recently took part in an international competition and, at ages 51 and 65, took home medals.&#34;,&#34;author&#34;:&#34;Alyson Samson&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6115952.1666197381!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Gaye Cail and Beth McCluskey-Pelletier figure skated as children, but their skates now have a second life as adults. (Capital City Skating Club/Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 18, 2022, 7:37:07 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 18, 2022, 7:37:07 PM&#34;,&#34;guid&#34;:&#34;1_6115012&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/major-change-made-for-campers-at-popular-ontario-provincial-parks-1.6112382&#34;,&#34;title&#34;:&#34;Major change made for campers at popular Ontario Provincial Parks&#34;,&#34;description&#34;:&#34;A major change has been announced for people planning to go camping at popular parks in Ontario next year.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4948272.1590069641!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Camping chairs are seen in this file photo. (Mac DeStroir/Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 17, 2022, 11:48:55 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 17, 2022, 4:19:01 PM&#34;,&#34;guid&#34;:&#34;1_6112382&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:27:47 EDT 2022" data-published-date=" Fri Oct 28 13:27:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:27:47 EDT 2022" data-published-date=" Fri Oct 28 13:27:47 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/new-bq-1-and-bq-1-1-omicron-subvariants-growing-twice-as-fast-as-ba-5-in-ontario-1.6129573" title="New BQ.1 and BQ.1.1 Omicron subvariants growing twice as fast as BA.5 in Ontario" class="c-list__item__link">
                        New BQ.1 and BQ.1.1 Omicron subvariants growing twice as fast as BA.5 in Ontario
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Public Health Ontario says the proportion of the new BQ.1 and BQ.1.1 Omicron subvariants in the province is growing twice as quickly as the dominant BA.5 strain.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/new-bq-1-and-bq-1-1-omicron-subvariants-growing-twice-as-fast-as-ba-5-in-ontario-1.6129573" title="New BQ.1 and BQ.1.1 Omicron subvariants growing twice as fast as BA.5 in Ontario" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5732691.1659022191!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5732691.1659022191!/httpImage/image.jfif_gen/derivatives/landscape_940/image.jfif"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5732691.1659022191!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5732691.1659022191!/httpImage/image.jfif_gen/derivatives/landscape_620/image.jfif"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5732691.1659022191!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5732691.1659022191!/httpImage/image.jfif_gen/derivatives/landscape_300/image.jfif"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5732691.1659022191!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-src="https://www.ctvnews.ca/polopoly_fs/1.5732691.1659022191!/httpImage/image.jfif_gen/derivatives/landscape_800/image.jfif" alt="Paramedics push a gurney towards an ambulance outside a Toronto Hospital on Wednesday, January 5, 2022.THE CANADIAN PRESS/Chris Young"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:27:47 EDT 2022" data-published-date="Fri Oct 28 13:27:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:12:31 EDT 2022" data-published-date=" Fri Oct 28 11:12:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:12:31 EDT 2022" data-published-date=" Fri Oct 28 11:12:31 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/gas-prices-set-to-hit-three-month-high-on-saturday-what-one-expert-thinks-will-happen-next-1.6129300" title="Gas prices set to hit three-month high on Saturday. What one expert thinks will happen next" class="c-list__item__link">
                        Gas prices set to hit three-month high on Saturday. What one expert thinks will happen next
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The average price of a litre of gasoline is set to reach a three-month high on Saturday but at least one industry analyst says that the recent pace of increases can&#39;t last forever.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/gas-prices-set-to-hit-three-month-high-on-saturday-what-one-expert-thinks-will-happen-next-1.6129300" title="Gas prices set to hit three-month high on Saturday. What one expert thinks will happen next" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 11:12:31 EDT 2022" data-published-date="Fri Oct 28 11:12:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 27 15:09:36 EDT 2022" data-published-date=" Thu Oct 27 15:09:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 27 15:09:36 EDT 2022" data-published-date=" Thu Oct 27 15:09:36 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/mike-holmes-company-named-in-8m-lawsuit-over-meaford-ont-housing-development-1.6127986" title="Mike Holmes&#39; company named in $8M lawsuit over Meaford, Ont. housing development" class="c-list__item__link">
                        Mike Holmes&#39; company named in $8M lawsuit over Meaford, Ont. housing development
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The property development company owned by TV personality Mike Holmes is being sued after allegedly being involved in the development and promotion of more than a dozen houses in Meaford, Ont. that homeowners say have &#39;numerous deficiencies.&#39;</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/mike-holmes-company-named-in-8m-lawsuit-over-meaford-ont-housing-development-1.6127986" title="Mike Holmes&#39; company named in $8M lawsuit over Meaford, Ont. housing development" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 27 15:09:36 EDT 2022" data-published-date="Thu Oct 27 15:09:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:25:09 EDT 2022" data-published-date=" Thu Oct 27 19:01:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:25:09 EDT 2022" data-published-date=" Thu Oct 27 19:01:49 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/child-care-worker-at-montreal-area-school-charged-with-attempted-murder-1.6128447" title="Child-care worker at Montreal-area school charged with attempted murder" class="c-list__item__link">
                        Child-care worker at Montreal-area school charged with attempted murder
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police say a 19-year-old child-care worker has been charged with attempted murder after she allegedly showed up to an elementary school north of Montreal armed with a knife in order to attack an employee.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/child-care-worker-at-montreal-area-school-charged-with-attempted-murder-1.6128447" title="Child-care worker at Montreal-area school charged with attempted murder" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128630.1666916429!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128630.1666916429!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128630.1666916429!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128630.1666916429!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128630.1666916429!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128630.1666916429!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6128630.1666916429!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6128630.1666916429!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Ecole Jean-De La Fontaine in Terrebonne, Que. (Cosmo Santamaria/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:25:09 EDT 2022" data-published-date="Thu Oct 27 19:01:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">MISSING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">MISSING  |</span>
                    
                    <a href="https://montreal.ctvnews.ca/marilyn-bergeron-who-has-not-been-seen-for-14-years-could-be-in-ontario-family-s-lawyer-1.6129524" title="Marilyn Bergeron, who has not been seen for 14 years, could be in Ontario: family&#39;s lawyer" class="c-list__item__link">
                        Marilyn Bergeron, who has not been seen for 14 years, could be in Ontario: family&#39;s lawyer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Lawyer Marc Bellemare believes that Marilyn Bergeron, who disappeared from her parents&#39; home in Quebec City more than 14 years ago, could be in Ontario. He and her family are renewing calls to the public to help find her.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/marilyn-bergeron-who-has-not-been-seen-for-14-years-could-be-in-ontario-family-s-lawyer-1.6129524" title="Marilyn Bergeron, who has not been seen for 14 years, could be in Ontario: family&#39;s lawyer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 14:17:50 EDT 2022" data-published-date="Fri Oct 28 13:21:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER  |</span>
                    
                    <a href="https://montreal.ctvnews.ca/montreal-s-trick-or-treaters-probably-won-t-need-their-rain-boots-this-year-1.6129569" title="Montreal&#39;s trick-or-treaters probably won&#39;t need their rain boots this year" class="c-list__item__link">
                        Montreal&#39;s trick-or-treaters probably won&#39;t need their rain boots this year
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After a summery week in Montreal followed by a return to normal October temperatures, it looks like another warm-up is on the way ahead of Halloween.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-s-trick-or-treaters-probably-won-t-need-their-rain-boots-this-year-1.6129569" title="Montreal&#39;s trick-or-treaters probably won&#39;t need their rain boots this year" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:28:31 EDT 2022" data-published-date="Fri Oct 28 13:28:31 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/canada/former-ottawa-police-boss-defends-intelligence-reading-of-freedom-convoy-1.6128937" title="Former Ottawa police boss defends intelligence reading of &#39;Freedom Convoy&#39;" class="c-list__item__link">
                        Former Ottawa police boss defends intelligence reading of &#39;Freedom Convoy&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa&#39;s former police chief is defending his reading of intelligence on the protest convoy that descended on the national capital last winter.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/former-ottawa-police-boss-defends-intelligence-reading-of-freedom-convoy-1.6128937" title="Former Ottawa police boss defends intelligence reading of &#39;Freedom Convoy&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129202.1666966595!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129202.1666966595!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129202.1666966595!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129202.1666966595!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129202.1666966595!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129202.1666966595!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6129202.1666966595!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6129202.1666966595!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Former Ottawa police chief Peter Sloly appears as a witness at the Public Order Emergency Commission in Ottawa, on Friday, Oct. 28, 2022. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:21:14 EDT 2022" data-published-date="Fri Oct 28 06:44:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 10:45:16 EDT 2022" data-published-date=" Fri Oct 28 10:45:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 10:45:16 EDT 2022" data-published-date=" Fri Oct 28 10:45:16 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/shania-twain-to-kick-off-ottawa-bluesfest-2023-1.6129230" title="Shania Twain to kick off Ottawa Bluesfest 2023" class="c-list__item__link">
                        Shania Twain to kick off Ottawa Bluesfest 2023
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Country music superstar Shania Twain will kick off Ottawa&#39;s biggest music festival this summer.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/shania-twain-to-kick-off-ottawa-bluesfest-2023-1.6129230" title="Shania Twain to kick off Ottawa Bluesfest 2023" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 10:45:16 EDT 2022" data-published-date="Fri Oct 28 10:45:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 12:02:04 EDT 2022" data-published-date=" Fri Oct 28 12:02:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 12:02:04 EDT 2022" data-published-date=" Fri Oct 28 12:02:04 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/biased-ottawa-police-intelligence-harmed-its-ability-to-contain-freedom-convoy-say-security-analysts-1.6129384" title="&#39;Biased&#39; Ottawa police intelligence harmed its ability to contain &#39;Freedom Convoy,&#39; say security analysts" class="c-list__item__link">
                        &#39;Biased&#39; Ottawa police intelligence harmed its ability to contain &#39;Freedom Convoy,&#39; say security analysts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Declassified intelligence information shows the Ottawa Police Service may have hampered its own ability to contain the Freedom Convoy by relying on its own analysis while dismissing crucial threat assessments from outside agencies.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/biased-ottawa-police-intelligence-harmed-its-ability-to-contain-freedom-convoy-say-security-analysts-1.6129384" title="&#39;Biased&#39; Ottawa police intelligence harmed its ability to contain &#39;Freedom Convoy,&#39; say security analysts" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 12:02:04 EDT 2022" data-published-date="Fri Oct 28 12:02:04 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:32:08 EDT 2022" data-published-date=" Fri Oct 28 09:29:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:32:08 EDT 2022" data-published-date=" Fri Oct 28 09:29:51 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/police-make-arrests-in-dorchester-after-robbery-at-kitchener-pharmacy-1.6129112" title="Police make arrests in Dorchester after robbery at Kitchener pharmacy" class="c-list__item__link">
                        Police make arrests in Dorchester after robbery at Kitchener pharmacy
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The investigation led police to Dorchester, just outside London, and resulted in several Dorchester schools being placed on hold and secure Thursday afternoon while area residents were advised to stay inside.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/police-make-arrests-in-dorchester-after-robbery-at-kitchener-pharmacy-1.6129112" title="Police make arrests in Dorchester after robbery at Kitchener pharmacy" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128141.1666903301!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128141.1666903301!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128141.1666903301!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128141.1666903301!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128141.1666903301!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128141.1666903301!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6128141.1666903301!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6128141.1666903301!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="OPP vehicles are seen in a neighbourhood in Dorchester, Ont. on Oct. 27, 2022. A robbery in Kitchener earlier in the day has led police to Dorchester for the investigation. (Jaden Lee-Lincoln/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:32:08 EDT 2022" data-published-date="Fri Oct 28 09:29:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:43:21 EDT 2022" data-published-date=" Fri Oct 28 13:43:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:43:21 EDT 2022" data-published-date=" Fri Oct 28 13:43:21 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/k-w-poppy-fund-kicks-off-annual-campaign-in-waterloo-1.6129599" title="K-W Poppy Fund kicks off annual campaign in Waterloo" class="c-list__item__link">
                        K-W Poppy Fund kicks off annual campaign in Waterloo
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The K-W Poppy Fund kicked off its annual campaign at the Royal Canadian Legion Waterloo on Friday.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/k-w-poppy-fund-kicks-off-annual-campaign-in-waterloo-1.6129599" title="K-W Poppy Fund kicks off annual campaign in Waterloo" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:43:21 EDT 2022" data-published-date="Fri Oct 28 13:43:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:45:04 EDT 2022" data-published-date=" Fri Oct 28 13:25:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:45:04 EDT 2022" data-published-date=" Fri Oct 28 13:25:16 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/delays-expected-after-crash-involving-pedestrian-in-kitchener-1.6129571" title="Delays expected after crash involving pedestrian in Kitchener" class="c-list__item__link">
                        Delays expected after crash involving pedestrian in Kitchener
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Waterloo regional police are asking the public to avoid the King and Fredrick Streets area following a pedestrian collision.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/delays-expected-after-crash-involving-pedestrian-in-kitchener-1.6129571" title="Delays expected after crash involving pedestrian in Kitchener" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:45:04 EDT 2022" data-published-date="Fri Oct 28 13:25:16 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WATCH: Motorist saves kids from house on fire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6129189&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6129188.1666966204!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A motorist noticed a house on fire and banged on the walls until the family woke up and got out safely in Omaha, Nebraska.&#34;},{&#34;videoTitle&#34;:&#34;Woman claims smelly seaweed ruined her Mexico vacation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6128503&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128471.1666911555!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lynn Weller of Guelph says she was shocked when she went to Mexico for a beach vacation, only for it to be ruined by smelly seaweed.&#34;},{&#34;videoTitle&#34;:&#34;Richard Gere takes over Cambridge, Ont. with movie shoot&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6127810&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6127820.1666891700!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Richard Gere has left a strong impression on residents of a Cambridge, Ont. neighbourhood while shooting his latest film.&#34;},{&#34;videoTitle&#34;:&#34;Film critic Richard Crouse shares his take on new releases&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5616446&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126314.1666814144!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;This extreme closeup photo of an ant\u0027s face is terrifying&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6123804&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123808.1666703556!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;An extraordinary shot of ant\u0027s face was one of the notable images at a Nikon photography competition.&#34;},{&#34;videoTitle&#34;:&#34;Atmospheric rivers to hit B.C. after months of drought&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6126305&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126303.1666813591!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Environment Canada meteorologist Alyssa Charbonneau explains what an atmospheric river and how it will impact B.C. after months of drought.&#34;},{&#34;videoTitle&#34;:&#34;Actor Matthew Perry\u0027s memoir sheds light on drug addiction&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6126124&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126123.1666807820!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Star of hit show \u0027Friends\u0027 Matthew Perry reflects on struggling with drug and alcohol addiction in new memoir. Tom Walters reports.&#34;},{&#34;videoTitle&#34;:&#34;Cat back home after 54 days lost in the Canadian wilderness&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6127193&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6127261.1666874195!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;A Winnipeg house cat is back in its house after being lost for 54 days in the Alberta woods.&#34;},{&#34;videoTitle&#34;:&#34;Man plays dead over 300 times, wins role as corpse on \u0027CSI\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6126232&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126225.1666811390!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CNN\u0027s Jeanne Moos speaks with a Kentucky man who played dead over 300 times to win role as corpse on \u0027CSI: Vegas.\u0027&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Meteor breaks apart after hitting Earth\u0027s atmosphere&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6126525&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126523.1666821837!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A camera captured the moment that a meteor slammed into the Earth’s atmosphere and broke apart over Nova Scotia on October, 21.&#34;},{&#34;videoTitle&#34;:&#34;W5 preview: A coach\u0027s big comeback after losing his sight&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6125368&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6125365.1666786304!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Bear pounces on salmon on Vancouver Island&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6123842&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123884.1666717544!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Vancouver Island photographer captured incredible videos of black bears hunting for fish in Campbell River, B.C.&#34;},{&#34;videoTitle&#34;:&#34;Program uses dancing to help those with Parkinson\u0027s disease&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6125237&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6125233.1666755593!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Toronto dance class aims to help improve motor and cognitive functions for people diagnosed with Parkinson’s disease. Vanessa Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;Strangers step up to replace Man. boy\u0027s stolen hockey cards&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6123683&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123532.1666669194!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Tornado causes severe damages in northern France&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6123866&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123865.1666705067!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Drone footage shows important destruction caused by a tornado in the northern French village of Bihucourt.&#34;},{&#34;videoTitle&#34;:&#34;15-metre joint urges Biden to honour marijuana pardon pledge&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6122588&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6122579.1666636338!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Demonstrators held a 15-metre joint outside the White House to urge U.S. President Joe Biden to honour his marijuana pardon pledge.&#34;},{&#34;videoTitle&#34;:&#34;B.C. couple gets married in hospital after 14 years together&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6117476&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6117489.1666276475!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Bear tries to break into B.C. garbage bin but fails&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6121946&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121782.1666611864!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video showing a black bear struggling to break into a B.C., garbage bin is highlighting the importance of properly securing attractants.&#34;},{&#34;videoTitle&#34;:&#34;Canada\u0027s oldest railway tunnel gets a Halloween makeover&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6121439&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121428.1666550414!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Brockville Railway Tunnel in Ontario has been transformed into the \u0027Tunnel of Terror\u0027 for those brave enough to enter.&#34;},{&#34;videoTitle&#34;:&#34;Snowbirds mark more than 50 years of taking to the skies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6121846&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121835.1666583804!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Allison Bamford reports on Canadian Snowbird pilots taking to the skies in Saskatchewan to mark more than 50 years of aerial entertainment.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:39:03 EDT 2022" data-published-date=" Fri Oct 28 08:23:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:39:03 EDT 2022" data-published-date=" Fri Oct 28 08:23:38 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-police-fatally-shoot-armed-suspect-1.6129003" title="Saskatoon police fatally shoot armed suspect" class="c-list__item__link">
                        Saskatoon police fatally shoot armed suspect
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Saskatoon Police Service (SPS) said no officers were injured in a fatal shooting incident on Thursday afternoon.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-fatally-shoot-armed-suspect-1.6129003" title="Saskatoon police fatally shoot armed suspect" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129017.1666959782!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129017.1666959782!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129017.1666959782!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129017.1666959782!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129017.1666959782!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129017.1666959782!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6129017.1666959782!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6129017.1666959782!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:39:03 EDT 2022" data-published-date="Fri Oct 28 08:23:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:15:29 EDT 2022" data-published-date=" Fri Oct 28 13:15:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:15:29 EDT 2022" data-published-date=" Fri Oct 28 13:15:29 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-tribal-council-shelter-leaving-downtown-expanding-1.6129554" title="Saskatoon Tribal Council shelter leaving downtown, expanding" class="c-list__item__link">
                        Saskatoon Tribal Council shelter leaving downtown, expanding
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Saskatoon Tribal Council&#39;s (STC) downtown shelter will be moving to a new location and expanding.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-tribal-council-shelter-leaving-downtown-expanding-1.6129554" title="Saskatoon Tribal Council shelter leaving downtown, expanding" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:15:29 EDT 2022" data-published-date="Fri Oct 28 13:15:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 27 20:41:19 EDT 2022" data-published-date=" Thu Oct 27 17:29:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 27 20:41:19 EDT 2022" data-published-date=" Thu Oct 27 17:29:22 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/it-s-unbelievable-in-this-place-saskatoon-tenant-fed-up-with-living-conditions-in-apartment-1.6128204" title="&#39;It’s unbelievable in this place&#39;: Saskatoon tenant fed up with living conditions in apartment" class="c-list__item__link">
                        &#39;It’s unbelievable in this place&#39;: Saskatoon tenant fed up with living conditions in apartment
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Renee Vidmar says she’s fed up with the condition of her apartment building.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/it-s-unbelievable-in-this-place-saskatoon-tenant-fed-up-with-living-conditions-in-apartment-1.6128204" title="&#39;It’s unbelievable in this place&#39;: Saskatoon tenant fed up with living conditions in apartment" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 27 20:41:19 EDT 2022" data-published-date="Thu Oct 27 17:29:22 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:12:31 EDT 2022" data-published-date=" Fri Oct 28 11:12:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:12:31 EDT 2022" data-published-date=" Fri Oct 28 11:12:31 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/gas-prices-set-to-hit-three-month-high-on-saturday-what-one-expert-thinks-will-happen-next-1.6129300" title="Gas prices set to hit three-month high on Saturday. What one expert thinks will happen next" class="c-list__item__link">
                        Gas prices set to hit three-month high on Saturday. What one expert thinks will happen next
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The average price of a litre of gasoline is set to reach a three-month high on Saturday but at least one industry analyst says that the recent pace of increases can&#39;t last forever.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/gas-prices-set-to-hit-three-month-high-on-saturday-what-one-expert-thinks-will-happen-next-1.6129300" title="Gas prices set to hit three-month high on Saturday. What one expert thinks will happen next" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5969292.1656579932!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5969292.1656579932!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5969292.1656579932!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5969292.1656579932!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5969292.1656579932!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5969292.1656579932!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5969292.1656579932!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5969292.1656579932!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man pumps gas in Montreal, March 4, 2022. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 11:12:31 EDT 2022" data-published-date="Fri Oct 28 11:12:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 11:57:57 EDT 2022" data-published-date=" Thu Oct 27 19:01:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 11:57:57 EDT 2022" data-published-date=" Thu Oct 27 19:01:21 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/small-northern-ont-town-on-the-verge-of-big-expansion-1.6128461" title="Small northern Ont. town on the verge of big expansion" class="c-list__item__link">
                        Small northern Ont. town on the verge of big expansion
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Town of Dubreuilville may be small now, but expansion is imminent. Mayor Beverly Nantel is sure of it.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/small-northern-ont-town-on-the-verge-of-big-expansion-1.6128461" title="Small northern Ont. town on the verge of big expansion" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 11:57:57 EDT 2022" data-published-date="Thu Oct 27 19:01:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:10:24 EDT 2022" data-published-date=" Fri Oct 28 13:10:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:10:24 EDT 2022" data-published-date=" Fri Oct 28 13:10:24 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/northern-ont-hunter-fined-6-500-for-shooting-deer-on-a-roadway-1.6129547" title="Northern Ont. hunter fined $6,500 for shooting deer on a roadway" class="c-list__item__link">
                        Northern Ont. hunter fined $6,500 for shooting deer on a roadway
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Echo Bay man has been fined $6,500 and had his hunting license suspended for two years for careless use of a firearm in 2018.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/northern-ont-hunter-fined-6-500-for-shooting-deer-on-a-roadway-1.6129547" title="Northern Ont. hunter fined $6,500 for shooting deer on a roadway" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:10:24 EDT 2022" data-published-date="Fri Oct 28 13:10:24 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 12:43:48 EDT 2022" data-published-date=" Fri Oct 28 09:27:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 12:43:48 EDT 2022" data-published-date=" Fri Oct 28 09:27:44 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/prime-minister-adds-names-to-russian-sanction-list-during-stop-in-winnipeg-1.6129113" title="Prime Minister adds names to Russian sanction list during stop in Winnipeg" class="c-list__item__link">
                        Prime Minister adds names to Russian sanction list during stop in Winnipeg
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s Prime Minister Justin Trudeau has reiterated Canada’s support for Ukraine and criticized Russia’s ongoing invasion of the country, and announced more names have been added to the official sanction list.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/prime-minister-adds-names-to-russian-sanction-list-during-stop-in-winnipeg-1.6129113" title="Prime Minister adds names to Russian sanction list during stop in Winnipeg" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129269.1666968423!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129269.1666968423!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129269.1666968423!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129269.1666968423!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6129269.1666968423!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6129269.1666968423!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6129269.1666968423!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6129269.1666968423!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Canada&#39;s Prime Minister Justin Trudeau attends the opening ceremony of the Triennial Congress of Ukrainian Canadians in Winnipeg on Oct. 28, 2018. (Source: Jamie Dowsett/ CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 12:43:48 EDT 2022" data-published-date="Fri Oct 28 09:27:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 27 20:28:11 EDT 2022" data-published-date=" Thu Oct 27 20:28:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 27 20:28:11 EDT 2022" data-published-date=" Thu Oct 27 20:28:11 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/voter-turnout-disturbing-in-winnipeg-after-hitting-8-year-low-1.6128637" title="Voter turnout &#39;disturbing&#39; in Winnipeg after hitting 8-year low" class="c-list__item__link">
                        Voter turnout &#39;disturbing&#39; in Winnipeg after hitting 8-year low
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Candidates in Winnipeg&#39;s election were fighting over a shrinking number of votes, with voter turnout the lowest in eight years according to figures from the city.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/voter-turnout-disturbing-in-winnipeg-after-hitting-8-year-low-1.6128637" title="Voter turnout &#39;disturbing&#39; in Winnipeg after hitting 8-year low" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 27 20:28:11 EDT 2022" data-published-date="Thu Oct 27 20:28:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:55:38 EDT 2022" data-published-date=" Fri Oct 28 13:54:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:55:38 EDT 2022" data-published-date=" Fri Oct 28 13:54:53 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/alternate-environments-wrha-wanting-to-reduce-wait-times-at-children-s-hospital-promote-other-options-1.6129644" title="&#39;Alternate environments&#39;: WRHA wanting to reduce wait times at children&#39;s hospital, promote other options" class="c-list__item__link">
                        &#39;Alternate environments&#39;: WRHA wanting to reduce wait times at children&#39;s hospital, promote other options
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With long wait times plaguing health-care services across Winnipeg, parents are being asked to consider other options before taking their children to the Health Sciences Centre’s (HSC) children’s emergency department.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/alternate-environments-wrha-wanting-to-reduce-wait-times-at-children-s-hospital-promote-other-options-1.6129644" title="&#39;Alternate environments&#39;: WRHA wanting to reduce wait times at children&#39;s hospital, promote other options" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:55:38 EDT 2022" data-published-date="Fri Oct 28 13:54:53 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 06:30:00 EDT 2022" data-published-date=" Thu Oct 27 19:27:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 06:30:00 EDT 2022" data-published-date=" Thu Oct 27 19:27:43 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/no-units-available-first-responder-radio-recordings-provide-snapshot-of-ambulance-shortage-in-regina-1.6128485" title="&#39;No units available&#39;: First responder radio recordings provide snapshot of ambulance shortage in Regina" class="c-list__item__link">
                        &#39;No units available&#39;: First responder radio recordings provide snapshot of ambulance shortage in Regina
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An emergency situation in Regina on Tuesday in which no ambulance was available to immediately respond is highlighting ongoing pressure felt by paramedics across Saskatchewan.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/no-units-available-first-responder-radio-recordings-provide-snapshot-of-ambulance-shortage-in-regina-1.6128485" title="&#39;No units available&#39;: First responder radio recordings provide snapshot of ambulance shortage in Regina" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6128517.1666912829!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A Saskatchewan Health Authority ambulance is pictured in this undated image. (Source: @SaskHealth/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 06:30:00 EDT 2022" data-published-date="Thu Oct 27 19:27:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 13:49:19 EDT 2022" data-published-date=" Fri Oct 28 13:49:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 13:49:19 EDT 2022" data-published-date=" Fri Oct 28 13:49:19 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/new-text-scam-pretends-to-offer-sask-residents-money-for-receiving-covid-19-shot-1.6129627" title="New text scam pretends to offer Sask. residents money for receiving COVID-19 shot" class="c-list__item__link">
                        New text scam pretends to offer Sask. residents money for receiving COVID-19 shot
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Saskatchewan Health Authority (SHA) is warning of a new text scam pretending to offer residents money for receiving a COVID-19 vaccination.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/new-text-scam-pretends-to-offer-sask-residents-money-for-receiving-covid-19-shot-1.6129627" title="New text scam pretends to offer Sask. residents money for receiving COVID-19 shot" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 13:49:19 EDT 2022" data-published-date="Fri Oct 28 13:49:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Oct 28 09:00:00 EDT 2022" data-published-date=" Thu Oct 27 20:09:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Oct 28 09:00:00 EDT 2022" data-published-date=" Thu Oct 27 20:09:03 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/here-s-everything-happening-at-the-grey-cup-festival-in-regina-1.6128534" title="Here&#39;s everything happening at the Grey Cup Festival in Regina" class="c-list__item__link">
                        Here&#39;s everything happening at the Grey Cup Festival in Regina
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Here&#39;s a list of everything happening during the Grey Cup Festival in Regina.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/here-s-everything-happening-at-the-grey-cup-festival-in-regina-1.6128534" title="Here&#39;s everything happening at the Grey Cup Festival in Regina" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Oct 28 09:00:00 EDT 2022" data-published-date="Thu Oct 27 20:09:03 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Calgary, Calgary";
                _sf_async_config.authors = "Ryan White";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "calgary",
                "calgary",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1356220415");
                        trackContent(false, "Cochrane RCMP seek car prowling suspect");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
