
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="233680270017312"/>
    
        <meta property="fb:pages" content="203021113098164"/>
    
        <meta property="fb:pages" content="261959060526814"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Smoke, no fire found at northeast Calgary restaurant distributor | CTV News</title>
    
    

    
        <meta name="description" content="It wasn't a fire that brought firefighters out to a restaurant distributor in northeast Calgary on Monday afternoon."/>
    
    <link rel="canonical" href="https://calgary.ctvnews.ca/firefighters-find-smoke-no-flames-at-ne-restaurant-distributor-1.6039254"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/calgary/2022/8/23/1_6039254.amp.html"/>

    <meta itemprop="name" content="Firefighters find smoke, no flames at NE restaurant distributor"/>
    <meta itemprop="description" content="It wasn't a fire that brought firefighters out to a restaurant distributor in northeast Calgary on Monday afternoon."/>
    <meta itemprop="url" content="https://calgary.ctvnews.ca/firefighters-find-smoke-no-flames-at-ne-restaurant-distributor-1.6039254"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/6/12/calgary--fire--calgary-fire--cfd-1-5467928-1637609885406.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/6/12/calgary--fire--calgary-fire--cfd-1-5467928-1637609885406.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Firefighters find smoke, no flames at NE restaurant distributor"/>
    <meta property="og:description" content="It wasn't a fire that brought firefighters out to a restaurant distributor in northeast Calgary on Monday afternoon."/>
    <meta property="og:url" content="https://calgary.ctvnews.ca/firefighters-find-smoke-no-flames-at-ne-restaurant-distributor-1.6039254"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/6/12/calgary--fire--calgary-fire--cfd-1-5467928-1637609885406.jpg"/>
    <meta property="og:site_name" content="Calgary"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Firefighters find smoke, no flames at NE restaurant distributor"/>
    <meta name="twitter:url" content="https://calgary.ctvnews.ca/firefighters-find-smoke-no-flames-at-ne-restaurant-distributor-1.6039254"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="It wasn't a fire that brought firefighters out to a restaurant distributor in northeast Calgary on Monday afternoon."/>
    <meta name="twitter:site" content="@CTVCalgary"/>
    <meta name="twitter:creator" content="@CTVCalgary"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/6/12/calgary--fire--calgary-fire--cfd-1-5467928-1637609885406.jpg"/>

    <meta itemprop="headline" content="Firefighters find smoke, no flames at NE restaurant distributor"/>
    <meta itemprop="datePublished" content="2022-08-23T17:42:19.000-04:00"/>
    <meta name="dc.date.modified" content="2022-08-23T18:55:25.000-04:00"/>
    <meta property="article:published_time" content="2022-08-23T17:42:19.000-04:00"/>
    <meta property="article:section" content="Calgary"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Firefighters find smoke, no flames at NE restaurant distributor",
    "description": "It wasn't a fire that brought firefighters out to a restaurant distributor in northeast Calgary on Monday afternoon.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"CTV News Calgary","sameAs":"https://calgary.ctvnews.ca/ctv-news-calgary-1.4732467"},{"@type":"Person","name":"Damien Wood"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/6/12/calgary--fire--calgary-fire--cfd-1-5467928-1637609885406.jpg",
    "height": 576,
    "width": 1020
    },
    "mainEntityOfPage":"https://calgary.ctvnews.ca/firefighters-find-smoke-no-flames-at-ne-restaurant-distributor-1.6039254",
    "datePublished": "2022-08-23T17:42:19.000-04:00",
    "dateModified": "2022-08-23T18:55:25.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.b147bf31dc283fc459499b391d77091b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Firefighters find smoke, no flames at NE restaurant distributor";
              articleDetails = {
                "author": "CTV News Calgary",
                "title": articleTitle,
                "id": "1.6039254"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "calgary",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/calgary/2022/8/23/firefighters-battle-industrial-blaze-in-northeast-calgary">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://calgary.ctvnews.ca/search-results/ctv-calgary-search-7.107" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Calgary</label>
                <input placeholder="Search CTV Calgary" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://calgary.ctvnews.ca/" class="c-header__local--city__link">CALGARY</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://calgary.ctvnews.ca/search-results/ctv-calgary-search-7.107" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Calgary</label>
                <input placeholder="Search CTV Calgary" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="CTV News Lethbridge" aria-label="CTV News Lethbridge">CTV News Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/our-community" title="Our Community " aria-label="Our Community ">Our Community </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/calgary-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201914" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201954" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.2079720" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201958" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.2099013" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/advertise-with-ctv-calgary" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVCalgary" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvcalgary" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://instagram.com/ctv_calgary" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Firefighters find smoke, no flames at NE restaurant distributor</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-calgary-banners-1.5084359" public-url="https://calgary.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://calgary.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Calgary</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Firefighters find smoke, no flames at NE restaurant distributor</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/calgary/2022/8/23/firefighters-battle-industrial-blaze-in-northeast-calgary/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1637609885406/calgary--fire--calgary-fire--cfd-1-5467928.jpeg" data-asset="/content/dam/ctvnews/en/images/2021/6/12/calgary--fire--calgary-fire--cfd-1-5467928-1637609885406.jpg" data-asset-id="39f0629c-389d-4bbd-ba01-ed865d8d2ed5" data-title="calgary, fire, calgary fire, cfd" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2021/6/12/calgary--fire--calgary-fire--cfd-1-5467928-1637609885406.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="File photo" title="calgary, fire, calgary fire, cfd"/>
                
            
        
        <span class="c-image__title" itemprop="caption">File photo</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Damien Wood" content='[{&#34;firstName&#34;:&#34;CTV News&#34;,&#34;lastName&#34;:&#34;Calgary&#34;,&#34;bioUrl&#34;:&#34;https://calgary.ctvnews.ca/ctv-news-calgary-1.4732467&#34;,&#34;twitter&#34;:&#34;CTVCalgary&#34;,&#34;polopolyID&#34;:&#34;1.4732467&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Aug. 23, 2022 5:42 p.m. EST" fallback-updated-date="Aug. 23, 2022 6:55 p.m. EST" published-date="Tue Aug 23 17:42:19 EDT 2022" updated-date="Tue Aug 23 18:55:25 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Firefighters find smoke, no flames at NE restaurant distributor" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	It wasn't a fire that brought firefighters out to a restaurant distributor in northeast Calgary on Monday afternoon.</p>
<p>
	The Calgary Fire Department was called to 1820 115 Ave. N.E. around 3 p.m.</p>
<p>
	The fire department says the company was fire-pump testing, and it caused a large amount of black smoke to push through the roof exhaust.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/report-error-1.4432882&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/calgary/calgary-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/calgary/calgary-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Another shooting in Calgary&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2506720&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038967.1661279349!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police are working to reassure the public following Calgary\u0027s 96th shooting incident this year. Austin Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;Calgary Flames nab Nazem Kadri&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2504376&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6033338.1660870574!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Calgary Flames are finalizing a contract with free-agent forward on what\u0027s believed to be a seven-year term.&#34;},{&#34;videoTitle&#34;:&#34;Teen hitchhiking to Alberta, RCMP say&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2505827&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6037452.1661193823!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Authorities are asking the public to keep an eye out for a teen boy from Saskatchewan who is making his way into Alberta on his own.&#34;},{&#34;videoTitle&#34;:&#34;Toronto senior loses $25K to Amazon call scam&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2506880&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039614.1661301436!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Toronto senior says scammers drained her credit and banking accounts of $25,000 after they called her claiming to be from Amazon.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Calgary at Five for Tuesday, August 23, 2022&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2502283&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859994.1605615314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Calgary at Five&#34;},{&#34;videoTitle&#34;:&#34;CTV News Lethbridge at 5 for Tuesday, August 23, 2022&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2506914&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5326734.1614388264!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;CTV News Lethbridge at 5 for Tuesday, August 23, 2022&#34;},{&#34;videoTitle&#34;:&#34;Calgarians seek help for Ukrainian refugees&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2504377&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6033348.1660870747!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Calgary Catholic Immigration Society is in \&#34;desperate need\&#34; of host families for arriving Ukrainian refugees. Timm Bruch reports.&#34;},{&#34;videoTitle&#34;:&#34;Public invited to John Laurie Blvd. meetings&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2506722&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038970.1661279391!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Calgarians were invited to look over the city\u0027s plans to make changes to John Laurie Boulevard.&#34;},{&#34;videoTitle&#34;:&#34;NASA releases new image of Jupiter&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2506540&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038479.1661262047!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;NASA has released new images captured by the James Webb space telescope, giving an up close look at Jupiter.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Superyacht sinks off the coast of Italy&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2506518&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038403.1661259577!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch the moment a 40-metre yacht sank off the Gulf of Squillace, about 9 nautical miles off the coast of Catanzaro, Italy.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Calgary at Six for Monday, August 22, 2022&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2502277&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859994.1605615314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Calgary at Six&#34;},{&#34;videoTitle&#34;:&#34;Shootings on the rise in Calgary&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2506083&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6037969.1661214729!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Calgary had a violent weekend, with two serious shootings. We attempt to learn more about the incidents and why gun violence is on the rise. Nicole Di Donato reports.&#34;},{&#34;videoTitle&#34;:&#34;Victim in hospital after stabbing&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2504822&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034486.1660934520!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police are investigating after a man in his 30s was stabbed near a section of Memorial Drive. Austin Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;Dozens of cattle found dead&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2499798&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6022434.1660174566!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Southern Alberta RCMP are investigating after a rancher says a broken water pump led to the deaths of his animals. Quinn Keenan reports.&#34;},{&#34;videoTitle&#34;:&#34;One dead in Perth County plane crash&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2506859&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039355.1661293786!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One person died after a plane crashed near the Stratford Airport on Tuesday morning. Carmen Wong has more.&#34;},{&#34;videoTitle&#34;:&#34;Woman shines light on misunderstood disorder&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2506824&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039231.1661290063!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A young Windsor woman has gained a following by turning to TikTok to help people better understand ADHD. CTV Windsor\u0027s Sijia Liu reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV Morning Live Calgary for Tuesday, August 23, 2022&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2502286&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859994.1605615314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Calgary&#34;},{&#34;videoTitle&#34;:&#34;90s pop sensation Hanson playing Calgary&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2506493&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038340.1661258304!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Hanson is performing in Calgary and we catch up band member, Isaac!&#34;},{&#34;videoTitle&#34;:&#34;Tsuut\u0027ina designer prepares for New York Fashion Week&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2505071&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034424.1660933270!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Stephanie Crowchild draws her inspiration from her ancestors, and each design celebrates her culture.&#34;},{&#34;videoTitle&#34;:&#34;Fatal shooting in Evergreen&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2504150&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6032738.1660849447!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One person is dead and another is in hospital following a southwest shooting.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://barrie.ctvnews.ca/" class="c-list__title__link">Calgary Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://calgary.ctvnews.ca/police-investigate-calgary-s-97th-shooting-of-2022-1.6039630" title="Police investigate Calgary&#39;s 97th shooting of 2022" class="c-list__item__link">
                        Police investigate Calgary&#39;s 97th shooting of 2022
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/police-investigate-calgary-s-97th-shooting-of-2022-1.6039630" title="Police investigate Calgary&#39;s 97th shooting of 2022" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039686.1661304438!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039686.1661304438!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039686.1661304438!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039686.1661304438!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039686.1661304438!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039686.1661304438!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6039686.1661304438!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6039686.1661304438!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Calgary police were called to the scene in Radisson Heights on Tuesday evening for reports of a shooting."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 21:14:27 EDT 2022" data-published-date=" Tue Aug 23 21:14:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 21:14:27 EDT 2022" data-published-date=" Tue Aug 23 21:14:27 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/residents-facing-bowness-traffic-circle-say-its-unsafe-1.6039637" title="Residents facing Bowness traffic circle say its unsafe" class="c-list__item__link">
                        Residents facing Bowness traffic circle say its unsafe
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/residents-facing-bowness-traffic-circle-say-its-unsafe-1.6039637" title="Residents facing Bowness traffic circle say its unsafe" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039657.1661303463!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039657.1661303463!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039657.1661303463!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039657.1661303463!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039657.1661303463!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039657.1661303463!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6039657.1661303463!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6039657.1661303463!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The intersection of Sarcee Trail and 34 Avenue N.W. is now a traffic circle. It used to be a T-intersection."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 16:57:14 EDT 2022" data-published-date=" Tue Aug 23 16:57:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 16:57:14 EDT 2022" data-published-date=" Tue Aug 23 16:57:14 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/lawn-killing-chinch-bugs-becoming-abundant-in-all-calgary-quadrants-1.6039143" title="Lawn-killing chinch bugs becoming abundant in all Calgary quadrants" class="c-list__item__link">
                        Lawn-killing chinch bugs becoming abundant in all Calgary quadrants
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/lawn-killing-chinch-bugs-becoming-abundant-in-all-calgary-quadrants-1.6039143" title="Lawn-killing chinch bugs becoming abundant in all Calgary quadrants" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039163.1661287923!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039163.1661287923!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039163.1661287923!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039163.1661287923!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039163.1661287923!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039163.1661287923!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6039163.1661287923!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6039163.1661287923!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Bruce Crow looks at dead patches on his southeast Calgary lawn that are a telltale sign of a chinch bug infestation."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 15:54:26 EDT 2022" data-published-date=" Tue Aug 23 14:41:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 15:54:26 EDT 2022" data-published-date=" Tue Aug 23 14:41:01 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/will-alberta-be-handing-out-ralph-bucks-again-1.6038973" title="Will Alberta be handing out &#39;Ralph bucks&#39; again?" class="c-list__item__link">
                        Will Alberta be handing out &#39;Ralph bucks&#39; again?
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/will-alberta-be-handing-out-ralph-bucks-again-1.6038973" title="Will Alberta be handing out &#39;Ralph bucks&#39; again?" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6038992.1661279944!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6038992.1661279944!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6038992.1661279944!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6038992.1661279944!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6038992.1661279944!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6038992.1661279944!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6038992.1661279944!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6038992.1661279944!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Details about how Alberta&#39;s high resource revenues will help families throughout the province will be announced during the government&#39;s Q1 update next week. (THE CANADIAN PRESS/Jeff McIntosh)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 19:51:10 EDT 2022" data-published-date=" Tue Aug 23 19:51:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 19:51:10 EDT 2022" data-published-date=" Tue Aug 23 19:51:10 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/ucp-leadership-candidate-leela-aheer-says-social-media-accounts-were-hacked-1.6039522" title="UCP leadership candidate Leela Aheer says social media accounts were hacked" class="c-list__item__link">
                        UCP leadership candidate Leela Aheer says social media accounts were hacked
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/ucp-leadership-candidate-leela-aheer-says-social-media-accounts-were-hacked-1.6039522" title="UCP leadership candidate Leela Aheer says social media accounts were hacked" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039535.1661298486!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039535.1661298486!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039535.1661298486!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039535.1661298486!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039535.1661298486!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039535.1661298486!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6039535.1661298486!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6039535.1661298486!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="UCP leadership candidate Leela Aheer, seen here during a debate in Medicine Hat, Alta. on July 27, 2022, says some of her social media accounts were hacked. (THE CANADIAN PRESS/Jeff McIntosh)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 20:44:18 EDT 2022" data-published-date=" Tue Aug 23 20:44:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 20:44:18 EDT 2022" data-published-date=" Tue Aug 23 20:44:18 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/ukrainian-translators-needed-to-assist-newcomer-students-enrolled-in-calgary-schools-this-fall-1.6039604" title="Ukrainian translators needed to assist newcomer students enrolled in Calgary schools this fall" class="c-list__item__link">
                        Ukrainian translators needed to assist newcomer students enrolled in Calgary schools this fall
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/ukrainian-translators-needed-to-assist-newcomer-students-enrolled-in-calgary-schools-this-fall-1.6039604" title="Ukrainian translators needed to assist newcomer students enrolled in Calgary schools this fall" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039620.1661301604!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039620.1661301604!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039620.1661301604!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039620.1661301604!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039620.1661301604!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039620.1661301604!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6039620.1661301604!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6039620.1661301604!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Hundreds of youth who fled Ukraine because of the Russian invasion will be enrolling in schools in Calgary and translators are being hired to help the families."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 18:34:26 EDT 2022" data-published-date=" Tue Aug 23 18:34:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 18:34:26 EDT 2022" data-published-date=" Tue Aug 23 18:34:27 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/westjet-fights-back-against-passenger-compensation-ruling-in-court-filing-1.6039372" title="WestJet fights back against passenger compensation ruling in court filing" class="c-list__item__link">
                        WestJet fights back against passenger compensation ruling in court filing
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/westjet-fights-back-against-passenger-compensation-ruling-in-court-filing-1.6039372" title="WestJet fights back against passenger compensation ruling in court filing" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4259676.1660058893!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4259676.1660058893!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4259676.1660058893!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4259676.1660058893!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4259676.1660058893!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4259676.1660058893!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4259676.1660058893!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4259676.1660058893!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - The tail of a WestJet plane is seen in Calgary, Tuesday, May 3, 2016.THE CANADIAN PRESS/Jeff McIntosh"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 18:28:54 EDT 2022" data-published-date=" Tue Aug 23 18:28:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 18:28:54 EDT 2022" data-published-date=" Tue Aug 23 18:28:54 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/witnesses-to-memorial-drive-stabbing-sought-by-calgary-police-1.6039299" title="Witnesses to Memorial Drive stabbing sought by Calgary police" class="c-list__item__link">
                        Witnesses to Memorial Drive stabbing sought by Calgary police
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/witnesses-to-memorial-drive-stabbing-sought-by-calgary-police-1.6039299" title="Witnesses to Memorial Drive stabbing sought by Calgary police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033806.1660916285!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033806.1660916285!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033806.1660916285!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033806.1660916285!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6033806.1660916285!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6033806.1660916285!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6033806.1660916285!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6033806.1660916285!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A CPS unit and police tape on the Bow River pathway next to Memorial Drive, just west of Edmonton Trail, during the investigation into a Thursday night stabbing."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Another shooting in Calgary&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2506720&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038967.1661279349!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police are working to reassure the public following Calgary\u0027s 96th shooting incident this year. Austin Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;Public invited to John Laurie Blvd. meetings&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2506722&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038970.1661279391!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Calgarians were invited to look over the city\u0027s plans to make changes to John Laurie Boulevard.&#34;},{&#34;videoTitle&#34;:&#34;YYC enjoys federal cash injection&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2506737&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038982.1661279772!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The federal government is giving the Calgary Airport Authority $1.9 million to improve the Calgary International Airport.&#34;},{&#34;videoTitle&#34;:&#34;Cloudy and possibly stormy. Ryan has details&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2506735&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038985.1661279806!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Cloudy, cooler and possibly stormy.  Ryan Harding has Calgary\u0027s 5-Day Forecast from the Sky Watch Centre.&#34;},{&#34;videoTitle&#34;:&#34;Harassing voicemail\u0027s source disputed&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2506085&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6037972.1661214770!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Calgarian shared audio from a harassing voice mall left by a person claiming to be a Danielle Smith campaigner. The campaign says it\u0027s a set-up. Tyler Fedor reports.&#34;},{&#34;videoTitle&#34;:&#34;90s pop sensation Hanson playing Calgary&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2506493&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038340.1661258304!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Hanson is performing in Calgary and we catch up band member, Isaac!&#34;},{&#34;videoTitle&#34;:&#34;Country Thunder raises residents\u0027 ire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2506144&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6037978.1661215077!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nearby residents say Country Thunder was loud and disruptive, and Calgary needs to introduce stricter rules around inner-city festivals. Kevin Green reports.&#34;},{&#34;videoTitle&#34;:&#34;Shootings on the rise in Calgary&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2506083&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6037969.1661214729!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Calgary had a violent weekend, with two serious shootings. We attempt to learn more about the incidents and why gun violence is on the rise. Nicole Di Donato reports.&#34;},{&#34;videoTitle&#34;:&#34;Wet days are on the way for Calgary&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2506086&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6037973.1661214795!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Calgary is about to get a large amount of rain over the next week. What\u0027s the impact? Bill MacFarlane reports.&#34;},{&#34;videoTitle&#34;:&#34;Alberta watches overseas energy deal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2505825&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6037451.1661193787!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An agreement between the Canadian and German governments over energy is causing a stir in Alberta. Austin Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;Teen hitchhiking to Alberta, RCMP say&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2505827&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6037452.1661193823!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Authorities are asking the public to keep an eye out for a teen boy from Saskatchewan who is making his way into Alberta on his own.&#34;},{&#34;videoTitle&#34;:&#34;Search for suspects in southeast shootings&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2505601&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6036839.1661172511!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Austin Lee has the latest on two weekend shootings in the southeast including a shooting at a restaurant that left one person dead.&#34;},{&#34;videoTitle&#34;:&#34;Fatal shooting in Calgary restaurant&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2505519&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6036547.1661127542!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man was fatally shot early Sunday in a southeast Calgary restaurant. Nicole Di Donato reports&#34;},{&#34;videoTitle&#34;:&#34;City to discuss John Laurie traffic changes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2505520&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6036553.1661128418!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The city will discuss new traffic restrictions for John Laurie Boulevard. Tyson Fedor reports&#34;},{&#34;videoTitle&#34;:&#34;RCMP responds to Alberta policing proposal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2505308&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035901.1661041365!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The RCMP responded to a UCP plan to create a provincial police force. Timm Bruch reports&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 18:10:18 EDT 2022" data-published-date=" Tue Aug 23 17:17:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 18:10:18 EDT 2022" data-published-date=" Tue Aug 23 17:17:18 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-fall-election-campaign-to-be-launched-sunday-1.6039193" title="Quebec fall election campaign to be launched Sunday" class="c-list__item__link">
                        Quebec fall election campaign to be launched Sunday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec Premier Francois Legault says the fall provincial election campaign will begin Sunday. He made the announcement in a video uploaded to social media. The Quebec election is scheduled for Oct. 3.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-fall-election-campaign-to-be-launched-sunday-1.6039193" title="Quebec fall election campaign to be launched Sunday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039197.1661289362!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039197.1661289362!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039197.1661289362!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039197.1661289362!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039197.1661289362!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039197.1661289362!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6039197.1661289362!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6039197.1661289362!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Quebec Premier Francois Legault arrives at a news conference, Thursday, July 21, 2022 in Montreal.THE CANADIAN PRESS/Ryan Remiorz"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 18:10:18 EDT 2022" data-published-date="Tue Aug 23 17:17:18 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 14:14:25 EDT 2022" data-published-date=" Tue Aug 23 14:14:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 14:14:25 EDT 2022" data-published-date=" Tue Aug 23 14:14:25 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/all-of-it-is-a-lie-russian-paratrooper-condemns-his-country-s-war-in-ukraine-1.6038920" title="&#39;All of it is a lie&#39;: Russian paratrooper condemns his country&#39;s war in Ukraine" class="c-list__item__link">
                        &#39;All of it is a lie&#39;: Russian paratrooper condemns his country&#39;s war in Ukraine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Kremlin&#39;s justification for invading Ukraine &#34;is a lie,&#34; a Russian paratrooper who previously publicly condemned his country&#39;s war in Ukraine has told CNN.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/all-of-it-is-a-lie-russian-paratrooper-condemns-his-country-s-war-in-ukraine-1.6038920" title="&#39;All of it is a lie&#39;: Russian paratrooper condemns his country&#39;s war in Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 14:14:25 EDT 2022" data-published-date="Tue Aug 23 14:14:25 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 12:06:55 EDT 2022" data-published-date=" Tue Aug 23 11:59:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 12:06:55 EDT 2022" data-published-date=" Tue Aug 23 11:59:24 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/world-s-largest-four-day-work-week-trial-nears-its-midpoint-here-s-how-it-s-going-1.6038677" title="World&#39;s largest four-day work week trial nears its midpoint, here’s how it&#39;s going" class="c-list__item__link">
                        World&#39;s largest four-day work week trial nears its midpoint, here’s how it&#39;s going
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As the world’s largest four-day work week experiment nears its halfway point, organizers behind it say there has been significant improvements to people’s wellbeing.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/world-s-largest-four-day-work-week-trial-nears-its-midpoint-here-s-how-it-s-going-1.6038677" title="World&#39;s largest four-day work week trial nears its midpoint, here’s how it&#39;s going" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 12:06:55 EDT 2022" data-published-date="Tue Aug 23 11:59:24 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 15:06:39 EDT 2022" data-published-date=" Tue Aug 23 10:49:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 15:06:39 EDT 2022" data-published-date=" Tue Aug 23 10:49:05 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/female-exodus-from-quebec-s-national-assembly-22-elected-women-leave-politics-1.6038530" title="Female exodus from Quebec&#39;s National Assembly: 22 elected women leave politics" class="c-list__item__link">
                        Female exodus from Quebec&#39;s National Assembly: 22 elected women leave politics
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Far more women than men are saying goodbye to the Quebec legislature ahead of the fall election. Of the 34 members who have announced they won&#39;t be seeking re-election, 22 are women.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/female-exodus-from-quebec-s-national-assembly-22-elected-women-leave-politics-1.6038530" title="Female exodus from Quebec&#39;s National Assembly: 22 elected women leave politics" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 15:06:39 EDT 2022" data-published-date="Tue Aug 23 10:49:05 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 17:50:27 EDT 2022" data-published-date=" Tue Aug 23 17:50:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 17:50:27 EDT 2022" data-published-date=" Tue Aug 23 17:50:27 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/u-s-judge-orders-dawn-walker-to-be-returned-to-officials-in-canada-1.6039214" title="U.S. judge orders Dawn Walker to be returned to officials in Canada" class="c-list__item__link">
                        U.S. judge orders Dawn Walker to be returned to officials in Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Saskatoon woman who was arrested in Oregon for allegedly using false identification to cross the border with her seven-year-old son is to be returned to Canada.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/u-s-judge-orders-dawn-walker-to-be-returned-to-officials-in-canada-1.6039214" title="U.S. judge orders Dawn Walker to be returned to officials in Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 17:50:27 EDT 2022" data-published-date="Tue Aug 23 17:50:27 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 16:32:16 EDT 2022" data-published-date=" Tue Aug 23 16:32:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 16:32:16 EDT 2022" data-published-date=" Tue Aug 23 16:32:16 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-psw-whose-drowning-death-was-captured-on-a-livestream-remembered-as-superhero-1.6039131" title="Ontario PSW whose drowning death was captured on a livestream remembered as &#39;superhero&#39;" class="c-list__item__link">
                        Ontario PSW whose drowning death was captured on a livestream remembered as &#39;superhero&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 24-year-old woman from Kenya whose drowning death was captured on a livestream video is being remembered as a “superhero” who helped Ontario long-term care homes through the pandemic.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-psw-whose-drowning-death-was-captured-on-a-livestream-remembered-as-superhero-1.6039131" title="Ontario PSW whose drowning death was captured on a livestream remembered as &#39;superhero&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 16:32:16 EDT 2022" data-published-date="Tue Aug 23 16:32:16 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 16:58:20 EDT 2022" data-published-date=" Tue Aug 23 13:59:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 16:58:20 EDT 2022" data-published-date=" Tue Aug 23 13:59:11 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/churchill-portrait-stolen-from-chateau-laurier-8-months-ago-hotel-officials-1.6038897" title="Churchill portrait stolen from Chateau Laurier 8 months ago: hotel officials" class="c-list__item__link">
                        Churchill portrait stolen from Chateau Laurier 8 months ago: hotel officials
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The photograph of Sir Winston Churchill taken from Ottawa’s Chateau Laurier hotel was stolen about eight months ago and replaced with a copy, hotel officials said Tuesday.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/churchill-portrait-stolen-from-chateau-laurier-8-months-ago-hotel-officials-1.6038897" title="Churchill portrait stolen from Chateau Laurier 8 months ago: hotel officials" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 16:58:20 EDT 2022" data-published-date="Tue Aug 23 13:59:11 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 15:31:47 EDT 2022" data-published-date=" Tue Aug 23 15:31:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 15:31:47 EDT 2022" data-published-date=" Tue Aug 23 15:31:47 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/temporary-changes-to-ei-made-during-pandemic-are-set-to-expire-late-next-month-1.6039055" title="Temporary changes to EI made during pandemic are set to expire late next month" class="c-list__item__link">
                        Temporary changes to EI made during pandemic are set to expire late next month
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Temporary changes to the employment insurance program made during the pandemic are set to expire soon, jeopardizing access to jobless benefits for automotive workers in Windsor, Ont., who expect to be out of work in the fall, says a Unifor leader.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/temporary-changes-to-ei-made-during-pandemic-are-set-to-expire-late-next-month-1.6039055" title="Temporary changes to EI made during pandemic are set to expire late next month" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 15:31:47 EDT 2022" data-published-date="Tue Aug 23 15:31:47 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 16:38:08 EDT 2022" data-published-date=" Tue Aug 23 11:01:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 16:38:08 EDT 2022" data-published-date=" Tue Aug 23 11:01:00 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/canada-names-new-chief-nursing-officer-to-advise-on-health-crisis-1.6038568" title="Canada names new chief nursing officer to advise on health crisis" class="c-list__item__link">
                        Canada names new chief nursing officer to advise on health crisis
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As strains in the health-care system continue to be felt across the country, the federal government has named Leigh Chapman as Canada&#39;s chief nursing officer (CNO). Chapman&#39;s role will be to represent nurses at the federal level, and to provide strategic advice from a nursing perspective to Health Canada as it faces calls to do more to stem the crisis.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/canada-names-new-chief-nursing-officer-to-advise-on-health-crisis-1.6038568" title="Canada names new chief nursing officer to advise on health crisis" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 16:38:08 EDT 2022" data-published-date="Tue Aug 23 11:01:00 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=calgary " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 19:38:53 EDT 2022" data-published-date=" Tue Aug 23 19:38:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 19:38:53 EDT 2022" data-published-date=" Tue Aug 23 19:38:53 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/edmonton-pharmaceutical-company-gives-parents-options-during-children-s-drug-shortage-1.6039448" title="Edmonton pharmaceutical company gives parents options during children&#39;s drug shortage" class="c-list__item__link">
                        Edmonton pharmaceutical company gives parents options during children&#39;s drug shortage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Children&#39;s cold and fever medication has become increasingly hard to find at pharmacies across the country.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-pharmaceutical-company-gives-parents-options-during-children-s-drug-shortage-1.6039448" title="Edmonton pharmaceutical company gives parents options during children&#39;s drug shortage" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039482.1661297003!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039482.1661297003!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039482.1661297003!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039482.1661297003!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039482.1661297003!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039482.1661297003!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6039482.1661297003!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6039482.1661297003!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Children&#39;s cold and flu medication becoming harder to find on pharmacy shelves."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 19:38:53 EDT 2022" data-published-date="Tue Aug 23 19:38:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 16:55:03 EDT 2022" data-published-date=" Tue Aug 23 16:40:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 16:55:03 EDT 2022" data-published-date=" Tue Aug 23 16:40:44 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/it-has-shattered-our-family-children-of-motorcyclists-killed-in-crash-raising-money-and-awareness-for-madd-1.6039083" title="&#39;It has shattered our family&#39;: Children of motorcyclists killed in crash raising money and awareness for MADD" class="c-list__item__link">
                        &#39;It has shattered our family&#39;: Children of motorcyclists killed in crash raising money and awareness for MADD
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Edmonton family changed forever on Aug. 14. &#39;Saying we are devastated would be an understatement. They just lived for their families and we really – none of us know what to do without them.&#39;</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/it-has-shattered-our-family-children-of-motorcyclists-killed-in-crash-raising-money-and-awareness-for-madd-1.6039083" title="&#39;It has shattered our family&#39;: Children of motorcyclists killed in crash raising money and awareness for MADD" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 16:55:03 EDT 2022" data-published-date="Tue Aug 23 16:40:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 19:51:10 EDT 2022" data-published-date=" Tue Aug 23 19:51:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 19:51:10 EDT 2022" data-published-date=" Tue Aug 23 19:51:10 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/ucp-leadership-candidate-leela-aheer-says-social-media-accounts-were-hacked-1.6039522" title="UCP leadership candidate Leela Aheer says social media accounts were hacked" class="c-list__item__link">
                        UCP leadership candidate Leela Aheer says social media accounts were hacked
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The RCMP have confirmed they are investigating after Leela Aheer, one of the candidates in the UCP leadership race, reported that some of her social media accounts had been compromised.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/ucp-leadership-candidate-leela-aheer-says-social-media-accounts-were-hacked-1.6039522" title="UCP leadership candidate Leela Aheer says social media accounts were hacked" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 19:51:10 EDT 2022" data-published-date="Tue Aug 23 19:51:10 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 09:27:16 EDT 2022" data-published-date=" Tue Aug 23 09:27:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 09:27:16 EDT 2022" data-published-date=" Tue Aug 23 09:27:16 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/fatal-stabbing-in-mission-not-believed-to-be-connected-to-gang-conflict-homicide-team-1.6038440" title="Fatal stabbing in Mission not believed to be connected to gang conflict: homicide team" class="c-list__item__link">
                        Fatal stabbing in Mission not believed to be connected to gang conflict: homicide team
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Homicide investigators were called to Mission Monday afternoon after a man died from stab wounds.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/fatal-stabbing-in-mission-not-believed-to-be-connected-to-gang-conflict-homicide-team-1.6038440" title="Fatal stabbing in Mission not believed to be connected to gang conflict: homicide team" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6038448.1661261171!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6038448.1661261171!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6038448.1661261171!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6038448.1661261171!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6038448.1661261171!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6038448.1661261171!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6038448.1661261171!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6038448.1661261171!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Homicide investigators are investigating a fatal stabbing in Mission that happened on Aug. 22, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 09:27:16 EDT 2022" data-published-date="Tue Aug 23 09:27:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 19:51:40 EDT 2022" data-published-date=" Tue Aug 23 19:51:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 19:51:40 EDT 2022" data-published-date=" Tue Aug 23 19:51:03 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/prolific-offender-charged-64-times-since-2016-back-in-kelowna-police-warn-1.6039536" title="Prolific offender charged 64 times since 2016 back in Kelowna, police warn" class="c-list__item__link">
                        Prolific offender charged 64 times since 2016 back in Kelowna, police warn
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Authorities have issued a public warning that a &#34;prolific offender&#34; who has been charged dozens of times has once again been released from custody into B.C.&#39;s Okanagan.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/prolific-offender-charged-64-times-since-2016-back-in-kelowna-police-warn-1.6039536" title="Prolific offender charged 64 times since 2016 back in Kelowna, police warn" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 19:51:40 EDT 2022" data-published-date="Tue Aug 23 19:51:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 16:18:32 EDT 2022" data-published-date=" Tue Aug 23 16:18:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 16:18:32 EDT 2022" data-published-date=" Tue Aug 23 16:18:32 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/young-women-attacked-on-skytrain-had-asked-man-to-stop-recording-them-police-say-1.6039110" title="Young women attacked on SkyTrain had asked man to stop recording them, police say" class="c-list__item__link">
                        Young women attacked on SkyTrain had asked man to stop recording them, police say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A disturbing attack that unfolded on a Vancouver SkyTrain late at night last week began after a group of young women asked a man to stop recording them with his cellphone, authorities revealed Tuesday.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/young-women-attacked-on-skytrain-had-asked-man-to-stop-recording-them-police-say-1.6039110" title="Young women attacked on SkyTrain had asked man to stop recording them, police say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 16:18:32 EDT 2022" data-published-date="Tue Aug 23 16:18:32 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 17:46:01 EDT 2022" data-published-date=" Tue Aug 23 05:05:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 17:46:01 EDT 2022" data-published-date=" Tue Aug 23 05:05:09 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/rcmp-failed-to-communicate-internally-and-with-public-in-n-s-mass-shooting-lucki-1.6038183" title="RCMP failed to communicate internally and with public in N.S. mass shooting: Lucki" class="c-list__item__link">
                        RCMP failed to communicate internally and with public in N.S. mass shooting: Lucki
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The RCMP must improve its communications internally and with the public, Commissioner Brenda Lucki testified on Tuesday, adding that even she was kept in the dark in the aftermath of the 2020 Nova Scotia mass shooting.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/rcmp-failed-to-communicate-internally-and-with-public-in-n-s-mass-shooting-lucki-1.6038183" title="RCMP failed to communicate internally and with public in N.S. mass shooting: Lucki" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6038593.1661267230!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6038593.1661267230!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6038593.1661267230!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6038593.1661267230!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6038593.1661267230!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6038593.1661267230!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6038593.1661267230!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6038593.1661267230!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="RCMP Commissioner Brenda Lucki testifies at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Halifax on Tuesday, August 23, 2022. THE CANADIAN PRESS/Andrew Vaughan"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 17:46:01 EDT 2022" data-published-date="Tue Aug 23 05:05:09 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 15:50:34 EDT 2022" data-published-date=" Tue Aug 23 14:39:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 15:50:34 EDT 2022" data-published-date=" Tue Aug 23 14:39:38 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nova-scotia-confirms-first-case-of-monkeypox-1.6038976" title="Nova Scotia confirms first case of monkeypox" class="c-list__item__link">
                        Nova Scotia confirms first case of monkeypox
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nova Scotia has confirmed its first case of monkeypox. The provincial government said Tuesday that the case involves a Nova Scotia resident, but the person contracted monkeypox while travelling outside the province.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-confirms-first-case-of-monkeypox-1.6038976" title="Nova Scotia confirms first case of monkeypox" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 15:50:34 EDT 2022" data-published-date="Tue Aug 23 14:39:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 18:31:05 EDT 2022" data-published-date=" Tue Aug 23 17:59:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 18:31:05 EDT 2022" data-published-date=" Tue Aug 23 17:59:16 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nancy-regan-weighs-in-on-lisa-laflamme-dove-campaign-urging-women-to-keep-the-grey-1.6039253" title="Nancy Regan weighs in on Lisa LaFlamme, Dove campaign urging women to &#39;keep the grey&#39;" class="c-list__item__link">
                        Nancy Regan weighs in on Lisa LaFlamme, Dove campaign urging women to &#39;keep the grey&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Lisa LaFlamme’s dismissal from her role as chief anchor of CTV National News continues to spark conversations -- and fierce backlash -- on social media more than a week after the news broke.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/nancy-regan-weighs-in-on-lisa-laflamme-dove-campaign-urging-women-to-keep-the-grey-1.6039253" title="Nancy Regan weighs in on Lisa LaFlamme, Dove campaign urging women to &#39;keep the grey&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 18:31:05 EDT 2022" data-published-date="Tue Aug 23 17:59:16 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 17:21:15 EDT 2022" data-published-date=" Tue Aug 23 15:43:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 17:21:15 EDT 2022" data-published-date=" Tue Aug 23 15:43:21 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/man-who-shot-and-killed-langford-mother-sentenced-to-life-in-prison-1.6039068" title="Man who shot and killed Langford mother sentenced to life in prison" class="c-list__item__link">
                        Man who shot and killed Langford mother sentenced to life in prison
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Victoria man has been sentenced to life in prison with no chance of parole for 14 years in a mistaken-identity murder case. Anthony Dheensaw, 38, was sentenced Tuesday morning in B.C. Supreme Court for the killing of Angela Dalman, 40, a beloved friend and mother.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/man-who-shot-and-killed-langford-mother-sentenced-to-life-in-prison-1.6039068" title="Man who shot and killed Langford mother sentenced to life in prison" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4843326.1583610918!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4843326.1583610918!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4843326.1583610918!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4843326.1583610918!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4843326.1583610918!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4843326.1583610918!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4843326.1583610918!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4843326.1583610918!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Angela Dalman, left, has been identified as a woman fatally shot and is seen in this photo with her close friend Melissa Rankin. (Photo submitted by Melissa Rankin)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 17:21:15 EDT 2022" data-published-date="Tue Aug 23 15:43:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 20:54:40 EDT 2022" data-published-date=" Tue Aug 23 20:20:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 20:54:40 EDT 2022" data-published-date=" Tue Aug 23 20:20:13 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/vancouver-island-archer-heading-to-italy-for-world-championships-1.6039558" title="Vancouver Island archer heading to Italy for world championships" class="c-list__item__link">
                        Vancouver Island archer heading to Italy for world championships
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Vancouver Island man is getting ready to fly to Italy to take part in an international archery competition next month. Billy Sanderson is a barebow archer, a title that refers to the type of bow he uses. &#34;There&#39;s no sights, no aiming devices on our bows,&#34; he said Tuesday.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-archer-heading-to-italy-for-world-championships-1.6039558" title="Vancouver Island archer heading to Italy for world championships" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 20:54:40 EDT 2022" data-published-date="Tue Aug 23 20:20:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 19:03:43 EDT 2022" data-published-date=" Tue Aug 23 15:07:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 19:03:43 EDT 2022" data-published-date=" Tue Aug 23 15:07:28 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/driver-who-critically-injured-girl-at-saanich-crosswalk-granted-full-parole-1.6039006" title="Driver who critically injured girl at Saanich crosswalk granted full parole" class="c-list__item__link">
                        Driver who critically injured girl at Saanich crosswalk granted full parole
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A woman who was convicted of critically injuring a young girl at a crosswalk in Saanich, B.C., in 2017 has been granted full parole after spending less than one year in jail. The court heard from witnesses that she was speeding, texting and crossing into the oncoming lane to pass other vehicles before the crash occurred.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/driver-who-critically-injured-girl-at-saanich-crosswalk-granted-full-parole-1.6039006" title="Driver who critically injured girl at Saanich crosswalk granted full parole" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 19:03:43 EDT 2022" data-published-date="Tue Aug 23 15:07:28 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/land-farmed-by-manitoba-veteran-donated-in-his-memory-to-ducks-unlimited-canada-1.6039164&#34;,&#34;title&#34;:&#34;Land farmed by Manitoba veteran donated in his memory to Ducks Unlimited Canada&#34;,&#34;description&#34;:&#34;The family of a Second World War veteran and Manitoba farmer has donated 318 acres of land near Brandon, Man. to celebrate his memory and aid in conservation efforts.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039167.1661288382!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;From left Barb Saylor, Bob Hamel, Sandra Kirkup and Donald Hamel climb the rock they played on as kids. They donated the land near Brandon, Man. that was homesteaded by their late father to Ducks Unlimited Canada. (Image Source: Ducks Unlimited Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 23, 2022, 5:03:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 23, 2022, 5:03:57 PM&#34;,&#34;guid&#34;:&#34;1_6039164&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/unique-friends-themed-airbnb-opens-in-victoria-1.6037345&#34;,&#34;title&#34;:&#34;Unique \u0027Friends\u0027-themed Airbnb opens in Victoria&#34;,&#34;description&#34;:&#34;Fans of the hit sitcom \&#34;Friends\&#34; may be excited to learn that a new Airbnb inspired by Monica\u0027s apartment from the show has opened in Victoria, B.C. The suite, called \&#34;The One with the Purple Apartment,\&#34; is located in a heritage building in the downtown core.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6037359.1661190326!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The \&#34;Friends\&#34;-inspired Airbnb is located in Victoria. (Airbnb/Thao)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 22, 2022, 1:50:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 22, 2022, 9:38:51 PM&#34;,&#34;guid&#34;:&#34;1_6037345&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/manitoba-family-swaps-grains-for-haskap-berries-after-worst-harvest-in-50-years-1.6037655&#34;,&#34;title&#34;:&#34;Manitoba family swaps grains for haskap berries after worst harvest in 50 years&#34;,&#34;description&#34;:&#34;A Manitoba farming family has swapped traditional prairie cereal grains for a cereal topping that’s gaining popularity in Canada.&#34;,&#34;author&#34;:&#34;Michelle Gerwing&#34;,&#34;creditLine&#34;:&#34;Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2904541.1463435197!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Haskap berries could be the new superfood. (THE CANADIAN PRESS/HO - Haskapa, haskapa.com)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 22, 2022, 5:16:44 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 22, 2022, 6:12:10 PM&#34;,&#34;guid&#34;:&#34;1_6037655&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/it-s-very-rare-for-canada-cambridge-amateur-radio-club-makes-contact-with-iss-1.6036454&#34;,&#34;title&#34;:&#34;\u0027It\u0027s very rare for Canada\u0027: Cambridge Amateur Radio Club makes contact with ISS&#34;,&#34;description&#34;:&#34;The Cambridge Amateur Radio Club recently rode the radio waves out of this world when they connected with the International Space Station (ISS).&#34;,&#34;author&#34;:&#34;Krista Simpson&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6036457.1661121316!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Cambridge Amateur Radio Club makes contact with the International Space Station. (Submitted/Scott Mitchell)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 21, 2022, 6:37:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 21, 2022, 7:02:34 PM&#34;,&#34;guid&#34;:&#34;1_6036454&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/tsuut-ina-fashion-designer-stephanie-crowchild-prepares-for-new-york-fashion-week-showcase-1.6034370&#34;,&#34;title&#34;:&#34;Tsuut\u0027ina fashion designer Stephanie Crowchild prepares for New York Fashion Week showcase&#34;,&#34;description&#34;:&#34;An Indigenous fashion designer from Tsuu\u0027tina First Nation will showcase some of her collection in New York City at an event for emerging and diverse talent.&#34;,&#34;author&#34;:&#34;Stephanie Thomas&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034424.1660933270!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Stephanie Crowchild sews a custom piece for Stephanie Eagletail Designs.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 19, 2022, 2:25:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 19, 2022, 11:13:34 PM&#34;,&#34;guid&#34;:&#34;1_6034370&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/85-year-old-with-terminal-cancer-sets-off-on-last-big-journey-across-canada-1.6034865&#34;,&#34;title&#34;:&#34;85-year-old with terminal cancer sets off on \u0027last big journey\u0027 across Canada&#34;,&#34;description&#34;:&#34;A father-son duo from Hamilton have set off on a cross-country drive, centered around raising awareness for cancer research and cherishing the time they have left together. On Friday, Ray Osborn and his son drove down to Windsor to pick up a newly restored 1927 Ford Model A. The two are taking it for a drive from Windsor to Vancouver for what Osborn calls \&#34;his last big journey.\&#34;&#34;,&#34;author&#34;:&#34;Sanjay Maru&#34;,&#34;creditLine&#34;:&#34;CTV News Windsor reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034884.1660948160!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ray Osborn (right) and his son Michael Ludwig are driving from Windsor, Ont. to Vancouver to raise awareness for the importance of supporting cancer research. Osborn, 85, has terminal cancer. (Sanjay Maru/CTV News Windsor)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 19, 2022, 6:38:47 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 19, 2022, 6:38:47 PM&#34;,&#34;guid&#34;:&#34;1_6034865&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/wolf-escape-reignites-vancouver-humane-society-calls-to-end-captivity-of-animals-at-zoos-1.6035223&#34;,&#34;title&#34;:&#34;Wolf escape reignites Vancouver Humane Society calls to end captivity of animals at zoos&#34;,&#34;description&#34;:&#34;This week\u0027s escape of two wolves from the Greater Vancouver Zoo reignited calls from the Vancouver Humane Society to end the captivity of animals in zoos.&#34;,&#34;author&#34;:&#34;Alissa Thibault&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6029424.1660674420!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;RCMP and conservation officers seen at the Greater Vancouver Zoo on Aug. 16, 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 19, 2022, 10:14:59 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 22, 2022, 12:40:34 PM&#34;,&#34;guid&#34;:&#34;1_6035223&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/ottawa-family-adopts-two-beagles-from-among-4-000-destined-for-drug-experiments-1.6028077&#34;,&#34;title&#34;:&#34;Ottawa family adopts two beagles from among 4,000 destined for drug experiments&#34;,&#34;description&#34;:&#34;An Ottawa family has adopted two beagles that were among thousands freed from a facility in Virginia that was breeding them so they could be sold for drug experiments.&#34;,&#34;author&#34;:&#34;Ted Raymond&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6028084.1660597280!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Two beagle puppies--Sydney and Wendell--have a new home in Ottawa after they were rescued from a breeding facility in the U.S. that intended to sell the dogs for experiments. (Photo courtesy of Michael Frame)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 15, 2022, 4:52:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 16, 2022, 4:00:00 AM&#34;,&#34;guid&#34;:&#34;1_6028077&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-rents-1-450-a-month-for-a-loft-bed-in-a-living-room-shared-with-1-woman-3-rabbits-1.6030104&#34;,&#34;title&#34;:&#34;Vancouver rents: $1,450 a month for a loft bed in a living room shared with 1 woman, 3 rabbits&#34;,&#34;description&#34;:&#34;Finding herself unable to afford her rent, a Vancouver woman was desperate to stay in her suite – so she crammed into the corner of her living room and posted an ad looking for a roommate to share the small space with her and her three rabbits.&#34;,&#34;author&#34;:&#34;Lisa Steacy&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030105.1660700430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;This photo from a Craigslist ad seen on Aug. 16, 2022 shows a loft bed being rented out in downtown Vancouver for $1,450 a month.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 16, 2022, 9:50:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 17, 2022, 6:30:29 PM&#34;,&#34;guid&#34;:&#34;1_6030104&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-mayor-fires-back-at-conspiracy-theorists-who-tried-to-arrest-police-officers-1.6030874&#34;,&#34;title&#34;:&#34;Ontario mayor fires back at conspiracy theorists who tried to arrest police officers&#34;,&#34;description&#34;:&#34;An Ontario mayor had some harsh words for protesters who attempted to place local police officers under arrest Saturday.&#34;,&#34;author&#34;:&#34;Abby Neufeld&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030918.1660759186!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Source: @DianeNTherrien/Twitter&#34;,&#34;publishedDateTime&#34;:&#34;Aug 17, 2022, 2:02:59 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 17, 2022, 2:10:49 PM&#34;,&#34;guid&#34;:&#34;1_6030874&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/really-demanding-vancouver-island-teen-training-to-become-formula-one-racer-1.6030053&#34;,&#34;title&#34;:&#34;\u0027Really demanding\u0027: Vancouver Island teen training to become Formula One racer&#34;,&#34;description&#34;:&#34;She may only have her learner’s licence, but that hasn’t held a 16-year-old Comox Valley, B.C., teen back from working towards her goal of being a professional driver. Nicole Haverda got the green light on her desire to be a professional race car driver four years ago when her father took her to a Formula One race in Europe.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030055.1660698362!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Comox Valley, B.C., teen Nicole Haverda is pictured. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 16, 2022, 9:16:16 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 17, 2022, 10:17:56 AM&#34;,&#34;guid&#34;:&#34;1_6030053&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/at-the-mercy-of-this-whale-b-c-couple-had-dinghy-lifted-by-humpback-during-hours-long-encounter-1.6028493&#34;,&#34;title&#34;:&#34;\u0027At the mercy of this whale\u0027: B.C. couple had dinghy lifted by humpback during hours-long encounter&#34;,&#34;description&#34;:&#34;A Vancouver couple was in awe and a bit scared during an hours-long encounter with a whale on B.C.\u0027s Central Coast, much of which they captured on video.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6028501.1660610471!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A humpback whale is seen close to Evan Lee-Dodek and Sofia Carroll. (Provided)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 15, 2022, 8:52:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 17, 2022, 7:09:38 PM&#34;,&#34;guid&#34;:&#34;1_6028493&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-man-the-first-non-american-to-be-president-of-magicians-society-1.6023367&#34;,&#34;title&#34;:&#34;Vancouver man the first non-American to be president of magicians\u0027 society&#34;,&#34;description&#34;:&#34;A Vancouver man is the first outside of the United States to be made president of a very specific group: the Society of American Magicians.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6023438.1660239875!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Vancouver magician Rod Chow appears on CTV News Vancouver on Wednesday, Aug. 10, 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 11, 2022, 1:58:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 11, 2022, 7:20:08 PM&#34;,&#34;guid&#34;:&#34;1_6023367&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/missing-mascot-found-team-new-brunswick-s-gnome-arrives-at-the-canada-games-1.6022464&#34;,&#34;title&#34;:&#34;Missing mascot found: Team New Brunswick\u0027s gnome arrives at the Canada Games&#34;,&#34;description&#34;:&#34;The unofficial mascot of Team New Brunswick -- who had been reported missing -- has finally arrived at the Canada Summer Games in Ontario\u0027s Niagara region.&#34;,&#34;author&#34;:&#34;Maria Tobin&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6022470.1660175993!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Mac the Gnome has arrived at the 2022 Canada Games. (Courtesy: Bruce Macfarlane)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 10, 2022, 8:01:52 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 11, 2022, 12:36:12 PM&#34;,&#34;guid&#34;:&#34;1_6022464&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/stepping-up-to-the-plate-n-s-baseball-community-rallies-around-young-player-who-suffered-stroke-1.6020976&#34;,&#34;title&#34;:&#34;Stepping up to the plate: N.S. baseball community rallies around young player who suffered stroke&#34;,&#34;description&#34;:&#34;There has been a remarkable show of support for a young baseball player from the Halifax area who suffered a stroke during a game late last month.&#34;,&#34;author&#34;:&#34;Bruce Frisko&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter and Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6020981.1660096404!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Satchel Tate sits in a hospital room. (Source: Tate Family)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 9, 2022, 10:11:58 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 9, 2022, 10:11:58 PM&#34;,&#34;guid&#34;:&#34;1_6020976&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/sask-artists-jewelry-worn-by-prey-actress-in-recent-vogue-article-1.6020116&#34;,&#34;title&#34;:&#34;Sask. artists\u0027 jewelry worn by \u0027Prey\u0027 actress in recent Vogue article&#34;,&#34;description&#34;:&#34;Jewelry created by Indigenous artists from Saskatchewan was worn by \u0027Prey\u0027 actress Amber Midthunder in a recent Vogue article.&#34;,&#34;author&#34;:&#34;CTVNewsRegina.ca&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6020118.1660067234!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Amber Midthunder, pictured in Vogue, wears beaded earrings created by Saskatchewan\u0027s Beth Rose Designs. (Source: Vogue. Photo by: Lucas Passmore)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 9, 2022, 1:51:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 9, 2022, 2:02:31 PM&#34;,&#34;guid&#34;:&#34;1_6020116&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 16:32:16 EDT 2022" data-published-date=" Tue Aug 23 16:32:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 16:32:16 EDT 2022" data-published-date=" Tue Aug 23 16:32:16 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-psw-whose-drowning-death-was-captured-on-a-livestream-remembered-as-superhero-1.6039131" title="Ontario PSW whose drowning death was captured on a livestream remembered as &#39;superhero&#39;" class="c-list__item__link">
                        Ontario PSW whose drowning death was captured on a livestream remembered as &#39;superhero&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 24-year-old woman from Kenya whose drowning death was captured on a livestream video is being remembered as a “superhero” who helped Ontario long-term care homes through the pandemic.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-psw-whose-drowning-death-was-captured-on-a-livestream-remembered-as-superhero-1.6039131" title="Ontario PSW whose drowning death was captured on a livestream remembered as &#39;superhero&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039139.1661286521!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039139.1661286521!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039139.1661286521!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039139.1661286521!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039139.1661286521!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039139.1661286521!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6039139.1661286521!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6039139.1661286521!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Hellen Wendy Nyabut drowned in an Ontario pool last week. (GoFundMe)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 16:32:16 EDT 2022" data-published-date="Tue Aug 23 16:32:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 17:54:46 EDT 2022" data-published-date=" Tue Aug 23 17:54:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 17:54:46 EDT 2022" data-published-date=" Tue Aug 23 17:54:46 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/toronto-waterfronts-littered-with-things-people-flush-down-the-toilet-as-rains-leave-beaches-unsafe-to-swim-1.6039260" title="Toronto waterfronts littered with &#39;things people flush down the toilet&#39; as rains leave beaches unsafe to swim" class="c-list__item__link">
                        Toronto waterfronts littered with &#39;things people flush down the toilet&#39; as rains leave beaches unsafe to swim
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Along Toronto&#39;s waterfront, debris including tampons, condoms, and wet wipes could be seen floating in Lake Ontario following Monday’s heavy rainfall – a scene environmental groups say should raise concern over the city&#39;s sewage and storm water system.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-waterfronts-littered-with-things-people-flush-down-the-toilet-as-rains-leave-beaches-unsafe-to-swim-1.6039260" title="Toronto waterfronts littered with &#39;things people flush down the toilet&#39; as rains leave beaches unsafe to swim" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 17:54:46 EDT 2022" data-published-date="Tue Aug 23 17:54:46 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 17:03:36 EDT 2022" data-published-date=" Tue Aug 23 17:03:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 17:03:36 EDT 2022" data-published-date=" Tue Aug 23 17:03:36 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-paramedic-dies-suddenly-while-on-jet-ski-at-u-s-cottage-family-says-1.6039160" title="Ontario paramedic dies suddenly while on jet ski at U.S. cottage, family says" class="c-list__item__link">
                        Ontario paramedic dies suddenly while on jet ski at U.S. cottage, family says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Hamilton, Ont. paramedic died suddenly while riding a jet ski at a cottage in the U.S. this weekend, her family says.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-paramedic-dies-suddenly-while-on-jet-ski-at-u-s-cottage-family-says-1.6039160" title="Ontario paramedic dies suddenly while on jet ski at U.S. cottage, family says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 17:03:36 EDT 2022" data-published-date="Tue Aug 23 17:03:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 18:10:18 EDT 2022" data-published-date=" Tue Aug 23 17:17:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 18:10:18 EDT 2022" data-published-date=" Tue Aug 23 17:17:18 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-fall-election-campaign-to-be-launched-sunday-1.6039193" title="Quebec fall election campaign to be launched Sunday" class="c-list__item__link">
                        Quebec fall election campaign to be launched Sunday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec Premier Francois Legault says the fall provincial election campaign will begin Sunday. He made the announcement in a video uploaded to social media. The Quebec election is scheduled for Oct. 3.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-fall-election-campaign-to-be-launched-sunday-1.6039193" title="Quebec fall election campaign to be launched Sunday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039197.1661289362!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039197.1661289362!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039197.1661289362!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039197.1661289362!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039197.1661289362!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039197.1661289362!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6039197.1661289362!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6039197.1661289362!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Quebec Premier Francois Legault arrives at a news conference, Thursday, July 21, 2022 in Montreal.THE CANADIAN PRESS/Ryan Remiorz"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 18:10:18 EDT 2022" data-published-date="Tue Aug 23 17:17:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 18:35:45 EDT 2022" data-published-date=" Tue Aug 23 13:53:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 18:35:45 EDT 2022" data-published-date=" Tue Aug 23 13:53:16 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/two-men-shot-in-montreal-within-an-hour-of-each-other-succumb-to-injuries-1.6038889" title="Two men shot in Montreal within an hour of each other succumb to injuries" class="c-list__item__link">
                        Two men shot in Montreal within an hour of each other succumb to injuries
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal police (SPVM) are investigating after a man was shot in the Rockland Shopping Centre parking lot Tuesday afternoon. Another man was shot in the Latin Quarter about 30 minutes later.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/two-men-shot-in-montreal-within-an-hour-of-each-other-succumb-to-injuries-1.6038889" title="Two men shot in Montreal within an hour of each other succumb to injuries" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 18:35:45 EDT 2022" data-published-date="Tue Aug 23 13:53:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 15:06:39 EDT 2022" data-published-date=" Tue Aug 23 10:49:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 15:06:39 EDT 2022" data-published-date=" Tue Aug 23 10:49:05 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/female-exodus-from-quebec-s-national-assembly-22-elected-women-leave-politics-1.6038530" title="Female exodus from Quebec&#39;s National Assembly: 22 elected women leave politics" class="c-list__item__link">
                        Female exodus from Quebec&#39;s National Assembly: 22 elected women leave politics
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Far more women than men are saying goodbye to the Quebec legislature ahead of the fall election. Of the 34 members who have announced they won&#39;t be seeking re-election, 22 are women.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/female-exodus-from-quebec-s-national-assembly-22-elected-women-leave-politics-1.6038530" title="Female exodus from Quebec&#39;s National Assembly: 22 elected women leave politics" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 15:06:39 EDT 2022" data-published-date="Tue Aug 23 10:49:05 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 16:58:20 EDT 2022" data-published-date=" Tue Aug 23 13:59:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 16:58:20 EDT 2022" data-published-date=" Tue Aug 23 13:59:11 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/churchill-portrait-stolen-from-chateau-laurier-8-months-ago-hotel-officials-1.6038897" title="Churchill portrait stolen from Chateau Laurier 8 months ago: hotel officials" class="c-list__item__link">
                        Churchill portrait stolen from Chateau Laurier 8 months ago: hotel officials
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The photograph of Sir Winston Churchill taken from Ottawa’s Chateau Laurier hotel was stolen about eight months ago and replaced with a copy, hotel officials said Tuesday.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/churchill-portrait-stolen-from-chateau-laurier-8-months-ago-hotel-officials-1.6038897" title="Churchill portrait stolen from Chateau Laurier 8 months ago: hotel officials" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6038724.1661271900!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6038724.1661271900!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6038724.1661271900!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6038724.1661271900!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6038724.1661271900!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6038724.1661271900!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6038724.1661271900!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6038724.1661271900!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Winston Churchill, 1941, by Yousuf Karsh. (NOTE: The above image may only be used for articles related to this incident. No other rights are granted.)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 16:58:20 EDT 2022" data-published-date="Tue Aug 23 13:59:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 18:22:02 EDT 2022" data-published-date=" Tue Aug 23 18:22:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 18:22:02 EDT 2022" data-published-date=" Tue Aug 23 18:22:02 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-truck-driver-facing-charges-in-florida-after-allegedly-trying-to-lure-child-1.6039287" title="Ottawa truck driver facing charges in Florida after allegedly trying to lure child" class="c-list__item__link">
                        Ottawa truck driver facing charges in Florida after allegedly trying to lure child
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa long-haul truck driver Matthew Marchand, known to many as Twitter user &#39;My World Through A Windshield,&#39; has been jailed in Florida after allegedly sending sexually explicit messages to a person he believed to be a 13-year-old girl.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-truck-driver-facing-charges-in-florida-after-allegedly-trying-to-lure-child-1.6039287" title="Ottawa truck driver facing charges in Florida after allegedly trying to lure child" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 18:22:02 EDT 2022" data-published-date="Tue Aug 23 18:22:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 13:51:08 EDT 2022" data-published-date=" Tue Aug 23 13:51:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 13:51:08 EDT 2022" data-published-date=" Tue Aug 23 13:51:08 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/here-s-how-much-the-average-tip-is-at-an-ontario-restaurant-as-tip-flation-soars-1.6038606" title="Here&#39;s how much the average tip is at an Ontario restaurant as &#39;tip-flation&#39; soars" class="c-list__item__link">
                        Here&#39;s how much the average tip is at an Ontario restaurant as &#39;tip-flation&#39; soars
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A recent survey found Ontarians are tipping way more when they dine out than they did before the pandemic.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/here-s-how-much-the-average-tip-is-at-an-ontario-restaurant-as-tip-flation-soars-1.6038606" title="Here&#39;s how much the average tip is at an Ontario restaurant as &#39;tip-flation&#39; soars" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 13:51:08 EDT 2022" data-published-date="Tue Aug 23 13:51:08 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 19:20:21 EDT 2022" data-published-date=" Tue Aug 23 18:37:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 19:20:21 EDT 2022" data-published-date=" Tue Aug 23 18:37:39 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/woolwich-councillor-in-hot-water-over-homophobic-comments-1.6039346" title="Woolwich councillor in hot water over homophobic comments" class="c-list__item__link">
                        Woolwich councillor in hot water over homophobic comments
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Woolwich Township councillor is facing criticism for homophobic comments he made during a council meeting on Monday.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/woolwich-councillor-in-hot-water-over-homophobic-comments-1.6039346" title="Woolwich councillor in hot water over homophobic comments" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039360.1661293808!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039360.1661293808!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039360.1661293808!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039360.1661293808!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039360.1661293808!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039360.1661293808!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6039360.1661293808!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6039360.1661293808!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Coun. Murray Martin during the Woolwich council meeting on Aug. 23. (Screenshot)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 19:20:21 EDT 2022" data-published-date="Tue Aug 23 18:37:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 19:16:42 EDT 2022" data-published-date=" Tue Aug 23 19:16:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 19:16:42 EDT 2022" data-published-date=" Tue Aug 23 19:16:42 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/guelph-mourns-speedvale-santa-1.6039436" title="Guelph mourns &#39;Speedvale Santa&#39;" class="c-list__item__link">
                        Guelph mourns &#39;Speedvale Santa&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Guelph man known for his friendly face and welcoming wave has died.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/guelph-mourns-speedvale-santa-1.6039436" title="Guelph mourns &#39;Speedvale Santa&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 19:16:42 EDT 2022" data-published-date="Tue Aug 23 19:16:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 20:54:09 EDT 2022" data-published-date=" Tue Aug 23 10:25:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 20:54:09 EDT 2022" data-published-date=" Tue Aug 23 10:25:57 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/one-dead-after-plane-crash-near-stratford-airport-1.6038533" title="One dead after plane crash near Stratford Airport" class="c-list__item__link">
                        One dead after plane crash near Stratford Airport
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Provincial Police say one person is dead after a small plane crashed in Perth County Tuesday morning.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/one-dead-after-plane-crash-near-stratford-airport-1.6038533" title="One dead after plane crash near Stratford Airport" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 20:54:09 EDT 2022" data-published-date="Tue Aug 23 10:25:57 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Windsor woman gains TikTok following sharing ADHD awareness&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6039290&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039231.1661290063!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A young Windsor woman has gained a following by turning to TikTok to help people better understand ADHD. CTV Windsor\u0027s Sijia Liu reports.&#34;},{&#34;videoTitle&#34;:&#34;Toronto senior loses $25,000 in Amazon scam&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6039523&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5576887.1631104684!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Toronto senior lost about $25,000 after being contacted by someone pretending to be an Amazon representative.&#34;},{&#34;videoTitle&#34;:&#34;James Webb telescope gives never-before-seen look at Jupiter&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6038483&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038479.1661262047!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;NASA has released new images captured by the James Webb space telescope, giving an up close look at Jupiter.&#34;},{&#34;videoTitle&#34;:&#34;Quiet quitting: What this workplace trend actually means&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6037713&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5999531.1658587811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;4 suspects sought in string of armed carjackings in Toronto&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6038457&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6037871.1661261548!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Witnesses describe the moment when four suspects carjacked a woman\u0027s Cadillac Escalade at a shopping plaza in Toronto.&#34;},{&#34;videoTitle&#34;:&#34;LISTEN: NASA says this is what a black hole sounds like&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6037357&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6037356.1661190241!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;NASA discovered that pressure waves sent out by a black hole caused ripples that could be translated into a note - now they\u0027ve converted that data into a sound humans can hear.&#34;},{&#34;videoTitle&#34;:&#34;Man with metal detector finds U.S. woman\u0027s lost wedding ring&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6038317&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038316.1661257435!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A U.S. metal detector hobbyist found a woman\u0027s lost wedding ring eight days after she lost it in the ocean in New Hampshire.&#34;},{&#34;videoTitle&#34;:&#34;Churchill portrait stolen from Chateau Laurier 8 months ago&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6037812&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6037786.1661207645!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Stefan Keyes reports the Karsh photo of Sir Winston Churchill was stolen around Christmastime 2021.&#34;},{&#34;videoTitle&#34;:&#34;Mysterious lights seen over Ont., Que. likely satellites&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6035783&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035762.1661172510!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Quebecers were left awestruck Friday night as many witnessed an illuminated line soaring through the night sky.&#34;},{&#34;videoTitle&#34;:&#34;Toronto tenant fears eviction so landlord can raise prices&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6037912&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6037919.1661211798!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Person kayaks down flooded street in Brampton, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6036819&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6036818.1661171867!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;A look at the dismal state of health care across Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6011432&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6036665.1661140002!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There are huge issues plaguing health care across the country, and growing fears the important service could be privatized. Creeson Agecoutay reports.&#34;},{&#34;videoTitle&#34;:&#34;Young bear found with broken legs along Ont. highway saved&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6035388&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035002.1660950211!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;A young bear is on the road to recovery after being found along the side of a highway in Parry Sound, suffering two broken front legs.&#34;},{&#34;videoTitle&#34;:&#34;7-year-old Sask. boy throws opening pitch at Blue Jays game&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6036772&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6036562.1661128962!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A seven year old Saskatoon boy who was born with half a heart got the chance of a lifetime on Tuesday when he threw out the first pitch at a Toronto Blue Jays game.&#34;},{&#34;videoTitle&#34;:&#34;B.C. athlete hits the links after surviving a brain injury&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6036672&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6036649.1661139113!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Adam Sawatsky reports on a young B.C. athlete finding comfort on the golf course after surviving a life-altering brain injury.&#34;},{&#34;videoTitle&#34;:&#34;Man with disability paddleboards across the Great Lakes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5987102&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6036094.1661089887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mike Shoreman is the first person with a disability to successfully cross all five Great Lakes on a paddleboard.&#34;},{&#34;videoTitle&#34;:&#34;Vancouver Aquarium cared for over 90 seal pups this summer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6036762&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6036605.1661132156!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;How a B.C. recycling depot will keep debris out of the ocean&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6036674&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6036657.1661139510!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Gord Kurbis reports on a unique new recycling depot in B.C. designed to keep debris out of the ocean.&#34;},{&#34;videoTitle&#34;:&#34;80-year-old rollerblades 350km in costume for charity&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6036059&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6036083.1661088071!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;B.C. woman rollerblades 350 kilometres to fundraise for SPCA&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6035949&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035950.1661045967!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;80-year-old B.C. woman rollerblades 350 kilometres to fundraise for SPCA. Adam Sawatsky reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 17:50:27 EDT 2022" data-published-date=" Tue Aug 23 17:50:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 17:50:27 EDT 2022" data-published-date=" Tue Aug 23 17:50:27 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/u-s-judge-orders-dawn-walker-to-be-returned-to-officials-in-canada-1.6039214" title="U.S. judge orders Dawn Walker to be returned to officials in Canada" class="c-list__item__link">
                        U.S. judge orders Dawn Walker to be returned to officials in Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Saskatoon woman who was arrested in Oregon for allegedly using false identification to cross the border with her seven-year-old son is to be returned to Canada.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/u-s-judge-orders-dawn-walker-to-be-returned-to-officials-in-canada-1.6039214" title="U.S. judge orders Dawn Walker to be returned to officials in Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A photo provided by Saskatoon Police Service shows Dawn Walker. (Saskatoon Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 17:50:27 EDT 2022" data-published-date="Tue Aug 23 17:50:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 21:28:56 EDT 2022" data-published-date=" Tue Aug 23 12:02:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 21:28:56 EDT 2022" data-published-date=" Tue Aug 23 12:02:10 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-projecting-1-04b-surplus-amid-rising-resource-revenues-1.6038682" title="Sask. projecting $1.04B surplus amid rising resource revenues" class="c-list__item__link">
                        Sask. projecting $1.04B surplus amid rising resource revenues
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatchewan is projecting a $1.04 billion surplus for 2022-23, with a large bump from non-renewable resource revenues projected.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sask-projecting-1-04b-surplus-amid-rising-resource-revenues-1.6038682" title="Sask. projecting $1.04B surplus amid rising resource revenues" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 21:28:56 EDT 2022" data-published-date="Tue Aug 23 12:02:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 18:14:36 EDT 2022" data-published-date=" Tue Aug 23 18:14:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 18:14:36 EDT 2022" data-published-date=" Tue Aug 23 18:14:36 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/u-of-s-not-mandating-masks-for-fall-term-1.6039293" title="U of S not mandating masks for fall term" class="c-list__item__link">
                        U of S not mandating masks for fall term
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The University of Saskatchewan will not be mandating masks on campus this fall.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/u-of-s-not-mandating-masks-for-fall-term-1.6039293" title="U of S not mandating masks for fall term" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 18:14:36 EDT 2022" data-published-date="Tue Aug 23 18:14:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 12:50:24 EDT 2022" data-published-date=" Tue Aug 23 12:50:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 12:50:24 EDT 2022" data-published-date=" Tue Aug 23 12:50:24 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/frantic-search-for-stolen-3-week-old-colt-in-northern-ontario-1.6038742" title="Frantic search for stolen 3-week-old colt in northern Ontario" class="c-list__item__link">
                        Frantic search for stolen 3-week-old colt in northern Ontario
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The owners of a northern Ontario farm are frantically searching for a three-week-old quarter horse colt that was stolen over the weekend saying it can&#39;t live much longer without its mother&#39;s milk.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/frantic-search-for-stolen-3-week-old-colt-in-northern-ontario-1.6038742" title="Frantic search for stolen 3-week-old colt in northern Ontario" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6038757.1661273141!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6038757.1661273141!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6038757.1661273141!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6038757.1661273141!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6038757.1661273141!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6038757.1661273141!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6038757.1661273141!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6038757.1661273141!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Owners of a northern Ontario farm say this 3-week-old quarter horse colt was stolen on the weekend and cannot live much longer without its mother&#39;s milk. (Amanda Tomson)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 12:50:24 EDT 2022" data-published-date="Tue Aug 23 12:50:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 19:08:20 EDT 2022" data-published-date=" Tue Aug 23 18:22:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 19:08:20 EDT 2022" data-published-date=" Tue Aug 23 18:22:03 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/garlic-food-fest-set-for-sunday-in-sudbury-1.6039312" title="Garlic Food Fest set for Sunday in Sudbury" class="c-list__item__link">
                        Garlic Food Fest set for Sunday in Sudbury
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">This week, many seniors at the Ukrainian Seniors Centre are preparing a variety of foods -- including perogies and cabbage rolls -- for the 29th annual Garlic Food Fest on Sunday.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/garlic-food-fest-set-for-sunday-in-sudbury-1.6039312" title="Garlic Food Fest set for Sunday in Sudbury" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 19:08:20 EDT 2022" data-published-date="Tue Aug 23 18:22:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 19:12:55 EDT 2022" data-published-date=" Tue Aug 23 18:16:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 19:12:55 EDT 2022" data-published-date=" Tue Aug 23 18:16:52 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/north-bay-pool-players-head-to-canadian-amateur-championships-1.6039300" title="North Bay pool players head to Canadian Amateur Championships" class="c-list__item__link">
                        North Bay pool players head to Canadian Amateur Championships
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A four-person pool team from North Bay is hoping to keep its winning streak going on the national stage.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/north-bay-pool-players-head-to-canadian-amateur-championships-1.6039300" title="North Bay pool players head to Canadian Amateur Championships" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 19:12:55 EDT 2022" data-published-date="Tue Aug 23 18:16:52 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 17:15:39 EDT 2022" data-published-date=" Tue Aug 23 17:15:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 17:15:39 EDT 2022" data-published-date=" Tue Aug 23 17:15:39 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/police-identify-victim-of-jarvis-avenue-homicide-investigation-into-assaults-continues-1.6039190" title="Police identify victim of Jarvis Avenue homicide; investigation into assaults continues" class="c-list__item__link">
                        Police identify victim of Jarvis Avenue homicide; investigation into assaults continues
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Winnipeg Police Service has released the name of a woman recently found dead in an apartment on Jarvis Avenue on Monday.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/police-identify-victim-of-jarvis-avenue-homicide-investigation-into-assaults-continues-1.6039190" title="Police identify victim of Jarvis Avenue homicide; investigation into assaults continues" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039192.1661289101!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039192.1661289101!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039192.1661289101!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039192.1661289101!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039192.1661289101!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039192.1661289101!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6039192.1661289101!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6039192.1661289101!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Officers said they were called to the building in the 100 block of Jarvis Avenue just before 7 a.m. Monday for a report of a deceased female. On Tuesday, police confirmed they were investigating the death as a homicide."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 17:15:39 EDT 2022" data-published-date="Tue Aug 23 17:15:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 17:03:57 EDT 2022" data-published-date=" Tue Aug 23 17:03:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 17:03:57 EDT 2022" data-published-date=" Tue Aug 23 17:03:57 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/land-farmed-by-manitoba-veteran-donated-in-his-memory-to-ducks-unlimited-canada-1.6039164" title="Land farmed by Manitoba veteran donated in his memory to Ducks Unlimited Canada" class="c-list__item__link">
                        Land farmed by Manitoba veteran donated in his memory to Ducks Unlimited Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The family of a Second World War veteran and Manitoba farmer has donated 318 acres of land near Brandon, Man. to celebrate his memory and aid in conservation efforts.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/land-farmed-by-manitoba-veteran-donated-in-his-memory-to-ducks-unlimited-canada-1.6039164" title="Land farmed by Manitoba veteran donated in his memory to Ducks Unlimited Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 17:03:57 EDT 2022" data-published-date="Tue Aug 23 17:03:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 20:55:33 EDT 2022" data-published-date=" Tue Aug 23 20:55:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 20:55:33 EDT 2022" data-published-date=" Tue Aug 23 20:55:33 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/organization-calling-for-more-to-be-done-about-drug-crisis-following-random-violence-in-point-douglas-area-1.6039635" title="Organization calling for more to be done about drug crisis following random violence in Point Douglas area" class="c-list__item__link">
                        Organization calling for more to be done about drug crisis following random violence in Point Douglas area
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Residents in the Point Douglas area are on edge after a string of violence, from multiple assaults to a homicide investigation.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/organization-calling-for-more-to-be-done-about-drug-crisis-following-random-violence-in-point-douglas-area-1.6039635" title="Organization calling for more to be done about drug crisis following random violence in Point Douglas area" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 20:55:33 EDT 2022" data-published-date="Tue Aug 23 20:55:33 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 20:56:41 EDT 2022" data-published-date=" Tue Aug 23 20:56:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 20:56:41 EDT 2022" data-published-date=" Tue Aug 23 20:56:41 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/saskatchewan-roughriders-still-feeling-effects-of-pandemic-according-to-latest-financial-report-1.6039621" title="Saskatchewan Roughriders still feeling effects of pandemic according to latest financial report" class="c-list__item__link">
                        Saskatchewan Roughriders still feeling effects of pandemic according to latest financial report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Saskatchewan Roughriders Football Club released its 2021-22 annual report Tuesday and is sitting at a loss of $4.5 million dollars due to the last two years of pandemic disruptions.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/saskatchewan-roughriders-still-feeling-effects-of-pandemic-according-to-latest-financial-report-1.6039621" title="Saskatchewan Roughriders still feeling effects of pandemic according to latest financial report" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039625.1661301806!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039625.1661301806!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039625.1661301806!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039625.1661301806!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039625.1661301806!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039625.1661301806!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6039625.1661301806!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6039625.1661301806!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Craig Reynolds (Left) president and CEO of the Saskatchewan Roughriders sits beside Kent Paul (Right), the chief financial officer of the Riders during the presentation of the football club&#39;s financial report for 2021-22. (Gareth Dillistone/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 20:56:41 EDT 2022" data-published-date="Tue Aug 23 20:56:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 21:28:56 EDT 2022" data-published-date=" Tue Aug 23 12:02:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 21:28:56 EDT 2022" data-published-date=" Tue Aug 23 12:02:10 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-projecting-1-04b-surplus-amid-rising-resource-revenues-1.6038682" title="Sask. projecting $1.04B surplus amid rising resource revenues" class="c-list__item__link">
                        Sask. projecting $1.04B surplus amid rising resource revenues
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatchewan is projecting a $1.04 billion surplus for 2022-23, with a large bump from non-renewable resource revenues projected.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sask-projecting-1-04b-surplus-amid-rising-resource-revenues-1.6038682" title="Sask. projecting $1.04B surplus amid rising resource revenues" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 21:28:56 EDT 2022" data-published-date="Tue Aug 23 12:02:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 21:31:32 EDT 2022" data-published-date=" Tue Aug 23 20:21:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 21:31:32 EDT 2022" data-published-date=" Tue Aug 23 20:21:06 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/hickson-to-replace-injured-morrow-as-rider-s-starting-running-back-1.6039559" title="Hickson to replace injured Morrow as Rider&#39;s starting running back" class="c-list__item__link">
                        Hickson to replace injured Morrow as Rider&#39;s starting running back
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatchewan Roughriders rookie Frankie Hickson will replace an injured Jamal Morrow as the team’s starting running back this week against the B.C. Lions.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/hickson-to-replace-injured-morrow-as-rider-s-starting-running-back-1.6039559" title="Hickson to replace injured Morrow as Rider&#39;s starting running back" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 21:31:32 EDT 2022" data-published-date="Tue Aug 23 20:21:06 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}



@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Calgary, Calgary";
                _sf_async_config.authors = "CTV News Calgary";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "calgary",
                "calgary",
                "\/calgary\/firefighters\u002Dbattle\u002Dindustrial\u002Dblaze\u002Din\u002Dnortheast\u002Dcalgary",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Damien Wood");
                        Tracking.setValue(4,"1097481221");
                        trackContent(false, "Firefighters find smoke, no flames at NE restaurant distributor");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
