<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://calgary.ctvnews.ca/fireworks-festivals-fundraisers-what-to-do-in-calgary-this-weekend-1.4552812" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://calgary.ctvnews.ca/mobile/fireworks-festivals-fundraisers-what-to-do-in-calgary-this-weekend-1.4552812"/>
			<script type="text/javascript">
var videoPageUrl = "https://calgary.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_621');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_621') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_621') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_621') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/calgary/css/calgary_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/gallerylogo-7.727783" />
  <link rel="stylesheet" type="text/css" href="/cmlink/more-headlines-7.701013" />
  <link rel="stylesheet" type="text/css" href="/cmlink/header-css-7.686404" />
  <link rel="stylesheet" type="text/css" href="/cmlink/calgary-7.367872" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewscalgary/home/index/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewscalgary/home/index/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewscalgary/home/index/stories', [[300,100]], 'div-gpt-ad-300_100-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewscalgary/home/index/stories', [[30,1]], 'div-gpt-ad-30_1-4')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewscalgary/home/index/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewscalgary/home/index/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewscalgary/home/index/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_100-3",
	  		"slotName" : "/5479/ctv.ctvnewscalgary/home/index/stories/div-gpt-ad-300_100-3",
	  		"sizes" : [[300,100]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-4",
	  		"slotName" : "/5479/ctv.ctvnewscalgary/home/index/stories/div-gpt-ad-30_1-4",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Fireworks, festivals &amp; fundraisers: What to do in Calgary this weekend | CTV News </title>
      <meta name="description" content="What&rsquo;s happening in and around Calgary this weekend? Here&rsquo;s a list of local events&hellip;" />
        <meta name="keywords" content="calgary news, weather, southern alberta, contests, lethbridge, Cochrane, Airdrie, Okotoks, High River, Strathmore, Olds, Canmore, Banff, breaking news calgary, cfcn news" />
        <meta name="news_keywords" content="Fireworks, festivals, Calgary, Clagary events, events calendar" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/calgary/2019/8/16/1_4552812.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="233680270017312" />
      	      		<meta property="fb:pages" content="203021113098164" />
      	      		<meta property="fb:pages" content="261959060526814" />
      	<meta name="dc.date.modified" content="2019-08-16">              
                      <meta itemprop="description" content="What&rsquo;s happening in and around Calgary this weekend? Here&rsquo;s a list of local events&hellip;" />
                        <meta itemprop="name" content="Fireworks, festivals &amp; fundraisers: What to do in Calgary this weekend" />
                                  <meta itemprop="url" content="https://calgary.ctvnews.ca/fireworks-festivals-fundraisers-what-to-do-in-calgary-this-weekend-1.4552812" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4552839.1565969040!/httpImage/image.png_gen/derivatives/landscape_300/image.png" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Fireworks, festivals &amp; fundraisers: What to do in Calgary this weekend" />
          <meta property="og:description" content="What&rsquo;s happening in and around Calgary this weekend? Here&rsquo;s a list of local events&hellip;" />
          <meta property="og:url" content="https://calgary.ctvnews.ca/fireworks-festivals-fundraisers-what-to-do-in-calgary-this-weekend-1.4552812" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4552839.1565969040!/httpImage/image.png_gen/derivatives/landscape_620/image.png" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4552839.1565969040!/httpImage/image.png_gen/derivatives/landscape_1020/image.png" /> <!-- schema.org -->
        <meta property="og:site_name" content="Calgary" />
                    <meta name="twitter:title" content="Fireworks, festivals &amp; fundraisers: What to do in Calgary this weekend" />
          <meta name="twitter:url" content="https://calgary.ctvnews.ca/fireworks-festivals-fundraisers-what-to-do-in-calgary-this-weekend-1.4552812" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="What&rsquo;s happening in and around Calgary this weekend? Here&rsquo;s a list of local events&hellip;" />
              <meta name="twitter:site" content="@CTVCalgary" />
      <meta name="twitter:creator" content="@CTVCalgary" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4552839.1565969040!/httpImage/image.png_gen/derivatives/landscape_620/image.png" />
              <meta itemprop="headline" content="Fireworks, festivals &amp; fundraisers: What to do in Calgary this weekend"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-08-16T09:28:00-06:00"> 
  <meta itemprop="datePublished" content="2019-08-16T09:28:00-06:00">
          
            <script>
        var gigTitle = "Fireworks, festivals & fundraisers: What to do in Calgary this weekend";
        var gigDesc = "What\u2019s happening in and around Calgary this weekend? Here\u2019s a list of local events\u2026";
        var gigURL = "https://calgary.ctvnews.ca/fireworks-festivals-fundraisers-what-to-do-in-calgary-this-weekend-1.4552812"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4552839.1565969040!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Fireworks, festivals &amp; fundraisers: What to do in Calgary this weekend",
      "description" : "What&rsquo;s happening in and around Calgary this weekend? Here&rsquo;s a list of local events&hellip;",
      "author" : {
            	      		"name": "CTV News Calgary",      		
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4552839.1565969040!/httpImage/image.png_gen/derivatives/landscape_1020/image.png",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://calgary.ctvnews.ca/fireworks-festivals-fundraisers-what-to-do-in-calgary-this-weekend-1.4552812",
        	  		  			"datePublished": "2019-08-16T09:28:00-06:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Calgary" href="https://calgary.ctvnews.ca/rss/ctv-news-calgary-1.822341" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 

<script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
<script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if(""=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,r,O=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);O.src="javascript:void(0)",O.title="",O.role="presentation",(O.frameElement||O).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(O,r);try{o=O.contentWindow.document}catch(_){i=document.domain,O.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=O.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"JMUD6-CN7YB-BHPKU-UPDYT-8AFCK",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubdikgsk2xkw6maq-f-580962674-clientnsv4-s.akamaihd.net",i={"ak.v":22,"ak.cp":"845827","ak.ai":parseInt("539721",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"1bd84a11","ak.r":15751,"ak.a2":e,"ak.m":"i","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":42280,"ak.gh":"23.15.7.195","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1565979393"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>
  <div class="topAd">
        



  
  
    <style>
  .sandie {height: 56px; width: 970x; background-color: #FFF}
  .sandie p {padding-top: 15px}
  .sandie a {text-transform: uppercase; font-weight: bold; color: #eb0000}
  .sandie span {border: 2px solid #005FFF; font-weight: bold; padding: 5px 10px; margin-left: 15px; font-size: 14px}
  .sandie span a {text-transform: none; color: #000}
  </style>
<div class="sandie"><p>Sign up now for <a href="https://calgary.ctvnews.ca/more/newsletters/subscribe"> local breaking news alerts</a> <span><a href="https://calgary.ctvnews.ca/more/newsletters/subscribe">Subscribe</a></span></p></div>
  
  </div>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290049" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://calgary.ctvnews.ca" title="CTV Calgary"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://calgary.ctvnews.ca/mobile"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
					<a href="https://calgary.ctvnews.ca/video?clipId=89563">CTV News at Noon</a>
		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.107">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-calgary-search-7.107" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_107">CTV Calgary Search</label>
      <input id="search_bar_7_107" placeholder="CTV Calgary Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290049' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290052 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290460 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290051 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/weather"  title="Weather" >Weather</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7641210 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Morning Live
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290050 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/more/calgary-contests"  title="Calgary Contests" >Contests</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290066 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/traffic"  title="Traffic" >Traffic</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290058 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7290052" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>News Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://calgary.ctvnews.ca/"  title="Home" >Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/ctv-morning-live"  title="CTV Morning Live" >CTV Morning Live</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/lethbridge"  title="Lethbridge" >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/sports"  title="Sports" >Sports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/postscript"  title="PostScript" >PostScript</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/inspired"  title="Inspired" >Inspired</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/community-calendar"  title="Community Calendar" >Community Calendar</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/calgary-contests"  title="Calgary Contests" >Calgary Contests</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/athlete-of-the-week"  title="Athlete of the Week" >Athlete of the Week</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>Weather </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/weather"  title="Weather" >Weather</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/ctv-calgary-weather-app"  title="CTV Calgary Weather App" >CTV Calgary Weather App</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290052").click(click_7290052);
            jQuery(".link_id_7290052 .close").click(click_7290052);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290052() {
            var itemSelector = ".item_7290052";
            var selector = ".link_id_7290052";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290460" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1201954"  title="CTV News at Noon" >CTV News at Noon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="http://calgary.ctvnews.ca/video?binId=1.1201914"  title="CTV News at 5" >CTV News at 5</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1201958"  title="CTV News at 6" >CTV News at 6</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  target="_blank"  class="newWindow"  href="/video?binId=1.2099013"  title="CTV News at 1130" >CTV News at 1130</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>More News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.2099012"  title="CTV Morning Live " >CTV Morning Live </a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/lethbridge"  title="CTV Lethbridge" >CTV Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1202011"  title="Sky Watch Weather" >Sky Watch Weather</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1201969"  title="Local Sports" >Local Sports</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>Highlights </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1201914"  title="Latest Videos" >Latest Videos</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1201960"  title="Inspired" >Inspired</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1201975"  title="Athlete of the Week" >Athlete of the Week</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1201926"  title="Features" >Features</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.2673848"  title="What's Trending" >What's Trending</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.3092418"  title="Extended Videos" >Extended Videos</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290460").click(click_7290460);
            jQuery(".link_id_7290460 .close").click(click_7290460);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290460() {
            var itemSelector = ".item_7290460";
            var selector = ".link_id_7290460";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290051" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290051").click(click_7290051);
            jQuery(".link_id_7290051 .close").click(click_7290051);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290051() {
            var itemSelector = ".item_7290051";
            var selector = ".link_id_7290051";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7641210" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>Morning Live  </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="http://calgary.ctvnews.ca/ctv-morning-live"  title="CTV Morning Live Calgary" >CTV Morning Live Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/calgary-ml-video"  title="ML Latest Videos" >ML Latest Videos</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/live-with-lane"  title="Live on Location with Lane" >Live on Location with Lane</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7641210").click(click_7641210);
            jQuery(".link_id_7641210 .close").click(click_7641210);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7641210() {
            var itemSelector = ".item_7641210";
            var selector = ".link_id_7641210";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290050" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290050").click(click_7290050);
            jQuery(".link_id_7290050 .close").click(click_7290050);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290050() {
            var itemSelector = ".item_7290050";
            var selector = ".link_id_7290050";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290066" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290066").click(click_7290066);
            jQuery(".link_id_7290066 .close").click(click_7290066);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290066() {
            var itemSelector = ".item_7290066";
            var selector = ".link_id_7290066";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290058" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>Social </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.facebook.com/CTVCalgary"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://twitter.com/ctvcalgary"   >Twitter</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  target="_blank"  class="newWindow"  href="http://instagram.com/ctv_calgary?ref=badge"  title="Instagram" >Instagram</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>About Us </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/about-us"  title="About Us" >About Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>Subscribe </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/newsletters"  title="Email Alerts" >Email Alerts</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290058").click(click_7290058);
            jQuery(".link_id_7290058 .close").click(click_7290058);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290058() {
            var itemSelector = ".item_7290058";
            var selector = ".link_id_7290058";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      
  <style>
					.banner .breakingNews div.BNID_74915561565978620 {background-color: #A80A01;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_74915561565978620, .banner .breakingNews div.content-wrapper h2.BNID_74915561565978620 a {color: white;}
    .breakingnewsTag h2.BNID_74915561565978620 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_74915561565978620">
      <div class="breakingnewsTag"><h2 class="TagText BNID_74915561565978620"> Watch Live Soon</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_74915561565978620 mobi">
                                        
           <a href="https://calgary.ctvnews.ca/video?clipId=68596">Environment Minister speaks to Calgary Chamber on carbon tax repeal</a>
                    </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
  </article>


  
  
  
      

  
  
  
      

  
  
  
    

                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
      <div style="margin-left:27px";>
  
  



  
  
    

                  <div class="element list videoPromoList  fourGrid ">
              <h3>            	            
        <a  href="/video"   >FEATURED<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4552555"   ><div class='vid'>false</div><img title='Plane crash involving Dale Earnhardt Jr' height='106' alt='Members of the National Transportation Safety Board looks at the wreckage of a plane that Dale Earnhardt Jr., his wife and daughter and two pilots and a dog were on when it crash landed Thursday at the Elizabethton Municipal Airport in Elizabethton, Tenn., Friday, Aug. 16, 2019. Earnhardt Jr. will take the weekend off from broadcasting to be with his wife and daughter after the crash near Bristol Motor Speedway. (David Crigger/Bristol Herald Courier via AP)' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4553116.1565977790!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4552555"   >LIVE NOW: Update on plane crash involving Earnhardt Jr. </a>

        </h2>
                        	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4551835"   ><div class='vid'>false</div><img title='A wild encounter off N.B. coast' height='106' alt='A wild encounter off N.B. coast' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4551831.1565904393!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4551835"   >Great white shark hunting seal caught on cam off N.B. coast</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4390934"   ><div class='vid'>false</div><img title='Jason Nixon' height='106' alt='Jason Nixon' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.2789956.1456267283!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4390934"   >Watch Live Soon: Environment Minister speaks to Chamber</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1755732"   ><div class='vid'>false</div><img title='AE Bowers School fire Airdrie' height='106' alt='AE Bowers School fire Airdrie' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4552679.1565963415!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1755732"   >Youth charged with arson after fire at Airdrie school</a>

        </h2>
                        		<div class="airClip">Air Date: August 16, 2019</div>
	          </div>
    </div>

  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
              <div>
            	            
        <a  href="/video"   >Watch more here...</a>

        </div>
          </div>
    <div class="clearfix"></div>
</div>

  

      </div>
  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

			 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">Fireworks, festivals & fundraisers: What to do in Calgary this weekend</h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img title='Fireworks, festivals, Calgary, Clagary events, eve' height='350' alt='Fireworks, festivals, Calgary, Clagary events, eve' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4552839.1565969040!/httpImage/image.png_gen/derivatives/landscape_620/image.png' />                            <p>Carifest is one of the many events taking place in Calgary this weekend.</p>
                      </div>
                  							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                    	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
				<br>
			             CTV News Calgary		</span>
	
	            

	            <br />

	            <span class="date">
	              Published Friday, August 16, 2019 9:28AM MDT
	            </span>

	            <br />

	            	            	          </div>

	          <div class="articleBody">
	             <p>
	What’s happening in and around Calgary this weekend? Here’s a list of local events…</p>
<p>
	<strong>Alice Sanctuary Music Night Fundraiser</strong></p>
<ul>
	<li>
		Three local bands, food truck and local vendors, all to raise money for over 170 rescued and abandoned farm animals. Saturday 6 p.m. - <a href="https://thealicesanctuary.com/" target="_blank">Wheatland County, AB T0M 1G0 </a></li>
</ul>
<p>
	<strong>Pack the Patrol Car</strong></p>
<ul>
	<li>
		Chestermere police and firefighters are hosting <a href="http://chestermerefoodbank.ca/event/pack-the-patrol-car/" target="_blank">a fundraiser at the Chestermere Safeway</a> to support the local food bank. Help pack the patrol car with donations and enjoy a bouncy castle, face painters, music and a variety of vendor booths. Help beat the previous record of 5,000 pounds of donated food.</li>
</ul>
<p>
	<strong>Carifest - Shaw Millenium Park</strong></p>
<ul>
	<li>
		<a href="https://www.todocanada.ca/city/calgary/event/carifest-calgary/" target="_blank">Celebrate the rich cultural diversity</a> of the West Indies. Starts off with an 11 a.m. parade on Saturday from Olympic Plaza. Free!</li>
</ul>
<p>
	<strong>Country Thunder Festival</strong></p>
<ul>
	<li>
		Three days of<a href="http:// https://www.countrythunder.com/ab" target="_blank"> country music</a>, including Miranda Lambert, Jason Aldean, Lindsay Ell and Terri Clark. Prairie Winds Park, 2235 Castleridge Rd NW.&nbsp;</li>
</ul>
<p>
	<strong>Chinatown Street Festival -- Experience the Silk Road</strong></p>
<ul>
	<li>
		18th annual <a href="https://www.eventbrite.ca/e/chinatown-street-festival-experience-the-silk-road-tickets-63100283647" target="_blank">street festival featuring food</a>, music and dance. Third Ave S.E.</li>
</ul>
<p>
	<strong>Expo Latino - Prince’s Island Park</strong></p>
<ul>
	<li>
		Western Canada’s largest <a href="https://expolatino.com/" target="_blank">Latin music festival</a>. Music, dance, artisan markets and international food vendors. Runs Friday-Sunday.</li>
</ul>
<p>
	<strong>Cochrane Fair - Dance &amp; Beer Tent Event</strong></p>
<ul>
	<li>
		The <a href="https://www.cochranefair.com/" target="_blank">2019 Cochrane Fair</a> is a family-friendly event at AG Society Park. The fun starts Friday at 4 p.m.</li>
</ul>
<p>
	<strong>Globalfest Fireworks Festival </strong></p>
<ul>
	<li>
		Spain's Pirotecnia Zaragozana is set to light up the sky at <a href="https://globalfest.ca/" target="_blank">Elliston Park </a>on Saturday.</li>
</ul>
<p>
	<strong>Tom Segura, Arts Commons</strong></p>
<ul>
	<li>
		Comedy from Just for Laughs. Best known for his<a href="https://artscommons.ca/whats-on/2019/tom-segura/" target="_blank"> three Netflix specials</a>, <cite>Disgraceful, Mostly Stories and Completely Normal.</cite> Sunday at 7 p.m.</li>
</ul>
<p>
	<strong>Alberta Open Farm Days - Red Bison Brewery</strong></p>
<ul>
	<li>
		Free brewery tours and deals.<a href="https://www.eventbrite.ca/e/alberta-open-farm-days-red-bison-brewery-free-tours-deals-tickets-68800485103" target="_blank"> Drop by </a>and sample some Haskollab. 3016 10th Ave NE, Unit 111.</li>
</ul>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = '';
	        </script>
	          	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>								

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	              <div class="form-submit">
	                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://calgary.ctvnews.ca/report-error-1.4432882?url=https%253A%252F%252Fcalgary.ctvnews.ca%252Ffireworks-festivals-fundraisers-what-to-do-in-calgary-this-weekend-1.4552812" data-ajax-url="https://calgary.ctvnews.ca/report-error-1.4432882?ot=AjaxLayout&url=https%253A%252F%252Fcalgary.ctvnews.ca%252Ffireworks-festivals-fundraisers-what-to-do-in-calgary-this-weekend-1.4552812" class="lightbox_trigger">Report Error</a>
  	              </div>
	            	            <div class="clearfix"></div>
	          </div>


	          	              									<div class="currMain">
	                



  
  
    <style>
  .sandie {height: 56px; width: 970x; background-color: #FFF}
  .sandie p {padding-top: 15px}
  .sandie a {text-transform: uppercase; font-weight: bold; color: #eb0000}
  .sandie span {border: 2px solid #005FFF; font-weight: bold; padding: 5px 10px; margin-left: 15px; font-size: 14px}
  .sandie span a {text-transform: none; color: #000}
  </style>
<div class="sandie"><p><center><Strong>SEND US YOUR NEWS TIPS!</Strong></a><span><a href="mailto:calgarydesk@bellmedia.ca"><Font Color=#000000>EMAIL HERE</FONT></a></span></center></p></div>



  
  
  
        



<div class="columnsplitter container twoColumns none">
        
      <div class="column col1  ">
      



  
  
    

  <div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://calgary.ctvnews.ca/first-degree-murder-charge-laid-against-man-in-cold-case-1.4553067"   ><img title='Allan Teather, homicide, 2008 homicide, Village He' height='169' alt='On January 9, 2008, Allan Richard Teather was shot and killed in the parkade of a condo complex.' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4549706.1565806375!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg' /></a>

                        </div>
    <div class="bn-headline">
      <span class="tag ">New </span>          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/first-degree-murder-charge-laid-against-man-in-cold-case-1.4553067"   >First-degree murder charge laid against man in cold case</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Calgary police say a man has been charged in connection with a murder that took place over 10 years ago.
                      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    

  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://calgary.ctvnews.ca/14-year-old-girl-charged-with-arson-after-fire-at-airdrie-elementary-school-1.4552645"   ><img title='AE Bowers School fire' height='84' alt='A youth is charged with one count of arson following a fire at AE Bowers Elementary School in Airdrie. (Justin Barker)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552656.1565962595!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">Updated </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/14-year-old-girl-charged-with-arson-after-fire-at-airdrie-elementary-school-1.4552645"   >14-year-old girl charged with arson after fire at Airdrie elementary school</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://calgary.ctvnews.ca/carbon-tax-repeal-on-the-agenda-for-environment-minister-jason-nixon-s-talk-at-calgary-chamber-1.4552861"   ><img title='Carbon' height='84' alt='Environment Minister Jason Nixon will speak to the Calgary Chamber of Commerce about minimizing the cost of business compliance and the repeal of the provincial Carbon Tax.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4536741.1564964888!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">Watch Live Soon </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/carbon-tax-repeal-on-the-agenda-for-environment-minister-jason-nixon-s-talk-at-calgary-chamber-1.4552861"   >Carbon tax repeal on the agenda for Environment Minister Jason Nixon's talk at Calgary Chamber</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://calgary.ctvnews.ca/feds-announce-funding-to-engage-men-and-boys-in-gender-equality-1.4552922"   ><img title='Maryam Monsef ' height='84' alt='Federal Minister of Women and Gender Equality, Maryam Monsef was in Calgary on Friday to make the announcement. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4318527.1551461062!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">New </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/feds-announce-funding-to-engage-men-and-boys-in-gender-equality-1.4552922"   >Feds announce funding to engage men and boys in gender equality </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    

  <div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

    <div class="element list videoPromoList   ">
              <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://www.ctvnews.ca/entertainment/elvis-admirers-remember-his-death-42-years-ago-with-vigil-1.4552364"   ><img title='elvis vigil' height='109' alt='A procession of fans passes by Graceland while visiting Elvis Presley&#39;s grave during the annual Elvis Week candlelight vigil to honor the 42nd anniversary of the rock &#39;n&#39; roll icon&#39;s death, Thursday, Aug. 15, 2019, in Memphis, Tenn. (Jim Weber/Daily Memphian via AP)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4552375.1565930192!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/entertainment/elvis-admirers-remember-his-death-42-years-ago-with-vigil-1.4552364"   >Elvis admirers remember his death 42 years ago with vigil</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://bc.ctvnews.ca/this-b-c-corn-maze-was-designed-to-celebrate-50-years-of-the-vancouver-canucks-1.4552919"   ><img title='Chilliwack Corn Maze ' height='109' alt='The Chilliwack Corn Maze is shown in a photo from the farm&#39;s website.' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4552925.1565971805!/httpImage/image.png_gen/derivatives/landscape_225/image.png' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/this-b-c-corn-maze-was-designed-to-celebrate-50-years-of-the-vancouver-canucks-1.4552919"   >This B.C. corn maze was designed to celebrate 50 years of the Vancouver Canucks</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://edmonton.ctvnews.ca/e-scooters-set-to-hit-edmonton-streets-on-monday-1.4552828"   ><img title='calgary e-scooter ride share commute electric' height='109' alt='The city says a Calgary pilot project allowing e-scooters on city streets has proven wildly popular. ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4533465.1564696463!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
      <span class="tag ">NEW </span>          <h2 class="teaserTitle">
                                          
        <a  href="https://edmonton.ctvnews.ca/e-scooters-set-to-hit-edmonton-streets-on-monday-1.4552828"   >E-scooters set to hit Edmonton streets on Monday</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_4 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4551835"   ><div class='videoIcon'>false</div><img title='A wild encounter off N.B. coast' height='109' alt='A wild encounter off N.B. coast' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4551831.1565904393!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4551835"   >Great white shark hunting seal caught on cam off N.B. coast</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_5 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4553065"   ><div class='videoIcon'>false</div><img title='103-year-old celebrated birthday with skydive' height='109' alt='103-year-old celebrated birthday with skydive' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4553063.1565975808!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4553065"   >'Why not have some fun?' 103-year-old woman celebrates birthday by skydiving</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_6 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4552569"   ><div class='videoIcon'>false</div><img title='Raccoon freed from vending machine' height='109' alt='Raccoon freed from vending machine' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4552632.1565962007!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4552569"   >Caught on cam: Police free raccoon from vending machine </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
									</div>
	              	          	          	          



							            

    
  
	          													              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"CTV News Calgary");
	            	            	            	           	      });

	      </script>
					    
	  </section>

				  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    
                                  <div class="connect element none">
    <h3>Connect with CTV News Calgary</h3>
			                            <img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="                    <div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvcalgary&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
                 ">
                              		                            <img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="              	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/CTVCalgary' target='_blank'><img title='' height='45' alt='CTV News Calgary avatar' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.4405416.1556817671!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>CTV Calgary</p>
					<p><a href='http://twitter.com/CTVCalgary' target='_blank'>@CTVCalgary</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=CTVCalgary&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	            ">
            		    			                          <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Calgary</strong></p>
	<a href='https://www.instagram.com/ctv_calgary/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
              ">
                                        <img src="https://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
	</div>
              ">
                  							                                        	              
        <a  target="_blank"  class="newWindow"  href="http://calgary.ctvnews.ca/rss/ctv-news-calgary-1.822341"  title="RSS Feed for CTV Calgary" ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='CTV Calgary'></a>

                        				                                        	            
        <a  href="http://calgary.ctvnews.ca/more/contact-us"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact Us'></a>

                        	</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
  
  
    

  <div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list topstorybn   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4551111"   ><div class='vid'>false</div><img title='London house explosion' height='169' alt='London house explosion' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4552891.1565970515!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4551111"   >'I can still feel the boom': Witness to Ont. house explosion</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4552876"   ><div class='vid'>false</div><img title='Scheer talks SNC-Lavalin affair during N.B. stop' height='169' alt='Scheer talks SNC-Lavalin affair during N.B. stop' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4552864.1565969515!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4552876"   >'Put your country before your party': Scheer to Liberal MPs </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4552618"   ><div class='vid'>false</div><img title='Canadian woman identified in New Zealand attack' height='169' alt='Canadian woman identified in New Zealand attack' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4553145.1565978753!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4552618"   >Canadian woman escapes 'random attack' in New Zealand</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4552722"   ><div class='vid'>false</div><img title='Update in Ont. child sex assault investigation ' height='169' alt='Update in Ont. child sex assault investigation ' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4552873.1565969824!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4552722"   >Man arrested in connection with three child sex assaults</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4552492"   ><div class='vid'>false</div><img title='Armored vehicles and troop trucks in China' height='169' alt='Armored vehicles and troop trucks are parked in a lot by Shenzhen Bay Stadium in Shenzhen, China Friday, Aug. 16, 2019. Armored vehicles belonging to China&#39;s paramilitary People&#39;s Armed Police were parked in the sports complex across the border in Hong Kong, in what some have interpreted as a threat against pro-democracy protesters. (AP Photo/Dake Kang)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4552721.1565964921!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4552492"   >CTV News in Hong Kong: Military police practice drills</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
              <div>
            	              
        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682"  title="Watch More Video" >Watch More CTV News Calgary Videos</a>

        </div>
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/14-year-old-girl-charged-with-arson-after-fire-at-airdrie-elementary-school-1.4552645"   ><img title='AE Bowers School fire' height='76' style='width:89px;height:50px;' alt='A youth is charged with one count of arson following a fire at AE Bowers Elementary School in Airdrie. (Justin Barker)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4552656.1565962595!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/14-year-old-girl-charged-with-arson-after-fire-at-airdrie-elementary-school-1.4552645"   >14-year-old girl charged with arson after fire at Airdrie elementary school</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/southwest-calgary-homeowner-fed-up-with-coyote-den-near-his-home-1.4551902"   ><img title='calgary, coyote, den, park, upper mount royal' height='76' style='width:89px;height:50px;' alt='A resident of Upper Mount Royal says he has called the city about the danger posed by a coyote den just steps from his home but says nothing has been done to help.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4551909.1565907012!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/southwest-calgary-homeowner-fed-up-with-coyote-den-near-his-home-1.4551902"   >Southwest Calgary homeowner fed up with coyote den near his home</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/police-and-cfd-hazmat-team-descend-on-east-village-tower-1.4552333"   ><img title='East Village, Riverfont, hazmat, CPS, police, CFD' height='76' style='width:89px;height:50px;' alt='Calgary Fire Department vehicles outside of a building in the 500 block of Riverfront Ave SE during Thursday&#39;s police response' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4552334.1565925368!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/police-and-cfd-hazmat-team-descend-on-east-village-tower-1.4552333"   >Police and CFD Hazmat team descend on East Village tower</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/school-division-reaches-settlement-with-family-of-child-choked-by-lanyard-1.4551628"   ><img title='Nicholas, Kitzul, Bearspaw, school, lanyard' height='76' style='width:89px;height:50px;' alt='Undated image of Nicholas Kitzul as he continues his recovery from a brain injury suffered at Bearspaw School in 2012 (Kitzul family)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4552137.1565913457!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/school-division-reaches-settlement-with-family-of-child-choked-by-lanyard-1.4551628"   > School division reaches settlement with family of child choked by lanyard</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/lethbridge-officer-ticketed-after-striking-pedestrian-with-marked-lps-unit-1.4551911"   ><img title='lethbridge police' height='76' style='width:89px;height:50px;' alt='lethbridge police' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4468483.1560781184!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/lethbridge-officer-ticketed-after-striking-pedestrian-with-marked-lps-unit-1.4551911"   >Lethbridge officer ticketed after striking pedestrian with marked LPS unit</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/calgary-homeless-foundation-facing-3-2m-funding-cut-from-provincial-government-1.4552564"   ><img title='Calgary homeless' height='76' style='width:89px;height:50px;' alt='The Calgary Homeless Foundation says recent funding cuts from the province will affect efforts to prevent homelessness.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.2262081.1425408658!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/calgary-homeless-foundation-facing-3-2m-funding-cut-from-provincial-government-1.4552564"   >Calgary Homeless Foundation facing $3.2M funding cut from provincial government</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   mvr-list">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/video?clipId=1754918"   ><img title='canal' height='76' style='width:89px;height:50px;' alt='canal' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4551570.1565894204!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://calgary.ctvnews.ca/video?clipId=1754918"   >Calgary man hailed a hero for saving driver<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: August 15, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/video?clipId=1753233"   ><img title='Calgary, bobcats, ' height='76' style='width:89px;height:50px;' alt='Bobcats in Calgary backyard (Tom Scrace)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4548643.1565742072!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://calgary.ctvnews.ca/video?clipId=1753233"   >Extended: Bobcat kittens frolic in Calgary yard<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: August 13, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/video?clipId=1755707"   ><img title='Nascar driver Dale Earnhardt Jr.' height='76' style='width:89px;height:50px;' alt='Nascar driver Dale Earnhardt Jr.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4552702.1565964275!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://calgary.ctvnews.ca/video?clipId=1755707"   >Earnhardt Jr. and family safe after plane crash<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: August 16, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/video?clipId=1755249"   ><img title='A wild encounter off N.B. coast' height='76' style='width:89px;height:50px;' alt='A wild encounter off N.B. coast' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4551831.1565904393!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://calgary.ctvnews.ca/video?clipId=1755249"   >A wild encounter off N.B. coast<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: August 15, 2019</div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class='poll-element'>
  
  



  
  
    

                      
                <div class="clearfix">

                                            


<img title='' height='40' alt='Calgary poll question' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4518529.1563821680!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' />                                    </div>
          
  
  
  
  
      <div class="element poll ">
            <div class="pollContentpoll7_733229_82 pollQuestion" style="display:none;">
        <div class="pollContainer">
      
              <form method="post" action="/poll" id="formpoll7_733229_82" onsubmit="return false;">
                    <fieldset><h4 class="questionCopy">What should the provincial government do with the minimum wage?</h4>
            <input type="hidden" name="pollId" value="poll_7_733229" />
            <input type="hidden" name="questionId" value="0" />
                        <input type="hidden" name="forward" value="https://calgary.ctvnews.ca/poll-question-7.733229?ot=AjaxLayout&mode=www" />
                        
                            <table class="optionTable">
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="2" /><span>Nothing</span>
                  </label>
                </td></tr>
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="0" /><span>Raise it</span>
                  </label>
                </td></tr>
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="1" /><span>Lower it </span>
                  </label>
                </td></tr>
                                </table>
                <div>
                  <input type="submit" value="vote" class="submit"/> 
                </div>
                              
                              <div class="linkContainer">
                                      <div class="viewResult" onclick="getPollpoll7_733229_82('https://calgary.ctvnews.ca/poll-question-7.733229?ot=AjaxLayout&mode=www&amp;showResult=true', 'poll7_733229_82')">View result</div> 
                    <a class="viewResult" href="https://calgary.ctvnews.ca/more/poll-results">View the latest polls</a>
                                  </div>
                        </fieldset>
        </form>
        <script type="text/javascript">
          jQuery(document).ready(function() {
              jQuery("#formpoll7_733229_82").ajaxForm(function(data) {
                  fadeInResult("poll7_733229_82", data);
                  return false;
              });
          });
        </script>
          <script type="text/javascript">
    jQuery(document).ready(function() {
      var pollId = 'poll7_733229_82';
      jQuery(".pollContent" + pollId).fadeTo("slow", 1);
    });
        function fadeInResult(pollId, data) {
      jQuery(".pollContent" + pollId).fadeTo("slow",0, function() {
        jQuery(".pollContent" + pollId).replaceWith(data);
        jQuery(".pollContent" + pollId).fadeTo("slow", 1);
      });
    }  
    
        function getPollpoll7_733229_82(requestUrl, pollId) {
      jQuery.ajax({
        url: requestUrl + '&standalone=false',
        success: function(data) {
            fadeInResult(pollId, data);
          }
      });
    }
  </script>
</div>


                  <div class="bottomText"> 
                                        <h3 class="default">Related Article</h3>        
                                                                   	              
        <a  href="https://calgary.ctvnews.ca/province-appoints-expert-panel-to-assess-minimum-wage-in-alberta-1.4550897"  title="Province appoints expert panel to assess minimum wage in Alberta" >Province appoints expert panel to assess minimum wage in Alberta</a>

                                              </div>
          </div>
              </div>

  
  
  
    <p class="poll-mail-link">
  <a href="mailto:cfcnpoll@bellmedia.ca" title="Click here to comment on this poll">Click here to comment on this poll</a>
</p>
  

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://edmonton.ctvnews.ca/"   >Edmonton<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://edmonton.ctvnews.ca/jollibee-opens-in-edmonton-to-enthusiastic-crowd-1.4552511"   ><img title='Jollibee opens in Edmonton' height='84' alt='Jollibee officially opens in Edmonton.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552747.1565966264!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">UPDATED </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://edmonton.ctvnews.ca/jollibee-opens-in-edmonton-to-enthusiastic-crowd-1.4552511"   >Jollibee opens in Edmonton to enthusiastic crowd</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://edmonton.ctvnews.ca/what-to-do-in-edmonton-this-weekend-1.4553031"  title="What to do in Edmonton this weekend" >What to do in Edmonton this weekend</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://edmonton.ctvnews.ca/uniqlo-announces-opening-date-for-edmonton-store-1.4552801"  title="UNIQLO announces opening date for Edmonton store" >UNIQLO announces opening date for Edmonton store</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://bc.ctvnews.ca/"   >Vancouver<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/abbotsford-gangs-recruiting-n-drivers-police-warn-1.4553068"   ><img title='Abbotsford police drug bust' height='84' alt='Abbotsford police warn that local gangs are recruiting new drivers. (Abbotsford Police Department/Twitter)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4553074.1565976135!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">New </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/abbotsford-gangs-recruiting-n-drivers-police-warn-1.4553068"   >Abbotsford gangs recruiting 'N' drivers, police warn</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://bc.ctvnews.ca/sea-to-sky-gondola-to-reopen-next-spring-criminal-investigation-ongoing-1.4552970"  title="Sea to Sky gondola to reopen next spring; criminal investigation ongoing" >Sea to Sky gondola to reopen next spring; criminal investigation ongoing</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://bc.ctvnews.ca/baby-goats-wine-and-selfies-these-fraser-valley-sunflower-festivals-are-open-now-1.4553033"  title="Baby goats, wine and selfies: These Fraser Valley sunflower festivals are open now" >Baby goats, wine and selfies: These Fraser Valley sunflower festivals are open now</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://vancouverisland.ctvnews.ca/"   >Vancouver Island<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://vancouverisland.ctvnews.ca/man-charged-with-attempted-murder-in-victoria-shooting-1.4553064"   ><img title='Bay street' height='84' alt='A police cruiser blocks off Bay Street following a reported shooting in Victoria Tues., Aug. 6, 2019. (CTV Vancouver Island)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4538582.1565123849!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://vancouverisland.ctvnews.ca/man-charged-with-attempted-murder-in-victoria-shooting-1.4553064"   >Man charged with attempted murder in Victoria shooting</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://vancouverisland.ctvnews.ca/metchosin-home-burns-in-overnight-inferno-dog-unaccounted-for-1.4552768"  title="Metchosin home burns in overnight inferno, dog unaccounted for" >Metchosin home burns in overnight inferno, dog unaccounted for</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://vancouverisland.ctvnews.ca/man-who-stole-saanich-work-truck-arrested-in-oak-bay-police-1.4552869"  title="Man who stole Saanich work truck arrested in Oak Bay: police" >Man who stole Saanich work truck arrested in Oak Bay: police</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://winnipeg.ctvnews.ca/"   >Winnipeg<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/canada/nothing-has-changed-tina-fontaine-s-body-pulled-from-river-five-years-ago-1.4552411"   ><img title='Undated photo of Tina Fontaine' height='84' alt='Tina Fontaine is seen in this undated handout photo. (THE CANADIAN PRESS / Winnipeg Police Service)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2024032.1411658438!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/canada/nothing-has-changed-tina-fontaine-s-body-pulled-from-river-five-years-ago-1.4552411"   >'Nothing has changed:' Tina Fontaine's body pulled from river five years ago</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://winnipeg.ctvnews.ca/manitoba-liberals-promise-7m-fund-to-help-communities-with-soil-contamination-1.4553099"  title="Manitoba Liberals promise $7M fund to help communities with soil contamination" >Manitoba Liberals promise $7M fund to help communities with soil contamination</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://winnipeg.ctvnews.ca/sentencing-date-set-for-wolseley-woman-convicted-of-killing-neighbour-1.4483465"  title="Sentencing date set for Wolseley woman convicted of killing neighbour" >Sentencing date set for Wolseley woman convicted of killing neighbour</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://saskatoon.ctvnews.ca/"   >Saskatoon<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://saskatoon.ctvnews.ca/saskatoon-files-insurance-claim-after-1-04m-lost-to-fraudster-1.4553122"   ><img title='Saskatoon city hall' height='83' alt='Saskatoon city hall' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1163989.1432075982!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://saskatoon.ctvnews.ca/saskatoon-files-insurance-claim-after-1-04m-lost-to-fraudster-1.4553122"   >Saskatoon files insurance claim after $1.04M lost to fraudster</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://saskatoon.ctvnews.ca/8th-person-charged-in-tiki-laverdiere-s-death-makes-1st-court-appearance-1.4553040"  title="8th person charged in Tiki Laverdiere’s death makes 1st court appearance" >8th person charged in Tiki Laverdiere’s death makes 1st court appearance</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://saskatoon.ctvnews.ca/150-new-licensed-daycare-spaces-in-saskatoon-as-calgary-group-expands-to-city-1.4553094"  title="150 new licensed daycare spaces in Saskatoon, as Calgary group expands to city" >150 new licensed daycare spaces in Saskatoon, as Calgary group expands to city</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://regina.ctvnews.ca/"   >Regina<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://regina.ctvnews.ca/earthquake-hits-near-esterhazy-sask-1.4552355"   ><img title='Earthquake' height='84' alt='Earthquake' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1285989.1465549723!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://regina.ctvnews.ca/earthquake-hits-near-esterhazy-sask-1.4552355"   >Earthquake hits near Esterhazy, Sask.</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://saskatoon.ctvnews.ca/man-killed-in-collision-with-semi-truck-near-la-ronge-1.4552797"  title="Man killed in collision with semi-truck near La Ronge" >Man killed in collision with semi-truck near La Ronge</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/canada/can-you-explain-this-video-from-the-saskatchewan-safety-council-1.4552320"  title="Can you explain this video from the Saskatchewan Safety Council?" >Can you explain this video from the Saskatchewan Safety Council?</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

      </aside>
  </div>
  
  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/canada/hurts-just-as-bad-tina-fontaine-s-family-friends-mourn-5-years-after-death-1.4552412"   ><img title='bear clan patrol' height='84' alt='Melissa Stevenson, centre, of the Bear Clan Patrol stands outside the Winnipeg courthouse after Christopher Brass was sentenced to 15 years for manslaughter in the shooting death of Stevenson&#39;s best friend, 29-year-old Jeanenne Fontaine, on Wednesday, Jan. 23, 2019. THE CANADIAN PRESS/Kelly Malone' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552413.1565943553!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/canada/hurts-just-as-bad-tina-fontaine-s-family-friends-mourn-5-years-after-death-1.4552412"   >'Hurts just as bad:' Tina Fontaine's family, friends mourn 5 years after death</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://vancouverisland.ctvnews.ca/their-money-s-gone-my-money-s-gone-single-mothers-duped-by-b-c-rental-scam-1.4551498"  title="'Their money's gone, my money's gone': Single mom, others duped by B.C. rental scam" >'Their money's gone, my money's gone': Single mom, others duped by B.C. rental scam</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/canada/as-turks-flee-oppression-ottawa-urged-to-speak-out-on-human-rights-issues-1.4552418"  title="As Turks flee oppression, Ottawa urged to speak out on human rights issues" >As Turks flee oppression, Ottawa urged to speak out on human rights issues</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/world/u-k-police-officer-slain-investigating-burglary-10-arrested-1.4552505"   ><img title='Near Sulhamstead, England' height='84' alt='A police investigator at the scene of an incident where a police officer was killed, near Sulhamstead, England, Friday, Aug. 16, 2019. (Steve Parsons/PA via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552507.1565956844!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/world/u-k-police-officer-slain-investigating-burglary-10-arrested-1.4552505"   >U.K. police officer slain investigating burglary, 10 arrested</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/couple-accused-of-faking-baby-s-birth-death-to-scam-gifts-1.4552523"  title="Couple accused of faking baby's birth, death to scam gifts" >Couple accused of faking baby's birth, death to scam gifts</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/latino-actors-writers-pen-letter-of-solidarity-amid-fears-1.4552798"  title="Latino actors, writers pen 'letter of solidarity' amid fears" >Latino actors, writers pen 'letter of solidarity' amid fears</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/entertainment/u-k-judge-sentences-schwimmer-lookalike-to-9-months-in-jail-1.4552366"   ><img title='David Schwimmer side by side' height='84' alt='Left: Blackpool police are looking for this David Schwimmer lookalike. (Blackpool Police/Facebook) 
Right: David Schwimmer arrives at The Rape Foundation&#39;s Annual Brunch on Sunday, Oct. 8, 2017, in Beverly Hills, Calif. (Photo by Willy Sanjuan/Invision/AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4147477.1540386164!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/entertainment/u-k-judge-sentences-schwimmer-lookalike-to-9-months-in-jail-1.4552366"   >U.K. judge sentences Schwimmer lookalike to 9 months in jail</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/elvis-admirers-remember-his-death-42-years-ago-with-vigil-1.4552364"  title="Elvis admirers remember his death 42 years ago with vigil" >Elvis admirers remember his death 42 years ago with vigil</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/musicians-actors-caught-in-the-crossfire-between-hong-kong-protests-and-china-1.4552804"  title="Musicians, actors caught in the crossfire between Hong Kong protests and China" >Musicians, actors caught in the crossfire between Hong Kong protests and China</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/health/why-fecal-transplants-could-be-the-next-frontier-in-fighting-skin-cancer-1.4552783"   ><img title='Fecal pills' height='84' alt='A doctor handles a container of fecal pills in this undated image. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552818.1565968612!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/health/why-fecal-transplants-could-be-the-next-frontier-in-fighting-skin-cancer-1.4552783"   >Why fecal transplants could be the next frontier in fighting skin cancer</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/canadian-researchers-find-silent-strokes-common-for-seniors-after-surgery-1.4552378"  title="Canadian researchers find 'silent' strokes common for seniors after surgery" >Canadian researchers find 'silent' strokes common for seniors after surgery</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/ebola-outbreak-spreads-to-3rd-province-in-eastern-congo-1.4552503"  title="Ebola outbreak spreads to 3rd province in eastern Congo" >Ebola outbreak spreads to 3rd province in eastern Congo</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/politics/5-things-you-might-have-missed-in-the-ethics-commissioner-s-snc-lavalin-report-1.4551438"   ><img title='Justin Trudeau ' height='84' alt='Prime Minister Justin Trudeau, far right, walks with left, Mayor of Fredericton Mike O’Brien and centre, Member of Parliament for Fredericton Matt DeCourcey, in Fredericton, New Brunswick on Thursday August 15, 2019. Trudeau was in Fredericton to discuss federal funding for flood mitigation. THE CANADIAN PRESS/Stephen MacGillivray' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4551441.1565889699!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/politics/5-things-you-might-have-missed-in-the-ethics-commissioner-s-snc-lavalin-report-1.4551438"   >5 things you might have missed in the ethics commissioner's SNC-Lavalin report </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/politics/house-ethics-committee-to-discuss-trudeau-snc-lavalin-report-1.4551432"  title="House ethics committee to discuss Trudeau SNC-Lavalin report " >House ethics committee to discuss Trudeau SNC-Lavalin report </a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/politics/this-is-why-trudeau-isn-t-being-punished-for-his-ethics-violation-1.4551354"  title="This is why Trudeau isn’t being punished for his ethics violation" >This is why Trudeau isn’t being punished for his ethics violation</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sci-tech/sri-lanka-probes-elephant-cruelty-at-buddhist-parade-1.4552409"   ><img title='Sri Lanka elephant' height='84' alt='Animal-lovers criticized authorities for forcing Tikiri to parade several miles at the hugely popular night festival. AFP

' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4548953.1565779101!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sci-tech/sri-lanka-probes-elephant-cruelty-at-buddhist-parade-1.4552409"   >Sri Lanka probes elephant cruelty at Buddhist parade</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/virgin-galactic-reveals-futuristic-outpost-for-space-tourism-1.4550662"  title="Virgin Galactic reveals futuristic outpost for space tourism" >Virgin Galactic reveals futuristic outpost for space tourism</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/pure-as-snow-scientists-say-air-carrying-plastics-to-arctic-1.4550679"  title="Pure as snow? Scientists say air carrying plastics to Arctic" >Pure as snow? Scientists say air carrying plastics to Arctic</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/business/cathay-pacific-ceo-resigns-after-beijing-pressure-1.4552438"   ><img title='Rupert Hogg' height='84' alt='FILE - In this March 15, 2017, file photo, from right, Cathay Pacific Chief Operating Officer Rupert Hogg, Chairman John Slosar and Chief Executive Ivan Chu attend a news conference as they announce the company result in Hong Kong. (AP Photo/Kin Cheung, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552461.1565951378!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/business/cathay-pacific-ceo-resigns-after-beijing-pressure-1.4552438"   >Cathay Pacific CEO resigns after Beijing pressure</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/osc-approves-management-cease-trade-order-at-cannabis-company-canntrust-holdings-1.4552501"  title="OSC approves management cease trade order at cannabis company CannTrust Holdings" >OSC approves management cease trade order at cannabis company CannTrust Holdings</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/global-shares-mostly-rise-despite-u-s-china-trade-worries-1.4552367"  title="Global shares mostly rise despite U.S.-China trade worries" >Global shares mostly rise despite U.S.-China trade worries</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/autos/ford-recalls-108k-cars-seat-belts-may-not-hold-in-a-crash-1.4549856"   ><img title='Ford' height='84' alt='In this Nov. 19, 2015, photo, a row of new Ford Fusions are for sale on the lot at Butler County Ford in Butler, Pa. (AP Photo/Keith Srakocic, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4549867.1565811972!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/autos/ford-recalls-108k-cars-seat-belts-may-not-hold-in-a-crash-1.4549856"   >Ford recalls 108K cars; seat belts may not hold in a crash</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/autos/ford-extends-transmission-warranty-for-560k-fiestas-focuses-1.4549171"  title="Ford extends transmission warranty for 560K Fiestas, Focuses" >Ford extends transmission warranty for 560K Fiestas, Focuses</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/autos/lyft-says-it-will-launch-ride-hailing-in-vancouver-before-the-end-of-the-year-1.4547035"  title="Lyft says it will launch ride-hailing in Vancouver before the end of the year" >Lyft says it will launch ride-hailing in Vancouver before the end of the year</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sports/a-ragged-federer-stunned-in-cincinnati-djokovic-advances-1.4552392"   ><img title='federer' height='84' alt='Roger Federer, of Switzerland, returns to Andrey Rublev, of Russa, during the quarterfinals of the Western & Southern Open tennis tournament, Thursday, Aug. 15, 2019, in Mason, Ohio. (AP Photo/John Minchillo)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552393.1565935783!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sports/a-ragged-federer-stunned-in-cincinnati-djokovic-advances-1.4552392"   >A ragged Federer stunned in Cincinnati; Djokovic advances</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/double-bear-for-the-win-judge-rules-horse-champion-of-2017-canadian-derby-1.4551975"  title="Double Bear for the win: Judge rules horse champion of 2017 Canadian Derby" >Double Bear for the win: Judge rules horse champion of 2017 Canadian Derby</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/canadian-tyler-mislawchuk-wins-world-triathlon-olympic-test-event-1.4552647"  title="Canadian Tyler Mislawchuk wins World Triathlon Olympic test event" >Canadian Tyler Mislawchuk wins World Triathlon Olympic test event</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>            	              
        <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/new-vancouver-swimming-pool-not-for-the-faint-of-heart-1.4552284"   ><img title='New Vancouver swimming pool' height='84' alt='Anyone afraid of heights will likely steer clear of a lofty new glass-bottom pool in downtown Vancouver. (CTV)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552290.1565920790!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/new-vancouver-swimming-pool-not-for-the-faint-of-heart-1.4552284"   >New Vancouver swimming pool not for the faint of heart</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/lifestyle/gay-german-penguins-adopt-an-egg-at-zoo-berlin-1.4551511"  title="Gay German penguins adopt an egg at Zoo Berlin" >Gay German penguins adopt an egg at Zoo Berlin</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/canada/men-twice-as-likely-to-smoke-pot-as-women-statistics-canada-says-1.4551236"  title="Men twice as likely to smoke pot as women, Statistics Canada says" >Men twice as likely to smoke pot as women, Statistics Canada says</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4550888"   ><div class='vid'>false</div><img title='London blast' height='84' alt='London blast' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4551451.1565890009!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4550888"   >See the moment a blast erupts in this Ontario neighbourhood</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4553059"  title="Whale watchers witness shark attacking seals in N.B." >Whale watchers witness shark attacking seals in N.B.</a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4552934"  title="'Spiderman' scales Hong Kong building to unfurl banner" >'Spiderman' scales Hong Kong building to unfurl banner</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://london.ctvnews.ca/photo-galleries/old-east-village-explosion-1.4550845"   ><div class='gal'>&nbsp;</div><img title='21577255.jpg' height='84' alt='Fire officials investigate the scene of a house explosion caused by a car crashing into a house in London, Ont., Thursday, August 15, 2019. THE CANADIAN PRESS/Geoff Robins' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552939.1565972374!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://london.ctvnews.ca/photo-galleries/old-east-village-explosion-1.4550845"   >Homes destroyed in London, Ont. explosion</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/photo-galleries/protesters-clash-with-police-in-hong-kong-1.4547755"  title="Protesters clash with police in Hong Kong" >Protesters clash with police in Hong Kong</a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/bianca-andreescu-wins-rogers-cup-1.4544999"  title="Bianca Andreescu wins Rogers Cup" >Bianca Andreescu wins Rogers Cup</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	              
        <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        </div>

  
  
  
    <div>
            	            
        <a  target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	              
        <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_396064508" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_396064508" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_396064508').hide();
					$('#divLogOut-7_489985_1423585512_396064508').show();
				}else {
					$('#divLogIn-7_489985_1423585512_396064508').show();
					$('#divLogOut-7_489985_1423585512_396064508').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    

                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-4">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-4");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Calgary, Calgary';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4552812&amp;d=/2.628/2.629/2.621' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.621';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
                                      "calgary",
                                    "story",
            "www",
                              "CTVNews",
                             "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Fireworks, festivals & fundraisers: What to do in Calgary this weekend");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
  </body>
</html>