<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://calgary.ctvnews.ca/more-charges-laid-in-central-alberta-atm-thefts-1.4715527" />
					<script type="text/javascript">
var videoPageUrl = "https://calgary.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_621') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_621') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_621') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_621') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_621') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_621') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_621') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_621') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_621') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.eot?s=2_621');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.woff?s=2_621') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.ttf?s=2_621') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.svg#webiconfont?s=2_621') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>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</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>More charges laid in Oyen, Hanna ATM thefts | CTV News </title>
      <meta name="description" content="RCMP have laid more charges in relation to two central Alberta ATM thefts that happened last month in the towns of Oyen and Hanna." />
        <meta name="keywords" content="calgary news, weather, southern alberta, contests, lethbridge, Cochrane, Airdrie, Okotoks, High River, Strathmore, Olds, Canmore, Banff, breaking news calgary, cfcn news" />
        <meta name="news_keywords" content="RCMP, arrests, crime, courts, break and enters, drugs, rural crime, central Alberta crime, police chase, ATM thefts" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/calgary/2019/12/4/1_4715527.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="233680270017312" />
      	      		<meta property="fb:pages" content="203021113098164" />
      	      		<meta property="fb:pages" content="261959060526814" />
      	<meta name="dc.date.modified" content="2019-12-04">              
                      <meta itemprop="description" content="RCMP have laid more charges in relation to two central Alberta ATM thefts that happened last month in the towns of Oyen and Hanna." />
                        <meta itemprop="name" content="More charges laid in central Alberta ATM thefts" />
                                  <meta itemprop="url" content="https://calgary.ctvnews.ca/more-charges-laid-in-central-alberta-atm-thefts-1.4715527" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4693007.1574274731!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="More charges laid in central Alberta ATM thefts" />
          <meta property="og:description" content="RCMP have laid more charges in relation to two central Alberta ATM thefts that happened last month in the towns of Oyen and Hanna." />
          <meta property="og:url" content="https://calgary.ctvnews.ca/more-charges-laid-in-central-alberta-atm-thefts-1.4715527" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4693007.1574274731!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4693007.1574274731!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Calgary" />
                    <meta name="twitter:title" content="More charges laid in central Alberta ATM thefts" />
          <meta name="twitter:url" content="https://calgary.ctvnews.ca/more-charges-laid-in-central-alberta-atm-thefts-1.4715527" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="RCMP have laid more charges in relation to two central Alberta ATM thefts that happened last month in the towns of Oyen and Hanna." />
              <meta name="twitter:site" content="@CTVCalgary" />
      <meta name="twitter:creator" content="@CTVCalgary" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4693007.1574274731!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="More charges laid in Oyen, Hanna ATM thefts"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-12-04T15:49:00-07:00"> 
  <meta itemprop="datePublished" content="2019-12-04T15:49:00-07:00">
        <meta property="article:modified_time" content="2019-12-04T15:52:00-07:00">
  <meta itemprop="dateModified" content="2019-12-04T15:52:00-07:00">
          
            <script>
        var gigTitle = "More charges laid in Oyen, Hanna ATM thefts";
        var gigDesc = "RCMP have laid more charges in relation to two central Alberta ATM thefts that happened last month in the towns of Oyen and Hanna.";
        var gigURL = "https://calgary.ctvnews.ca/more-charges-laid-in-central-alberta-atm-thefts-1.4715527"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4693007.1574274731!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
            "@type": "News",
            "headline": "More charges laid in Oyen, Hanna ATM thefts",
      "description" : "RCMP have laid more charges in relation to two central Alberta ATM thefts that happened last month in the towns of Oyen and Hanna.",
      "author" :[
            	      	    {
      	    "@type":"Person",
                		"name": "CTVNewsCalgary.ca Staff"
      	        	    }
      	          ],
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4693007.1574274731!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://calgary.ctvnews.ca/more-charges-laid-in-central-alberta-atm-thefts-1.4715527",
        		  		"dateModified": "2019-12-04T15:52:00-07:00",
  		  	  	  		  			"datePublished": "2019-12-04T15:49:00-07:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV News - Calgary" href="https://calgary.ctvnews.ca/rss/ctv-news-calgary-1.822341" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    <style type="text/css">
.content-primary .element.list.graybox h3 {
  padding-left: 10px;
}
@media (max-width: 575px) { 
  .article .clearfix .element.list.graybox .linklist .dc.grid .element.teaser:first-child {
      padding-left: 0px;
  }
  .article .clearfix .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
  .content-primary .element.list.graybox h3 {
    padding-left: 0px;
  }
} 
</style>
  
  
  
    <div class="election-leaderboard">
    <div class="ad-element">
	    	        
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  	        </div>
</div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="https://calgary.ctvnews.ca/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://calgary.ctvnews.ca/">
                                        <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4705005!/httpImage/image._gen/derivatives/default/image." alt="" />
</div>
                                </a>
            </div>
    	    <div class="election-follow-cta">
	        
                          <div class="connect element none">
    <p class="title">Follow on</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/ctvcalgary"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/CTVCalgary"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctv_calgary"></a>
                    			</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
      

  
  
  
      

  
  
  
    

<div class='unmutePlayer'>
  
  



  
  
      

  
  
  
      

  
  
  
      

  

  </div>
  
  
  
      

  
  
  
      

  
	  	</div>
	</header>
	



<div class="content">
  
  <div class="content-wrapper">
                                        <div class="article-label">
          <div>
                          <a class="name" href="/">CALGARY</a>
                        <span class="aLabel">
              <div class=‘tooltiptext’></div>
            </span>
          </div>
        </div>
   
    
    

                	    	<h1  class="articleHeadline">More charges laid in central Alberta ATM thefts</h1>
    			<div class="s-data">
																			<span class="creditLine"> CTVNewsCalgary.ca Staff</span>
														<span class="date">
					Published Wednesday, December 4, 2019 3:49PM MST
				</span>
				              		<span class="date">
                		Last Updated Wednesday, December 4, 2019 3:52PM MST
              		</span>
            	            		</div>
        
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	
 

    <script type="text/javascript">
        var labelCompare = 'News';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		                                                      <div class="image top imgTop">
                        <img title='RCMP, rcmp generic' height='576' alt='RCMP, rcmp generic' width='1020' src='https://www.ctvnews.ca/polopoly_fs/1.4693007.1574274731!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg' />                            <p>More charges have been laid against a man who is believed to have broken into two central Alberta businesses to steal ATMs. A female suspected wanted in one of the thefts has also been identified.</p>
                      </div>
                	                
          <div class="tools clearfix">
                        	            		<div class="gigya-space">            		<span class="shareE"><p>SHARE</p></span>
            		      				    <span id="componentGalleryDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createShortArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		      				    <span id="electionPrint"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		</div>            	                        <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
            <p>CALGARY -- 
	RCMP have laid more charges in relation to two central Alberta ATM thefts that happened last month in the towns of Oyen and Hanna.</p>
<p>
	On Nov. 24, 26-year-old Rick Ernest Atzler, of Fawcett, Alta., was arrested after a two-hour police chase through southeast and central Alberta.</p>
<p>
	He is facing charges related to the pursuit and two ATM thefts — the first at the Debmart Caf&eacute; in Oyen on Nov. 23, the second at the Canada Grey Motor Inn in Hanna on Nov. 24.</p>
<p>
	In both cases, a Ford pickup truck was used to smash through the front entrance of the stores in order to steal the ATMs.</p>
<p>
	After the ATM in Oyen turned out to be empty, the theives returned to steal thousands of dollars in merchandise. Both thefts were caught on surveillance cameras.</p>
<p>
	From the Oyen incident, Atzler is facing charges of theft over $5,000, possession of stolen property over $5,000, break and enter, and arson.</p>
<p>
	From the police chase, Alzler has been charged by Provost and Coronation RCMP with four counts of mischief under $5,000, flight from police, possession of a prohibited firearm, unauthorized possession of a firearm and 14 counts of dangerous operation of a vehicle.</p>
<h2>
	Female suspect identified</h2>
<p>
	Through RCMP's investigation, police also identified the woman believed to be involved with the Hanna break-in as Ashlyn Brett Tomolty, 33.</p>
<p>
	She was spotted in Consort with a man, and when Mounties tried to make the arrest, the pair fled.</p>
<p>
	According to RCMP, the man stole a vehicle that was left running in a gas station parking lot.</p>
<p>
	The vehicle was found abandoned but the two were arrested after a short foot chase.</p>
<p>
	Tomolty is charged with:</p>
<ul>
	<li>
		Three counts of possession of property obtained by crime.</li>
	<li>
		Resisting arrest.</li>
	<li>
		Possession of break-in instruments.</li>
	<li>
		Possession for the purpose of trafficking.</li>
	<li>
		Possession of a controlled substance.</li>
</ul>
<p>
	At the time of her arrest, she was also had arrests warrants out of Barrhead.</p>
<p>
	She is scheduled to appear in court on Dec. 13.</p>
<p>
	The man Tomolty was with at the time of her arrest was identified as Darwyn Ronald Beaudry, 37, who had a warrant for his arrest out of Canmore.</p>
<p>
	He is facing charges of possession of property obtained by crime, assault of a police officer, assault with a weapon, flight from police and dangerous operation of a vehicle.</p>
<p>
	He remains in police custody.</p>
                                              </div>
        	                <script type="text/javascript">
             var cbAuthor = '';
        </script>
          
          										<div class="sideItems">
            <div class="related">
                                                        
                                   <div class="right-c">
                       <h2>Related Stories</h2>
                       <ul>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://calgary.ctvnews.ca/charges-laid-for-theft-of-atms-and-lengthy-police-pursuit-in-southeastern-and-central-alberta-1.4703070">Charges laid for theft of ATMs and lengthy police pursuit in southeastern and central Alberta</a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://calgary.ctvnews.ca/small-town-store-out-thousands-after-robbers-steal-atm-lottery-tickets-1.4699880">Small-town store out thousands after robbers steal ATM, lottery tickets</a>
                           </div>
                         </li>
                                              </ul>
                     </div>
                                          
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                 
          <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								<span class="shareE"><p>SHARE</p></span>
									      				    <span id="componentElectionDiv"></span>
    <script type="text/javascript">
        gigya.socialize.showShareBarUI(createElctionBottomGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
    </script>
  								      				    <span id="electionPrintBottom"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionPrintArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
                                      <div class="form-submit">
                
<style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://calgary.ctvnews.ca/report-error-1.4432882?url=https%253A%252F%252Fcalgary.ctvnews.ca%252Fmore-charges-laid-in-central-alberta-atm-thefts-1.4715527" data-ajax-url="https://calgary.ctvnews.ca/report-error-1.4432882?ot=AjaxLayout&url=https%253A%252F%252Fcalgary.ctvnews.ca%252Fmore-charges-laid-in-central-alberta-atm-thefts-1.4715527" class="lightbox_trigger">Report Error</a>
  
<span class="bp-divider">|</span>
<a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation" target="_blank">Editorial standards and policies</a>

              </div>
                        <div class="clearfix"></div>
          </div>

                
          
                                      
                    



					            

    
  
          										
                                            



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>Watch More From CTV News </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1846655"   ><div class='videoIcon'>false</div><img title='RCMP' height='450' alt='RCMP' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4715365.1575489415!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1846655"   >Province growing RCMP force</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 4, 2019</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1846653"   ><div class='videoIcon'>false</div><img title='Sears' height='450' alt='Sears' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4715364.1575489365!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1846653"   >Sears plume cleanup saga</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 4, 2019</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1846651"   ><div class='videoIcon'>false</div><img title='Park and ride ' height='450' alt='Park and ride ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4715363.1575489342!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1846651"   >Park and ride and pay?</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 4, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1846648"   ><div class='videoIcon'>false</div><img title='Stephen Avenue, bike lane, ' height='452' alt='Open houses will be held to collect ideas from the public on how Stephen Avenue should look in the future (file)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4714514.1575464978!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1846648"   >Stephen Ave. revamp consultations</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 4, 2019</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1846376"   ><div class='videoIcon'>false</div><img title='CBE Calgary teachers' height='450' alt='CBE Calgary teachers' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4714690.1575472095!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1846376"   >CBE to use maintenance funds for teachers</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 4, 2019</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1846372"   ><div class='videoIcon'>false</div><img title='Stephen Avenue' height='450' alt='Stephen Avenue' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4714679.1575471762!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1846372"   >How would you improve Stephen Avenue?</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 4, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Calgary Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/human-remains-found-near-slave-lake-identified-as-missing-calgary-man-death-deemed-homicide-1.4715223"   ><img title='Bradley Edward Shaw ' height='348' alt='Human remains found near Slave Lake in October 2018 have been identified as Bradley Shaw. ' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.2577971.1443046377!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/human-remains-found-near-slave-lake-identified-as-missing-calgary-man-death-deemed-homicide-1.4715223"   >Human remains found near Slave Lake identified as missing Calgary man, death deemed homicide</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/rcmp-arrest-4-people-seize-drugs-and-recover-stolen-truck-in-rural-alberta-bust-1.4715249"   ><img title='RCMP, rcmp generic' height='452' alt='(Supplied/RCMP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4693012.1574274714!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/rcmp-arrest-4-people-seize-drugs-and-recover-stolen-truck-in-rural-alberta-bust-1.4715249"   >RCMP arrest 4 people, seize drugs and recover stolen truck in rural Alberta bust</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/sears-plume-saga-continues-in-n-w-calgary-community-environmental-hearing-underway-1.4714935"   ><img title='sears' height='348' alt='sears' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3627014.1507682241!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/sears-plume-saga-continues-in-n-w-calgary-community-environmental-hearing-underway-1.4714935"   >'Sears plume' saga continues in N.W. Calgary community, environmental hearing underway</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/more-charges-laid-in-central-alberta-atm-thefts-1.4715527"   ><img title='RCMP, rcmp generic' height='452' alt='More charges have been laid against a man who is believed to have broken into two central Alberta businesses to steal ATMs. A female suspected wanted in one of the thefts has also been identified.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4693007.1574274731!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/more-charges-laid-in-central-alberta-atm-thefts-1.4715527"   >More charges laid in central Alberta ATM thefts</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/government-unveils-three-new-tools-to-keep-albertans-from-getting-scammed-1.4715449"   ><img title='Alberta contractors, charges, undercover sting ope' height='348' alt='Service Alberta says it receives approximately 3,000 consumer complaint calls each year. (File) ' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.1570606.1386010271!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/government-unveils-three-new-tools-to-keep-albertans-from-getting-scammed-1.4715449"   >Government unveils three new tools to keep Albertans from getting scammed</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/methamphetamine-left-in-abandoned-car-leads-to-arrest-of-morley-man-1.4715569"   ><img title='RCMP generic' height='348' alt='RCMP generic' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.1967899.1536092354!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                            <span class="tag eHub-tag">New </span>                          <span class="tag">New </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/methamphetamine-left-in-abandoned-car-leads-to-arrest-of-morley-man-1.4715569"   >Methamphetamine left in abandoned car leads to arrest of Morley man</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>More From CTV News Calgary </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/zimmerman-sues-trayvon-martin-s-family-attorneys-1.4715509"   ><img title='George Zimmerman' height='451' alt='In this Sept. 13, 2016 file photo, George Zimmerman smiles as he testifies in a Seminole County courtroom in Orlando, Fla. (Red Huber/Orlando Sentinel via AP, Pool, File)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4715511.1575495153!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/zimmerman-sues-trayvon-martin-s-family-attorneys-1.4715509"   >Zimmerman sues Trayvon Martin's family, attorneys</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/so-much-for-the-ex-rays-st-petersburg-mayor-shoots-down-plan-for-rays-to-play-in-montreal-before-2028-1.4715277"   ><img title='Montreal Expos' height='450' alt='Earlier this year, Major League Baseball’s approved the Tamps Bay Rays’ request to explore the possibility of splitting regular-season games in Florida and Montreal. (CP file photo)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4476157.1572557063!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">UPDATED </span>                          <span class="tag">UPDATED </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/so-much-for-the-ex-rays-st-petersburg-mayor-shoots-down-plan-for-rays-to-play-in-montreal-before-2028-1.4715277"   >So much for the 'Ex-Rays': St. Petersburg mayor shoots down plan for Rays to play in Montreal before 2028</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/toronto-woman-s-zombie-santa-stolen-from-front-yard-after-neighbourhood-spat-1.4715282"   ><img title='Zombie Santa' height='450' alt='Nikolina Nikolova&#39;s "Zombie Santa" was stolen from her front yard in Toronto on Nov. 30, 2019. (Nikolina Nikolova) ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4715291.1575487861!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/toronto-woman-s-zombie-santa-stolen-from-front-yard-after-neighbourhood-spat-1.4715282"   >Toronto woman's 'Zombie Santa' stolen from front yard after neighbourhood spat </a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?playlistId=1.4715191"   ><div class='videoIcon'>false</div><img title='Werner Chao' height='349' alt='Werner Chao' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4714078.1575422599!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?playlistId=1.4715191"   >Ont. man asked to pay $250 to fix typo on plane ticket</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?playlistId=1.3696932"   ><div class='videoIcon'>false</div><img title='blood water ' height='450' alt='blood water ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4714286.1575433106!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?playlistId=1.3696932"   >Blood byproduct streaming into river with salmon</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?playlistId=1.4714653"   ><div class='videoIcon'>false</div><img title='google' height='451' alt='Google says it is changing how it handles online ads to avoid the spread of misinformation. (AFP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4695632.1574326563!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?playlistId=1.4714653"   >Why are the co-founders of Google are stepping down?</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>DON'T MISS </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?playlistId=1.4714223"   ><div class='videoIcon'>false</div><img title=' Pair of seniors release their first music album ' height='450' alt=' Pair of seniors release their first music album ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4714995.1575480347!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?playlistId=1.4714223"   >Pair of seniors release their first music album</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?playlistId=1.4714673"   ><div class='videoIcon'>false</div><img title='gift card' height='348' alt='gift card' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3176122.1480039843!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?playlistId=1.4714673"   >Are gift cards a thoughtful or lazy present?</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?playlistId=1.4713859"   ><div class='videoIcon'>false</div><img title='&#39;Borocop&#39; makes citizen&#39;s arrest' height='450' alt='&#39;Borocop&#39; makes citizen&#39;s arrest' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4713864.1575416520!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?playlistId=1.4713859"   >Ottawa Senators defencemen 'Borocop' stops robbery</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>CTVNews.ca Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/no-apology-from-pm-trudeau-after-u-s-president-trump-calls-him-two-faced-1.4714587"   ><img title='Trump, Trudeau ' height='449' alt='Canadian Prime Minister Justin Trudeau speaks with United States President Donald Trump at the start of the a plenary session at the G20 Summit in Osaka, Japan, Saturday June 29, 2019. THE CANADIAN PRESS/Adrian Wyld' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4489423.1561993969!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/no-apology-from-pm-trudeau-after-u-s-president-trump-calls-him-two-faced-1.4714587"   >No apology from PM Trudeau after U.S. President Trump calls him 'two-faced'</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/poor-judgment-party-leaders-in-ottawa-slam-trudeau-for-remarks-caught-on-camera-1.4715237"   ><img title='Trudeau Trump ' height='450' alt='Prime Minister Justin Trudeau and U.S. President Donald Trump take part in a joint press conference at the White House in Washington, D.C. on Feb. 13, 2017. (Sean Kilpatrick / THE CANADIAN PRESS) ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.3373385.1493284608!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/poor-judgment-party-leaders-in-ottawa-slam-trudeau-for-remarks-caught-on-camera-1.4715237"   >'Poor judgment': Party leaders in Ottawa slam Trudeau for remarks caught on camera</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/more-plane-troubles-for-the-pm-replacement-sent-to-fly-nato-delegation-home-1.4715154"   ><img title='Justin Trudeau plane ' height='450' alt='Prime Minister Justin Trudeau and son Xavier depart Ottawa on Monday, Dec. 2, 2019. Trudeau flies to London today to celebrate the 70th birthday of the NATO military alliance, which is facing questions and uncertainty about how to deal with Russia, China — and its own internal divisions. THE CANADIAN PRESS/Sean Kilpatrick' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4715160.1575483702!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/more-plane-troubles-for-the-pm-replacement-sent-to-fly-nato-delegation-home-1.4715154"   >More plane troubles for the PM, replacement sent to fly NATO delegation home </a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/despite-risks-dems-say-they-re-all-in-on-impeachment-probe-1.4714356"   ><img title='Adam Schiff' height='450' alt='House Intelligence Committee Chairman Adam Schiff, D-Calif., speaks during a news conference on Capitol Hill in Washington, Tuesday, Dec. 3, 2019. (AP Photo/Susan Walsh)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4714358.1575443701!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/despite-risks-dems-say-they-re-all-in-on-impeachment-probe-1.4714356"   >Despite risks, Dems say they're all in on impeachment probe</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/scheer-warns-liberals-his-tories-are-watching-as-parliament-prepares-to-return-1.4715231"   ><img title='Andrew Scheer' height='451' alt='Conservative leader Andrew Scheer makes an address during a caucus meeting on Parliament Hill in Ottawa, on Wednesday, Dec. 4, 2019. THE CANADIAN PRESS/Justin Tang' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4715236.1575485827!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/scheer-warns-liberals-his-tories-are-watching-as-parliament-prepares-to-return-1.4715231"   >Scheer warns Liberals his Tories are watching as Parliament prepares to return</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/sci-tech/what-this-giant-evaporating-planet-tells-us-about-earth-s-future-1.4715140"   ><img title='White dwarf' height='452' alt='The white dwarf is stripping away the atmosphere of the ice giant planet orbiting it. (M. Kornmesser/ESO)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4715167.1575483821!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sci-tech/what-this-giant-evaporating-planet-tells-us-about-earth-s-future-1.4715140"   >What this giant evaporating planet tells us about Earth's future</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    						    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTVNewsCalgary.ca Staff");
                                                     });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-640_480-5" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-640_480-5").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-640_480-5");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1846063"   ><div class='vid'>false</div><img title='Construction begins on Trans Mountain project' height='452' alt='Construction begins on Trans Mountain project' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4714125.1575423750!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1846063"   >Construction to begin on Trans Mountain project</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 3, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1846653"   ><div class='vid'>false</div><img title='Sears' height='450' alt='Sears' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4715364.1575489365!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1846653"   >Sears plume cleanup saga</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 4, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1846655"   ><div class='vid'>false</div><img title='RCMP' height='450' alt='RCMP' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4715365.1575489415!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1846655"   >Province growing RCMP force</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 4, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1846651"   ><div class='vid'>false</div><img title='Park and ride ' height='450' alt='Park and ride ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4715363.1575489342!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1846651"   >Park and ride and pay?</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 4, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1845978"   ><div class='vid'>false</div><img title='Werner Chao' height='349' alt='Werner Chao' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4714078.1575422599!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1845978"   >Toronto man frustrated after typo on plane ticket</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 3, 2019</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/alberta-government-puts-old-fire-cabins-on-the-auction-block-1.4713595"   ><img title='calgary, fire base, surplus auctions, alberta, elb' height='452' alt='The Government of Alberta is selling off some of its assets from a fire base southwest of Calgary to make room for some upgrades at the facility. (Surplus Alberta Auctions)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4713612.1575410434!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/alberta-government-puts-old-fire-cabins-on-the-auction-block-1.4713595"   >Alberta government puts old fire cabins on the auction block</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/human-remains-found-near-slave-lake-identified-as-missing-calgary-man-death-deemed-homicide-1.4715223"   ><img title='Bradley Edward Shaw ' height='348' alt='Human remains found near Slave Lake in October 2018 have been identified as Bradley Shaw. ' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.2577971.1443046377!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/human-remains-found-near-slave-lake-identified-as-missing-calgary-man-death-deemed-homicide-1.4715223"   >Human remains found near Slave Lake identified as missing Calgary man, death deemed homicide</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/calgary-teen-texted-her-mom-moments-before-17-year-old-died-in-crash-1.4714159"   ><img title='Meghan Bomford - McKnight Blvd rollover victim ' height='348' alt='Meghan Bomford, 17, was killed in a rollover crash on Oct. 18, 2016. Her father is currently on trial for impaired driving causing death. ' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3122951.1476928383!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/calgary-teen-texted-her-mom-moments-before-17-year-old-died-in-crash-1.4714159"   >Calgary teen texted her mom moments before 17-year-old died in crash</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/average-price-of-a-home-in-calgary-drops-by-over-4-1.4713366"   ><img title='calgary, housing market, creb, calgary real estate' height='348' alt='CREB, in its January 2019 housing sales report, says the average price of a home in Calgary has dropped to $414,800.' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4279061.1549045898!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/average-price-of-a-home-in-calgary-drops-by-over-4-1.4713366"   >Average price of a home in Calgary drops by over 4%</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/sears-plume-saga-continues-in-n-w-calgary-community-environmental-hearing-underway-1.4714935"   ><img title='sears' height='348' alt='sears' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3627014.1507682241!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/sears-plume-saga-continues-in-n-w-calgary-community-environmental-hearing-underway-1.4714935"   >'Sears plume' saga continues in N.W. Calgary community, environmental hearing underway</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-4");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2019<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Calgary, Calgary';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4715527&amp;d=/2.628/2.629/2.621' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.621';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "calgary",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "More charges laid in central Alberta ATM thefts");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
