
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.14cac764c46ff2a7cb16c5f6c7a40a2e.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="233680270017312"/>
    
        <meta property="fb:pages" content="203021113098164"/>
    
        <meta property="fb:pages" content="261959060526814"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Photos released of CrossIron Mills jewelry store robbery suspects | CTV News</title>
    

    
        <meta name="description" content="Airdrie RCMP is hoping someone will recognize two suspects in a brazen jewelry theft on Monday at CrossIron Mills Mall."/>
    
    <link rel="canonical" href="https://calgary.ctvnews.ca/photos-released-of-crossiron-mills-jewelry-store-robbery-suspects-1.5744993"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/calgary/2022/1/18/1_5744993.amp.html"/>

    <meta itemprop="name" content="Photos released of CrossIron Mills jewelry store robbery suspects"/>
    <meta itemprop="description" content="Airdrie RCMP is hoping someone will recognize two suspects in a brazen jewelry theft on Monday at CrossIron Mills Mall."/>
    <meta itemprop="url" content="https://calgary.ctvnews.ca/photos-released-of-crossiron-mills-jewelry-store-robbery-suspects-1.5744993"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/1/18/crossiron-mills-jewelry-store-robbery-suspects-1-5745005-1642540822090.jpeg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/1/18/crossiron-mills-jewelry-store-robbery-suspects-1-5745005-1642540822090.jpeg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Photos released of CrossIron Mills jewelry store robbery suspects"/>
    <meta property="og:description" content="Airdrie RCMP is hoping someone will recognize two suspects in a brazen jewelry theft on Monday at CrossIron Mills Mall."/>
    <meta property="og:url" content="https://calgary.ctvnews.ca/photos-released-of-crossiron-mills-jewelry-store-robbery-suspects-1.5744993"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/1/18/crossiron-mills-jewelry-store-robbery-suspects-1-5745005-1642540822090.jpeg"/>
    <meta property="og:site_name" content="Calgary"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Photos released of CrossIron Mills jewelry store robbery suspects"/>
    <meta name="twitter:url" content="https://calgary.ctvnews.ca/photos-released-of-crossiron-mills-jewelry-store-robbery-suspects-1.5744993"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Airdrie RCMP is hoping someone will recognize two suspects in a brazen jewelry theft on Monday at CrossIron Mills Mall."/>
    <meta name="twitter:site" content="@CTVCalgary"/>
    <meta name="twitter:creator" content="@CTVCalgary"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/1/18/crossiron-mills-jewelry-store-robbery-suspects-1-5745005-1642540822090.jpeg"/>

    <meta itemprop="headline" content="Photos released of CrossIron Mills jewelry store robbery suspects"/>
    <meta itemprop="datePublished" content="2022-01-18T16:21:23.000-05:00"/>
    <meta name="dc.date.modified" content="2022-01-18T16:21:23.000-05:00"/>
    <meta property="article:published_time" content="2022-01-18T16:21:23.000-05:00"/>
    <meta property="article:section" content="Calgary"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Photos released of CrossIron Mills jewelry store robbery suspects",
    "description": "Airdrie RCMP is hoping someone will recognize two suspects in a brazen jewelry theft on Monday at CrossIron Mills Mall.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Dave Dormer","sameAs":"https://calgary.ctvnews.ca/dave-dormer-1.4350919"},{"@type":"Person","name":"Dave Dormer"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/1/18/crossiron-mills-jewelry-store-robbery-suspects-1-5745005-1642540822090.jpeg",
    "height": 576,
    "width": 1020
    },
    "mainEntityOfPage":"https://calgary.ctvnews.ca/photos-released-of-crossiron-mills-jewelry-store-robbery-suspects-1.5744993",
    "datePublished": "2022-01-18T16:21:23.000-05:00",
    "dateModified": "2022-01-18T16:21:23.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.7c12bf6e31d08ea83d096c6ccff4d1ca.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'Photos released of CrossIron Mills jewelry store robbery suspects';
              articleDetails = {
                "author": "Dave Dormer",
                "title": articleTitle,
                "id": "1.5744993"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "calgary",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/calgary/2022/1/18/photos-released-of-crossiron-mills-jewelry-store-robbery-suspect">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://calgary.ctvnews.ca/search-results/ctv-calgary-search-7.107" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Calgary</label>
                <input id="search_bar_7_137" placeholder="Search CTV Calgary" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://calgary.ctvnews.ca/" class="c-header__local--city__link">CALGARY</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://calgary.ctvnews.ca/search-results/ctv-calgary-search-7.107" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Calgary</label>
                <input id="search_bar_7_137" placeholder="Search CTV Calgary" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="CTV News Lethbridge" aria-label="CTV News Lethbridge">CTV News Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/our-community" title="Our Community " aria-label="Our Community ">Our Community </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/calgary-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201914" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201954" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.2079720" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201958" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.2099013" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/advertise-with-ctv-calgary" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVCalgary" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvcalgary" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://instagram.com/ctv_calgary" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-calgary-banners-1.5084359" public-url="https://calgary.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="false">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://calgary.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Calgary</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Photos released of CrossIron Mills jewelry store robbery suspects</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/calgary/2022/1/18/photos-released-of-crossiron-mills-jewelry-store-robbery-suspect/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1642540822090/crossiron-mills-jewelry-store-robbery-suspects-1-5745005.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/1/18/crossiron-mills-jewelry-store-robbery-suspects-1-5745005-1642540822090.jpeg" data-asset-id="f3048fc6-e01d-419a-9e09-be153fb56b6d" data-title="CrossIron Mills jewelry store robbery suspects" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/1/18/crossiron-mills-jewelry-store-robbery-suspects-1-5745005-1642540822090.jpeg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="RCMP released these photos of two suspects in a jewelry store robbery at CrossIron Mills Mall. (RCMP handout)" title="CrossIron Mills jewelry store robbery suspects"/>
                
            
        
        <span class="c-image__title" itemprop="caption">RCMP released these photos of two suspects in a jewelry store robbery at CrossIron Mills Mall. (RCMP handout)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Dave Dormer" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2019/6/24/dave-dormer-1-4480159-1627382580037.jpg&#34;,&#34;firstName&#34;:&#34;Dave&#34;,&#34;lastName&#34;:&#34;Dormer&#34;,&#34;bioUrl&#34;:&#34;https://calgary.ctvnews.ca/dave-dormer-1.4350919&#34;,&#34;twitter&#34;:&#34;dave_dormer&#34;,&#34;polopolyID&#34;:&#34;1.4350919&#34;,&#34;jobTitle&#34;:&#34;CTVNewsCalgary.ca Digital Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Jan. 18, 2022 4:21 p.m. EST" fallback-updated-date="Jan. 18, 2022 4:21 p.m. EST" published-date="Tue Jan 18 16:21:23 EST 2022" updated-date="Tue Jan 18 16:21:23 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Photos released of CrossIron Mills jewelry store robbery suspects" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Airdrie RCMP is hoping someone will recognize two suspects in a brazen jewelry theft on Monday at CrossIron Mills Mall.</p>
<p>
	Police say two men walked into a jewelry story, both with their faces covered, just before 12:30 p.m.</p>
<p>
	One of the suspects then jumped over the counter and broke into a display case, stealing several gold chains.</p>
<p>
	The second suspect stayed at the front of the store to keep watch.</p>
<p>
	They then fled in a small, dark-coloured two-door Honda, possibly a COVID, with white custom rims.</p>
<p>
	The first suspect is described as:</p>
<ul>
	<li>
		A male with a medium build;</li>
	<li>
		Wearing a brown baseball cap, red face covering, camo jacket and grey sweat pants, and;</li>
	<li>
		Carrying an orange checkered backpack.</li>
</ul>
<p>
	The second suspect is described as:</p>
<ul>
	<li>
		A male with a slim build, and;</li>
	<li>
		Wearing a grey baseball cap, black framed glasses, black mask, black jacket, blue jeans and black shoes.</li>
</ul>
<p>
	Anyone with information is asked to call Airdrie RCMP at 403-945-7200 or Crime Stoppers at 1-800-222-8477.</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/18/crossiron-mills-jewelry-store-robbery-car-1-5745008-1642540786037.jpeg&#34;,&#34;description&#34;:&#34;RCMP released this photo of a suspect car from a jewelry store robbery at CrossIron Mills Mall. (RCMP handout)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/report-error-1.4432882&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="false">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/5/rcmp-1-5728773.jpeg&#34;,&#34;title&#34;:&#34;Cannabis seized during southern Alberta traffic stop&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/cannabis-seized-during-southern-alberta-traffic-stop-1.5737637&#34;},{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/9/16/rcmp-1-5587538.png&#34;,&#34;title&#34;:&#34;Airdrie woman found dead, injured man in custody and remains in hospital&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/airdrie-woman-found-dead-injured-man-in-custody-and-remains-in-hospital-1.5740695&#34;},{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/17/melanie-lowen-and-alexander-james-thorpe-1-5743544.jpg&#34;,&#34;title&#34;:&#34;Man charged with murder after mother found dead in Airdrie home&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/man-charged-with-murder-after-mother-found-dead-in-airdrie-home-1.5743379&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="false">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Spiked drink witness identified&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2364320&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5744914.1642536447!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A witness sought in a spiked drink investigation at a Calgary bar has come forward to speak with officers. Austin Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;Alberta hopes to lure top tech talent&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2361610&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5739856.1642138292!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Alberta is looking to attract tech talent as the industry grows. Timm Bruch reports.&#34;},{&#34;videoTitle&#34;:&#34;Kenney no longer least popular&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2364315&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5744911.1642536347!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A new Angus Reid poll suggests Premier Jason Kenney is no longer the least popular provincial leader in the country.&#34;},{&#34;videoTitle&#34;:&#34;Hunter frees bucks with tangled antlers&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2364329&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5744949.1642539027!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man from Wisconsin set a couple of bucks free after their antlers got stuck together on his property.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Calgary at Noon for Tuesday, January 18, 2022&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2360956&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859994.1605615314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Calgary at Noon&#34;},{&#34;videoTitle&#34;:&#34;Council says it\u0027s open to new arena deal&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2361583&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5739822.1642134130!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;City councillors said they\u0027re willing to look for a way to make a new arena deal with the Flames. Jordan Kanygin reports.&#34;},{&#34;videoTitle&#34;:&#34;Alberta justice minister steps aside&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2364314&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5744907.1642536258!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Alberta Justice Minister Kaycee Madu has stepped aside amid an investigation into his alleged interference over a traffic ticket.&#34;},{&#34;videoTitle&#34;:&#34;Calgary police seek spiked drink witness&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2363597&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5743372.1642449945!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Spiked drinks at a Calgary bar sent two women to hospital.&#34;},{&#34;videoTitle&#34;:&#34;Cold comes back to Calgary&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2364323&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5744915.1642536566!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Cold and snowy conditions are back in Calgary, Ryan lets us know for how long.&#34;},{&#34;videoTitle&#34;:&#34;The story of the Rideau River rescue&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2363812&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5744156.1642509126!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Dave Charbonneau speaks to those first on the scene after a woman drove her car on the ice and plunged through.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Update on restrictions with B.C. officials&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d68596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5724051.1640914427!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Bonnie Henry and Health Minister Adrian Dix give a live update on the spread of COVID-19 and local health orders. WATCH LIVE.&#34;},{&#34;videoTitle&#34;:&#34;6-year-old walks a kilometre home&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2362253&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5739669.1642177448!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Calgary family says they were stunned when their six-year-old son walked home more than a kilometre because he may have had COVID-19.&#34;},{&#34;videoTitle&#34;:&#34;Family pleads for return of urn&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2360906&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5738998.1642102157!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Calgary family who were the victims of a break-in over the holidays is pleading for the return of an urn that was taken.&#34;},{&#34;videoTitle&#34;:&#34;Man missing for 2 years&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2360030&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5737394.1642015405!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Family of a Calgary man last seen two years ago, but reported missing last month, are concerned for his well-being.&#34;},{&#34;videoTitle&#34;:&#34;Calgary Transit service disrupted due to Omicron&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2363871&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5744017.1642475329!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;With Omicron causing staff shortages, Calgary Transit is adjusting its transit routes. Jordan Kanygin reports.&#34;},{&#34;videoTitle&#34;:&#34;Co-op Holiday Entertaining 2/4&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2345650&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5711569.1639754213!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Helena takes you to Calgary Co-op for ideas to make you holiday entertaining easier&#34;},{&#34;videoTitle&#34;:&#34;Toronto kid goes viral for reaction to snow&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2364217&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5744903.1642536017!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Shovelling can be tiring and Carter from Toronto wishes he was back in school.&#34;},{&#34;videoTitle&#34;:&#34;Rescuers chisel dog\u0027s head out of wall&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2364042&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5744412.1642530387!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Arizona Humane Society had to chisel a cinder block after a 2-year-old dog got its head stuck inside a wall.&#34;},{&#34;videoTitle&#34;:&#34;Madu asked to step back as justice minister&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2363960&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5744345.1642515980!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Austin Lee reports on call for Kaycee Madu to step back as justice minister as he contacted Edmonton\u0027s police chief after traffic violation.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Calgary at 11:30 for Monday, January 17, 2022&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2360941&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859994.1605615314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Calgary at 11:30&#34;}]" list-title="Most Watched" site-public-url="https://calgary.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta justice minister to &#39;step back&#39; from duties during conduct review after traffic ticket: Kenney" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jan 18 14:34:35 EST 2022" data-published-date=" Mon Jan 17 19:11:24 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta justice minister to &#39;step back&#39; from duties during conduct review after traffic ticket: Kenney" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jan 18 14:34:35 EST 2022" data-published-date=" Mon Jan 17 19:11:24 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-justice-minister-to-step-back-from-duties-during-conduct-review-after-traffic-ticket-kenney-1.5743798" title="Alberta justice minister to &#39;step back&#39; from duties during conduct review after traffic ticket: Kenney" class="c-list__item__link">

                    Alberta justice minister to &#39;step back&#39; from duties during conduct review after traffic ticket: Kenney
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/alberta-justice-minister-to-step-back-from-duties-during-conduct-review-after-traffic-ticket-kenney-1.5743798" title="Alberta justice minister to &#39;step back&#39; from duties during conduct review after traffic ticket: Kenney" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5653015.1636068466!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5653015.1636068466!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5653015.1636068466!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5653015.1636068466!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5653015.1636068466!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5653015.1636068466!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Alberta Justice Minister and Solicitor General Kaycee Madu takes questions about Bill 81 on Nov. 4, 2021."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Incidental COVID-19 transmissions to hospital patients creates strain for Alberta health-care workers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jan 18 14:54:39 EST 2022" data-published-date=" Tue Jan 18 14:54:39 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Incidental COVID-19 transmissions to hospital patients creates strain for Alberta health-care workers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jan 18 14:54:39 EST 2022" data-published-date=" Tue Jan 18 14:54:39 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/incidental-covid-19-transmissions-to-hospital-patients-creates-strain-for-alberta-health-care-workers-1.5744875" title="Incidental COVID-19 transmissions to hospital patients creates strain for Alberta health-care workers" class="c-list__item__link">

                    Incidental COVID-19 transmissions to hospital patients creates strain for Alberta health-care workers
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/incidental-covid-19-transmissions-to-hospital-patients-creates-strain-for-alberta-health-care-workers-1.5744875" title="Incidental COVID-19 transmissions to hospital patients creates strain for Alberta health-care workers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4854620.1584367269!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4854620.1584367269!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4854620.1584367269!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4854620.1584367269!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4854620.1584367269!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4854620.1584367269!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Photos released of CrossIron Mills jewelry store robbery suspects" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jan 18 16:21:23 EST 2022" data-published-date=" Tue Jan 18 16:21:23 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Photos released of CrossIron Mills jewelry store robbery suspects" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jan 18 16:21:23 EST 2022" data-published-date=" Tue Jan 18 16:21:23 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/photos-released-of-crossiron-mills-jewelry-store-robbery-suspects-1.5744993" title="Photos released of CrossIron Mills jewelry store robbery suspects" class="c-list__item__link">

                    Photos released of CrossIron Mills jewelry store robbery suspects
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/photos-released-of-crossiron-mills-jewelry-store-robbery-suspects-1.5744993" title="Photos released of CrossIron Mills jewelry store robbery suspects" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5745005.1642540805!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5745005.1642540805!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5745005.1642540805!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5745005.1642540805!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5745005.1642540805!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5745005.1642540805!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="RCMP released these photos of two suspects in a jewelry store robbery at CrossIron Mills Mall. (RCMP handout)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_WestJet cancels 20 per cent of February flights as Omicron variant&#39;s spread creates staffing shortage" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jan 18 10:06:51 EST 2022" data-published-date=" Tue Jan 18 10:06:51 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_WestJet cancels 20 per cent of February flights as Omicron variant&#39;s spread creates staffing shortage" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jan 18 10:06:51 EST 2022" data-published-date=" Tue Jan 18 10:06:51 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/westjet-cancels-20-per-cent-of-february-flights-as-omicron-variant-s-spread-creates-staffing-shortage-1.5744383" title="WestJet cancels 20 per cent of February flights as Omicron variant&#39;s spread creates staffing shortage" class="c-list__item__link">

                    WestJet cancels 20 per cent of February flights as Omicron variant&#39;s spread creates staffing shortage
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/westjet-cancels-20-per-cent-of-february-flights-as-omicron-variant-s-spread-creates-staffing-shortage-1.5744383" title="WestJet cancels 20 per cent of February flights as Omicron variant&#39;s spread creates staffing shortage" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5540967.1628568145!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5540967.1628568145!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5540967.1628568145!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5540967.1628568145!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5540967.1628568145!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5540967.1628568145!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alta. restaurant ordered to close for accepting dog pictures instead of proof of vaccination" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jan 18 13:37:44 EST 2022" data-published-date=" Tue Jan 18 13:37:44 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alta. restaurant ordered to close for accepting dog pictures instead of proof of vaccination" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jan 18 13:37:44 EST 2022" data-published-date=" Tue Jan 18 13:37:44 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/alta-restaurant-ordered-to-close-for-accepting-dog-pictures-instead-of-proof-of-vaccination-1.5744752" title="Alta. restaurant ordered to close for accepting dog pictures instead of proof of vaccination" class="c-list__item__link">

                    Alta. restaurant ordered to close for accepting dog pictures instead of proof of vaccination
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/alta-restaurant-ordered-to-close-for-accepting-dog-pictures-instead-of-proof-of-vaccination-1.5744752" title="Alta. restaurant ordered to close for accepting dog pictures instead of proof of vaccination" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5744780.1642530768!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5744780.1642530768!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5744780.1642530768!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5744780.1642530768!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5744780.1642530768!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5744780.1642530768!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The Granary in Red Deer. (Nav Sangha/CTV News Edmonton)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Calgary man convicted of murder in child&#39;s death seeking new lawyer for sentencing" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jan 18 13:12:07 EST 2022" data-published-date=" Tue Jan 18 13:12:07 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Calgary man convicted of murder in child&#39;s death seeking new lawyer for sentencing" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jan 18 13:12:07 EST 2022" data-published-date=" Tue Jan 18 13:12:07 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/calgary-man-convicted-of-murder-in-child-s-death-seeking-new-lawyer-for-sentencing-1.5744742" title="Calgary man convicted of murder in child&#39;s death seeking new lawyer for sentencing" class="c-list__item__link">

                    Calgary man convicted of murder in child&#39;s death seeking new lawyer for sentencing
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/calgary-man-convicted-of-murder-in-child-s-death-seeking-new-lawyer-for-sentencing-1.5744742" title="Calgary man convicted of murder in child&#39;s death seeking new lawyer for sentencing" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5293293.1642529456!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5293293.1642529456!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5293293.1642529456!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5293293.1642529456!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5293293.1642529456!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5293293.1642529456!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Calgarian Justin Bennett was found guilty of second-degree murder in the death of Ivy Wick, his girlfriend&#39;s three-year-old daughter. (file)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_From the shire to Stampede Park: Hobbits scheduled to make journey to Calgary Expo" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jan 18 15:47:48 EST 2022" data-published-date=" Tue Jan 18 15:47:48 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_From the shire to Stampede Park: Hobbits scheduled to make journey to Calgary Expo" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jan 18 15:47:48 EST 2022" data-published-date=" Tue Jan 18 15:47:48 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/from-the-shire-to-stampede-park-hobbits-scheduled-to-make-journey-to-calgary-expo-1.5744956" title="From the shire to Stampede Park: Hobbits scheduled to make journey to Calgary Expo" class="c-list__item__link">

                    From the shire to Stampede Park: Hobbits scheduled to make journey to Calgary Expo
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/from-the-shire-to-stampede-park-hobbits-scheduled-to-make-journey-to-calgary-expo-1.5744956" title="From the shire to Stampede Park: Hobbits scheduled to make journey to Calgary Expo" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5744965.1642538703!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5744965.1642538703!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5744965.1642538703!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5744965.1642538703!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5744965.1642538703!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5744965.1642538703!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Elijah Wood (Frodo Baggins), Sean Astin (Sam Gamgee), Billy Boyd (Pippin) and Dominic Monaghan (Merry) are scheduled to appear at the 2022 Calgary Expo. (image: Calgary Expo)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Calgary caregiver accused of sexually assaulting disabled roommate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jan 18 11:45:36 EST 2022" data-published-date=" Tue Jan 18 11:45:36 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Calgary caregiver accused of sexually assaulting disabled roommate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jan 18 11:45:36 EST 2022" data-published-date=" Tue Jan 18 11:45:36 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/calgary-caregiver-accused-of-sexually-assaulting-disabled-roommate-1.5744563" title="Calgary caregiver accused of sexually assaulting disabled roommate" class="c-list__item__link">

                    Calgary caregiver accused of sexually assaulting disabled roommate
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/calgary-caregiver-accused-of-sexually-assaulting-disabled-roommate-1.5744563" title="Calgary caregiver accused of sexually assaulting disabled roommate" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4657664.1572195736!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4657664.1572195736!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4657664.1572195736!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4657664.1572195736!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4657664.1572195736!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4657664.1572195736!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.6e0c28a09cbd652c7faf2dc8f302816e.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Calgary, Calgary";
            _sf_async_config.authors = "Dave Dormer";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "calgary",
                "calgary",
                "\/calgary\/photos\u002Dreleased\u002Dof\u002Dcrossiron\u002Dmills\u002Djewelry\u002Dstore\u002Drobbery\u002Dsuspect",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Dave Dormer");
                        Tracking.setValue(4,"159265204");
                        trackContent(false, "Photos released of CrossIron Mills jewelry store robbery suspects");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
