
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="233680270017312"/>
    
        <meta property="fb:pages" content="203021113098164"/>
    
        <meta property="fb:pages" content="261959060526814"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Toys R Us, Starlight Canada team up to help children | CTV News</title>
    
    

    
        <meta name="description" content="Christmas came early for a group of Calgary children Sunday."/>
    
    <link rel="canonical" href="https://calgary.ctvnews.ca/seriously-ill-children-get-a-holiday-shopping-spree-1.6200115"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/calgary/2022/12/18/1_6200115.amp.html"/>

    <meta itemprop="name" content="Seriously ill children get a holiday shopping spree"/>
    <meta itemprop="description" content="Christmas came early for a group of Calgary children Sunday."/>
    <meta itemprop="url" content="https://calgary.ctvnews.ca/seriously-ill-children-get-a-holiday-shopping-spree-1.6200115"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/18/emmie-dessureault-1-6200126-1671403647857.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/18/emmie-dessureault-1-6200126-1671403647857.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Seriously ill children get a holiday shopping spree"/>
    <meta property="og:description" content="Christmas came early for a group of Calgary children Sunday."/>
    <meta property="og:url" content="https://calgary.ctvnews.ca/seriously-ill-children-get-a-holiday-shopping-spree-1.6200115"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/18/emmie-dessureault-1-6200126-1671403647857.jpg"/>
    <meta property="og:site_name" content="Calgary"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Seriously ill children get a holiday shopping spree"/>
    <meta name="twitter:url" content="https://calgary.ctvnews.ca/seriously-ill-children-get-a-holiday-shopping-spree-1.6200115"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Christmas came early for a group of Calgary children Sunday."/>
    <meta name="twitter:site" content="@CTVCalgary"/>
    <meta name="twitter:creator" content="@CTVCalgary"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/18/emmie-dessureault-1-6200126-1671403647857.jpg"/>

    <meta itemprop="headline" content="Seriously ill children get a holiday shopping spree"/>
    <meta itemprop="datePublished" content="2022-12-18T18:04:58.000-05:00"/>
    <meta name="dc.date.modified" content="2022-12-18T18:04:58.000-05:00"/>
    <meta property="article:published_time" content="2022-12-18T18:04:58.000-05:00"/>
    <meta property="article:section" content="Calgary"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Seriously ill children get a holiday shopping spree",
    "description": "Christmas came early for a group of Calgary children Sunday.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Stephen Hunt","sameAs":"https://calgary.ctvnews.ca/stephen-hunt-1.4494531"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/18/emmie-dessureault-1-6200126-1671403647857.jpg",
    "height": 576,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/18/emmie-dessureault-1-6200126-1671403647857.jpg",
    "mainEntityOfPage":"https://calgary.ctvnews.ca/seriously-ill-children-get-a-holiday-shopping-spree-1.6200115",
    "datePublished": "2022-12-18T18:04:58.000-05:00",
    "dateModified": "2022-12-18T18:04:58.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Seriously ill children get a holiday shopping spree";
              articleDetails = {
                "author": "Stephen Hunt",
                "title": articleTitle,
                "id": "1.6200115"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "calgary",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/calgary/2022/12/18/seriously-ill-children-get-a-holiday-shopping-spree">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://calgary.ctvnews.ca/search-results/ctv-calgary-search-7.107" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Calgary</label>
                <input placeholder="Search CTV Calgary" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://calgary.ctvnews.ca/" class="c-header__local--city__link">CALGARY</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://calgary.ctvnews.ca/search-results/ctv-calgary-search-7.107" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Calgary</label>
                <input placeholder="Search CTV Calgary" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="CTV News Lethbridge" aria-label="CTV News Lethbridge">CTV News Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/our-community" title="Our Community " aria-label="Our Community ">Our Community </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/calgary-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201914" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201954" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.2079720" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201958" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.2099013" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/advertise-with-ctv-calgary" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVCalgary" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvcalgary" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://instagram.com/ctv_calgary" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Seriously ill children get a holiday shopping spree</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-calgary-banners-1.5084359" public-url="https://calgary.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://calgary.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Calgary</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Seriously ill children get a holiday shopping spree</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/calgary/2022/12/18/seriously-ill-children-get-a-holiday-shopping-spree/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1671403647857/emmie-dessureault-1-6200126.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/12/18/emmie-dessureault-1-6200126-1671403647857.jpg" data-asset-id="3c3cdd04-1f98-4f09-bade-f8342199ab79" data-title="Emmie Dessureault" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/12/18/emmie-dessureault-1-6200126-1671403647857.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Emmie Dessureault (red hat) enjoying a shopping spree at Toys R Us Sunday morning in southwest Calgary" title="Emmie Dessureault"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Emmie Dessureault (red hat) enjoying a shopping spree at Toys R Us Sunday morning in southwest Calgary</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/2/stephen-hunt-1-5929909.jpg&#34;,&#34;firstName&#34;:&#34;Stephen&#34;,&#34;lastName&#34;:&#34;Hunt&#34;,&#34;bioUrl&#34;:&#34;https://calgary.ctvnews.ca/stephen-hunt-1.4494531&#34;,&#34;twitter&#34;:&#34;Halfstep&#34;,&#34;polopolyID&#34;:&#34;1.4494531&#34;,&#34;jobTitle&#34;:&#34;CTVNewsCalgary.ca Digital Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Dec. 18, 2022 6:04 p.m. EST" fallback-updated-date="Dec. 18, 2022 6:04 p.m. EST" published-date="Sun Dec 18 18:04:58 EST 2022" updated-date="Sun Dec 18 18:04:58 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Seriously ill children get a holiday shopping spree" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Christmas came early for a group of Calgary children Sunday.</p>
<p>
	They were invited to a private shopping spree at a Toys R Us store, in an event sponsored by the company and the Starlight Children's Foundation Canada.</p>
<p>
	&quot;I was looking for the LEGO Space Academy,&quot; said nine-year-old Emmie Dessureault.</p>
<p>
	&quot;Emmie was born with Crouzon Syndrome,&quot; said Emmie's mom Leilani. &quot;It affects her cranial facial features. She's had multiple surgeries since she was three months old.&quot;</p>
<p>
	The Starlight Children's Foundation invited 67 immunocompromised or seriously ill children and their siblings to the Sunday shopping spree at Toys R Us and gave each one a $50 gift card.</p>
<p>
	&quot;Many of our children are immunosuppressed and COVID has been a true challenge,&quot; said Heather Burnett, Starlight Canada's program manager for Alberta and B.C.</p>
<p>
	Lelani said that Emmie remained relatively healthy during the pandemic, but the uncertainty of not knowing what might happen if she caught it was unsettling.</p>
<p>
	&quot;The fear of her getting sick and not knowing with narrow (facial) passages, what that could mean for her,&quot; said Leilani.</p>
<h2>
	CREATING MEMORIES</h2>
<p>
	The hope for the event was to do what no prescription can – create priceless smiles and memories for seriously ill children and their families.</p>
<p>
	&quot;It really gives them an opportunity to kind of relax, have some quality family time together,&quot; said Burnett.</p>
<p>
	&quot;(They can) forget about everything they have going on medically and just be a kid,&quot; said Lelani.</p>
<p>
	The children also got a meet-and-greet with Santa, some Star Wars characters and got to take home a big box of goodies.</p>
<p>
	Emmie said she ended up getting exactly what she wanted for Christmas.</p>
<p>
	&quot;Spending time with my family and friends,&quot; she said.</p>
<p>
	Six-hundred-and-thirty-eight families across Canada will get the same experience at Toys R Us stores in Alberta, British Columbia, Ontario and Quebec.</p>
<p>
	&quot;It's been incredible,&quot; said Lelani. &quot;It's a great foundation. We've been fortunate enough to take part in many different (Starlight Foundation) events – Stampede events, sporting events, Toys R Us sponsors an awesome Play From Home basket every Christmas and also during the pandemic, which was incredible.&quot;</p>
<p>
	Toys R Us and Babies R Us customers can donate $1 directly to Starlight Canada at checkout up until December 31.</p>
<p>
	<em>With files from Alesia Fieldberg</em><br />
	&nbsp;</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/report-error-1.4432882&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/16/lego-masters-1-6198867.jpg&#34;,&#34;title&#34;:&#34;Calgary firefighters finish second in LEGO Masters season finale&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/calgary-firefighters-finish-second-in-lego-masters-season-finale-1.6198861&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/calgary/calgary-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/calgary/calgary-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Pitch for Marda Loop development sparks petition&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2584765&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6195441.1671068186!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some residents around Marda Loop are voicing safety concerns about a proposed development plan for a six-storey building by Sarina Homes.&#34;},{&#34;videoTitle&#34;:&#34;Temperatures set to plunge overnight&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2586501&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5743465.1642453239!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A cold front has moved in and isn’t going anywhere.&#34;},{&#34;videoTitle&#34;:&#34;Man gunned down in southeast Calgary identified&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2586223&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6196960.1671148245!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police believe 40-year-old Ashley Mawdsley\u0027s slaying was a targeted affair, and that somebody out there has footage.&#34;},{&#34;videoTitle&#34;:&#34;Husband is seeking accountability after tragedy&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2586222&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198930.1671241384!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A grieving husband is suing AHS and medical staff over the death of his wife on Christmas Day in 2020.&#34;},{&#34;videoTitle&#34;:&#34;Alberta premier, minister take heat for comments&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2584756&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6186433.1670522640!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Indigenous Canadians want an apology following comments by the premier, and she isn’t the only UCPer accused of insensitivity and racism.&#34;},{&#34;videoTitle&#34;:&#34;Family of murdered Calgary man asks public for help&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2585974&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198220.1671220769!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The family of a murdered man asked the public for assistance&#34;},{&#34;videoTitle&#34;:&#34;Calgary charity hit by vandals&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2586502&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6199628.1671326850!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Calgary charity was vandalized at the worst possible time. Timm Bruch reports&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: \u0027Hobbits\u0027 among us?&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2586546&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6199703.1671337734!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Canadian anthropologist\u0027s theory is casting doubt on whether we\u0027re the only human species still on Earth. Bill Fortier has more.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Calgary at Six for Saturday, December 17, 2022&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2578581&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859994.1605615314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Calgary at Six&#34;},{&#34;videoTitle&#34;:&#34;Calgarians braves cold to shop local&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2586494&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6175477.1669839119!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;With temperatures plunging, local businesses poured free hot chocolate Saturday. Mark Villani reports&#34;},{&#34;videoTitle&#34;:&#34;Ugly aftermath to the latest interest rate hike&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2586218&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198918.1671241014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Many homeowners are still crunching the numbers after last week\u0027s hike in the Bank of Canada\u0027s interest rate.&#34;},{&#34;videoTitle&#34;:&#34;Life-size Lego Christmas tree&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2585478&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197186.1671156242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Edmonton man spent nearly a year building a life-size Christmas tree out of Lego. Nicole Weisberg has his story.&#34;},{&#34;videoTitle&#34;:&#34;Thrill for Flames fan on the autism spectrum&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2585470&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197172.1671155576!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A young Calgary hockey player became a hype man last night at the Saddledome, making fans stand and cheer during a tight third period.&#34;},{&#34;videoTitle&#34;:&#34;CTV QP: Pushback on gun legislation&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2586614&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6199909.1671384988!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Public Safety Minister Marco Mendicino discusses next steps for the Liberals’ gun control legislation.&#34;},{&#34;videoTitle&#34;:&#34;Holiday shopping amid supply shortages is rough&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2586219&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5871820.1650633365!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It\u0027s the last weekend to finish up your holiday shopping and items are in short supply.&#34;},{&#34;videoTitle&#34;:&#34;Centre for Newcomers host international-flavoured potluck&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2586004&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198345.1671224774!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A holiday season potluck had a distinctly international flavour Thursday night at the Centre for Newcomers.&#34;},{&#34;videoTitle&#34;:&#34;New task force targets social issues in Calgary&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2586238&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198985.1671243792!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The province is forming a task force in Calgary to tackle homelessness, addiction and crime but not everyone thinks it\u0027s the right approach.&#34;},{&#34;videoTitle&#34;:&#34;Overtime Hockey Lanes hits northeast Calgary&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2585479&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197189.1671156370!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Whether casual or competitive about playing hockey, the only way to get better is practise, and there\u0027s now a new way to get the reps.&#34;},{&#34;videoTitle&#34;:&#34;City cracking down on catalytic converter thefts&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2584763&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6195570.1671072262!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Chances are you or someone you know has been the victim of thieves ripping off catalytic converters, which can cost thousands to replace.&#34;},{&#34;videoTitle&#34;:&#34;What will nuclear fusion recreation do to Alberta?&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2584063&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6193688.1670981414!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Scientists recreated nuclear fusion. With clean, efficient energy expected on a large scale in the future, how does that impact Alberta?&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://barrie.ctvnews.ca/" class="c-list__title__link">Calgary Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 18:38:45 EST 2022" data-published-date=" Sun Dec 18 18:38:45 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 18:38:45 EST 2022" data-published-date=" Sun Dec 18 18:38:45 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-families-take-home-christmas-presents-from-firefighter-toy-drive-1.6200163" title="Calgary families take home Christmas presents from firefighter toy drive" class="c-list__item__link">
                        Calgary families take home Christmas presents from firefighter toy drive
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-families-take-home-christmas-presents-from-firefighter-toy-drive-1.6200163" title="Calgary families take home Christmas presents from firefighter toy drive" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200167.1671406568!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200167.1671406568!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200167.1671406568!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200167.1671406568!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200167.1671406568!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200167.1671406568!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6200167.1671406568!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6200167.1671406568!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 11:25:38 EST 2022" data-published-date=" Sun Dec 18 11:25:38 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 11:25:38 EST 2022" data-published-date=" Sun Dec 18 11:25:38 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/one-side-or-the-other-coutts-alta-still-a-village-divided-after-convoy-blockade-1.6199850" title="&#39;One side or the other&#39;: Coutts, Alta. still a village divided after convoy blockade" class="c-list__item__link">
                        &#39;One side or the other&#39;: Coutts, Alta. still a village divided after convoy blockade
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/one-side-or-the-other-coutts-alta-still-a-village-divided-after-convoy-blockade-1.6199850" title="&#39;One side or the other&#39;: Coutts, Alta. still a village divided after convoy blockade" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199852.1671379965!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199852.1671379965!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199852.1671379965!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199852.1671379965!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199852.1671379965!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199852.1671379965!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6199852.1671379965!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6199852.1671379965!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A truck convoy of anti-COVID-19 vaccine mandate demonstrators blocks the highway at the busy Canada-U.S. border crossing in Coutts, Alta., Wednesday, Feb. 2, 2022. THE CANADIAN PRESS/Jeff McIntosh"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 13:16:13 EST 2022" data-published-date=" Sun Dec 18 12:50:19 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 13:16:13 EST 2022" data-published-date=" Sun Dec 18 12:50:19 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/poor-highway-conditions-continue-across-central-alberta-as-extreme-cold-sets-in-1.6199897" title="Poor highway conditions continue across central Alberta as extreme cold sets in" class="c-list__item__link">
                        Poor highway conditions continue across central Alberta as extreme cold sets in
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/poor-highway-conditions-continue-across-central-alberta-as-extreme-cold-sets-in-1.6199897" title="Poor highway conditions continue across central Alberta as extreme cold sets in" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199907.1671384983!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199907.1671384983!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199907.1671384983!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199907.1671384983!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199907.1671384983!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199907.1671384983!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6199907.1671384983!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6199907.1671384983!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A single vehicle incident at southbound Deerfoot Trail and Memorial Drive S.E. that took place at 9:25 a.m. was blocking the left-hand lane"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 18:04:58 EST 2022" data-published-date=" Sun Dec 18 18:04:58 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 18:04:58 EST 2022" data-published-date=" Sun Dec 18 18:04:58 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/seriously-ill-children-get-a-holiday-shopping-spree-1.6200115" title="Seriously ill children get a holiday shopping spree" class="c-list__item__link">
                        Seriously ill children get a holiday shopping spree
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/seriously-ill-children-get-a-holiday-shopping-spree-1.6200115" title="Seriously ill children get a holiday shopping spree" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200126.1671403511!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200126.1671403511!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200126.1671403511!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200126.1671403511!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200126.1671403511!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200126.1671403511!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6200126.1671403511!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6200126.1671403511!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Emmie Dessureault (red hat) enjoying a shopping spree at Toys R Us Sunday morning in southwest Calgary"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 13:52:41 EST 2022" data-published-date=" Sun Dec 18 13:52:41 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 13:52:41 EST 2022" data-published-date=" Sun Dec 18 13:52:41 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/extreme-cold-forces-cancellation-of-outdoor-activities-at-heritage-park-s-once-upon-a-christmas-1.6199964" title="Extreme cold forces cancellation of outdoor activities at Heritage Park&#39;s Once Upon a Christmas" class="c-list__item__link">
                        Extreme cold forces cancellation of outdoor activities at Heritage Park&#39;s Once Upon a Christmas
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/extreme-cold-forces-cancellation-of-outdoor-activities-at-heritage-park-s-once-upon-a-christmas-1.6199964" title="Extreme cold forces cancellation of outdoor activities at Heritage Park&#39;s Once Upon a Christmas" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3169069.1479678893!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3169069.1479678893!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3169069.1479678893!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3169069.1479678893!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3169069.1479678893!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3169069.1479678893!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3169069.1479678893!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3169069.1479678893!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 18:14:36 EST 2022" data-published-date=" Sun Dec 18 10:25:39 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 18:14:36 EST 2022" data-published-date=" Sun Dec 18 10:25:39 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/extreme-cold-forces-zoolights-winsport-cancellations-1.6199818" title="Extreme cold forces Zoolights, WinSport cancellations" class="c-list__item__link">
                        Extreme cold forces Zoolights, WinSport cancellations
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/extreme-cold-forces-zoolights-winsport-cancellations-1.6199818" title="Extreme cold forces Zoolights, WinSport cancellations" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199820.1671376878!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199820.1671376878!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199820.1671376878!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199820.1671376878!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199820.1671376878!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199820.1671376878!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6199820.1671376878!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6199820.1671376878!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Calgary Zoo cancelled its Sunday Zoolights show due to extreme cold. (Photo courtesy Calgary Zoo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 13:23:11 EST 2022" data-published-date=" Sun Dec 18 09:32:10 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 13:23:11 EST 2022" data-published-date=" Sun Dec 18 09:32:10 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/as-it-happened-argentina-beats-holders-france-on-penalties-to-win-2022-world-cup-1.6199791" title="As it happened: Argentina beats holders France on penalties to win 2022 World Cup" class="c-list__item__link">
                        As it happened: Argentina beats holders France on penalties to win 2022 World Cup
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/sports/as-it-happened-argentina-beats-holders-france-on-penalties-to-win-2022-world-cup-1.6199791" title="As it happened: Argentina beats holders France on penalties to win 2022 World Cup" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199949.1671387723!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199949.1671387723!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199949.1671387723!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199949.1671387723!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199949.1671387723!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199949.1671387723!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6199949.1671387723!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6199949.1671387723!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Lionel Messi and Argentina players celebrate after the team&#39;s victory through the penalty shootout in the FIFA World Cup Qatar 2022 Final match between Argentina and France at Lusail Stadium on Dec. 18, 2022 in Lusail City, Qatar. (Photo by Catherine Ivill/Getty Images)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Dec 17 20:04:31 EST 2022" data-published-date=" Sat Dec 17 19:23:17 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Dec 17 20:04:31 EST 2022" data-published-date=" Sat Dec 17 19:23:17 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-has-new-parliamentary-secretary-focused-on-protecting-charter-rights-civil-liberties-1.6199575" title="Alberta has new parliamentary secretary focused on protecting Charter rights, civil liberties" class="c-list__item__link">
                        Alberta has new parliamentary secretary focused on protecting Charter rights, civil liberties
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-has-new-parliamentary-secretary-focused-on-protecting-charter-rights-civil-liberties-1.6199575" title="Alberta has new parliamentary secretary focused on protecting Charter rights, civil liberties" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5155312.1603321982!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5155312.1603321982!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5155312.1603321982!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5155312.1603321982!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5155312.1603321982!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5155312.1603321982!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5155312.1603321982!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5155312.1603321982!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="(Alberta government)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Temperatures set to plunge overnight&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2586501&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5743465.1642453239!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A cold front has moved in and isn’t going anywhere.&#34;},{&#34;videoTitle&#34;:&#34;Calgary charity hit by vandals&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2586502&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6199628.1671326850!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Calgary charity was vandalized at the worst possible time. Timm Bruch reports&#34;},{&#34;videoTitle&#34;:&#34;Calgarians braves cold to shop local&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2586494&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6175477.1669839119!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;With temperatures plunging, local businesses poured free hot chocolate Saturday. Mark Villani reports&#34;},{&#34;videoTitle&#34;:&#34;Husband is seeking accountability after tragedy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2586222&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198930.1671241384!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A grieving husband is suing AHS and medical staff over the death of his wife on Christmas Day in 2020.&#34;},{&#34;videoTitle&#34;:&#34;Man gunned down in southeast Calgary identified&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2586223&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6196960.1671148245!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police believe 40-year-old Ashley Mawdsley\u0027s slaying was a targeted affair, and that somebody out there has footage.&#34;},{&#34;videoTitle&#34;:&#34;Holiday shopping amid supply shortages is rough&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2586219&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5871820.1650633365!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It\u0027s the last weekend to finish up your holiday shopping and items are in short supply.&#34;},{&#34;videoTitle&#34;:&#34;Ugly aftermath to the latest interest rate hike&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2586218&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198918.1671241014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Many homeowners are still crunching the numbers after last week\u0027s hike in the Bank of Canada\u0027s interest rate.&#34;},{&#34;videoTitle&#34;:&#34;New task force targets social issues in Calgary&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2586238&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198985.1671243792!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The province is forming a task force in Calgary to tackle homelessness, addiction and crime but not everyone thinks it\u0027s the right approach.&#34;},{&#34;videoTitle&#34;:&#34;Family of murdered Calgary man asks public for help&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2585974&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198220.1671220769!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The family of a murdered man asked the public for assistance&#34;},{&#34;videoTitle&#34;:&#34;Search underway for suspect in fatal Douglasdale shooting&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2585658&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197614.1671202156!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Austin Lee reports from the southeast Calgary neighbourhood where one man was gunned down Thursday morning.&#34;},{&#34;videoTitle&#34;:&#34;Centre for Newcomers host international-flavoured potluck&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2586004&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198345.1671224774!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A holiday season potluck had a distinctly international flavour Thursday night at the Centre for Newcomers.&#34;},{&#34;videoTitle&#34;:&#34;Twitter vs. Journalists&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2585990&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149327.1668186490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tech Analyst Carmi Levy discusses Twitters lates battle with banning Journalists from the platform.&#34;},{&#34;videoTitle&#34;:&#34;Alta. announces public safety task force&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2585973&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198215.1671220650!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The province is creating new task force to tackle public safety concerns. Austin Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;Clouds, blowing snow late Friday&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2585976&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198223.1671220885!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Clouds will blanket the area with some blowing snow expected.&#34;},{&#34;videoTitle&#34;:&#34;Shots fired by Alberta justice minister over firearms rights&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2585667&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197611.1671202034!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Gina Martin reports on the directive to have Alberta\u0027s Crown prosecutors handle firearms act charges.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 10:18:10 EST 2022" data-published-date=" Sun Dec 18 07:31:01 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 10:18:10 EST 2022" data-published-date=" Sun Dec 18 07:31:01 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/key-ukrainian-city-s-rapid-fall-leaves-unanswered-questions-1.6199754" title="Key Ukrainian city&#39;s rapid fall leaves unanswered questions" class="c-list__item__link">
                        Key Ukrainian city&#39;s rapid fall leaves unanswered questions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Now that Russia has retreated from Kherson following Ukraine&#39;s counteroffensive in the south, residents want to know why Moscow&#39;s forces were able to overrun the city so easily. Families of the dead say they have been trying in vain for months to get information from the military and the government so they can have some closure about the deaths of their loved ones.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/key-ukrainian-city-s-rapid-fall-leaves-unanswered-questions-1.6199754" title="Key Ukrainian city&#39;s rapid fall leaves unanswered questions" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199759.1671366469!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199759.1671366469!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199759.1671366469!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199759.1671366469!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199759.1671366469!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199759.1671366469!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6199759.1671366469!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6199759.1671366469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ukrainian servicemen walk on a pontoon bridge across the Inhulets river in Kherson region, Ukraine on Dec. 3, 2022. (AP Photo/Evgeniy Maloletka)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 10:18:10 EST 2022" data-published-date="Sun Dec 18 07:31:01 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 13:21:30 EST 2022" data-published-date=" Sun Dec 18 12:47:38 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 13:21:30 EST 2022" data-published-date=" Sun Dec 18 12:47:38 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/health/rise-of-respiratory-illnesses-prompt-further-caution-this-holiday-season-family-doctor-1.6199916" title="Rise of respiratory illnesses prompt further caution this holiday season: family doctor" class="c-list__item__link">
                        Rise of respiratory illnesses prompt further caution this holiday season: family doctor
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As families set out to enjoy a holiday season free of COVID-19 restrictions in Canada, one doctor suggests people should still take protective measures to combat the rise of respiratory illnesses leaving medical teams on high alert.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/rise-of-respiratory-illnesses-prompt-further-caution-this-holiday-season-family-doctor-1.6199916" title="Rise of respiratory illnesses prompt further caution this holiday season: family doctor" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 13:21:30 EST 2022" data-published-date="Sun Dec 18 12:47:38 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 16:23:09 EST 2022" data-published-date=" Sun Dec 18 13:19:19 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 16:23:09 EST 2022" data-published-date=" Sun Dec 18 13:19:19 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/messi-wins-world-cup-argentina-beats-france-in-instant-classic-on-penalties-1.6199926" title="Messi wins World Cup, Argentina beats France in instant classic on penalties" class="c-list__item__link">
                        Messi wins World Cup, Argentina beats France in instant classic on penalties
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Lionel Messi&#39;s once-in-a-generation career is complete. The Argentina superstar is finally a World Cup champion.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/messi-wins-world-cup-argentina-beats-france-in-instant-classic-on-penalties-1.6199926" title="Messi wins World Cup, Argentina beats France in instant classic on penalties" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 16:23:09 EST 2022" data-published-date="Sun Dec 18 13:19:19 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 11:25:38 EST 2022" data-published-date=" Sun Dec 18 11:25:38 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 11:25:38 EST 2022" data-published-date=" Sun Dec 18 11:25:38 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/one-side-or-the-other-coutts-alta-still-a-village-divided-after-convoy-blockade-1.6199850" title="&#39;One side or the other&#39;: Coutts, Alta. still a village divided after convoy blockade" class="c-list__item__link">
                        &#39;One side or the other&#39;: Coutts, Alta. still a village divided after convoy blockade
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The sound of blaring horns that echoed through this village 10 months ago has been replaced by the steady hum of semi-trailer trucks filing through the border crossing between Alberta and the United States.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/one-side-or-the-other-coutts-alta-still-a-village-divided-after-convoy-blockade-1.6199850" title="&#39;One side or the other&#39;: Coutts, Alta. still a village divided after convoy blockade" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 11:25:38 EST 2022" data-published-date="Sun Dec 18 11:25:38 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 18:20:41 EST 2022" data-published-date=" Sun Dec 18 15:32:04 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 18:20:41 EST 2022" data-published-date=" Sun Dec 18 15:32:04 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/argentina-dominates-as-world-cup-golden-ball-player-award-winners-revealed-1.6200030" title="Argentina dominates as World Cup Golden Ball, player award winners revealed" class="c-list__item__link">
                        Argentina dominates as World Cup Golden Ball, player award winners revealed
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After Argentina claimed the 2022 FIFA World Cup trophy, the association confirmed the winners for several individual awards, including the Golden Ball and the Golden Boot. CTVNews.ca has the breakdown.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/argentina-dominates-as-world-cup-golden-ball-player-award-winners-revealed-1.6200030" title="Argentina dominates as World Cup Golden Ball, player award winners revealed" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 18:20:41 EST 2022" data-published-date="Sun Dec 18 15:32:04 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 14:25:29 EST 2022" data-published-date=" Sun Dec 18 11:22:51 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 14:25:29 EST 2022" data-published-date=" Sun Dec 18 11:22:51 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/entertainment/why-we-can-t-get-enough-of-the-wednesday-dance-1.6199853" title="Why we can&#39;t get enough of the &#39;Wednesday&#39; dance" class="c-list__item__link">
                        Why we can&#39;t get enough of the &#39;Wednesday&#39; dance
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Wednesday Addams doesn&#39;t do anything by accident. So when the spirit of dance possessed the typically morose teen at her school dance in the new Netflix series bearing her name, it caused an immediate stir, onscreen and off.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/why-we-can-t-get-enough-of-the-wednesday-dance-1.6199853" title="Why we can&#39;t get enough of the &#39;Wednesday&#39; dance" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 14:25:29 EST 2022" data-published-date="Sun Dec 18 11:22:51 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 11:33:09 EST 2022" data-published-date=" Sun Dec 18 11:33:09 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 11:33:09 EST 2022" data-published-date=" Sun Dec 18 11:33:09 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/hallowed-space-divers-pull-275-artifacts-from-2022-excavation-of-franklin-ship-1.6199863" title="&#39;Hallowed space&#39;: Divers pull 275 artifacts from 2022 excavation of Franklin ship" class="c-list__item__link">
                        &#39;Hallowed space&#39;: Divers pull 275 artifacts from 2022 excavation of Franklin ship
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Eleven metres below the surface of the Northwest Passage, deep within the wreck of one of Capt. John Franklin&#39;s doomed ships, something caught the eye of diver Ryan Harris. Harris was in the middle of the 2022 field season on the wreck of HMS Erebus.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/hallowed-space-divers-pull-275-artifacts-from-2022-excavation-of-franklin-ship-1.6199863" title="&#39;Hallowed space&#39;: Divers pull 275 artifacts from 2022 excavation of Franklin ship" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 11:33:09 EST 2022" data-published-date="Sun Dec 18 11:33:09 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 09:56:58 EST 2022" data-published-date=" Sun Dec 18 09:56:58 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 09:56:58 EST 2022" data-published-date=" Sun Dec 18 09:56:58 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/ukraine-leader-calls-for-global-peace-summit-in-video-message-1.6199803" title="Ukraine leader calls for global peace summit in video message" class="c-list__item__link">
                        Ukraine leader calls for global peace summit in video message
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ukraine&#39;s President Volodymyr Zelenskyy on Sunday proposed holding a global peace summit this winter, in a video message Kyiv was hoping would be broadcast ahead of the soccer World Cup final in Qatar, although it appeared unlikely FIFA would allow the move.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/ukraine-leader-calls-for-global-peace-summit-in-video-message-1.6199803" title="Ukraine leader calls for global peace summit in video message" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 09:56:58 EST 2022" data-published-date="Sun Dec 18 09:56:58 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 08:00:10 EST 2022" data-published-date=" Fri Dec 16 17:37:50 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 08:00:10 EST 2022" data-published-date=" Fri Dec 16 17:37:50 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/lifestyle/canadians-finding-faith-as-americans-lose-it-survey-on-importance-of-religion-1.6198463" title="Canadians finding faith as Americans lose it: survey on importance of religion" class="c-list__item__link">
                        Canadians finding faith as Americans lose it: survey on importance of religion
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new survey suggests the perceptions of Canadians and Americans on religion have changed over the past couple of years.</p>
                
            

            
                <a href="https://www.ctvnews.ca/lifestyle/canadians-finding-faith-as-americans-lose-it-survey-on-importance-of-religion-1.6198463" title="Canadians finding faith as Americans lose it: survey on importance of religion" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 08:00:10 EST 2022" data-published-date="Fri Dec 16 17:37:50 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=calgary " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 18:58:00 EST 2022" data-published-date=" Sun Dec 18 18:58:00 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 18:58:00 EST 2022" data-published-date=" Sun Dec 18 18:58:00 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/their-safe-zone-special-shopping-spree-helps-immunocompromised-kids-families-1.6200175" title="&#39;Their safe zone&#39;: Special shopping spree helps immunocompromised kids, families" class="c-list__item__link">
                        &#39;Their safe zone&#39;: Special shopping spree helps immunocompromised kids, families
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Families with immunocompromised or seriously ill children got to have a private shopping spree before Toys &#39;R&#39; Us opened Sunday morning.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/their-safe-zone-special-shopping-spree-helps-immunocompromised-kids-families-1.6200175" title="&#39;Their safe zone&#39;: Special shopping spree helps immunocompromised kids, families" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200194.1671407604!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200194.1671407604!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200194.1671407604!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200194.1671407604!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200194.1671407604!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200194.1671407604!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6200194.1671407604!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6200194.1671407604!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Willier family enjoys a quiet moment in Toys &#39;R&#39; Us as part of the Starlight Children&#39;s Foundation private shopping spree on Sunday, Dec. 18, 2022 (CTV News Edmonton/Jessica Robb)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 18:58:00 EST 2022" data-published-date="Sun Dec 18 18:58:00 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 11:25:38 EST 2022" data-published-date=" Sun Dec 18 11:25:38 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 11:25:38 EST 2022" data-published-date=" Sun Dec 18 11:25:38 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/one-side-or-the-other-coutts-alta-still-a-village-divided-after-convoy-blockade-1.6199850" title="&#39;One side or the other&#39;: Coutts, Alta. still a village divided after convoy blockade" class="c-list__item__link">
                        &#39;One side or the other&#39;: Coutts, Alta. still a village divided after convoy blockade
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The sound of blaring horns that echoed through this village 10 months ago has been replaced by the steady hum of semi-trailer trucks filing through the border crossing between Alberta and the United States.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/one-side-or-the-other-coutts-alta-still-a-village-divided-after-convoy-blockade-1.6199850" title="&#39;One side or the other&#39;: Coutts, Alta. still a village divided after convoy blockade" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 11:25:38 EST 2022" data-published-date="Sun Dec 18 11:25:38 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 16:23:09 EST 2022" data-published-date=" Sun Dec 18 13:19:19 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 16:23:09 EST 2022" data-published-date=" Sun Dec 18 13:19:19 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/messi-wins-world-cup-argentina-beats-france-in-instant-classic-on-penalties-1.6199926" title="Messi wins World Cup, Argentina beats France in instant classic on penalties" class="c-list__item__link">
                        Messi wins World Cup, Argentina beats France in instant classic on penalties
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Lionel Messi&#39;s once-in-a-generation career is complete. The Argentina superstar is finally a World Cup champion.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/messi-wins-world-cup-argentina-beats-france-in-instant-classic-on-penalties-1.6199926" title="Messi wins World Cup, Argentina beats France in instant classic on penalties" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 16:23:09 EST 2022" data-published-date="Sun Dec 18 13:19:19 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 17:33:24 EST 2022" data-published-date=" Sun Dec 18 13:17:05 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 17:33:24 EST 2022" data-published-date=" Sun Dec 18 13:17:05 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/flight-delays-traffic-troubles-as-snowfall-blankets-b-c-s-south-coast-1.6199941" title="Flight delays, traffic troubles as snowfall blankets B.C.&#39;s South Coast" class="c-list__item__link">
                        Flight delays, traffic troubles as snowfall blankets B.C.&#39;s South Coast
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The second major snowstorm of the season on B.C.&#39;s South Coast is continuing to cause problems on the region&#39;s roads and highways Sunday afternoon. .</p>
                
            

            
                <a href="https://bc.ctvnews.ca/flight-delays-traffic-troubles-as-snowfall-blankets-b-c-s-south-coast-1.6199941" title="Flight delays, traffic troubles as snowfall blankets B.C.&#39;s South Coast" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199952.1671388015!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199952.1671388015!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199952.1671388015!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199952.1671388015!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199952.1671388015!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199952.1671388015!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6199952.1671388015!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6199952.1671388015!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Snowy road conditions are seen on the North Shore in an image shared on Twitter by North Vancouver District Coun. Matthew Bond."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 17:33:24 EST 2022" data-published-date="Sun Dec 18 13:17:05 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 18:50:39 EST 2022" data-published-date=" Sun Dec 18 18:50:39 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 18:50:39 EST 2022" data-published-date=" Sun Dec 18 18:50:39 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/man-charged-after-2-people-stabbed-in-coquitlam-home-rcmp-say-1.6200180" title="Man charged after 2 people stabbed in Coquitlam home, RCMP say" class="c-list__item__link">
                        Man charged after 2 people stabbed in Coquitlam home, RCMP say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man and a woman who were stabbed inside a Coquitlam home on Saturday afternoon are expected to survive their injuries, according to police.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/man-charged-after-2-people-stabbed-in-coquitlam-home-rcmp-say-1.6200180" title="Man charged after 2 people stabbed in Coquitlam home, RCMP say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 18:50:39 EST 2022" data-published-date="Sun Dec 18 18:50:39 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 18:23:36 EST 2022" data-published-date=" Sun Dec 18 18:23:36 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 18:23:36 EST 2022" data-published-date=" Sun Dec 18 18:23:36 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/coquihalla-highway-closed-in-both-directions-due-to-multiple-vehicle-incidents-1.6200148" title="Coquihalla Highway closed in both directions due to multiple &#39;vehicle incidents&#39;" class="c-list__item__link">
                        Coquihalla Highway closed in both directions due to multiple &#39;vehicle incidents&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Coquihalla closed in both directions Sunday afternoon following crashes on both sides of the highway, according to DriveBC.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/coquihalla-highway-closed-in-both-directions-due-to-multiple-vehicle-incidents-1.6200148" title="Coquihalla Highway closed in both directions due to multiple &#39;vehicle incidents&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 18:23:36 EST 2022" data-published-date="Sun Dec 18 18:23:36 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 16:37:43 EST 2022" data-published-date=" Sun Dec 18 16:37:44 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 16:37:43 EST 2022" data-published-date=" Sun Dec 18 16:37:44 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/new-n-b-law-allows-supported-decision-making-for-intellectually-disabled-residents-1.6200065" title="New N.B. law allows supported decision-making for intellectually disabled residents" class="c-list__item__link">
                        New N.B. law allows supported decision-making for intellectually disabled residents
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">New Brunswick&#39;s lieutenant-governor gave assent Friday to the province&#39;s Supported Decision-Making and Representation Act, which will allow people with intellectual disabilities to appoint those who will assist in important choices they make.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/new-n-b-law-allows-supported-decision-making-for-intellectually-disabled-residents-1.6200065" title="New N.B. law allows supported decision-making for intellectually disabled residents" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200067.1671399277!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200067.1671399277!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200067.1671399277!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200067.1671399277!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200067.1671399277!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200067.1671399277!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6200067.1671399277!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6200067.1671399277!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="In a screengrab from a recorded zoom interview Dianne Cormier Northrup (centre) with her son Robert Chamberlain and daughter Lynn Chamberlain (right) talk with The Canadian Press about the province&#39;s new Supported Decision-Making and Representation Act. The zoom screen grab was taken at the brother and sister&#39;s home in Bathurst, N.B. THE CANADIAN PRESS/CP"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 16:37:43 EST 2022" data-published-date="Sun Dec 18 16:37:44 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 17:36:03 EST 2022" data-published-date=" Sun Dec 18 16:02:03 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 17:36:03 EST 2022" data-published-date=" Sun Dec 18 16:02:03 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/one-person-found-dead-following-house-fire-in-sydney-1.6200048" title="One person found dead following house fire in Sydney" class="c-list__item__link">
                        One person found dead following house fire in Sydney
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One person has died following a house fire in Sydney, N.S., on Saturday.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/one-person-found-dead-following-house-fire-in-sydney-1.6200048" title="One person found dead following house fire in Sydney" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 17:36:03 EST 2022" data-published-date="Sun Dec 18 16:02:03 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 17:31:15 EST 2022" data-published-date=" Sat Dec 17 14:41:54 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 17:31:15 EST 2022" data-published-date=" Sat Dec 17 14:41:54 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/in-crowded-n-b-hospital-88-year-old-awaiting-nursing-home-placed-in-supply-room-1.6199315" title="In crowded N.B. hospital, 88-year-old awaiting nursing home placed in supply room" class="c-list__item__link">
                        In crowded N.B. hospital, 88-year-old awaiting nursing home placed in supply room
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The daughter of an 88-year-old woman who spent part of Thursday in a supply room at an overcrowded New Brunswick hospital says she&#39;s alarmed by the shortages of space and staff in the province&#39;s health facilities.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/in-crowded-n-b-hospital-88-year-old-awaiting-nursing-home-placed-in-supply-room-1.6199315" title="In crowded N.B. hospital, 88-year-old awaiting nursing home placed in supply room" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 17:31:15 EST 2022" data-published-date="Sat Dec 17 14:41:54 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 14:20:00 EST 2022" data-published-date=" Sat Dec 17 18:30:23 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 14:20:00 EST 2022" data-published-date=" Sat Dec 17 18:30:23 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/vancouver-island-students-invent-self-heating-life-jacket-win-science-fair-prize-1.6199488" title="Vancouver Island students invent self-heating life-jacket, win science fair prize" class="c-list__item__link">
                        Vancouver Island students invent self-heating life-jacket, win science fair prize
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Liam Pope-Lau and Fraser Tuck recently won a $5,000 award from the B.C. Science Fair Foundation for their self-heating life-jacket invention.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-students-invent-self-heating-life-jacket-win-science-fair-prize-1.6199488" title="Vancouver Island students invent self-heating life-jacket, win science fair prize" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199502.1671319729!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199502.1671319729!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199502.1671319729!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199502.1671319729!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199502.1671319729!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199502.1671319729!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6199502.1671319729!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6199502.1671319729!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Liam Pope-Lau, right, and Fraser Tuck speak to CTV News Vancouver Island about their invention. (CTV)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 14:20:00 EST 2022" data-published-date="Sat Dec 17 18:30:23 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 10:30:00 EST 2022" data-published-date=" Fri Dec 16 18:47:50 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 10:30:00 EST 2022" data-published-date=" Fri Dec 16 18:47:50 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/divorcing-couple-appeals-b-c-home-assessment-arguing-it-s-both-too-high-and-too-low-1.6198668" title="Divorcing couple appeals B.C. home assessment, arguing it&#39;s both too high and too low" class="c-list__item__link">
                        Divorcing couple appeals B.C. home assessment, arguing it&#39;s both too high and too low
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Denman Island homeowner&#39;s appeal of her 2022 property assessment succeeded in reducing the home&#39;s value by a few thousand dollars, but not before her ex joined the appeal and attempted to raise the assessment by nearly $300,000.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/divorcing-couple-appeals-b-c-home-assessment-arguing-it-s-both-too-high-and-too-low-1.6198668" title="Divorcing couple appeals B.C. home assessment, arguing it&#39;s both too high and too low" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 10:30:00 EST 2022" data-published-date="Fri Dec 16 18:47:50 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Dec 17 21:42:05 EST 2022" data-published-date=" Sat Dec 17 21:42:05 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Dec 17 21:42:05 EST 2022" data-published-date=" Sat Dec 17 21:42:05 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/north-saanich-wins-injunction-against-man-who-argued-illegal-rental-suites-provide-necessary-affordable-housing-1.6199663" title="North Saanich wins injunction against man who argued illegal rental suites provide necessary affordable housing" class="c-list__item__link">
                        North Saanich wins injunction against man who argued illegal rental suites provide necessary affordable housing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The District of North Saanich has won an injunction against a landowner who has constructed or converted several structures on his property into housing, contrary to local zoning bylaws.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/north-saanich-wins-injunction-against-man-who-argued-illegal-rental-suites-provide-necessary-affordable-housing-1.6199663" title="North Saanich wins injunction against man who argued illegal rental suites provide necessary affordable housing" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Dec 17 21:42:05 EST 2022" data-published-date="Sat Dec 17 21:42:05 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-family-recalls-amazing-experience-working-on-new-avatar-movie-1.6197934&#34;,&#34;title&#34;:&#34;B.C. family recalls \u0027amazing\u0027 experience working on new Avatar movie&#34;,&#34;description&#34;:&#34;A new film that is being promoted as \u0027a movie event of a generation\u0027 holds special meaning for two generations of a Campbell River, B.C., family.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197952.1671238097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Father and daughter Kirk and Kaila Krack worked on the new movie Avatar: The Way of Water, and attended the cast premier in Los Angeles on Dec. 12. (Kirk Krack)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 16, 2022, 12:49:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 16, 2022, 10:00:04 PM&#34;,&#34;guid&#34;:&#34;1_6197934&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/university-of-calgary-led-study-looks-into-the-secret-behind-reindeer-regeneration-1.6197849&#34;,&#34;title&#34;:&#34;University of Calgary-led study looks into the secret behind reindeer regeneration&#34;,&#34;description&#34;:&#34;It\u0027s probably not Christmas magic, but a group of scientists at the University of Calgary is looking into why reindeer maintain an uncanny ability to perfectly regenerate their skin all their lives.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197860.1671209920!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;In this Saturday, Nov. 30. 2019 photo, reindeer in a corral at Lappeasuando near Kiruna await to be released onto the winter pastures. (AP Photo/Malin Moberg)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 16, 2022, 12:02:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 16, 2022, 12:02:50 PM&#34;,&#34;guid&#34;:&#34;1_6197849&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/caught-on-cam-raven-flies-in-front-of-b-c-couple-s-car-for-45-minutes-1.6194821&#34;,&#34;title&#34;:&#34;Caught on cam: Raven flies in front of B.C. couple\u0027s car for 45 minutes&#34;,&#34;description&#34;:&#34;A Quadra Island, B.C., couple has just lived through a unique experience – a rare event they are sharing with the public through a 23-minute video.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6194828.1671059014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The raven is pictured. (Alex Lavoie/Jodi Young)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 14, 2022, 3:43:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 14, 2022, 9:45:12 PM&#34;,&#34;guid&#34;:&#34;1_6194821&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/ukrainian-refugee-living-in-ontario-sending-christmas-cards-to-the-front-lines-1.6195119&#34;,&#34;title&#34;:&#34;Ukrainian refugee living in Ontario sending Christmas cards to the front lines&#34;,&#34;description&#34;:&#34;A Ukrainian refugee in Carleton Place, Ont. is calling on the town to write Christmas cards to Ukrainian soldiers on the front lines of war.&#34;,&#34;author&#34;:&#34;Dylan Dyson&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6195123.1671059492!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Olga Ialovenko posing with the cards she has already received and the sign she created at her Staples location in Carleton Place. (Dylan Dyson/CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 14, 2022, 6:18:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 14, 2022, 6:18:35 PM&#34;,&#34;guid&#34;:&#34;1_6195119&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/ont-woman-takes-home-2nd-place-at-international-gingerbread-house-competition-1.6192952&#34;,&#34;title&#34;:&#34;Ont. woman takes home 2nd place at international gingerbread house competition&#34;,&#34;description&#34;:&#34;Beatriz Muller entered her gingerbread creation into the 30th anniversary of the U.S. National Gingerbread House Competition.&#34;,&#34;author&#34;:&#34;Cheryl Browne&#34;,&#34;creditLine&#34;:&#34;CTVNews.ca Barrie Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6192986.1670958383!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Beatriz Muller created her Victorian-era gingerbread house in Coldwater, Ont. Dec. 13, 2022 (Source: Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 13, 2022, 2:08:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 13, 2022, 5:08:48 PM&#34;,&#34;guid&#34;:&#34;1_6192952&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/festive-floral-n-s-man-s-massive-26-year-old-poinsettia-still-growing-strong-1.6191552&#34;,&#34;title&#34;:&#34;Festive floral: N.S. man\u0027s massive 26-year-old poinsettia still growing strong&#34;,&#34;description&#34;:&#34;Frankie Allison’s green thumb has baffled Maritime gardeners for over two decades. The Upper Hammonds Plains, N.S., man is believed to have one of the largest poinsettias.&#34;,&#34;author&#34;:&#34;Ceilidh Millar&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6191576.1670880887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Frankie Allison is believed to have one of the largest poinsettias, standing at five-and-a-half feet tall and 14-feet-and-five-inches in circumference. (Ceilidh Millar/CTV Atlantic)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 12, 2022, 4:37:52 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 12, 2022, 4:37:52 PM&#34;,&#34;guid&#34;:&#34;1_6191552&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/alberta-fireball-challenges-theories-of-solar-system-s-origin-western-university-1.6191955&#34;,&#34;title&#34;:&#34;Alberta fireball challenges theories of solar system\u0027s origin: Western University&#34;,&#34;description&#34;:&#34;A fireball over the skies of central Alberta last year captured the attention of international researchers, including astronomers at London, Ont.\u0027s Western University. On Monday, the university announced that the cosmic origins of this particular meteoroid is now \u0027challenging\u0027 long-held beliefs about the origins of the solar system.&#34;,&#34;author&#34;:&#34;Ashley Hyshka&#34;,&#34;creditLine&#34;:&#34;CTVNewsLondon.ca Web Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6191956.1670892066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The fireball captured by the Global Fireball Observatory camera at Miquelon Lake Provincial Park, Alberta. (Source: University of Alberta)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 12, 2022, 8:08:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 12, 2022, 8:08:42 PM&#34;,&#34;guid&#34;:&#34;1_6191955&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/police-using-bait-packages-to-nab-porch-pirates-in-b-c-city-1.6192158&#34;,&#34;title&#34;:&#34;Police using bait packages to nab porch pirates in B.C. city&#34;,&#34;description&#34;:&#34;Bait packages are being strategically placed on doorsteps across New Westminster, B.C., in an effort to catch and deter so-called porch pirates.&#34;,&#34;author&#34;:&#34;St. John Alexander&#34;,&#34;creditLine&#34;:&#34;Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6192166.1670902493!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Dec 12, 2022, 10:35:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 12, 2022, 11:27:13 PM&#34;,&#34;guid&#34;:&#34;1_6192158&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/it-all-started-with-one-sask-woman-shares-collection-of-more-than-600-nutcrackers-1.6186903&#34;,&#34;title&#34;:&#34;\u0027It all started with one\u0027: Sask. woman shares collection of more than 600 nutcrackers&#34;,&#34;description&#34;:&#34;A Saskatchewan woman has accumulated more than 600 nutcracker decorations of all shapes and sizes, over almost 20 years.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6186915.1670537493!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Muriel Kramm holds one of her more than 600 nutcrackers she has collected over 20 years. (Stefanie Davis/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 8, 2022, 5:45:37 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 9, 2022, 2:42:14 PM&#34;,&#34;guid&#34;:&#34;1_6186903&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-judge-authorizes-class-action-lawsuit-over-addictive-fortnite-game-1.6186022&#34;,&#34;title&#34;:&#34;Quebec judge authorizes class-action lawsuit over \u0027addictive\u0027 Fortnite game&#34;,&#34;description&#34;:&#34;A Quebec judge has authorized a class-action lawsuit against the maker of the popular online video game, Fortnite, after parents of three children who played it argued it was too \u0027addictive.\u0027&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4080566.1548340342!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;\u0027Fortnite\u0027 video game image. (Epic Games)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 8, 2022, 10:16:39 AM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 9, 2022, 3:48:21 PM&#34;,&#34;guid&#34;:&#34;1_6186022&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/just-astounding-orca-swims-through-victoria-inner-harbour-1.6185435&#34;,&#34;title&#34;:&#34;\u0027Just astounding\u0027: Orca swims through Victoria Inner Harbour&#34;,&#34;description&#34;:&#34;An exciting visit from an orca delighted onlookers near Victoria\u0027s Inner Harbour on Monday.&#34;,&#34;author&#34;:&#34;Brendan Strain&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185437.1670460037!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Transient orca T49A1 is pictured swimming in Victoria\u0027s Inner Harbour. (Victoria International Marina)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 7, 2022, 7:54:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 7, 2022, 10:00:36 PM&#34;,&#34;guid&#34;:&#34;1_6185435&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/he-s-a-good-actor-winnipegger-set-to-appear-in-locally-shot-woody-harrelson-movie-recounts-on-set-memories-1.6185204&#34;,&#34;title&#34;:&#34;\u0027He\u0027s a good actor\u0027: Winnipegger set to appear in locally shot Woody Harrelson movie recounts on-set memories&#34;,&#34;description&#34;:&#34;A Winnipegger soon to appear with Woody Harrelson in an upcoming movie is looking forward to his silver screen debut, after the film’s trailer premiered this week.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185209.1670456379!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The Winnipeg-shot \&#34;Champions\&#34; is billed as a heartwarming tale about a basketball team training and competing in the Special Olympics under the guidance of an imperfect but dedicated coach, played by Harrelson. (Source: Focus Features/YouTube)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 7, 2022, 6:21:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 7, 2022, 6:39:05 PM&#34;,&#34;guid&#34;:&#34;1_6185204&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/left-syrup-paw-prints-bears-break-into-nanaimo-home-raid-pantry-while-homeowners-inside-1.6183542&#34;,&#34;title&#34;:&#34;\u0027Left syrup paw prints\u0027: Bears break into Nanaimo home, raid pantry while homeowners inside&#34;,&#34;description&#34;:&#34;A Nanaimo, B.C., couple has quite the story to tell after a mother bear and two cubs broke into their home and raided their kitchen last week.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183556.1670367681!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The bears are pictured at the Kellam house just north of Nanaimo, B.C. (Michael Kellam)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 6, 2022, 6:22:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 6, 2022, 7:12:10 PM&#34;,&#34;guid&#34;:&#34;1_6183542&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/maritime-family-getting-ready-to-celebrate-second-centenarian-sister-1.6185086&#34;,&#34;title&#34;:&#34;Maritime family getting ready to celebrate second centenarian sister&#34;,&#34;description&#34;:&#34;It’s not often a family gets to celebrate a centenarian, let alone two, but that’s what one Maritime family is getting ready to do.&#34;,&#34;author&#34;:&#34;Jack Morse&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185093.1670450824!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The second of three Maritime sisters is getting ready to celebrate her 100th birthday.&#34;,&#34;publishedDateTime&#34;:&#34;Dec 7, 2022, 5:37:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 7, 2022, 5:37:15 PM&#34;,&#34;guid&#34;:&#34;1_6185086&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/i-was-so-excited-dog-reunited-with-family-7-days-after-falling-from-cliff-on-vancouver-island-1.6182245&#34;,&#34;title&#34;:&#34;\u0027I was so excited\u0027: Dog reunited with family 7 days after falling from cliff on Vancouver Island&#34;,&#34;description&#34;:&#34;A beloved pet that went missing in the Highlands area of Vancouver Island was found seven days later by an army of volunteers.&#34;,&#34;author&#34;:&#34;Robert Buffam&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6182251.1670291536!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Luna the dog is pictured being rescued from the cliff after seven days. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 5, 2022, 8:57:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 6, 2022, 4:34:39 PM&#34;,&#34;guid&#34;:&#34;1_6182245&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/people-are-ready-for-this-alta-modelling-agency-only-reps-disabled-visibly-different-talent-1.6181937&#34;,&#34;title&#34;:&#34;\u0027People are ready for this\u0027: Alta. modelling agency only reps disabled, visibly different talent&#34;,&#34;description&#34;:&#34;An Edmonton couple has created a modelling agency that exclusively represents disabled and visibly different talent.&#34;,&#34;author&#34;:&#34;Karyn Mulcahy&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181951.1670282105!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Alexis Hillyard (Credit: Kello Inclusive)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 5, 2022, 6:19:29 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 5, 2022, 9:03:25 PM&#34;,&#34;guid&#34;:&#34;1_6181937&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 10:42:50 EST 2022" data-published-date=" Sun Dec 18 10:42:50 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 10:42:50 EST 2022" data-published-date=" Sun Dec 18 10:42:50 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/toronto-community-to-come-together-to-decry-hate-during-menorah-lighting-sunday-1.6199829" title="Toronto community to come together to decry hate during menorah lighting Sunday" class="c-list__item__link">
                        Toronto community to come together to decry hate during menorah lighting Sunday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The entire east Toronto community is invited to come together and stand in solidarity with the Jewish community against hate and anti-Semitism during a menorah lighting event Sunday evening at Woodbine Park.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-community-to-come-together-to-decry-hate-during-menorah-lighting-sunday-1.6199829" title="Toronto community to come together to decry hate during menorah lighting Sunday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199819.1671376809!/image/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199819.1671376809!/image/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199819.1671376809!/image/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199819.1671376809!/image/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199819.1671376809!/image/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199819.1671376809!/image/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6199819.1671376809!/image/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6199819.1671376809!/image/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Chabad of Danforth-Beaches is hosting a community menorah lighting on Sunday at Woodbine Park. (Chabad of Danforth-Beaches)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 10:42:50 EST 2022" data-published-date="Sun Dec 18 10:42:50 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 08:16:26 EST 2022" data-published-date=" Sun Dec 18 07:30:32 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 08:16:26 EST 2022" data-published-date=" Sun Dec 18 07:30:32 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/man-killed-in-downtown-toronto-early-sunday-morning-1.6199760" title="Man killed in downtown Toronto early Sunday morning" class="c-list__item__link">
                        Man killed in downtown Toronto early Sunday morning
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Toronto police are investigating a murder in downtown Toronto.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/man-killed-in-downtown-toronto-early-sunday-morning-1.6199760" title="Man killed in downtown Toronto early Sunday morning" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 08:16:26 EST 2022" data-published-date="Sun Dec 18 07:30:32 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 17:17:30 EST 2022" data-published-date=" Sun Dec 18 17:17:30 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 17:17:30 EST 2022" data-published-date=" Sun Dec 18 17:17:30 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/downtown-toronto-stabbing-escalated-after-dispute-over-liquor-witnesses-1.6200082" title="Downtown Toronto stabbing escalated after dispute over liquor: witnesses" class="c-list__item__link">
                        Downtown Toronto stabbing escalated after dispute over liquor: witnesses
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The victim of an early morning stabbing in downtown Toronto Sunday is being mourned by residents of a nearby shelter.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/downtown-toronto-stabbing-escalated-after-dispute-over-liquor-witnesses-1.6200082" title="Downtown Toronto stabbing escalated after dispute over liquor: witnesses" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 17:17:30 EST 2022" data-published-date="Sun Dec 18 17:17:30 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 12:03:31 EST 2022" data-published-date=" Sat Dec 17 23:07:03 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 12:03:31 EST 2022" data-published-date=" Sat Dec 17 23:07:03 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/studying-for-a-better-future-meet-the-montreal-students-devoted-to-the-climate-cause-1.6199562" title="Studying for a better future: Meet the Montreal students devoted to the climate cause" class="c-list__item__link">
                        Studying for a better future: Meet the Montreal students devoted to the climate cause
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As the COP15 biodiversity summit in Montreal winds to a close, CTV News is sharing the perspectives of four local students confronting the issue from the inside out. And these students had a message for conference attendees: talk is cheap. It’s time for real, fast, concrete solutions.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/studying-for-a-better-future-meet-the-montreal-students-devoted-to-the-climate-cause-1.6199562" title="Studying for a better future: Meet the Montreal students devoted to the climate cause" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199661.1671330988!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199661.1671330988!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199661.1671330988!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199661.1671330988!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199661.1671330988!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199661.1671330988!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6199661.1671330988!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6199661.1671330988!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Brogan Stewart (top left), Miguel Eduardo Felismino (top right), Alex Pace (bottom left), Jaimee Palmer (bottom right). (Courtesy images)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 12:03:31 EST 2022" data-published-date="Sat Dec 17 23:07:03 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 13:23:11 EST 2022" data-published-date=" Sun Dec 18 09:32:10 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 13:23:11 EST 2022" data-published-date=" Sun Dec 18 09:32:10 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/as-it-happened-argentina-beats-holders-france-on-penalties-to-win-2022-world-cup-1.6199791" title="As it happened: Argentina beats holders France on penalties to win 2022 World Cup" class="c-list__item__link">
                        As it happened: Argentina beats holders France on penalties to win 2022 World Cup
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Argentina and France went all the way in the FIFA men&#39;s World Cup final on Sunday and the South American side prevailed on penalties to lift the 2022 trophy. CTVNews.ca brings you what went down in Qatar.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/as-it-happened-argentina-beats-holders-france-on-penalties-to-win-2022-world-cup-1.6199791" title="As it happened: Argentina beats holders France on penalties to win 2022 World Cup" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 13:23:11 EST 2022" data-published-date="Sun Dec 18 09:32:10 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 14:15:04 EST 2022" data-published-date=" Sun Dec 18 14:08:01 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 14:15:04 EST 2022" data-published-date=" Sun Dec 18 14:08:01 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/wall-collapses-exposes-entire-apartment-in-montreal-s-little-italy-neighbourhood-1.6199976" title="Wall collapses, exposes entire apartment in Montreal&#39;s Little Italy neighbourhood" class="c-list__item__link">
                        Wall collapses, exposes entire apartment in Montreal&#39;s Little Italy neighbourhood
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The tenant at an apartment building on St-Dominique St. in Montreal&#39;s Little Italy neighbourhood will be living elsewhere for the holidays after the entire wall of the building they were in collapsed.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/wall-collapses-exposes-entire-apartment-in-montreal-s-little-italy-neighbourhood-1.6199976" title="Wall collapses, exposes entire apartment in Montreal&#39;s Little Italy neighbourhood" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 14:15:04 EST 2022" data-published-date="Sun Dec 18 14:08:01 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 13:23:11 EST 2022" data-published-date=" Sun Dec 18 09:32:10 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 13:23:11 EST 2022" data-published-date=" Sun Dec 18 09:32:10 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/as-it-happened-argentina-beats-holders-france-on-penalties-to-win-2022-world-cup-1.6199791" title="As it happened: Argentina beats holders France on penalties to win 2022 World Cup" class="c-list__item__link">
                        As it happened: Argentina beats holders France on penalties to win 2022 World Cup
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Argentina and France went all the way in the FIFA men&#39;s World Cup final on Sunday and the South American side prevailed on penalties to lift the 2022 trophy. CTVNews.ca brings you what went down in Qatar.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/as-it-happened-argentina-beats-holders-france-on-penalties-to-win-2022-world-cup-1.6199791" title="As it happened: Argentina beats holders France on penalties to win 2022 World Cup" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199949.1671387723!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199949.1671387723!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199949.1671387723!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199949.1671387723!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6199949.1671387723!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6199949.1671387723!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6199949.1671387723!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6199949.1671387723!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Lionel Messi and Argentina players celebrate after the team&#39;s victory through the penalty shootout in the FIFA World Cup Qatar 2022 Final match between Argentina and France at Lusail Stadium on Dec. 18, 2022 in Lusail City, Qatar. (Photo by Catherine Ivill/Getty Images)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 13:23:11 EST 2022" data-published-date="Sun Dec 18 09:32:10 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 14:35:43 EST 2022" data-published-date=" Sun Dec 18 10:43:47 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 14:35:43 EST 2022" data-published-date=" Sun Dec 18 10:43:47 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-lrt-to-reopen-after-mechanical-failure-1.6199831" title="Ottawa LRT to reopen after mechanical failure" class="c-list__item__link">
                        Ottawa LRT to reopen after mechanical failure
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa’s light rail transit line was expected to fully reopen Sunday afternoon after a mechanical failure forced a section to close late Saturday night.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-lrt-to-reopen-after-mechanical-failure-1.6199831" title="Ottawa LRT to reopen after mechanical failure" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 14:35:43 EST 2022" data-published-date="Sun Dec 18 10:43:47 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 13:21:30 EST 2022" data-published-date=" Sun Dec 18 12:47:38 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 13:21:30 EST 2022" data-published-date=" Sun Dec 18 12:47:38 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/health/rise-of-respiratory-illnesses-prompt-further-caution-this-holiday-season-family-doctor-1.6199916" title="Rise of respiratory illnesses prompt further caution this holiday season: family doctor" class="c-list__item__link">
                        Rise of respiratory illnesses prompt further caution this holiday season: family doctor
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As families set out to enjoy a holiday season free of COVID-19 restrictions in Canada, one doctor suggests people should still take protective measures to combat the rise of respiratory illnesses leaving medical teams on high alert.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/rise-of-respiratory-illnesses-prompt-further-caution-this-holiday-season-family-doctor-1.6199916" title="Rise of respiratory illnesses prompt further caution this holiday season: family doctor" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 13:21:30 EST 2022" data-published-date="Sun Dec 18 12:47:38 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 18:01:12 EST 2022" data-published-date=" Sun Dec 18 18:01:12 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 18:01:12 EST 2022" data-published-date=" Sun Dec 18 18:01:12 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/price-of-cambridge-sports-complex-balloons-1.6200138" title="Price of Cambridge sports complex balloons" class="c-list__item__link">
                        Price of Cambridge sports complex balloons
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The costs of the City of Cambridge’s new sports complex is creeping upward as factors, such as inflation, have ballooned the projected cost.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/price-of-cambridge-sports-complex-balloons-1.6200138" title="Price of Cambridge sports complex balloons" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5080034.1598458701!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5080034.1598458701!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5080034.1598458701!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5080034.1598458701!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5080034.1598458701!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5080034.1598458701!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5080034.1598458701!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5080034.1598458701!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The city has plans for a new rec centre, a library branch, two new schools and some 300 homes. (Source: City of Cambridge)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 18:01:12 EST 2022" data-published-date="Sun Dec 18 18:01:12 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 18:40:51 EST 2022" data-published-date=" Sun Dec 18 18:40:51 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 18:40:51 EST 2022" data-published-date=" Sun Dec 18 18:40:51 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/experiencing-a-vintage-christmas-at-doon-heritage-village-1.6200171" title="Experiencing a vintage Christmas at Doon Heritage Village" class="c-list__item__link">
                        Experiencing a vintage Christmas at Doon Heritage Village
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With the hustle and bustle of the holiday season in full swing, a popular exhibit at the Doon Heritage Village is bringing families back to a simpler time during the holidays.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/experiencing-a-vintage-christmas-at-doon-heritage-village-1.6200171" title="Experiencing a vintage Christmas at Doon Heritage Village" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 18:40:51 EST 2022" data-published-date="Sun Dec 18 18:40:51 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 18:46:56 EST 2022" data-published-date=" Sun Dec 18 18:46:56 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 18:46:56 EST 2022" data-published-date=" Sun Dec 18 18:46:56 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/pedestrian-sent-to-hospital-after-crash-in-uptown-waterloo-1.6200176" title="Pedestrian sent to hospital after crash in Uptown Waterloo" class="c-list__item__link">
                        Pedestrian sent to hospital after crash in Uptown Waterloo
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A pedestrian was sent to hospital after a crash in Uptown Waterloo on Saturday.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/pedestrian-sent-to-hospital-after-crash-in-uptown-waterloo-1.6200176" title="Pedestrian sent to hospital after crash in Uptown Waterloo" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 18:46:56 EST 2022" data-published-date="Sun Dec 18 18:46:56 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;How hockey helped a Calgary boy become the Flames\u0027 hype man&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6199708&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6199711.1671338393!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jordan Kanygin has the story of how hockey helped an 8-year-old autistic boy become the Calgary Flames\u0027 hype man for a night.&#34;},{&#34;videoTitle&#34;:&#34;Meet the Canadian father-daughter duo who worked on Avatar 2&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6199707&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6199706.1671338039!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Avatar 2 holds special meaning for a Canadian father-daughter duo who worked together on the underwater blockbuster. Gord Kurbis reports.&#34;},{&#34;videoTitle&#34;:&#34;Theory questions whether we\u0027re the last human species&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6199704&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6199703.1671337734!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Canadian anthropologist\u0027s theory is casting doubt on whether we\u0027re the only human species still on Earth. Bill Fortier has more.&#34;},{&#34;videoTitle&#34;:&#34;A dog in Ont. has become a TikTok star over help with twins&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6198205&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198217.1671220672!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Edmonton man spends a year building giant Lego Xmas tree&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6197997&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198009.1671213755!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;An Edmonton man spent nearly a year building a life-size Christmas tree out of Lego. Nicole Weisberg has his story.&#34;},{&#34;videoTitle&#34;:&#34;9-year-old Ont. boy raising awareness for juvenile arthritis&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6199573&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6199568.1671322182!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jake Sheill, 9, is raising awareness after being diagnosed with Idiopathic Juvenile Arthritis. Hannah Schmidt has more.&#34;},{&#34;videoTitle&#34;:&#34;Film critic on Avatar: See it on the biggest screen possible&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6197661&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197660.1671203683!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Richard Crouse reviews the second installment of the Avatar franchise, saying that special effects in the James Cameron epic are spectacular.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Truck sliding sideways down icy bridge in Ontario&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6196355&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6196351.1671132101!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Spreading Christmas cheer through Sask. First Nations&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6199087&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6199079.1671251963!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Anderson family has made it their mission to spread Christmas cheer through Sask. First Nations community. Alison Bamford has more.&#34;},{&#34;videoTitle&#34;:&#34;Stranger donates kidney to Ont. woman after CTV report&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6197620&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6196959.1671202634!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Katie Griffin with an update on an Ottawa mother\u0027s search for a kidney donor, and how a CTV News report helped to find a match.&#34;},{&#34;videoTitle&#34;:&#34;This man is making a huge metal dragon from Game of Thrones&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6197341&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197175.1671155745!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Melanie Nagy puts a spotlight on B.C. artist Kevin Stone and the 7,000-kg metal dragon he’s welding together.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Make some noise!\u0027 8-year-old becomes Flames\u0027 hype man&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6197248&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197255.1671159236!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A young Calgary hockey player became a hype man last night at the Saddledome, making fans stand and cheer during a tight third period.&#34;},{&#34;videoTitle&#34;:&#34;Woman gives pair of retro Air Jordan shoes to homeless man&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6196646&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6196638.1671137946!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A liquor store workers act of kindness has \u0027turned into something beautiful\u0027 after she gave up her retro Air Jordans to a homeless man.&#34;},{&#34;videoTitle&#34;:&#34;Raven flies beside couple\u0027s car for 45 minutes in Yukon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6195786&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6196196.1671124120!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A B.C. couple captured the unique moment that a raven flew in front of their car for a whopping 45 minutes.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 14:54:59 EST 2022" data-published-date=" Sun Dec 18 14:54:59 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 14:54:59 EST 2022" data-published-date=" Sun Dec 18 14:54:59 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/extreme-cold-warnings-in-effect-for-northern-sask-environment-canada-1.6200016" title="Extreme cold warnings in effect for northern Sask.: Environment Canada" class="c-list__item__link">
                        Extreme cold warnings in effect for northern Sask.: Environment Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada issued extreme cold warnings on Sunday as a multi-day episode of “very cold wind chills” descends on the prairies.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/extreme-cold-warnings-in-effect-for-northern-sask-environment-canada-1.6200016" title="Extreme cold warnings in effect for northern Sask.: Environment Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200019.1671393136!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200019.1671393136!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200019.1671393136!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200019.1671393136!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200019.1671393136!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200019.1671393136!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6200019.1671393136!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6200019.1671393136!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Environment and Climate Change Canada (ECCC) issued extreme cold warnings for northern Sask. on Dec. 18, 2022. (Source: Environment Canada)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 14:54:59 EST 2022" data-published-date="Sun Dec 18 14:54:59 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 13:21:30 EST 2022" data-published-date=" Sun Dec 18 12:47:38 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 13:21:30 EST 2022" data-published-date=" Sun Dec 18 12:47:38 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/health/rise-of-respiratory-illnesses-prompt-further-caution-this-holiday-season-family-doctor-1.6199916" title="Rise of respiratory illnesses prompt further caution this holiday season: family doctor" class="c-list__item__link">
                        Rise of respiratory illnesses prompt further caution this holiday season: family doctor
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As families set out to enjoy a holiday season free of COVID-19 restrictions in Canada, one doctor suggests people should still take protective measures to combat the rise of respiratory illnesses leaving medical teams on high alert.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/rise-of-respiratory-illnesses-prompt-further-caution-this-holiday-season-family-doctor-1.6199916" title="Rise of respiratory illnesses prompt further caution this holiday season: family doctor" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 13:21:30 EST 2022" data-published-date="Sun Dec 18 12:47:38 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 20:32:49 EST 2022" data-published-date=" Fri Dec 16 19:34:36 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 20:32:49 EST 2022" data-published-date=" Fri Dec 16 19:34:36 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/we-will-blockade-fsin-chiefs-threaten-action-in-response-to-saskatchewan-first-act-1.6198799" title="&#39;We will blockade&#39;: FSIN chiefs threaten action in response to Saskatchewan First Act" class="c-list__item__link">
                        &#39;We will blockade&#39;: FSIN chiefs threaten action in response to Saskatchewan First Act
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More than 30 first nation chiefs from across the province gathered in Saskatoon Friday to denounce the recently introduced Saskatchewan First Act and threaten action beyond meetings and negotiations.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/we-will-blockade-fsin-chiefs-threaten-action-in-response-to-saskatchewan-first-act-1.6198799" title="&#39;We will blockade&#39;: FSIN chiefs threaten action in response to Saskatchewan First Act" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 20:32:49 EST 2022" data-published-date="Fri Dec 16 19:34:36 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 18:01:15 EST 2022" data-published-date=" Sun Dec 18 18:01:15 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 18:01:15 EST 2022" data-published-date=" Sun Dec 18 18:01:15 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/opp-in-the-northeast-need-more-communicators-1.6200140" title="OPP in the northeast need more communicators" class="c-list__item__link">
                        OPP in the northeast need more communicators
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The North East Region OPP are looking to hire more communication staff; these personnel are often referred to as dispatchers.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/opp-in-the-northeast-need-more-communicators-1.6200140" title="OPP in the northeast need more communicators" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200142.1671404332!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200142.1671404332!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200142.1671404332!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200142.1671404332!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200142.1671404332!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200142.1671404332!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6200142.1671404332!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6200142.1671404332!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The North East Region OPP are looking to hire more communication staff; these personnel are often referred to as dispatchers. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 18:01:15 EST 2022" data-published-date="Sun Dec 18 18:01:15 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Dec 17 17:52:14 EST 2022" data-published-date=" Sat Dec 17 12:26:40 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Dec 17 17:52:14 EST 2022" data-published-date=" Sat Dec 17 12:26:40 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/london-knights-player-falls-to-death-lps-major-crime-section-investigating-1.6199226" title="London Knights player falls to death, LPS Major Crime Section investigating" class="c-list__item__link">
                        London Knights player falls to death, LPS Major Crime Section investigating
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The London Police Service (LPS) Major Crime Section is investigating after a man fell to his death from a downtown London, Ont. apartment building on Saturday morning. Hours later, CTV News London learned the deceased was London Knights forward Abakar Kazbekov.</p>
                
            

            
                <a href="https://london.ctvnews.ca/london-knights-player-falls-to-death-lps-major-crime-section-investigating-1.6199226" title="London Knights player falls to death, LPS Major Crime Section investigating" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Dec 17 17:52:14 EST 2022" data-published-date="Sat Dec 17 12:26:40 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 16:15:53 EST 2022" data-published-date=" Sun Dec 18 16:15:53 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 16:15:53 EST 2022" data-published-date=" Sun Dec 18 16:15:53 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/fednor-invests-1-3m-in-the-northeast-1.6200055" title="FedNor invests $1.3M in the northeast" class="c-list__item__link">
                        FedNor invests $1.3M in the northeast
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Friday, Patty Hajdu, the minister of Indigenous Services and minister responsible for FedNor announced more than $1.35 million in funding for five Indigenous projects located in northeastern Ontario.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/fednor-invests-1-3m-in-the-northeast-1.6200055" title="FedNor invests $1.3M in the northeast" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 16:15:53 EST 2022" data-published-date="Sun Dec 18 16:15:53 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 18:01:46 EST 2022" data-published-date=" Sun Dec 18 18:01:46 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 18:01:46 EST 2022" data-published-date=" Sun Dec 18 18:01:46 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/really-traumatic-winnipeg-store-workers-attacked-with-bear-spray-1.6200137" title="&#39;Really traumatic&#39;: Winnipeg store workers attacked with bear spray" class="c-list__item__link">
                        &#39;Really traumatic&#39;: Winnipeg store workers attacked with bear spray
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Winnipeg store owner is calling for stricter penalties for using bear mace on people after several of his staff members were hit with the spray.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/really-traumatic-winnipeg-store-workers-attacked-with-bear-spray-1.6200137" title="&#39;Really traumatic&#39;: Winnipeg store workers attacked with bear spray" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200143.1671404345!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200143.1671404345!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200143.1671404345!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200143.1671404345!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200143.1671404345!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200143.1671404345!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6200143.1671404345!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6200143.1671404345!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The bear spray attack took place at Wilderness Supply, located on Isabel Street."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 18:01:46 EST 2022" data-published-date="Sun Dec 18 18:01:46 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 17:21:26 EST 2022" data-published-date=" Sun Dec 18 17:21:05 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 17:21:26 EST 2022" data-published-date=" Sun Dec 18 17:21:05 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/winnipeg-police-respond-to-two-shootings-in-24-hour-span-1.6200098" title="Winnipeg police respond to two shootings in 24-hour span" class="c-list__item__link">
                        Winnipeg police respond to two shootings in 24-hour span
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Winnipeg Police Service responded to two separate shootings this weekend, which took place about 24 hours apart.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-police-respond-to-two-shootings-in-24-hour-span-1.6200098" title="Winnipeg police respond to two shootings in 24-hour span" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 17:21:26 EST 2022" data-published-date="Sun Dec 18 17:21:05 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 17:43:45 EST 2022" data-published-date=" Sun Dec 18 17:43:45 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 17:43:45 EST 2022" data-published-date=" Sun Dec 18 17:43:45 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/winnipeg-hotel-fire-leaves-woman-in-critical-condition-police-investigating-1.6200122" title="Winnipeg hotel fire leaves woman in critical condition; police investigating" class="c-list__item__link">
                        Winnipeg hotel fire leaves woman in critical condition; police investigating
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A woman was taken to the hospital in critical condition early on Sunday morning due to a fire at a Winnipeg hotel.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-hotel-fire-leaves-woman-in-critical-condition-police-investigating-1.6200122" title="Winnipeg hotel fire leaves woman in critical condition; police investigating" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 17:43:45 EST 2022" data-published-date="Sun Dec 18 17:43:45 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 12:41:20 EST 2022" data-published-date=" Sun Dec 18 12:41:20 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 12:41:20 EST 2022" data-published-date=" Sun Dec 18 12:41:20 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/stolen-vehicle-investigation-leads-to-police-chase-1-arrest-regina-police-1.6199903" title="Stolen vehicle investigation leads to police chase, 1 arrest: Regina police" class="c-list__item__link">
                        Stolen vehicle investigation leads to police chase, 1 arrest: Regina police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The discovery of a stolen vehicle led to an early morning pursuit that ended with one arrest, according to the Regina Police Service (RPS).</p>
                
            

            
                <a href="https://regina.ctvnews.ca/stolen-vehicle-investigation-leads-to-police-chase-1-arrest-regina-police-1.6199903" title="Stolen vehicle investigation leads to police chase, 1 arrest: Regina police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1227944.1365371083!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1227944.1365371083!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1227944.1365371083!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1227944.1365371083!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1227944.1365371083!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1227944.1365371083!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.1227944.1365371083!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.1227944.1365371083!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 12:41:20 EST 2022" data-published-date="Sun Dec 18 12:41:20 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Dec 17 17:45:52 EST 2022" data-published-date=" Sat Dec 17 17:45:52 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Dec 17 17:45:52 EST 2022" data-published-date=" Sat Dec 17 17:45:52 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/priority-of-the-people-lost-to-council-housing-advocates-frustrated-over-lack-of-public-debate-on-homelessness-funding-1.6199426" title="&#39;Priority of the people lost to council&#39;: Housing advocates frustrated over lack of public debate on homelessness funding" class="c-list__item__link">
                        &#39;Priority of the people lost to council&#39;: Housing advocates frustrated over lack of public debate on homelessness funding
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Community organizations and housing advocates are speaking out after the City of Regina&#39;s budget debate came to a close Friday evening.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/priority-of-the-people-lost-to-council-housing-advocates-frustrated-over-lack-of-public-debate-on-homelessness-funding-1.6199426" title="&#39;Priority of the people lost to council&#39;: Housing advocates frustrated over lack of public debate on homelessness funding" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Dec 17 17:45:52 EST 2022" data-published-date="Sat Dec 17 17:45:52 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 18 13:21:30 EST 2022" data-published-date=" Sun Dec 18 12:47:38 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 18 13:21:30 EST 2022" data-published-date=" Sun Dec 18 12:47:38 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/health/rise-of-respiratory-illnesses-prompt-further-caution-this-holiday-season-family-doctor-1.6199916" title="Rise of respiratory illnesses prompt further caution this holiday season: family doctor" class="c-list__item__link">
                        Rise of respiratory illnesses prompt further caution this holiday season: family doctor
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As families set out to enjoy a holiday season free of COVID-19 restrictions in Canada, one doctor suggests people should still take protective measures to combat the rise of respiratory illnesses leaving medical teams on high alert.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/rise-of-respiratory-illnesses-prompt-further-caution-this-holiday-season-family-doctor-1.6199916" title="Rise of respiratory illnesses prompt further caution this holiday season: family doctor" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 18 13:21:30 EST 2022" data-published-date="Sun Dec 18 12:47:38 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Calgary, Calgary";
                _sf_async_config.authors = "Stephen Hunt";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "calgary",
                "calgary",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1674824641");
                        trackContent(false, "Seriously ill children get a holiday shopping spree");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
