
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="233680270017312"/>
    
        <meta property="fb:pages" content="203021113098164"/>
    
        <meta property="fb:pages" content="261959060526814"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Calgary weather for Friday, April 1 | CTV News</title>
    
    

    
        <meta name="description" content="Calgary may see a thundershower Saturday evening. "/>
    
    <link rel="canonical" href="https://calgary.ctvnews.ca/chance-of-weekend-thundershowers-in-calgary-1.5844114"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/calgary/2022/4/1/1_5844114.amp.html"/>

    <meta itemprop="name" content="Chance of weekend thundershowers in Calgary"/>
    <meta itemprop="description" content="Calgary may see a thundershower Saturday evening. "/>
    <meta itemprop="url" content="https://calgary.ctvnews.ca/chance-of-weekend-thundershowers-in-calgary-1.5844114"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/1/calgary-bobcat-1-5844134-1648819310821.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/1/calgary-bobcat-1-5844134-1648819310821.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Chance of weekend thundershowers in Calgary"/>
    <meta property="og:description" content="Calgary may see a thundershower Saturday evening. "/>
    <meta property="og:url" content="https://calgary.ctvnews.ca/chance-of-weekend-thundershowers-in-calgary-1.5844114"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/1/calgary-bobcat-1-5844134-1648819310821.jpg"/>
    <meta property="og:site_name" content="Calgary"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Chance of weekend thundershowers in Calgary"/>
    <meta name="twitter:url" content="https://calgary.ctvnews.ca/chance-of-weekend-thundershowers-in-calgary-1.5844114"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Calgary may see a thundershower Saturday evening. "/>
    <meta name="twitter:site" content="@CTVCalgary"/>
    <meta name="twitter:creator" content="@CTVCalgary"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/1/calgary-bobcat-1-5844134-1648819310821.jpg"/>

    <meta itemprop="headline" content="Chance of weekend thundershowers in Calgary"/>
    <meta itemprop="datePublished" content="2022-04-01T09:21:53.000-04:00"/>
    <meta name="dc.date.modified" content="2022-04-01T09:21:53.000-04:00"/>
    <meta property="article:published_time" content="2022-04-01T09:21:53.000-04:00"/>
    <meta property="article:section" content="Calgary"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Chance of weekend thundershowers in Calgary",
    "description": "Calgary may see a thundershower Saturday evening. ",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Ryan White","sameAs":"https://calgary.ctvnews.ca/ryan-white-1.2442199"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/1/calgary-bobcat-1-5844134-1648819310821.jpg",
    "height": 576,
    "width": 1020
    },
    "mainEntityOfPage":"https://calgary.ctvnews.ca/chance-of-weekend-thundershowers-in-calgary-1.5844114",
    "datePublished": "2022-04-01T09:21:53.000-04:00",
    "dateModified": "2022-04-01T09:21:53.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d1a717846bebef19913a8fb25e94014e.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'Chance of weekend thundershowers in Calgary';
              articleDetails = {
                "author": "Ryan White",
                "title": articleTitle,
                "id": "1.5844114"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "calgary",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/calgary/2022/4/1/chance-of-weekend-thundershowers-in-calgary">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://calgary.ctvnews.ca/search-results/ctv-calgary-search-7.107" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Calgary</label>
                <input id="search_bar_7_137" placeholder="Search CTV Calgary" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://calgary.ctvnews.ca/" class="c-header__local--city__link">CALGARY</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://calgary.ctvnews.ca/search-results/ctv-calgary-search-7.107" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Calgary</label>
                <input id="search_bar_7_137" placeholder="Search CTV Calgary" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="CTV News Lethbridge" aria-label="CTV News Lethbridge">CTV News Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/our-community" title="Our Community " aria-label="Our Community ">Our Community </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/calgary-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201914" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201954" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.2079720" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201958" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.2099013" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/advertise-with-ctv-calgary" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVCalgary" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvcalgary" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://instagram.com/ctv_calgary" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-calgary-banners-1.5084359" public-url="https://calgary.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://calgary.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Calgary</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Chance of weekend thundershowers in Calgary</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/calgary/2022/4/1/chance-of-weekend-thundershowers-in-calgary/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1648819310821/calgary-bobcat-1-5844134.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/4/1/calgary-bobcat-1-5844134-1648819310821.jpg" data-asset-id="f09e1e55-f344-4686-adc6-5d9cc4a0c334" data-title="Calgary bobcat" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/4/1/calgary-bobcat-1-5844134-1648819310821.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Viewers Jim and Renate sent this photo of a bobcat sleeping on the lawn of a Calgary home." title="Calgary bobcat"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Viewers Jim and Renate sent this photo of a bobcat sleeping on the lawn of a Calgary home.</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2019/6/24/ryan-white-1-4480213.jpg&#34;,&#34;firstName&#34;:&#34;Ryan&#34;,&#34;lastName&#34;:&#34;White&#34;,&#34;bioUrl&#34;:&#34;https://calgary.ctvnews.ca/ryan-white-1.2442199&#34;,&#34;twitter&#34;:&#34;CTVRyanWhite&#34;,&#34;polopolyID&#34;:&#34;1.2442199&#34;,&#34;jobTitle&#34;:&#34;CTVNewsCalgary.ca Digital Lead/Senior Digital Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="April 1, 2022 9:21 a.m. EST" fallback-updated-date="April 1, 2022 9:21 a.m. EST" published-date="Fri Apr 01 09:21:53 EDT 2022" updated-date="Fri Apr 01 09:21:53 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Chance of weekend thundershowers in Calgary" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p> It's a potentially exciting title for some – for those who enjoy active weather, today’s forecast lacks panache. We'll watch for gusts at the 30 km/h marker, mixed in with variable cloud and a high temperature back in the double-digits.</p> <p> The Saturday outlook has rainfall potential starting at noon and tracing out to midnight; as we zero in on the total amount of rain expected, a number of model estimates have gone up a hair, putting Calgary between three to four millimetres. It isn't much, but as the chart <a href="https://calgary.ctvnews.ca/calm-and-mild-light-showers-late-saturday-in-calgary-1.5842364">from yesterday’s article</a> will establish, every little bit helps our farming communities.</p> <p> Of note, there is now a small chance that tomorrow's rain becomes the first local thundershower of the season around the supper hour. The key word in that last sentence: small. But, hey, here’s hoping!</p> <p> From Sunday onward, our upper air is largely derived from a westerly component. Dry weather returns, as will occasional gusts, with both Monday and Tuesday hitting early gust estimates in the 50 km/h range. That westerly wind also bears with it a good deal of warmth; we'll stay well above our 7 C normals pushing through the week. Tuesday also bakes in a remote chance for late-day showers, but it's too far out to verify just yet.</p> <h2> YOUR FIVE-DAY CALGARY FORECAST:</h2> <p> <u><strong>Today</strong></u></p> <ul>  <li> Partly cloudy</li>  <li> Daytime high: 10 C</li>  <li> Evening: some cloud,&nbsp;low -1 C</li> </ul> <p> <u><strong>Saturday</strong></u></p> <ul>  <li> Mainly cloudy, afternoon showers</li>  <li> Daytime high: 9 C</li>  <li> Evening: mainly clear,&nbsp;low -4 C</li> </ul> <p> <u><strong>Sunday</strong></u></p> <ul>  <li> Partly cloudy</li>  <li> Daytime high: 10 C</li>  <li> Evening: some cloud,&nbsp;low 0 C</li> </ul> <p> <u><strong>Monday</strong></u></p> <ul>  <li> Mainly sunny</li>  <li> Daytime high: 12 C</li>  <li> Evening: some cloud,&nbsp;low -1 C</li> </ul> <p> <u><strong>Tuesday</strong></u></p> <ul>  <li> Mainly cloudy</li>  <li> Daytime high: 8 C</li>  <li> Evening: some cloud,&nbsp;low 0 C</li> </ul> <p> We’ll end "wildlife week" in our articles with Jim and Renate’s front lawn snoozer:</p> <p> <img src="/content/dam/ctvnews/en/images/2022/4/1/calgary-bobcat-1-5844126-1648819244080.jpg" alt=""><span>Viewers Jim and Renate sent this photo of a bobcat sleeping on their lawn.</span></p> <p> e love to see your pictures of weather, wildlife, and pets – submit your photos <a href="https://calgary.ctvnews.ca/more/ctv-calgary-weather-app">here</a>, email me <a href="mailto:kevin.stanfield@bellmedia.ca.">here</a>, or tweet them over.</p>
</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/report-error-1.4432882&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/calgary/calgary-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/calgary/calgary-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Price relief at the pumps in Alberta&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2414221&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5844228.1648821879!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Austin Lee reports on the overnight drop in fuel prices in Calgary and Edmonton.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Calgary at Six for Thursday, March 31, 2022&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2407115&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859994.1605615314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Calgary Webcast at Six for Thursday, February 17, 2022&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Indigenous leaders speak to the media&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d373266&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5843993.1648812264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Leaders of the AFN, Inuit, Metis communities speak in St. Peter\u0027s Square after Pope Francis\u0027 apology, LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;Rare upward lightning caught on camera in Kansas&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2413577&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5842775.1648742777!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;This video of rare upward lightning was captured in slow motion in the sky over Wichita, Kansas during a thunderstorm on March 29.&#34;},{&#34;videoTitle&#34;:&#34;Power Play: Indigenous delegations meet with Pope&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2411746&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5838390.1648506186!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Metis and Inuit delegates held talks with Pope Francis on Monday morning. Mitchell Case from the Metis Nation of Ont. explains.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Denial is going to crumble as cases rise\u0027&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2413234&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5842135.1648691647!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Epidemiologist Colin Furness says authorities in Canada \u0027opened the doors to a new variant and then eliminated all of our defences.\u0027&#34;},{&#34;videoTitle&#34;:&#34;Century-old relics found behind woman\u0027s fireplace&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2413154&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5841986.1648685270!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A renovation project in a Winnipeg woman\u0027s home has uncovered a century-old time capsule. CTV\u0027s Danton Unger has more on the historic find.&#34;},{&#34;videoTitle&#34;:&#34;220217 for Thursday, March 31, 2022&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2407099&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859994.1605615314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Calgary at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Pope speaks with B.C. delegation&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2411896&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5838722.1648517887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Acting president of the Fraser Valley Metis Association travelled to Rome with gifts for Pope Francis, and a message about reconciliation.&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s why Dollarama is raising prices&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2413591&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5842801.1648743567!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dollarama has announced that it will be rising prices throughout its stores. Concordia\u0027s Moshe Lander discusses the rising inflation rate.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Major stepping stone\u0027: Grand Chief Gull-Masty&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2414193&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5844259.1648823025!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lisa LaFlamme speaks with Mandy Gull-Masty, Grand Chief of Quebec Cree Nation, on the apology and seeing museum artifacts.&#34;},{&#34;videoTitle&#34;:&#34;CTV Morning Live Calgary for Thursday, March 31, 2022&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2407096&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859994.1605615314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Calgary&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Bruce Willis leaving acting&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2413273&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5842220.1648697356!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Action movie legend Bruce Willis is stepping away from acting after being diagnosed with aphasia. Tom Walters reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027I feel like no one took it seriously\u0027&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2412956&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5841420.1648666734!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;W5 investigates how authorities in Canada miss warning signs when a child is in danger of being harmed or even killed by their parents.&#34;},{&#34;videoTitle&#34;:&#34;Ukraine blamed for fuel depot fire in Russia&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2414203&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5844236.1648822111!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Paul Workman discusses the latest details on the Russia-Ukraine conflict.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Historical first step\u0027: Chief Antoine on apology&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2414116&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5844016.1648814813!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;AFN N.W.T. Regional Chief Gerald Antoine says the next step is for the Pope to apologize to families \u0027at their home.\u0027&#34;},{&#34;videoTitle&#34;:&#34;\u0027I want to speak up for myself\u0027&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2413896&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5843502.1648766349!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Outaouais Hockey player exposed to repeated racist attacks has made complaints to his league. CTV\u0027s Natalie Van Rooy reports.&#34;},{&#34;videoTitle&#34;:&#34;Firefighters rescue dog who fell down embankment&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2413894&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5843312.1648759630!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ottawa Fire Services rescue team used ropes to save a dog stuck at the bottom of an embankment.&#34;},{&#34;videoTitle&#34;:&#34;Workman on evacuation efforts in Mariupol&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2413403&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5842558.1648735337!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There\u0027s a new push underway to evacuate the remaining residents from the ruins of Mariupol. Paul Workman reports.&#34;},{&#34;videoTitle&#34;:&#34;Fugitive flamingo on the run for 17 years finally&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2412747&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5840874.1648650607!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Flamingo \u0027Pink Floyd\u0027 was spotted on the coast of Texas 17 years after escaping captivity in Kansas.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Gas prices in Alberta make significant overnight drop, not an April Fools&#39; joke" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 10:07:41 EDT 2022" data-published-date=" Fri Apr 01 08:56:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gas prices in Alberta make significant overnight drop, not an April Fools&#39; joke" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 10:07:41 EDT 2022" data-published-date=" Fri Apr 01 08:56:17 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/gas-prices-in-alberta-make-significant-overnight-drop-not-an-april-fools-joke-1.5844069" title="Gas prices in Alberta make significant overnight drop, not an April Fools&#39; joke" class="c-list__item__link">
                        Gas prices in Alberta make significant overnight drop, not an April Fools&#39; joke
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/gas-prices-in-alberta-make-significant-overnight-drop-not-an-april-fools-joke-1.5844069" title="Gas prices in Alberta make significant overnight drop, not an April Fools&#39; joke" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844078.1648817684!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844078.1648817684!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844078.1648817684!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844078.1648817684!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844078.1648817684!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844078.1648817684!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5844078.1648817684!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5844078.1648817684!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The average price of a litre of regular grade gas in Calgary dropped from 166.9 cents per litre to 154.9 cents overnight."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man found dead in Arbour Lake park, homicide unit investigating" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 10:30:38 EDT 2022" data-published-date=" Fri Apr 01 10:30:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man found dead in Arbour Lake park, homicide unit investigating" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 10:30:38 EDT 2022" data-published-date=" Fri Apr 01 10:30:38 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/man-found-dead-in-arbour-lake-park-homicide-unit-investigating-1.5844272" title="Man found dead in Arbour Lake park, homicide unit investigating" class="c-list__item__link">
                        Man found dead in Arbour Lake park, homicide unit investigating
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/man-found-dead-in-arbour-lake-park-homicide-unit-investigating-1.5844272" title="Man found dead in Arbour Lake park, homicide unit investigating" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4434666.1558640168!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4434666.1558640168!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4434666.1558640168!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4434666.1558640168!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4434666.1558640168!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4434666.1558640168!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4434666.1558640168!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.4434666.1558640168!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/canada/pope-francis-apologizes-for-catholic-church-s-role-in-canadian-residential-school-system-1.5843937" title="Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system" class="c-list__item__link">
                        Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/canada/pope-francis-apologizes-for-catholic-church-s-role-in-canadian-residential-school-system-1.5843937" title="Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Around 190 people, including delegates, family and supporters, gathered to share spiritual practices and hear the Pope&#39;s words during the final address. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_What you need to know as Canada has removed some pre-entry test requirements" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 10:15:19 EDT 2022" data-published-date=" Wed Mar 30 14:46:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_What you need to know as Canada has removed some pre-entry test requirements" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 10:15:19 EDT 2022" data-published-date=" Wed Mar 30 14:46:40 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/what-you-need-to-know-as-canada-has-removed-some-pre-entry-test-requirements-1.5841377" title="What you need to know as Canada has removed some pre-entry test requirements" class="c-list__item__link">
                        What you need to know as Canada has removed some pre-entry test requirements
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/what-you-need-to-know-as-canada-has-removed-some-pre-entry-test-requirements-1.5841377" title="What you need to know as Canada has removed some pre-entry test requirements" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4858448.1631017094!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4858448.1631017094!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4858448.1631017094!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4858448.1631017094!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4858448.1631017094!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4858448.1631017094!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4858448.1631017094!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4858448.1631017094!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Canada sign at YYC Calgary International Airport. (file)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER  |</span>
                    
                    <a href="https://calgary.ctvnews.ca/chance-of-weekend-thundershowers-in-calgary-1.5844114" title="Chance of weekend thundershowers in Calgary" class="c-list__item__link">
                        Chance of weekend thundershowers in Calgary
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/chance-of-weekend-thundershowers-in-calgary-1.5844114" title="Chance of weekend thundershowers in Calgary" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844134.1648819262!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844134.1648819262!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844134.1648819262!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844134.1648819262!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844134.1648819262!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844134.1648819262!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5844134.1648819262!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5844134.1648819262!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Viewers Jim and Renate sent this photo of a bobcat sleeping on the lawn of a Calgary home."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;There will be reckoning&#39;: Calgary officers warned about defying &#39;thin blue line&#39; orders" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 31 21:36:09 EDT 2022" data-published-date=" Thu Mar 31 17:38:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;There will be reckoning&#39;: Calgary officers warned about defying &#39;thin blue line&#39; orders" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 31 21:36:09 EDT 2022" data-published-date=" Thu Mar 31 17:38:24 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/there-will-be-reckoning-calgary-officers-warned-about-defying-thin-blue-line-orders-1.5843360" title="&#39;There will be reckoning&#39;: Calgary officers warned about defying &#39;thin blue line&#39; orders" class="c-list__item__link">
                        &#39;There will be reckoning&#39;: Calgary officers warned about defying &#39;thin blue line&#39; orders
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/there-will-be-reckoning-calgary-officers-warned-about-defying-thin-blue-line-orders-1.5843360" title="&#39;There will be reckoning&#39;: Calgary officers warned about defying &#39;thin blue line&#39; orders" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5843367.1648762047!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5843367.1648762047!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5843367.1648762047!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5843367.1648762047!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5843367.1648762047!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5843367.1648762047!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5843367.1648762047!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5843367.1648762047!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Calgary Police Commission stated that the decision to prohibit the symbol was made for several reasons, including its contentious history in ‘division, colonialism and racism’, and are acknowledging that some wear the patch to ‘honour the fallen’."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Here&#39;s what&#39;s affecting Alberta gas prices on April 1" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 31 21:53:05 EDT 2022" data-published-date=" Thu Mar 31 21:53:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Here&#39;s what&#39;s affecting Alberta gas prices on April 1" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 31 21:53:05 EDT 2022" data-published-date=" Thu Mar 31 21:53:05 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/here-s-what-s-affecting-alberta-gas-prices-on-april-1-1.5843780" title="Here&#39;s what&#39;s affecting Alberta gas prices on April 1" class="c-list__item__link">
                        Here&#39;s what&#39;s affecting Alberta gas prices on April 1
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/here-s-what-s-affecting-alberta-gas-prices-on-april-1-1.5843780" title="Here&#39;s what&#39;s affecting Alberta gas prices on April 1" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5511156.1626390863!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5511156.1626390863!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5511156.1626390863!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5511156.1626390863!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5511156.1626390863!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5511156.1626390863!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5511156.1626390863!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5511156.1626390863!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Andersson scores shootout winner as Kings down Flames 3-2" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 08:38:10 EDT 2022" data-published-date=" Fri Apr 01 08:38:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Andersson scores shootout winner as Kings down Flames 3-2" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 08:38:10 EDT 2022" data-published-date=" Fri Apr 01 08:38:10 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/andersson-scores-shootout-winner-as-kings-down-flames-3-2-1.5844055" title="Andersson scores shootout winner as Kings down Flames 3-2" class="c-list__item__link">
                        Andersson scores shootout winner as Kings down Flames 3-2
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/andersson-scores-shootout-winner-as-kings-down-flames-3-2-1.5844055" title="Andersson scores shootout winner as Kings down Flames 3-2" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844057.1648816592!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844057.1648816592!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844057.1648816592!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844057.1648816592!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844057.1648816592!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844057.1648816592!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5844057.1648816592!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5844057.1648816592!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Los Angeles Kings centre Lias Andersson (17) scores on Calgary Flames goalie Jacob Markstrom during shootout NHL hockey action in Calgary, Thursday, March 31, 2022.(THE CANADIAN PRESS/Jeff McIntosh)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Price relief at the pumps in Alberta&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2414221&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5844228.1648821879!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Austin Lee reports on the overnight drop in fuel prices in Calgary and Edmonton.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Leaders of the AFN, Inuit, Metis speak after apology&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5640367&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5843993.1648812264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;First Nations delegates meet with Pope Francis and ask for papal apology. Creeson Agecoutay reports.&#34;},{&#34;videoTitle&#34;:&#34;New COVID testing rules for arriving in Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2414233&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4872454.1585402328!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jacqueline Wilson has the latest on Canada\u0027s new rules regarding COVID-19 testing of fully vaccinated travellers.&#34;},{&#34;videoTitle&#34;:&#34;Alberta to suspend gas tax Friday&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2414007&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807781.1646593367!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;While the federal carbon tax goes up Friday, the province is temporarily suspending its gas tax. Stephanie Thomas reports&#34;},{&#34;videoTitle&#34;:&#34;Cold weather, aging brakes led to fatal crash&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2414010&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5843758.1648774764!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A study revealed that a train’s aging breaks led to the deaths of 3 employees in Field, B.C. Timm Bruch reports&#34;},{&#34;videoTitle&#34;:&#34;Calgary bridge player celebrates 101st birthday&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2414087&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5843924.1648786045!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;She missed her 100th in the pandemic, so bridge player Isa Tieken celebrated her 101st birthday Thursday instead. Kevin Fleming reports.&#34;},{&#34;videoTitle&#34;:&#34;Conflicting views over thin blue line badge&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2414014&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5843762.1648774857!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Calgary police face internal controversy over decision to ban thin blue line badges. Virginia Wright reports.&#34;},{&#34;videoTitle&#34;:&#34;Equestrian rider Eric Lamaze announces retirement&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2414067&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5843901.1648783156!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One of Canada\u0027s greatest equestrian riders, Eric Lamaze, announced his retirement Thursday.&#34;},{&#34;videoTitle&#34;:&#34;Vacation homes in Rockies getting expensive&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2414015&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5843765.1648774936!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The cost of a country home is going up. Mark Villani reports.&#34;},{&#34;videoTitle&#34;:&#34;Cold weather caused brake failure: TSB&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2413727&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5843128.1648753216!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A TSB report says exposure to cold weather caused brakes to fail, leading to a deadly train derailment near Field, B.C.&#34;},{&#34;videoTitle&#34;:&#34;Sharp Calgary property tax increase coming&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2413724&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5843119.1648753079!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Property taxes in Calgary will be going up an average of 3.3 per cent for home owners. Austin Lee explains.&#34;},{&#34;videoTitle&#34;:&#34;Recall Act in effect April 7&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2413726&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5843123.1648753140!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Alberta’s Recall Act, allowing politicians to be fired or replaced, goes into effect April 7.&#34;},{&#34;videoTitle&#34;:&#34;Final report into fatal train derailment to be released&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2413452&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4282900.1549378686!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The TSB is expected to release its final report today into a fatal train derailment near the B.C.-Alberta boundary. Austin Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;Patio fee relief wanted by restaurants&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2413454&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4984465.1592229523!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Calgary restaurants want the city to pause on-street summer patio fees. Gina Martin reports.&#34;},{&#34;videoTitle&#34;:&#34;Lethbridge man hauls in monster sturgeon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2413235&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5842169.1648727407!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Lethbridge man fishing in his kayak caught the big one, a sturgeon bigger than he was. Sean Marks reports&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/canada/pope-francis-apologizes-for-catholic-church-s-role-in-canadian-residential-school-system-1.5843937" title="Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system" class="c-list__item__link">
                        Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Speaking in Italian at the Vatican, Pope Francis apologized and asked for forgiveness for the Catholic Church&#39;s role in Canada&#39;s residential school system, recognizing the wrongs done by members of the church in these facilities.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/pope-francis-apologizes-for-catholic-church-s-role-in-canadian-residential-school-system-1.5843937" title="Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Around 190 people, including delegates, family and supporters, gathered to share spiritual practices and hear the Pope&#39;s words during the final address. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 09:28:46 EDT 2022" data-published-date="Fri Apr 01 02:39:34 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ukraine strike on Russian territory reported as talks resume" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 09:34:18 EDT 2022" data-published-date=" Fri Apr 01 01:10:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ukraine strike on Russian territory reported as talks resume" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 09:34:18 EDT 2022" data-published-date=" Fri Apr 01 01:10:19 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/ukraine-strike-on-russian-territory-reported-as-talks-resume-1.5843925" title="Ukraine strike on Russian territory reported as talks resume" class="c-list__item__link">
                        Ukraine strike on Russian territory reported as talks resume
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Talks to stop the fighting in Ukraine resumed Friday, as another attempt to rescue civilians from the besieged port city of Mariupol broke down and Russia accused the Ukrainians of launching a cross-border helicopter attack on an oil depot.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/ukraine-strike-on-russian-territory-reported-as-talks-resume-1.5843925" title="Ukraine strike on Russian territory reported as talks resume" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 09:34:18 EDT 2022" data-published-date="Fri Apr 01 01:10:19 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_These are Canada&#39;s new travel rules for fully vaccinated passengers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 06:30:00 EDT 2022" data-published-date=" Wed Mar 30 14:21:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_These are Canada&#39;s new travel rules for fully vaccinated passengers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 06:30:00 EDT 2022" data-published-date=" Wed Mar 30 14:21:15 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/these-are-canada-s-new-travel-rules-for-fully-vaccinated-passengers-1.5841310" title="These are Canada&#39;s new travel rules for fully vaccinated passengers" class="c-list__item__link">
                        These are Canada&#39;s new travel rules for fully vaccinated passengers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As of April 1, 2022 at 12:01 a.m. ET, fully vaccinated travellers no longer need to provide a negative pre-entry COVID-19 test result to enter Canada by air, land or water. However, other pandemic-related travel rules are still in effect.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/these-are-canada-s-new-travel-rules-for-fully-vaccinated-passengers-1.5841310" title="These are Canada&#39;s new travel rules for fully vaccinated passengers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 06:30:00 EDT 2022" data-published-date="Wed Mar 30 14:21:15 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;It feels like it&#39;s losing dignity&#39;: B.C. parents unable to register baby with Indigenous name" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 00:59:13 EDT 2022" data-published-date=" Thu Mar 31 21:21:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;It feels like it&#39;s losing dignity&#39;: B.C. parents unable to register baby with Indigenous name" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 00:59:13 EDT 2022" data-published-date=" Thu Mar 31 21:21:23 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/it-feels-like-it-s-losing-dignity-b-c-parents-unable-to-register-baby-with-indigenous-name-1.5843686" title="&#39;It feels like it&#39;s losing dignity&#39;: B.C. parents unable to register baby with Indigenous name" class="c-list__item__link">
                        &#39;It feels like it&#39;s losing dignity&#39;: B.C. parents unable to register baby with Indigenous name
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Squamish Nation mother is speaking out about her struggle to get her newborn daughter&#39;s Indigenous name recognized and recorded on B.C. government ID.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/it-feels-like-it-s-losing-dignity-b-c-parents-unable-to-register-baby-with-indigenous-name-1.5843686" title="&#39;It feels like it&#39;s losing dignity&#39;: B.C. parents unable to register baby with Indigenous name" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 00:59:13 EDT 2022" data-published-date="Thu Mar 31 21:21:23 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;I don&#39;t feel they’re digging into it enough&#39;: Husband of N.S. shooting victim angry after day at inquiry" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 10:06:02 EDT 2022" data-published-date=" Thu Mar 31 21:08:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;I don&#39;t feel they’re digging into it enough&#39;: Husband of N.S. shooting victim angry after day at inquiry" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 10:06:02 EDT 2022" data-published-date=" Thu Mar 31 21:08:39 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/i-don-t-feel-they-re-digging-into-it-enough-husband-of-n-s-shooting-victim-angry-after-day-at-inquiry-1.5843741" title="&#39;I don&#39;t feel they’re digging into it enough&#39;: Husband of N.S. shooting victim angry after day at inquiry" class="c-list__item__link">
                        &#39;I don&#39;t feel they’re digging into it enough&#39;: Husband of N.S. shooting victim angry after day at inquiry
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Thursday was the first time Nick Beaton came to the public proceedings held in Halifax by the Mass Casualty Commission, and he says he was only faced with disappointment.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/i-don-t-feel-they-re-digging-into-it-enough-husband-of-n-s-shooting-victim-angry-after-day-at-inquiry-1.5843741" title="&#39;I don&#39;t feel they’re digging into it enough&#39;: Husband of N.S. shooting victim angry after day at inquiry" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 10:06:02 EDT 2022" data-published-date="Thu Mar 31 21:08:39 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Mask mandates may be lifted, but now is not the time take them off, experts say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 10:22:09 EDT 2022" data-published-date=" Fri Apr 01 10:22:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mask mandates may be lifted, but now is not the time take them off, experts say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 10:22:09 EDT 2022" data-published-date=" Fri Apr 01 10:22:09 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/mask-mandates-may-be-lifted-but-now-is-not-the-time-take-them-off-experts-say-1.5844170" title="Mask mandates may be lifted, but now is not the time take them off, experts say" class="c-list__item__link">
                        Mask mandates may be lifted, but now is not the time take them off, experts say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With restrictions lifting across Canada as a sixth COVID-19 wave hits parts of the country, individual responsibility and personal choice appear to be the default public health measure, leaving some asking: when will it be safe to stop wearing face masks? CTVNews.ca asked health experts to weigh in.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/mask-mandates-may-be-lifted-but-now-is-not-the-time-take-them-off-experts-say-1.5844170" title="Mask mandates may be lifted, but now is not the time take them off, experts say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 10:22:09 EDT 2022" data-published-date="Fri Apr 01 10:22:09 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Carbon tax rising to $50 a tonne today, increasing price of gas per litre" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 04:33:05 EDT 2022" data-published-date=" Fri Apr 01 04:33:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Carbon tax rising to $50 a tonne today, increasing price of gas per litre" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 04:33:05 EDT 2022" data-published-date=" Fri Apr 01 04:33:05 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/carbon-tax-rising-to-50-a-tonne-today-increasing-price-of-gas-per-litre-1.5843954" title="Carbon tax rising to $50 a tonne today, increasing price of gas per litre" class="c-list__item__link">
                        Carbon tax rising to $50 a tonne today, increasing price of gas per litre
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The national price on pollution will go up another $10 per tonne of greenhouse gas emissions as scheduled today in most provinces.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/carbon-tax-rising-to-50-a-tonne-today-increasing-price-of-gas-per-litre-1.5843954" title="Carbon tax rising to $50 a tonne today, increasing price of gas per litre" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 04:33:05 EDT 2022" data-published-date="Fri Apr 01 04:33:05 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">CTV NEWS IN ROME</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">CTV NEWS IN ROME  |</span>
                    
                    <a href="https://www.ctvnews.ca/canada/here-are-the-times-a-pope-has-apologized-in-recent-history-1.5842163" title="Here are the times a pope has apologized in recent history" class="c-list__item__link">
                        Here are the times a pope has apologized in recent history
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After past apologies to Irish children and Indigenous peoples in South America for suffering at the hands of the Catholic Church, it is expected that Pope Francis will offer an official apology to survivors of Canada&#39;s residential schools on Canadian soil.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/here-are-the-times-a-pope-has-apologized-in-recent-history-1.5842163" title="Here are the times a pope has apologized in recent history" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 08:52:15 EDT 2022" data-published-date="Wed Mar 30 22:26:15 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario has &#39;eliminated all our defences&#39; against COVID subvariant: epidemiologist" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 31 15:07:57 EDT 2022" data-published-date=" Thu Mar 31 11:22:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario has &#39;eliminated all our defences&#39; against COVID subvariant: epidemiologist" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 31 15:07:57 EDT 2022" data-published-date=" Thu Mar 31 11:22:33 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/ontario-has-eliminated-all-our-defences-against-covid-subvariant-epidemiologist-1.5842670" title="Ontario has &#39;eliminated all our defences&#39; against COVID subvariant: epidemiologist" class="c-list__item__link">
                        Ontario has &#39;eliminated all our defences&#39; against COVID subvariant: epidemiologist
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An infectious disease expert says &#39;there&#39;s no doubt&#39; a sixth wave of COVID-19 is sweeping across Ontario, and it&#39;s being driven by the highly transmissible BA.2 subvariant at the same time restrictions have been lifted across the province.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/ontario-has-eliminated-all-our-defences-against-covid-subvariant-epidemiologist-1.5842670" title="Ontario has &#39;eliminated all our defences&#39; against COVID subvariant: epidemiologist" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 31 15:07:57 EDT 2022" data-published-date="Thu Mar 31 11:22:33 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/people-can-get-really-creative-here-s-a-list-of-words-and-phrases-banned-from-sask-licence-plates-1.5843653&#34;,&#34;title&#34;:&#34;\u0027People can get really creative\u0027: Here\u0027s a list of words and phrases banned from Sask. licence plates&#34;,&#34;description&#34;:&#34;Personalized licence plates are a common sight on Saskatchewan roads, but there\u0027s a long list of words and phrases that are deemed too inappropriate to be printed.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5843713.1648822304!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;These are some of the phrases and words banned from Saskatchewan licence plates.&#34;,&#34;publishedDateTime&#34;:&#34;Mar 31, 2022, 7:48:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 1, 2022, 9:00:00 AM&#34;,&#34;guid&#34;:&#34;1_5843653&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/sweet-justice-ringleader-of-canada-s-notorious-maple-syrup-heist-must-pay-more-than-9m-in-fines-top-court-rules-1.5842553&#34;,&#34;title&#34;:&#34;Sweet justice: Ringleader of Canada\u0027s notorious maple syrup heist must pay more than $9M in fines, top court rules&#34;,&#34;description&#34;:&#34;The Supreme Court of Canada has upheld a $9 million fine for the thief in a 2012 maple syrup heist.&#34;,&#34;author&#34;:&#34;Amy Luft&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Supervising Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5842559.1648735343!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Maple syrup cans are seen at a sugar shack on February 10, 2017 in Oka, Quebec. THE CANADIAN PRESS/Ryan Remiorz&#34;,&#34;publishedDateTime&#34;:&#34;Mar 31, 2022, 10:03:18 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 31, 2022, 10:39:58 AM&#34;,&#34;guid&#34;:&#34;1_5842553&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/breathtaking-tofino-photographer-captures-photos-of-northern-lights-1.5843169&#34;,&#34;title&#34;:&#34;\u0027Breathtaking\u0027: Tofino photographer captures photos of northern lights&#34;,&#34;description&#34;:&#34;A photographer from Tofino, B.C., was able to capture the rare appearance of the northern lights over Vancouver Island on Wednesday evening.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5843170.1648754673!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The northern lights are pictured over Tofino, B.C., on March 30, 2022. (Alex Taalman)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 31, 2022, 3:36:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 31, 2022, 3:36:09 PM&#34;,&#34;guid&#34;:&#34;1_5843169&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/i-ve-never-seen-anything-like-that-robot-server-a-huge-hit-at-winnipeg-restaurant-1.5842177&#34;,&#34;title&#34;:&#34;\u0027I\u0027ve never seen anything like that\u0027: Robot server a huge hit at Winnipeg restaurant&#34;,&#34;description&#34;:&#34;A Winnipeg restaurant struggling to keep staff during the pandemic found a futuristic solution – it hired a robot.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5842186.1648694466!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A robot serves food at Hong Du Kkae in Winnipeg on March 30. The restaurant\u0027s owner paid $26,000 for the robot to help deal with staffing challenges during the pandemic. (CTV News Photo Scott Andersson)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 30, 2022, 10:44:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 30, 2022, 10:44:06 PM&#34;,&#34;guid&#34;:&#34;1_5842177&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/ontario-s-island-dave-fighting-for-his-life-in-mexico-hospital-1.5841016&#34;,&#34;title&#34;:&#34;Ontario\u0027s \u0027Island Dave\u0027 fighting for his life in Mexico hospital&#34;,&#34;description&#34;:&#34;A GoFundMe page has been set up for Brockville, Ont.\u0027s \u0027Island Dave\u0027 as he fights for his life in Mexico.&#34;,&#34;author&#34;:&#34;Zach McGibbon&#34;,&#34;creditLine&#34;:&#34;580 CFRA News Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5841019.1648668973!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Brockville\u0027s \u0027Island Dave\u0027, a retired city employee, is fighting for his life in a Mexico hospital. (Photo courtesy Cathy McHugh)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 30, 2022, 11:48:11 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 30, 2022, 9:56:06 PM&#34;,&#34;guid&#34;:&#34;1_5841016&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/see-the-world-through-their-eyes-quebec-family-on-a-quest-to-travel-the-globe-before-children-lose-their-vision-1.5838691&#34;,&#34;title&#34;:&#34;\u0027See the world through their eyes\u0027: Quebec family on a quest to travel the globe before children lose their vision&#34;,&#34;description&#34;:&#34;Edith Lemay and Sebastien Pelletier want to give their kids as many \u0027visual memories\u0027 as possible — memories they can cherish long after losing their eyesight.&#34;,&#34;author&#34;:&#34;Lillian Roy&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5838702.1648516928!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;After 3 of their 4 children were diagnosed with retinitis pigmentosa, which causes blindness, Edith Lemay and Sebastien Pelletier decided to take them on a travel adventure. ( Edith Lemay/Sebastien Pelletier)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 28, 2022, 9:39:05 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 29, 2022, 11:29:10 AM&#34;,&#34;guid&#34;:&#34;1_5838691&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/it-s-crazy-halifax-filmmaker-wins-oscar-for-best-short-documentary-1.5838173&#34;,&#34;title&#34;:&#34;\u0027It\u0027s crazy\u0027: Halifax filmmaker wins Oscar for best short documentary&#34;,&#34;description&#34;:&#34;Sunday evening was a night Ben Proudfoot will never forget. The Halifax filmmaker won the Oscar for best short documentary for his 22-minute film, \&#34;The Queen of Basketball.\&#34;&#34;,&#34;author&#34;:&#34;Katie Kelly&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5838979.1648558229!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ben Proudfoot, winner of the award for best documentary short subject for \&#34;The Queen of Basketball,\&#34; poses in the press room at the Oscars on Sunday, March 27, 2022, at the Dolby Theatre in Los Angeles. (Photo by Jordan Strauss/Invision/AP)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 28, 2022, 4:13:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 28, 2022, 4:13:43 PM&#34;,&#34;guid&#34;:&#34;1_5838173&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/cree-language-o-canada-kicks-off-montreal-canadiens-game-on-team-s-first-indigenous-celebration-night-1.5836086&#34;,&#34;title&#34;:&#34;Cree-language \u0027O Canada\u0027 kicks off Montreal Canadiens game on team\u0027s first Indigenous Celebration Night&#34;,&#34;description&#34;:&#34;Fans attending Saturday night’s Montreal Canadiens game against Toronto heard a different version of Canada’s national anthem when singer-songwriter Pakesso Mukash sings \u0027O Canada in English, French, and Cree.&#34;,&#34;author&#34;:&#34;Luca Caruso-Moro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5836088.1648322896!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Montreal Canadiens will wear these special jerseys designed by Kahnawake resident Thomas Deer during their warm-up skate Saturday, March 26, 2021, against The Toronto Maple Leafs (Source: Montreal Canadiens)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 26, 2022, 3:40:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 26, 2022, 9:44:27 PM&#34;,&#34;guid&#34;:&#34;1_5836086&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/a-look-at-the-seven-most-expensive-homes-for-sale-in-ottawa-this-spring-1.5836132&#34;,&#34;title&#34;:&#34;A look at the seven most expensive homes for sale in Ottawa this spring&#34;,&#34;description&#34;:&#34;CTVNewsOttawa.ca looks at the seven most expensive homes on the market in Ottawa this spring.&#34;,&#34;author&#34;:&#34;Josh Pringle&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5836142.1648328058!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;River View Estate in Dunrobin. (Photo courtesy: Christie\u0027s International Real Estate)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 26, 2022, 5:11:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 27, 2022, 4:00:00 AM&#34;,&#34;guid&#34;:&#34;1_5836132&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/rolling-stones-set-to-release-legendary-live-recordings-from-secret-toronto-concerts-1.5834749&#34;,&#34;title&#34;:&#34;Rolling Stones set to release legendary live recordings from secret Toronto concerts&#34;,&#34;description&#34;:&#34;British rock legends The Rolling Stones have announced they will release for the first-time ever the live recordings from a pair of secret concerts they held in Toronto in the \u002770s at the historic El Mocambo.&#34;,&#34;author&#34;:&#34;Phil Tsekouras&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5834757.1648227903!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A photo of The Rolling Stones in 1978. The band is set to release a live album of their famed two-night performance at Toronto\u0027s El Mocambo. THE CANADIAN PRESS/HO-Universal Music Canada-Helmut Newton&#34;,&#34;publishedDateTime&#34;:&#34;Mar 25, 2022, 1:07:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 25, 2022, 1:07:21 PM&#34;,&#34;guid&#34;:&#34;1_5834749&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/protester-who-lost-life-savings-regrets-involvement-with-freedom-convoy-1.5833766&#34;,&#34;title&#34;:&#34;Protester who lost life savings regrets involvement with \u0027Freedom Convoy\u0027&#34;,&#34;description&#34;:&#34;Martin Joseph Anglehart says he spent all of his life savings helping people with the convoy, and is now living out of his vehicle near Kenora, Ont.&#34;,&#34;author&#34;:&#34;Natalie van Rooy&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5833771.1648162744!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Martin Joseph Anglehart speaking to CTV News Ottawa via Skype from his car near Kenora, Ont.&#34;,&#34;publishedDateTime&#34;:&#34;Mar 24, 2022, 7:01:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 24, 2022, 7:01:51 PM&#34;,&#34;guid&#34;:&#34;1_5833766&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/young-podcaster-interviewing-nhl-players-to-raise-awareness-for-children-s-hospitals-1.5833418&#34;,&#34;title&#34;:&#34;Young podcaster interviewing NHL players to raise awareness for children\u0027s hospitals&#34;,&#34;description&#34;:&#34;Podcaster Zander Zatylny is on a cross-country tour talking to NHL stars from every Canadian team.&#34;,&#34;author&#34;:&#34;Michelle Gerwing&#34;,&#34;creditLine&#34;:&#34;CTV News Winnipeg Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5833422.1648152395!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Podcaster Zander Zatylny, who is also an advocate for children’s health, is on a cross-country tour talking to NHL stars from every Canadian team. (Image Source: Michelle Gerwing/CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 24, 2022, 4:19:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 24, 2022, 4:19:50 PM&#34;,&#34;guid&#34;:&#34;1_5833418&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/the-cool-mom-nova-scotia-nurse-who-raps-becomes-tiktok-sensation-1.5831788&#34;,&#34;title&#34;:&#34;\u0027The cool mom\u0027: Nova Scotia nurse who raps becomes TikTok sensation&#34;,&#34;description&#34;:&#34;A Nova Scotia woman has gained more than half a million followers on TikTok after posting videos of herself rapping while rocking Christmas sweaters.&#34;,&#34;author&#34;:&#34;Katie Kelly&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5832884.1648136135!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Michelle Haire, a 56-year-old registered nurse and nursing instructor, started using TikTok just over a year ago. (MutherH/TikTok)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 23, 2022, 5:46:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 24, 2022, 11:37:00 AM&#34;,&#34;guid&#34;:&#34;1_5831788&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/it-s-a-dream-job-new-brunswick-woman-directs-episode-of-the-good-doctor-1.5833409&#34;,&#34;title&#34;:&#34;\u0027It\u0027s a dream job\u0027: New Brunswick woman directs episode of \u0027The Good Doctor\u0027&#34;,&#34;description&#34;:&#34;A New Brunswick-born director is looking forward to seeing her name in the credits of a popular American TV show.&#34;,&#34;author&#34;:&#34;Alyson Samson&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5833424.1648152483!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;N.B. born director Cayman Grant working on an episode of \&#34;The Good Doctor.\&#34; (Source: Instagram/Cayman Grant)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 24, 2022, 4:09:52 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 24, 2022, 5:16:38 PM&#34;,&#34;guid&#34;:&#34;1_5833409&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/rare-meteor-believed-to-be-the-size-of-a-basketball-spotted-in-southern-manitoba-1.5832024&#34;,&#34;title&#34;:&#34;Rare meteor believed to be the size of a basketball spotted in southern Manitoba&#34;,&#34;description&#34;:&#34;A weather camera in Brandon captured a meteor streaking across the southern Manitoba sky northwest of the city.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5832104.1648078589!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A meteor caught on camera near Brandon in March 2022. (Source: Trevor Bryant/ Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 23, 2022, 7:39:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 24, 2022, 10:22:51 AM&#34;,&#34;guid&#34;:&#34;1_5832024&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/zexi-li-symbol-of-resistance-to-freedom-convoy-given-city-builder-award-1.5829546&#34;,&#34;title&#34;:&#34;Zexi Li, symbol of resistance to \u0027Freedom Convoy\u0027, given city builder award&#34;,&#34;description&#34;:&#34;Zexi Li, the woman who became a symbol of Ottawa residents\u0027 resistance to the \u0027Freedom Convoy\u0027, has been recognized at city hall for her leadership.&#34;,&#34;author&#34;:&#34;Michael Woods&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5831188.1648052848!/httpImage/image.jfif_gen/derivatives/landscape_800/image.jfif&#34;,&#34;imageDesc&#34;:&#34;Zexi Li, who became a symbol of Ottawa residents\u0027 resistance to the Freedom Convoy occupation, was given the mayor\u0027s city builder award on Wednesday. (City of Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 22, 2022, 1:03:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 23, 2022, 1:48:32 PM&#34;,&#34;guid&#34;:&#34;1_5829546&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/montreal-mother-told-to-leave-eaton-centre-for-breastfeeding-infant-son-1.5830816&#34;,&#34;title&#34;:&#34;Montreal mother told to leave Eaton Centre for breastfeeding infant son&#34;,&#34;description&#34;:&#34;A Montreal mother says she was aghast and embarrassed after being told by a security guard at the Eaton Centre to stop breastfeeding her infant son or she will have to leave the premises.&#34;,&#34;author&#34;:&#34;Rachel Lau&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5831041.1648048201!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Isabelle Côté was at the Eaton Centre in Montreal when four-month-old Leopold got hungry, so she sat down on a bench to feed him. (Wayne Choi/Instagram)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 23, 2022, 11:13:22 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 28, 2022, 7:50:22 AM&#34;,&#34;guid&#34;:&#34;1_5830816&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/alberta-based-search-and-rescue-team-works-to-find-ukrainian-survivors-beneath-collapsed-buildings-1.5831105&#34;,&#34;title&#34;:&#34;Alberta-based search and rescue team works to find Ukrainian survivors beneath collapsed buildings&#34;,&#34;description&#34;:&#34;Members of an Alberta search and rescue group are in Ukraine working to save the lives of those trapped beneath the rubble of buildings collapsed by airstrikes.&#34;,&#34;author&#34;:&#34;Mark Villani&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5831135.1648051239!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Canadian International Rescue Organization consists of eight volunteer team members, mostly from central Alberta.&#34;,&#34;publishedDateTime&#34;:&#34;Mar 23, 2022, 12:23:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 23, 2022, 9:06:43 PM&#34;,&#34;guid&#34;:&#34;1_5831105&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/boo-the-grizzly-bear-awakes-from-hibernation-at-kicking-horse-mountain-resort-1.5827913&#34;,&#34;title&#34;:&#34;Boo the grizzly bear awakes from hibernation at Kicking Horse Mountain Resort&#34;,&#34;description&#34;:&#34;A beloved grizzly bear at a B.C. ski resort has popped his head through the snow and emerged from hibernation for his 20th spring.&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Lead/Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5827915.1647881735!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Boo, the Kicking Horse Mountain Resort\u0027s bear refuge\u0027s grizzly bear, has made his 2022 debut. (Kicking Horse Mountain Resort)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 21, 2022, 1:06:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 21, 2022, 1:06:42 PM&#34;,&#34;guid&#34;:&#34;1_5827913&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/justin-bieber-collaborates-with-toronto-maple-leafs-to-create-newest-alternate-team-jersey-1.5829566&#34;,&#34;title&#34;:&#34;Justin Bieber collaborates with Toronto Maple Leafs to create newest alternate team jersey&#34;,&#34;description&#34;:&#34;Canadian popstar Justin Bieber has collaborated with the Toronto Maple Leafs to create a new alternate jersey for the team ahead of the \u0027Next Generation\u0027 game.&#34;,&#34;author&#34;:&#34;Sean Davidson&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5829809.1647975822!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;This is the new reversible alternate jersey unveiled by the Toronto Maple Leafs in collaboration with Justin Bieber. (Twitter/@MapleLeafs)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 22, 2022, 1:13:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 22, 2022, 3:04:41 PM&#34;,&#34;guid&#34;:&#34;1_5829566&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/canada/pope-francis-apologizes-for-catholic-church-s-role-in-canadian-residential-school-system-1.5843937" title="Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system" class="c-list__item__link">
                        Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Speaking in Italian at the Vatican, Pope Francis apologized and asked for forgiveness for the Catholic Church&#39;s role in Canada&#39;s residential school system, recognizing the wrongs done by members of the church in these facilities.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/pope-francis-apologizes-for-catholic-church-s-role-in-canadian-residential-school-system-1.5843937" title="Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Around 190 people, including delegates, family and supporters, gathered to share spiritual practices and hear the Pope&#39;s words during the final address. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 09:28:46 EDT 2022" data-published-date="Fri Apr 01 02:39:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_First Nations say Pope Francis meeting the beginning of a &#39;new partnership&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 31 11:59:30 EDT 2022" data-published-date=" Thu Mar 31 07:57:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_First Nations say Pope Francis meeting the beginning of a &#39;new partnership&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 31 11:59:30 EDT 2022" data-published-date=" Thu Mar 31 07:57:33 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/first-nations-say-pope-francis-meeting-the-beginning-of-a-new-partnership-1.5842323" title="First Nations say Pope Francis meeting the beginning of a &#39;new partnership&#39;" class="c-list__item__link">
                        First Nations say Pope Francis meeting the beginning of a &#39;new partnership&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Assembly of First Nations delegation lead Chief Gerald Antoine says he believes a meeting held with Pope Francis at the Vatican will be the beginning of a &#39;new partnership&#39; between Indigenous groups and the Catholic Church in working towards reconciliation.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/first-nations-say-pope-francis-meeting-the-beginning-of-a-new-partnership-1.5842323" title="First Nations say Pope Francis meeting the beginning of a &#39;new partnership&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 31 11:59:30 EDT 2022" data-published-date="Thu Mar 31 07:57:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Gas prices in Alberta make significant overnight drop, not an April Fools&#39; joke" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 10:07:41 EDT 2022" data-published-date=" Fri Apr 01 08:56:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gas prices in Alberta make significant overnight drop, not an April Fools&#39; joke" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 10:07:41 EDT 2022" data-published-date=" Fri Apr 01 08:56:17 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/gas-prices-in-alberta-make-significant-overnight-drop-not-an-april-fools-joke-1.5844069" title="Gas prices in Alberta make significant overnight drop, not an April Fools&#39; joke" class="c-list__item__link">
                        Gas prices in Alberta make significant overnight drop, not an April Fools&#39; joke
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Filling up your gas tank just got noticeably cheaper for Alberta drivers despite the latest hike to the federal carbon tax.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/gas-prices-in-alberta-make-significant-overnight-drop-not-an-april-fools-joke-1.5844069" title="Gas prices in Alberta make significant overnight drop, not an April Fools&#39; joke" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 10:07:41 EDT 2022" data-published-date="Fri Apr 01 08:56:17 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Invisibility cloaks for police? B.C. RCMP detachment&#39;s April Fool&#39;s Day prank" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 10:26:40 EDT 2022" data-published-date=" Fri Apr 01 10:26:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Invisibility cloaks for police? B.C. RCMP detachment&#39;s April Fool&#39;s Day prank" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 10:26:40 EDT 2022" data-published-date=" Fri Apr 01 10:26:40 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/invisibility-cloaks-for-police-b-c-rcmp-detachment-s-april-fool-s-day-prank-1.5844252" title="Invisibility cloaks for police? B.C. RCMP detachment&#39;s April Fool&#39;s Day prank" class="c-list__item__link">
                        Invisibility cloaks for police? B.C. RCMP detachment&#39;s April Fool&#39;s Day prank
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Metro Vancouver RCMP detachment made efforts to win over Harry Potter fans in an April 1 news release touting new &#34;invisibility cloaking technology.&#34;</p>
                
            

            
                <a href="https://bc.ctvnews.ca/invisibility-cloaks-for-police-b-c-rcmp-detachment-s-april-fool-s-day-prank-1.5844252" title="Invisibility cloaks for police? B.C. RCMP detachment&#39;s April Fool&#39;s Day prank" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844253.1648822821!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844253.1648822821!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844253.1648822821!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844253.1648822821!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844253.1648822821!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844253.1648822821!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5844253.1648822821!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5844253.1648822821!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="RCMP photo caption: &#34;Pictured above is Corporal Julie Klaussner wearing the new cloaking technology uniform posing in front of a subdued decaled police car.&#34;"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 10:26:40 EDT 2022" data-published-date="Fri Apr 01 10:26:40 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Suspect in custody after Abbotsford stabbing that sent 1 to hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 10:44:12 EDT 2022" data-published-date=" Fri Apr 01 10:44:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Suspect in custody after Abbotsford stabbing that sent 1 to hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 10:44:12 EDT 2022" data-published-date=" Fri Apr 01 10:44:12 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/suspect-in-custody-after-abbotsford-stabbing-that-sent-1-to-hospital-1.5844288" title="Suspect in custody after Abbotsford stabbing that sent 1 to hospital" class="c-list__item__link">
                        Suspect in custody after Abbotsford stabbing that sent 1 to hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One man is in hospital and another has been arrested after a stabbing that drew a heavy police presence to an Abbotsford home near the Langley border Thursday afternoon.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/suspect-in-custody-after-abbotsford-stabbing-that-sent-1-to-hospital-1.5844288" title="Suspect in custody after Abbotsford stabbing that sent 1 to hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 10:44:12 EDT 2022" data-published-date="Fri Apr 01 10:44:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Dog attack in Delta leaves patient in critical condition, BCEHS says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 10:17:27 EDT 2022" data-published-date=" Thu Mar 31 23:07:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Dog attack in Delta leaves patient in critical condition, BCEHS says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 10:17:27 EDT 2022" data-published-date=" Thu Mar 31 23:07:32 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/dog-attack-in-delta-leaves-patient-in-critical-condition-bcehs-says-1.5843893" title="Dog attack in Delta leaves patient in critical condition, BCEHS says" class="c-list__item__link">
                        Dog attack in Delta leaves patient in critical condition, BCEHS says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Paramedics say they transported a person to hospital in critical condition after an apparent dog attack in Delta Thursday afternoon.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/dog-attack-in-delta-leaves-patient-in-critical-condition-bcehs-says-1.5843893" title="Dog attack in Delta leaves patient in critical condition, BCEHS says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 10:17:27 EDT 2022" data-published-date="Thu Mar 31 23:07:32 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;I don&#39;t feel they’re digging into it enough&#39;: Husband of N.S. shooting victim angry after day at inquiry" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 10:06:02 EDT 2022" data-published-date=" Thu Mar 31 21:08:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;I don&#39;t feel they’re digging into it enough&#39;: Husband of N.S. shooting victim angry after day at inquiry" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 10:06:02 EDT 2022" data-published-date=" Thu Mar 31 21:08:39 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/i-don-t-feel-they-re-digging-into-it-enough-husband-of-n-s-shooting-victim-angry-after-day-at-inquiry-1.5843741" title="&#39;I don&#39;t feel they’re digging into it enough&#39;: Husband of N.S. shooting victim angry after day at inquiry" class="c-list__item__link">
                        &#39;I don&#39;t feel they’re digging into it enough&#39;: Husband of N.S. shooting victim angry after day at inquiry
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Thursday was the first time Nick Beaton came to the public proceedings held in Halifax by the Mass Casualty Commission, and he says he was only faced with disappointment.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/i-don-t-feel-they-re-digging-into-it-enough-husband-of-n-s-shooting-victim-angry-after-day-at-inquiry-1.5843741" title="&#39;I don&#39;t feel they’re digging into it enough&#39;: Husband of N.S. shooting victim angry after day at inquiry" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844071.1648817517!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844071.1648817517!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844071.1648817517!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844071.1648817517!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844071.1648817517!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844071.1648817517!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5844071.1648817517!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5844071.1648817517!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Nick Beaton, husband of Kristen Beaton who was murdered in Debert, N.S., talks to reporters outside the the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Halifax on Thursday, March 31, 2022. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 10:06:02 EDT 2022" data-published-date="Thu Mar 31 21:08:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;The same patient waited 27 hours&#39;: Paramedics share what offload delays are doing to care in the field" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 31 17:59:19 EDT 2022" data-published-date=" Thu Mar 31 17:59:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;The same patient waited 27 hours&#39;: Paramedics share what offload delays are doing to care in the field" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 31 17:59:19 EDT 2022" data-published-date=" Thu Mar 31 17:59:19 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/the-same-patient-waited-27-hours-paramedics-share-what-offload-delays-are-doing-to-care-in-the-field-1.5843286" title="&#39;The same patient waited 27 hours&#39;: Paramedics share what offload delays are doing to care in the field" class="c-list__item__link">
                        &#39;The same patient waited 27 hours&#39;: Paramedics share what offload delays are doing to care in the field
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">New Brunswick’s Health Minister says Horizon and Vitalite Health Networks, Medavie Health Services and the Department of Health met Thursday to discuss the situation with ambulance offload delays.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/the-same-patient-waited-27-hours-paramedics-share-what-offload-delays-are-doing-to-care-in-the-field-1.5843286" title="&#39;The same patient waited 27 hours&#39;: Paramedics share what offload delays are doing to care in the field" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 31 17:59:19 EDT 2022" data-published-date="Thu Mar 31 17:59:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_EXCLUSIVE: Halifax and Moncton prepare joint bid to host World Junior Hockey Championship" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 31 18:53:02 EDT 2022" data-published-date=" Thu Mar 31 18:46:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_EXCLUSIVE: Halifax and Moncton prepare joint bid to host World Junior Hockey Championship" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 31 18:53:02 EDT 2022" data-published-date=" Thu Mar 31 18:46:24 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/exclusive-halifax-and-moncton-prepare-joint-bid-to-host-world-junior-hockey-championship-1.5843485" title="EXCLUSIVE: Halifax and Moncton prepare joint bid to host World Junior Hockey Championship" class="c-list__item__link">
                        EXCLUSIVE: Halifax and Moncton prepare joint bid to host World Junior Hockey Championship
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">CTV News has learned Halifax and Moncton are preparing a joint bid to host the 2023 IIHF World Junior Hockey Championship, after the International Ice Hockey Federation pulled the event from Russia in February.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/exclusive-halifax-and-moncton-prepare-joint-bid-to-host-world-junior-hockey-championship-1.5843485" title="EXCLUSIVE: Halifax and Moncton prepare joint bid to host World Junior Hockey Championship" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 31 18:53:02 EDT 2022" data-published-date="Thu Mar 31 18:46:24 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Some fear staff shortages, road construction will impact tourism rebound on Vancouver Island" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 10:24:56 EDT 2022" data-published-date=" Thu Mar 31 20:29:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Some fear staff shortages, road construction will impact tourism rebound on Vancouver Island" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 10:24:56 EDT 2022" data-published-date=" Thu Mar 31 20:29:39 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/some-fear-staff-shortages-road-construction-will-impact-tourism-rebound-on-vancouver-island-1.5843705" title="Some fear staff shortages, road construction will impact tourism rebound on Vancouver Island" class="c-list__item__link">
                        Some fear staff shortages, road construction will impact tourism rebound on Vancouver Island
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Vancouver Island is expecting to see a tourism rebound this summer, but staffing shortages at BC Ferries and road construction could put a damper on that rebound.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/some-fear-staff-shortages-road-construction-will-impact-tourism-rebound-on-vancouver-island-1.5843705" title="Some fear staff shortages, road construction will impact tourism rebound on Vancouver Island" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5843706.1648772594!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5843706.1648772594!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5843706.1648772594!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5843706.1648772594!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5843706.1648772594!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5843706.1648772594!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5843706.1648772594!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5843706.1648772594!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Victoria inner harbour is pictured in this file photo. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 10:24:56 EDT 2022" data-published-date="Thu Mar 31 20:29:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Mounties plead for return of missing B.C. girl whose father refuses to disclose her location" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 31 22:34:52 EDT 2022" data-published-date=" Wed Mar 30 17:20:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mounties plead for return of missing B.C. girl whose father refuses to disclose her location" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 31 22:34:52 EDT 2022" data-published-date=" Wed Mar 30 17:20:10 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/mounties-plead-for-return-of-missing-b-c-girl-whose-father-refuses-to-disclose-her-location-1.5841613" title="Mounties plead for return of missing B.C. girl whose father refuses to disclose her location" class="c-list__item__link">
                        Mounties plead for return of missing B.C. girl whose father refuses to disclose her location
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mounties on Vancouver Island issued an urgent plea Thursday for the safe return of a 13-year-old girl whose father is in police custody for refusing to disclose her whereabouts to authorities.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/mounties-plead-for-return-of-missing-b-c-girl-whose-father-refuses-to-disclose-her-location-1.5841613" title="Mounties plead for return of missing B.C. girl whose father refuses to disclose her location" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 31 22:34:52 EDT 2022" data-published-date="Wed Mar 30 17:20:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Breathtaking&#39;: Tofino photographer captures photos of northern lights" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 31 15:36:09 EDT 2022" data-published-date=" Thu Mar 31 15:36:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Breathtaking&#39;: Tofino photographer captures photos of northern lights" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 31 15:36:09 EDT 2022" data-published-date=" Thu Mar 31 15:36:09 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/breathtaking-tofino-photographer-captures-photos-of-northern-lights-1.5843169" title="&#39;Breathtaking&#39;: Tofino photographer captures photos of northern lights" class="c-list__item__link">
                        &#39;Breathtaking&#39;: Tofino photographer captures photos of northern lights
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A photographer from Tofino, B.C., was able to capture the rare appearance of the northern lights over Vancouver Island on Wednesday evening.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/breathtaking-tofino-photographer-captures-photos-of-northern-lights-1.5843169" title="&#39;Breathtaking&#39;: Tofino photographer captures photos of northern lights" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 31 15:36:09 EDT 2022" data-published-date="Thu Mar 31 15:36:09 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Watch: Video captures rare upward lightning in Kansas&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5842776&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5842777.1648742785!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;This video of rare upward lightning was captured in slow motion in the sky over Wichita, Kansas during a thunderstorm on March 29.&#34;},{&#34;videoTitle&#34;:&#34;Ottawa firefighters rescue dog that fell down embankment&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5844204&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5843312.1648759630!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Greenpeace activists on kayaks block Russian tankers at sea&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5843052&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5843021.1648749780!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Greenpeace activists on kayaks blocked two oil tankers off the coast of Denmark from transferring 100,000 tonnes of Russian oil on March 31.&#34;},{&#34;videoTitle&#34;:&#34;Dollarama is hiking prices, economics expert explains why&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5842802&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5842801.1648743567!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dollarama has announced that it will be rising prices throughout its stores. Concordia\u0027s Moshe Lander discusses the rising inflation rate in Canada.&#34;},{&#34;videoTitle&#34;:&#34;Bruce Willis retires from acting after aphasia diagnosis&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5841289&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5841286.1648662985!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Action movie legend Bruce Willis is stepping away from acting after being diagnosed with aphasia. Tom Walters reports.&#34;},{&#34;videoTitle&#34;:&#34;Fugitive flamingo on the run for 17 years finally found&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5840873&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5840874.1648650607!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Flamingo \u0027Pink Floyd\u0027 was spotted on the coast of Texas 17 years after escaping captivity in Kansas.&#34;},{&#34;videoTitle&#34;:&#34;Century-old relics found behind Winnipeg woman\u0027s fireplace&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5842311&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5841986.1648685270!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;2012: \u0027Looper\u0027 stars Bruce Willis, Gordon-Levitt at TIFF&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5841346&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5841343.1648664599!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;These four Ont. women are marking 54 years of friendship&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5839139&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5838040.1648567484!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener\u0027s Will Aiello: If you\u0027re looking for the true meaning of friendship, look no further&#34;},{&#34;videoTitle&#34;:&#34;Watch: Black bear goes through Va. family\u0027s trash cans&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5839437&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5839428.1648571652!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario reports 804 in hospital with COVID-19, 18 new deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 10:33:43 EDT 2022" data-published-date=" Fri Apr 01 10:33:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario reports 804 in hospital with COVID-19, 18 new deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 10:33:43 EDT 2022" data-published-date=" Fri Apr 01 10:33:43 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-reports-804-in-hospital-with-covid-19-18-new-deaths-1.5844266" title="Ontario reports 804 in hospital with COVID-19, 18 new deaths" class="c-list__item__link">
                        Ontario reports 804 in hospital with COVID-19, 18 new deaths
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario health officials are reporting 804 people in hospital with COVID-19 Friday, including 167 patients in intensive care.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-reports-804-in-hospital-with-covid-19-18-new-deaths-1.5844266" title="Ontario reports 804 in hospital with COVID-19, 18 new deaths" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844273.1648823299!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844273.1648823299!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844273.1648823299!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844273.1648823299!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844273.1648823299!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844273.1648823299!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5844273.1648823299!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5844273.1648823299!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man walks past a COVID-19 retail supplies sign during the COVID-19 pandemic in Toronto on Friday, February 5, 2021. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 10:33:43 EDT 2022" data-published-date="Fri Apr 01 10:33:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Driver in deadly Toronto crash had a suspended license, police say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 10:53:17 EDT 2022" data-published-date=" Fri Apr 01 10:53:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Driver in deadly Toronto crash had a suspended license, police say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 10:53:17 EDT 2022" data-published-date=" Fri Apr 01 10:53:17 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/driver-in-deadly-toronto-crash-had-a-suspended-license-police-say-1.5844301" title="Driver in deadly Toronto crash had a suspended license, police say" class="c-list__item__link">
                        Driver in deadly Toronto crash had a suspended license, police say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A driver who fatally struck two pedestrians in Mimico on Thursday night before being killed in a subsequent collision with a parked vehicle had several licence prohibitions that should have prevented him from getting behind the wheel, police say.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/driver-in-deadly-toronto-crash-had-a-suspended-license-police-say-1.5844301" title="Driver in deadly Toronto crash had a suspended license, police say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 10:53:17 EDT 2022" data-published-date="Fri Apr 01 10:53:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Three people dead after SUV runs red light, crashes in Toronto: police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 31 21:37:10 EDT 2022" data-published-date=" Thu Mar 31 18:13:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Three people dead after SUV runs red light, crashes in Toronto: police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 31 21:37:10 EDT 2022" data-published-date=" Thu Mar 31 18:13:06 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/three-people-dead-after-suv-runs-red-light-crashes-in-toronto-police-1.5843454" title="Three people dead after SUV runs red light, crashes in Toronto: police" class="c-list__item__link">
                        Three people dead after SUV runs red light, crashes in Toronto: police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Three people are dead after an SUV apparently sped through a red light, hit two pedestrians and crashed into a truck flatbed near Toronto&#39;s waterfront Thursday afternoon, police say.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/three-people-dead-after-suv-runs-red-light-crashes-in-toronto-police-1.5843454" title="Three people dead after SUV runs red light, crashes in Toronto: police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 31 21:37:10 EDT 2022" data-published-date="Thu Mar 31 18:13:06 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/canada/pope-francis-apologizes-for-catholic-church-s-role-in-canadian-residential-school-system-1.5843937" title="Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system" class="c-list__item__link">
                        Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Speaking in Italian at the Vatican, Pope Francis apologized and asked for forgiveness for the Catholic Church&#39;s role in Canada&#39;s residential school system, recognizing the wrongs done by members of the church in these facilities.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/pope-francis-apologizes-for-catholic-church-s-role-in-canadian-residential-school-system-1.5843937" title="Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Around 190 people, including delegates, family and supporters, gathered to share spiritual practices and hear the Pope&#39;s words during the final address. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 09:28:46 EDT 2022" data-published-date="Fri Apr 01 02:39:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Paxlovid: Quebec pharmacists can now prescribe this COVID-19 treatment to certain people" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 09:53:58 EDT 2022" data-published-date=" Fri Apr 01 09:53:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Paxlovid: Quebec pharmacists can now prescribe this COVID-19 treatment to certain people" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 09:53:58 EDT 2022" data-published-date=" Fri Apr 01 09:53:38 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/paxlovid-quebec-pharmacists-can-now-prescribe-this-covid-19-treatment-to-certain-people-1.5844181" title="Paxlovid: Quebec pharmacists can now prescribe this COVID-19 treatment to certain people" class="c-list__item__link">
                        Paxlovid: Quebec pharmacists can now prescribe this COVID-19 treatment to certain people
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pharmacists in Quebec are now authorized to prescribe the antiviral drug Paxlovid to symptomatic patients with COVID-19 who are at risk of developing complications and who test positive for the virus.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/paxlovid-quebec-pharmacists-can-now-prescribe-this-covid-19-treatment-to-certain-people-1.5844181" title="Paxlovid: Quebec pharmacists can now prescribe this COVID-19 treatment to certain people" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 09:53:58 EDT 2022" data-published-date="Fri Apr 01 09:53:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Gunfire on Nuns&#39; Island leaves no suspects or victims" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 09:00:41 EDT 2022" data-published-date=" Fri Apr 01 06:37:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gunfire on Nuns&#39; Island leaves no suspects or victims" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 09:00:41 EDT 2022" data-published-date=" Fri Apr 01 06:37:30 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/gunfire-on-nuns-island-leaves-no-suspects-or-victims-1.5843977" title="Gunfire on Nuns&#39; Island leaves no suspects or victims" class="c-list__item__link">
                        Gunfire on Nuns&#39; Island leaves no suspects or victims
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A shooting on Montreal&#39;s Nuns&#39; Island left behind no reported victims and no suspects.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/gunfire-on-nuns-island-leaves-no-suspects-or-victims-1.5843977" title="Gunfire on Nuns&#39; Island leaves no suspects or victims" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 09:00:41 EDT 2022" data-published-date="Fri Apr 01 06:37:30 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW THIS MORNING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW THIS MORNING  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/new-short-term-rental-rules-take-effect-in-ottawa-1.5843473" title="New short-term rental rules take effect in Ottawa" class="c-list__item__link">
                        New short-term rental rules take effect in Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">People operating Airbnbs and other short-term rentals in Ottawa must now have permits and can only rent out their primary homes.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/new-short-term-rental-rules-take-effect-in-ottawa-1.5843473" title="New short-term rental rules take effect in Ottawa" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4969602.1594911801!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4969602.1594911801!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4969602.1594911801!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4969602.1594911801!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4969602.1594911801!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4969602.1594911801!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4969602.1594911801!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4969602.1594911801!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Airbnb website is seen in this file photo. (AFP PHOTO/John MACDOUGALL)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 04:00:00 EDT 2022" data-published-date="Thu Mar 31 18:53:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Mostly grey skies, but mild temperatures to end the work week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 07:00:19 EDT 2022" data-published-date=" Fri Apr 01 07:00:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mostly grey skies, but mild temperatures to end the work week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 07:00:19 EDT 2022" data-published-date=" Fri Apr 01 07:00:19 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/mostly-grey-skies-but-mild-temperatures-to-end-the-work-week-1.5843985" title="Mostly grey skies, but mild temperatures to end the work week" class="c-list__item__link">
                        Mostly grey skies, but mild temperatures to end the work week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There is potential for some light flurries, but a mild day ahead for the capital to end the work week.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/mostly-grey-skies-but-mild-temperatures-to-end-the-work-week-1.5843985" title="Mostly grey skies, but mild temperatures to end the work week" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 07:00:19 EDT 2022" data-published-date="Fri Apr 01 07:00:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ottawa COVID-19 wastewater viral signal reaches new high" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 31 17:54:31 EDT 2022" data-published-date=" Thu Mar 31 13:11:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ottawa COVID-19 wastewater viral signal reaches new high" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 31 17:54:31 EDT 2022" data-published-date=" Thu Mar 31 13:11:28 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-covid-19-wastewater-viral-signal-reaches-new-high-1.5842829" title="Ottawa COVID-19 wastewater viral signal reaches new high" class="c-list__item__link">
                        Ottawa COVID-19 wastewater viral signal reaches new high
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hospitalizations from COVID-19 in Ottawa are holding steady, but wastewater readings have reached new highs as public health officials warn of a resurgence of the virus.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-covid-19-wastewater-viral-signal-reaches-new-high-1.5842829" title="Ottawa COVID-19 wastewater viral signal reaches new high" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 31 17:54:31 EDT 2022" data-published-date="Thu Mar 31 13:11:28 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario reports 804 in hospital with COVID-19, 18 new deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 10:33:43 EDT 2022" data-published-date=" Fri Apr 01 10:33:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario reports 804 in hospital with COVID-19, 18 new deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 10:33:43 EDT 2022" data-published-date=" Fri Apr 01 10:33:43 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-reports-804-in-hospital-with-covid-19-18-new-deaths-1.5844266" title="Ontario reports 804 in hospital with COVID-19, 18 new deaths" class="c-list__item__link">
                        Ontario reports 804 in hospital with COVID-19, 18 new deaths
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario health officials are reporting 804 people in hospital with COVID-19 Friday, including 167 patients in intensive care.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-reports-804-in-hospital-with-covid-19-18-new-deaths-1.5844266" title="Ontario reports 804 in hospital with COVID-19, 18 new deaths" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844273.1648823299!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844273.1648823299!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844273.1648823299!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844273.1648823299!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844273.1648823299!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844273.1648823299!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5844273.1648823299!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5844273.1648823299!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man walks past a COVID-19 retail supplies sign during the COVID-19 pandemic in Toronto on Friday, February 5, 2021. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 10:33:43 EDT 2022" data-published-date="Fri Apr 01 10:33:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_WCDSB, advocacy group respond to provincial review of police call at local school" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 10:37:33 EDT 2022" data-published-date=" Thu Mar 31 12:31:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_WCDSB, advocacy group respond to provincial review of police call at local school" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 10:37:33 EDT 2022" data-published-date=" Thu Mar 31 12:31:40 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/wcdsb-advocacy-group-respond-to-provincial-review-of-police-call-at-local-school-1.5842795" title="WCDSB, advocacy group respond to provincial review of police call at local school" class="c-list__item__link">
                        WCDSB, advocacy group respond to provincial review of police call at local school
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Waterloo Catholic District School Board and Parents of Black Children has responded to a review by the Ministry of Education into a November 2021 incident where police were called to a local school to deal with a four-year-old.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/wcdsb-advocacy-group-respond-to-provincial-review-of-police-call-at-local-school-1.5842795" title="WCDSB, advocacy group respond to provincial review of police call at local school" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 10:37:33 EDT 2022" data-published-date="Thu Mar 31 12:31:40 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/canada/pope-francis-apologizes-for-catholic-church-s-role-in-canadian-residential-school-system-1.5843937" title="Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system" class="c-list__item__link">
                        Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Speaking in Italian at the Vatican, Pope Francis apologized and asked for forgiveness for the Catholic Church&#39;s role in Canada&#39;s residential school system, recognizing the wrongs done by members of the church in these facilities.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/pope-francis-apologizes-for-catholic-church-s-role-in-canadian-residential-school-system-1.5843937" title="Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 09:28:46 EDT 2022" data-published-date="Fri Apr 01 02:39:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/canada/pope-francis-apologizes-for-catholic-church-s-role-in-canadian-residential-school-system-1.5843937" title="Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system" class="c-list__item__link">
                        Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Speaking in Italian at the Vatican, Pope Francis apologized and asked for forgiveness for the Catholic Church&#39;s role in Canada&#39;s residential school system, recognizing the wrongs done by members of the church in these facilities.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/pope-francis-apologizes-for-catholic-church-s-role-in-canadian-residential-school-system-1.5843937" title="Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Around 190 people, including delegates, family and supporters, gathered to share spiritual practices and hear the Pope&#39;s words during the final address. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 09:28:46 EDT 2022" data-published-date="Fri Apr 01 02:39:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Woman charged with THC impairment in Saskatoon girl&#39;s death identified" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 31 15:00:24 EDT 2022" data-published-date=" Thu Mar 31 14:59:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Woman charged with THC impairment in Saskatoon girl&#39;s death identified" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 31 15:00:24 EDT 2022" data-published-date=" Thu Mar 31 14:59:56 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/woman-charged-with-thc-impairment-in-saskatoon-girl-s-death-identified-1.5843110" title="Woman charged with THC impairment in Saskatoon girl&#39;s death identified" class="c-list__item__link">
                        Woman charged with THC impairment in Saskatoon girl&#39;s death identified
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A woman charged in a nine-year-old girl&#39;s death has been named in court records.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/woman-charged-with-thc-impairment-in-saskatoon-girl-s-death-identified-1.5843110" title="Woman charged with THC impairment in Saskatoon girl&#39;s death identified" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 31 15:00:24 EDT 2022" data-published-date="Thu Mar 31 14:59:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon police arrest assault suspect who had escaped twice before" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 31 19:38:16 EDT 2022" data-published-date=" Thu Mar 31 19:38:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon police arrest assault suspect who had escaped twice before" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 31 19:38:16 EDT 2022" data-published-date=" Thu Mar 31 19:38:16 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-police-arrest-assault-suspect-who-had-escaped-twice-before-1.5843647" title="Saskatoon police arrest assault suspect who had escaped twice before" class="c-list__item__link">
                        Saskatoon police arrest assault suspect who had escaped twice before
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon police say they have arrested a man who had escaped into Confederation Mall on the weekend.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-arrest-assault-suspect-who-had-escaped-twice-before-1.5843647" title="Saskatoon police arrest assault suspect who had escaped twice before" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 31 19:38:16 EDT 2022" data-published-date="Thu Mar 31 19:38:16 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sudbury police investigating shooting at Walmart" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 09:47:47 EDT 2022" data-published-date=" Thu Mar 31 23:17:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sudbury police investigating shooting at Walmart" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 09:47:47 EDT 2022" data-published-date=" Thu Mar 31 23:17:41 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-police-investigating-shooting-at-walmart-1.5843894" title="Sudbury police investigating shooting at Walmart" class="c-list__item__link">
                        Sudbury police investigating shooting at Walmart
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Greater Sudbury Police Service is investigating a &#34;firearms incident &#34; after a 20-year-old man was shot at Walmart in the New Sudbury area Thursday night.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-police-investigating-shooting-at-walmart-1.5843894" title="Sudbury police investigating shooting at Walmart" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4911930.1648820827!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4911930.1648820827!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4911930.1648820827!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4911930.1648820827!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4911930.1648820827!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4911930.1648820827!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4911930.1648820827!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4911930.1648820827!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Walmart on Lasalle Boulevard in New Sudbury. (File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 09:47:47 EDT 2022" data-published-date="Thu Mar 31 23:17:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Two northern highways closed following crashes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 09:29:03 EDT 2022" data-published-date=" Fri Apr 01 08:41:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Two northern highways closed following crashes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 09:29:03 EDT 2022" data-published-date=" Fri Apr 01 08:41:03 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/two-northern-highways-closed-following-crashes-1.5844056" title="Two northern highways closed following crashes" class="c-list__item__link">
                        Two northern highways closed following crashes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two separate crashes have closed highways in northern Ontario, here is what you need to know.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/two-northern-highways-closed-following-crashes-1.5844056" title="Two northern highways closed following crashes" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 09:29:03 EDT 2022" data-published-date="Fri Apr 01 08:41:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sudbury area man charged after threatening neighbour, police standoff" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 10:17:36 EDT 2022" data-published-date=" Fri Apr 01 10:17:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sudbury area man charged after threatening neighbour, police standoff" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 10:17:36 EDT 2022" data-published-date=" Fri Apr 01 10:17:36 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-area-man-charged-after-threatening-neighbour-police-standoff-1.5844241" title="Sudbury area man charged after threatening neighbour, police standoff" class="c-list__item__link">
                        Sudbury area man charged after threatening neighbour, police standoff
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man from the Greater Sudbury community of Garson is facing several charges after allegedly threatening a neighbour with a weapon, then barricading himself in his apartment, police say.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-area-man-charged-after-threatening-neighbour-police-standoff-1.5844241" title="Sudbury area man charged after threatening neighbour, police standoff" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 10:17:36 EDT 2022" data-published-date="Fri Apr 01 10:17:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/canada/pope-francis-apologizes-for-catholic-church-s-role-in-canadian-residential-school-system-1.5843937" title="Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system" class="c-list__item__link">
                        Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Speaking in Italian at the Vatican, Pope Francis apologized and asked for forgiveness for the Catholic Church&#39;s role in Canada&#39;s residential school system, recognizing the wrongs done by members of the church in these facilities.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/pope-francis-apologizes-for-catholic-church-s-role-in-canadian-residential-school-system-1.5843937" title="Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5844010.1648814520!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Around 190 people, including delegates, family and supporters, gathered to share spiritual practices and hear the Pope&#39;s words during the final address. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 09:28:46 EDT 2022" data-published-date="Fri Apr 01 02:39:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Site of former Winnipeg school and police academy up for sale" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 09:02:36 EDT 2022" data-published-date=" Fri Apr 01 09:02:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Site of former Winnipeg school and police academy up for sale" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 09:02:36 EDT 2022" data-published-date=" Fri Apr 01 09:02:36 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/site-of-former-winnipeg-school-and-police-academy-up-for-sale-1.5844089" title="Site of former Winnipeg school and police academy up for sale" class="c-list__item__link">
                        Site of former Winnipeg school and police academy up for sale
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Winnipeg building that’s been the site of both an elementary school and a police academy could soon have a new purpose.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/site-of-former-winnipeg-school-and-police-academy-up-for-sale-1.5844089" title="Site of former Winnipeg school and police academy up for sale" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 09:02:36 EDT 2022" data-published-date="Fri Apr 01 09:02:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Weapons-related incident in Winnipeg&#39;s North End sends one person to hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 08:47:02 EDT 2022" data-published-date=" Fri Apr 01 08:47:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Weapons-related incident in Winnipeg&#39;s North End sends one person to hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 08:47:02 EDT 2022" data-published-date=" Fri Apr 01 08:47:02 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/weapons-related-incident-in-winnipeg-s-north-end-sends-one-person-to-hospital-1.5844054" title="Weapons-related incident in Winnipeg&#39;s North End sends one person to hospital" class="c-list__item__link">
                        Weapons-related incident in Winnipeg&#39;s North End sends one person to hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One person was sent to the hospital on Thursday afternoon following a weapons-related incident in Winnipeg’s North End.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/weapons-related-incident-in-winnipeg-s-north-end-sends-one-person-to-hospital-1.5844054" title="Weapons-related incident in Winnipeg&#39;s North End sends one person to hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 08:47:02 EDT 2022" data-published-date="Fri Apr 01 08:47:02 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;People can get really creative&#39;: Here&#39;s a list of words and phrases banned from Sask. licence plates" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 01 09:00:00 EDT 2022" data-published-date=" Thu Mar 31 19:48:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;People can get really creative&#39;: Here&#39;s a list of words and phrases banned from Sask. licence plates" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 01 09:00:00 EDT 2022" data-published-date=" Thu Mar 31 19:48:57 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/people-can-get-really-creative-here-s-a-list-of-words-and-phrases-banned-from-sask-licence-plates-1.5843653" title="&#39;People can get really creative&#39;: Here&#39;s a list of words and phrases banned from Sask. licence plates" class="c-list__item__link">
                        &#39;People can get really creative&#39;: Here&#39;s a list of words and phrases banned from Sask. licence plates
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Personalized licence plates are a common sight on Saskatchewan roads, but there&#39;s a long list of words and phrases that are deemed too inappropriate to be printed.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/people-can-get-really-creative-here-s-a-list-of-words-and-phrases-banned-from-sask-licence-plates-1.5843653" title="&#39;People can get really creative&#39;: Here&#39;s a list of words and phrases banned from Sask. licence plates" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5843713.1648822304!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5843713.1648822304!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5843713.1648822304!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5843713.1648822304!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5843713.1648822304!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5843713.1648822304!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5843713.1648822304!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5843713.1648822304!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="These are some of the phrases and words banned from Saskatchewan licence plates."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 09:00:00 EDT 2022" data-published-date="Thu Mar 31 19:48:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/canada/pope-francis-apologizes-for-catholic-church-s-role-in-canadian-residential-school-system-1.5843937" title="Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system" class="c-list__item__link">
                        Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Speaking in Italian at the Vatican, Pope Francis apologized and asked for forgiveness for the Catholic Church&#39;s role in Canada&#39;s residential school system, recognizing the wrongs done by members of the church in these facilities.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/pope-francis-apologizes-for-catholic-church-s-role-in-canadian-residential-school-system-1.5843937" title="Pope Francis apologizes for Catholic Church&#39;s role in Canadian residential school system" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 01 09:28:46 EDT 2022" data-published-date="Fri Apr 01 02:39:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Here&#39;s how police detect suspended drivers, unregistered vehicles on Sask. roads" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 31 20:50:24 EDT 2022" data-published-date=" Thu Mar 31 17:45:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Here&#39;s how police detect suspended drivers, unregistered vehicles on Sask. roads" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 31 20:50:24 EDT 2022" data-published-date=" Thu Mar 31 17:45:16 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/here-s-how-police-detect-suspended-drivers-unregistered-vehicles-on-sask-roads-1.5843364" title="Here&#39;s how police detect suspended drivers, unregistered vehicles on Sask. roads" class="c-list__item__link">
                        Here&#39;s how police detect suspended drivers, unregistered vehicles on Sask. roads
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In April, Saskatchewan Government Insurance (SGI) is focusing its traffic safety spotlight on suspended drivers and unregistered vehicles - many of which are detected by police using Automated License Plate Readers (ALPRs).</p>
                
            

            
                <a href="https://regina.ctvnews.ca/here-s-how-police-detect-suspended-drivers-unregistered-vehicles-on-sask-roads-1.5843364" title="Here&#39;s how police detect suspended drivers, unregistered vehicles on Sask. roads" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 31 20:50:24 EDT 2022" data-published-date="Thu Mar 31 17:45:16 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.1d0480e7238af415e170aef2292e8312.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Calgary, Calgary";
                _sf_async_config.authors = "Ryan White";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "calgary",
                "calgary",
                "\/calgary\/chance\u002Dof\u002Dweekend\u002Dthundershowers\u002Din\u002Dcalgary",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"148062776");
                        trackContent(false, "Chance of weekend thundershowers in Calgary");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
