
<!DOCTYPE HTML>
<html lang="en">
<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.5fc2ba6c017d4eb9b0f55efbed8d6686.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.7812d0af4a341bf97434a28fee54fa21.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.c8126b81c20e776e264267e55073c574.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="233680270017312"/>
    
        <meta property="fb:pages" content="203021113098164"/>
    
        <meta property="fb:pages" content="261959060526814"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Alberta UCP to hold 2021 AGM at Calgary's Grey Eagle Resort | CTV News</title>
    
    

    
        <meta name="description" content="Premier Jason Kenney will be giving an in-person keynote address at the United Conservative Party's annual general meeting, scheduled for this weekend."/>
    
    <link rel="canonical" href="https://calgary.ctvnews.ca/kenney-to-speak-to-party-faithful-at-in-person-agm-in-calgary-1.5652708"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/calgary/2021/11/4/1_5652708.amp.html"/>

    <meta itemprop="name" content="Kenney to speak to party faithful at in-person AGM in Calgary"/>
    <meta itemprop="description" content="Premier Jason Kenney will be giving an in-person keynote address at the United Conservative Party's annual general meeting, scheduled for this weekend."/>
    <meta itemprop="url" content="https://calgary.ctvnews.ca/kenney-to-speak-to-party-faithful-at-in-person-agm-in-calgary-1.5652708"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/4/kenney-to-speak-to-party-faithful-at-in-person-agm-1-5652738-1636061064417.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/4/kenney-to-speak-to-party-faithful-at-in-person-agm-1-5652738-1636061064417.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Kenney to speak to party faithful at in-person AGM in Calgary"/>
    <meta property="og:description" content="Premier Jason Kenney will be giving an in-person keynote address at the United Conservative Party's annual general meeting, scheduled for this weekend."/>
    <meta property="og:url" content="https://calgary.ctvnews.ca/kenney-to-speak-to-party-faithful-at-in-person-agm-in-calgary-1.5652708"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/4/kenney-to-speak-to-party-faithful-at-in-person-agm-1-5652738-1636061064417.jpg"/>
    <meta property="og:site_name" content="Calgary"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Kenney to speak to party faithful at in-person AGM in Calgary"/>
    <meta name="twitter:url" content="https://calgary.ctvnews.ca/kenney-to-speak-to-party-faithful-at-in-person-agm-in-calgary-1.5652708"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Premier Jason Kenney will be giving an in-person keynote address at the United Conservative Party's annual general meeting, scheduled for this weekend."/>
    <meta name="twitter:site" content="@CTVCalgary"/>
    <meta name="twitter:creator" content="@CTVCalgary"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/4/kenney-to-speak-to-party-faithful-at-in-person-agm-1-5652738-1636061064417.jpg"/>

    <meta itemprop="headline" content="Kenney to speak to party faithful at in-person AGM in Calgary"/>
    <meta itemprop="datePublished" content="2021-11-04T17:25:00.000-04:00"/>
    <meta name="dc.date.modified" content="2021-11-04T17:27:33.000-04:00"/>
    <meta property="article:published_time" content="2021-11-04T17:25:00.000-04:00"/>
    <meta property="article:section" content="Calgary"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Kenney to speak to party faithful at in-person AGM in Calgary",
    "description": "Premier Jason Kenney will be giving an in-person keynote address at the United Conservative Party's annual general meeting, scheduled for this weekend.",
    "dateline": "CALGARY",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Michael Franklin","sameAs":"https://calgary.ctvnews.ca/michael-franklin-1.2442206"},{"@type":"Person","name":"Michael Franklin"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/4/kenney-to-speak-to-party-faithful-at-in-person-agm-1-5652738-1636061064417.jpg",
    "height": 576,
    "width": 1020
    },
    "mainEntityOfPage":"https://calgary.ctvnews.ca/kenney-to-speak-to-party-faithful-at-in-person-agm-in-calgary-1.5652708",
    "datePublished": "2021-11-04T17:25:00.000-04:00",
    "dateModified": "2021-11-04T17:27:33.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.8d32e3aceda93edbb6592bbe9af900c4.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });
      permutive.addon('web', {});
  </script>

  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->


    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    

    <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/calgary/2021/11/4/kenney-to-speak-to-party-faithful-at-in-person-agm--held-in-calg">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://calgary.ctvnews.ca/search-results/ctv-calgary-search-7.107" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Calgary</label>
                <input id="search_bar_7_137" placeholder="Search CTV Calgary" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://calgary.ctvnews.ca/" class="c-header__local--city__link">CALGARY</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://calgary.ctvnews.ca/search-results/ctv-calgary-search-7.107" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Calgary</label>
                <input id="search_bar_7_137" placeholder="Search CTV Calgary" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="CTV News Lethbridge" aria-label="CTV News Lethbridge">CTV News Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/our-community" title="Our Community " aria-label="Our Community ">Our Community </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/calgary-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201914" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201954" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.2079720" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201958" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.2099013" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/advertise-with-ctv-calgary" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVCalgary" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvcalgary" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://instagram.com/ctv_calgary" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-calgary-banners-1.5084359" public-url="https://calgary.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://calgary.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Calgary</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Kenney to speak to party faithful at in-person AGM in Calgary</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/calgary/2021/11/4/kenney-to-speak-to-party-faithful-at-in-person-agm--held-in-calg/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1636061064417/kenney-to-speak-to-party-faithful-at-in-person-agm-1-5652738.jpeg" data-asset="/content/dam/ctvnews/en/images/2021/11/4/kenney-to-speak-to-party-faithful-at-in-person-agm-1-5652738-1636061064417.jpg" data-asset-id="d588f521-e59b-4f38-9fdd-cc906c17b08b" data-title="Kenney to speak to party faithful at in-person AGM" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2021/11/4/kenney-to-speak-to-party-faithful-at-in-person-agm-1-5652738-1636061064417.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Alberta Premier Jason Kenney will be speaking at the 2021 UCP annual general meeting, held this weekend in Calgary. THE CANADIAN PRESS/Todd Korol" title="Kenney to speak to party faithful at in-person AGM"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Alberta Premier Jason Kenney will be speaking at the 2021 UCP annual general meeting, held this weekend in Calgary. THE CANADIAN PRESS/Todd Korol</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Michael Franklin" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/10/28/michael-franklin-1-5642543-1635471083862.jpg&#34;,&#34;firstName&#34;:&#34;Michael&#34;,&#34;lastName&#34;:&#34;Franklin&#34;,&#34;bioUrl&#34;:&#34;https://calgary.ctvnews.ca/michael-franklin-1.2442206&#34;,&#34;twitter&#34;:&#34;CTVMFranklin&#34;,&#34;polopolyID&#34;:&#34;1.2442206&#34;,&#34;jobTitle&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;}]'></bio-content>
                                </div>

                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Nov. 4, 2021 5:25 p.m. EST" fallback-updated-date="Nov. 4, 2021 5:27 p.m. EST" published-date="Thu Nov 04 17:25:00 EDT 2021" updated-date="Thu Nov 04 17:27:33 EDT 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Kenney to speak to party faithful at in-person AGM in Calgary" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
     <span class="placeline">CALGARY - </span>
     
    <p>
	Premier Jason Kenney will be giving an in-person keynote address at the United Conservative Party's annual general meeting, scheduled for this weekend.</p>
<p>
	Officials say the conference will be held on Friday and Saturday Calgary's Grey Eagle Resort, on 3777 Grey Eagle Drive.</p>
<p>
	All of the events on the schedule will be held in-person, states the announcement on the UCP caucus' website.</p>
<p>
	Kenney is expected to deliver the keynote address at 11:30 a.m. Saturday.</p>
<p>
	Guests are also scheduled to vote for board members, policies and have the opportunity to ask UCP MLAs questions in a &quot;bearpit session.&quot;</p>
<p>
	The 2021 AGM will not include a leadership review for Kenney, but officials say that will occur at the 2022 meeting, which was moved up from November to April.</p>
<p>
	At the time the change was announced, the UCP caucus told CTV News it was Kenney's idea to change the date of the meeting and that the premier welcomed the idea of a leadership review.</p>
<p>
	&quot;When you're in an elected office, in one sense your job is always conditional,&quot; he said in September.</p>
<p>
	&quot;I'm happy to be held accountable to the members of my party.&quot;</p>
<p>
	Further information on the 2021 AGM can be <a href="https://www.unitedconservative.ca/agm-2021/" target="_blank">found online</a>.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/report-error-1.4432882&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2017/5/18/jason-kenney--brian-jean-1-3420230.jpg&#34;,&#34;title&#34;:&#34;Brian Jean&#39;s reemergence a challenge to Kenney&#39;s leadership: political analysts&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/brian-jean-s-reemergence-a-challenge-to-kenney-s-leadership-political-analysts-1.5652689&#34;},{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2017/7/24/brian-jean-fist-up-1-3517401.jpg&#34;,&#34;title&#34;:&#34;Brian Jean pursues UCP nomination in Fort McMurray-Lac La Biche&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/brian-jean-pursues-ucp-nomination-in-fort-mcmurray-lac-la-biche-1.5651653&#34;},{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/9/7/jason-kenney-1-5576148.jpg&#34;,&#34;title&#34;:&#34;UCP confirms leadership review of Alta. premier in spring 2022&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/ucp-confirms-leadership-review-of-alta-premier-in-spring-2022-1.5606531&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Albertans asking #WhereisKenney as province sets COVID-19 record again&#34;,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/albertans-asking-whereiskenney-as-province-sets-covid-19-record-again-1.5200269&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;UCP passes all 30 party policies, including option of &#39;privately-funded&#39; health-care system&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/ucp-passes-all-30-party-policies-including-option-of-privately-funded-health-care-system-1.5150123&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Calgary physician creates PAC to fight possible UCP health privatization &#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/calgary-physician-creates-pac-to-fight-possible-ucp-health-privatization-1.5141093&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Brian Jean pursues UCP nomination&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2315027&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3830390.1520306320!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former Wildrose Party leader Brian Jean said on Wednesday that he plans to seek the UCP nomination in Fort McMurray-Lac La Biche.&#34;},{&#34;videoTitle&#34;:&#34;80 per cent of Albertans fully immunized&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2313100&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5282402.1631645205!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Sarah Reid has the latest on the vaccination effort against COVID-19 in Alberta.&#34;},{&#34;videoTitle&#34;:&#34;Kenney blames Alberta\u0027s fourth wave on Hinshaw&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2313405&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5648791.1635878635!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Premier Jason Kenney is coming under fire for comments he made about who should be held responsible for Alberta\u0027s fourth COVID-19 wave.&#34;},{&#34;videoTitle&#34;:&#34;Kenney says he didn’t blame Hinshaw for fourth wave&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2314492&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5065067.1597439522!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The premier backpedalled on comments that appeared to blame Dr. Hinshaw for the escalation of the fourth wave. Tyson Fedor reports.&#34;},{&#34;videoTitle&#34;:&#34;Canada  pledges to end public fossil fuel finance&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2315096&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5652584.1636055300!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canada and the Us are among 20 countries who have pledged to stop public financing fossil fuel projects abroad by the end of next year.&#34;},{&#34;videoTitle&#34;:&#34;Migration of millions of Aussie crabs kicks off&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2314948&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5652294.1636045164!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;This migration is Australia\u0027s Christmas Island’s biggest tourist attraction and takes place only once a year.&#34;},{&#34;videoTitle&#34;:&#34;Dog chases down mountain lion&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2314630&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5652384.1636048969!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A brave pooch is recovering after fighting off a mountain lion roaming around its a La Verne, Calif. home.&#34;},{&#34;videoTitle&#34;:&#34;Kenney blames Hinshaw for fourth wave&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2313717&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5065067.1597439522!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Premier Kenney said it was the province’s top doctor’s fault the fourth wave took off in August. Tyson Fedor reports&#34;},{&#34;videoTitle&#34;:&#34;Calgary trick-or-treaters replenish empty bowl&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2312985&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5648193.1635858133!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A group of children emptied some of their candy into an empty bowl Halloween night to ensure the next group wouldn\u0027t be left out.&#34;},{&#34;videoTitle&#34;:&#34;Calgary weather for Thursday, Nov. 4, 2021&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2315033&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5652449.1636051602!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Calgary sees temperatures back in the mid-teens again on Thursday. Kevin Stanfield has more.&#34;},{&#34;videoTitle&#34;:&#34;Douglas accused of 1955 assault of Natalie Wood&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2315020&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5652429.1636050616!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The sister of Natalie Wood has accused actor Kirk Douglas of sexually assaulting the actor during a meeting in 1955.&#34;},{&#34;videoTitle&#34;:&#34;Final argument in Leeming murder trial&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2313097&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4397846.1556336426!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Virginia Wright reports on trial of Calgary man who admitted to killing girlfriend but says he\u0027s not responsible for her daughter\u0027s death.&#34;},{&#34;videoTitle&#34;:&#34;Cost of living in Calgary skyrocketing&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2312843&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5647799.1635813192!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New research study shows how much the cost for a family to live in Calgary has skyrocketed since 2018. Kevin Green reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Calgary at Noon for Thursday, November 4, 2021&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2308149&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859994.1605615314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Calgary at Noon&#34;},{&#34;videoTitle&#34;:&#34;Phone call interrupts Biden press conference&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2314479&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5651435.1635986364!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;\u0027If that\u0027s Trump, tell him I\u0027m busy\u0027: U.S. President Joe Biden joked to reporters after a phone call interrupted his press conference.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: B.C. COVID-19 modelling update&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d373266&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5531614.1627869425!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;B.C.\u0027s top doctor presents the latest COVID-19 modelling data for the province.&#34;},{&#34;videoTitle&#34;:&#34;U.S. zoo vaccinates animals vulnerable to COVID-19&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2315311&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5652617.1636056945!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A zoo in Akron, Ohiobegan vaccinating all animals in their care that are vulnerable to catching COVID-19 after five lions tested positive.&#34;},{&#34;videoTitle&#34;:&#34;Should PCR tests be eliminated for travel?&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2315498&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5255465.1609942911!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Beth Potter of the Canadian Travel and Tourism Roundtable speaks about the high costs associated with travel due to PCR tests.&#34;},{&#34;videoTitle&#34;:&#34;B.C. premier confirms cancer diagnosis&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2315068&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4865305.1585012414!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The lump recently found in Premier John Horgan\u0027s throat is cancerous, a statement confirmed Thursday.&#34;},{&#34;videoTitle&#34;:&#34;Moose crashes into Saskatoon school&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2315049&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5652288.1636045007!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon\u0027s Nicole Di Donato has the details from the dramatic scene.&#34;}]" list-title="Most Watched" site-public-url="https://calgary.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Kenney to speak to party faithful at in-person AGM in Calgary" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 04 17:27:33 EDT 2021" data-published-date=" Thu Nov 04 17:25:20 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Kenney to speak to party faithful at in-person AGM in Calgary" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 04 17:27:33 EDT 2021" data-published-date=" Thu Nov 04 17:25:20 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/kenney-to-speak-to-party-faithful-at-in-person-agm-in-calgary-1.5652708" title="Kenney to speak to party faithful at in-person AGM in Calgary" class="c-list__item__link">

                    Kenney to speak to party faithful at in-person AGM in Calgary
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/kenney-to-speak-to-party-faithful-at-in-person-agm-in-calgary-1.5652708" title="Kenney to speak to party faithful at in-person AGM in Calgary" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5652738.1636060949!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5652738.1636060949!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5652738.1636060949!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5652738.1636060949!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5652738.1636060949!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5652738.1636060949!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Jason Kenney will be speaking at the 2021 UCP annual general meeting, held this weekend in Calgary. THE CANADIAN PRESS/Todd Korol"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Hiring on the rise for oil and gas jobs as energy companies post massive Q3 profits" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 04 15:00:15 EDT 2021" data-published-date=" Thu Nov 04 15:00:15 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Hiring on the rise for oil and gas jobs as energy companies post massive Q3 profits" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 04 15:00:15 EDT 2021" data-published-date=" Thu Nov 04 15:00:15 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/hiring-on-the-rise-for-oil-and-gas-jobs-as-energy-companies-post-massive-q3-profits-1.5652456" title="Hiring on the rise for oil and gas jobs as energy companies post massive Q3 profits" class="c-list__item__link">

                    Hiring on the rise for oil and gas jobs as energy companies post massive Q3 profits
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/hiring-on-the-rise-for-oil-and-gas-jobs-as-energy-companies-post-massive-q3-profits-1.5652456" title="Hiring on the rise for oil and gas jobs as energy companies post massive Q3 profits" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4486722.1561732259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4486722.1561732259!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4486722.1561732259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4486722.1561732259!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4486722.1561732259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4486722.1561732259!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Charges laid in death of man found dead in downtown Calgary apartment" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 04 14:10:06 EDT 2021" data-published-date=" Thu Nov 04 14:10:06 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Charges laid in death of man found dead in downtown Calgary apartment" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 04 14:10:06 EDT 2021" data-published-date=" Thu Nov 04 14:10:06 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/charges-laid-in-death-of-man-found-dead-in-downtown-calgary-apartment-1.5652369" title="Charges laid in death of man found dead in downtown Calgary apartment" class="c-list__item__link">

                    Charges laid in death of man found dead in downtown Calgary apartment
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/charges-laid-in-death-of-man-found-dead-in-downtown-calgary-apartment-1.5652369" title="Charges laid in death of man found dead in downtown Calgary apartment" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5568581.1636048433!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5568581.1636048433!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5568581.1636048433!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5568581.1636048433!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5568581.1636048433!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5568581.1636048433!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Steven Joseph Reader has been charged with second-degree murder. (Calgary police handout)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Traffic stop leads to seizure of drugs, weapons and charges against 2 Lethbridge men" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 04 17:37:47 EDT 2021" data-published-date=" Thu Nov 04 17:37:47 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Traffic stop leads to seizure of drugs, weapons and charges against 2 Lethbridge men" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 04 17:37:47 EDT 2021" data-published-date=" Thu Nov 04 17:37:47 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/traffic-stop-leads-to-seizure-of-drugs-weapons-and-charges-against-2-lethbridge-men-1.5652734" title="Traffic stop leads to seizure of drugs, weapons and charges against 2 Lethbridge men" class="c-list__item__link">

                    Traffic stop leads to seizure of drugs, weapons and charges against 2 Lethbridge men
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/traffic-stop-leads-to-seizure-of-drugs-weapons-and-charges-against-2-lethbridge-men-1.5652734" title="Traffic stop leads to seizure of drugs, weapons and charges against 2 Lethbridge men" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5652760.1636061389!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5652760.1636061389!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5652760.1636061389!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5652760.1636061389!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5652760.1636061389!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5652760.1636061389!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A traffic stop early Wednesday by Lethbridge Police yielded small amounts of drugs and weapons. Charges were filed against 2 Lethbridge men."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Brian Jean&#39;s reemergence a challenge to Kenney&#39;s leadership: political analysts" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 04 17:09:43 EDT 2021" data-published-date=" Thu Nov 04 17:09:43 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Brian Jean&#39;s reemergence a challenge to Kenney&#39;s leadership: political analysts" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 04 17:09:43 EDT 2021" data-published-date=" Thu Nov 04 17:09:43 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/brian-jean-s-reemergence-a-challenge-to-kenney-s-leadership-political-analysts-1.5652689" title="Brian Jean&#39;s reemergence a challenge to Kenney&#39;s leadership: political analysts" class="c-list__item__link">

                    Brian Jean&#39;s reemergence a challenge to Kenney&#39;s leadership: political analysts
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/brian-jean-s-reemergence-a-challenge-to-kenney-s-leadership-political-analysts-1.5652689" title="Brian Jean&#39;s reemergence a challenge to Kenney&#39;s leadership: political analysts" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3420230.1495146284!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3420230.1495146284!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3420230.1495146284!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3420230.1495146284!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.3420230.1495146284!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3420230.1495146284!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Wildrose leader Brian Jean and Alberta PC leader Jason Kenney announce a unity deal between the two in Edmonton on Thursday, May 18, 2017. THE CANADIAN PRESS/Jason Franson"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Hundreds of jury summonses cancelled in murder trial after death of accused" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 04 17:18:51 EDT 2021" data-published-date=" Thu Nov 04 17:18:51 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Hundreds of jury summonses cancelled in murder trial after death of accused" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 04 17:18:51 EDT 2021" data-published-date=" Thu Nov 04 17:18:51 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/hundreds-of-jury-summonses-cancelled-in-murder-trial-after-death-of-accused-1.5652698" title="Hundreds of jury summonses cancelled in murder trial after death of accused" class="c-list__item__link">

                    Hundreds of jury summonses cancelled in murder trial after death of accused
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/hundreds-of-jury-summonses-cancelled-in-murder-trial-after-death-of-accused-1.5652698" title="Hundreds of jury summonses cancelled in murder trial after death of accused" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5060883.1597235154!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5060883.1597235154!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5060883.1597235154!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5060883.1597235154!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5060883.1597235154!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5060883.1597235154!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An impromptu memorial for Dr. Walter Reynolds, who died after he was attacked in an examination room rests outside the Village Mall walk-in clinic in Red Deer, Alta., Tuesday, Aug. 11, 2020.THE CANADIAN PRESS/Jeff McIntosh"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                
                <a href="https://edmonton.ctvnews.ca/trucking-association-wants-more-standardized-training-after-logs-impale-school-bus-in-barrhead-1.5652626" title="Trucking association wants more standardized training after logs impale school bus in Barrhead" class="c-list__item__link">

                    Trucking association wants more standardized training after logs impale school bus in Barrhead
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/trucking-association-wants-more-standardized-training-after-logs-impale-school-bus-in-barrhead-1.5652626" title="Trucking association wants more standardized training after logs impale school bus in Barrhead" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5648588.1635871793!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5648588.1635871793!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5648588.1635871793!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5648588.1635871793!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5648588.1635871793!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5648588.1635871793!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A couple of logs that were lost from the back of a haul truck punched through a bus taking Barrhead, Alta., kids to school on Nov. 2, 2021. (Courtesy: Pembina Hills School Division)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Health experts warn Alberta needs to keep restrictions in place to diminish potential fifth wave" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 04 08:40:53 EDT 2021" data-published-date=" Thu Nov 04 08:08:37 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Health experts warn Alberta needs to keep restrictions in place to diminish potential fifth wave" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 04 08:40:53 EDT 2021" data-published-date=" Thu Nov 04 08:08:37 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/health-experts-warn-alberta-needs-to-keep-restrictions-in-place-to-diminish-potential-fifth-wave-1.5651786" title="Health experts warn Alberta needs to keep restrictions in place to diminish potential fifth wave" class="c-list__item__link">

                    Health experts warn Alberta needs to keep restrictions in place to diminish potential fifth wave
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/health-experts-warn-alberta-needs-to-keep-restrictions-in-place-to-diminish-potential-fifth-wave-1.5651786" title="Health experts warn Alberta needs to keep restrictions in place to diminish potential fifth wave" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5040411.1595858607!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5040411.1595858607!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5040411.1595858607!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5040411.1595858607!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5040411.1595858607!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5040411.1595858607!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.7d86eace4ed238ed9f8a7a3ae2bd7088.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d6e84fd826d4c87013682ae2690037d8.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Calgary, Calgary";
            _sf_async_config.authors = "Michael Franklin";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "calgary",
                "calgary",
                "\/calgary\/kenney\u002Dto\u002Dspeak\u002Dto\u002Dparty\u002Dfaithful\u002Dat\u002Din\u002Dperson\u002Dagm\u002D\u002Dheld\u002Din\u002Dcalg",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Michael Franklin");
                        Tracking.setValue(4,"1221969637");
                        trackContent(false, "Kenney to speak to party faithful at in\u002Dperson AGM in Calgary");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
