<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://calgary.ctvnews.ca/alberta-court-of-queen-s-bench-monitoring-the-covid-19-pandemic-1.4850381" />
					<script type="text/javascript">
var videoPageUrl = "https://calgary.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_621') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_621') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_621') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_621') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_621') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_621') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_621') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_621') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_621') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.eot?s=2_621');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.woff?s=2_621') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.ttf?s=2_621') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.svg#webiconfont?s=2_621') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
<script id="permutiveScript" type="text/javascript" >
  !function (n, e, o, r, i) {
    if (!e) {
      e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
      for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
        var f = t[c];
        e[f] = function (n) {
          return function () {
            var o = Array.prototype.slice.call(arguments, 0);
            e.q.push({functionName: n, arguments: o})
          }
        }(f)
      }
    }
  }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      var g = window.localStorage.getItem("_pdfps");
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
    }
  });
  permutive.addon('web', {});
</script>
<script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->

<script type='text/javascript'>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</script>

<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>

<script>
    var cbAuthor;
</script>  <title>Alberta courts considering options about cancellations amid COVID-19 pandemic | CTV News </title>
      <meta name="description" content="The Alberta's Court of Queen's Bench says, due to the increasing number of COVID-19 cases in the province, it is preparing to handle a potential disruption to their operations." />
        <meta name="keywords" content="calgary news, weather, southern alberta, contests, lethbridge, Cochrane, Airdrie, Okotoks, High River, Strathmore, Olds, Canmore, Banff, breaking news calgary, cfcn news" />
        <meta name="news_keywords" content="coronavirus, covid-19, alberta, court of queen's bench, pandemic, calgary, edmonton, lethbridge" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/calgary/2020/3/12/1_4850381.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="233680270017312" />
      	      		<meta property="fb:pages" content="203021113098164" />
      	      		<meta property="fb:pages" content="261959060526814" />
      	<meta name="dc.date.modified" content="2020-03-12">              
                      <meta itemprop="description" content="The Alberta's Court of Queen's Bench says, due to the increasing number of COVID-19 cases in the province, it is preparing to handle a potential disruption to their operations." />
                        <meta itemprop="name" content="Alberta Court of Queen's Bench 'monitoring' the COVID-19 pandemic" />
                                  <meta itemprop="url" content="https://calgary.ctvnews.ca/alberta-court-of-queen-s-bench-monitoring-the-covid-19-pandemic-1.4850381" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3124713.1477009420!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Alberta Court of Queen's Bench 'monitoring' the COVID-19 pandemic" />
          <meta property="og:description" content="The Alberta's Court of Queen's Bench says, due to the increasing number of COVID-19 cases in the province, it is preparing to handle a potential disruption to their operations." />
          <meta property="og:url" content="https://calgary.ctvnews.ca/alberta-court-of-queen-s-bench-monitoring-the-covid-19-pandemic-1.4850381" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3124713.1477009420!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3124713.1477009420!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Calgary" />
                    <meta name="twitter:title" content="Alberta Court of Queen's Bench 'monitoring' the COVID-19 pandemic" />
          <meta name="twitter:url" content="https://calgary.ctvnews.ca/alberta-court-of-queen-s-bench-monitoring-the-covid-19-pandemic-1.4850381" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="The Alberta's Court of Queen's Bench says, due to the increasing number of COVID-19 cases in the province, it is preparing to handle a potential disruption to their operations." />
              <meta name="twitter:site" content="@CTVCalgary" />
      <meta name="twitter:creator" content="@CTVCalgary" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3124713.1477009420!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Michael Franklin" />
      <meta property="article:author" content="Michael Franklin" />
    <meta itemprop="headline" content="Alberta courts considering options about cancellations amid COVID-19 pandemic"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2020-03-12T11:42:00-06:00"> 
  <meta itemprop="datePublished" content="2020-03-12T11:42:00-06:00">
          
            <script>
        var gigTitle = "Alberta courts considering options about cancellations amid COVID-19 pandemic";
        var gigDesc = "The Alberta\'s Court of Queen\'s Bench says, due to the increasing number of COVID-19 cases in the province, it is preparing to handle a potential disruption to their operations.";
        var gigURL = "https://calgary.ctvnews.ca/alberta-court-of-queen-s-bench-monitoring-the-covid-19-pandemic-1.4850381"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3124713.1477009420!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
    

      <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "",
      "headline": "Alberta courts considering options about cancellations amid COVID-19 pandemic",
      "description" : "The Alberta's Court of Queen's Bench says, due to the increasing number of COVID-19 cases in the province, it is preparing to handle a potential disruption to their operations.",
              "placeline": "Calgary",
                        "author" :[
            	      		            		{
          		              			"@type":"Person",
          			"name":"Michael Franklin",
                                                                                                                                                                                                                                      			"sameAs":["CTVMFranklin","https://calgary.ctvnews.ca/michael-franklin-1.2442206"]
          		          		}
                                              ],
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
            "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.3124713.1477009420!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://calgary.ctvnews.ca/alberta-court-of-queen-s-bench-monitoring-the-covid-19-pandemic-1.4850381",
        	  		  			"datePublished": "2020-03-12T11:42:00-06:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV News - Calgary" href="https://calgary.ctvnews.ca/rss/ctv-news-calgary-1.822341" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Calgary, Calgary';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


  
  
  
    <style type="text/css">
.content-primary .element.list.graybox h3 {
  padding-left: 10px;
}
@media (max-width: 575px) { 
  .article .clearfix .element.list.graybox .linklist .dc.grid .element.teaser:first-child {
      padding-left: 0px;
  }
  .article .clearfix .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
  .content-primary .element.list.graybox h3 {
    padding-left: 0px;
  }
} 
</style>
  
  
  
    <div class="election-leaderboard">
    <div class="ad-element">
	    	        
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  	        </div>
</div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="https://calgary.ctvnews.ca/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://calgary.ctvnews.ca/">
                                        <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4705005!/httpImage/image._gen/derivatives/default/image." alt="" />
</div>
                                </a>
            </div>
    	    <div class="election-follow-cta">
	        
                          <div class="connect element none">
    <p class="title">Follow on</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/ctvcalgary"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/CTVCalgary"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctv_calgary"></a>
                    			</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
      

  
  
  
      
  <style>
					.banner .breakingNews div.BNID_74891901584030259 {background-color: #A80A01;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_74891901584030259, .banner .breakingNews div.content-wrapper h2.BNID_74891901584030259 a {color: white;}
    .breakingnewsTag h2.BNID_74891901584030259 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_74891901584030259">
      <div class="breakingnewsTag"><h2 class="TagText BNID_74891901584030259"> BREAKING</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_74891901584030259 mobi">
                                                    	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.ctvnews.ca/health/coronavirus/"   >Complete coronavirus coverage: Trudeau and wife in self-isolation over COVID-19</a>

                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
    <style>
      .banner .content-wrapper { border-bottom: none!important; }
    </style>
  </article>


  
  
  
    

<div class='unmutePlayer'>
  
  



  
  
      
  <style>
					.banner .breakingNews div.BNID_73865921584033849 {background-color: #08136D;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_73865921584033849, .banner .breakingNews div.content-wrapper h2.BNID_73865921584033849 a {color: white;}
    .breakingnewsTag h2.BNID_73865921584033849 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_73865921584033849">
      <div class="breakingnewsTag"><h2 class="TagText BNID_73865921584033849"> WATCH LIVE</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_73865921584033849 mobi">
                                                    	              
    
        <a   href="/video?playlistId=1.4849935"   >COVID-19 updates from across Canada</a>

                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
    <style>
      .banner .content-wrapper { border-bottom: none!important; }
    </style>
  </article>


  
  
  
      

  
  
  
      

  

  </div>
  
  
  
      
  <style>
					.banner .breakingNews div.BNID_72928261584033980 {background-color: #08136D;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_72928261584033980, .banner .breakingNews div.content-wrapper h2.BNID_72928261584033980 a {color: white;}
    .breakingnewsTag h2.BNID_72928261584033980 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_72928261584033980">
      <div class="breakingnewsTag"><h2 class="TagText BNID_72928261584033980"> WEATHER WARNING</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_72928261584033980 mobi">
                                                    	                
    
        <a   target="_blank"  class="newWindow"  href="https://weather.gc.ca/warnings/index_e.html?prov=ab"  title="Environment Canada public weather alerts for Alberta" >Snowfall warning for Calgary, winter storm watches also in place in southern Alberta</a>

                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
    <style>
      .banner .content-wrapper { border-bottom: none!important; }
    </style>
  </article>


  
  
  
      

  
	  	</div>
	</header>
	



<div class="content">
  
  <div class="content-wrapper">
                                
        <div class="article-label">
          <div>
                          <a class="name" href="/">CALGARY</a>
                        <span class="aLabel">
              <div class=‘tooltiptext’></div>
            </span>
          </div>
        </div>
   
    
    

                	    	<h1  class="articleHeadline">Alberta Court of Queen's Bench 'monitoring' the COVID-19 pandemic</h1>
    			<div class="s-data">
																		<div class="prof bioTeaser clearfix ">

	<div>
				  <p>
	  	  	<a href="/more/about-us/michael-franklin-1.2442206" class="bioLink">Michael Franklin</a>
	  	  		  	  		<span class="bioTitle">Senior Digital Producer</span>
	  	  			  </p>
		  <p>
			  				    				      <a href="https://twitter.com/CTVMFranklin" target="_blank" class="socialBio">&#64;CTVMFranklin</a><span class="verticalDivider"></span>
													  <a href="/more/about-us/michael-franklin-1.2442206?contactForm=true" class="contactBio">Contact</a>
		  </p>
			</div>
</div>
														<span class="date">
					Published Thursday, March 12, 2020 11:42AM MDT
				</span>
				            		</div>
        
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	
 

    <script type="text/javascript">
        var labelCompare = 'News';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		                                                      <div class="image top imgTop">
                        <img title='Courtroom Calgary Courts Centre' height='348' alt='Courtroom Calgary Courts Centre' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3124713.1477009420!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg' />                            <p>The Alberta Court of Queen's Bench says it is preparing to handle a disruption of services in regards to the COVID-19 pandemic. (File)</p>
                      </div>
                	                
          <div class="tools clearfix">
                        	            		<div class="gigya-space">            		<span class="shareE"><p>SHARE</p></span>
            		      				    <span id="componentGalleryDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createShortArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		      				    <span id="electionPrint"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		</div>            	                        <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
            <p>CALGARY -- 
	The Alberta's Court of Queen's Bench says, due to the increasing number of COVID-19 cases in the province, it is preparing to handle a potential disruption to their operations.</p>
<p>
	Officials made the announcement on Twitter Thursday.</p>
<div class="polopoly_embed" data-attribute="embed_code">
<!--startPolopolyEmbed-->	<blockquote class="twitter-tweet">
		<p dir="ltr" lang="en">
			With an increase in the number of <a href="https://twitter.com/hashtag/COVID_19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID_19</a> cases in the province, the Court is monitoring the situation closely, with a view to being prepared in the event of a disruption to court operations. For further information, visit <a href="https://t.co/fEMSUN3DsK">https://t.co/fEMSUN3DsK</a> <a href="https://twitter.com/hashtag/abqb?src=hash&amp;ref_src=twsrc%5Etfw">#abqb</a> <a href="https://t.co/Jyter7yzX6">pic.twitter.com/Jyter7yzX6</a></p>
		— Court of Queen's Bench of Alberta (@QB_Alberta) <a href="https://twitter.com/QB_Alberta/status/1238150751563767808?ref_src=twsrc%5Etfw">March 12, 2020</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js">
	</script><!--endPolopolyEmbed--></div>
<p>
	They add they are taking steps to be prepared in case the provincial and federal governments make a declaration that would result in a widespread disruption to court operations.</p>
<p>
	Officials advise anyone who is concerned about the pandemic or if anyone or anyone in their family happens to be experiencing symptoms should contact Health Link at 811.</p>
<p>
	While court proceedings are open to the public, residents who are feeling ill should avoid attending court to &quot;protect the health of others.&quot;</p>
<p>
	Further information about the Court of Queen's Bench response to the COVID-19 pandemic can be <a href="https://albertacourts.ca/qb/resources/announcements/novel-coronavirus-outbreak" target="_blank">found online</a>.</p>
                                              </div>
        	                <script type="text/javascript">
             var cbAuthor = 'Michael Franklin';
        </script>
          
                 
          <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								<span class="shareE"><p>SHARE</p></span>
									      				    <span id="componentElectionDiv"></span>
    <script type="text/javascript">
        gigya.socialize.showShareBarUI(createElctionBottomGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
    </script>
  								      				    <span id="electionPrintBottom"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionPrintArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
                                      <div class="form-submit">
                
<div class="trust-project-wrapper">
      <style type="text/css">
      #lightbox .close {
          max-width:620px;
      }

      #lightboxcontent {
          max-width:620px;
      }

  </style>
              <a href="https://calgary.ctvnews.ca/report-error-1.4432882?url=https%253A%252F%252Fcalgary.ctvnews.ca%252Falberta-court-of-queen-s-bench-monitoring-the-covid-19-pandemic-1.4850381" data-ajax-url="https://calgary.ctvnews.ca/report-error-1.4432882?ot=AjaxLayout&url=https%253A%252F%252Fcalgary.ctvnews.ca%252Falberta-court-of-queen-s-bench-monitoring-the-covid-19-pandemic-1.4850381" class="lightbox_trigger">Report Error</a>
      
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation editorial" target="_blank">Editorial standards and&nbsp;policies</a>
  
  </div>
              </div>
                        <div class="clearfix"></div>
          </div>

                
          
                                      
                    



					            

    
  
          										
                                            



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>Watch More From CTV News </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1920361"   ><div class='videoIcon'>false</div><img title='Suncor Energy Centre, Calgary, ' height='450' alt='Suncor officials confirm a child who attended daycare at the Suncor Energy Centre in downtown Calgary has been diagnosed with COVID-19  ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4849826.1584015634!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1920361"   >Child contracts COVID-19, Calgary daycare closed</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 12, 2020</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1920450"   ><div class='videoIcon'>false</div><img title='raptors' height='348' alt='Utah Jazz center Rudy Gobert (27) defends against Toronto Raptors center Jonas Valanciunas, left, in the first half during an NBA basketball game Monday, Nov. 5, 2018, in Salt Lake City. (AP Photo/Rick Bowmer)' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4164961.1541500389!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1920450"   >NBA suspends season, NHL cancels morning skates</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 12, 2020</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1920211"   ><div class='videoIcon'>false</div><img title='Dr. Vanessa Meier-Stephenson, infectious, COVID-19' height='452' alt='Dr. Vanessa Meier-Stephenson, an infectious disease physician at the University of Calgary, discussed the COVID-19 pandemic on CTV Morning Live on March 12, 2020' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4849863.1584018482!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1920211"   >Canada's response to COVID-19 pandemic lauded</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 12, 2020</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1920011"   ><div class='videoIcon'>false</div><img title='COVID-19 stalls airline traffic, WestJet pulls bac' height='450' alt='COVID-19 stalls airline traffic, WestJet pulls bac' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4849430.1583973684!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1920011"   >COVID-19 stalls airlines, WestJet pulls back</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 11, 2020</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1920008"   ><div class='videoIcon'>false</div><img title='As outbreak turns to pandemic, Alta. adds 5 cases' height='450' alt='As outbreak turns to pandemic, Alta. adds 5 cases' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4849426.1583973628!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1920008"   >As outbreak turns to pandemic, Alta. adds 5 cases</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 11, 2020</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1919888"   ><div class='videoIcon'>false</div><img title='Extended: A look inside one of Alberta&#39;s COVID-19 ' height='452' alt='Extended: A look inside one of Alberta&#39;s COVID-19 ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4849212.1583966683!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1919888"   >Extended: A look inside one of Alberta's COVID-19 test sites</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 11, 2020</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Calgary Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/nhl-suspends-season-due-to-covid-19-pandemic-1.4850356"   ><img title='Scotiabank Arena' height='451' alt='Fresh surfaced ice at Scotiabank Arena, home of the Toronto Maple Leafs, is shown in Toronto on Thursday, March 12, 2020. (THE CANADIAN PRESS/Joshua Clipperton)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4850367.1584034113!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/nhl-suspends-season-due-to-covid-19-pandemic-1.4850356"   >NHL suspends season due to COVID-19 pandemic</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/winter-storm-to-bring-40-cm-of-snow-to-some-southern-alberta-regions-this-weekend-1.4850267"   ><img title='Alberta weather warning March 12, 2020' height='450' alt='Winter storm watches (in yellow) could be upgraded to winter storm warnings as a winter storm pushes its way across the province. (Environment Canada)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4850283.1584033605!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/winter-storm-to-bring-40-cm-of-snow-to-some-southern-alberta-regions-this-weekend-1.4850267"   >Winter storm to bring 40 cm of snow to some southern Alberta regions this weekend</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/eau-claire-market-sports-bar-closed-after-staff-member-tests-positive-for-covid-19-1.4850199"   ><img title='The Garage, Eau Claire Marked, COVID-19' height='450' alt='The Garage Sport Bar and Restaurant in Eau Claire Market has been closed after a staff member was diagnosed with COVID-19 after returning from Germany and working several shifts' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4850221.1584030310!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                            <span class="tag eHub-tag">New </span>                          <span class="tag">New </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/eau-claire-market-sports-bar-closed-after-staff-member-tests-positive-for-covid-19-1.4850199"   >Eau Claire Market sports bar closed after staff member tests positive for COVID-19</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/daycare-inside-downtown-calgary-office-tower-closed-after-child-contracts-covid-19-1.4849613"   ><img title='Suncor, Calgary, Energy Centre, Pump-Kin' height='452' alt='The Pump-kin Patch Child Care Centre in the Suncor Energy Centre in downtown Calgary has been closed after a child who attended the centre contracted the COVID-19 virus' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4849829.1584016075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/daycare-inside-downtown-calgary-office-tower-closed-after-child-contracts-covid-19-1.4849613"   >Daycare inside downtown Calgary office tower closed after child contracts COVID-19</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/alberta-court-of-queen-s-bench-monitoring-the-covid-19-pandemic-1.4850381"   ><img title='Courtroom Calgary Courts Centre' height='348' alt='The Alberta Court of Queen&#39;s Bench says it is preparing to handle a disruption of services in regards to the COVID-19 pandemic. (File)' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3124713.1477009420!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/alberta-court-of-queen-s-bench-monitoring-the-covid-19-pandemic-1.4850381"   >Alberta Court of Queen's Bench 'monitoring' the COVID-19 pandemic</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/visual-college-of-art-and-design-s-calgary-campus-closed-due-to-covid-19-concern-1.4850161"   ><img title='VCAD, Visual College of Art & Design' height='450' alt='Visual College of Art & Design logo (VCAD)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4850172.1584028892!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                            <span class="tag eHub-tag">New </span>                          <span class="tag">New </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/visual-college-of-art-and-design-s-calgary-campus-closed-due-to-covid-19-concern-1.4850161"   >Visual College of Art and Design's Calgary campus closed due to COVID-19 concern</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>More From CTV News Calgary </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/missing-calgary-woman-located-following-week-long-disappearance-1.4849018"   ><img title='Calgary Police Service' height='452' alt='Calgary Police Service' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4434666.1558640168!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/missing-calgary-woman-located-following-week-long-disappearance-1.4849018"   >Missing Calgary woman located following week-long disappearance</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/westjet-institutes-hiring-freeze-contemplates-layoffs-in-response-to-decline-in-travel-demand-1.4848113"   ><img title='WestJet, Calgary International Airport,' height='452' alt='The WestJet desks at the Calgary International Airport on March 11, 2020, one day after the airline&#39;s president and CEO sent an email regarding the negative impact COVID-19 is having on the business' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4848118.1583932371!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/westjet-institutes-hiring-freeze-contemplates-layoffs-in-response-to-decline-in-travel-demand-1.4848113"   >WestJet institutes hiring freeze, contemplates layoffs in response to decline in travel demand</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/new-barley-belt-pathway-expected-to-be-complete-late-2020-1.4848550"   ><img title='42 Ave. S.E.,  Barley Belt, Manchester Industrial ' height='452' alt='Construction of a new multi-use pathway along 42 Ave. S.E. in the Manchester Industrial Area is slated to begin in the spring/summer of 2020 (file)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4848596.1583949648!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/new-barley-belt-pathway-expected-to-be-complete-late-2020-1.4848550"   >New Barley Belt pathway expected to be complete late 2020 </a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/tom-hanks-rita-wilson-test-positive-for-coronavirus-in-australia-1.4849491"   ><img title='Tom Hanks and Rita Wilson' height='450' alt='Tom Hanks, left, and Rita Wilson arrive at the Oscars on Sunday, Feb. 9, 2020, at the Dolby Theatre in Los Angeles. (Photo by Jordan Strauss/Invision/AP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4804344.1583987591!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/tom-hanks-rita-wilson-test-positive-for-coronavirus-in-australia-1.4849491"   >Tom Hanks, Rita Wilson test positive for coronavirus in Australia</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/image-of-calgary-lottery-winner-used-in-scam-1.4847288"   ><img title='Tai Trinh lottery scam Calgary' height='450' alt='This message featuring a picture of Tai Trinh was used to try and scam a Calgary woman. (Photo courtesy Billie-Jean Duff)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4847295.1583875845!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/image-of-calgary-lottery-winner-used-in-scam-1.4847288"   >Image of Calgary lottery winner used in scam</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?playlistId=1.4850098"   ><div class='videoIcon'>false</div><img title='Social distancing' height='450' alt='Social distancing' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4850060.1584025876!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?playlistId=1.4850098"   >Curbing the spread of COVID-19 through 'social distancing'</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>DON'T MISS </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?playlistId=1.4849355"   ><div class='videoIcon'>false</div><img title='Nikki Kent ' height='408' alt='Nikki Kent ' width='725' src='https://www.ctvnews.ca/polopoly_fs/1.4849208.1583966609!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?playlistId=1.4849355"   >'Flawed' test leaves young woman with brain of a 70-year-old</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?playlistId=1.4839902"   ><div class='videoIcon'>false</div><img title='Sue' height='450' alt='Sue' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4849343.1583970310!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?playlistId=1.4839902"   >Ont. woman out $32K after scammers claim son was in jail</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?playlistId=1.4849810"   ><div class='videoIcon'>false</div><img title='Ghost kitchens arrive in Edmonton ' height='288' alt='Ghost kitchens arrive in Edmonton ' width='512' src='https://www.ctvnews.ca/polopoly_fs/1.4849811.1584014715!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?playlistId=1.4849810"   >Ghost kitchens: Virtual restaurants for food delivery</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>CTVNews.ca Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/trudeau-self-isolating-as-wife-sophie-awaits-result-of-covid-19-test-1.4850159"   ><img title='Justin trudeau, Sophie Gregoire ' height='449' alt='Prime Minister Justin Trudeau and Sophie Gregoire Trudeau arrive at Rideau Hall in Ottawa, Wednesday, Sept.11, 2019. Trudeau is to meet with Gov.Gen. Julie Payette and ask her to dissolve parliament which will trigger a federal election. THE CANADIAN PRESS/Justin Tang' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4588144.1568212593!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">BREAKING </span>                          <span class="tag">BREAKING </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/trudeau-self-isolating-as-wife-sophie-awaits-result-of-covid-19-test-1.4850159"   >Trudeau self-isolating as wife Sophie awaits result of COVID-19 test</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/covid-19-could-infect-30-to-70-per-cent-of-canadians-health-minister-1.4850181"   ><img title='Patty Hajdu' height='449' alt='Minister of Health Patty Hajdu speaks with the media before Question Period in the House of Commons Wednesday March 11, 2020 in Ottawa. THE CANADIAN PRESS/Adrian Wyld' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4850188.1584029498!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/covid-19-could-infect-30-to-70-per-cent-of-canadians-health-minister-1.4850181"   >COVID-19 could infect 30 to 70 per cent of Canadians: health minister</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/17-more-cases-of-covid-19-including-a-baby-boy-confirmed-in-ontario-1.4850170"   ><img title='COVID-19' height='450' alt='This undated electron microscope image made available by the U.S. National Institutes of Health in February 2020 shows the Novel Coronavirus SARS-CoV-2, orange, emerging from the surface of cells, green, cultured in the lab. The Alberta government says it is now dealing with a second presumptive case of the novel coronavirus and is ramping up testing protocols. THE CANADIAN PRESS/HO - NIAID-RML via AP' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4844951.1583769980!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">BREAKING </span>                          <span class="tag">BREAKING </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/17-more-cases-of-covid-19-including-a-baby-boy-confirmed-in-ontario-1.4850170"   >17 more cases of COVID-19, including a baby boy, confirmed in Ontario</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/first-presumptive-case-of-covid-19-confirmed-in-manitoba-1.4849970"   ><img title='COVID-19' height='451' alt='In this illustration provided by the Centers for Disease Control and Prevention (CDC) in January 2020 shows the 2019 Novel Coronavirus (2019-nCoV). THE CANADIAN PRESS/CDC via AP, File' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4837302.1583273084!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">UPDATED </span>                          <span class="tag">UPDATED </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/first-presumptive-case-of-covid-19-confirmed-in-manitoba-1.4849970"   >First presumptive case of COVID-19 confirmed in Manitoba </a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/coronavirus-concerns-is-it-time-to-change-the-way-shoppers-handle-produce-1.4850278"   ><img title='Produce' height='450' alt='As the novel coronavirus spreads around the globe, is it time to change the way stores and customers handle produce? (AP Photo/Francois Mori)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4850314.1584032456!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/coronavirus-concerns-is-it-time-to-change-the-way-shoppers-handle-produce-1.4850278"   >Coronavirus concerns: Is it time to change the way shoppers handle produce?</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/mls-suspends-season-for-30-days-due-to-covid-19-outbreak-1.4850092"   ><img title='Toronto FC' height='451' alt='Toronto FC&#39;s Nick DeLeon plays the ball against the Ottawa Fury during the second half of Canadian Championship soccer action in Toronto, Wednesday August 14, 2019. THE CANADIAN PRESS/Mark Blinch' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4550577.1565837344!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">BREAKING </span>                          <span class="tag">BREAKING </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/mls-suspends-season-for-30-days-due-to-covid-19-outbreak-1.4850092"   >MLS suspends season for 30 days due to COVID-19 outbreak</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    									    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTVNewsCalgary.ca");
                        Tracking.setValue(33,"Michael Franklin ");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-640_480-5" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-640_480-5").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-640_480-5");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Watched </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1920361"   ><div class='vid'>false</div><img title='Suncor Energy Centre, Calgary, ' height='450' alt='Suncor officials confirm a child who attended daycare at the Suncor Energy Centre in downtown Calgary has been diagnosed with COVID-19  ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4849826.1584015634!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1920361"   >Child contracts COVID-19, Calgary daycare closed</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 12, 2020</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=68596"   ><div class='vid'>false</div><img title='sask covid 19' height='450' alt='sask covid 19' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4840655.1583440643!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=68596"   >LIVE: Dr. Saqib Shahab on first case of COVID-19</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 23, 2017</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1920011"   ><div class='vid'>false</div><img title='COVID-19 stalls airline traffic, WestJet pulls bac' height='450' alt='COVID-19 stalls airline traffic, WestJet pulls bac' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4849430.1583973684!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1920011"   >COVID-19 stalls airlines, WestJet pulls back</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 11, 2020</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1918339"   ><div class='vid'>false</div><img title='Alberta up to 7 cases of COVID-19' height='450' alt='Alberta up to 7 cases of COVID-19' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4845906.1583801545!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1918339"   >Alberta up to 7 cases of COVID-19</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 9, 2020</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1920211"   ><div class='vid'>false</div><img title='Dr. Vanessa Meier-Stephenson, infectious, COVID-19' height='452' alt='Dr. Vanessa Meier-Stephenson, an infectious disease physician at the University of Calgary, discussed the COVID-19 pandemic on CTV Morning Live on March 12, 2020' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4849863.1584018482!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://calgary.ctvnews.ca/video?clipId=1920211"   >Canada's response to COVID-19 pandemic lauded</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 12, 2020</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/biggest-storm-of-the-season-expected-to-hit-southern-alberta-this-weekend-1.4849156"   ><img title='calgary, weather, abstorm, southern alberta, david' height='452' alt='Environment Canada has issued weather warnings for a number of regions in the southern part of Alberta. (Supplied)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4849169.1583966205!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/biggest-storm-of-the-season-expected-to-hit-southern-alberta-this-weekend-1.4849156"   >'Biggest storm of the season' expected to hit southern Alberta this weekend</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/daycare-inside-downtown-calgary-office-tower-closed-after-child-contracts-covid-19-1.4849613"   ><img title='Suncor, Calgary, Energy Centre, Pump-Kin' height='452' alt='The Pump-kin Patch Child Care Centre in the Suncor Energy Centre in downtown Calgary has been closed after a child who attended the centre contracted the COVID-19 virus' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4849829.1584016075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/daycare-inside-downtown-calgary-office-tower-closed-after-child-contracts-covid-19-1.4849613"   >Daycare inside downtown Calgary office tower closed after child contracts COVID-19</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/university-of-calgary-asks-professors-students-to-be-prepared-for-potential-suspension-of-classes-1.4848088"   ><img title='University of Calgary' height='348' alt='University of Calgary' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.1800119.1398892627!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/university-of-calgary-asks-professors-students-to-be-prepared-for-potential-suspension-of-classes-1.4848088"   >University of Calgary asks professors, students to be prepared for potential suspension of classes</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/eau-claire-market-sports-bar-closed-after-staff-member-tests-positive-for-covid-19-1.4850199"   ><img title='The Garage, Eau Claire Marked, COVID-19' height='450' alt='The Garage Sport Bar and Restaurant in Eau Claire Market has been closed after a staff member was diagnosed with COVID-19 after returning from Germany and working several shifts' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4850221.1584030310!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                            <span class="tag eHub-tag">New </span>                          <span class="tag">New </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/eau-claire-market-sports-bar-closed-after-staff-member-tests-positive-for-covid-19-1.4850199"   >Eau Claire Market sports bar closed after staff member tests positive for COVID-19</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/spike-in-overdose-deaths-prompts-warning-about-dangerous-street-drug-in-lethbridge-1.4849340"   ><img title='Safe injection sites' height='348' alt='At Arches Lethbridge, which operates the supervised consumption site, staff have been reporting an increase in the number of overdoses in recent days, including four in one morning. All of the overdoses at the site were reversed. (File)' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3458449.1497441839!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/spike-in-overdose-deaths-prompts-warning-about-dangerous-street-drug-in-lethbridge-1.4849340"   >Spike in overdose deaths prompts warning about dangerous street drug in Lethbridge</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-4");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
    <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>
  
  
  
    <script type="text/javascript">
  if (window.location.href.indexOf('/mobile/') > 0) {
    var imported = document.createElement('img');
    var dist_id="3005664";
    imported.src="//beacon.scorecardresearch.com/scripts/beacon.dll?C1=2&C2=" + dist_id + "&C3=" + dist_id + "&C4=" + escape(window.location.href) + "&C5=&C6=&C7=" + escape(window.location.href) + "&C8=" + escape(document.title) + "&C9=" + escape(document.referrer) + "&rn=" + Math.floor(Math.random() * 99999999)
    document.body.appendChild(imported);
      }
</script>
  
  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2020<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Calgary, Calgary';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4850381&amp;d=/2.628/2.629/2.621' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.621';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "calgary",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Alberta Court of Queen's Bench 'monitoring' the COVID-19 pandemic");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
