
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="233680270017312"/>
    
        <meta property="fb:pages" content="203021113098164"/>
    
        <meta property="fb:pages" content="261959060526814"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Siksika Nation taking over policing from Alberta RCMP | CTV News</title>
    
    

    
        <meta name="description" content="Siksika Nation Chief Ouray Crowfoot and Justice Minister Tyler Shandro will continue to work together in the coming months to determine a timeline for when the transition will occur."/>
    
    <link rel="canonical" href="https://calgary.ctvnews.ca/alberta-s-siksika-nation-creating-police-force-no-longer-relying-on-rcmp-1.6081335"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/calgary/2022/9/23/1_6081335.amp.html"/>

    <meta itemprop="name" content="Alberta's Siksika Nation creating police force, no longer relying on RCMP"/>
    <meta itemprop="description" content="Siksika Nation Chief Ouray Crowfoot and Justice Minister Tyler Shandro will continue to work together in the coming months to determine a timeline for when the transition will occur."/>
    <meta itemprop="url" content="https://calgary.ctvnews.ca/alberta-s-siksika-nation-creating-police-force-no-longer-relying-on-rcmp-1.6081335"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/18/siksika-nation--peace-officers--security-1-5992332-1658171270030.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/18/siksika-nation--peace-officers--security-1-5992332-1658171270030.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Alberta's Siksika Nation creating police force, no longer relying on RCMP"/>
    <meta property="og:description" content="Siksika Nation Chief Ouray Crowfoot and Justice Minister Tyler Shandro will continue to work together in the coming months to determine a timeline for when the transition will occur."/>
    <meta property="og:url" content="https://calgary.ctvnews.ca/alberta-s-siksika-nation-creating-police-force-no-longer-relying-on-rcmp-1.6081335"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/18/siksika-nation--peace-officers--security-1-5992332-1658171270030.jpg"/>
    <meta property="og:site_name" content="Calgary"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Alberta's Siksika Nation creating police force, no longer relying on RCMP"/>
    <meta name="twitter:url" content="https://calgary.ctvnews.ca/alberta-s-siksika-nation-creating-police-force-no-longer-relying-on-rcmp-1.6081335"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Siksika Nation Chief Ouray Crowfoot and Justice Minister Tyler Shandro will continue to work together in the coming months to determine a timeline for when the transition will occur."/>
    <meta name="twitter:site" content="@CTVCalgary"/>
    <meta name="twitter:creator" content="@CTVCalgary"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/18/siksika-nation--peace-officers--security-1-5992332-1658171270030.jpg"/>

    <meta itemprop="headline" content="Alberta's Siksika Nation creating police force, no longer relying on RCMP"/>
    <meta itemprop="datePublished" content="2022-09-23T12:42:51.000-04:00"/>
    <meta name="dc.date.modified" content="2022-09-23T12:42:51.000-04:00"/>
    <meta property="article:published_time" content="2022-09-23T12:42:51.000-04:00"/>
    <meta property="article:section" content="Calgary"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Alberta's Siksika Nation creating police force, no longer relying on RCMP",
    "description": "Siksika Nation Chief Ouray Crowfoot and Justice Minister Tyler Shandro will continue to work together in the coming months to determine a timeline for when the transition will occur.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Melissa Gilligan","sameAs":"https://calgary.ctvnews.ca/melissa-gilligan-1.5578489"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/18/siksika-nation--peace-officers--security-1-5992332-1658171270030.jpg",
    "height": 576,
    "width": 1020
    },
    "mainEntityOfPage":"https://calgary.ctvnews.ca/alberta-s-siksika-nation-creating-police-force-no-longer-relying-on-rcmp-1.6081335",
    "datePublished": "2022-09-23T12:42:51.000-04:00",
    "dateModified": "2022-09-23T12:42:51.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.b147bf31dc283fc459499b391d77091b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Alberta's Siksika Nation creating police force, no longer relying on RCMP";
              articleDetails = {
                "author": "Melissa Gilligan",
                "title": articleTitle,
                "id": "1.6081335"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "calgary",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/calgary/2022/9/23/alberta-s-siksika-nation-creating-police-force--no-longer-relyin">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://calgary.ctvnews.ca/search-results/ctv-calgary-search-7.107" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Calgary</label>
                <input placeholder="Search CTV Calgary" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://calgary.ctvnews.ca/" class="c-header__local--city__link">CALGARY</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://calgary.ctvnews.ca/search-results/ctv-calgary-search-7.107" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Calgary</label>
                <input placeholder="Search CTV Calgary" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="CTV News Lethbridge" aria-label="CTV News Lethbridge">CTV News Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/our-community" title="Our Community " aria-label="Our Community ">Our Community </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/calgary-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201914" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201954" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.2079720" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201958" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.2099013" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/advertise-with-ctv-calgary" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVCalgary" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvcalgary" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://instagram.com/ctv_calgary" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Alberta&#39;s Siksika Nation creating police force, no longer relying on RCMP</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-calgary-banners-1.5084359" public-url="https://calgary.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://calgary.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Calgary</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Alberta's Siksika Nation creating police force, no longer relying on RCMP</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/calgary/2022/9/23/alberta-s-siksika-nation-creating-police-force--no-longer-relyin/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1658171270030/siksika-nation--peace-officers--security-1-5992332.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/7/18/siksika-nation--peace-officers--security-1-5992332-1658171270030.jpg" data-asset-id="f2b90084-4b70-4800-8359-4396cabb9238" data-title="Siksika Nation, peace officers, security" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/7/18/siksika-nation--peace-officers--security-1-5992332-1658171270030.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Peace officers and security help with public safety at Siksika Nation. " title="Siksika Nation, peace officers, security"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Peace officers and security help with public safety at Siksika Nation. </span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/10/28/melissa-gilligan-1-5642628.jpg&#34;,&#34;firstName&#34;:&#34;Melissa&#34;,&#34;lastName&#34;:&#34;Gilligan&#34;,&#34;bioUrl&#34;:&#34;https://calgary.ctvnews.ca/melissa-gilligan-1.5578489&#34;,&#34;twitter&#34;:&#34;MeliGilligan&#34;,&#34;polopolyID&#34;:&#34;1.5578489&#34;,&#34;jobTitle&#34;:&#34; CTVNewsCalgary.ca Digital Journalist&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Sept. 23, 2022 12:42 p.m. EST" fallback-updated-date="Sept. 23, 2022 12:42 p.m. EST" published-date="Fri Sep 23 12:42:51 EDT 2022" updated-date="Fri Sep 23 12:42:51 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Alberta&#39;s Siksika Nation creating police force, no longer relying on RCMP" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Alberta and the Siksika Nation have reached an agreement that will allow the nation to create its own police force, taking over responsibilities from RCMP.</p>
<p>
	The deal, announced on Friday, comes two months after the province and Siksika Nation said plans were in the works and a Memorandum of Understanding <a href="https://calgary.ctvnews.ca/alberta-partners-with-siksika-nation-to-create-new-police-service-1.5992293" target="_blank">had been signed</a>.</p>
<p>
	Siksika Nation Chief Ouray Crowfoot and Justice Minister Tyler Shandro will continue to work together in the coming months to determine a timeline for when the transition will occur and to negotiate a transition agreement with the federal government.</p>
<p>
	It marks Canada’s first self-administered First Nation police service in 14 years.</p>
<p>
	&quot;Every individual has the inherent right to safety and security, and establishing a Siksika- administered police force will help secure this right,&quot; said Crowfoot in a Friday news release.</p>
<p>
	&quot;Siksika has also established a bylaw prosecutor and we are developing a prosecutor office, which to my knowledge is the first of its kind in Canada.</p>
<p>
	&quot;Siksika police and prosecutor services are foundational building blocks for a safe Siksika.&quot;</p>
<p>
	Should Alberta move forward with the creation of a provincial police service, the province says it will work with First Nations and municipalities to &quot;ensure local police services have more resources.&quot;</p>
<p>
	On Friday, Shandro said the province &quot;unequivocally supports&quot; self-administered First Nations policing.</p>
<p>
	&quot;With nearly 8,000 residents and one of the largest geographic footprints of any First Nation in Canada, the Siksika Nation is ready and prepared to take this critical step and become the fourth self-administered First Nation police service in Alberta.&quot;&nbsp;</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/report-error-1.4432882&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Alberta partners with Siksika Nation to create new police service&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/alberta-partners-with-siksika-nation-to-create-new-police-service-1.5992293&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/calgary/calgary-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/calgary/calgary-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Left heartbroken... and broke&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2527461&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080842.1663933004!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 68-year-old widow fell victim to a romance scam using an online dating app.&#34;},{&#34;videoTitle&#34;:&#34;Inquiry into death of Alex Radita underway&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2524714&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6075071.1663633217!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A fatality inquiry is being held in the death of Alex Radita in 2013. His parents are serving life sentences for his murder.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Hurricane Fiona watch from Halifax Harbour&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d1930095&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6081008.1663939610!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;LIVE view from Halifax Harbour as Atlantic Canada braces for Hurricane Fiona.&#34;},{&#34;videoTitle&#34;:&#34;Lofty expectations of Flames ahead of preseason&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2527693&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6081087.1663941946!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Austin Lee reports on the extensive turnover at the top of the Calgary Flames\u0027 roster as the NHL regular season looms.&#34;},{&#34;videoTitle&#34;:&#34;Get ready to pay more to fuel up&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2527460&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080554.1663892718!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Alberta government\u0027s bringing back the fuel tax as the price of oil dips.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Nova Scotia storm prep update&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d68597&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6081494.1663954657!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Officials from Nova Scotia provide an update on preparations for Hurricane Fiona. Watch LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;Devastated, calling for a change&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2527468&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080565.1663892886!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This year\u0027s death toll for a stretch of Trans-Canada Highway near Field is 8.&#34;},{&#34;videoTitle&#34;:&#34;Storm chaser: Hurricane Fiona is \u0027enormous\u0027&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2526868&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079411.1663858102!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Storm chaser Mark Sudduth says Hurricane Fiona will merge with another low pressure system which could make it even more powerful.&#34;},{&#34;videoTitle&#34;:&#34;Push caught on tape justified: police&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2523004&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6072456.1663376273!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Edmonton police say an officer was justified in pushing a woman because she had a knife. Jeremy Thompson explains.&#34;},{&#34;videoTitle&#34;:&#34;Troubling video of alleged impaired driver in Jeep&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2527871&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6081421.1663951811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video has emerged showing the moment police in Brampton attempted to stop an alleged impaired driver causing chaos on a residential street.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: 200 pilot whales found dead&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2527531&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080742.1663936307!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Melanie Nagy reports on what we know about more than 200 pilot whales found dead on a remote beach off the coast of Australia.&#34;},{&#34;videoTitle&#34;:&#34;Calgarian charged in child porn bust&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2527111&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079924.1663874977!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 76-year-old Calgary man is facing more charges in connection with an ongoing child porn investigation.&#34;},{&#34;videoTitle&#34;:&#34;CTV Morning Live Calgary for Friday, September 23, 2022&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2524169&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859994.1605615314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Calgary&#34;},{&#34;videoTitle&#34;:&#34;Wordfest’s Imaginarium&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2527598&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080978.1663938712!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Wordfest’s Imaginarium is coming to town, we learn more about the events and authors showcased from Shelley Youngblut.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Calgary at 11:30 for Thursday, September 22, 2022&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2524201&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859994.1605615314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Calgary at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Southern Alberta harvest doesn\u0027t live up to high hopes&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2527476&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080610.1663894828!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Farmers say their harvest isn\u0027t the bounce back they hoped for after a lost year in 2021. Quinn Keenan reports&#34;},{&#34;videoTitle&#34;:&#34;TREND LINE: Nanos has new tracking numbers&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2526258&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078173.1663791864!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Trend Line\u0027s Michael Stittle and Nik Nanos look at the latest ballot tracking numbers from Nanos Research.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Ship faces rough seas in Atlantic Ocean&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2527847&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6081366.1663950538!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New video from a ship on the Atlantic Ocean off Newfoundland and Labrador shows the choppy conditions yesterday.&#34;},{&#34;videoTitle&#34;:&#34;Latest on Hurricane Fiona&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2527775&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6081226.1663946707!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Atlantic Chief Meteorologist Kalin Mitchell provides the latest forecast for Hurricane Fiona.&#34;},{&#34;videoTitle&#34;:&#34;Trending Videos: Friday September 23, 2022&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2527686&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6081093.1663942030!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;We take a look what’s trending on social media&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://barrie.ctvnews.ca/" class="c-list__title__link">Calgary Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 13:16:30 EDT 2022" data-published-date=" Fri Sep 23 13:16:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 13:16:30 EDT 2022" data-published-date=" Fri Sep 23 13:16:22 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/rcmp-bust-uncovers-suspect-with-tools-used-to-steal-catalytic-converters-1.6081454" title="RCMP bust uncovers suspect with tools used to steal catalytic converters" class="c-list__item__link">
                        RCMP bust uncovers suspect with tools used to steal catalytic converters
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/rcmp-bust-uncovers-suspect-with-tools-used-to-steal-catalytic-converters-1.6081454" title="RCMP bust uncovers suspect with tools used to steal catalytic converters" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081456.1663953298!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081456.1663953298!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081456.1663953298!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081456.1663953298!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081456.1663953298!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081456.1663953298!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6081456.1663953298!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6081456.1663953298!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Strathmore RCMP arrested Hayley McGowan, 27, after she was allegedly found in possession of two stolen vehicles along with a number of tools used in thefts. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 12:42:51 EDT 2022" data-published-date=" Fri Sep 23 12:42:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 12:42:51 EDT 2022" data-published-date=" Fri Sep 23 12:42:51 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/alberta-s-siksika-nation-creating-police-force-no-longer-relying-on-rcmp-1.6081335" title="Alberta&#39;s Siksika Nation creating police force, no longer relying on RCMP" class="c-list__item__link">
                        Alberta&#39;s Siksika Nation creating police force, no longer relying on RCMP
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/alberta-s-siksika-nation-creating-police-force-no-longer-relying-on-rcmp-1.6081335" title="Alberta&#39;s Siksika Nation creating police force, no longer relying on RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5992332.1658170905!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5992332.1658170905!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5992332.1658170905!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5992332.1658170905!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5992332.1658170905!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5992332.1658170905!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5992332.1658170905!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5992332.1658170905!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Peace officers and security help with public safety at Siksika Nation."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/climate-and-environment/very-powerful-hurricane-fiona-forecast-to-bring-severe-winds-heavy-rain-to-atlantic-canada-1.6080926" title="&#39;Very powerful&#39; Hurricane Fiona forecast to bring severe winds, heavy rain to Atlantic Canada" class="c-list__item__link">
                        &#39;Very powerful&#39; Hurricane Fiona forecast to bring severe winds, heavy rain to Atlantic Canada
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/very-powerful-hurricane-fiona-forecast-to-bring-severe-winds-heavy-rain-to-atlantic-canada-1.6080926" title="&#39;Very powerful&#39; Hurricane Fiona forecast to bring severe winds, heavy rain to Atlantic Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A satellite view as Hurricane Fiona moves up the United States Atlantic coast, late on Sept. 22, 2022. (NOAA via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 08:15:49 EDT 2022" data-published-date=" Fri Sep 23 00:05:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 08:15:49 EDT 2022" data-published-date=" Fri Sep 23 00:05:01 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/family-of-crash-victim-call-for-changes-to-dangerous-stretch-of-hwy-1-near-field-b-c-1.6080737" title="Family of crash victim call for changes to dangerous stretch of Hwy. 1 near Field, B.C." class="c-list__item__link">
                        Family of crash victim call for changes to dangerous stretch of Hwy. 1 near Field, B.C.
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/family-of-crash-victim-call-for-changes-to-dangerous-stretch-of-hwy-1-near-field-b-c-1.6080737" title="Family of crash victim call for changes to dangerous stretch of Hwy. 1 near Field, B.C." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080877.1663935168!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080877.1663935168!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080877.1663935168!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080877.1663935168!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080877.1663935168!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080877.1663935168!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6080877.1663935168!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6080877.1663935168!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Undated photo of Scott and Dee Morrison. Scott was killed in a Feb. 5 head-on crash with a semi on the Trans-Canada Highway near Field, B.C."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 11:52:26 EDT 2022" data-published-date=" Fri Sep 23 11:52:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 11:52:26 EDT 2022" data-published-date=" Fri Sep 23 11:52:26 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-wants-help-creating-winter-displays-for-stephen-avenue-beltline-1.6081191" title="Calgary wants help creating winter displays for Stephen Avenue, Beltline" class="c-list__item__link">
                        Calgary wants help creating winter displays for Stephen Avenue, Beltline
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-wants-help-creating-winter-displays-for-stephen-avenue-beltline-1.6081191" title="Calgary wants help creating winter displays for Stephen Avenue, Beltline" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081197.1663945762!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081197.1663945762!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081197.1663945762!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081197.1663945762!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081197.1663945762!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081197.1663945762!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6081197.1663945762!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6081197.1663945762!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The City of Calgary is inviting designers, artists and students to imagine the possibilities for winter design downtown."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER  |</span>
                    
                    <a href="https://calgary.ctvnews.ca/high-pressure-sets-in-sunny-and-warm-across-southern-alberta-1.6080954" title="High pressure sets in; sunny and warm across Southern Alberta" class="c-list__item__link">
                        High pressure sets in; sunny and warm across Southern Alberta
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/high-pressure-sets-in-sunny-and-warm-across-southern-alberta-1.6080954" title="High pressure sets in; sunny and warm across Southern Alberta" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080960.1663938146!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080960.1663938146!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080960.1663938146!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080960.1663938146!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080960.1663938146!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080960.1663938146!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6080960.1663938146!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6080960.1663938146!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Viewer John&#39;s photo from along the Bow River Pathway."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 09:13:14 EDT 2022" data-published-date=" Fri Sep 23 09:13:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 09:13:14 EDT 2022" data-published-date=" Fri Sep 23 09:13:14 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/alberta-ucp-leadership-hopefuls-split-on-idea-of-provincial-police-to-replace-rcmp-1.6080974" title="Alberta UCP leadership hopefuls split on idea of provincial police to replace RCMP" class="c-list__item__link">
                        Alberta UCP leadership hopefuls split on idea of provincial police to replace RCMP
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/alberta-ucp-leadership-hopefuls-split-on-idea-of-provincial-police-to-replace-rcmp-1.6080974" title="Alberta UCP leadership hopefuls split on idea of provincial police to replace RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080977.1663938677!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080977.1663938677!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080977.1663938677!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080977.1663938677!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080977.1663938677!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080977.1663938677!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6080977.1663938677!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6080977.1663938677!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Rebecca Schulz makes a comment during the United Conservative Party of Alberta leadership candidate&#39;s debate in Medicine Hat, Alta., Wednesday, July 27, 2022. The seven candidates running to be the next UCP leader and premier are split on whether Alberta should bring in its own provincial police force.(THE CANADIAN PRESS/Jeff McIntosh)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 09:08:23 EDT 2022" data-published-date=" Fri Sep 23 09:08:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 09:08:23 EDT 2022" data-published-date=" Fri Sep 23 09:08:23 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/kind-of-like-carnies-international-balloon-festival-returns-to-high-river-alta-1.6080968" title="&#39;Kind of like carnies&#39;: International balloon festival returns to High River, Alta." class="c-list__item__link">
                        &#39;Kind of like carnies&#39;: International balloon festival returns to High River, Alta.
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/kind-of-like-carnies-international-balloon-festival-returns-to-high-river-alta-1.6080968" title="&#39;Kind of like carnies&#39;: International balloon festival returns to High River, Alta." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080969.1663938474!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080969.1663938474!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080969.1663938474!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080969.1663938474!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080969.1663938474!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080969.1663938474!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6080969.1663938474!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6080969.1663938474!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Hot-air balloons soar over fields during the Heritage Inn International Balloon Festival near High River, Alta., Thursday, Sept. 22, 2022. THE CANADIAN PRESS/Jeff McIntosh"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Lofty expectations of Flames ahead of preseason&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2527693&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6081087.1663941946!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Austin Lee reports on the extensive turnover at the top of the Calgary Flames\u0027 roster as the NHL regular season looms.&#34;},{&#34;videoTitle&#34;:&#34;Left heartbroken... and broke&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2527461&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080842.1663933004!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 68-year-old widow fell victim to a romance scam using an online dating app.&#34;},{&#34;videoTitle&#34;:&#34;Get ready to pay more to fuel up&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2527460&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080554.1663892718!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Alberta government\u0027s bringing back the fuel tax as the price of oil dips.&#34;},{&#34;videoTitle&#34;:&#34;Devastated, calling for a change&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2527468&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080565.1663892886!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This year\u0027s death toll for a stretch of Trans-Canada Highway near Field is 8.&#34;},{&#34;videoTitle&#34;:&#34;Hit with a shortage on head gear&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2527463&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080564.1663892858!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It\u0027s getting tough to find the most important piece of equipment in football.&#34;},{&#34;videoTitle&#34;:&#34;On to an upward swing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2527540&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4518430.1563817407!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Given what seasonal normal highs should be, we\u0027re in for a pretty fair start to fall, as we\u0027ll soon be hanging out in the 20s.&#34;},{&#34;videoTitle&#34;:&#34;Reaching out to Alberta\u0027s municipalities&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2527496&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080580.1663893473!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Candidates to become the next UCP leader and premier are reaching out to the province\u0027s mayors and reeves.&#34;},{&#34;videoTitle&#34;:&#34;Airfare wars has new contender&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2527113&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079918.1663874873!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new discount airline has taken to the skies in Canada, but how will WestJet and Air Canada respond? Austin Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;Calgarian charged in child porn bust&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2527111&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079924.1663874977!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 76-year-old Calgary man is facing more charges in connection with an ongoing child porn investigation.&#34;},{&#34;videoTitle&#34;:&#34;Southern Alberta harvest doesn\u0027t live up to high hopes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2527476&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080610.1663894828!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Farmers say their harvest isn\u0027t the bounce back they hoped for after a lost year in 2021. Quinn Keenan reports&#34;},{&#34;videoTitle&#34;:&#34;De Havilland to build massive complex outside Calgary&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2526789&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079325.1663855279!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Austin Lee reports on the future aircraft manufacturing plant in Wheatland County.&#34;},{&#34;videoTitle&#34;:&#34;Alberta minister\u0027s message received, ripped&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2526500&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078762.1663806465!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Kaycee Madu has sent out a thank you to self-described \u0027Freedom Convoy\u0027 participants, citing \u0027tyrannical policies.\u0027&#34;},{&#34;videoTitle&#34;:&#34;Travel restrictions to go; masks, not so much&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2526497&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078761.1663806440!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ottawa is set to soon claw back travel restrictions, but masks are still a thing — much to the chagrin of airlines and passengers.&#34;},{&#34;videoTitle&#34;:&#34;Relieving hospital pressure however he can&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2526567&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078719.1663804861!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mahamad Adam volunteers at a Calgary hospital, brightening some patients\u0027 experience as a translator and a passionate community leader.&#34;},{&#34;videoTitle&#34;:&#34;Aircraft manufacturer bringing jobs aplenty&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2526496&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078759.1663806414!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;De Havilland will build a large aircraft manufacturing complex just east of Calgary, and it will create hundreds of jobs.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/climate-and-environment/very-powerful-hurricane-fiona-forecast-to-bring-severe-winds-heavy-rain-to-atlantic-canada-1.6080926" title="&#39;Very powerful&#39; Hurricane Fiona forecast to bring severe winds, heavy rain to Atlantic Canada" class="c-list__item__link">
                        &#39;Very powerful&#39; Hurricane Fiona forecast to bring severe winds, heavy rain to Atlantic Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">People across Atlantic Canada were stocking up on last-minute essentials and storm-proofing their properties Friday ahead of the arrival of Fiona, which forecasters say will hit the region as a &#39;very powerful&#39; post-tropical storm.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/very-powerful-hurricane-fiona-forecast-to-bring-severe-winds-heavy-rain-to-atlantic-canada-1.6080926" title="&#39;Very powerful&#39; Hurricane Fiona forecast to bring severe winds, heavy rain to Atlantic Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A satellite view as Hurricane Fiona moves up the United States Atlantic coast, late on Sept. 22, 2022. (NOAA via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 13:25:01 EDT 2022" data-published-date="Fri Sep 23 08:43:50 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/climate-and-environment/tracking-hurricane-fiona-s-path-as-it-hurtles-toward-atlantic-canada-1.6080096" title="Tracking Hurricane Fiona&#39;s path as it hurtles toward Atlantic Canada" class="c-list__item__link">
                        Tracking Hurricane Fiona&#39;s path as it hurtles toward Atlantic Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">CTV News has launched a live tracker of Hurricane Fiona, which is expected to make landfall in Canada on Saturday morning.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/tracking-hurricane-fiona-s-path-as-it-hurtles-toward-atlantic-canada-1.6080096" title="Tracking Hurricane Fiona&#39;s path as it hurtles toward Atlantic Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Sep 22 19:02:49 EDT 2022" data-published-date="Thu Sep 22 17:19:29 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 12:56:03 EDT 2022" data-published-date=" Fri Sep 23 12:56:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 12:56:03 EDT 2022" data-published-date=" Fri Sep 23 12:56:03 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/india-warns-citizens-in-canada-about-hate-crimes-anti-india-activities-1.6081405" title="India warns citizens in Canada about hate crimes, &#39;anti-India&#39; activities" class="c-list__item__link">
                        India warns citizens in Canada about hate crimes, &#39;anti-India&#39; activities
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Government of India has issued a warning to Indian nationals and students living in Canada about an increase in “hate crimes, sectarian violence, and anti-India activities” in the country, urging their citizens to exercise caution.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/india-warns-citizens-in-canada-about-hate-crimes-anti-india-activities-1.6081405" title="India warns citizens in Canada about hate crimes, &#39;anti-India&#39; activities" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 12:56:03 EDT 2022" data-published-date="Fri Sep 23 12:56:03 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 12:58:04 EDT 2022" data-published-date=" Fri Sep 23 12:54:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 12:58:04 EDT 2022" data-published-date=" Fri Sep 23 12:54:16 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/watch-ship-trying-to-beat-rough-seas-as-hurricane-fiona-approaches-1.6081407" title="Watch ship &#39;trying to beat&#39; rough seas as Hurricane Fiona approaches" class="c-list__item__link">
                        Watch ship &#39;trying to beat&#39; rough seas as Hurricane Fiona approaches
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">New video from a ship off the coast of Newfoundland and Labrador shows the choppy conditions on the Atlantic Ocean as Hurricane Fiona approaches.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/watch-ship-trying-to-beat-rough-seas-as-hurricane-fiona-approaches-1.6081407" title="Watch ship &#39;trying to beat&#39; rough seas as Hurricane Fiona approaches" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 12:58:04 EDT 2022" data-published-date="Fri Sep 23 12:54:16 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 10:36:05 EDT 2022" data-published-date=" Fri Sep 23 10:08:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 10:36:05 EDT 2022" data-published-date=" Fri Sep 23 10:08:00 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/shocking-video-shows-police-trying-to-stop-alleged-impaired-driver-causing-chaos-on-brampton-ont-street-1.6081075" title="Shocking video shows police trying to stop alleged impaired driver causing chaos on Brampton, Ont. street" class="c-list__item__link">
                        Shocking video shows police trying to stop alleged impaired driver causing chaos on Brampton, Ont. street
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Video has emerged showing the moment police try to stop an alleged impaired driver causing chaos on a residential street in Brampton, Ont.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/shocking-video-shows-police-trying-to-stop-alleged-impaired-driver-causing-chaos-on-brampton-ont-street-1.6081075" title="Shocking video shows police trying to stop alleged impaired driver causing chaos on Brampton, Ont. street" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 10:36:05 EDT 2022" data-published-date="Fri Sep 23 10:08:00 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 11:09:53 EDT 2022" data-published-date=" Fri Sep 23 11:09:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 11:09:53 EDT 2022" data-published-date=" Fri Sep 23 11:09:53 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/wild-horses-face-unruly-storms-as-fiona-nears-canada-s-east-coast-1.6081187" title="Wild horses face unruly storms as Fiona nears Canada&#39;s east coast" class="c-list__item__link">
                        Wild horses face unruly storms as Fiona nears Canada&#39;s east coast
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Shaggy, long-maned wild horses grazing freely on the sandy grasslands of the crescent-shaped Sable Island in the North Atlantic are expected to come under the swipe of a powerful storm forecast to hit eastern Canada this weekend.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/wild-horses-face-unruly-storms-as-fiona-nears-canada-s-east-coast-1.6081187" title="Wild horses face unruly storms as Fiona nears Canada&#39;s east coast" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 11:09:53 EDT 2022" data-published-date="Fri Sep 23 11:09:53 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 13:39:11 EDT 2022" data-published-date=" Fri Sep 23 13:39:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 13:39:11 EDT 2022" data-published-date=" Fri Sep 23 13:39:11 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/fetuses-grimace-over-kale-but-smile-for-carrots-small-study-finds-1.6081439" title="Fetuses grimace over kale, but smile for carrots, small study finds" class="c-list__item__link">
                        Fetuses grimace over kale, but smile for carrots, small study finds
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Fetuses between 32 and 36 weeks gestation appear to grimace over kale and smile for carrots, according to a small study out of the U.K. that examines how fetuses react to flavours.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/fetuses-grimace-over-kale-but-smile-for-carrots-small-study-finds-1.6081439" title="Fetuses grimace over kale, but smile for carrots, small study finds" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 13:39:11 EDT 2022" data-published-date="Fri Sep 23 13:39:11 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 11:26:31 EDT 2022" data-published-date=" Fri Sep 23 11:26:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 11:26:31 EDT 2022" data-published-date=" Fri Sep 23 11:26:31 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-nurse-who-entered-intimate-relationship-with-vulnerable-former-client-has-registration-suspended-college-1.6081215" title="B.C. nurse who entered &#39;intimate relationship with vulnerable former client&#39; has registration suspended: college" class="c-list__item__link">
                        B.C. nurse who entered &#39;intimate relationship with vulnerable former client&#39; has registration suspended: college
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A B.C. nurse&#39;s registration has been suspended for a year over concerns about an intimate relationship with a former client.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-nurse-who-entered-intimate-relationship-with-vulnerable-former-client-has-registration-suspended-college-1.6081215" title="B.C. nurse who entered &#39;intimate relationship with vulnerable former client&#39; has registration suspended: college" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 11:26:31 EDT 2022" data-published-date="Fri Sep 23 11:26:31 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 08:56:35 EDT 2022" data-published-date=" Thu Sep 22 16:24:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 08:56:35 EDT 2022" data-published-date=" Thu Sep 22 16:24:14 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/begging-friends-for-help-and-shipping-overseas-here-s-how-far-parents-are-going-to-find-medication-for-their-kids-1.6079983" title="Begging friends for help and shipping overseas: Here&#39;s how far parents are going to find medication for their kids" class="c-list__item__link">
                        Begging friends for help and shipping overseas: Here&#39;s how far parents are going to find medication for their kids
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Amid a shortage of various children&#39;s pain and fever medications, parents are going to great lengths to find relief for their sick kids. Some are begging friends and family members for help, while others have ordered medicine from outside of Canada.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/begging-friends-for-help-and-shipping-overseas-here-s-how-far-parents-are-going-to-find-medication-for-their-kids-1.6079983" title="Begging friends for help and shipping overseas: Here&#39;s how far parents are going to find medication for their kids" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 08:56:35 EDT 2022" data-published-date="Thu Sep 22 16:24:14 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=calgary " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 22 23:31:20 EDT 2022" data-published-date=" Thu Sep 22 23:31:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 22 23:31:20 EDT 2022" data-published-date=" Thu Sep 22 23:31:20 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/stroller-struck-by-car-in-northeast-edmonton-crosswalk-1.6080722" title="Stroller struck by car in northeast Edmonton crosswalk" class="c-list__item__link">
                        Stroller struck by car in northeast Edmonton crosswalk
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A two-year-old child was hospitalized after being struck at a crosswalk Thursday evening.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/stroller-struck-by-car-in-northeast-edmonton-crosswalk-1.6080722" title="Stroller struck by car in northeast Edmonton crosswalk" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080723.1663903672!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080723.1663903672!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080723.1663903672!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080723.1663903672!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080723.1663903672!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080723.1663903672!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6080723.1663903672!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6080723.1663903672!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Major collisions are investigating after a two-year-old child was struck while being pushed in stroller at a crosswalk in northeast Edmonton Sep. 22. (CTV News Edmonton/Sean McClune)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Sep 22 23:31:20 EDT 2022" data-published-date="Thu Sep 22 23:31:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 09:13:14 EDT 2022" data-published-date=" Fri Sep 23 09:13:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 09:13:14 EDT 2022" data-published-date=" Fri Sep 23 09:13:14 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/alberta-ucp-leadership-hopefuls-split-on-idea-of-provincial-police-to-replace-rcmp-1.6080974" title="Alberta UCP leadership hopefuls split on idea of provincial police to replace RCMP" class="c-list__item__link">
                        Alberta UCP leadership hopefuls split on idea of provincial police to replace RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The seven candidates running to be the next United Conservative Party leader and premier are split on whether Alberta should bring in its own provincial police force.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/alberta-ucp-leadership-hopefuls-split-on-idea-of-provincial-police-to-replace-rcmp-1.6080974" title="Alberta UCP leadership hopefuls split on idea of provincial police to replace RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 09:13:14 EDT 2022" data-published-date="Fri Sep 23 09:13:14 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/climate-and-environment/very-powerful-hurricane-fiona-forecast-to-bring-severe-winds-heavy-rain-to-atlantic-canada-1.6080926" title="&#39;Very powerful&#39; Hurricane Fiona forecast to bring severe winds, heavy rain to Atlantic Canada" class="c-list__item__link">
                        &#39;Very powerful&#39; Hurricane Fiona forecast to bring severe winds, heavy rain to Atlantic Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">People across Atlantic Canada were stocking up on last-minute essentials and storm-proofing their properties Friday ahead of the arrival of Fiona, which forecasters say will hit the region as a &#39;very powerful&#39; post-tropical storm.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/very-powerful-hurricane-fiona-forecast-to-bring-severe-winds-heavy-rain-to-atlantic-canada-1.6080926" title="&#39;Very powerful&#39; Hurricane Fiona forecast to bring severe winds, heavy rain to Atlantic Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 13:25:01 EDT 2022" data-published-date="Fri Sep 23 08:43:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE  |</span>
                    
                    <a href="https://bc.ctvnews.ca/b-c-families-could-see-child-care-fees-cut-by-as-much-as-550-month-1.6081149" title="B.C. families could see child-care fees cut by as much as $550/month" class="c-list__item__link">
                        B.C. families could see child-care fees cut by as much as $550/month
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">B.C. families paying for child care could soon save hundreds of dollars each month, provincial officials announced Friday.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-families-could-see-child-care-fees-cut-by-as-much-as-550-month-1.6081149" title="B.C. families could see child-care fees cut by as much as $550/month" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081157.1663943997!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081157.1663943997!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081157.1663943997!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081157.1663943997!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081157.1663943997!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081157.1663943997!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6081157.1663943997!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6081157.1663943997!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Children&#39;s backpacks and shoes are seen at a daycare in Langley, B.C., on May 29, 2018. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 13:45:30 EDT 2022" data-published-date="Fri Sep 23 10:41:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 09:28:30 EDT 2022" data-published-date=" Fri Sep 23 09:28:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 09:28:30 EDT 2022" data-published-date=" Fri Sep 23 09:28:30 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/gas-prices-soar-to-218-9-cents-per-litre-in-metro-vancouver-1.6080984" title="Gas prices soar to 218.9 cents per litre in Metro Vancouver" class="c-list__item__link">
                        Gas prices soar to 218.9 cents per litre in Metro Vancouver
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gas prices are soaring yet again across much of Metro Vancouver, going up 26 cents per litre in a matter of days.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/gas-prices-soar-to-218-9-cents-per-litre-in-metro-vancouver-1.6080984" title="Gas prices soar to 218.9 cents per litre in Metro Vancouver" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 09:28:30 EDT 2022" data-published-date="Fri Sep 23 09:28:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 11:26:31 EDT 2022" data-published-date=" Fri Sep 23 11:26:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 11:26:31 EDT 2022" data-published-date=" Fri Sep 23 11:26:31 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-nurse-who-entered-intimate-relationship-with-vulnerable-former-client-has-registration-suspended-college-1.6081215" title="B.C. nurse who entered &#39;intimate relationship with vulnerable former client&#39; has registration suspended: college" class="c-list__item__link">
                        B.C. nurse who entered &#39;intimate relationship with vulnerable former client&#39; has registration suspended: college
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A B.C. nurse&#39;s registration has been suspended for a year over concerns about an intimate relationship with a former client.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-nurse-who-entered-intimate-relationship-with-vulnerable-former-client-has-registration-suspended-college-1.6081215" title="B.C. nurse who entered &#39;intimate relationship with vulnerable former client&#39; has registration suspended: college" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 11:26:31 EDT 2022" data-published-date="Fri Sep 23 11:26:31 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 12:11:34 EDT 2022" data-published-date=" Fri Sep 23 05:18:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 12:11:34 EDT 2022" data-published-date=" Fri Sep 23 05:18:44 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/fiona-forecast-to-bring-severe-winds-heavy-rain-to-the-maritimes-1.6080773" title="Fiona forecast to bring severe winds, heavy rain to the Maritimes" class="c-list__item__link">
                        Fiona forecast to bring severe winds, heavy rain to the Maritimes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hurricane and tropical storm warnings have been issued for most of Atlantic Canada and eastern Quebec in anticipation of Hurricane Fiona.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/fiona-forecast-to-bring-severe-winds-heavy-rain-to-the-maritimes-1.6080773" title="Fiona forecast to bring severe winds, heavy rain to the Maritimes" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1523936.1541278223!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1523936.1541278223!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1523936.1541278223!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1523936.1541278223!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1523936.1541278223!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1523936.1541278223!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.1523936.1541278223!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.1523936.1541278223!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 12:11:34 EDT 2022" data-published-date="Fri Sep 23 05:18:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 13:25:46 EDT 2022" data-published-date=" Thu Sep 22 11:34:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 13:25:46 EDT 2022" data-published-date=" Thu Sep 22 11:34:14 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/hurricane-fiona-maritime-cancellations-and-closures-1.6079439" title="Hurricane Fiona: Maritime cancellations and closures" class="c-list__item__link">
                        Hurricane Fiona: Maritime cancellations and closures
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hurricane Fiona is expected to bring heavy wind and rain conditions to Atlantic Canada - here is a list of cancellations and closures across the region due to the storm.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/hurricane-fiona-maritime-cancellations-and-closures-1.6079439" title="Hurricane Fiona: Maritime cancellations and closures" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 13:25:46 EDT 2022" data-published-date="Thu Sep 22 11:34:14 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 22 19:39:10 EDT 2022" data-published-date=" Thu Sep 22 19:39:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 22 19:39:10 EDT 2022" data-published-date=" Thu Sep 22 19:39:10 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/the-ways-maritime-emergency-officials-residents-are-preparing-for-hurricane-fiona-1.6080395" title="The ways Maritime emergency officials, residents are preparing for Hurricane Fiona" class="c-list__item__link">
                        The ways Maritime emergency officials, residents are preparing for Hurricane Fiona
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As hurricane Fiona barrels toward Atlantic Canada, emergency officials in the region are asking residents to heed their advice.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/the-ways-maritime-emergency-officials-residents-are-preparing-for-hurricane-fiona-1.6080395" title="The ways Maritime emergency officials, residents are preparing for Hurricane Fiona" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Sep 22 19:39:10 EDT 2022" data-published-date="Thu Sep 22 19:39:10 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                    
                    <a href="https://vancouverisland.ctvnews.ca/sunken-fishing-boat-removed-from-orca-habitat-near-victoria-1.6081395" title="Sunken fishing boat removed from orca habitat near Victoria" class="c-list__item__link">
                        Sunken fishing boat removed from orca habitat near Victoria
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 15-metre fishing boat that sank and leaked oil in a critical orca habitat east of Vancouver Island has been removed from the water. The Canadian Coast Guard confirmed Friday the vessel Aleutian Isle was lifted from the water onto waiting barge. The vessel went down on Aug. 13, coming to a rest in about 60 metres of water with about 10,000 litres of oil and diesel on board.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/sunken-fishing-boat-removed-from-orca-habitat-near-victoria-1.6081395" title="Sunken fishing boat removed from orca habitat near Victoria" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081404.1663951655!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081404.1663951655!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081404.1663951655!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081404.1663951655!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081404.1663951655!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081404.1663951655!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6081404.1663951655!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6081404.1663951655!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The coast guard said Friday there was &#34;no impact to Canadian waters or shorelines during the salvage&#34; of the Aleutian Isle fishing boat. (Canadian Coast Guard)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 12:51:26 EDT 2022" data-published-date="Fri Sep 23 12:49:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 22 19:46:44 EDT 2022" data-published-date=" Thu Sep 22 19:46:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 22 19:46:44 EDT 2022" data-published-date=" Thu Sep 22 19:46:44 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/injunction-against-fairy-creek-logging-protests-extended-but-protesters-declare-moral-victory-1.6080488" title="Injunction against Fairy Creek logging protests extended, but protesters declare &#39;moral victory&#39;" class="c-list__item__link">
                        Injunction against Fairy Creek logging protests extended, but protesters declare &#39;moral victory&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A B.C. judge has extended an injunction against old-growth logging protesters in the Fairy Creek watershed on southern Vancouver Island for another year, but the protesters say his ruling is a &#34;moral victory&#34; for their cause.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/injunction-against-fairy-creek-logging-protests-extended-but-protesters-declare-moral-victory-1.6080488" title="Injunction against Fairy Creek logging protests extended, but protesters declare &#39;moral victory&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Sep 22 19:46:44 EDT 2022" data-published-date="Thu Sep 22 19:46:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE  |</span>
                    
                    <a href="https://bc.ctvnews.ca/b-c-families-could-see-child-care-fees-cut-by-as-much-as-550-month-1.6081149" title="B.C. families could see child-care fees cut by as much as $550/month" class="c-list__item__link">
                        B.C. families could see child-care fees cut by as much as $550/month
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">B.C. families paying for child care could soon save hundreds of dollars each month, provincial officials announced Friday.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-families-could-see-child-care-fees-cut-by-as-much-as-550-month-1.6081149" title="B.C. families could see child-care fees cut by as much as $550/month" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 13:45:30 EDT 2022" data-published-date="Fri Sep 23 10:41:44 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/shocking-video-shows-police-trying-to-stop-alleged-impaired-driver-causing-chaos-on-brampton-ont-street-1.6081075&#34;,&#34;title&#34;:&#34;Shocking video shows police trying to stop alleged impaired driver causing chaos on Brampton, Ont. street&#34;,&#34;description&#34;:&#34;Video has emerged showing the moment police try to stop an alleged impaired driver causing chaos on a residential street in Brampton, Ont.&#34;,&#34;author&#34;:&#34;Kerrisa Wilson&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6081124.1663942893!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A driver is facing impaired-related offences after a shocking video surfaced online of a police chase in a residential Brampton, Ont. neighbourhood.&#34;,&#34;publishedDateTime&#34;:&#34;Sep 23, 2022, 10:08:00 AM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 23, 2022, 10:36:05 AM&#34;,&#34;guid&#34;:&#34;1_6081075&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/we-are-a-sisterhood-of-survivorship-winnipeg-dragon-boat-team-celebrates-25-years-1.6080637&#34;,&#34;title&#34;:&#34;\u0027We are a sisterhood of survivorship\u0027: Winnipeg dragon boat team celebrates 25 years&#34;,&#34;description&#34;:&#34;A Winnipeg dragon boat team is celebrating 25 years of competition, and fighting breast cancer.&#34;,&#34;author&#34;:&#34;Dan Vadeboncoeur&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080638.1663895972!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Every member of team \&#34;Chemo Savvy\&#34; has faced or still faces a breast cancer battle. (Source: Michelle Gerwing, CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 22, 2022, 9:23:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 23, 2022, 9:34:25 AM&#34;,&#34;guid&#34;:&#34;1_6080637&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/investors-scramble-to-recoup-money-from-23-year-old-crypto-king-who-allegedly-owes-35-million-1.6078121&#34;,&#34;title&#34;:&#34;Investors scramble to recoup money from 23-year-old \u0027Crypto King\u0027 who allegedly owes $35 million&#34;,&#34;description&#34;:&#34;A 23-year-old self-described \u0027Crypto King\u0027 from Ontario allegedly owes at least $35 million to investors but most of the money has disappeared.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078232.1663794146!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Aiden Pleterski is seen in an undated photo posted on FilmFreeway.&#34;,&#34;publishedDateTime&#34;:&#34;Sep 21, 2022, 4:28:48 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 22, 2022, 10:37:45 AM&#34;,&#34;guid&#34;:&#34;1_6078121&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/vehicles-collapse-into-sinkhole-at-south-edmonton-dealership-1.6075902&#34;,&#34;title&#34;:&#34;Vehicles collapse into sinkhole at south Edmonton dealership&#34;,&#34;description&#34;:&#34;There were four cars in the hole at Infiniti South Edmonton\u0027s parking lot when CTV News Edmonton arrived on scene just before 10:45 a.m.&#34;,&#34;author&#34;:&#34;Diego Romero&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6075899.1663694604!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A number of vehicles were stuck at an Infiniti dealership in Edmonton on Tuesday, Sept. 20, 2022. (Evan Klippenstein/CTV News Edmonton)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 20, 2022, 1:08:38 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 20, 2022, 9:27:06 PM&#34;,&#34;guid&#34;:&#34;1_6075902&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/the-audience-just-went-wild-local-choir-performs-with-the-eagles-on-stage-at-winnipeg-concert-1.6076075&#34;,&#34;title&#34;:&#34;\u0027The audience just went wild\u0027: Local choir performs with The Eagles on stage at Winnipeg concert&#34;,&#34;description&#34;:&#34;A Winnipeg choir felt more like rock stars Friday night after performing on stage with The Eagles at Canada Life Centre.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076185.1663700255!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Winnipeg-based choir Horizon was invited to perform alongside The Eagles during the Winnipeg stop of their Hotel California 2022 Tour. (Source: Johanna Hildebrand)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 20, 2022, 2:20:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 20, 2022, 4:02:50 PM&#34;,&#34;guid&#34;:&#34;1_6076075&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/brothers-who-haven-t-spoken-in-30-years-both-running-for-mayor-of-ontario-town-1.6071476&#34;,&#34;title&#34;:&#34;Brothers who haven\u0027t spoken in 30 years both running for mayor of Ontario town&#34;,&#34;description&#34;:&#34;Two brothers who haven’t spoken to each other for about 30 years are now competing for the coveted position of mayor in an Ontario town.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Charles Steele (left) and Bill Steele (right) are seen in these undated photographs. (Provided by Charles Steele and City of Port Colborne)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 16, 2022, 12:37:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 16, 2022, 12:37:18 PM&#34;,&#34;guid&#34;:&#34;1_6071476&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/guelph-ont-mother-asks-for-compassion-for-teen-charged-in-son-s-death-1.6067412&#34;,&#34;title&#34;:&#34;Guelph, Ont. mother asks for compassion for teen charged in son\u0027s death&#34;,&#34;description&#34;:&#34;A Guelph, Ont. family is grieving the loss of a 19-year-old who died after he was hit by a car while riding his motorcycle Friday night, and his mother is asking the community for compassion for the 17-year-old driver involved in the fatal crash.&#34;,&#34;author&#34;:&#34;Carmen Wong&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Matthew Framst pictured. (Submitted/Tania Framst)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 8:15:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:06:08 PM&#34;,&#34;guid&#34;:&#34;1_6067412&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-s-shooting-inquiry-hears-rcmp-staffer-deleted-recording-of-controversial-lucki-phone-call-1.6068389&#34;,&#34;title&#34;:&#34;N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call&#34;,&#34;description&#34;:&#34;The RCMP is investigating what happened to the recording of a controversial meeting between top brass at RCMP headquarters and officials with the force in Nova Scotia days after the 2020 mass shooting.&#34;,&#34;author&#34;:&#34;Heidi Petracek&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068410.1663182268!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;RCMP Commissioner Brenda Lucki testifies at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Halifax on Wednesday, August 24, 2022. Gabriel Wortman, dressed as an RCMP officer and driving a replica police cruiser, murdered 22 people. (THE CANADIAN PRESS/Andrew Vaughan)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 14, 2022, 3:18:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 3:18:15 PM&#34;,&#34;guid&#34;:&#34;1_6068389&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/mattea-roach-will-return-to-jeopardy-for-tournament-of-champions-1.6068084&#34;,&#34;title&#34;:&#34;Mattea Roach will return to \u0027Jeopardy!\u0027 for Tournament of Champions&#34;,&#34;description&#34;:&#34;\u0027Jeopardy!\u0027 champion Mattea Roach has officially been named one of the contestants in the game show\u0027s Tournament of Champions.&#34;,&#34;author&#34;:&#34;Leigha Kaiser&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891249.1651800388!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Mattea Roach in a \u0027Jeopardy!\u0027 promotional image. (Source: Jeopardy! Productions Inc.)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 14, 2022, 12:07:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 12:07:18 PM&#34;,&#34;guid&#34;:&#34;1_6068084&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-was-very-very-cozy-manitoban-recalls-special-afternoon-hosting-royal-family-on-farm-1.6067092&#34;,&#34;title&#34;:&#34;\u0027It was very, very cozy\u0027: Manitoban recalls special afternoon hosting Royal Family on farm&#34;,&#34;description&#34;:&#34;Brian Bailey’s family farm a few kilometres southeast of Carberry, Man. played host to Queen Elizabeth, Prince Philip, then-Prince Charles and Princess Anne during a fateful royal visit in 1970.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067100.1663105608!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Brian Bailey’s family farm a few miles southeast of Carberry, Man. played host to Queen Elizabeth, Prince Philip, then-Prince Charles and Princess Anne during a fateful royal visit in 1970. (Source: Brian Bailey)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 6:20:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 10:30:41 AM&#34;,&#34;guid&#34;:&#34;1_6067092&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/ridiculous-murder-victim-s-sister-told-to-remove-recent-photo-of-killer-from-facebook-1.6067438&#34;,&#34;title&#34;:&#34;\u0027Ridiculous\u0027: Murder victim\u0027s sister told to remove recent photo of killer from Facebook&#34;,&#34;description&#34;:&#34;There is still no sign of the man who murdered a Moncton teenager in the 1980s after he breached his parole and disappeared almost two weeks ago. Now, the victim\u0027s sister says she has been told she can\u0027t post a recent photo of him on social media.&#34;,&#34;author&#34;:&#34;Derek Haggett&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067947.1663877579!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Patrice Mailloux breached the conditions of his day parole in Quebec on Sept. 1. (Correctional Service of Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 8:49:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 10:13:41 AM&#34;,&#34;guid&#34;:&#34;1_6067438&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/royal-b-c-museum-apologizes-after-2017-carving-declared-ancient-indigenous-artifact-1.6066906&#34;,&#34;title&#34;:&#34;Royal B.C. Museum apologizes after 2017 carving declared ancient Indigenous artifact&#34;,&#34;description&#34;:&#34;The Royal British Columbia Museum apologized Tuesday and admitted for the first time that one of its artifacts is not, in fact, a centuries-old Indigenous stone monument, as museum curators had claimed. Rather, the stone carving was created five years ago by a Victoria hobbyist with no ties to local Indigenous culture, despite the museum\u0027s grand assertions about the stone\u0027s historic significance to the First Peoples of Vancouver Island.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067125.1663106425!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The carving leaves the Royal B.C. Museum in the back of Ray Boudreau\u0027s car on Tuesday, Sept. 13, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 6:21:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:59:03 PM&#34;,&#34;guid&#34;:&#34;1_6066906&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/i-was-quite-fortunate-winnipeg-man-warning-others-in-his-neighbourhood-after-being-stalked-by-coyotes-1.6065559&#34;,&#34;title&#34;:&#34;\u0027I was quite fortunate\u0027: Winnipeg man warning others in his neighbourhood after being stalked by coyotes&#34;,&#34;description&#34;:&#34;A Winnipeg man is sharing his story of a close encounter with a pack of coyotes last week.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065561.1663020689!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Two of the four coyotes that stalked Steven Roy and his two dogs near Bishop Grandin Boulevard. Sept. 12, 2022. (Source: Susan Mancini)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 12, 2022, 6:13:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:35:07 AM&#34;,&#34;guid&#34;:&#34;1_6065559&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/anna-kendrick-posts-video-about-toronto-elevator-rescue-1.6064190&#34;,&#34;title&#34;:&#34;Anna Kendrick posts video about Toronto elevator rescue&#34;,&#34;description&#34;:&#34;Anna Kendrick had a good excuse to be late for her TIFF appearance on Sunday night. Shortly before 2 p.m. on Sunday, the American actress posted a light-hearted video of herself stuck in a packed elevator on Instagram.&#34;,&#34;author&#34;:&#34;Joanna Lavoie&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064191.1662924887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Anna Kendrick gets stuck in an elevator in Toronto before her TIFF appearance (Instagram/ AnnaKendrick47).&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 4:08:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 8:50:52 PM&#34;,&#34;guid&#34;:&#34;1_6064190&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/she-s-like-a-celebrity-to-all-of-us-dot-the-legendary-n-b-crossing-guard-retires-1.6064302&#34;,&#34;title&#34;:&#34;\u0027She\u0027s like a celebrity to all of us\u0027: Dot, the legendary N.B. crossing guard, retires&#34;,&#34;description&#34;:&#34;A well-known and much loved New Brunswick crossing guard is retiring after 35 years of helping children get to and from school.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064305.1662934687!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 6:32:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 6:32:35 PM&#34;,&#34;guid&#34;:&#34;1_6064302&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/couple-hosts-wedding-at-cinnabon-in-downtown-toronto-mall-1.6064059&#34;,&#34;title&#34;:&#34;Couple hosts wedding at Cinnabon in downtown Toronto mall&#34;,&#34;description&#34;:&#34;A Toronto couple hosted their wedding ceremony at what they call an “iconic location” in the city – the Cinnabon in Dufferin Mall.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064062.1662914163!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Andi Larocca and Kate Palumbo kissed in front of the Cinnabon in Dufferin Mall on September 6, 2022 (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 12:43:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 12:43:39 PM&#34;,&#34;guid&#34;:&#34;1_6064059&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 13:31:49 EDT 2022" data-published-date=" Fri Sep 23 13:31:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 13:31:49 EDT 2022" data-published-date=" Fri Sep 23 13:31:49 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/hidden-camera-found-inside-ontario-tim-hortons-bathroom-1.6081469" title="Hidden camera found inside Ontario Tim Hortons bathroom" class="c-list__item__link">
                        Hidden camera found inside Ontario Tim Hortons bathroom
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Ontario woman is issuing a warning after she says her sister found a hidden camera inside a Tim Horton’s bathroom while she was with her young child.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/hidden-camera-found-inside-ontario-tim-hortons-bathroom-1.6081469" title="Hidden camera found inside Ontario Tim Hortons bathroom" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081485.1663954272!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081485.1663954272!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081485.1663954272!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081485.1663954272!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081485.1663954272!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081485.1663954272!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6081485.1663954272!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6081485.1663954272!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A phone with a camera is seen in a garbage pile at an east-end Hamilton Tim Horton&#39;s. (Emily Hasler)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 13:31:49 EDT 2022" data-published-date="Fri Sep 23 13:31:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 10:36:05 EDT 2022" data-published-date=" Fri Sep 23 10:08:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 10:36:05 EDT 2022" data-published-date=" Fri Sep 23 10:08:00 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/shocking-video-shows-police-trying-to-stop-alleged-impaired-driver-causing-chaos-on-brampton-ont-street-1.6081075" title="Shocking video shows police trying to stop alleged impaired driver causing chaos on Brampton, Ont. street" class="c-list__item__link">
                        Shocking video shows police trying to stop alleged impaired driver causing chaos on Brampton, Ont. street
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Video has emerged showing the moment police try to stop an alleged impaired driver causing chaos on a residential street in Brampton, Ont.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/shocking-video-shows-police-trying-to-stop-alleged-impaired-driver-causing-chaos-on-brampton-ont-street-1.6081075" title="Shocking video shows police trying to stop alleged impaired driver causing chaos on Brampton, Ont. street" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 10:36:05 EDT 2022" data-published-date="Fri Sep 23 10:08:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 11:41:23 EDT 2022" data-published-date=" Fri Sep 23 10:33:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 11:41:23 EDT 2022" data-published-date=" Fri Sep 23 10:33:22 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/search-underway-for-missing-boy-last-seen-walking-on-side-of-highway-407-1.6081138" title="Search underway for missing boy last seen walking on side of Highway 407" class="c-list__item__link">
                        Search underway for missing boy last seen walking on side of Highway 407
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police are asking for the public’s help to locate an 11-year-old boy who went missing Thursday afternoon from Brampton.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/search-underway-for-missing-boy-last-seen-walking-on-side-of-highway-407-1.6081138" title="Search underway for missing boy last seen walking on side of Highway 407" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 11:41:23 EDT 2022" data-published-date="Fri Sep 23 10:33:22 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 22 22:22:05 EDT 2022" data-published-date=" Thu Sep 22 20:14:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 22 22:22:05 EDT 2022" data-published-date=" Thu Sep 22 20:14:26 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-election-debate-caq-leader-hit-by-opponents-on-environment-cost-of-living-1.6080526" title="Quebec election debate: CAQ leader hit by opponents on environment, cost of living" class="c-list__item__link">
                        Quebec election debate: CAQ leader hit by opponents on environment, cost of living
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Coalition Avenir Québec (CAQ) Leader Francois Legault faced a four-way attack on his environmental plan during the leaders debate Thursday, with his rivals suggesting he&#39;s going against the current on the fight against climate change.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-election-debate-caq-leader-hit-by-opponents-on-environment-cost-of-living-1.6080526" title="Quebec election debate: CAQ leader hit by opponents on environment, cost of living" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080663.1663897067!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080663.1663897067!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080663.1663897067!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080663.1663897067!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080663.1663897067!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080663.1663897067!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6080663.1663897067!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6080663.1663897067!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Parti Quebecois Leader Paul St-Pierre Plamondon, right, gestures towards Liberal Leader Dominique Anglade and CAQ Leader Francois Legault, left, during a leaders debate in Montreal, Thursday, September 22, 2022. Quebecers will go to the polls on October 3rd. THE CANADIAN PRESS/Ryan Remiorz"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Sep 22 22:22:05 EDT 2022" data-published-date="Thu Sep 22 20:14:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 10:46:20 EDT 2022" data-published-date=" Fri Sep 23 10:41:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 10:46:20 EDT 2022" data-published-date=" Fri Sep 23 10:41:25 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/ring-the-alarm-montreal-to-test-industrial-catastrophe-sirens-across-island-1.6081100" title="Ring the alarm! Montreal to test industrial catastrophe sirens across island" class="c-list__item__link">
                        Ring the alarm! Montreal to test industrial catastrophe sirens across island
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montrealers will hear a noisy interruption Friday as the city undertakes its annual siren testing at several large factories.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/ring-the-alarm-montreal-to-test-industrial-catastrophe-sirens-across-island-1.6081100" title="Ring the alarm! Montreal to test industrial catastrophe sirens across island" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 10:46:20 EDT 2022" data-published-date="Fri Sep 23 10:41:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 12:51:38 EDT 2022" data-published-date=" Fri Sep 23 12:51:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 12:51:38 EDT 2022" data-published-date=" Fri Sep 23 12:51:38 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/parti-quebecois-leader-isolating-with-flu-like-symptoms-1.6081399" title="Parti Quebecois leader isolating with flu-like symptoms" class="c-list__item__link">
                        Parti Quebecois leader isolating with flu-like symptoms
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Parti Quebecois Leader Paul St-Pierre Plamondon says he is pausing his campaign after developing flu-like symptoms.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/parti-quebecois-leader-isolating-with-flu-like-symptoms-1.6081399" title="Parti Quebecois leader isolating with flu-like symptoms" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 12:51:38 EDT 2022" data-published-date="Fri Sep 23 12:51:38 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">FROST ADVISORY</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">FROST ADVISORY  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/frost-advisory-in-effect-for-ottawa-and-the-region-1.6080775" title="Frost advisory in effect for Ottawa and the region" class="c-list__item__link">
                        Frost advisory in effect for Ottawa and the region
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A frost advisory is in effect for Ottawa, with temperatures expected to fall near the freezing mark Friday night.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/frost-advisory-in-effect-for-ottawa-and-the-region-1.6080775" title="Frost advisory in effect for Ottawa and the region" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5119787.1601032557!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5119787.1601032557!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5119787.1601032557!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5119787.1601032557!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5119787.1601032557!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5119787.1601032557!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5119787.1601032557!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5119787.1601032557!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Fall colours on Sept. 24, 2020. (Dylan Dyson/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 11:45:45 EDT 2022" data-published-date="Fri Sep 23 05:16:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/climate-and-environment/very-powerful-hurricane-fiona-forecast-to-bring-severe-winds-heavy-rain-to-atlantic-canada-1.6080926" title="&#39;Very powerful&#39; Hurricane Fiona forecast to bring severe winds, heavy rain to Atlantic Canada" class="c-list__item__link">
                        &#39;Very powerful&#39; Hurricane Fiona forecast to bring severe winds, heavy rain to Atlantic Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">People across Atlantic Canada were stocking up on last-minute essentials and storm-proofing their properties Friday ahead of the arrival of Fiona, which forecasters say will hit the region as a &#39;very powerful&#39; post-tropical storm.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/very-powerful-hurricane-fiona-forecast-to-bring-severe-winds-heavy-rain-to-atlantic-canada-1.6080926" title="&#39;Very powerful&#39; Hurricane Fiona forecast to bring severe winds, heavy rain to Atlantic Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 13:25:01 EDT 2022" data-published-date="Fri Sep 23 08:43:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 11:02:42 EDT 2022" data-published-date=" Thu Sep 22 18:32:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 11:02:42 EDT 2022" data-published-date=" Thu Sep 22 18:32:31 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/lack-of-hydro-delays-the-move-in-for-smiths-falls-homebuyers-for-months-1.6080259" title="Lack of hydro delays the move in for Smiths Falls homebuyers for months" class="c-list__item__link">
                        Lack of hydro delays the move in for Smiths Falls homebuyers for months
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Newly built townhomes in a Smiths Falls subdivision are nearly move-in ready; however, electricity is not connected to the properties. That delay is preventing buyers from taking possession and moving in.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/lack-of-hydro-delays-the-move-in-for-smiths-falls-homebuyers-for-months-1.6080259" title="Lack of hydro delays the move in for Smiths Falls homebuyers for months" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 11:02:42 EDT 2022" data-published-date="Thu Sep 22 18:32:31 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 13:19:27 EDT 2022" data-published-date=" Fri Sep 23 12:07:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 13:19:27 EDT 2022" data-published-date=" Fri Sep 23 12:07:44 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/accused-in-lucas-shortreed-case-granted-bail-1.6081317" title="Accused in Lucas Shortreed case granted bail" class="c-list__item__link">
                        Accused in Lucas Shortreed case granted bail
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The two people charged in connection to the death of Lucas Shortreed have been granted bail.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/accused-in-lucas-shortreed-case-granted-bail-1.6081317" title="Accused in Lucas Shortreed case granted bail" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080302.1663885956!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080302.1663885956!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080302.1663885956!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080302.1663885956!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080302.1663885956!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080302.1663885956!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6080302.1663885956!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6080302.1663885956!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Anastasia Halliburton and David Halliburton. (Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 13:19:27 EDT 2022" data-published-date="Fri Sep 23 12:07:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 22 19:07:45 EDT 2022" data-published-date=" Thu Sep 22 18:40:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 22 19:07:45 EDT 2022" data-published-date=" Thu Sep 22 18:40:35 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/sense-of-relief-for-ont-family-after-arrests-made-in-14-year-old-hit-and-run-case-1.6080236" title="&#39;Sense of relief&#39; for Ont. family after arrests made in 14-year-old hit and run case" class="c-list__item__link">
                        &#39;Sense of relief&#39; for Ont. family after arrests made in 14-year-old hit and run case
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Lucas Shortreed’s family says in the 14 years since he was killed in a hit and run, they never gave up hope they would get answers.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/sense-of-relief-for-ont-family-after-arrests-made-in-14-year-old-hit-and-run-case-1.6080236" title="&#39;Sense of relief&#39; for Ont. family after arrests made in 14-year-old hit and run case" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Sep 22 19:07:45 EDT 2022" data-published-date="Thu Sep 22 18:40:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 11:54:02 EDT 2022" data-published-date=" Fri Sep 23 11:54:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 11:54:02 EDT 2022" data-published-date=" Fri Sep 23 11:54:02 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/new-round-of-school-bus-cancellations-announced-in-waterloo-region-1.6081255" title="New round of school bus cancellations announced in Waterloo region" class="c-list__item__link">
                        New round of school bus cancellations announced in Waterloo region
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Student Transportation Services of Waterloo Region (STSWR) will be temporarily cancelling seven new routes in the tri-cities and surrounding townships starting Monday.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/new-round-of-school-bus-cancellations-announced-in-waterloo-region-1.6081255" title="New round of school bus cancellations announced in Waterloo region" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 11:54:02 EDT 2022" data-published-date="Fri Sep 23 11:54:02 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Professional storm chaser says Hurricane Fiona is \u0027enormous\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6079393&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079411.1663858102!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Storm chaser Mark Sudduth says Hurricane Fiona will merge with another low pressure system which could make it even more powerful.&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s what it looks like in the eye of Hurricane Fiona&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6079768&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079767.1663869747!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Storm chasers flew into the centre of Hurricane Fiona to collect data – here\u0027s what it looks like in the eye of the massive Category 4 gale.&#34;},{&#34;videoTitle&#34;:&#34;What we know about the 200 whales found dead on beach&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6077569&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080742.1663936307!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Melanie Nagy reports on what we know about more than 200 pilot whales found dead on a remote beach off the coast of Australia.&#34;},{&#34;videoTitle&#34;:&#34;Pearson among worst 5 of North America\u0027s biggest airports&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6080894&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080439.1663888673!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Members of Canada\u0027s Summit Series team honoured in Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6079978&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079971.1663876935!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Members of Team Canada who played in the 1972 Summit Series are honoured in the House of Commons in Ottawa.&#34;},{&#34;videoTitle&#34;:&#34;U.S. Space Force\u0027s new official song mocked as \u0027cringe\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6079783&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079782.1663870314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Runaway dump truck crashes into Massachusetts harbour&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6079194&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079205.1663852596!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Nanos tracking: Trouble for Trudeau amid Poilievre\u0027s debut&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6078174&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078173.1663791864!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Trend Line\u0027s Michael Stittle and Nik Nanos look at the latest ballot tracking numbers from Nanos Research.&#34;},{&#34;videoTitle&#34;:&#34;1972 Summit Series commemorated in new Canada Post stamp&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6079661&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079638.1663866144!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Matt Skube talks to Rod Seiling who played on Team Canada about a new stamp celebrating the 50th anniversary of the 1972 Summit Series.&#34;},{&#34;videoTitle&#34;:&#34;Rise of remote work could give parking lots a productive use&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6079274&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079258.1663854043!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Young B.C. pianist donates $30K for children to learn music&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6078990&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078910.1663811899!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A young B.C. pianist is donating $30,000 to three charities in an effort to give children better access to music education. Melanie Nagy reports.&#34;},{&#34;videoTitle&#34;:&#34;P.K. Subban’s hockey legacy goes far beyond the ice&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6075938&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079085.1663847306!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New Jersey Devils defenceman P.K. Subban is retiring after 13 NHL seasons. Vanessa Lee reports on his legacy on and off the ice.&#34;},{&#34;videoTitle&#34;:&#34;Watch Trudeau sing \u0027Bohemian Rhapsody\u0027 in U.K.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6074479&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6074478.1663609307!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canada\u0027s Prime Minister Justin Trudeau was seen singing \u0027Bohemian Rhapsody\u0027 at a London hotel piano bar on Saturday.&#34;},{&#34;videoTitle&#34;:&#34;Canadians concerned about bigger issues than monarchy: Nanos&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6079248&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079238.1663853534!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Michael Stittle and Nik Nanos reflect on the death of Queen Elizabeth II and Canada\u0027s complicated relationship with the monarchy.&#34;},{&#34;videoTitle&#34;:&#34;N.S. fisherman collects every bone from humpback whale&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6078437&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078243.1663794484!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Brier Island fisherman spent 45 days collecting the entire skeleton of a humpback whale.&#34;},{&#34;videoTitle&#34;:&#34;42 golden retrievers arrive in Canada from Egypt&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6077282&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076618.1663714292!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Colorado\u0027s Nathan MacKinnon now NHL\u0027s highest paid player&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6077420&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6077414.1663771890!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Stanley Cup winning Colorado Avalanche forward Nathan MacKinnon is now NHL\u0027s highest paid player after inking a new deal with the team.&#34;},{&#34;videoTitle&#34;:&#34;Take a look behind the scenes of Ornge air ambulance&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6076745&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4635238.1570827289!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 13:31:16 EDT 2022" data-published-date=" Fri Sep 23 13:20:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 13:31:16 EDT 2022" data-published-date=" Fri Sep 23 13:20:34 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/our-brother-s-laying-dead-here-james-smith-cree-nation-man-describes-tragic-scene-which-followed-attack-1.6081416" title="&#39;Our brother&#39;s laying dead here&#39;: James Smith Cree Nation man describes tragic scene which followed attack" class="c-list__item__link">
                        &#39;Our brother&#39;s laying dead here&#39;: James Smith Cree Nation man describes tragic scene which followed attack
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A James Smith Cree Nation man is still coming to terms with with losing his brother in a mass stabbing that also left his niece seriously injured.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/our-brother-s-laying-dead-here-james-smith-cree-nation-man-describes-tragic-scene-which-followed-attack-1.6081416" title="&#39;Our brother&#39;s laying dead here&#39;: James Smith Cree Nation man describes tragic scene which followed attack" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081448.1663952828!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081448.1663952828!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081448.1663952828!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081448.1663952828!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081448.1663952828!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081448.1663952828!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6081448.1663952828!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6081448.1663952828!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Stewart Head lost his brother in the Sept. 4, 2022 stabbing attacks on James Smith Cree Nation. (Lisa Risom/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 13:31:16 EDT 2022" data-published-date="Fri Sep 23 13:20:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 10:28:41 EDT 2022" data-published-date=" Thu Sep 22 18:52:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 10:28:41 EDT 2022" data-published-date=" Thu Sep 22 18:52:31 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/former-legacy-christian-academy-students-tell-education-minister-to-shut-school-down-1.6080303" title="Former Legacy Christian Academy students tell education minister to shut school down" class="c-list__item__link">
                        Former Legacy Christian Academy students tell education minister to shut school down
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Former students of a private Saskatoon Christian school facing dozens of abuse allegations told Saskatchewan’s education minister the school must be closed.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/former-legacy-christian-academy-students-tell-education-minister-to-shut-school-down-1.6080303" title="Former Legacy Christian Academy students tell education minister to shut school down" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 10:28:41 EDT 2022" data-published-date="Thu Sep 22 18:52:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 22 12:23:20 EDT 2022" data-published-date=" Thu Sep 22 12:23:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 22 12:23:20 EDT 2022" data-published-date=" Thu Sep 22 12:23:20 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/mps-calling-minister-parole-board-to-testify-over-saskatchewan-mass-murder-1.6079547" title="MPs calling minister, parole board to testify over Saskatchewan mass murder" class="c-list__item__link">
                        MPs calling minister, parole board to testify over Saskatchewan mass murder
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">MPs have agreed to call Public Safety Minister Marco Mendicino and the chairperson of the Parole Board of Canada to testify as part of a House of Commons committee study into the Saskatchewan mass murders.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/mps-calling-minister-parole-board-to-testify-over-saskatchewan-mass-murder-1.6079547" title="MPs calling minister, parole board to testify over Saskatchewan mass murder" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Sep 22 12:23:20 EDT 2022" data-published-date="Thu Sep 22 12:23:20 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 10:37:12 EDT 2022" data-published-date=" Fri Sep 23 10:37:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 10:37:12 EDT 2022" data-published-date=" Fri Sep 23 10:37:12 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/northern-ont-hailstorm-leaves-hundreds-of-dents-two-broken-windshields-1.6081148" title="Northern Ont. hailstorm leaves hundreds of dents, two broken windshields" class="c-list__item__link">
                        Northern Ont. hailstorm leaves hundreds of dents, two broken windshields
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A video shows a northern Ontario fishing lodge being pelleted with large hail during an intense storm this week, leaving behind a trail of damage.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/northern-ont-hailstorm-leaves-hundreds-of-dents-two-broken-windshields-1.6081148" title="Northern Ont. hailstorm leaves hundreds of dents, two broken windshields" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080409.1663887861!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080409.1663887861!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080409.1663887861!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080409.1663887861!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080409.1663887861!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080409.1663887861!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6080409.1663887861!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6080409.1663887861!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Marten River is pelleted with golf-ball-sized hail"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 10:37:12 EDT 2022" data-published-date="Fri Sep 23 10:37:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 12:53:43 EDT 2022" data-published-date=" Fri Sep 23 12:53:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 12:53:43 EDT 2022" data-published-date=" Fri Sep 23 12:53:43 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/temiskaming-shores-refinery-inks-three-year-deal-to-supply-cobalt-for-ev-batteries-1.6081398" title="Temiskaming Shores refinery inks three-year deal to supply cobalt for EV batteries" class="c-list__item__link">
                        Temiskaming Shores refinery inks three-year deal to supply cobalt for EV batteries
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A cobalt refinery in northern Ontario took a big step forward into the electric battery supply chain this week when it signed a three-year deal with LG Energy Solution.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/temiskaming-shores-refinery-inks-three-year-deal-to-supply-cobalt-for-ev-batteries-1.6081398" title="Temiskaming Shores refinery inks three-year deal to supply cobalt for EV batteries" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 12:53:43 EDT 2022" data-published-date="Fri Sep 23 12:53:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 09:13:22 EDT 2022" data-published-date=" Fri Sep 23 08:47:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 09:13:22 EDT 2022" data-published-date=" Fri Sep 23 08:47:36 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/meet-katie-behun-ctv-news-northern-ontario-s-new-weather-specialist-1.6080931" title="Meet Katie Behun, CTV News Northern Ontario&#39;s new weather specialist" class="c-list__item__link">
                        Meet Katie Behun, CTV News Northern Ontario&#39;s new weather specialist
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Born and raised in Sudbury, Katie Behun has joined the CTV News Northern Ontario team as the new weather specialist. Here is what you need to know.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/meet-katie-behun-ctv-news-northern-ontario-s-new-weather-specialist-1.6080931" title="Meet Katie Behun, CTV News Northern Ontario&#39;s new weather specialist" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 09:13:22 EDT 2022" data-published-date="Fri Sep 23 08:47:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/climate-and-environment/very-powerful-hurricane-fiona-forecast-to-bring-severe-winds-heavy-rain-to-atlantic-canada-1.6080926" title="&#39;Very powerful&#39; Hurricane Fiona forecast to bring severe winds, heavy rain to Atlantic Canada" class="c-list__item__link">
                        &#39;Very powerful&#39; Hurricane Fiona forecast to bring severe winds, heavy rain to Atlantic Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">People across Atlantic Canada were stocking up on last-minute essentials and storm-proofing their properties Friday ahead of the arrival of Fiona, which forecasters say will hit the region as a &#39;very powerful&#39; post-tropical storm.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/very-powerful-hurricane-fiona-forecast-to-bring-severe-winds-heavy-rain-to-atlantic-canada-1.6080926" title="&#39;Very powerful&#39; Hurricane Fiona forecast to bring severe winds, heavy rain to Atlantic Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A satellite view as Hurricane Fiona moves up the United States Atlantic coast, late on Sept. 22, 2022. (NOAA via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 13:25:01 EDT 2022" data-published-date="Fri Sep 23 08:43:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 11:58:21 EDT 2022" data-published-date=" Fri Sep 23 11:57:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 11:58:21 EDT 2022" data-published-date=" Fri Sep 23 11:57:55 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/downtown-winnipeg-parking-lot-to-be-transformed-into-outdoor-disco-roller-rink-1.6081239" title="Downtown Winnipeg parking lot to be transformed into outdoor disco roller rink" class="c-list__item__link">
                        Downtown Winnipeg parking lot to be transformed into outdoor disco roller rink
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">For one night only, an Exchange District outdoor parking lot is being transformed into a ‘70s inspired disco roller rink.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/downtown-winnipeg-parking-lot-to-be-transformed-into-outdoor-disco-roller-rink-1.6081239" title="Downtown Winnipeg parking lot to be transformed into outdoor disco roller rink" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 11:58:21 EDT 2022" data-published-date="Fri Sep 23 11:57:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 11:56:18 EDT 2022" data-published-date=" Fri Sep 23 11:51:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 11:56:18 EDT 2022" data-published-date=" Fri Sep 23 11:51:11 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/garden-contest-winners-helping-to-beautify-winnipeg-communities-1.6081248" title="Garden contest winners helping to beautify Winnipeg communities" class="c-list__item__link">
                        Garden contest winners helping to beautify Winnipeg communities
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A contest focused on how front-yard gardens improve curb appeal and beautify the city, has chosen six winners who have helped to improve their communities with flowers, plants, and vegetables.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/garden-contest-winners-helping-to-beautify-winnipeg-communities-1.6081248" title="Garden contest winners helping to beautify Winnipeg communities" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 11:56:18 EDT 2022" data-published-date="Fri Sep 23 11:51:11 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">DEVELOPING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">DEVELOPING  |</span>
                    
                    <a href="https://regina.ctvnews.ca/east-regina-high-school-locked-down-large-police-presence-on-scene-1.6081282" title="East Regina high school locked down, large police presence on scene" class="c-list__item__link">
                        East Regina high school locked down, large police presence on scene
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Several Regina police officers are on the scene at an east Regina high school that was placed into lockdown on Friday morning.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/east-regina-high-school-locked-down-large-police-presence-on-scene-1.6081282" title="East Regina high school locked down, large police presence on scene" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081318.1663949128!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081318.1663949128!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081318.1663949128!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081318.1663949128!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081318.1663949128!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081318.1663949128!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6081318.1663949128!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6081318.1663949128!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Multiple Regina Police Service cruisers are seen outside F.W. Johnson Collegiate on Sept. 23. (Kayleen Sawatzky/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 12:35:10 EDT 2022" data-published-date="Fri Sep 23 12:00:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 13:31:16 EDT 2022" data-published-date=" Fri Sep 23 13:20:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 13:31:16 EDT 2022" data-published-date=" Fri Sep 23 13:20:34 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/our-brother-s-laying-dead-here-james-smith-cree-nation-man-describes-tragic-scene-which-followed-attack-1.6081416" title="&#39;Our brother&#39;s laying dead here&#39;: James Smith Cree Nation man describes tragic scene which followed attack" class="c-list__item__link">
                        &#39;Our brother&#39;s laying dead here&#39;: James Smith Cree Nation man describes tragic scene which followed attack
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A James Smith Cree Nation man is still coming to terms with with losing his brother in a mass stabbing that also left his niece seriously injured.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/our-brother-s-laying-dead-here-james-smith-cree-nation-man-describes-tragic-scene-which-followed-attack-1.6081416" title="&#39;Our brother&#39;s laying dead here&#39;: James Smith Cree Nation man describes tragic scene which followed attack" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 13:31:16 EDT 2022" data-published-date="Fri Sep 23 13:20:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 22 22:43:18 EDT 2022" data-published-date=" Thu Sep 22 22:22:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 22 22:43:18 EDT 2022" data-published-date=" Thu Sep 22 22:22:11 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-village-under-boil-water-advisory-after-e-coli-bacteria-detected-1.6080682" title="Sask. village under boil water advisory after E. Coli bacteria detected" class="c-list__item__link">
                        Sask. village under boil water advisory after E. Coli bacteria detected
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Village of Roche Percee in southeast Saskatchewan has issed an emergency boil water advisory after E. Coli bacteria was found in a water sample.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sask-village-under-boil-water-advisory-after-e-coli-bacteria-detected-1.6080682" title="Sask. village under boil water advisory after E. Coli bacteria detected" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Sep 22 22:43:18 EDT 2022" data-published-date="Thu Sep 22 22:22:11 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Calgary, Calgary";
                _sf_async_config.authors = "Melissa Gilligan";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "calgary",
                "calgary",
                "\/calgary\/alberta\u002Ds\u002Dsiksika\u002Dnation\u002Dcreating\u002Dpolice\u002Dforce\u002D\u002Dno\u002Dlonger\u002Drelyin",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"459692038");
                        trackContent(false, "Alberta\x27s Siksika Nation creating police force, no longer relying on RCMP");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
