<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://calgary.ctvnews.ca/calgary-airport-expects-thousands-of-travellers-on-busiest-day-before-christmas-1.4225784" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://calgary.ctvnews.ca/mobile/calgary-airport-expects-thousands-of-travellers-on-busiest-day-before-christmas-1.4225784"/>
			<script type="text/javascript">
var videoPageUrl = "https://calgary.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_621');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_621') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_621') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_621') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/calgary/css/calgary_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/more-headlines-7.701013" />
  <link rel="stylesheet" type="text/css" href="/cmlink/header-css-7.686404" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/calgary-7.367872" />
  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewscalgary/home/index/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewscalgary/home/index/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewscalgary/home/index/stories', [[300,100]], 'div-gpt-ad-300_100-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewscalgary/home/index/stories', [[30,1]], 'div-gpt-ad-30_1-4')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewscalgary/home/index/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewscalgary/home/index/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewscalgary/home/index/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_100-3",
	  		"slotName" : "/5479/ctv.ctvnewscalgary/home/index/stories/div-gpt-ad-300_100-3",
	  		"sizes" : [[300,100]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-4",
	  		"slotName" : "/5479/ctv.ctvnewscalgary/home/index/stories/div-gpt-ad-30_1-4",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Calgary Airport expects thousands of travellers on busiest day before Christmas | CTV News Calgary </title>
      <meta name="description" content="One of the busiest travel days of the year is on Thursday as thousands of people head out for the holidays and the Calgary airport will see thousands of people pass through the terminal by the end of the day." />
        <meta name="keywords" content="ctv news calgary, ctv calgary, lethbridge, news, ctv news, ctvnews, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, cfcn news, weather, traffic, photo gallery, contests, ctvcalgary, cfcn,  arts, entertainment, lifestyle, morning live, flames, stampeders, watch live" />
        <meta name="news_keywords" content="Travel, holidays, Calgary airport, YYC, holiday travel, arrivals, departures, travellers, " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/calgary/2018/12/20/1_4225784.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="233680270017312" />
      	      		<meta property="fb:pages" content="203021113098164" />
      	      		<meta property="fb:pages" content="261959060526814" />
      	<meta name="dc.date.modified" content="2018-12-20">              
                      <meta itemprop="description" content="One of the busiest travel days of the year is on Thursday as thousands of people head out for the holidays and the Calgary airport will see thousands of people pass through the terminal by the end of the day." />
                        <meta itemprop="name" content="Calgary Airport expects thousands of travellers on busiest day before Christmas" />
                                  <meta itemprop="url" content="https://calgary.ctvnews.ca/calgary-airport-expects-thousands-of-travellers-on-busiest-day-before-christmas-1.4225784" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4225812.1545318004!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Calgary Airport expects thousands of travellers on busiest day before Christmas" />
          <meta property="og:description" content="One of the busiest travel days of the year is on Thursday as thousands of people head out for the holidays and the Calgary airport will see thousands of people pass through the terminal by the end of the day." />
          <meta property="og:url" content="https://calgary.ctvnews.ca/calgary-airport-expects-thousands-of-travellers-on-busiest-day-before-christmas-1.4225784" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4225812.1545318004!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4225812.1545318004!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Calgary" />
                    <meta name="twitter:title" content="Calgary Airport expects thousands of travellers on busiest day before Christmas" />
          <meta name="twitter:url" content="https://calgary.ctvnews.ca/calgary-airport-expects-thousands-of-travellers-on-busiest-day-before-christmas-1.4225784" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="One of the busiest travel days of the year is on Thursday as thousands of people head out for the holidays and the Calgary airport will see thousands of people pass through the terminal by the end of the day." />
              <meta name="twitter:site" content="@CTVCalgary" />
      <meta name="twitter:creator" content="@CTVCalgary" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4225812.1545318004!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2018-12-20T08:05:00-07:00"> 
        <meta property="article:modified_time" content="2018-12-20T15:06:00-07:00">
            
            <script>
        var gigTitle = "Calgary Airport expects thousands of travellers on busiest day before Christmas";
        var gigDesc = "One of the busiest travel days of the year is on Thursday as thousands of people head out for the holidays and the Calgary airport will see thousands of people pass through the terminal by the end of the day.";
        var gigURL = "https://calgary.ctvnews.ca/calgary-airport-expects-thousands-of-travellers-on-busiest-day-before-christmas-1.4225784"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4225812.1545318004!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Calgary" href="https://calgary.ctvnews.ca/rss/ctv-news-calgary-1.822341" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290049" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://calgary.ctvnews.ca" title="CTV Calgary"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://calgary.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.107">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-calgary-search-7.107" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_107">CTV Calgary Search</label>
      <input id="search_bar_7_107" placeholder="CTV Calgary Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290049' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290052 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/more-news"  title="More News" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290460 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290051 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/local-weather"  title="Local Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7641210 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Morning Live
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290050 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/more/calgary-contests"  title="Calgary Contests" >Contests</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290066 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290058 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7290052" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290052").click(click_7290052);
            jQuery(".link_id_7290052 .close").click(click_7290052);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290052() {
            var itemSelector = ".item_7290052";
            var selector = ".link_id_7290052";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290460" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1201954"  title="CTV News at Noon" >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://calgary.ctvnews.ca/video?binId=1.1201914"  title="CTV News at 5" >CTV News at 5</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1201958"  title="CTV News at 6" >CTV News at 6</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="/video?binId=1.2099013"  title="CTV News at 1130" >CTV News at 1130</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>More News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.2099012"  title="CTV Morning Live " >CTV Morning Live </a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1484062"  title="CTV Lethbridge" >CTV Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1202011"  title="Sky Watch Weather" >Sky Watch Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1201969"  title="Local Sports" >Local Sports</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Highlights </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1201914"  title="Latest Videos" >Latest Videos</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1201960"  title="Inspired" >Inspired</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1201975"  title="Athlete of the Week" >Athlete of the Week</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1201926"  title="Features" >Features</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.2673848"  title="What's Trending" >What's Trending</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.3092418"  title="Extended Videos" >Extended Videos</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290460").click(click_7290460);
            jQuery(".link_id_7290460 .close").click(click_7290460);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290460() {
            var itemSelector = ".item_7290460";
            var selector = ".link_id_7290460";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290051" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290051").click(click_7290051);
            jQuery(".link_id_7290051 .close").click(click_7290051);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290051() {
            var itemSelector = ".item_7290051";
            var selector = ".link_id_7290051";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7641210" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Morning Live  </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://calgary.ctvnews.ca/ctv-morning-live"  title="CTV Morning Live Calgary" >CTV Morning Live Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/video?binId=1.1201941"  title="ML Latest Videos" >ML Latest Videos</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/live-with-lane"  title="Live on Location with Lane" >Live on Location with Lane</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7641210").click(click_7641210);
            jQuery(".link_id_7641210 .close").click(click_7641210);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7641210() {
            var itemSelector = ".item_7641210";
            var selector = ".link_id_7641210";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290050" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290050").click(click_7290050);
            jQuery(".link_id_7290050 .close").click(click_7290050);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290050() {
            var itemSelector = ".item_7290050";
            var selector = ".link_id_7290050";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290066" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>More News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live"  title="CTV Morning Live" >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-lethbridge"  title="CTV Lethbridge" >CTV Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/traffic"  title="Traffic" >Traffic</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/sports"  title="Sports" >Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/postscript"  title="PostScript" >PostScript</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/inspired"  title="Inspired" >Inspired</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Highlights </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/calgary-contests"  title="Calgary Contests" >Calgary Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/athlete-of-the-week"  title="Athlete of the Week" >Athlete of the Week</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Weather </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/local-weather"  title="Local Weather" >Local Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/ctv-calgary-weather-app"  title="CTV Calgary Weather App" >CTV Calgary Weather App</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290066").click(click_7290066);
            jQuery(".link_id_7290066 .close").click(click_7290066);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290066() {
            var itemSelector = ".item_7290066";
            var selector = ".link_id_7290066";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290058" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.facebook.com/CTVCalgary"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://twitter.com/ctvcalgary"   >Twitter</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="https://plus.google.com/109249162303411351355/posts?gpsrc=gplp0#109249162303411351355/posts?gpsrc=gplp0"  title="Google+" >Google+</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="http://instagram.com/ctv_calgary?ref=badge"  title="Instagram" >Instagram</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>About Us </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Subscribe </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/newsletters"  title="Email Alerts" >Email Alerts</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290058").click(click_7290058);
            jQuery(".link_id_7290058 .close").click(click_7290058);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290058() {
            var itemSelector = ".item_7290058";
            var selector = ".link_id_7290058";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/ctv-lethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-728_90-1");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    						  																					
                                            









  <div class='small-rotator sml' id='pager-top'>
      <h3 class="c-header-none">CTV News Calgary Latest Videos<span class="da"></span></h3>
    
    <ul id="rotator_555097811_7_519967" style="visibility: hidden">
    




  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967_555097811_1">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1570050"   ><div class='vid'>false</div><img title='Calgary Police generic' height='84' alt='Calgary Police generic' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3803792.1518644673!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1570050"   >Woman charged in embezzlement case</a>
        </h2>
                        		<div class="airClip">Air Date: December 20, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967_555097811_2">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1570056"   ><div class='vid'>false</div><img title='Holiday rush hits Calgary airport' height='84' alt='Holiday rush hits Calgary airport' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4226330.1545333897!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1570056"   >Holiday rush hits Calgary airport</a>
        </h2>
                        		<div class="airClip">Air Date: December 20, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967_555097811_3">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1570078"   ><div class='vid'>false</div><img title='Cool down comes Friday, Kevin has more…' height='84' alt='Cool down comes Friday, Kevin has more…' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4226361.1545335026!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1570078"   >Cool down comes Friday, Kevin has more…</a>
        </h2>
                        		<div class="airClip">Air Date: December 20, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967_555097811_4">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1569712"   ><div class='vid'>false</div><img title='Sarah McIver' height='84' alt='Sarah McIver, of Alberta, was teaching in China. She has been detained and questioned over a visa issue. (Facebook)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4225657.1545309423!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1569712"   >China detains third Canadian</a>
        </h2>
                        		<div class="airClip">Air Date: December 20, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967_555097811_5">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1569529"   ><div class='vid'>false</div><img title='Edward Downey' height='84' alt='Edward Downey, in an undated photo released by the courts. (Supplied)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4206553.1544055163!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1569529"   >Jury returns guilty verdict at Downey trial</a>
        </h2>
                        		<div class="airClip">Air Date: December 20, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967_555097811_6">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1569236"   ><div class='vid'>false</div><img title='Janet Fredette speaks following Downey verdict' height='84' alt='Janet Fredette speaks following Downey verdict' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4225354.1545270885!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1569236"   >Extended: Family of victims react to Downey verdict</a>
        </h2>
                        		<div class="airClip">Air Date: December 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967_555097811_7">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1569282"   ><div class='vid'>false</div><img title='Forbidden City entrance from Tiananmen Square' height='84' alt='Forbidden City entrance from Tiananmen Square' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4225408.1545273502!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1569282"   >Alberta woman detained in China</a>
        </h2>
                        		<div class="airClip">Air Date: December 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967_555097811_8">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1569255"   ><div class='vid'>false</div><img title='Calgary Airpot Authority - class action lawsuit' height='84' alt='Calgary Airpot Authority - class action lawsuit' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4225425.1545274140!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1569255"   >Lawsuit filed over airport improvement fees </a>
        </h2>
                        		<div class="airClip">Air Date: December 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967_555097811_9">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1569254"   ><div class='vid'>false</div><img title='Fatal crash in Superstore parking lot - Calgary' height='84' alt='Fatal crash in Superstore parking lot - Calgary' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4225421.1545273990!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1569254"   >Seizing driver found not guilty in fatal crash</a>
        </h2>
                        		<div class="airClip">Air Date: December 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967_555097811_10">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1569253"   ><div class='vid'>false</div><img title='Pro-oil convoy near Nisku' height='84' alt='Pro-oil convoy near Nisku' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4225427.1545274246!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1569253"   >Pro-oil convoy sends message to Ottawa</a>
        </h2>
                        		<div class="airClip">Air Date: December 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967_555097811_11">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1569256"   ><div class='vid'>false</div><img title='Legacy crime scene - officer injured' height='84' alt='Legacy crime scene - officer injured' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4225420.1545273900!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1569256"   >Suspect charged after vehicle runs over CPS officer</a>
        </h2>
                        		<div class="airClip">Air Date: December 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967_555097811_12">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1569242"   ><div class='vid'>false</div><img title='Janusz Dobrowlski' height='84' alt='Janusz Dobrowlski' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4225428.1545274331!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1569242"   >Paralyzed Calgarian awaits costly procedure</a>
        </h2>
                        		<div class="airClip">Air Date: December 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967_555097811_13">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1569269"   ><div class='vid'>false</div><img title='Rolf - Radium - house fire ' height='84' alt='Rolf - Radium - house fire ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4225419.1545273809!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1569269"   >Radium’s Rolf vows to return to work</a>
        </h2>
                        		<div class="airClip">Air Date: December 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967_555097811_14">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1569274"   ><div class='vid'>false</div><img title='H.D. Cartwright - The Mustard Seed ' height='84' alt='H.D. Cartwright - The Mustard Seed ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4225416.1545273734!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1569274"   >Students crafting to help the homeless</a>
        </h2>
                        		<div class="airClip">Air Date: December 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967_555097811_15">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1569306"   ><div class='vid'>false</div><img title='Canine Ambassador - Fairmont Banff Springs' height='84' alt='Bear, a black lab, is the canine ambassador of the Fairmont Banff Springs' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4225442.1545275812!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1569306"   >Canine in residence at Fairmont Banff Springs</a>
        </h2>
                        		<div class="airClip">Air Date: December 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967_555097811_16">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1569276"   ><div class='vid'>false</div><img title='Mac&#39;s Midget Minor Hockey Tournament' height='84' alt='Mac&#39;s Midget Minor Hockey Tournament' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4225412.1545273616!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1569276"   >Mac's tournament returns to the ice</a>
        </h2>
                        		<div class="airClip">Air Date: December 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967_555097811_17">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1569043"   ><div class='vid'>false</div><img title='CPS Acting Staff Sergeant Ken Carriere' height='84' alt='CPS Acting Staff Sergeant Ken Carriere' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4224949.1545257662!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1569043"   >Extended: Victim of fatal northwest shooting identified</a>
        </h2>
                        		<div class="airClip">Air Date: December 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967_555097811_18">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1568913"   ><div class='vid'>false</div><img title='Poll shows Quebec prefers Alberta oil' height='84' alt='Poll shows Quebec prefers Alberta oil' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4224634.1545247826!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1568913"   >Poll shows Quebec prefers Alberta oil</a>
        </h2>
                        		<div class="airClip">Air Date: December 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967_555097811_19">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1568926"   ><div class='vid'>false</div><img title='Calgary police' height='84' alt='Calgary police' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4224724.1545249335!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1568926"   >Extended: Police update on officer injured in hit and run</a>
        </h2>
                        		<div class="airClip">Air Date: December 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967_555097811_20">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1568917"   ><div class='vid'>false</div><img title='Ravi bale' height='84' alt='Ravi bale' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4224702.1545248368!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1568917"   >Extended: Father of siblings killed in crash speaks out</a>
        </h2>
                        		<div class="airClip">Air Date: December 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967_555097811_21">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1568364"   ><div class='vid'>false</div><img title='Sign at pro-pipeline rally in Calgary - Dec 17/18 ' height='84' alt='Sign at pro-pipeline rally in Calgary - Dec 17/18 ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4223672.1545183956!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1568364"   >Federal funding for oil and gas falls short?</a>
        </h2>
                        		<div class="airClip">Air Date: December 18, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519967_555097811_22">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1568369"   ><div class='vid'>false</div><img title='Coyote warning sign in Airdrie' height='84' alt='Coyote warning sign in Airdrie' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4223665.1545183719!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1568369"   >Children attacked by coyote in Airdrie</a>
        </h2>
                        		<div class="airClip">Air Date: December 18, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
              


      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_555097811_7_519967').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_519967_555097811("7.519967", "rotator_555097811_7_519967", newIndex+1, "7_519967_555097811");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_555097811_7_519967').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_519967_555097811("7.519967", "rotator_555097811_7_519967", 1, "7_519967_555097811");
  });
  
  
  function getCarouselSlide7_519967_555097811(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_519967_555097811.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 22 ) {
            endIndex = 22;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.621/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_519967_555097811";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_519967_555097811_"+carouselIndex).html($(data).find("#carousel7_519967_555097811_"+carouselIndex).html());
                  $("li #carousel7_519967_555097811_"+carouselIndex).html($(data).find("#carousel7_519967_555097811_"+carouselIndex).html());
                }else{
                  $("#carousel7_519967_555097811_"+carouselIndex).html($(data).find("#carousel7_519967_555097811_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_519967_555097811.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_519967_555097811 = new Array();
  </script>




  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
                  
<div class="playa-headline">
    <h1  class="articleHeadline">Calgary Airport expects thousands of travellers on busiest day before Christmas</h1>
</div>
<div class="playa">
  






<script>
	var vidiPlayerPath = "//webapps.9c9media.com/vidi-player/1.5.x/js/player.js";
</script>


<script type="text/javascript">

     
    // Get auth flags
    jQuery(document).unbind('isDone.renderClips').bind('isDone.renderClips', function(event) {
    
      requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
        getAuthStates("1570056", "ctvnews_web");
      });  
        
      jQuery(document).unbind('isDone.getAuthStates').bind('isDone.getAuthStates', function(event, authMap) {
                                                      for ( var contentId in authMap ) {
                                                        var lockIconClass = "noKey";
                                                        if ( authMap[contentId] == true ) {
                                                          lockIconClass = "vidKey";
                                                        } else {
                                                          lockIconClass = "noKey";
                                                          jQuery('#'+contentId+'playIcon').show();
                                                        }
                                                        
                                                        jQuery('#'+contentId+"lock").addClass(lockIconClass);
                                                      }
                                                    });
    });
  </script>

    

  
    
    
<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="home";
var samplePlayerAdRule="generic";
var samplePlayerAdSite="ctv.ctvnewscalgary";
</script>


    
        <script type="text/javascript">
      var playlist = new Array(); // Playlist used by the player
      var playlistNav = new Array(); // Playlist used by the nav
      var clipIdList = new Array(); // array of clipIds. Used to check for duplicate clips in playlist.

      var nowPlayingClipId = "";

      // navigation variables
      var maxClipsPerPage = 3;
      var currClip = 0;  // index of the current clip on this page of player nav (first clip's index is 1).

            /* new vars */
var currClipPage = 1; // page the clip is currently playing on.
var currUserPage = 1; // page the user is currently browsing.
var currHighlightedPage = 1; // page number currently highlighted in pagination.

function addClipToPlaylist(clipId, clipName, clipDesc, thumbnailUrl, thumbnailUrlNav) {
	// create clip object
	var clip = new Object();
	clip.id = clipId;
	if(typeof resourceName != 'undefined')
		clip.resourceId = resourceName;
	clip.title = clipName;
	clip.image = thumbnailUrl;
	clip.description = clipDesc;
    clip.shareableUrl = generateSharePath(clipId, videoPageUrl);
	
  // create clip object used by the nav
	var clipNav = new Object();
	clipNav.id = clipId;
	clipNav.title = clipName;
	clipNav.image = thumbnailUrlNav;
	clipNav.description = clipDesc;

	// check if we already have this clipId
	if (jQuery.inArray(clip.id, clipIdList) == -1) {
		clipIdList.push(clip.id);

		// Add clip to playlist used by the player
		playlist.push(clip);

		// Add clip to playlist used by the nav
		playlistNav.push(clipNav);
	}
}
function generateSharePath(clipId, baseSharePath) {

    if ( baseSharePath == "" ) {
    //link to video page 
    //this does not work for preview and local host
        baseSharePath = 'http://' + window.location.host +'/video';
    }

    var pathShare = baseSharePath + '?clipId=' + clipId;   

    return pathShare;
   
} 

      /* clipIndex is the index of this clip in the current page of the player nav. */
      function addClipToPlayerNav(clipId, clipName, clipDesc, clipImageUrl, clipIndex, currPage) {
                var htmlCode =  '<div class="playa-items" id="' + clipId + '" vClipTitle="' + clipName +'">';
            htmlCode += '  <div style="font-size:11px;">';
            htmlCode += '     <div><a style="font-size:12px;font-weight:bold" href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">' + clipName + '</a></div>';
            htmlCode += '     <div style="float: left; margin-right: 5px; margin-top:5px; position: relative">';
            htmlCode += '       <a href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">';
            //htmlCode += '        <div class="noKey">false</div><div class="vid">&nbsp;</div>';
            htmlCode += '          <div id="' + clipId + 'lock"></div><div id="' + clipId + 'playIcon" class="vid" style="display:none">&nbsp;</div>';
            htmlCode += '        <img src="' + clipImageUrl +'" width="110px" height="62px" />';
            htmlCode += '       </a>';
            htmlCode += '     </div>';
            htmlCode += '     <div class="vid-desc">' + clipDesc + '</div>';
            htmlCode += '  </div>';
            htmlCode += '  <div style="clear: both"></div>';
            htmlCode += '</div>';

        jQuery("#storyPlayerNav").append(htmlCode);
      }
    </script>
                      <div class="playa-playa">
            <div id="mediaplayerdiv" class="aritcleVideoContainer"></div>
        </div>
            
                  <div class="listing-box">
        <div id="storyPlayerNav" class="playa-list">
                  </div>
        <div id="storyPlayerNavPager" class="playa-page">
                  </div>
      </div>
        
	  	  <script>
	  	var clipArray = [];
	  </script> 	 
                      
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg";
                            thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4226330.1545333897!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4226330.1545333897!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(1570056, "Holiday rush hits Calgary airport", "Cool down comes Friday, Kevin Stanfield has the five-day forecast\u2026", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 1570056, 
					ad: { adsite: 'ctv.ctvnewscalgary', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.4226330.1545333897!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 1570056, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.4226330.1545333897!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
        
                              
      
      
                                          
    
                  	              <script>
  	var clipArray = [];
  </script>
  
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 1570056,
	  		ad: {
	  			adsite:"ctv.ctvnewscalgary",
	  			adzone:"home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.4226330.1545333897!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 1570056,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.4226330.1545333897!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
    
	<script type="text/javascript">
		var genericPlayer;
		requiresDependency('//webapps.9c9media.com/vidi-player/1.5.x/js/player.js', function() {
	      genericPlayer_aritcleVideoContainer = new BMVidiPlayer(
	      { 
	          container: '.'+'aritcleVideoContainer',  
	          config: 'ctvcalgary/autoplay-off.json'
	      }, clipArray
	      );
	      
	      jQuery(document).trigger('isDone.onGenericPagePlayerSetup', [genericPlayer_aritcleVideoContainer]);
	    });
	</script>

        
              <script type="text/javascript">
  /* ----------------- Event binding ---------------------- */
  // Whenever a video starts, highlight it
	jQuery(document).off('isDone.onGenericPagePlayerSetup').on('isDone.onGenericPagePlayerSetup', function(e, genericPlayer){
		genericPlayer.on('PLAYER_READY', function(){
							genericPlayer.on('PLAYBACK_STARTED', function(obj){
	        		navPageTurner(obj.contentId);
			    	highlightClip(obj.contentId, 'www');
                    //writeToChartBeat(obj.contentId);
	    		});
			        });
	});

   requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/articlePlayerNavigation.js', function() {
       if('www' == 'mobile')
       {
           requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js', function() {
               populateMobilePlayerNav();
           });
       }
       else {
           // Populate video nav.  Initially load page 1.
           populatePlayerNav(1);
           setCurrClipPage(1);
           setCurrUserPage(1);

           // Populate video nav pagination.  First page's index is 0.
           populatePagination(0);

           // Highlight page 1 by default.
           highlightCurrPageNum(1);
       }
   });
</script>
    
</div>    
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                
        				          					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
            <div class="prof bioTeaser clearfix ">


  <p>
    
  <a href="https://calgary.ctvnews.ca/more/about-us/colleen-schmidt-1.2470998" class="bioLink">
   Colleen Schmidt</a>, <span class="bioTitle">Supervisor | Online News</span>  </p>


            <p class="socialBio"><a href="https://twitter.com/CTVSchmidtC" target="_blank">&#64;CTVSchmidtC</a></p>
		  </div>
            							
						
            <br />
            
            <span class="date">
              Published Thursday, December 20, 2018 8:05AM MST
            </span>
            
            <br />
						
                          <span class="date">
                Last Updated Thursday, December 20, 2018 3:06PM MST
              </span>
                                  </div>
          
          <div class="articleBody">
             <p>
	One of the busiest travel days of the year is on Thursday as thousands of people head out for the holidays and the Calgary airport will see thousands of people pass through the terminal by the end of the day.</p>
<p>
	Airport authorities say about 49,000 passengers will use the facility on December 20th.</p>
<p>
	“Today will be the busiest day before Christmas,” said Reid Fiest, Spokesperson for the Calgary Airport Authority. “We’re ready. We have extra staff, from an airport authority perspective, and then also from our airline partners and other service providers, they brought in extra people.”</p>
<p>
	A number of activities have been planned to help guests pass the time while waiting for flights.</p>
<p>
	“We’ve also got a lot of holiday programs, over the next couple of days to ease the stress and put people in the spirit. We’ve got a number of school groups and choirs today. We’ve got Christmas and holiday characters who will be bouncing around. I think the Grinch will be around later on today,” he said.</p>
<p>
	Fiest says it will be busy so people should factor in a little extra time to ensure a smooth trip.</p>
<p>
	“Add a little extra time, perhaps 15 to 30 minutes on top of what they would normally do, whether it be for domestic or international travel and then that will hopefully take away some of the nerves and stress of holiday travelling,” he said.</p>
<p>
	Officials are advising passengers not to wrap gifts and have set up a gift wrapping station in the post-security area to help guests.</p>
<p>
	<strong><a href="https://www.catsa-acsta.gc.ca/en/tips-stress-free-screening" target="_blank">Tips from CATSA</a>&nbsp;for Stress-free Screening</strong></p>
<ul>
	<li>
		Tag your carry-on and checked baggage with your contact information.</li>
	<li>
		Give yourself plenty of time to get through pre-board screening, especially during peak travel periods (early morning, noon, and early evening).</li>
	<li>
		Leave empty baggage carts outside of the screening checkpoint.</li>
	<li>
		Have your&nbsp;<a href="https://www.catsa-acsta.gc.ca/en/boarding-pass-security-system">boarding pass</a>&nbsp;ready to present for verification.&nbsp; You may need to show photo identification. At some airports, the validation of your boarding pass will be done automatically by a scanner.</li>
	<li>
		NEVER joke or make “small talk” about bombs, firearms or other weapons while going through pre-board screening – you could be charged with an offence under the&nbsp;<a href="http://laws-lois.justice.gc.ca/eng/regulations/SOR-2011-318/page-1.html" target="_blank">Canadian Aviation Security Regulations</a>.</li>
	<li>
		Understand what to expect during a&nbsp;<a href="https://www.catsa-acsta.gc.ca/en/physical-search">physical search</a>.</li>
</ul>
<p>
	<strong><a href="https://www.catsa-acsta.gc.ca/en/liquids-non-solid-food-personal-items" target="_blank">Tips for packing</a>&nbsp;liquids, non-solid food and personal items</strong></p>
<ul>
	<li>
		Containers of liquids, non-solid food and personal items in your carry-on must be&nbsp;100 ml/100 g (3.4 oz) or less. All containers must fit in one&nbsp;clear, resealable&nbsp;plastic bag no more than 1L in capacity. The bag must be transparent so screening officers can easily see the contents.</li>
	<li>
		Each passenger is allowed a single 1 L bag&nbsp;containing liquids, food and personal items. The approximate dimensions of a 1L bag are 15.24 cm by 22.86 cm (6 in. by 9 in.) or 20 cm by 17.5 cm (8 in. by 7 in.).</li>
	<li>
		At the screening point, take your plastic bag out of your carry-on and place it in a bin.</li>
	<li>
		Any&nbsp;containers over 100 ml/100 g (3.4 oz) can be placed in your checked baggage&nbsp;as long as they are not prohibited items.&nbsp;</li>
	<li>
		Avoid packing&nbsp;gifts and souvenirs&nbsp;containing liquids, aerosols and gels in your carry-on. These include: liquor, wine, beer, snowglobes, cans of condensed soup, maple syrup, perfume, and lotion. Put them in checked baggage or ship them separately.</li>
</ul>
<p>
	Nearly 750,000 people will go through the airport during the last two weeks of December.</p>
<p>
	For the latest on travel information and rules and regulations on baggage, click <a href="https://www.yyc.com/en-us/calgaryinternationalairport(yyc).aspx" target="_blank">HERE.</a></p>
          </div>
        <script type="text/javascript">
             var cbAuthor = '';
        </script>
                    										<div class="sideItems">
            <div class="related">
                                                        
                                   <div class="right-c">
                       <h2>Related Stories</h2>
                       <ul>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://calgary.ctvnews.ca/incident-at-calgary-airport-results-in-lockdown-at-international-terminal-1.4226535">Incident at Calgary Airport results in lockdown at International Terminal</a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://calgary.ctvnews.ca/calgary-airport-prepares-for-busiest-two-weeks-of-holiday-travel-season-1.4221039">Calgary airport prepares for busiest two weeks of holiday travel season</a>
                           </div>
                         </li>
                                              </ul>
                     </div>
                                            <div class="right-c">
								                <h2>Related Links</h2>
								                <ul>
                                      <li class="line">
                      <div class="linkList">
                                    	                <a  target="_blank"  class="newWindow"  href="https://www.catsa-acsta.gc.ca/en"  title="CATSA - What can I bring?" >CATSA - What can I bring?</a>
                              </div>
                    </li>
                                  </ul>
                </div>
                            					                              <div class="other-photos">
                <h2>Photos</h2>
                                                                                                                                                    <div class="element teaser">
                  <div class="photo">
                                            <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.4225812.1545318004!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" title="Travel, holidays, Calgary airport, YYC, holiday tr" alt="The Calgary airport will see about 49,000 holiday travellers on Thursday.">
                        
                        <div class="viewLarger"></div>
                                                <img title='Travel, holidays, Calgary airport, YYC, holiday tr' height='126' alt='Travel, holidays, Calgary airport, YYC, holiday tr' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4225812.1545318004!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' />                      </a>
                  </div>
                </div>                  
                                  <p class="imgText">The Calgary airport will see about 49,000 holiday travellers on Thursday.</p>
                                              </div>
														                                                       
              
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                            <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    

<div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-bottom   ">
              <h3>MOST WATCHED </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://calgary.ctvnews.ca/video?clipId=1564345"   ><div class='videoIcon'>false</div><img title='CTVNews player background' height='109' alt='CTVNews player background' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_225/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://calgary.ctvnews.ca/video?clipId=1564345"   >CTV News at Six Calgary for Wednesday, Dec. 19, 2018</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 19, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://calgary.ctvnews.ca/video?clipId=1569712"   ><div class='videoIcon'>false</div><img title='Sarah McIver' height='109' alt='Sarah McIver, of Alberta, was teaching in China. She has been detained and questioned over a visa issue. (Facebook)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4225657.1545309423!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://calgary.ctvnews.ca/video?clipId=1569712"   >China detains third Canadian</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 20, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://calgary.ctvnews.ca/video?clipId=1569306"   ><div class='videoIcon'>false</div><img title='Canine Ambassador - Fairmont Banff Springs' height='109' alt='Bear, a black lab, is the canine ambassador of the Fairmont Banff Springs' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4225442.1545275812!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://calgary.ctvnews.ca/video?clipId=1569306"   >Canine in residence at Fairmont Banff Springs</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 19, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList   ">
              <h3>INSIDE CALGARY.CTVNEWS.CA  </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/ctv-national-news/these-are-the-stories-that-most-resonated-with-ctv-news-reporters-this-year-1.4225765"   ><img title='Some of the stories that resonated with us in 2018' height='109' alt='Some of the stories that resonated with us in 2018' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4226214.1545330241!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/ctv-national-news/these-are-the-stories-that-most-resonated-with-ctv-news-reporters-this-year-1.4225765"   >These are the stories that most resonated with CTV News reporters this year</a>
        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/sci-tech/bird-usually-found-in-europe-or-asia-makes-mysterious-visit-to-b-c-1.4226156"   ><img title='Thrush' height='109' alt='A fieldfare, a species of thrush usually found in Europe, Asia or North Africa, is shown in a handout photo. THE CANADIAN PRESS/HO-Roger Beardmore MANDATORY CREDIT' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4226159.1545332467!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/bird-usually-found-in-europe-or-asia-makes-mysterious-visit-to-b-c-1.4226156"   >Bird usually found in Europe or Asia makes mysterious visit to B.C.</a>
        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/lifestyle/obama-plays-role-of-santa-at-d-c-children-s-hospital-1.4225741"   ><img title='President Barack Obama' height='109' alt='Former U.S. President Barack Obama brought gifts and holiday cheer to a children&#39;s hospital in Washington, D.C. (Office of President Barack Obama via Storyful) ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4225774.1545317291!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/lifestyle/obama-plays-role-of-santa-at-d-c-children-s-hospital-1.4225741"   >Obama plays role of Santa at D.C. children's hospital</a>
        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4225410"   ><div class='videoIcon'>false</div><img title='Bear cubs try to break into fridge, steal cookies' height='109' alt='Bear cubs try to break into fridge, steal cookies' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4225400.1545273073!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4225410"   >Cookie monsters: Bear cubs try to steal woman's treats</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4225836"   ><div class='videoIcon'>false</div><img title='Top weather stories of 2018' height='109' alt='Top weather stories of 2018' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4225835.1545319004!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4225836"   >'Bummer of a summer': Canada's top weather stories of 2018</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4225680"   ><div class='videoIcon'>false</div><img title='snowbabies' height='109' alt='babies play in snow for the first time.' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4225041.1545260327!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4225680"   >Snow babies: Children experience snow for the first time</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                <a  href="https://calgary.ctvnews.ca/more-news"  title="More News" >More Stories from Calgary<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://calgary.ctvnews.ca/incident-at-calgary-airport-results-in-lockdown-at-international-terminal-1.4226535"   ><img title='YYC, Calgary International Airport, lockdown' height='168' alt='A Calgary police officer stands in a hallway at the Calgary airport following reports of an incident in the International Terminal.' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4226543.1545341178!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://calgary.ctvnews.ca/incident-at-calgary-airport-results-in-lockdown-at-international-terminal-1.4226535"   >Incident at Calgary Airport results in lockdown at International Terminal</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Police have responded to an incident at the Calgary Airport and part of the International Terminal Building remains locked down.
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://calgary.ctvnews.ca/former-manager-at-colliers-international-s-calgary-office-charged-with-fraud-1.4225994"   ><img title='Nicole Mann, embezzlement, Colliers Cares Foundati' height='84' alt='Nicole Mann, a former operations manager at Colliers International, is facing charges in an embezzlement case. (LinkedIn)
' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4226220.1545330510!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://calgary.ctvnews.ca/former-manager-at-colliers-international-s-calgary-office-charged-with-fraud-1.4225994"   >Former manager at Colliers International’s Calgary office charged with fraud</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://calgary.ctvnews.ca/calgary-airport-expects-thousands-of-travellers-on-busiest-day-before-christmas-1.4225784"   ><img title='Travel, holidays, Calgary airport, YYC, holiday tr' height='84' alt='The Calgary airport will see about 49,000 holiday travellers on Thursday.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4225812.1545318004!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://calgary.ctvnews.ca/calgary-airport-expects-thousands-of-travellers-on-busiest-day-before-christmas-1.4225784"   >Calgary Airport expects thousands of travellers on busiest day before Christmas</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://calgary.ctvnews.ca/coyote-put-down-after-attacking-puppy-at-airdrie-residence-1.4226130"   ><img title='Calgary, Airdrie, coyote, coyotes, Festival of Lig' height='84' alt='Signs have been put up in Airdrie&#39;s Nose Creek Park after the city received a number of complaints about coyotes.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4226144.1545328583!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://calgary.ctvnews.ca/coyote-put-down-after-attacking-puppy-at-airdrie-residence-1.4226130"   >Coyote put down after attacking puppy at Airdrie residence</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=Travel&amp;d=/2.628/2.629/2.621&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=holidays&amp;d=/2.628/2.629/2.621&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=Calgary+airport&amp;d=/2.628/2.629/2.621&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=YYC&amp;d=/2.628/2.629/2.621&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=holiday+travel&amp;d=/2.628/2.629/2.621&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=arrivals&amp;d=/2.628/2.629/2.621&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=departures&amp;d=/2.628/2.629/2.621&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=travellers&amp;d=/2.628/2.629/2.621&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-300_250-2");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
                                        <div class="connect element none">
  <h3>Connect with CTV News Calgary</h3>
			  		<img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="  			<div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvcalgary&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/CTVCalgary' target='_blank'><img title='' height='45' alt='CTV Calgary avatar' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3533459.1501866476!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>CTV Calgary</p>
					<p><a href='http://twitter.com/#!/CTVCalgary' target='_blank'>@CTVCalgary</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=CTVCalgary&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/gplus-icon.png" class="tooltip" title="
  		          	<div class='gPlusBox'>
		<a href='//plus.google.com/109249162303411351355?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
			<img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>CTV Calgary</p>
		</a>
	</div>
  		">
			            <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Calgary</strong></p>
	<a href='https://www.instagram.com/ctv_calgary/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
      ">
                  <img src="https://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCdQAZH9P7Afc0hw_K8Oip2A' data-layout='full' data-count='hidden'></div>
	</div>
      ">
          			      <img src="https://static.ctvnews.ca/bellmedia/common/img/pin-icon.png"  class="tooltip" title="
    		            					<div class='pinning'>
			<a href='https://pinterest.com/ctvcalgary/' target='_blank'><img title='' height='45' alt='CTV Calgary avatar' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3533459.1501866476!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
			<div>
				<p><b>CTV Calgary</b></p>
			</div>
			<div class='pinbox'>
				<a href='http://pinterest.com/ctvcalgary/' target='_blank'>
					<p><span class='pin-terest'></span>ctvcalgary</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	    		">
						                  	                <a  target="_blank"  class="newWindow"  href="http://calgary.ctvnews.ca/rss/ctv-news-calgary-1.822341"  title="RSS Feed for CTV Calgary" ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='CTV Calgary'></a>
            				                  	              <a  href="http://calgary.ctvnews.ca/more/contact-us"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact Us'></a>
            	</div>
	

		
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
  
  
    

<div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4226512"   ><div class='vid'>false</div><img title='Family speaks out on upsetting funeral experience' height='169' alt='Family speaks out on upsetting funeral experience' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4225309.1545268995!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4226512"   >Winnipeg family appalled after upsetting funeral experience</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4221131"   ><div class='vid'>false</div><img title='Donald Trump' height='84' style='width:148px;height:83px;' alt='Donald Trump' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4226536.1545340895!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4221131"   >Trump says walls are '99.9 per cent' successful in Israel</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4225503"   ><div class='vid'>false</div><img title='From CTV Kitchener’s Max Wark: Two Guelph people h' height='84' style='width:148px;height:83px;' alt='From CTV Kitchener’s Max Wark: Two Guelph people h' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4225185.1545264575!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4225503"   >One dead after two people pulled from icy water in Ontario </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4225905"   ><div class='vid'>false</div><img title='Jerry Dias, president of UNIFOR' height='84' style='width:148px;height:83px;' alt='Jerry Dias, president of UNIFOR, the union representing the workers of Oshawa&#39;s General Motors car assembly plant, speaks to the workers at the union headquarters in Oshawa, Ont. on Monday, Nov. 26, 2018. (THE CANADIAN PRESS/Eduardo Lima)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4193062.1543266052!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4225905"   >GM didn't 'slam the door' on Union's proposed solutions</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4226318"   ><div class='vid'>false</div><img title='Measles' height='84' style='width:148px;height:83px;' alt='Measles' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3919041.1525728208!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4226318"   >Health officials confirm case of measles in southern Ont.</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
              <div>
            	                <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682"  title="Watch More Video" >Watch More CTV News Calgary Videos</a>
        </div>
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://calgary.ctvnews.ca/man-accused-in-fatal-crash-in-superstore-parking-lot-found-not-guilty-1.4224392"   ><img title='James Robert Farkas, calgary, woman, superstore, p' height='76' style='width:89px;height:50px;' alt='James Farkas was found not guilty of two counts of criminal negligence causing death in a fatal crash that killed two siblings in August of 2017. (Image courtesy:Postmedia)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4224606.1545247001!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://calgary.ctvnews.ca/man-accused-in-fatal-crash-in-superstore-parking-lot-found-not-guilty-1.4224392"   >Man accused in fatal crash in Superstore parking lot found not guilty</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      10,009 Views
	  	</div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://calgary.ctvnews.ca/former-manager-at-colliers-international-s-calgary-office-charged-with-fraud-1.4225994"   ><img title='Nicole Mann, embezzlement, Colliers Cares Foundati' height='76' style='width:89px;height:50px;' alt='Nicole Mann, a former operations manager at Colliers International, is facing charges in an embezzlement case. (LinkedIn)
' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4226220.1545330510!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://calgary.ctvnews.ca/former-manager-at-colliers-international-s-calgary-office-charged-with-fraud-1.4225994"   >Former manager at Colliers International’s Calgary office charged with fraud</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      7,220 Views
	  	</div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://calgary.ctvnews.ca/edward-downey-found-guilty-of-two-counts-of-first-degree-murder-1.4224108"   ><img title='Downey trial, calgary, sara baillie, taliyah marsm' height='76' style='width:89px;height:50px;' alt='Edward Downey has been found guilty of two counts of first-degree murder in the deaths of a Calgary mother and daughter in 2016. (Court Exhibit)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4207711.1545262138!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://calgary.ctvnews.ca/edward-downey-found-guilty-of-two-counts-of-first-degree-murder-1.4224108"   >Edward Downey found guilty of two counts of first-degree murder </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      6,670 Views
	  	</div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://calgary.ctvnews.ca/victim-of-fatal-shooting-in-panorama-hills-identified-1.4224796"   ><img title='Roy Chi Yan Mac., shooting, homicide, Calgary, Pan' height='76' style='width:89px;height:50px;' alt='A man was taken to hospital following a shooting in the city&#39;s northwest on December 17, 2018.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4224816.1545253002!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://calgary.ctvnews.ca/victim-of-fatal-shooting-in-panorama-hills-identified-1.4224796"   >Victim of fatal shooting in Panorama Hills identified</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      4,353 Views
	  	</div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://calgary.ctvnews.ca/cranbrook-rcmp-pen-playful-release-about-recovery-of-stolen-holiday-packages-1.4225837"   ><img title='Cranbrook RCMP, Grinch, stolen packages, Denim, RC' height='76' style='width:89px;height:50px;' alt='Denim sits next to a pile of packaged that he tracked down with his handler after they were stolen from a truck in the area.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4225848.1545319429!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://calgary.ctvnews.ca/cranbrook-rcmp-pen-playful-release-about-recovery-of-stolen-holiday-packages-1.4225837"   >Cranbrook RCMP pen playful release about recovery of stolen holiday packages</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      3,372 Views
	  	</div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://calgary.ctvnews.ca/incident-at-calgary-airport-results-in-lockdown-at-international-terminal-1.4226535"   ><img title='YYC, Calgary International Airport, lockdown' height='76' style='width:89px;height:50px;' alt='A Calgary police officer stands in a hallway at the Calgary airport following reports of an incident in the International Terminal.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4226543.1545341178!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://calgary.ctvnews.ca/incident-at-calgary-airport-results-in-lockdown-at-international-terminal-1.4226535"   >Incident at Calgary Airport results in lockdown at International Terminal</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      3,275 Views
	  	</div>
</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    

<div class='poll-element'>
  
  



  
  
                          
                <div class="clearfix">

                                            <a href="https://calgary.ctvnews.ca/more/poll-results">
                  


<img title='' height='59' alt='CTV Calgary Poll Question' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3532098.1501789906!/httpImage/image.png_gen/derivatives/landscape_300/image.png' />                </a>
                                    </div>
          
  
  
  
  
      <div class="element poll ">
            <div class="pollContentpoll7_722633_65 pollQuestion" style="display:none;">
        <div class="pollContainer">
      
              <form method="post" action="/poll" id="formpoll7_722633_65" onsubmit="return false;">
                      <h2 class="questionHdr"> Poll Question </h2>
                    <fieldset><h4 class="questionCopy">What are your holiday travel plans?</h4>
            <input type="hidden" name="pollId" value="poll_7_722633" />
            <input type="hidden" name="questionId" value="0" />
                        <input type="hidden" name="forward" value="https://calgary.ctvnews.ca/poll-question-7.722633?ot=AjaxLayout&mode=www" />
                        
                            <table class="optionTable">
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="2" /><span>Flying</span>
                  </label>
                </td></tr>
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="0" /><span>Driving</span>
                  </label>
                </td></tr>
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="1" /><span>Staying home</span>
                  </label>
                </td></tr>
                                </table>
                <div>
                  <input type="submit" value="vote" class="submit"/> 
                </div>
                              
                              <div class="linkContainer">
                                      <div class="viewResult" onclick="getPollpoll7_722633_65('https://calgary.ctvnews.ca/poll-question-7.722633?ot=AjaxLayout&mode=www&amp;showResult=true', 'poll7_722633_65')">View result</div> 
                    <a class="viewResult" href="https://calgary.ctvnews.ca/more/poll-results">View the latest polls</a>
                                  </div>
                        </fieldset>
        </form>
        <script type="text/javascript">
          jQuery(document).ready(function() {
              jQuery("#formpoll7_722633_65").ajaxForm(function(data) {
                  fadeInResult("poll7_722633_65", data);
                  return false;
              });
          });
        </script>
          <script type="text/javascript">
    jQuery(document).ready(function() {
      var pollId = 'poll7_722633_65';
      jQuery(".pollContent" + pollId).fadeTo("slow", 1);
    });
        function fadeInResult(pollId, data) {
      jQuery(".pollContent" + pollId).fadeTo("slow",0, function() {
        jQuery(".pollContent" + pollId).replaceWith(data);
        jQuery(".pollContent" + pollId).fadeTo("slow", 1);
      });
    }  
    
        function getPollpoll7_722633_65(requestUrl, pollId) {
      jQuery.ajax({
        url: requestUrl + '&standalone=false',
        success: function(data) {
            fadeInResult(pollId, data);
          }
      });
    }
  </script>
</div>


              </div>
              </div>

  
  
  
    <p class="poll-mail-link">
  <a href="mailto:cfcnpoll@bellmedia.ca" title="Click here to comment on this poll">Click here to comment on this poll</a>
</p>
  

  
  
  
                                
                <div class="clearfix">

                                            <a href="http://bit.ly/2wvkxmc" target="_blank">
                  


<img title='' height='100' alt='Western Financial Poll Sponsorship' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4079692.1536094503!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' />                </a>
                                    </div>
          
  
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/ottawa-man-pleads-guilty-to-brutal-murders-of-parents-sentenced-to-life-1.4225686"   ><img title='Mistrial in Rogers murder trial' height='84' alt='Mistrial in Rogers murder trial' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4212482.1544485635!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/ottawa-man-pleads-guilty-to-brutal-murders-of-parents-sentenced-to-life-1.4225686"   >Ottawa man pleads guilty to brutal murders of parents, sentenced to life </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/toronto-police-charge-ontario-pastor-with-sexual-assault-of-16-year-old-girl-1.4226291"  title="Toronto police charge Ontario pastor with sexual assault of 16-year-old girl" >Toronto police charge Ontario pastor with sexual assault of 16-year-old girl</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/potty-parity-study-suggests-adding-more-women-s-washrooms-can-boost-business-1.4226516"  title="Potty parity: Study suggests adding more women’s washrooms can boost business" >Potty parity: Study suggests adding more women’s washrooms can boost business</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/morocco-arrests-3-more-suspects-in-tourist-killings-1.4225671"   ><img title='Killing of two Scandinavian tourists in Morocco' height='84' alt='This photo provided Thursday, Dec.20, 2018 by 2M.ma shows three unidentified suspects in the killing of two Scandinavian tourists in Morocco. (2M.ma via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4225761.1545318649!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/morocco-arrests-3-more-suspects-in-tourist-killings-1.4225671"   >Morocco arrests 3 more suspects in tourist killings</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/china-blasts-u-s-media-reports-of-forced-labour-in-muslim-area-1.4225594"  title="China blasts U.S. media reports of forced labour in Muslim area" >China blasts U.S. media reports of forced labour in Muslim area</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/putin-welcomes-u-s-pullout-from-syria-donald-is-right-1.4225574"  title="Putin welcomes U.S. pullout from Syria: 'Donald is right'" >Putin welcomes U.S. pullout from Syria: 'Donald is right'</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/ex-accused-of-trying-to-extort-of-jersey-shore-cast-member-1.4225839"   ><img title='Thomas Lippolis' height='85' alt='This undated photo provided by the Toms River, N.J., Police Department shows Thomas Lippolis, former boyfriend of &#39;Jersey Shore&#39; cast member Jenni &#39;JWoww&#39; Farley, who is accused of seeking $25,000 from her for not divulging secrets to the media.  (Toms River Police Department via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4225840.1545319314!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/ex-accused-of-trying-to-extort-of-jersey-shore-cast-member-1.4225839"   >Ex accused of trying to extort of 'Jersey Shore' cast member</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/q-a-geddy-lee-considers-if-rush-would-reunite-1.4226030"  title="Q&A: Geddy Lee considers if Rush would reunite" >Q&A: Geddy Lee considers if Rush would reunite</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/the-biggest-hits-and-misses-in-hollywood-s-2018-1.4226550"  title="The biggest hits and misses in Hollywood's 2018" >The biggest hits and misses in Hollywood's 2018</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/coerced-sterilization-reports-sparking-concern-in-canada-s-medical-community-1.4225891"   ><img title='Morningstar Mercredi' height='84' alt='Morningstar Mercredi, pictured on Friday November 16, 2018. Morningstar Mercredi says she woke up from a surgery at 14 and immediately broke down when she discovered the baby she once felt inside of her was gone. What remained was an incision from her panty line to her belly button, cut without her permission. (THE CANADIAN PRESS/Jason Franson)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4186783.1542831631!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/coerced-sterilization-reports-sparking-concern-in-canada-s-medical-community-1.4225891"   >Coerced sterilization reports sparking concern in Canada's medical community</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/people-feel-the-most-lonely-in-their-late-20s-50s-and-80s-study-1.4226282"  title="People feel the most lonely in their late 20s, 50s and 80s: study" >People feel the most lonely in their late 20s, 50s and 80s: study</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/americans-have-grown-fatter-shorter-since-1999-u-s-data-1.4226339"  title="Americans have grown fatter, shorter since 1999: U.S. data" >Americans have grown fatter, shorter since 1999: U.S. data</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/fate-of-proposed-parliamentary-visual-artist-laureate-uncertain-1.4194195"   ><img title='Library of Parliament ' height='84' alt='The statue of Queen Victoria is seen at the Library of Parliament, in Ottawa on Friday, June 30, 2017. The proposed visual artist laureate would be an officer of the Library of Parliament. THE CANADIAN PRESS/Justin Tang' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4194201.1543333449!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/fate-of-proposed-parliamentary-visual-artist-laureate-uncertain-1.4194195"   >Fate of proposed parliamentary visual artist laureate uncertain </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/freeland-says-trump-metal-tariffs-contradict-new-nafta-and-will-have-to-go-1.4223235"  title="Freeland says Trump metal tariffs 'contradict' new NAFTA and will have to go" >Freeland says Trump metal tariffs 'contradict' new NAFTA and will have to go</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/metis-non-status-indians-launch-60s-scoop-lawsuit-over-identity-loss-1.4225974"  title="Metis, non-status Indians launch '60s Scoop lawsuit over identity loss" >Metis, non-status Indians launch '60s Scoop lawsuit over identity loss</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/bird-usually-found-in-europe-or-asia-makes-mysterious-visit-to-b-c-1.4226156"   ><img title='Thrush' height='84' alt='A fieldfare, a species of thrush usually found in Europe, Asia or North Africa, is shown in a handout photo. THE CANADIAN PRESS/HO-Roger Beardmore MANDATORY CREDIT' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4226159.1545332467!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/bird-usually-found-in-europe-or-asia-makes-mysterious-visit-to-b-c-1.4226156"   >Bird usually found in Europe or Asia makes mysterious visit to B.C.</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/soon-you-won-t-need-a-google-device-to-use-google-assistant-1.4226190"  title="Soon, you won't need a Google device to use Google Assistant" >Soon, you won't need a Google device to use Google Assistant</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/germany-amazon-sends-alexa-recordings-to-wrong-user-1.4225922"  title="Germany: Amazon sends Alexa recordings to wrong user" >Germany: Amazon sends Alexa recordings to wrong user</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/huawei-espionage-for-beijing-would-make-no-sense-given-massive-risk-exec-says-1.4226640"   ><img title='Huawei' height='84' alt='A man lights a cigarette outside a Huawei retail shop in Beijing Thursday, Dec. 6, 2018. China on Thursday demanded Canada release a Huawei Technologies executive who was arrested in a case that adds to technology tensions with Washington and threatens to complicate trade talks. (AP Photo/Ng Han Guan)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4210383.1544300451!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/huawei-espionage-for-beijing-would-make-no-sense-given-massive-risk-exec-says-1.4226640"   >Huawei espionage for Beijing would make no sense given massive risk, exec says</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/bill-to-prevent-strike-at-ontario-power-generation-has-passed-1.4225571"  title="Bill to prevent strike at Ontario Power Generation has passed" >Bill to prevent strike at Ontario Power Generation has passed</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/enerjet-aims-to-take-off-in-crowded-budget-carrier-market-next-year-1.4226276"  title="Enerjet aims to take off in crowded budget carrier market next year" >Enerjet aims to take off in crowded budget carrier market next year</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/unifor-says-gm-to-consider-oshawa-plant-options-and-respond-by-jan-7-1.4226571"   ><img title='Oshawa General Motors' height='84' alt='The Oshawa General Motors car assembly plant is shown in Oshawa, Ont., Monday, Nov 26, 2018. Unifor president Jerry Dias says General Motors will consider options put forth by the union to keep the Oshawa assembly plant open and respond by Jan. 7. (THE CANADIAN PRESS/Eduardo Lima)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4226572.1545342760!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/unifor-says-gm-to-consider-oshawa-plant-options-and-respond-by-jan-7-1.4226571"   >Unifor says GM to consider Oshawa plant options and respond by Jan. 7</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/uber-restarts-modified-self-driving-testing-in-toronto-focused-on-ai-1.4225689"  title="Uber restarts modified self-driving testing in Toronto focused on AI" >Uber restarts modified self-driving testing in Toronto focused on AI</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/this-is-what-you-need-to-know-about-canada-s-new-drunk-driving-laws-1.4222402"  title="This is what you need to know about Canada's new drunk driving laws" >This is what you need to know about Canada's new drunk driving laws</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/leafs-have-12-years-to-win-stanley-cup-before-name-is-removed-from-trophy-1.4224716"   ><img title='Stanley Cup' height='85' alt='The National Hockey League&#39;s Mike Bolt, who is a keeper of the Stanley Cup when it travels, points out Gordon "Gordie" Howe&#39;s name on the team engraving of the 1954-1955 Detroit Red Wings in Boston, Monday, April 2, 2018. (AP Photo/Charles Krupa)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3870543.1522841358!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/leafs-have-12-years-to-win-stanley-cup-before-name-is-removed-from-trophy-1.4224716"   >Leafs have 12 years to win Stanley Cup before name is removed from trophy</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/canadian-athletes-gearing-up-for-a-huge-summer-in-2019-1.4225870"  title="Canadian athletes gearing up for a huge summer in 2019" >Canadian athletes gearing up for a huge summer in 2019</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/first-thing-you-think-about-is-humboldt-women-hockey-players-recall-crash-1.4225633"  title="'First thing you think about is Humboldt:'  Women hockey players recall crash" >'First thing you think about is Humboldt:'  Women hockey players recall crash</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/lifestyle/van-life-while-most-seek-out-sun-these-people-chase-the-cold-1.4202475"   ><img title='Boldt and Layla' height='84' alt='Jesse Boldt and his dog Layla have been living out of a converted cargo van since May. (Boldt)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4202479.1543859445!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/lifestyle/van-life-while-most-seek-out-sun-these-people-chase-the-cold-1.4202475"   >'Van life': While most seek out sun, these people chase the cold</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/missing-over-20-years-calgary-man-reunited-with-p-e-i-graduation-ring-1.4226181"  title="Missing over 20 years: Calgary man reunited with P.E.I. graduation ring" >Missing over 20 years: Calgary man reunited with P.E.I. graduation ring</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/gobsmacked-dying-senior-leaves-14-christmas-gifts-to-neighbour-s-baby-girl-1.4224575"  title="'Gobsmacked': Dying senior leaves 14 Christmas gifts to neighbour's baby girl" >'Gobsmacked': Dying senior leaves 14 Christmas gifts to neighbour's baby girl</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4226412"   ><div class='vid'>false</div><img title='pot' height='84' alt='pot' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4226423.1545338227!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4226412"   >Five takeaways from Canada's proposed edible pot rules</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4225954"  title="Ottawa man pleads guilty to murder of parents " >Ottawa man pleads guilty to murder of parents </a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4225760"  title="Drones shutdown England's Gatwick Airport " >Drones shutdown England's Gatwick Airport </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/photo-galleries/royal-fashion-at-a-glance-1.4125482"   ><div class='gal'>&nbsp;</div><img title='Meghan, the Duchess of Sussex' height='85' alt='Meghan, the Duchess of Sussex visits the Royal Variety Charity&#39;s residential nursing and care home Brinsworth House, in Twickenham, south west London, Tuesday, Dec. 18, 2018. (Geoff Pugh/Pool via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4224111.1545230635!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/photo-galleries/royal-fashion-at-a-glance-1.4125482"   >Royal fashion at a glance</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/final-look-at-centre-block-on-parliament-hill-1.4217659"  title="Final look at Centre Block on Parliament Hill " >Final look at Centre Block on Parliament Hill </a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/for-sale-alberta-home-listing-features-unlikely-guest-1.4213389"  title="For sale: Alberta home listing features unlikely guest" >For sale: Alberta home listing features unlikely guest</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/7.721224!/httpImage/image.png" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/7.721225!/httpImage/image.png" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="https://calgary.ctvnews.ca/ctv-lethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_555098196" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_555098196" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_555098196').hide();
					$('#divLogOut-7_489985_1423585512_555098196').show();
				}else {
					$('#divLogIn-7_489985_1423585512_555098196').show();
					$('#divLogOut-7_489985_1423585512_555098196').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2018 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-4">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-30_1-4");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Calgary, Calgary';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4225784&amp;d=/2.628/2.629/2.621' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.621';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Calgary",
						"story",
						"www",
						"Calgary",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Calgary Airport expects thousands of travellers on busiest day before Christmas");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
  </body>
</html>