
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d8b88a2c259dbdae15e72d6bc51fbe9b.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.7033af0b40e4ab3347b3349b79d951f8.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="233680270017312"/>
    
        <meta property="fb:pages" content="203021113098164"/>
    
        <meta property="fb:pages" content="261959060526814"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Calgary weather: Severe thunderstorm watch issued | CTV News</title>
    
    

    
        <meta name="description" content="Cowpoke eagerly awaiting entry to the 2022 Calgary Stampede may be in for some wet weather."/>
    
    <link rel="canonical" href="https://calgary.ctvnews.ca/severe-thunderstorm-watch-issued-for-calgary-ahead-of-stampede-sneak-a-peek-1.5978309"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/calgary/2022/7/7/1_5978309.amp.html"/>

    <meta itemprop="name" content="Severe thunderstorm watch issued for Calgary ahead of Stampede Sneak-A-Peek"/>
    <meta itemprop="description" content="Cowpoke eagerly awaiting entry to the 2022 Calgary Stampede may be in for some wet weather."/>
    <meta itemprop="url" content="https://calgary.ctvnews.ca/severe-thunderstorm-watch-issued-for-calgary-ahead-of-stampede-sneak-a-peek-1.5978309"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/15/calgary-stampede-grounds--westjet-skyride--ariel-1-5948493-1655325256668.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/15/calgary-stampede-grounds--westjet-skyride--ariel-1-5948493-1655325256668.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Severe thunderstorm watch issued for Calgary ahead of Stampede Sneak-A-Peek"/>
    <meta property="og:description" content="Cowpoke eagerly awaiting entry to the 2022 Calgary Stampede may be in for some wet weather."/>
    <meta property="og:url" content="https://calgary.ctvnews.ca/severe-thunderstorm-watch-issued-for-calgary-ahead-of-stampede-sneak-a-peek-1.5978309"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/15/calgary-stampede-grounds--westjet-skyride--ariel-1-5948493-1655325256668.jpg"/>
    <meta property="og:site_name" content="Calgary"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Severe thunderstorm watch issued for Calgary ahead of Stampede Sneak-A-Peek"/>
    <meta name="twitter:url" content="https://calgary.ctvnews.ca/severe-thunderstorm-watch-issued-for-calgary-ahead-of-stampede-sneak-a-peek-1.5978309"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Cowpoke eagerly awaiting entry to the 2022 Calgary Stampede may be in for some wet weather."/>
    <meta name="twitter:site" content="@CTVCalgary"/>
    <meta name="twitter:creator" content="@CTVCalgary"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/15/calgary-stampede-grounds--westjet-skyride--ariel-1-5948493-1655325256668.jpg"/>

    <meta itemprop="headline" content="Severe thunderstorm watch issued for Calgary ahead of Stampede Sneak-A-Peek"/>
    <meta itemprop="datePublished" content="2022-07-07T13:08:04.000-04:00"/>
    <meta name="dc.date.modified" content="2022-07-07T13:08:04.000-04:00"/>
    <meta property="article:published_time" content="2022-07-07T13:08:04.000-04:00"/>
    <meta property="article:section" content="Calgary"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Severe thunderstorm watch issued for Calgary ahead of Stampede Sneak-A-Peek",
    "description": "Cowpoke eagerly awaiting entry to the 2022 Calgary Stampede may be in for some wet weather.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Melissa Gilligan","sameAs":"https://calgary.ctvnews.ca/melissa-gilligan-1.5578489"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/15/calgary-stampede-grounds--westjet-skyride--ariel-1-5948493-1655325256668.jpg",
    "height": 576,
    "width": 1020
    },
    "mainEntityOfPage":"https://calgary.ctvnews.ca/severe-thunderstorm-watch-issued-for-calgary-ahead-of-stampede-sneak-a-peek-1.5978309",
    "datePublished": "2022-07-07T13:08:04.000-04:00",
    "dateModified": "2022-07-07T13:08:04.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.0d31d5f5a19b1777bb1d0a0ce28d283a.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Severe thunderstorm watch issued for Calgary ahead of Stampede Sneak-A-Peek";
              articleDetails = {
                "author": "Melissa Gilligan",
                "title": articleTitle,
                "id": "1.5978309"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "calgary",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/calgary/2022/7/7/severe-thunderstorm-watch-issued-for-calgary-ahead-of-stampede-s">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://calgary.ctvnews.ca/search-results/ctv-calgary-search-7.107" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Calgary</label>
                <input id="search_bar_7_137" placeholder="Search CTV Calgary" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://calgary.ctvnews.ca/" class="c-header__local--city__link">CALGARY</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://calgary.ctvnews.ca/search-results/ctv-calgary-search-7.107" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Calgary</label>
                <input id="search_bar_7_137" placeholder="Search CTV Calgary" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="CTV News Lethbridge" aria-label="CTV News Lethbridge">CTV News Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/our-community" title="Our Community " aria-label="Our Community ">Our Community </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/calgary-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201914" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201954" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.2079720" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201958" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.2099013" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/advertise-with-ctv-calgary" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVCalgary" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvcalgary" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://instagram.com/ctv_calgary" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Severe thunderstorm watch issued for Calgary ahead of Stampede Sneak-A-Peek</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-calgary-banners-1.5084359" public-url="https://calgary.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://calgary.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Calgary</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <h1 id="main" style="overflow: hidden; height: 0px;">Severe thunderstorm watch issued for Calgary ahead of Stampede Sneak-A-Peek</h1>

                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Severe thunderstorm watch issued for Calgary ahead of Stampede Sneak-A-Peek</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/calgary/2022/7/7/severe-thunderstorm-watch-issued-for-calgary-ahead-of-stampede-s/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1655325256668/calgary-stampede-grounds--westjet-skyride--ariel-1-5948493.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/6/15/calgary-stampede-grounds--westjet-skyride--ariel-1-5948493-1655325256668.jpg" data-asset-id="51d927ee-7fda-4ca6-9ab8-df0ea03daed3" data-title="Calgary Stampede grounds, WestJet Skyride, ariel " data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/6/15/calgary-stampede-grounds--westjet-skyride--ariel-1-5948493-1655325256668.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="An ariel view of the Calgary Stampede grounds taken from the WestJet Skyride. (Getty Images) " title="Calgary Stampede grounds, WestJet Skyride, ariel "/>
                
            
        
        <span class="c-image__title" itemprop="caption">An ariel view of the Calgary Stampede grounds taken from the WestJet Skyride. (Getty Images) </span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/10/28/melissa-gilligan-1-5642628.jpg&#34;,&#34;firstName&#34;:&#34;Melissa&#34;,&#34;lastName&#34;:&#34;Gilligan&#34;,&#34;bioUrl&#34;:&#34;https://calgary.ctvnews.ca/melissa-gilligan-1.5578489&#34;,&#34;twitter&#34;:&#34;MeliGilligan&#34;,&#34;polopolyID&#34;:&#34;1.5578489&#34;,&#34;jobTitle&#34;:&#34; CTVNewsCalgary.ca Digital Journalist&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="July 7, 2022 1:08 p.m. EST" fallback-updated-date="July 7, 2022 1:08 p.m. EST" published-date="Thu Jul 07 13:08:04 EDT 2022" updated-date="Thu Jul 07 13:08:04 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Severe thunderstorm watch issued for Calgary ahead of Stampede Sneak-A-Peek" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Cowpoke eagerly awaiting entry to the 2022 <a href="https://www.calgarystampede.com/" target="_blank">Calgary Stampede</a> may be in for some wet weather.</p>
<p>
	<a href="https://weather.gc.ca/warnings/index_e.html?prov=ab" target="_blank">Environment and Climate Change Canada</a> issued a severe thunderstorm watch for Calgary and the surrounding area on Thursday, hours before the gates to the Stampede grounds open for <a href="https://www.calgarystampede.com/stampede/value-days" target="_blank">Sneak-A-Peek</a>.</p>
<p>
	Though the Stampede Parade on Friday signals the official start of festivities, Thursday at 5 p.m. the gates on the grounds swing open to give people the chance to check out the midway early.</p>
<p>
	Severe thunderstorm watches are issued when atmospheric conditions are favourable for the development of thunderstorms that could produce large hail, damaging winds and torrential rainfall.</p>
<p>
	Environment Canada says thunderstorms are expected over much of southern and central Alberta on Thursday, and some of them will become severe, with wind gusts, hail and heavy rain.</p>
<p>
	&quot;Large hail can damage property, break windows, dent vehicles and cause serious injury,&quot; cautioned a release.</p>
<p>
	&quot;Strong wind gusts can damage buildings, down trees and blow large vehicles off the road. Remember, severe thunderstorms can produce tornadoes. Lightning kills and injures Canadians every year.&quot;</p>
<p>
	Sneak-a-Peek runs from 5 p.m. until midnight, but indoor attractions and commercial exhibits close at 11 p.m.</p>
<p>
	Admission is $11.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/report-error-1.4432882&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Yahoo! Calgary Stampede ramps up with first pancake breakfasts, Sneak-A-Peek&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/yahoo-calgary-stampede-ramps-up-with-first-pancake-breakfasts-sneak-a-peek-1.5977831&#34;},{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/7/7/storm-clouds-near-redcliff--alta--1-5977934.jpg&#34;,&#34;title&#34;:&#34;Calgary faces storms ahead of Stampede Sneak-A-Peek&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/calgary-faces-storms-ahead-of-stampede-sneak-a-peek-1.5977926&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;Pent up demand&#39;: Calgary Stampede returns with parade, spectators and no limits&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/pent-up-demand-calgary-stampede-returns-with-parade-spectators-and-no-limits-1.5977823&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/calgary/calgary-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/calgary/calgary-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Body found in Upper Mount Royal alleyway&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2477785&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5973228.1656943510!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Jacqueline Wilson reports on the discovery of a body in a southwest neighbourhood.&#34;},{&#34;videoTitle&#34;:&#34;Risk of thunderstorms for Calgary this evening&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2480619&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978511.1657220367!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Risk of thunderstorms for Calgary. Adrianna Zhang has Calgary\u0027s 5-Day Forecast from the Sky Watch Centre.&#34;},{&#34;videoTitle&#34;:&#34;First Stampede pancake flip of the season&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2480237&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5977985.1657202362!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Austin Lee reports from First Flip on Stephen Avenue ahead of the start of this year\u0027s Calgary Stampede.&#34;},{&#34;videoTitle&#34;:&#34;Thousands enjoy early Stampede fun&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2480615&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978501.1657220202!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Many Calgarians are looking forward to the next week and a half and some are even getting in the spirit early. Austin Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;Cyclist killed in Red Deer&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2480613&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978505.1657220253!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A woman on a bike was struck and killed in Red Deer last evening and police are searching for the driver, who fled the scene.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Man dangles from crane&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2480109&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5977689.1657165243!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario’s Ministry of Labour is investigating how a Toronto construction worker ended up hanging from a crane. Adrian Ghobrial reports.&#34;},{&#34;videoTitle&#34;:&#34;Calgary Transit launches karaoke bus&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2480069&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5977563.1657156234!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The city now has a bus it wants riders to sing on. Jordan Kanygin reports&#34;},{&#34;videoTitle&#34;:&#34;Calgary protests overturning of Roe v Wade&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2477667&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972866.1656895285!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Protesters gathered in Calgary to voice opposition to the overturning of Roe v. Wade. Nicole Di Donato reports&#34;},{&#34;videoTitle&#34;:&#34;U.S. couple dodges stray bullet on freeway&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2480656&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978600.1657223143!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment a California couple got caught in the crossfire of a freeway shooting, moments after merging onto the interstate.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Calgary at Noon for Thursday, July 7, 2022&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2474669&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859994.1605615314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Calgary at Noon&#34;},{&#34;videoTitle&#34;:&#34;Labos: \u0027Wear a mask in public\u0027&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2480583&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978413.1657216764!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Christopher Labos says without official mandates being put in place it becomes reliant on the public to protect themselves from COVID.&#34;},{&#34;videoTitle&#34;:&#34;Good Samaritans recall heroic car fire rescue&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2480551&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978339.1657214279!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Fabricio Lauar Banon and Ben Sykes are two of five men who rushed to save a driver from a car fire on an Ontario highway.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Calgary at 11:30 for Wednesday, July 6, 2022&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2474681&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859994.1605615314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Calgary at 11:30&#34;},{&#34;videoTitle&#34;:&#34;CTV News Calgary at Six for Wednesday, July 6, 2022&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2474686&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859994.1605615314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Calgary at Six&#34;},{&#34;videoTitle&#34;:&#34;Pig and piglets invade island golf course&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2480085&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978313.1657213574!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;While they haven\u0027t been aggressive, several pigs and piglets have been damaging a golf course in the Cowichan Valley.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Calgary at Six for Friday, July 1, 2022&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2470280&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859994.1605615314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Calgary at Six&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary Top Stories</h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_3 victims rushed to hospital after Stoney Trail crash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 14:31:30 EDT 2022" data-published-date=" Thu Jul 07 14:31:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_3 victims rushed to hospital after Stoney Trail crash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 14:31:30 EDT 2022" data-published-date=" Thu Jul 07 14:31:30 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/3-victims-rushed-to-hospital-after-stoney-trail-crash-1.5978440" title="3 victims rushed to hospital after Stoney Trail crash" class="c-list__item__link">
                        3 victims rushed to hospital after Stoney Trail crash
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/3-victims-rushed-to-hospital-after-stoney-trail-crash-1.5978440" title="3 victims rushed to hospital after Stoney Trail crash" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978503.1657220235!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978503.1657220235!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978503.1657220235!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978503.1657220235!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978503.1657220235!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978503.1657220235!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5978503.1657220235!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5978503.1657220235!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Emergency crews respond to a crash on Stoney Trail N.E. on Thursday, July 7, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Can&#39;t just kick me out&#39;: Indigenous woman alleges major oilsands company banned her for smudging" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 15:02:50 EDT 2022" data-published-date=" Thu Jul 07 15:02:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Can&#39;t just kick me out&#39;: Indigenous woman alleges major oilsands company banned her for smudging" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 15:02:50 EDT 2022" data-published-date=" Thu Jul 07 15:02:50 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/can-t-just-kick-me-out-indigenous-woman-alleges-major-oilsands-company-banned-her-for-smudging-1.5978483" title="&#39;Can&#39;t just kick me out&#39;: Indigenous woman alleges major oilsands company banned her for smudging" class="c-list__item__link">
                        &#39;Can&#39;t just kick me out&#39;: Indigenous woman alleges major oilsands company banned her for smudging
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/can-t-just-kick-me-out-indigenous-woman-alleges-major-oilsands-company-banned-her-for-smudging-1.5978483" title="&#39;Can&#39;t just kick me out&#39;: Indigenous woman alleges major oilsands company banned her for smudging" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978509.1657220356!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978509.1657220356!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978509.1657220356!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978509.1657220356!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978509.1657220356!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978509.1657220356!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5978509.1657220356!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5978509.1657220356!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Dennel Piche, an Indigenous woman who lives in Calgary, has launched a human rights complaint over her treatment while on the job at a CNRL work camp."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Grizzly bear relocated from Canmore after bluff charging someone" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 15:45:05 EDT 2022" data-published-date=" Thu Jul 07 15:45:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Grizzly bear relocated from Canmore after bluff charging someone" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 15:45:05 EDT 2022" data-published-date=" Thu Jul 07 15:45:05 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/grizzly-bear-relocated-from-canmore-after-bluff-charging-someone-1.5978506" title="Grizzly bear relocated from Canmore after bluff charging someone" class="c-list__item__link">
                        Grizzly bear relocated from Canmore after bluff charging someone
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/grizzly-bear-relocated-from-canmore-after-bluff-charging-someone-1.5978506" title="Grizzly bear relocated from Canmore after bluff charging someone" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951070.1657222613!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951070.1657222613!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951070.1657222613!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951070.1657222613!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951070.1657222613!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951070.1657222613!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5951070.1657222613!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5951070.1657222613!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A photo showing a young bear in the Canmore area."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Severe thunderstorm watch issued for Calgary ahead of Stampede Sneak-A-Peek" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 13:08:04 EDT 2022" data-published-date=" Thu Jul 07 13:08:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Severe thunderstorm watch issued for Calgary ahead of Stampede Sneak-A-Peek" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 13:08:04 EDT 2022" data-published-date=" Thu Jul 07 13:08:04 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/severe-thunderstorm-watch-issued-for-calgary-ahead-of-stampede-sneak-a-peek-1.5978309" title="Severe thunderstorm watch issued for Calgary ahead of Stampede Sneak-A-Peek" class="c-list__item__link">
                        Severe thunderstorm watch issued for Calgary ahead of Stampede Sneak-A-Peek
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/severe-thunderstorm-watch-issued-for-calgary-ahead-of-stampede-sneak-a-peek-1.5978309" title="Severe thunderstorm watch issued for Calgary ahead of Stampede Sneak-A-Peek" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948493.1655325180!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948493.1655325180!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948493.1655325180!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948493.1655325180!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948493.1655325180!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948493.1655325180!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5948493.1655325180!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5948493.1655325180!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An ariel view of the Calgary Stampede grounds taken from the WestJet Skyride. (Getty Images)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_What a hoot! Owl chicks hatch at the Calgary Zoo" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 13:54:21 EDT 2022" data-published-date=" Thu Jul 07 13:54:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_What a hoot! Owl chicks hatch at the Calgary Zoo" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 13:54:21 EDT 2022" data-published-date=" Thu Jul 07 13:54:21 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/what-a-hoot-owl-chicks-hatch-at-the-calgary-zoo-1.5978324" title="What a hoot! Owl chicks hatch at the Calgary Zoo" class="c-list__item__link">
                        What a hoot! Owl chicks hatch at the Calgary Zoo
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/what-a-hoot-owl-chicks-hatch-at-the-calgary-zoo-1.5978324" title="What a hoot! Owl chicks hatch at the Calgary Zoo" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978398.1657216429!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978398.1657216429!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978398.1657216429!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978398.1657216429!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978398.1657216429!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978398.1657216429!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5978398.1657216429!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5978398.1657216429!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Catelyn (left) Arya (right) next to two new grey owl chicks at the Calgary Zoo."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Worker killed at Suncor site in northern Alberta" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 15:06:31 EDT 2022" data-published-date=" Thu Jul 07 15:06:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Worker killed at Suncor site in northern Alberta" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 15:06:31 EDT 2022" data-published-date=" Thu Jul 07 15:06:31 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/worker-killed-at-suncor-site-in-northern-alberta-1.5978524" title="Worker killed at Suncor site in northern Alberta" class="c-list__item__link">
                        Worker killed at Suncor site in northern Alberta
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/worker-killed-at-suncor-site-in-northern-alberta-1.5978524" title="Worker killed at Suncor site in northern Alberta" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5432239.1621306405!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5432239.1621306405!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5432239.1621306405!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5432239.1621306405!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5432239.1621306405!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5432239.1621306405!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5432239.1621306405!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5432239.1621306405!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Saddle bronc runs deep in Alberta&#39;s Hay clan" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 15:14:27 EDT 2022" data-published-date=" Thu Jul 07 15:14:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saddle bronc runs deep in Alberta&#39;s Hay clan" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 15:14:27 EDT 2022" data-published-date=" Thu Jul 07 15:14:27 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/saddle-bronc-runs-deep-in-alberta-s-hay-clan-1.5978528" title="Saddle bronc runs deep in Alberta&#39;s Hay clan" class="c-list__item__link">
                        Saddle bronc runs deep in Alberta&#39;s Hay clan
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/saddle-bronc-runs-deep-in-alberta-s-hay-clan-1.5978528" title="Saddle bronc runs deep in Alberta&#39;s Hay clan" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978541.1657221119!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978541.1657221119!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978541.1657221119!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978541.1657221119!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978541.1657221119!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978541.1657221119!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5978541.1657221119!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5978541.1657221119!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Devon Hay, left to right, Logan Hay, Shelley Hay, Rod Hay and Dawson Hay pose for a photo in Wildwood, Alta., in this June 28, 2022 handout photo. (THE CANADIAN PRESS/HO - Hay Family)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Yahoo! Calgary Stampede ramps up with first pancake breakfasts, Sneak-A-Peek" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 11:39:00 EDT 2022" data-published-date=" Thu Jul 07 08:24:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Yahoo! Calgary Stampede ramps up with first pancake breakfasts, Sneak-A-Peek" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 11:39:00 EDT 2022" data-published-date=" Thu Jul 07 08:24:22 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/yahoo-calgary-stampede-ramps-up-with-first-pancake-breakfasts-sneak-a-peek-1.5977831" title="Yahoo! Calgary Stampede ramps up with first pancake breakfasts, Sneak-A-Peek" class="c-list__item__link">
                        Yahoo! Calgary Stampede ramps up with first pancake breakfasts, Sneak-A-Peek
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/yahoo-calgary-stampede-ramps-up-with-first-pancake-breakfasts-sneak-a-peek-1.5977831" title="Yahoo! Calgary Stampede ramps up with first pancake breakfasts, Sneak-A-Peek" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978164.1657208301!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978164.1657208301!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978164.1657208301!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978164.1657208301!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978164.1657208301!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978164.1657208301!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5978164.1657208301!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5978164.1657208301!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="First Flip Stampede breakfast on Stephen Avenue on July 7."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Thousands enjoy early Stampede fun&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480615&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978501.1657220202!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Many Calgarians are looking forward to the next week and a half and some are even getting in the spirit early. Austin Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;Cyclist killed in Red Deer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480613&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978505.1657220253!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A woman on a bike was struck and killed in Red Deer last evening and police are searching for the driver, who fled the scene.&#34;},{&#34;videoTitle&#34;:&#34;Changes to Stampede Parade route&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480618&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978508.1657220325!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There will be more spots to sit to enjoy this year\u0027s Stampede Parade, thanks to a change in the route plan.&#34;},{&#34;videoTitle&#34;:&#34;Risk of thunderstorms for Calgary this evening&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480619&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978511.1657220367!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Risk of thunderstorms for Calgary. Adrianna Zhang has Calgary\u0027s 5-Day Forecast from the Sky Watch Centre.&#34;},{&#34;videoTitle&#34;:&#34;First Stampede pancake flip of the season&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480237&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5977985.1657202362!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Austin Lee reports from First Flip on Stephen Avenue ahead of the start of this year\u0027s Calgary Stampede.&#34;},{&#34;videoTitle&#34;:&#34;Calgary gas as pricey as Toronto\u0027s. Why?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480057&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5977570.1657156366!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The price of gas in Calgary is as high as it is in Ontario. Mark Villani reports&#34;},{&#34;videoTitle&#34;:&#34;Calgary sanctions 2 councillors&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480067&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5977566.1657156293!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;City council sanctioned 2 councillors over 3 different ethics complaints. Bill Macfarlane reports&#34;},{&#34;videoTitle&#34;:&#34;Stampede artists prepare to unveil their work&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480101&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5977673.1657162464!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Stampede Art Show showcases a large range of western art, and artists included in the show say they\u0027re thrilled. Kevin Fleming reports.&#34;},{&#34;videoTitle&#34;:&#34;Canadian rocker reunites with stolen guitar&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480090&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978165.1657208307!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian rock star Randy Bachman returned to Vancouver Island with his prized 1957 Gretsch Guitar after a dramatic reunion in Japan.&#34;},{&#34;videoTitle&#34;:&#34;Calgary Transit launches karaoke bus&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480069&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5977563.1657156234!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The city now has a bus it wants riders to sing on. Jordan Kanygin reports&#34;},{&#34;videoTitle&#34;:&#34;Calgary looks to reimagine Memorial Drive corridor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2480058&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5977573.1657156420!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The city is looking to redesign the way Calgarians use Memorial Drive. Tyson Fedor repots&#34;},{&#34;videoTitle&#34;:&#34;Calgary gas as expensive as Toronto\u0027s?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2479797&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976755.1657131355!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Austin Lee reports on price gouging accusations in Alberta.&#34;},{&#34;videoTitle&#34;:&#34;Telus Sky opens its doors&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2479798&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976768.1657131636!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An eye-catching building in downtown Calgary welcomes tenants.&#34;},{&#34;videoTitle&#34;:&#34;Death at Sundre McDonald\u0027s under investigation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2479378&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5975875.1657068373!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A McDonald\u0027s employee in Sundre is charged with the first-degree murder of his co-worker. Tyson Fedor reports.&#34;},{&#34;videoTitle&#34;:&#34;Shawn Mendes makes Airdrie girl\u0027s dreams come true&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2479384&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5975871.1657068333!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Airdrie teen Kaley Biggar was too sick to go to Shawn Mendes\u0027 show on Monday, so the superstar made other plans. Stephanie Thomas reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada recession: It&#39;s coming, RBC predicts, but how long will the downturn last?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 14:40:56 EDT 2022" data-published-date=" Thu Jul 07 12:16:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada recession: It&#39;s coming, RBC predicts, but how long will the downturn last?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 14:40:56 EDT 2022" data-published-date=" Thu Jul 07 12:16:18 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/canada-recession-it-s-coming-rbc-predicts-but-how-long-will-the-downturn-last-1.5978161" title="Canada recession: It&#39;s coming, RBC predicts, but how long will the downturn last?" class="c-list__item__link">
                        Canada recession: It&#39;s coming, RBC predicts, but how long will the downturn last?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada is headed towards a moderate recession, but the economic contraction is expected to be short-lived compared to previous recessions, economists with Royal Bank of Canada predict.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/canada-recession-it-s-coming-rbc-predicts-but-how-long-will-the-downturn-last-1.5978161" title="Canada recession: It&#39;s coming, RBC predicts, but how long will the downturn last?" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978238.1657211378!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978238.1657211378!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978238.1657211378!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978238.1657211378!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978238.1657211378!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978238.1657211378!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5978238.1657211378!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5978238.1657211378!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A customer enters a Royal Bank of Canada (RBC) branch in downtown Ottawa on Tuesday, May 3, 2022. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 14:40:56 EDT 2022" data-published-date="Thu Jul 07 12:16:18 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/entertainment/james-caan-whose-roles-included-the-godfather-has-died-at-age-82-1.5978397" title="James Caan, whose roles included &#39;The Godfather,&#39; has died at age 82" class="c-list__item__link">
                        James Caan, whose roles included &#39;The Godfather,&#39; has died at age 82
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">James Caan, the curly-haired tough guy known to movie fans as the hotheaded Sonny Corleone of &#39;The Godfather&#39; and to television audiences as both the dying football player in the classic weeper &#39;Brian&#39;s Song&#39; and the casino boss in &#39;Las Vegas,&#39; has died. He was 82.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/james-caan-whose-roles-included-the-godfather-has-died-at-age-82-1.5978397" title="James Caan, whose roles included &#39;The Godfather,&#39; has died at age 82" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 16:06:50 EDT 2022" data-published-date="Thu Jul 07 13:51:53 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_One scandal too many: British PM Boris Johnson resigns" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 15:09:32 EDT 2022" data-published-date=" Thu Jul 07 03:30:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_One scandal too many: British PM Boris Johnson resigns" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 15:09:32 EDT 2022" data-published-date=" Thu Jul 07 03:30:23 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/one-scandal-too-many-british-pm-boris-johnson-resigns-1.5977740" title="One scandal too many: British PM Boris Johnson resigns" class="c-list__item__link">
                        One scandal too many: British PM Boris Johnson resigns
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Boris Johnson announced his resignation Thursday after droves of top government officials quit over the latest scandal to engulf him, marking an end to three tumultuous years in which he tried to brazen out one ethical lapse after another with a combination of charm, bluster and denial.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/one-scandal-too-many-british-pm-boris-johnson-resigns-1.5977740" title="One scandal too many: British PM Boris Johnson resigns" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 15:09:32 EDT 2022" data-published-date="Thu Jul 07 03:30:23 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Not a &#39;uniform experience&#39;: Women share their triumphs and concerns with accessing abortion in Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 16:04:23 EDT 2022" data-published-date=" Thu Jul 07 15:34:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Not a &#39;uniform experience&#39;: Women share their triumphs and concerns with accessing abortion in Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 16:04:23 EDT 2022" data-published-date=" Thu Jul 07 15:34:41 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/not-a-uniform-experience-women-share-their-triumphs-and-concerns-with-accessing-abortion-in-canada-1.5978521" title="Not a &#39;uniform experience&#39;: Women share their triumphs and concerns with accessing abortion in Canada" class="c-list__item__link">
                        Not a &#39;uniform experience&#39;: Women share their triumphs and concerns with accessing abortion in Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While several women reached out to CTVNews.ca to share the ease with which they were able to access abortion services in Canada, experts say availability varies widely depending on a number of factors, such as geography, race and socioeconomic status.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/not-a-uniform-experience-women-share-their-triumphs-and-concerns-with-accessing-abortion-in-canada-1.5978521" title="Not a &#39;uniform experience&#39;: Women share their triumphs and concerns with accessing abortion in Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 16:04:23 EDT 2022" data-published-date="Thu Jul 07 15:34:41 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Hospital &#39;nightmare&#39; in B.C. for Quebec patient denied surgery: father" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 11:07:32 EDT 2022" data-published-date=" Thu Jul 07 11:07:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Hospital &#39;nightmare&#39; in B.C. for Quebec patient denied surgery: father" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 11:07:32 EDT 2022" data-published-date=" Thu Jul 07 11:07:32 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/hospital-nightmare-in-b-c-for-quebec-patient-denied-surgery-father-1.5978125" title="Hospital &#39;nightmare&#39; in B.C. for Quebec patient denied surgery: father" class="c-list__item__link">
                        Hospital &#39;nightmare&#39; in B.C. for Quebec patient denied surgery: father
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Quebec man who fell and broke his jaw, cheekbone and a bone around his left eye while visiting British Columbia says his surgery was cancelled after he was told his home province “won&#39;t pay” for the procedure.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/hospital-nightmare-in-b-c-for-quebec-patient-denied-surgery-father-1.5978125" title="Hospital &#39;nightmare&#39; in B.C. for Quebec patient denied surgery: father" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 11:07:32 EDT 2022" data-published-date="Thu Jul 07 11:07:32 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada elections commissioner reviewing information related to Conservative allegations against Brown" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 16:03:03 EDT 2022" data-published-date=" Thu Jul 07 12:06:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada elections commissioner reviewing information related to Conservative allegations against Brown" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 16:03:03 EDT 2022" data-published-date=" Thu Jul 07 12:06:47 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/canada-elections-commissioner-reviewing-information-related-to-conservative-allegations-against-brown-1.5978048" title="Canada elections commissioner reviewing information related to Conservative allegations against Brown" class="c-list__item__link">
                        Canada elections commissioner reviewing information related to Conservative allegations against Brown
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Commissioner of Canada Elections&#39; office says it has received and is reviewing information related to the allegations raised by the Conservative Party of Canada that now-disqualified leadership contender Patrick Brown&#39;s campaign violated federal election financing rules.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/canada-elections-commissioner-reviewing-information-related-to-conservative-allegations-against-brown-1.5978048" title="Canada elections commissioner reviewing information related to Conservative allegations against Brown" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 16:03:03 EDT 2022" data-published-date="Thu Jul 07 12:06:47 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Putin to Ukraine: Russia has barely started its action" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 14:01:51 EDT 2022" data-published-date=" Thu Jul 07 14:01:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Putin to Ukraine: Russia has barely started its action" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 14:01:51 EDT 2022" data-published-date=" Thu Jul 07 14:01:51 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/putin-to-ukraine-russia-has-barely-started-its-action-1.5978410" title="Putin to Ukraine: Russia has barely started its action" class="c-list__item__link">
                        Putin to Ukraine: Russia has barely started its action
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With Russia&#39;s military action in Ukraine in its fifth month, Russian President Vladimir Putin on Thursday warned Kyiv that it should quickly accept Moscow&#39;s terms or brace for the worst, adding ominously that Russia has barely started its action.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/putin-to-ukraine-russia-has-barely-started-its-action-1.5978410" title="Putin to Ukraine: Russia has barely started its action" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 14:01:51 EDT 2022" data-published-date="Thu Jul 07 14:01:51 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Assembly of First Nations chiefs vote for financial audit at its annual gathering" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 15:52:18 EDT 2022" data-published-date=" Thu Jul 07 14:42:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Assembly of First Nations chiefs vote for financial audit at its annual gathering" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 15:52:18 EDT 2022" data-published-date=" Thu Jul 07 14:42:29 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/assembly-of-first-nations-chiefs-vote-for-financial-audit-at-its-annual-gathering-1.5978447" title="Assembly of First Nations chiefs vote for financial audit at its annual gathering" class="c-list__item__link">
                        Assembly of First Nations chiefs vote for financial audit at its annual gathering
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Delegates at the Assembly of First Nations agreed to a forensic review of its finances dating back at least a decade in a resolution that says a serious problem exists within the assembly that is causing &#39;reputational harm.&#39;</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/assembly-of-first-nations-chiefs-vote-for-financial-audit-at-its-annual-gathering-1.5978447" title="Assembly of First Nations chiefs vote for financial audit at its annual gathering" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 15:52:18 EDT 2022" data-published-date="Thu Jul 07 14:42:29 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Man who helped save driver from burning car on Ontario highway said rescue happened in &#39;the nick of time&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 13:44:56 EDT 2022" data-published-date=" Thu Jul 07 08:16:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man who helped save driver from burning car on Ontario highway said rescue happened in &#39;the nick of time&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 13:44:56 EDT 2022" data-published-date=" Thu Jul 07 08:16:06 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/man-who-helped-save-driver-from-burning-car-on-ontario-highway-said-rescue-happened-in-the-nick-of-time-1.5977824" title="Man who helped save driver from burning car on Ontario highway said rescue happened in &#39;the nick of time&#39;" class="c-list__item__link">
                        Man who helped save driver from burning car on Ontario highway said rescue happened in &#39;the nick of time&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One of the five men who heroically jumped in to save a man from a burning vehicle on an Ontario highway said the rescue happened &#39;literally the nick of time&#39; before the car exploded in flames.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/man-who-helped-save-driver-from-burning-car-on-ontario-highway-said-rescue-happened-in-the-nick-of-time-1.5977824" title="Man who helped save driver from burning car on Ontario highway said rescue happened in &#39;the nick of time&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 13:44:56 EDT 2022" data-published-date="Thu Jul 07 08:16:06 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=calgary " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Worker killed at Suncor site in northern Alberta" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 15:06:31 EDT 2022" data-published-date=" Thu Jul 07 15:06:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Worker killed at Suncor site in northern Alberta" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 15:06:31 EDT 2022" data-published-date=" Thu Jul 07 15:06:31 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/worker-killed-at-suncor-site-in-northern-alberta-1.5978524" title="Worker killed at Suncor site in northern Alberta" class="c-list__item__link">
                        Worker killed at Suncor site in northern Alberta
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A worker is dead after an incident at the Suncor Base Plant Mine north of Fort McMurray, Alta., Thursday morning.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/worker-killed-at-suncor-site-in-northern-alberta-1.5978524" title="Worker killed at Suncor site in northern Alberta" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5432239.1621306405!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5432239.1621306405!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5432239.1621306405!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5432239.1621306405!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5432239.1621306405!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5432239.1621306405!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5432239.1621306405!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5432239.1621306405!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 15:06:31 EDT 2022" data-published-date="Thu Jul 07 15:06:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Live weather updates: Risk of severe thunderstorms, potential for tornadoes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 13:46:14 EDT 2022" data-published-date=" Thu Jul 07 12:42:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Live weather updates: Risk of severe thunderstorms, potential for tornadoes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 13:46:14 EDT 2022" data-published-date=" Thu Jul 07 12:42:36 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/live-weather-updates-risk-of-severe-thunderstorms-potential-for-tornadoes-1.5978253" title="Live weather updates: Risk of severe thunderstorms, potential for tornadoes" class="c-list__item__link">
                        Live weather updates: Risk of severe thunderstorms, potential for tornadoes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With a risk of severe thunderstorms and potential for tornado development, CTV News Edmonton&#39;s meteorologists Josh Classen and Cory Edel will keep you updated throughout the day here.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/live-weather-updates-risk-of-severe-thunderstorms-potential-for-tornadoes-1.5978253" title="Live weather updates: Risk of severe thunderstorms, potential for tornadoes" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 13:46:14 EDT 2022" data-published-date="Thu Jul 07 12:42:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Oilers unveil new, but classic, jerseys" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 12:17:36 EDT 2022" data-published-date=" Thu Jul 07 12:17:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Oilers unveil new, but classic, jerseys" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 12:17:36 EDT 2022" data-published-date=" Thu Jul 07 12:17:36 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/oilers-unveil-new-but-classic-jerseys-1.5978207" title="Oilers unveil new, but classic, jerseys" class="c-list__item__link">
                        Oilers unveil new, but classic, jerseys
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Oilers are going back to the original royal blue and orange look the team wore during the &#39;80s dynasty.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/oilers-unveil-new-but-classic-jerseys-1.5978207" title="Oilers unveil new, but classic, jerseys" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 12:17:36 EDT 2022" data-published-date="Thu Jul 07 12:17:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Devastating disease&#39; that impacts young children could be treated with cancer drug: B.C. research" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 14:59:45 EDT 2022" data-published-date=" Thu Jul 07 14:59:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Devastating disease&#39; that impacts young children could be treated with cancer drug: B.C. research" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 14:59:45 EDT 2022" data-published-date=" Thu Jul 07 14:59:45 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/devastating-disease-that-impacts-young-children-could-be-treated-with-cancer-drug-b-c-research-1.5978482" title="&#39;Devastating disease&#39; that impacts young children could be treated with cancer drug: B.C. research" class="c-list__item__link">
                        &#39;Devastating disease&#39; that impacts young children could be treated with cancer drug: B.C. research
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Researchers out of the University of British Columbia have found that an existing cancer drug could be used to treat muscular dystrophy.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/devastating-disease-that-impacts-young-children-could-be-treated-with-cancer-drug-b-c-research-1.5978482" title="&#39;Devastating disease&#39; that impacts young children could be treated with cancer drug: B.C. research" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978492.1657219952!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978492.1657219952!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978492.1657219952!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978492.1657219952!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978492.1657219952!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978492.1657219952!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5978492.1657219952!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5978492.1657219952!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Researchers out of the University of British Columbia have found that an existing cancer drug could be used to treat muscular dystrophy."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 14:59:45 EDT 2022" data-published-date="Thu Jul 07 14:59:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Significant amount of cash&#39; found in Port Coquitlam, Mounties looking for owner" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 16:01:30 EDT 2022" data-published-date=" Thu Jul 07 16:01:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Significant amount of cash&#39; found in Port Coquitlam, Mounties looking for owner" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 16:01:30 EDT 2022" data-published-date=" Thu Jul 07 16:01:30 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/significant-amount-of-cash-found-in-port-coquitlam-mounties-looking-for-owner-1.5978603" title="&#39;Significant amount of cash&#39; found in Port Coquitlam, Mounties looking for owner" class="c-list__item__link">
                        &#39;Significant amount of cash&#39; found in Port Coquitlam, Mounties looking for owner
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mounties are hoping to return a &#34;significant amount of cash&#34; found in Port Coquitlam to its rightful owner.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/significant-amount-of-cash-found-in-port-coquitlam-mounties-looking-for-owner-1.5978603" title="&#39;Significant amount of cash&#39; found in Port Coquitlam, Mounties looking for owner" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 16:01:30 EDT 2022" data-published-date="Thu Jul 07 16:01:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_2.64M B.C. drivers still waiting for gas rebate announced in March" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 13:50:30 EDT 2022" data-published-date=" Thu Jul 07 12:24:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_2.64M B.C. drivers still waiting for gas rebate announced in March" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 13:50:30 EDT 2022" data-published-date=" Thu Jul 07 12:24:59 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/2-64m-b-c-drivers-still-waiting-for-gas-rebate-announced-in-march-1.5978218" title="2.64M B.C. drivers still waiting for gas rebate announced in March" class="c-list__item__link">
                        2.64M B.C. drivers still waiting for gas rebate announced in March
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Millions of drivers are still waiting for their rebate cheques issued when gas prices reached record highs in British Columbia, and although prices continue to climb, they shouldn&#39;t expect anything more in the mail.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/2-64m-b-c-drivers-still-waiting-for-gas-rebate-announced-in-march-1.5978218" title="2.64M B.C. drivers still waiting for gas rebate announced in March" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 13:50:30 EDT 2022" data-published-date="Thu Jul 07 12:24:59 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Nova Scotia mass shooting: Public inquiry issues RCMP new subpoena for information" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 15:30:58 EDT 2022" data-published-date=" Thu Jul 07 14:19:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Nova Scotia mass shooting: Public inquiry issues RCMP new subpoena for information" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 15:30:58 EDT 2022" data-published-date=" Thu Jul 07 14:19:04 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nova-scotia-mass-shooting-public-inquiry-issues-rcmp-new-subpoena-for-information-1.5978425" title="Nova Scotia mass shooting: Public inquiry issues RCMP new subpoena for information" class="c-list__item__link">
                        Nova Scotia mass shooting: Public inquiry issues RCMP new subpoena for information
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The public inquiry investigating the 2020 Nova Scotia mass shooting has issued a new subpoena to the RCMP, following concerns the federal police force has withheld documents related to the deaths of 22 people.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-mass-shooting-public-inquiry-issues-rcmp-new-subpoena-for-information-1.5978425" title="Nova Scotia mass shooting: Public inquiry issues RCMP new subpoena for information" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978427.1657217772!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978427.1657217772!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978427.1657217772!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978427.1657217772!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978427.1657217772!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978427.1657217772!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5978427.1657217772!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5978427.1657217772!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A fire-destroyed property registered to Gabriel Wortman at 200 Portapique Beach Road is seen in Portapique, N.S., Friday, May 8, 2020. THE CANADIAN PRESS/Andrew Vaughan"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 15:30:58 EDT 2022" data-published-date="Thu Jul 07 14:19:04 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Urban Indigenous health centre coming to Halifax" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 15:58:22 EDT 2022" data-published-date=" Thu Jul 07 15:58:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Urban Indigenous health centre coming to Halifax" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 15:58:22 EDT 2022" data-published-date=" Thu Jul 07 15:58:22 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/urban-indigenous-health-centre-coming-to-halifax-1.5978604" title="Urban Indigenous health centre coming to Halifax" class="c-list__item__link">
                        Urban Indigenous health centre coming to Halifax
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new health care centre is opening in Halifax on Friday to help promote urban Indigenous wellness.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/urban-indigenous-health-centre-coming-to-halifax-1.5978604" title="Urban Indigenous health centre coming to Halifax" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 15:58:22 EDT 2022" data-published-date="Thu Jul 07 15:58:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_More Nova Scotians eligible for fourth COVID-19 shot" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 13:05:25 EDT 2022" data-published-date=" Thu Jul 07 13:05:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_More Nova Scotians eligible for fourth COVID-19 shot" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 13:05:25 EDT 2022" data-published-date=" Thu Jul 07 13:05:25 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/more-nova-scotians-eligible-for-fourth-covid-19-shot-1.5978292" title="More Nova Scotians eligible for fourth COVID-19 shot" class="c-list__item__link">
                        More Nova Scotians eligible for fourth COVID-19 shot
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Eligibility for second COVID-19 booster shots has expanded in Nova Scotia.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/more-nova-scotians-eligible-for-fourth-covid-19-shot-1.5978292" title="More Nova Scotians eligible for fourth COVID-19 shot" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 13:05:25 EDT 2022" data-published-date="Thu Jul 07 13:05:25 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">DEVELOPING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">DEVELOPING  |</span>
                    
                    <a href="https://vancouverisland.ctvnews.ca/man-taken-into-custody-after-dramatic-standoff-with-police-in-saanich-1.5978631" title="Man taken into custody after dramatic standoff with police in Saanich" class="c-list__item__link">
                        Man taken into custody after dramatic standoff with police in Saanich
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One man was taken away in an ambulance after a dramatic standoff with police in Saanich, B.C., on Thursday afternoon.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/man-taken-into-custody-after-dramatic-standoff-with-police-in-saanich-1.5978631" title="Man taken into custody after dramatic standoff with police in Saanich" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978636.1657224655!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978636.1657224655!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978636.1657224655!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978636.1657224655!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978636.1657224655!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978636.1657224655!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5978636.1657224655!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5978636.1657224655!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Officers responded with guns drawn to the scene of a heavily damaged four-door sedan on Cook Street near Oakmount Road on Thursday, July 7, 2022. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 16:16:34 EDT 2022" data-published-date="Thu Jul 07 16:16:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Police book more time at gun range for &#39;reintegration&#39; training in wake of Saanich shooting" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 15:48:19 EDT 2022" data-published-date=" Thu Jul 07 15:48:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police book more time at gun range for &#39;reintegration&#39; training in wake of Saanich shooting" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 15:48:19 EDT 2022" data-published-date=" Thu Jul 07 15:48:19 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/police-book-more-time-at-gun-range-for-reintegration-training-in-wake-of-saanich-shooting-1.5978565" title="Police book more time at gun range for &#39;reintegration&#39; training in wake of Saanich shooting" class="c-list__item__link">
                        Police book more time at gun range for &#39;reintegration&#39; training in wake of Saanich shooting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Officers with the Saanich and Victoria police departments will have a larger presence at a South Island gun range following an intense shooting that left two suspects dead and six officers injured last week.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/police-book-more-time-at-gun-range-for-reintegration-training-in-wake-of-saanich-shooting-1.5978565" title="Police book more time at gun range for &#39;reintegration&#39; training in wake of Saanich shooting" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 15:48:19 EDT 2022" data-published-date="Thu Jul 07 15:48:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Escaped pigs and piglets damage Vancouver Island golf course" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 12:31:01 EDT 2022" data-published-date=" Thu Jul 07 12:31:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Escaped pigs and piglets damage Vancouver Island golf course" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 12:31:01 EDT 2022" data-published-date=" Thu Jul 07 12:31:01 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/escaped-pigs-and-piglets-damage-vancouver-island-golf-course-1.5978220" title="Escaped pigs and piglets damage Vancouver Island golf course" class="c-list__item__link">
                        Escaped pigs and piglets damage Vancouver Island golf course
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">People who are looking to swing a club at one Vancouver Island golf course have more than sand traps and water hazards to look out for.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/escaped-pigs-and-piglets-damage-vancouver-island-golf-course-1.5978220" title="Escaped pigs and piglets damage Vancouver Island golf course" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 12:31:01 EDT 2022" data-published-date="Thu Jul 07 12:31:01 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/man-who-helped-save-driver-from-burning-car-on-ontario-highway-said-rescue-happened-in-the-nick-of-time-1.5977824&#34;,&#34;title&#34;:&#34;Man who helped save driver from burning car on Ontario highway said rescue happened in \u0027the nick of time\u0027&#34;,&#34;description&#34;:&#34;One of the five men who heroically jumped in to save a man from a burning vehicle on an Ontario highway said the rescue happened \u0027literally the nick of time\u0027 before the car exploded in flames.&#34;,&#34;author&#34;:&#34;Kerrisa Wilson&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978391.1657215695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jul 7, 2022, 8:16:06 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 1:44:56 PM&#34;,&#34;guid&#34;:&#34;1_5977824&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/canadian-rock-icon-randy-bachman-returns-home-with-long-lost-guitar-1.5978229&#34;,&#34;title&#34;:&#34;Canadian rock icon Randy Bachman returns home with long-lost guitar&#34;,&#34;description&#34;:&#34;His famous guitar was stolen almost 46 years ago, but on Wednesday rock legend Randy Bachman finally brought the prized instrument home.&#34;,&#34;author&#34;:&#34;Jordan Cunningham&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978239.1657211404!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Randy Bachman in the arrivals area of Victoria International Airport on Wednesday, July 6, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 7, 2022, 12:31:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 12:41:01 PM&#34;,&#34;guid&#34;:&#34;1_5978229&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/escaped-pigs-and-piglets-damage-vancouver-island-golf-course-1.5978220&#34;,&#34;title&#34;:&#34;Escaped pigs and piglets damage Vancouver Island golf course&#34;,&#34;description&#34;:&#34;People who are looking to swing a club at one Vancouver Island golf course have more than sand traps and water hazards to look out for.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5977607.1657157846!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Pig and piglets invade island golf course&#34;,&#34;publishedDateTime&#34;:&#34;Jul 7, 2022, 12:31:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 12:31:01 PM&#34;,&#34;guid&#34;:&#34;1_5978220&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/newfoundland-residents-vote-to-abandon-their-tiny-coastal-village-1.5976090&#34;,&#34;title&#34;:&#34;Newfoundland residents vote to abandon their tiny coastal village&#34;,&#34;description&#34;:&#34;Residents of a former fishing village along Newfoundland\u0027s remote southern coast are considering whether to pack up and leave everything behind -- for good.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976092.1657120385!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The residents of Gaultois, a tiny town along Newfoundland\u0027s southern coast shown in this handout photo, are considering whether or not to resettle through the provincial government\u0027s community relocation program. (THE CANADIAN PRESS/HO-Courtesy of Gaultois Inn)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 6, 2022, 7:22:52 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 6, 2022, 2:44:15 PM&#34;,&#34;guid&#34;:&#34;1_5976090&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/two-young-er-doctors-quit-montreal-jobs-blaming-quebec-s-broken-health-care-system-and-bill-96-1.5974759&#34;,&#34;title&#34;:&#34;Two young ER doctors quit Montreal jobs, blaming Quebec\u0027s broken health-care system and Bill 96&#34;,&#34;description&#34;:&#34;Two young emergency room doctors, raised and trained in Montreal, are leaving their jobs after only two years to move back to Toronto – and they say the Quebec health-care model and Bill 96 are to blame.&#34;,&#34;author&#34;:&#34;Cindy Sherwin&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5974785.1657036066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Dr. Philip Stasiak and Dr. Daria Denissova, with their two young boys, are leaving Montreal to work in Toronto ERs.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 5, 2022, 10:56:02 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 11:27:41 AM&#34;,&#34;guid&#34;:&#34;1_5974759&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/belting-it-out-on-the-bus-karaoke-bus-rolls-into-calgary-1.5976950&#34;,&#34;title&#34;:&#34;Belting it out on the bus: Karaoke Bus rolls into Calgary&#34;,&#34;description&#34;:&#34;Calgary Transit officials say a pilot project to let riders sing on a modified city bus is more than just a one hit wonder.&#34;,&#34;author&#34;:&#34;Jordan Kanygin&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976966.1657138468!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Among the first singers to belt out a tune on transit was Tonica Clements. She\u0027s a regular transit rider, but had never seen a karaoke bus before.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 6, 2022, 4:25:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 6, 2022, 9:17:53 PM&#34;,&#34;guid&#34;:&#34;1_5976950&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/truly-grateful-regina-boy-injured-in-crash-with-alleged-impaired-driver-regains-consciousness-1.5975024&#34;,&#34;title&#34;:&#34;\u0027Truly grateful\u0027: Regina boy injured in crash with alleged impaired driver regains consciousness&#34;,&#34;description&#34;:&#34;Benjamin Dufour, the seven-year-old boy who was gravely injured after being hit by a truck in Regina last month, has shown positive signs of recovery, according to a news release from his family.&#34;,&#34;author&#34;:&#34;David Prisciak&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Digital Content Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5964958.1657061688!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Seven-year-old Benjamin Dufour was struck and severely injured by an alleged impaired driver on June 21, 2022. He is currently being treated at the Jim Pattison Children\u0027s Hospital in Saskatoon. (Courtesy: Luanne and Joey Synk/GoFundMe)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 5, 2022, 1:27:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 5, 2022, 3:45:30 PM&#34;,&#34;guid&#34;:&#34;1_5975024&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/he-was-a-hero-family-says-ottawa-man-killed-in-fatal-collision-sacrificed-himself-1.5972710&#34;,&#34;title&#34;:&#34;\u0027He was a hero\u0027: Family says Ottawa man killed in fatal collision sacrificed himself&#34;,&#34;description&#34;:&#34;The family of an Ottawa man killed in a Canada Day crash in the west end says Tom Bergeron died exactly as he lived: selflessly thinking of others before himself.&#34;,&#34;author&#34;:&#34;Colton Praill&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972713.1656885860!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Family members say Tom Bergeron died in a two-vehicle crash at Baseline Road and Merivale Road on Canada Day. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 3, 2022, 6:09:07 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 3, 2022, 6:09:07 PM&#34;,&#34;guid&#34;:&#34;1_5972710&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/people-warned-to-stop-stomping-on-canola-crops-to-take-selfies-1.5973956&#34;,&#34;title&#34;:&#34;People warned to stop stomping on canola crops to take selfies&#34;,&#34;description&#34;:&#34;Two \u0027serious instances\u0027 involving people endangering crops to take selfies at an Ontario canola farm have prompted police to warn the public about the potential consequences of trespassing into crop fields.&#34;,&#34;author&#34;:&#34;Bryann Aguilar&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5973949.1656971461!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;People are seen taking photos in a canola field in Dufferin County over the long weekend. (Ontario Provincial Police)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 4, 2022, 6:00:37 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 5, 2022, 10:16:14 AM&#34;,&#34;guid&#34;:&#34;1_5973956&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/it-s-recent-survivor-reflects-on-last-sask-residential-school-closing-25-years-ago-1.5970355&#34;,&#34;title&#34;:&#34;\u0027It\u0027s recent\u0027: Survivor reflects on last Sask. residential school closing 25 years ago&#34;,&#34;description&#34;:&#34;It\u0027s been 25 years since Saskatchewan\u0027s last residential school closed, but some are still healing.&#34;,&#34;author&#34;:&#34;Laura Woodward&#34;,&#34;creditLine&#34;:&#34;Multi-Skilled Journalist CTV News Saskatoon&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5970361.1656627212!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Muscowequan Indian Residential School closed in 1997.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 30, 2022, 6:21:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 30, 2022, 8:43:12 PM&#34;,&#34;guid&#34;:&#34;1_5970355&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-s-woman-calls-for-private-fireworks-regulation-after-her-dog-dies-scared-and-alone-1.5972672&#34;,&#34;title&#34;:&#34;N.S. woman calls for private fireworks regulation after her dog dies \u0027scared and alone\u0027&#34;,&#34;description&#34;:&#34;Canada Day weekend fireworks have sparked more calls to either regulate or ban backyard fireworks displays in Nova Scotia.&#34;,&#34;author&#34;:&#34;Sarah Plowman&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972674.1656940942!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Augustine’s dog, Jupiter, bolted from her backyard on Canada Day in response to a fireworks display going off near her home around 8:30 p.m. (SOURCE: Kassidy Augustine)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 3, 2022, 5:55:29 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 3, 2022, 5:55:29 PM&#34;,&#34;guid&#34;:&#34;1_5972672&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/man-transforms-minivan-into-solar-powered-office-after-layoff-1.5970045&#34;,&#34;title&#34;:&#34;Man transforms minivan into solar-powered office after layoff&#34;,&#34;description&#34;:&#34;After becoming a casualty of a major downsizing at work, Robert Mah converted his minivan into a solar-powered mobile office and drove from Ontario to Victoria, B.C.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5969220.1656557220!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 30, 2022, 2:48:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 1, 2022, 4:57:46 PM&#34;,&#34;guid&#34;:&#34;1_5970045&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/west-vancouver-retiree-heading-back-to-ukraine-to-help-abandoned-animals-1.5971141&#34;,&#34;title&#34;:&#34;West Vancouver retiree heading back to Ukraine to help abandoned animals&#34;,&#34;description&#34;:&#34;When Dan Fine returned from his first trip volunteering at animal shelters on the Polish-Ukrainian border in late April, he immediately felt compelled to return to continue helping pets that have been left behind in the war.&#34;,&#34;author&#34;:&#34;Shannon Paterson&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5971145.1656697820!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;West Vancouver resident Dan Fine spent weeks helping animals rescued from war-torn Ukraine. Now, he\u0027s preparing to head back to the Polish-Ukrainian border.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 1, 2022, 1:52:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 1, 2022, 10:04:24 PM&#34;,&#34;guid&#34;:&#34;1_5971141&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/oldest-sailboat-in-canada-returning-to-the-sea-with-help-from-bc-ferries-1.5964905&#34;,&#34;title&#34;:&#34;\u0027Oldest sailboat in Canada\u0027 returning to the sea with help from BC Ferries&#34;,&#34;description&#34;:&#34;A 125-year-old sailboat is set to return to the waters of British Columbia after being landlocked for more than 20 years.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5964917.1656359924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The nine-metre sailboat Dorothy is shown in 1910 headed towards Ganges on Salt Spring Island, B.C. (BC Ferries)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 27, 2022, 1:57:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 27, 2022, 1:57:13 PM&#34;,&#34;guid&#34;:&#34;1_5964905&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/montreal-toddler-with-rare-blood-disorder-desperately-needs-stem-cell-donation-1.5968749&#34;,&#34;title&#34;:&#34;Montreal toddler with rare blood disorder desperately needs stem cell donation&#34;,&#34;description&#34;:&#34;A social media campaign to help find a compatible stem cell donor for a four-year-old girl in Montreal is putting a spotlight on the lack of diversity in donor lists.&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5968825.1656942904!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Minh Nguyen, 4, needs a compatible stem cell transplant after bein diagnosed with Medullary Aplasia in June 2022. (Submitted photo)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 29, 2022, 7:05:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 4, 2022, 9:53:05 AM&#34;,&#34;guid&#34;:&#34;1_5968749&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Man who helped save driver from burning car on Ontario highway said rescue happened in &#39;the nick of time&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 13:44:56 EDT 2022" data-published-date=" Thu Jul 07 08:16:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man who helped save driver from burning car on Ontario highway said rescue happened in &#39;the nick of time&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 13:44:56 EDT 2022" data-published-date=" Thu Jul 07 08:16:06 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/man-who-helped-save-driver-from-burning-car-on-ontario-highway-said-rescue-happened-in-the-nick-of-time-1.5977824" title="Man who helped save driver from burning car on Ontario highway said rescue happened in &#39;the nick of time&#39;" class="c-list__item__link">
                        Man who helped save driver from burning car on Ontario highway said rescue happened in &#39;the nick of time&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One of the five men who heroically jumped in to save a man from a burning vehicle on an Ontario highway said the rescue happened &#39;literally the nick of time&#39; before the car exploded in flames.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/man-who-helped-save-driver-from-burning-car-on-ontario-highway-said-rescue-happened-in-the-nick-of-time-1.5977824" title="Man who helped save driver from burning car on Ontario highway said rescue happened in &#39;the nick of time&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978391.1657215695!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978391.1657215695!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978391.1657215695!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978391.1657215695!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978391.1657215695!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978391.1657215695!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5978391.1657215695!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5978391.1657215695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 13:44:56 EDT 2022" data-published-date="Thu Jul 07 08:16:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Toronto eyeing new plan to ban cats from going outdoors unless on leash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 15:45:30 EDT 2022" data-published-date=" Thu Jul 07 13:05:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Toronto eyeing new plan to ban cats from going outdoors unless on leash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 15:45:30 EDT 2022" data-published-date=" Thu Jul 07 13:05:40 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/toronto-eyeing-new-plan-to-ban-cats-from-going-outdoors-unless-on-leash-1.5978269" title="Toronto eyeing new plan to ban cats from going outdoors unless on leash" class="c-list__item__link">
                        Toronto eyeing new plan to ban cats from going outdoors unless on leash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Toronto city council passed a motion Wednesday that could see cats banned from roaming freely outdoors.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-eyeing-new-plan-to-ban-cats-from-going-outdoors-unless-on-leash-1.5978269" title="Toronto eyeing new plan to ban cats from going outdoors unless on leash" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 15:45:30 EDT 2022" data-published-date="Thu Jul 07 13:05:40 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Woman taken to hospital after another apparent random attack at Toronto transit station" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 15:25:39 EDT 2022" data-published-date=" Thu Jul 07 12:02:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Woman taken to hospital after another apparent random attack at Toronto transit station" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 15:25:39 EDT 2022" data-published-date=" Thu Jul 07 12:02:32 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/woman-taken-to-hospital-after-another-apparent-random-attack-at-toronto-transit-station-1.5978195" title="Woman taken to hospital after another apparent random attack at Toronto transit station" class="c-list__item__link">
                        Woman taken to hospital after another apparent random attack at Toronto transit station
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police are investigating after a woman was knocked unconscious following an apparent random attack at a Toronto transit station.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/woman-taken-to-hospital-after-another-apparent-random-attack-at-toronto-transit-station-1.5978195" title="Woman taken to hospital after another apparent random attack at Toronto transit station" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 15:25:39 EDT 2022" data-published-date="Thu Jul 07 12:02:32 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec enters seventh wave of COVID-19" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 14:10:49 EDT 2022" data-published-date=" Thu Jul 07 07:30:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec enters seventh wave of COVID-19" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 14:10:49 EDT 2022" data-published-date=" Thu Jul 07 07:30:04 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-enters-seventh-wave-of-covid-19-1.5977801" title="Quebec enters seventh wave of COVID-19" class="c-list__item__link">
                        Quebec enters seventh wave of COVID-19
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As Quebec enters the seventh wave of COVID-19, the province&#39;s health minister says the situation is &#39;under control for the moment&#39; but is urging residents to be vigilant.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-enters-seventh-wave-of-covid-19-1.5977801" title="Quebec enters seventh wave of COVID-19" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5977803.1657193177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5977803.1657193177!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5977803.1657193177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5977803.1657193177!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5977803.1657193177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5977803.1657193177!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5977803.1657193177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5977803.1657193177!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Quebec Health Minister Christian Dube, right, confirms a relaxation of rules on vaccination pass, during a news conference on the COVID-19 pandemic, Tuesday, February 15, 2022 at the legislature in Quebec City. Luc Boileau, Quebec interim director of National Public Health, looks on. THE CANADIAN PRESS/Jacques Boissinot"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 14:10:49 EDT 2022" data-published-date="Thu Jul 07 07:30:04 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Hospital &#39;nightmare&#39; in B.C. for Quebec patient denied surgery: father" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 11:07:32 EDT 2022" data-published-date=" Thu Jul 07 11:07:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Hospital &#39;nightmare&#39; in B.C. for Quebec patient denied surgery: father" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 11:07:32 EDT 2022" data-published-date=" Thu Jul 07 11:07:32 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/hospital-nightmare-in-b-c-for-quebec-patient-denied-surgery-father-1.5978125" title="Hospital &#39;nightmare&#39; in B.C. for Quebec patient denied surgery: father" class="c-list__item__link">
                        Hospital &#39;nightmare&#39; in B.C. for Quebec patient denied surgery: father
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Quebec man who fell and broke his jaw, cheekbone and a bone around his left eye while visiting British Columbia says his surgery was cancelled after he was told his home province “won&#39;t pay” for the procedure.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/hospital-nightmare-in-b-c-for-quebec-patient-denied-surgery-father-1.5978125" title="Hospital &#39;nightmare&#39; in B.C. for Quebec patient denied surgery: father" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 11:07:32 EDT 2022" data-published-date="Thu Jul 07 11:07:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Supreme Court refuses to hear Pierre Karl Peladeau&#39;s challenge against his sister" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 10:46:47 EDT 2022" data-published-date=" Thu Jul 07 10:46:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Supreme Court refuses to hear Pierre Karl Peladeau&#39;s challenge against his sister" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 10:46:47 EDT 2022" data-published-date=" Thu Jul 07 10:46:47 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/supreme-court-refuses-to-hear-pierre-karl-peladeau-s-challenge-against-his-sister-1.5978047" title="Supreme Court refuses to hear Pierre Karl Peladeau&#39;s challenge against his sister" class="c-list__item__link">
                        Supreme Court refuses to hear Pierre Karl Peladeau&#39;s challenge against his sister
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Supreme Court of Canada is refusing to hear the challenge by Pierre Karl Péladeau and his brother, Érik Péladeau, in a case concerning their father&#39;s inheritance against their sister, Anne-Marie Péladeau.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/supreme-court-refuses-to-hear-pierre-karl-peladeau-s-challenge-against-his-sister-1.5978047" title="Supreme Court refuses to hear Pierre Karl Peladeau&#39;s challenge against his sister" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 10:46:47 EDT 2022" data-published-date="Thu Jul 07 10:46:47 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;It just made everything worse&#39;: Mother takes Sun Life to court over revoked benefits" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 16:14:18 EDT 2022" data-published-date=" Thu Jul 07 16:14:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;It just made everything worse&#39;: Mother takes Sun Life to court over revoked benefits" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 16:14:18 EDT 2022" data-published-date=" Thu Jul 07 16:14:18 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/it-just-made-everything-worse-mother-takes-sun-life-to-court-over-revoked-benefits-1.5978627" title="&#39;It just made everything worse&#39;: Mother takes Sun Life to court over revoked benefits" class="c-list__item__link">
                        &#39;It just made everything worse&#39;: Mother takes Sun Life to court over revoked benefits
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Ottawa woman is suiing Sun Life, claiming she&#39;s entitled to long-term disability due to her depression and general anxiety disorder that don&#39;t allow her to work.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/it-just-made-everything-worse-mother-takes-sun-life-to-court-over-revoked-benefits-1.5978627" title="&#39;It just made everything worse&#39;: Mother takes Sun Life to court over revoked benefits" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978637.1657224720!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978637.1657224720!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978637.1657224720!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978637.1657224720!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978637.1657224720!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978637.1657224720!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5978637.1657224720!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5978637.1657224720!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Amanda Jollymore rocks her daughter Mia, 2, who has an unknown genetic syndrome along with other diagnosed medical issues, as they sit on the couch at their home in Ottawa, on Monday, June 27, 2022. (Justin Tang /THE CANADIAN PRESS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 16:14:18 EDT 2022" data-published-date="Thu Jul 07 16:14:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Banff Avenue shooting victim dies in hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 14:04:16 EDT 2022" data-published-date=" Thu Jul 07 11:21:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Banff Avenue shooting victim dies in hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 14:04:16 EDT 2022" data-published-date=" Thu Jul 07 11:21:08 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/banff-avenue-shooting-victim-dies-in-hospital-1.5978142" title="Banff Avenue shooting victim dies in hospital" class="c-list__item__link">
                        Banff Avenue shooting victim dies in hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 24-year-old man shot on Banff Avenue in the city’s south end on Tuesday has died.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/banff-avenue-shooting-victim-dies-in-hospital-1.5978142" title="Banff Avenue shooting victim dies in hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 14:04:16 EDT 2022" data-published-date="Thu Jul 07 11:21:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_City of Ottawa giving away free wood chips from storm cleanup" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 15:36:21 EDT 2022" data-published-date=" Thu Jul 07 15:36:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_City of Ottawa giving away free wood chips from storm cleanup" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 15:36:21 EDT 2022" data-published-date=" Thu Jul 07 15:36:21 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/city-of-ottawa-giving-away-free-wood-chips-from-storm-cleanup-1.5978496" title="City of Ottawa giving away free wood chips from storm cleanup" class="c-list__item__link">
                        City of Ottawa giving away free wood chips from storm cleanup
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The city of Ottawa is giving out wood chips made from tree debris recovered after May’s major thunderstorm.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/city-of-ottawa-giving-away-free-wood-chips-from-storm-cleanup-1.5978496" title="City of Ottawa giving away free wood chips from storm cleanup" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 15:36:21 EDT 2022" data-published-date="Thu Jul 07 15:36:21 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Arrest made in stabbing at University of Waterloo residence" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 10:00:39 EDT 2022" data-published-date=" Thu Jul 07 05:42:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Arrest made in stabbing at University of Waterloo residence" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 10:00:39 EDT 2022" data-published-date=" Thu Jul 07 05:42:00 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/arrest-made-in-stabbing-at-university-of-waterloo-residence-1.5977760" title="Arrest made in stabbing at University of Waterloo residence" class="c-list__item__link">
                        Arrest made in stabbing at University of Waterloo residence
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 19-year-old man is facing charges after a stabbing Wednesday night at a University of Waterloo residence.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/arrest-made-in-stabbing-at-university-of-waterloo-residence-1.5977760" title="Arrest made in stabbing at University of Waterloo residence" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5977984.1657202331!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5977984.1657202331!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5977984.1657202331!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5977984.1657202331!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5977984.1657202331!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5977984.1657202331!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5977984.1657202331!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5977984.1657202331!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Claudette Millar Hall, at 165 University Avenue West, on the University of Waterloo campus. (Courtesy: UW&#39;s website)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 10:00:39 EDT 2022" data-published-date="Thu Jul 07 05:42:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Video released in McLennan Park sexual assault investigation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 12:16:02 EDT 2022" data-published-date=" Wed Jul 06 18:16:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Video released in McLennan Park sexual assault investigation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 12:16:02 EDT 2022" data-published-date=" Wed Jul 06 18:16:41 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/video-released-in-mclennan-park-sexual-assault-investigation-1.5977161" title="Video released in McLennan Park sexual assault investigation" class="c-list__item__link">
                        Video released in McLennan Park sexual assault investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police are looking for a man who allegedly grabbed and sexually assaulted a woman in a Kitchener park.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/video-released-in-mclennan-park-sexual-assault-investigation-1.5977161" title="Video released in McLennan Park sexual assault investigation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 12:16:02 EDT 2022" data-published-date="Wed Jul 06 18:16:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Cambridge musical spotlights autism and the man behind Alice and Wonderland" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 15:29:09 EDT 2022" data-published-date=" Thu Jul 07 15:29:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Cambridge musical spotlights autism and the man behind Alice and Wonderland" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 15:29:09 EDT 2022" data-published-date=" Thu Jul 07 15:29:09 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/cambridge-musical-spotlights-autism-and-the-man-behind-alice-and-wonderland-1.5978556" title="Cambridge musical spotlights autism and the man behind Alice and Wonderland" class="c-list__item__link">
                        Cambridge musical spotlights autism and the man behind Alice and Wonderland
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The musical works of a Cambridge mother and daughter return to the stage this week.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/cambridge-musical-spotlights-autism-and-the-man-behind-alice-and-wonderland-1.5978556" title="Cambridge musical spotlights autism and the man behind Alice and Wonderland" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 15:29:09 EDT 2022" data-published-date="Thu Jul 07 15:29:09 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Film critic reflects on the life and work of James Caan&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5978457&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978456.1657218670!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;James Caan has died at age 82, film critic Richard Crouse reflects on the actor\u0027s life and career.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Construction worker dangles from crane in Toronto&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5976594&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976869.1657134896!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario’s Ministry of Labour is investigating how a Toronto construction worker ended up hanging from a crane. Adrian Ghobrial reports.&#34;},{&#34;videoTitle&#34;:&#34;Canadian rocker reunites with guitar stolen 45 years ago&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5978159&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978165.1657208307!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Famous bull run back after 2-year hiatus in Spain&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5978043&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978034.1657204120!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The first bull run in Pamplona, Spain, kicked off on July 7 following a two-year hiatus due to COVID-19 restrictions.&#34;},{&#34;videoTitle&#34;:&#34;Pigs running wild, wreaking havoc on B.C. golf course&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5978143&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978313.1657213574!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;All aboard this karaoke bus in Calgary&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5977704&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5977700.1657166501!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Calgary Transit is offering passengers a chance to enjoy karaoke on some of its buses. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;Why the feds intend to keep the ArriveCan app&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5945944&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948735.1655330729!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Despite calls to end the ArriveCan app, Annie Bergeron-Oliver breaks down why it\u0027s unlikely to happen.&#34;},{&#34;videoTitle&#34;:&#34;Ont. man scammed trying to send money to family in Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5977458&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5977462.1657152824!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Shawn Mendes surprises Alta. teen who had to miss concert&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5976259&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5975880.1657068761!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Bride\u0027s US$3.75 thrifted wedding dress goes viral on TikTok&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5975175&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5975178.1657044563!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A bride in Ohio shared on TikTok how she was able to buy a brand new dress for her wedding for under $5 USD while thrifting.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Moose captured walking around Saskatoon backyard&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5976123&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5975257.1657047785!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Mike Grier becomes the first Black GM in the NHL&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5976030&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976017.1657078794!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former NHL player Mike Grier has become the first Black general manager in the league\u0027s history. Tom Walters reports.&#34;},{&#34;videoTitle&#34;:&#34;103-year-old named prom king at Man. seniors\u0027 home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5976741&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976682.1657128861!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Residents of a Winnipeg seniors\u0027 home held a prom celebration recently&#34;},{&#34;videoTitle&#34;:&#34;Do you have to pay for unwanted driveway paving?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5972791&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5945284.1655160383!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The search continues for a man who paved a Puslinch, Ont. \ndriveway without consent.&#34;},{&#34;videoTitle&#34;:&#34;Chestnut puts protester in chokehold while eating hotdogs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5975176&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5975184.1657044781!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Late NFL star Demaryius Thomas\u0027 family says he had CTE&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5975114&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4049634.1534038144!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former NFL star Demaryius Thomas, who died in late 2021, was posthumously diagnosed with stage 2 chronic traumatic encephalopathy, his parents told ABC News\u0027 Katie Conway.&#34;},{&#34;videoTitle&#34;:&#34;Trapped driver among people rescued from flood in China&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5976283&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976282.1657114991!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Footage aired on China\u0027s state broadcaster CCTV shows people being rescued from floods after rain hit southern provinces.&#34;},{&#34;videoTitle&#34;:&#34;Inmate escapes through window, scales down building in Ohio&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5974661&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5974654.1657026941!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Plane that brought displaced Ukrainians to Sask. returns to Poland with supplies" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 12:28:06 EDT 2022" data-published-date=" Thu Jul 07 12:28:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Plane that brought displaced Ukrainians to Sask. returns to Poland with supplies" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 12:28:06 EDT 2022" data-published-date=" Thu Jul 07 12:28:06 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/plane-that-brought-displaced-ukrainians-to-sask-returns-to-poland-with-supplies-1.5978225" title="Plane that brought displaced Ukrainians to Sask. returns to Poland with supplies" class="c-list__item__link">
                        Plane that brought displaced Ukrainians to Sask. returns to Poland with supplies
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A plane that brought Ukrainian citizens to Saskatchewan is flying back to Poland full of supplies.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/plane-that-brought-displaced-ukrainians-to-sask-returns-to-poland-with-supplies-1.5978225" title="Plane that brought displaced Ukrainians to Sask. returns to Poland with supplies" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978228.1657210850!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978228.1657210850!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978228.1657210850!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978228.1657210850!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978228.1657210850!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978228.1657210850!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5978228.1657210850!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5978228.1657210850!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Volunteers help load supplies onto a plane bound for Poland, at the Regina airport on July 6, 2022. (Credit: @PremierScottMoe/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 12:28:06 EDT 2022" data-published-date="Thu Jul 07 12:28:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;I want to give them a good start&#39;: Sask. woman says $660,501 VLT win will help put kids through university" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 15:50:15 EDT 2022" data-published-date=" Thu Jul 07 15:50:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;I want to give them a good start&#39;: Sask. woman says $660,501 VLT win will help put kids through university" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 15:50:15 EDT 2022" data-published-date=" Thu Jul 07 15:50:15 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/i-want-to-give-them-a-good-start-sask-woman-says-660-501-vlt-win-will-help-put-kids-through-university-1.5978588" title="&#39;I want to give them a good start&#39;: Sask. woman says $660,501 VLT win will help put kids through university" class="c-list__item__link">
                        &#39;I want to give them a good start&#39;: Sask. woman says $660,501 VLT win will help put kids through university
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Humboldt, Sask. woman is more than a half-million dollars richer after a VLT win.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/i-want-to-give-them-a-good-start-sask-woman-says-660-501-vlt-win-will-help-put-kids-through-university-1.5978588" title="&#39;I want to give them a good start&#39;: Sask. woman says $660,501 VLT win will help put kids through university" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 15:50:15 EDT 2022" data-published-date="Thu Jul 07 15:50:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon Access Transit user &#39;shocked&#39; over service reduction" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 06 20:25:41 EDT 2022" data-published-date=" Wed Jul 06 20:25:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon Access Transit user &#39;shocked&#39; over service reduction" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 06 20:25:41 EDT 2022" data-published-date=" Wed Jul 06 20:25:41 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-access-transit-user-shocked-over-service-reduction-1.5977463" title="Saskatoon Access Transit user &#39;shocked&#39; over service reduction" class="c-list__item__link">
                        Saskatoon Access Transit user &#39;shocked&#39; over service reduction
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Starting Thursday, riders looking to take Access Transit to get to their destinations will notice a shift in service over the next three weeks.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-access-transit-user-shocked-over-service-reduction-1.5977463" title="Saskatoon Access Transit user &#39;shocked&#39; over service reduction" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 06 20:25:41 EDT 2022" data-published-date="Wed Jul 06 20:25:41 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario hospitals warn of more upcoming ER closures through the summer" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 13:59:42 EDT 2022" data-published-date=" Thu Jul 07 13:59:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario hospitals warn of more upcoming ER closures through the summer" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 13:59:42 EDT 2022" data-published-date=" Thu Jul 07 13:59:42 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-hospitals-warn-of-more-upcoming-er-closures-through-the-summer-1.5978409" title="Ontario hospitals warn of more upcoming ER closures through the summer" class="c-list__item__link">
                        Ontario hospitals warn of more upcoming ER closures through the summer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Some Ontario hospitals, particularly those in smaller communities, are warning that recent emergency department closures may recur throughout the summer.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-hospitals-warn-of-more-upcoming-er-closures-through-the-summer-1.5978409" title="Ontario hospitals warn of more upcoming ER closures through the summer" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5556155.1629553110!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5556155.1629553110!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5556155.1629553110!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5556155.1629553110!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5556155.1629553110!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5556155.1629553110!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5556155.1629553110!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5556155.1629553110!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A digital Intensive Care Unit room at Cortellucci Vaughan Hospital in Vaughan, Ontario on Monday, January 18, 2021. THE CANADIAN PRESS/Frank Gunn"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 13:59:42 EDT 2022" data-published-date="Thu Jul 07 13:59:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_OPP want help to identify Bracebridge shoplifters" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 15:06:36 EDT 2022" data-published-date=" Thu Jul 07 15:06:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_OPP want help to identify Bracebridge shoplifters" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 15:06:36 EDT 2022" data-published-date=" Thu Jul 07 15:06:36 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/opp-want-help-to-identify-bracebridge-shoplifters-1.5978517" title="OPP want help to identify Bracebridge shoplifters" class="c-list__item__link">
                        OPP want help to identify Bracebridge shoplifters
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Bracebridge are investigating a shoplifting incident that occurred on Manitoba Street on June 29.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/opp-want-help-to-identify-bracebridge-shoplifters-1.5978517" title="OPP want help to identify Bracebridge shoplifters" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 15:06:36 EDT 2022" data-published-date="Thu Jul 07 15:06:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Man who helped save driver from burning car on Ontario highway said rescue happened in &#39;the nick of time&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 13:44:56 EDT 2022" data-published-date=" Thu Jul 07 08:16:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man who helped save driver from burning car on Ontario highway said rescue happened in &#39;the nick of time&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 13:44:56 EDT 2022" data-published-date=" Thu Jul 07 08:16:06 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/man-who-helped-save-driver-from-burning-car-on-ontario-highway-said-rescue-happened-in-the-nick-of-time-1.5977824" title="Man who helped save driver from burning car on Ontario highway said rescue happened in &#39;the nick of time&#39;" class="c-list__item__link">
                        Man who helped save driver from burning car on Ontario highway said rescue happened in &#39;the nick of time&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One of the five men who heroically jumped in to save a man from a burning vehicle on an Ontario highway said the rescue happened &#39;literally the nick of time&#39; before the car exploded in flames.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/man-who-helped-save-driver-from-burning-car-on-ontario-highway-said-rescue-happened-in-the-nick-of-time-1.5977824" title="Man who helped save driver from burning car on Ontario highway said rescue happened in &#39;the nick of time&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 13:44:56 EDT 2022" data-published-date="Thu Jul 07 08:16:06 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Winnipeg Transit gets $478 million in government funds" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 15:33:49 EDT 2022" data-published-date=" Thu Jul 07 15:33:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Winnipeg Transit gets $478 million in government funds" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 15:33:49 EDT 2022" data-published-date=" Thu Jul 07 15:33:49 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/winnipeg-transit-gets-478-million-in-government-funds-1.5978539" title="Winnipeg Transit gets $478 million in government funds" class="c-list__item__link">
                        Winnipeg Transit gets $478 million in government funds
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Winnipeg’s transit system is getting an overhaul, including electric buses, a new garage, and a complete redesign of the city’s transit network.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-transit-gets-478-million-in-government-funds-1.5978539" title="Winnipeg Transit gets $478 million in government funds" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978578.1657222262!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978578.1657222262!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978578.1657222262!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978578.1657222262!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978578.1657222262!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978578.1657222262!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5978578.1657222262!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5978578.1657222262!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Mayor Brian Bowman speaks at a joint funding announcement for Winnipeg Transit."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 15:33:49 EDT 2022" data-published-date="Thu Jul 07 15:33:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada recession: It&#39;s coming, RBC predicts, but how long will the downturn last?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 14:40:56 EDT 2022" data-published-date=" Thu Jul 07 12:16:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada recession: It&#39;s coming, RBC predicts, but how long will the downturn last?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 14:40:56 EDT 2022" data-published-date=" Thu Jul 07 12:16:18 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/canada-recession-it-s-coming-rbc-predicts-but-how-long-will-the-downturn-last-1.5978161" title="Canada recession: It&#39;s coming, RBC predicts, but how long will the downturn last?" class="c-list__item__link">
                        Canada recession: It&#39;s coming, RBC predicts, but how long will the downturn last?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada is headed towards a moderate recession, but the economic contraction is expected to be short-lived compared to previous recessions, economists with Royal Bank of Canada predict.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/canada-recession-it-s-coming-rbc-predicts-but-how-long-will-the-downturn-last-1.5978161" title="Canada recession: It&#39;s coming, RBC predicts, but how long will the downturn last?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 14:40:56 EDT 2022" data-published-date="Thu Jul 07 12:16:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Suspicious death of Manitoba man now ruled a homicide: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 08:08:11 EDT 2022" data-published-date=" Thu Jul 07 08:05:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Suspicious death of Manitoba man now ruled a homicide: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 08:08:11 EDT 2022" data-published-date=" Thu Jul 07 08:05:27 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/suspicious-death-of-manitoba-man-now-ruled-a-homicide-rcmp-1.5977822" title="Suspicious death of Manitoba man now ruled a homicide: RCMP" class="c-list__item__link">
                        Suspicious death of Manitoba man now ruled a homicide: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Officers with the Manitoba RCMP said what they once were investigating as a suspicious death has now been deemed a homicide.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/suspicious-death-of-manitoba-man-now-ruled-a-homicide-rcmp-1.5977822" title="Suspicious death of Manitoba man now ruled a homicide: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 08:08:11 EDT 2022" data-published-date="Thu Jul 07 08:05:27 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Angus Street reopened following SWAT operation: Regina police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 13:18:20 EDT 2022" data-published-date=" Thu Jul 07 09:55:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Angus Street reopened following SWAT operation: Regina police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 13:18:20 EDT 2022" data-published-date=" Thu Jul 07 09:55:38 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/angus-street-reopened-following-swat-operation-regina-police-1.5977964" title="Angus Street reopened following SWAT operation: Regina police" class="c-list__item__link">
                        Angus Street reopened following SWAT operation: Regina police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The 1500 block of Angus Street is clear after being shut down for several hours while the Regina Police Service SWAT team conducted an operation on Thursday morning.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/angus-street-reopened-following-swat-operation-regina-police-1.5977964" title="Angus Street reopened following SWAT operation: Regina police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5977992.1657202714!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5977992.1657202714!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5977992.1657202714!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5977992.1657202714!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5977992.1657202714!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5977992.1657202714!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5977992.1657202714!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5977992.1657202714!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A police operation is underway on the 1500 block of Angus St. Thursday morning. (KayleenSawatzky/CTVNews)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 13:18:20 EDT 2022" data-published-date="Thu Jul 07 09:55:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Regina driver handed $1,400 fine for cell phone use" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 15:50:52 EDT 2022" data-published-date=" Thu Jul 07 15:47:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Regina driver handed $1,400 fine for cell phone use" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 15:50:52 EDT 2022" data-published-date=" Thu Jul 07 15:47:38 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/regina-driver-handed-1-400-fine-for-cell-phone-use-1.5978581" title="Regina driver handed $1,400 fine for cell phone use" class="c-list__item__link">
                        Regina driver handed $1,400 fine for cell phone use
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Regina driver was fined $1,400 after being stopped for using a cell phone while behind the wheel.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/regina-driver-handed-1-400-fine-for-cell-phone-use-1.5978581" title="Regina driver handed $1,400 fine for cell phone use" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 15:50:52 EDT 2022" data-published-date="Thu Jul 07 15:47:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Crops progressing steadily across Saskatchewan" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 07 16:05:46 EDT 2022" data-published-date=" Thu Jul 07 15:09:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Crops progressing steadily across Saskatchewan" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 07 16:05:46 EDT 2022" data-published-date=" Thu Jul 07 15:09:20 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/crops-progressing-steadily-across-saskatchewan-1.5978495" title="Crops progressing steadily across Saskatchewan" class="c-list__item__link">
                        Crops progressing steadily across Saskatchewan
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Crops are quickly progressing across Saskatchewan due to a combination of widespread and rainfall and relatively warm weather according the province’s crop report for June 28 to July 4.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/crops-progressing-steadily-across-saskatchewan-1.5978495" title="Crops progressing steadily across Saskatchewan" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 07 16:05:46 EDT 2022" data-published-date="Thu Jul 07 15:09:20 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://bce.ca/Accessibility-services/Accessibility-Feedback?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.330694955e83f627f68ee4118f336bd5.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Calgary, Calgary";
                _sf_async_config.authors = "Melissa Gilligan";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "calgary",
                "calgary",
                "\/calgary\/severe\u002Dthunderstorm\u002Dwatch\u002Dissued\u002Dfor\u002Dcalgary\u002Dahead\u002Dof\u002Dstampede\u002Ds",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1113878455");
                        trackContent(false, "Severe thunderstorm watch issued for Calgary ahead of Stampede Sneak\u002DA\u002DPeek");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
