<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://calgary.ctvnews.ca/social-media-post-of-interaction-between-rcmp-officer-wwe-wrestler-rehearsed-1.4606868" />
											<link rel="alternate" media="only screen and (max-width: 640px)" href="https://calgary.ctvnews.ca/mobile/social-media-post-of-interaction-between-rcmp-officer-wwe-wrestler-rehearsed-1.4606868"/>
						<script type="text/javascript">
var videoPageUrl = "https://calgary.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_621');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_621') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_621') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_621') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/calgary/css/calgary_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/gallerylogo-7.727783" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/more-headlines-7.701013" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/header-css-7.686404" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/calgary-7.367872" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewscalgary/home/index/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewscalgary/home/index/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewscalgary/home/index/stories', [[300,100]], 'div-gpt-ad-300_100-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewscalgary/home/index/stories', [[30,1]], 'div-gpt-ad-30_1-4')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewscalgary/home/index/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewscalgary/home/index/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewscalgary/home/index/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_100-3",
	  		"slotName" : "/5479/ctv.ctvnewscalgary/home/index/stories/div-gpt-ad-300_100-3",
	  		"sizes" : [[300,100]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-4",
	  		"slotName" : "/5479/ctv.ctvnewscalgary/home/index/stories/div-gpt-ad-30_1-4",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Alberta RCMP member participates in 'rehearsed interaction' with WWE star | CTV News </title>
      <meta name="description" content="A social media post by WWE wrestler Lacey Evans that showed her getting a ticket from an Alberta RCMP officer on the weekend was rehearsed but she did end up with a ticket for speeding." />
        <meta name="keywords" content="calgary news, weather, southern alberta, contests, lethbridge, Cochrane, Airdrie, Okotoks, High River, Strathmore, Olds, Canmore, Banff, breaking news calgary, cfcn news" />
        <meta name="news_keywords" content="WWE, Lacey Evans, RCMP, ticket, speeding ticket" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/calgary/2019/9/23/1_4606868.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="233680270017312" />
      	      		<meta property="fb:pages" content="203021113098164" />
      	      		<meta property="fb:pages" content="261959060526814" />
      	<meta name="dc.date.modified" content="2019-09-23">              
                      <meta itemprop="description" content="A social media post by WWE wrestler Lacey Evans that showed her getting a ticket from an Alberta RCMP officer on the weekend was rehearsed but she did end up with a ticket for speeding." />
                        <meta itemprop="name" content="Social media post of interaction between RCMP officer &amp; WWE wrestler 'rehearsed'" />
                                  <meta itemprop="url" content="https://calgary.ctvnews.ca/social-media-post-of-interaction-between-rcmp-officer-wwe-wrestler-rehearsed-1.4606868" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4604786.1569166181!/httpImage/image.png_gen/derivatives/landscape_300/image.png" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Social media post of interaction between RCMP officer &amp; WWE wrestler 'rehearsed'" />
          <meta property="og:description" content="A social media post by WWE wrestler Lacey Evans that showed her getting a ticket from an Alberta RCMP officer on the weekend was rehearsed but she did end up with a ticket for speeding." />
          <meta property="og:url" content="https://calgary.ctvnews.ca/social-media-post-of-interaction-between-rcmp-officer-wwe-wrestler-rehearsed-1.4606868" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4604786.1569166181!/httpImage/image.png_gen/derivatives/landscape_620/image.png" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4604786.1569166181!/httpImage/image.png_gen/derivatives/landscape_1020/image.png" /> <!-- schema.org -->
        <meta property="og:site_name" content="Calgary" />
                    <meta name="twitter:title" content="Social media post of interaction between RCMP officer &amp; WWE wrestler 'rehearsed'" />
          <meta name="twitter:url" content="https://calgary.ctvnews.ca/social-media-post-of-interaction-between-rcmp-officer-wwe-wrestler-rehearsed-1.4606868" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="A social media post by WWE wrestler Lacey Evans that showed her getting a ticket from an Alberta RCMP officer on the weekend was rehearsed but she did end up with a ticket for speeding." />
              <meta name="twitter:site" content="@CTVCalgary" />
      <meta name="twitter:creator" content="@CTVCalgary" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4604786.1569166181!/httpImage/image.png_gen/derivatives/landscape_620/image.png" />
              <meta itemprop="headline" content="Alberta RCMP member participates in 'rehearsed interaction' with WWE star"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-09-23T17:02:00-06:00"> 
  <meta itemprop="datePublished" content="2019-09-23T17:02:00-06:00">
          
            <script>
        var gigTitle = "Alberta RCMP member participates in \'rehearsed interaction\' with WWE star";
        var gigDesc = "A social media post by WWE wrestler Lacey Evans that showed her getting a ticket from an Alberta RCMP officer on the weekend was rehearsed but she did end up with a ticket for speeding.";
        var gigURL = "https://calgary.ctvnews.ca/social-media-post-of-interaction-between-rcmp-officer-wwe-wrestler-rehearsed-1.4606868"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4604786.1569166181!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Alberta RCMP member participates in 'rehearsed interaction' with WWE star",
      "description" : "A social media post by WWE wrestler Lacey Evans that showed her getting a ticket from an Alberta RCMP officer on the weekend was rehearsed but she did end up with a ticket for speeding.",
      "author" : {
            	      		"name": "CTV News Calgary",      		
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4604786.1569166181!/httpImage/image.png_gen/derivatives/landscape_1020/image.png",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://calgary.ctvnews.ca/social-media-post-of-interaction-between-rcmp-officer-wwe-wrestler-rehearsed-1.4606868",
        	  		  			"datePublished": "2019-09-23T17:02:00-06:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Calgary" href="https://calgary.ctvnews.ca/rss/ctv-news-calgary-1.822341" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  
  
    <style>
  .cbell {height: 56px; width: 970x; background-color: #FFF}
  .cbell p {text-transform: uppercase;padding-top: 15px; }
  .cbell a {font-family: 'Flama-Medium',arial,sans-serif;color: #000;font-weight: bold}
  .cbell span {border: 2px solid #005FFF; font-weight: bold; padding: 5px 10px; margin-left: 15px; font-size: 14px}
  .cbell span a {text-transform: none; color: #000}
  </style>
<div class="cbell"><p><a href="https://election.ctvnews.ca/">Election 2019:</a> Breaking news, features and daily poll results <span><a href="https://election.ctvnews.ca/">FULL COVERAGE</a></span></p></div>
  
  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290049" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://calgary.ctvnews.ca" title="CTV Calgary"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://calgary.ctvnews.ca/mobile"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
					<a href="https://calgary.ctvnews.ca/video?clipId=89563">CTV News at Five</a>
		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.107">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-calgary-search-7.107" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_107">CTV Calgary Search</label>
      <input id="search_bar_7_107" placeholder="CTV Calgary Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290049' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290052 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290460 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290051 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/weather"  title="Weather" >Weather</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7641210 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Morning Live
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290050 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/more/calgary-contests"  title="Calgary Contests" >Contests</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290066 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/traffic"  title="Traffic" >Traffic</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290058 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7290052" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>News Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://calgary.ctvnews.ca/"  title="Home" >Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/ctv-morning-live"  title="CTV Morning Live" >CTV Morning Live</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/lethbridge"  title="Lethbridge" >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/sports"  title="Sports" >Sports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/postscript"  title="PostScript" >PostScript</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/inspired"  title="Inspired" >Inspired</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/community-calendar"  title="Community Calendar" >Community Calendar</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/calgary-contests"  title="Calgary Contests" >Calgary Contests</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/athlete-of-the-week"  title="Athlete of the Week" >Athlete of the Week</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Weather </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/weather"  title="Weather" >Weather</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/ctv-calgary-weather-app"  title="CTV Calgary Weather App" >CTV Calgary Weather App</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290052").click(click_7290052);
            jQuery(".link_id_7290052 .close").click(click_7290052);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290052() {
            var itemSelector = ".item_7290052";
            var selector = ".link_id_7290052";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290460" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1201954"  title="CTV News at Noon" >CTV News at Noon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="http://calgary.ctvnews.ca/video?binId=1.1201914"  title="CTV News at 5" >CTV News at 5</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1201958"  title="CTV News at 6" >CTV News at 6</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  target="_blank"  class="newWindow"  href="/video?binId=1.2099013"  title="CTV News at 1130" >CTV News at 1130</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>More News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.2099012"  title="CTV Morning Live " >CTV Morning Live </a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/lethbridge"  title="CTV Lethbridge" >CTV Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1202011"  title="Sky Watch Weather" >Sky Watch Weather</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1201969"  title="Local Sports" >Local Sports</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Highlights </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1201914"  title="Featured Videos" >Featured Videos</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1201960"  title="Inspired" >Inspired</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1201975"  title="Athlete of the Week" >Athlete of the Week</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.1201926"  title="Documentaries & Specials" >Documentaries & Specials</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.2673848"  title="What's Trending" >What's Trending</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/video?binId=1.3092418"  title="Extended Videos" >Extended Videos</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290460").click(click_7290460);
            jQuery(".link_id_7290460 .close").click(click_7290460);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290460() {
            var itemSelector = ".item_7290460";
            var selector = ".link_id_7290460";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290051" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290051").click(click_7290051);
            jQuery(".link_id_7290051 .close").click(click_7290051);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290051() {
            var itemSelector = ".item_7290051";
            var selector = ".link_id_7290051";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7641210" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Morning Live  </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="http://calgary.ctvnews.ca/ctv-morning-live"  title="CTV Morning Live Calgary" >CTV Morning Live Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/calgary-ml-video"  title="ML Latest Videos" >ML Latest Videos</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/live-with-lane"  title="Live on Location with Lane" >Live on Location with Lane</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7641210").click(click_7641210);
            jQuery(".link_id_7641210 .close").click(click_7641210);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7641210() {
            var itemSelector = ".item_7641210";
            var selector = ".link_id_7641210";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290050" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290050").click(click_7290050);
            jQuery(".link_id_7290050 .close").click(click_7290050);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290050() {
            var itemSelector = ".item_7290050";
            var selector = ".link_id_7290050";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290066" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290066").click(click_7290066);
            jQuery(".link_id_7290066 .close").click(click_7290066);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290066() {
            var itemSelector = ".item_7290066";
            var selector = ".link_id_7290066";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290058" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Social </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.facebook.com/CTVCalgary"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://twitter.com/ctvcalgary"   >Twitter</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  target="_blank"  class="newWindow"  href="http://instagram.com/ctv_calgary?ref=badge"  title="Instagram" >Instagram</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>About Us </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/about-us"  title="About Us" >About Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Subscribe </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/newsletters"  title="Email Alerts" >Email Alerts</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290058").click(click_7290058);
            jQuery(".link_id_7290058 .close").click(click_7290058);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290058() {
            var itemSelector = ".item_7290058";
            var selector = ".link_id_7290058";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
      <div style="margin-left:27px";>
  
  



  
  
    


                  	
  <div class="element list videoPromoList  fourGrid ">
              <h3>            	            
        <a  href="/video"   >FEATURED<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?playlistId=1.4605764"   ><div class='vid'>false</div><img title='Mark Dunbar' height='106' alt='Mark Dunbar' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4605567.1569241105!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4605764"   >Alta. man with disability fighting $100 parking ticket </a>

        </h2>
                        	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?playlistId=1.4605367"   ><div class='vid'>false</div><img title='Emmys' height='106' alt='Emmys' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4605366.1569209537!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4605367"   >How winning an Emmy helps Amazon in more ways than one</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1787055"   ><div class='vid'>false</div><img title='The association representing more than 100 drillin' height='106' alt='The association representing more than 100 drillin' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4606418.1569264125!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1787055"   >Oil producers consider leaving Canada</a>

        </h2>
                        		<div class="airClip">Air Date: September 23, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1787052"   ><div class='vid'>false</div><img title='Those against the Springbank Dam flood mitigation ' height='106' alt='Those against the Springbank Dam flood mitigation ' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4606413.1569264042!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1787052"   >Springbank Dam petition presented</a>

        </h2>
                        		<div class="airClip">Air Date: September 23, 2019</div>
	          </div>
    </div>

  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
              <div>
            	            
        <a  href="/video"   >Watch more here...</a>

        </div>
          </div>
    <div class="clearfix"></div>
</div>

  

      </div>
  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
                
                                                                  <div class="content-primary" id="responsive_main">
                

			 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">Social media post of interaction between RCMP officer & WWE wrestler 'rehearsed'</h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img title='Lacey Evans pulled over in Edmonton' height='349' alt='Lacey Evans pulled over in Edmonton' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4604786.1569166181!/httpImage/image.png_gen/derivatives/landscape_620/image.png' />                            <p>Lacey Evans grabbing ticket out of officer's hand in Edmonton. Sept. 21, 2019. </p>
                      </div>
                  							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                    	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
				<br>
			             CTV News Calgary		</span>
	
	            

	            <br />

	            <span class="date">
	              Published Monday, September 23, 2019 5:02PM MDT
	            </span>

	            <br />

	            	            	          </div>

	          <div class="articleBody">
	             <p>
	A social media post by WWE wrestler Lacey Evans that showed her getting a ticket from an Alberta RCMP officer on the weekend was rehearsed but she did end up with a ticket for speeding.</p>
<p>
	Evans was in Edmonton for a show at Rogers Place on the weekend and was pulled over on Highway 2 by RCMP in Leduc County for speeding.</p>
<p>
	She posted an exchange with the officer on Twitter and in it she asks the officer, “Do you know who I am?” to which the officer replies, “I have no idea.”</p>
<p>
	In the video, the officer continues to explain the details of the ticket and Evans grabs it out of his hands and says, “You nasty thing, I’ll pay the ticket.”</p>
<p>
	He tells her to have a good day and she tells him to have a terrible day and then says “Canada is terrible,” and the officer replies, “Welcome to Edmonton.”</p>
<p>
	Evans told CTV News that&nbsp;her reaction was staged&nbsp;and she was in character as WWE's &quot;Sassy Southern Belle.&quot;</p>
<p>
	On Monday, RCMP put out a release saying that the video encounter was a 'rehearsed interaction.'</p>
<p>
	Police say when Evans was initially pulled over that she was polite and told the officer who she was.</p>
<p>
	She then asked the officer if he would take part in the video stunt and he obliged.</p>
<p>
	The video has had over 2.3 million views on Twitter so far.</p>
<div class="polopoly_embed" data-attribute="embed_code">
<!--startPolopolyEmbed-->	<blockquote class="twitter-tweet">
		<p dir="ltr" lang="en">
			1.Canada is terrible.&#55356;&#56826;&#55356;&#56824;<br />
			2. You know Exactly who I am.<br />
			3. You will be speaking to my lawyer. &#55357;&#56453;&#55357;&#56402; <a href="https://twitter.com/hashtag/YaNasty?src=hash&amp;ref_src=twsrc%5Etfw">#YaNasty</a> <a href="https://t.co/EsqRSaj4iV">pic.twitter.com/EsqRSaj4iV</a></p>
		— Lacey Evans ~ WWE Superstar (@LaceyEvansWWE) <a href="https://twitter.com/LaceyEvansWWE/status/1175466342843113472?ref_src=twsrc%5Etfw">September 21, 2019</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js">
	</script><!--endPolopolyEmbed--></div>
<p>
	Evans also posted a tweet about Calgary's Hart family on Friday evening, which recieved a number of comments from supporters of the wrestling dynasty.</p>
<div class="polopoly_embed" data-attribute="embed_code">
<!--startPolopolyEmbed-->	<blockquote class="twitter-tweet">
		<p dir="ltr" lang="en">
			I just found out Calgary is home to the Hart family..... still couldn't care less. &#55357;&#56453;&#55358;&#56631;&#55356;&#57340;♀️&#55357;&#56402; <a href="https://twitter.com/hashtag/WWECalgary?src=hash&amp;ref_src=twsrc%5Etfw">#WWECalgary</a> <a href="https://twitter.com/hashtag/NothingButNasties?src=hash&amp;ref_src=twsrc%5Etfw">#NothingButNasties</a> <a href="https://twitter.com/hashtag/HartWho?src=hash&amp;ref_src=twsrc%5Etfw">#HartWho</a> <a href="https://twitter.com/hashtag/NattieNoBody?src=hash&amp;ref_src=twsrc%5Etfw">#NattieNoBody</a></p>
		— Lacey Evans ~ WWE Superstar (@LaceyEvansWWE) <a href="https://twitter.com/LaceyEvansWWE/status/1175197057147183105?ref_src=twsrc%5Etfw">September 20, 2019</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js">
	</script><!--endPolopolyEmbed--></div>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = '';
	        </script>
	          	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>								

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	              <div class="form-submit">
	                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://calgary.ctvnews.ca/report-error-1.4432882?url=https%253A%252F%252Fcalgary.ctvnews.ca%252Fsocial-media-post-of-interaction-between-rcmp-officer-wwe-wrestler-rehearsed-1.4606868" data-ajax-url="https://calgary.ctvnews.ca/report-error-1.4432882?ot=AjaxLayout&url=https%253A%252F%252Fcalgary.ctvnews.ca%252Fsocial-media-post-of-interaction-between-rcmp-officer-wwe-wrestler-rehearsed-1.4606868" class="lightbox_trigger">Report Error</a>
  	              </div>
	            	            <div class="clearfix"></div>
	          </div>


	          	              									<div class="currMain">
	                



  
  
    



  <div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <style>
  .sandie {height: 56px; width: 970x; background-color: #FFF}
  .sandie p {padding-top: 15px}
  .sandie a {text-transform: uppercase; font-weight: bold; color: #eb0000}
  .sandie span {border: 2px solid #005FFF; font-weight: bold; padding: 5px 10px; margin-left: 15px; font-size: 14px}
  .sandie span a {text-transform: none; color: #000}
  </style>
<div class="sandie"><p><center><Strong>SEND US YOUR NEWS TIPS!</Strong></a><span><a href="mailto:calgarydesk@bellmedia.ca"><Font Color=#000000>EMAIL HERE</FONT></a></span></center></p></div>



  
  
  
    
                      
                <div class="clearfix">

                                            


<img title='' height='39' alt='CTV News Calgary Stories' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4546455.1565644514!/httpImage/image.png_gen/derivatives/landscape_620/image.png' />                                    </div>
          
  
  
  
  
        



<div class="columnsplitter container twoColumns none">
        
      <div class="column col1  ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/calgary-father-charged-with-murder-in-death-of-infant-son-1.4606101"   ><img title='Calgary, Acadia, infant death, Anthony, Kurucz' height='169' alt='A CPS vehicle parked outside of a home on Atlanta Crescent S.E. in April 2018 during the police investigation into an incident that left an infant fatally injured ' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4606153.1569256591!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/calgary-father-charged-with-murder-in-death-of-infant-son-1.4606101"   >Calgary father charged with murder in death of infant son</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        A 29-year-old Calgary man has been charged with second-degree murder in connection with the 2018 death of his three-month-old son.
                      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://calgary.ctvnews.ca/social-media-post-of-interaction-between-rcmp-officer-wwe-wrestler-rehearsed-1.4606868"   ><img title='Lacey Evans pulled over in Edmonton' height='84' alt='Lacey Evans grabbing ticket out of officer&#39;s hand in Edmonton. Sept. 21, 2019. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4604786.1569166181!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">New </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/social-media-post-of-interaction-between-rcmp-officer-wwe-wrestler-rehearsed-1.4606868"   >Social media post of interaction between RCMP officer & WWE wrestler 'rehearsed'</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://calgary.ctvnews.ca/lethbridge-man-charged-with-passing-fake-100-bills-1.4606651"   ><img title='Counterfeit $100 bill' height='85' alt='Can you tell which of these two $100 bills is real? The one on the top is real, the one on the bottom is fake. (Lethbridge police)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4570786.1567106295!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">New </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/lethbridge-man-charged-with-passing-fake-100-bills-1.4606651"   >Lethbridge man charged with passing fake $100 bills</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://calgary.ctvnews.ca/high-school-students-stage-mock-council-debate-to-kick-off-gender-equality-week-1.4606659"   ><img title='Gondek' height='85' alt='Calgary Ward 3 Counc. Jyoti Gondek' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606671.1569273967!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">New </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/high-school-students-stage-mock-council-debate-to-kick-off-gender-equality-week-1.4606659"   >High school students stage mock council debate to kick off Gender Equality Week</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    



  <div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                      
                <div class="clearfix">

                                            


<img title='' height='39' alt='Inside Calgary' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4518467.1563818904!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                                    </div>
          
  
  
  
  
    


    	
  <div class="element list videoPromoList   ">
              <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://www.ctvnews.ca/world/florida-senators-want-to-let-canadian-snowbirds-stay-in-state-longer-1.4604894"   ><img title='Pearson passengers' height='109' alt='Passengers push their luggage through the departure terminal at Toronto Pearson Airport, in Mississauga, Ont., Friday, May 24, 2019. (THE CANADIAN PRESS / Chris Young)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4566958.1566922634!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/world/florida-senators-want-to-let-canadian-snowbirds-stay-in-state-longer-1.4604894"   >Florida senators want to let Canadian snowbirds stay in state longer</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://www.ctvnews.ca/lifestyle/a-21-year-old-college-student-worked-at-a-hotel-alone-during-a-flood-guests-call-him-a-hero-1.4605779"   ><img title='Tropical Storm Imelda' height='109' alt='Cars and trucks try to navigate the floodwaters at the intersection of I-59 North and Little York Road as rain poured from the remnants of Imelda, Thursday, Sept. 19, 2019, in Houston. (Karen Warren/Houston Chronicle)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4602291.1568987692!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/lifestyle/a-21-year-old-college-student-worked-at-a-hotel-alone-during-a-flood-guests-call-him-a-hero-1.4605779"   >A 21-year-old college student worked at a hotel alone during a flood, guests call him a hero</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://www.ctvnews.ca/entertainment/television-celebrity-chef-restaurateur-carl-ruiz-dies-at-44-1.4605520"   ><img title='Celebrity chef Carl Ruiz' height='109' alt='Celebrity chef Carl Ruiz is seen in this image from Instagram. (source: Instagram / @lacubananyc)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4605522.1569237603!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/entertainment/television-celebrity-chef-restaurateur-carl-ruiz-dies-at-44-1.4605520"   >Television celebrity chef, restaurateur Carl Ruiz dies at 44</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_4 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4606317"   ><div class='videoIcon'>false</div><img title='Greta Thunberg at UN Climate Summit' height='109' alt='Environmental activist Greta Thunberg, of Sweden, addresses the Climate Action Summit in the United Nations General Assembly, at U.N. headquarters, Monday, Sept. 23, 2019. (AP Photo/Jason DeCrow)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4606315.1569260383!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4606317"   >'People are dying': Greta shames leaders at climate summit </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_5 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4605712"   ><div class='videoIcon'>false</div><img title=' Harry, Meghan and baby Archie head to South Afric' height='109' alt=' Harry, Meghan and baby Archie head to South Afric' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4606019.1569252943!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4605712"   >Harry, Meghan and baby Archie head to South Africa </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_6 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4606359"   ><div class='videoIcon'>false</div><img title='Fall temperature' height='109' alt='Fall temperature' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4606363.1569262160!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4606359"   >Goodbye summer, hello fall: Dave Phillips on what to expect</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
									</div>
	              	          	          	          



							            

    
  
	          													              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"CTV News Calgary");
	            	            	            	           	      });

	      </script>
					    
	  </section>

				  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    <br/>

  
  
  
    

<div>
  
  



  
  
    
                                  <div class="connect element none">
    <h3>Connect with CTV News Calgary</h3>
			                            <img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="                    <div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvcalgary&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
                 ">
                              		                            <img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="              	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/CTVCalgary' target='_blank'><img title='' height='45' alt='CTV News Calgary avatar' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.4405416.1556817671!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>CTV Calgary</p>
					<p><a href='http://twitter.com/CTVCalgary' target='_blank'>@CTVCalgary</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=CTVCalgary&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	            ">
            		    			                          <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Calgary</strong></p>
	<a href='https://www.instagram.com/ctv_calgary/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
              ">
                                        <img src="https://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
	</div>
              ">
                  							                                        	              
        <a  target="_blank"  class="newWindow"  href="http://calgary.ctvnews.ca/rss/ctv-news-calgary-1.822341"  title="RSS Feed for CTV Calgary" ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='CTV Calgary'></a>

                        				                                        	            
        <a  href="http://calgary.ctvnews.ca/more/contact-us"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact Us'></a>

                        	</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
  
  
    <br/>

  

  </div>
  
  
  
    



  <div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list topstorybn   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4606074"   ><div class='vid'>false</div><img title='Scheer' height='169' alt='Scheer' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4606077.1569254838!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4606074"   >Scheer says he'll scrap 'stress tests' to renew mortgages</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4605725"   ><div class='vid'>false</div><img title='A Thomas Cook plane' height='169' alt='A Thomas Cook plane on the tarmac at Gatwick Airport in Sussex, England Monday Sept. 23, 2019. British tour company Thomas Cook collapsed early Monday after failing to secure emergency funding, leaving tens of thousands of vacationers stranded abroad. (Steve Parsons/PA via AP)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4605730.1569244392!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4605725"   >Thomas Cook collapses, leaving 150K travellers stranded </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4605750"   ><div class='vid'>false</div><img title='NDP leaders makes first visit to N.B.' height='169' alt='NDP leaders makes first visit to N.B.' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4606683.1569274210!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4605750"   >NDP leaders Jagmeet Singh makes first ever visit to N.B.</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4606828"   ><div class='vid'>false</div><img title='candalism' height='169' alt='candalism' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4606811.1569277604!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4606828"   >Police asked to investigate disturbing election signs</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4606129"   ><div class='vid'>false</div><img title='Local men killed in pair of unrelated running even' height='169' alt='Local men killed in pair of unrelated running even' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4606825.1569277883!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682?playlistId=1.4606129"   >Two men from Ont. killed in pair of unrelated running events</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
              <div>
            	              
        <a  href="https://calgary.ctvnews.ca/nationalvideos/2.682"  title="Watch More Video" >Watch More CTV News Calgary Videos</a>

        </div>
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/calgary-man-has-close-encounter-with-four-cougars-near-longview-1.4602845"   ><img title='Cougar sighting near Longview Cody Moore' height='76' style='width:89px;height:50px;' alt='Cody Moore filmed his encounter with a group of cougars near Longview on Aug. 31. One of the cats can be seen in the grass. (Cody Moore)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4602866.1569004185!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/calgary-man-has-close-encounter-with-four-cougars-near-longview-1.4602845"   >Calgary man has close encounter with four cougars near Longview</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/calgary-father-charged-with-murder-in-death-of-infant-son-1.4606101"   ><img title='Calgary, Acadia, infant death, Anthony, Kurucz' height='76' style='width:89px;height:50px;' alt='A CPS vehicle parked outside of a home on Atlanta Crescent S.E. in April 2018 during the police investigation into an incident that left an infant fatally injured ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4606153.1569256591!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/calgary-father-charged-with-murder-in-death-of-infant-son-1.4606101"   >Calgary father charged with murder in death of infant son</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/rcmp-find-body-of-missing-woman-in-wooded-area-near-drumheller-alta-1.4604220"   ><img title='calgary, drumheller, alberta, candace deleeuw, mis' height='76' style='width:89px;height:50px;' alt='Candace Deleeuw, 40, went missing from the Drumheller Hospital on September 7, 2019. RCMP confirm they found her body on Friday but have not determined her cause of death. (Supplied)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4604222.1569098845!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/rcmp-find-body-of-missing-woman-in-wooded-area-near-drumheller-alta-1.4604220"   >RCMP find body of missing woman in wooded area near Drumheller, Alta.</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/teens-in-critical-condition-following-suspected-overdoses-at-strathmore-house-party-1.4605866"   ><img title='RCMP logo ' height='76' style='width:89px;height:50px;' alt='RCMP logo ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4303805.1550613064!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/teens-in-critical-condition-following-suspected-overdoses-at-strathmore-house-party-1.4605866"   >Teens in critical condition following suspected overdoses at Strathmore house party</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/he-was-just-starting-out-motorcycle-community-honours-driver-killed-in-southeast-crash-1.4605313"   ><img title='David, motorcycle, crash, memorial, ghost bike' height='76' style='width:89px;height:50px;' alt='A ghost bike was stood up on Saturday in Calgary&#39;s southeast to commemorate a 25-year-old rider who was killed in a crash on Sept. 19.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4605315.1569205192!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/he-was-just-starting-out-motorcycle-community-honours-driver-killed-in-southeast-crash-1.4605313"   >'He was just starting out': Motorcycle community honours driver killed in southeast crash</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/sidewalk-hazard-warning-after-man-gets-injured-1.4604897"   ><img title='calgary, sidewalk, foothills hospital, injury, hos' height='76' style='width:89px;height:50px;' alt='Warning signs have been placed around a metal panel next to a road after an Airdrie man fell into the hole while walking in the area this week.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4604907.1569178359!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/sidewalk-hazard-warning-after-man-gets-injured-1.4604897"   >Sidewalk hazard warning after man gets injured</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   mvr-list">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/video?clipId=1787055"   ><img title='The association representing more than 100 drillin' height='76' style='width:89px;height:50px;' alt='The association representing more than 100 drillin' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4606418.1569264125!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://calgary.ctvnews.ca/video?clipId=1787055"   >Oil producers consider leaving Canada<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: September 23, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://calgary.ctvnews.ca/video?clipId=1786712"   ><img title='Mark Dunbar' height='76' style='width:89px;height:50px;' alt='Mark Dunbar' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4605567.1569241105!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://calgary.ctvnews.ca/video?clipId=1786712"   >Edmonton man challenging parking ticket<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: September 23, 2019</div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class='poll-element'>
  
  



  
  
    
                            
                <div class="clearfix">

                                            <a href="http://bit.ly/2wvkxmc" target="_blank">
                  


<img title='' height='100' alt='Western Financial Poll Sponsorship' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4079692.1536094503!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' />                </a>
                                    </div>
          
  
  
  
  
    
                      
                <div class="clearfix">

                                            


<img title='' height='40' alt='Calgary poll question' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4518529.1563821680!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' />                                    </div>
          
  
  
  
  
      <div class="element poll ">
            <div class="pollContentpoll7_735236_81 pollQuestion" style="display:none;">
        <div class="pollContainer">
      
              <form method="post" action="/poll" id="formpoll7_735236_81" onsubmit="return false;">
                      <h2 class="questionHdr"> Poll Question </h2>
                    <fieldset><h4 class="questionCopy">What do you think of foreign companies trying lure away Alberta businesses?</h4>
            <input type="hidden" name="pollId" value="poll_7_735236" />
            <input type="hidden" name="questionId" value="0" />
                        <input type="hidden" name="forward" value="https://calgary.ctvnews.ca/poll-question-7.735236?ot=AjaxLayout&mode=www" />
                        
                            <table class="optionTable">
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="0" /><span>Dirty pool</span>
                  </label>
                </td></tr>
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="1" /><span>Fair Game</span>
                  </label>
                </td></tr>
                                </table>
                <div>
                  <input type="submit" value="vote" class="submit"/> 
                </div>
                              
                              <div class="linkContainer">
                                      <div class="viewResult" onclick="getPollpoll7_735236_81('https://calgary.ctvnews.ca/poll-question-7.735236?ot=AjaxLayout&mode=www&amp;showResult=true', 'poll7_735236_81')">View result</div> 
                    <a class="viewResult" href="https://calgary.ctvnews.ca/more/poll-results">View the latest polls</a>
                                  </div>
                        </fieldset>
        </form>
        <script type="text/javascript">
          jQuery(document).ready(function() {
              jQuery("#formpoll7_735236_81").ajaxForm(function(data) {
                  fadeInResult("poll7_735236_81", data);
                  return false;
              });
          });
        </script>
          <script type="text/javascript">
    jQuery(document).ready(function() {
      var pollId = 'poll7_735236_81';
      jQuery(".pollContent" + pollId).fadeTo("slow", 1);
    });
        function fadeInResult(pollId, data) {
      jQuery(".pollContent" + pollId).fadeTo("slow",0, function() {
        jQuery(".pollContent" + pollId).replaceWith(data);
        jQuery(".pollContent" + pollId).fadeTo("slow", 1);
      });
    }  
    
        function getPollpoll7_735236_81(requestUrl, pollId) {
      jQuery.ajax({
        url: requestUrl + '&standalone=false',
        success: function(data) {
            fadeInResult(pollId, data);
          }
      });
    }
  </script>
</div>


              </div>
              </div>

  
  
  
    <p class="poll-mail-link">
  <a href="mailto:cfcnpoll@bellmedia.ca" title="Click here to comment on this poll">Click here to comment on this poll</a>
</p>
  

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
            	<footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://edmonton.ctvnews.ca/"   >Edmonton<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://edmonton.ctvnews.ca/rcmp-member-obliged-wwe-star-lacey-evans-in-viral-canada-is-terrible-video-1.4606128"   ><img title='Lacey Evans pulled over in Edmonton' height='84' alt='Lacey Evans grabbing ticket out of officer&#39;s hand in Edmonton. Sept. 21, 2019. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4604786.1569166181!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">UPDATED </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://edmonton.ctvnews.ca/rcmp-member-obliged-wwe-star-lacey-evans-in-viral-canada-is-terrible-video-1.4606128"   >RCMP member 'obliged' WWE star Lacey Evans in viral 'Canada is terrible' video</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://edmonton.ctvnews.ca/red-deer/3-arrested-in-red-deer-s-largest-ever-fentanyl-bust-1.4606829"  title="3 arrested in Red Deer's largest-ever fentanyl bust" >3 arrested in Red Deer's largest-ever fentanyl bust</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://edmonton.ctvnews.ca/for-a-limited-time-edmonton-eco-stations-extending-hours-1.4606765"  title="For a limited time: Edmonton Eco Stations extending hours" >For a limited time: Edmonton Eco Stations extending hours</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://bc.ctvnews.ca/"   >Vancouver<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/more-than-half-of-surrey-residents-against-a-local-police-force-survey-finds-1.4606864"   ><img title='First glimpse of Surrey police force' height='84' alt='A Surrey police decal is seen on a mock-up SUV meant to give the public a first glimpse at what the incoming force will look like.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4412953.1563457791!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/more-than-half-of-surrey-residents-against-a-local-police-force-survey-finds-1.4606864"   >More than half of Surrey residents against a local police force, survey finds</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://bc.ctvnews.ca/reefer-real-estate-vancouver-pot-shops-listed-for-8-5m-1-95m-1.4606770"  title="Reefer real estate: Vancouver pot shops listed for $8.5M, $1.95M" >Reefer real estate: Vancouver pot shops listed for $8.5M, $1.95M</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://bc.ctvnews.ca/taxi-driver-threatened-with-knife-told-to-hand-over-cash-surrey-rcmp-1.4606713"  title="Taxi driver threatened with knife, told to hand over cash: Surrey RCMP" >Taxi driver threatened with knife, told to hand over cash: Surrey RCMP</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://montreal.ctvnews.ca/"   >Montreal<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://montreal.ctvnews.ca/climate-activists-slam-legault-for-skipping-out-on-un-climate-summit-1.4606543"   ><img title='Legault' height='84' alt='Quebec Premier Francois Legault speaks with the media during a news conference in Gatineau, Que., Wednesday, January 30, 2019. THE CANADIAN PRESS/Adrian Wyld' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4280809.1549216604!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://montreal.ctvnews.ca/climate-activists-slam-legault-for-skipping-out-on-un-climate-summit-1.4606543"   >Climate activists slam Legault for skipping out on UN climate summit</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://montreal.ctvnews.ca/a-judge-has-authorized-a-500-million-class-action-lawsuit-against-quebec-s-nursing-homes-1.4606407"  title="A judge has authorized a $500-million class-action lawsuit against Quebec's nursing homes" >A judge has authorized a $500-million class-action lawsuit against Quebec's nursing homes</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://montreal.ctvnews.ca/a-runner-died-just-two-kilometres-away-from-the-finish-line-of-the-montreal-marathon-1.4605525"  title="A runner died just two kilometres away from the finish line of the Montreal marathon" >A runner died just two kilometres away from the finish line of the Montreal marathon</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://toronto.ctvnews.ca/"   >Toronto<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://toronto.ctvnews.ca/fire-crews-battle-two-separate-fires-on-industrial-land-in-vaughan-1.4606618"   ><img title='fire, steeles and highway 27' height='84' alt='Crews battle a fire in an industrial area in Vaughan on Sept. 23, 2019. (Scott Lightfoot/CTV News Toronto)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606665.1569273820!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">updated </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://toronto.ctvnews.ca/fire-crews-battle-two-separate-fires-on-industrial-land-in-vaughan-1.4606618"   >Fire crews battle two separate fires on industrial land in Vaughan</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://toronto.ctvnews.ca/toronto-man-loses-30-000-in-30-minutes-after-intricate-thieves-steal-wallet-1.4605946"  title="Toronto man loses $30,000 in 30 minutes after 'intricate thieves' steal wallet" >Toronto man loses $30,000 in 30 minutes after 'intricate thieves' steal wallet</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://toronto.ctvnews.ca/air-canada-made-12-year-old-girl-remove-hijab-civil-rights-group-says-1.4606560"  title="Air Canada made 12-year-old girl remove hijab, civil rights group says" >Air Canada made 12-year-old girl remove hijab, civil rights group says</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://atlantic.ctvnews.ca/"   >Atlantic<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://atlantic.ctvnews.ca/halifax-police-seek-suspect-after-traffic-control-worker-cut-with-knife-1.4605870"   ><img title='Halifax police' height='80' alt='Halifax police' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2948363.1563976667!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://atlantic.ctvnews.ca/halifax-police-seek-suspect-after-traffic-control-worker-cut-with-knife-1.4605870"   >Halifax police seek suspect after traffic-control worker cut with knife</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://atlantic.ctvnews.ca/singh-makes-first-visit-as-ndp-leader-to-n-b-apologizes-for-not-coming-sooner-1.4606039"  title="Singh makes first visit as NDP leader to N.B., apologizes for not coming sooner" >Singh makes first visit as NDP leader to N.B., apologizes for not coming sooner</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://atlantic.ctvnews.ca/may-in-the-maritimes-green-leader-says-climate-crisis-anxiety-fuelling-canada-s-mental-health-woes-1.4606233"  title="May in the Maritimes: Green leader says climate-crisis anxiety fuelling Canada's mental-health woes" >May in the Maritimes: Green leader says climate-crisis anxiety fuelling Canada's mental-health woes</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://vancouverisland.ctvnews.ca/"   >Vancouver Island<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://vancouverisland.ctvnews.ca/langford-bank-robbed-perpetrator-still-at-large-1.4606910"   ><img title='RBC' height='84' alt='Customers of the bank at 2945 Jacklin Rd. were being turned away Monday. (CTV Vancouver Island)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606916.1569280530!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://vancouverisland.ctvnews.ca/langford-bank-robbed-perpetrator-still-at-large-1.4606910"   >Langford bank robbed, perpetrator still at large</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://vancouverisland.ctvnews.ca/island-health-issues-death-cap-mushroom-alert-for-greater-victoria-1.4606855"  title="Island Health issues death cap mushroom alert for Greater Victoria" >Island Health issues death cap mushroom alert for Greater Victoria</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://vancouverisland.ctvnews.ca/deadly-rabbit-virus-returns-to-vancouver-island-1.4606747"  title="Deadly rabbit virus returns to Vancouver Island" >Deadly rabbit virus returns to Vancouver Island</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://winnipeg.ctvnews.ca/"   >Winnipeg<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://winnipeg.ctvnews.ca/the-central-canada-comic-con-won-t-be-coming-back-to-winnipeg-1.4606822"   ><img title='Central Canada Comic-Con' height='84' alt='In this file image, a comic book fan flips through some comics at the Central Canada Comic-Con on Nov. 2, 2013.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1525429.1383429541!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://winnipeg.ctvnews.ca/the-central-canada-comic-con-won-t-be-coming-back-to-winnipeg-1.4606822"   >The Central Canada Comic Con won't be coming back to Winnipeg </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://winnipeg.ctvnews.ca/teen-pregnancy-rate-plummets-in-manitoba-still-higher-than-national-average-1.4606886"  title="Teen pregnancy rate plummets in Manitoba, still higher than national average " >Teen pregnancy rate plummets in Manitoba, still higher than national average </a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://winnipeg.ctvnews.ca/winnipeg-police-investigating-after-rash-of-shootings-over-48-hours-1.4606117"  title="Winnipeg police investigating after rash of shootings over 48 hours" >Winnipeg police investigating after rash of shootings over 48 hours</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://saskatoon.ctvnews.ca/"   >Saskatoon<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://regina.ctvnews.ca/saskpower-to-take-weeks-not-months-for-new-solar-power-plan-after-net-metering-program-caps-1.4605890"   ><img title='Solar power' height='84' alt='Some of the 30,000 solar panels that make up the Public Service Company of New Mexico&#39;s new 2-megawatt photovoltaic array in Albuquerque, N.M. on April 20, 2011. THE CANADIAN PRESS/AP-Susan Montoya Bryan' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4567315.1566933853!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://regina.ctvnews.ca/saskpower-to-take-weeks-not-months-for-new-solar-power-plan-after-net-metering-program-caps-1.4605890"   >SaskPower to take 'weeks, not months' for new solar power plan after net metering program caps</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://saskatoon.ctvnews.ca/province-completes-31-km-of-highway-twinning-on-hwy-7-1.4606838"  title="Province completes 31 km of highway twinning on Hwy 7" >Province completes 31 km of highway twinning on Hwy 7</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://saskatoon.ctvnews.ca/two-charged-in-assault-that-left-saskatoon-man-critically-injured-1.4606194"  title="Two charged in assault that left Saskatoon man critically injured" >Two charged in assault that left Saskatoon man critically injured</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://regina.ctvnews.ca/"   >Regina<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://regina.ctvnews.ca/apparent-scam-attempt-included-saskpower-id-card-vehicle-with-company-logos-1.4606172"   ><img title='RCMP' height='84' alt='RCMP' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4393130.1566164115!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://regina.ctvnews.ca/apparent-scam-attempt-included-saskpower-id-card-vehicle-with-company-logos-1.4606172"   >Apparent scam attempt included SaskPower ID card, vehicle with company logos</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://regina.ctvnews.ca/trial-for-one-of-logan-ring-s-accused-killer-begins-1.4606843"  title="Trial for one of Logan Ring’s accused killer begins " >Trial for one of Logan Ring’s accused killer begins </a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://regina.ctvnews.ca/city-council-to-discuss-massage-parlours-during-special-meeting-1.4606266"  title="City council to discuss massage parlours during special meeting" >City council to discuss massage parlours during special meeting</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

      </aside>
  </div>
  
  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/canada/first-week-of-fall-means-snow-for-parts-of-alberta-warmth-elsewhere-1.4606523"   ><img title='Fall weather Canada ' height='84' alt='David Gillies, Teresa Finik and Christina Torsein, left, take in the fall colours in Gatineau Park in Chelsea, Que., on Sunday, Oct. 14, 2018. THE CANADIAN PRESS/Justin Tang' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606530.1569268431!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/canada/first-week-of-fall-means-snow-for-parts-of-alberta-warmth-elsewhere-1.4606523"   >First week of fall means snow for parts of Alberta, warmth elsewhere</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/canada/ontario-provincial-police-no-longer-releasing-gender-of-people-charged-with-crimes-1.4606630"  title="Ontario provincial police no longer releasing gender of people charged with crimes" >Ontario provincial police no longer releasing gender of people charged with crimes</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://edmonton.ctvnews.ca/very-childish-indigenous-ceremony-interrupted-mocked-during-rally-for-climate-change-1.4605361"  title="'Very childish': Indigenous ceremony interrupted, mocked during rally for climate change" >'Very childish': Indigenous ceremony interrupted, mocked during rally for climate change</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/world/climate-experts-say-they-hear-talk-at-un-but-not-much-action-1.4606223"   ><img title='UN Climate Action Summit' height='84' alt='South Korea&#39;s President Moon Jae-in addresses the Climate Action Summit in the United Nations General Assembly, at U.N. headquarters, Monday, Sept. 23, 2019. (AP Photo/Craig Ruttle)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606778.1569276975!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/world/climate-experts-say-they-hear-talk-at-un-but-not-much-action-1.4606223"   >Climate experts say they hear talk at UN but not much action</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/six-year-old-florida-girl-arrested-fingerprinted-after-tantrum-at-school-1.4605979"  title="Six-year-old Florida girl arrested, fingerprinted after tantrum at school " >Six-year-old Florida girl arrested, fingerprinted after tantrum at school </a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/real-estate-heiress-lured-her-children-s-father-to-killing-prosecutor-1.4606064"  title="Real estate heiress lured her children's father to killing: prosecutor" >Real estate heiress lured her children's father to killing: prosecutor</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/entertainment/emmy-awards-viewership-plunges-to-6-9-million-people-1.4606736"   ><img title='Emmy Awards 2019' height='84' alt='A view of the stage at the 71st Primetime Emmy Awards on Sunday, Sept. 22, 2019, at the Microsoft Theater in Los Angeles. (Photo by Chris Pizzello/Invision/AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4605242.1569199079!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/entertainment/emmy-awards-viewership-plunges-to-6-9-million-people-1.4606736"   >Emmy Awards viewership plunges to 6.9 million people</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/kanye-west-attracts-thousands-to-wyoming-for-worship-service-1.4606746"  title="Kanye West attracts thousands to Wyoming for worship service" >Kanye West attracts thousands to Wyoming for worship service</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/television-celebrity-chef-restaurateur-carl-ruiz-dies-at-44-1.4605520"  title="Television celebrity chef, restaurateur Carl Ruiz dies at 44" >Television celebrity chef, restaurateur Carl Ruiz dies at 44</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/health/german-court-rules-hangovers-are-illness-1.4606306"   ><img title='Hangover' height='84' alt='As the Oktoberfest beer festival kicks off, a German court has ruled that hangovers are an illness. AFP' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606314.1569260383!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/health/german-court-rules-hangovers-are-illness-1.4606306"   >German court rules hangovers are 'illness'</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/give-severely-addicted-drug-users-injectable-medical-grade-heroin-guideline-1.4605424"  title="Give severely addicted drug users injectable medical-grade heroin: guideline" >Give severely addicted drug users injectable medical-grade heroin: guideline</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://toronto.ctvnews.ca/anti-vaxxers-protest-recommendation-to-remove-non-medical-exemptions-for-ontario-students-1.4606142"  title="Anti-vaxxers protest recommendation to remove non-medical exemptions for Ontario students" >Anti-vaxxers protest recommendation to remove non-medical exemptions for Ontario students</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://election.ctvnews.ca/"   >ELECTION 2019<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://election.ctvnews.ca/with-one-week-left-to-nominate-candidates-liberals-have-farthest-to-go-1.4606696"   ><img title='Elections Canada ' height='84' alt='A sample ballot is seen ahead of the 2019 federal election at Elections Canada&#39;s offices in Gatineau, Que., Friday, Sept. 20, 2019. THE CANADIAN PRESS/Justin Tang' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606704.1569274930!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://election.ctvnews.ca/with-one-week-left-to-nominate-candidates-liberals-have-farthest-to-go-1.4606696"   >With one week left to nominate candidates, Liberals have farthest to go</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://election.ctvnews.ca/scheer-stress-test-fix-welcomed-by-housing-sector-but-impact-to-high-household-debt-a-concern-1.4606500"  title="Scheer stress test 'fix' welcomed by housing sector, but impact to high household debt a concern" >Scheer stress test 'fix' welcomed by housing sector, but impact to high household debt a concern</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://election.ctvnews.ca/insulting-racial-mockery-trudeau-s-behaviour-panned-by-alberta-premier-1.4606333"  title="'Insulting, racial mockery:' Trudeau's behaviour panned by Alberta premier" >'Insulting, racial mockery:' Trudeau's behaviour panned by Alberta premier</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sci-tech/not-all-screen-time-causes-kids-to-underperform-in-school-study-says-1.4606224"   ><img title='Children and screen time' height='84' alt='Nolan Young, 3, front, looks at a smart phone while his brother Jameson, right, 4, looks at a smart tablet at their home in Boston, on Jan. 27, 2014. (Steven Senne / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4078666.1536032747!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sci-tech/not-all-screen-time-causes-kids-to-underperform-in-school-study-says-1.4606224"   >Not all screen time causes kids to underperform in school, study says</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/poll-suggests-canadian-trust-in-science-falling-scientists-thought-elitist-1.4605442"  title="Poll suggests Canadian trust in science falling, scientists thought 'elitist'" >Poll suggests Canadian trust in science falling, scientists thought 'elitist'</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/climate-change-accelerating-as-world-leaders-gather-for-un-talks-1.4605040"  title="Climate change 'accelerating' as world leaders gather for UN talks" >Climate change 'accelerating' as world leaders gather for UN talks</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/huawei-cfo-meng-wanzhou-returns-to-vancouver-court-for-document-hearing-1.4605815"   ><img title='Huawei chief financial officer Meng Wanzhou' height='84' alt='Huawei Chief Financial Officer Meng Wanzhou, right, is escorted by a member of a private security team as she leaves her home to attend a court hearing in Vancouver, on Monday, Sept. 23, 2019. (Darryl Dyck / The Canadian Press)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606513.1569270097!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/huawei-cfo-meng-wanzhou-returns-to-vancouver-court-for-document-hearing-1.4605815"   >Huawei CFO Meng Wanzhou returns to Vancouver court for document hearing</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/thomas-cook-collapse-means-headaches-for-transat-as-partnership-deal-dies-1.4605948"  title="Thomas Cook collapse means headaches for Transat as partnership deal dies" >Thomas Cook collapse means headaches for Transat as partnership deal dies</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/gm-halts-two-thirds-of-st-catharines-production-over-strike-by-u-s-auto-workers-1.4606102"  title="GM halts two-thirds of St. Catharines production over strike by U.S. auto workers" >GM halts two-thirds of St. Catharines production over strike by U.S. auto workers</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/canada/canada-is-terrible-wrestling-superstar-handed-speeding-ticket-in-alberta-1.4604831"   ><img title='Lacey Evans, Source: Facebook' height='84' alt='Lacey Evans, known by fans as the "Sassy Southern Belle," is an American professional wrestler signed to the WWE. (Source: Facebook / Lacey Evans)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4605266.1569200834!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/canada/canada-is-terrible-wrestling-superstar-handed-speeding-ticket-in-alberta-1.4604831"   >'Canada is terrible': Wrestling superstar handed speeding ticket in Alberta </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/nissan-paying-us-15m-ghosn-1m-to-settle-sec-fraud-charges-1.4606171"  title="Nissan paying US$15M, Ghosn $1M to settle SEC fraud charges" >Nissan paying US$15M, Ghosn $1M to settle SEC fraud charges</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/gm-strike-enters-2nd-week-with-no-clear-end-in-sight-1.4605718"  title="GM strike enters 2nd week with no clear end in sight" >GM strike enters 2nd week with no clear end in sight</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sports/2-jailed-over-cctv-footage-of-soccer-star-sala-s-autopsy-1.4606202"   ><img title='Emiliano Sala' height='84' alt='In this Wednesday, Jan. 30, 2019, file photo, a Nantes soccer team supporters stops by a poster of Argentinian player Emiliano Sala outside La Beaujoire stadium in Nantes, western France. (AP Photo/Thibault Camus, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4549188.1565790551!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sports/2-jailed-over-cctv-footage-of-soccer-star-sala-s-autopsy-1.4606202"   >2 jailed over CCTV footage of soccer star Sala's autopsy</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/england-coach-u-s-rugby-team-to-play-like-15-donald-trumps-1.4605735"  title="England coach: U.S. rugby team to play like '15 Donald Trumps'" >England coach: U.S. rugby team to play like '15 Donald Trumps'</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/in-cryptic-tweet-antonio-brown-appears-to-retire-from-nfl-1.4604777"  title="In cryptic tweet, Antonio Brown appears to retire from NFL" >In cryptic tweet, Antonio Brown appears to retire from NFL</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
        <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://winnipeg.ctvnews.ca/i-never-lost-hope-thunder-bay-man-reunited-with-lost-dog-after-4-years-700-kilometres-1.4606268"   ><img title='(Photo: Mike Plas/Facebook)' height='84' alt='Mike Plas said he lost his dog Jack, a husky and Shepherd mix, when he broke out of his perimeter collar at his home in the northwestern Ontario city. (Photo: Mike Plas/Facebook)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606279.1569259643!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://winnipeg.ctvnews.ca/i-never-lost-hope-thunder-bay-man-reunited-with-lost-dog-after-4-years-700-kilometres-1.4606268"   >'I never lost hope': Thunder Bay man reunited with lost dog after 4 years, 700 kilometres</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/lifestyle/perk-up-france-resuscitates-dying-villages-1-cafe-at-a-time-1.4606275"  title="Perk up: France resuscitates dying villages 1 cafe at a time" >Perk up: France resuscitates dying villages 1 cafe at a time</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/lifestyle/synchronized-heart-rates-play-important-role-in-opposite-sex-attraction-study-1.4606292"  title="Synchronized heart rates play important role in opposite-sex attraction: study" >Synchronized heart rates play important role in opposite-sex attraction: study</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4589008"   ><div class='vid'>false</div><img title='election wrap' height='84' alt='election wrap' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606022.1569253262!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4589008"   >Elxn43: Trudeau introduces national pharmacare program</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4606357"  title="'How dare you?' Greta speaks at UN climate summit" >'How dare you?' Greta speaks at UN climate summit</a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://calgary.ctvnews.ca/video?playlistId=1.4606011"  title="Collapse of Thomas Cook strands hundreds of thousands" >Collapse of Thomas Cook strands hundreds of thousands</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/entertainment/2019-emmy-awards-purple-carpet-highlights-1.4605557"   ><div class='gal'>&nbsp;</div><img title='2019 Emmy Awards ' height='84' alt='Actress Mandy Moore, Taraji P. Henson and Susan Kelechi Watson are seen in this combo picture. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4605958.1569251702!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/entertainment/2019-emmy-awards-purple-carpet-highlights-1.4605557"   >2019 Emmy Awards: Purple carpet highlights </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/duke-and-duchess-of-sussex-in-south-africa-1.4605959"  title="Duke and Duchess of Sussex in South Africa" >Duke and Duchess of Sussex in South Africa</a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/photo-galleries/global-rally-for-action-on-climate-change-1.4602951"  title="Global rally for action on climate change " >Global rally for action on climate change </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
      	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	              
        <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        </div>

  
  
  
    <div>
            	            
        <a  target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	              
        <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_488116200" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_488116200" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_488116200').hide();
					$('#divLogOut-7_489985_1423585512_488116200').show();
				}else {
					$('#divLogIn-7_489985_1423585512_488116200').show();
					$('#divLogOut-7_489985_1423585512_488116200').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-4">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-4");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Calgary, Calgary';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4606868&amp;d=/2.628/2.629/2.621' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.621';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "calgary",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Social media post of interaction between RCMP officer & WWE wrestler 'rehearsed'");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
  </body>
</html>