
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d8b88a2c259dbdae15e72d6bc51fbe9b.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.7033af0b40e4ab3347b3349b79d951f8.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="233680270017312"/>
    
        <meta property="fb:pages" content="203021113098164"/>
    
        <meta property="fb:pages" content="261959060526814"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Multiple sclerosis ride takes place in southern Alberta | CTV News</title>
    
    

    
        <meta name="description" content="For the first time in three years, cyclists will be putting on their helmets and tuning up their bikes for a marathon ride in support of multiple sclerosis research and services."/>
    
    <link rel="canonical" href="https://calgary.ctvnews.ca/cyclists-ride-from-airdrie-to-olds-in-support-of-ms-research-1.5963101"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/calgary/2022/6/25/1_5963101.amp.html"/>

    <meta itemprop="name" content="Cyclists ride from Airdrie to Olds in support of MS research"/>
    <meta itemprop="description" content="For the first time in three years, cyclists will be putting on their helmets and tuning up their bikes for a marathon ride in support of multiple sclerosis research and services."/>
    <meta itemprop="url" content="https://calgary.ctvnews.ca/cyclists-ride-from-airdrie-to-olds-in-support-of-ms-research-1.5963101"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/25/ms-ride-from-airdrie-to-olds-2022-1-5963105-1656176405565.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/25/ms-ride-from-airdrie-to-olds-2022-1-5963105-1656176405565.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Cyclists ride from Airdrie to Olds in support of MS research"/>
    <meta property="og:description" content="For the first time in three years, cyclists will be putting on their helmets and tuning up their bikes for a marathon ride in support of multiple sclerosis research and services."/>
    <meta property="og:url" content="https://calgary.ctvnews.ca/cyclists-ride-from-airdrie-to-olds-in-support-of-ms-research-1.5963101"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/25/ms-ride-from-airdrie-to-olds-2022-1-5963105-1656176405565.jpg"/>
    <meta property="og:site_name" content="Calgary"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Cyclists ride from Airdrie to Olds in support of MS research"/>
    <meta name="twitter:url" content="https://calgary.ctvnews.ca/cyclists-ride-from-airdrie-to-olds-in-support-of-ms-research-1.5963101"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="For the first time in three years, cyclists will be putting on their helmets and tuning up their bikes for a marathon ride in support of multiple sclerosis research and services."/>
    <meta name="twitter:site" content="@CTVCalgary"/>
    <meta name="twitter:creator" content="@CTVCalgary"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/25/ms-ride-from-airdrie-to-olds-2022-1-5963105-1656176405565.jpg"/>

    <meta itemprop="headline" content="Cyclists ride from Airdrie to Olds in support of MS research"/>
    <meta itemprop="datePublished" content="2022-06-25T13:00:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-06-25T13:00:18.000-04:00"/>
    <meta property="article:published_time" content="2022-06-25T13:00:00.000-04:00"/>
    <meta property="article:section" content="Calgary"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Cyclists ride from Airdrie to Olds in support of MS research",
    "description": "For the first time in three years, cyclists will be putting on their helmets and tuning up their bikes for a marathon ride in support of multiple sclerosis research and services.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Michael Franklin","sameAs":"https://calgary.ctvnews.ca/michael-franklin-1.2442206"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/25/ms-ride-from-airdrie-to-olds-2022-1-5963105-1656176405565.jpg",
    "height": 576,
    "width": 1020
    },
    "mainEntityOfPage":"https://calgary.ctvnews.ca/cyclists-ride-from-airdrie-to-olds-in-support-of-ms-research-1.5963101",
    "datePublished": "2022-06-25T13:00:00.000-04:00",
    "dateModified": "2022-06-25T13:00:18.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.0d31d5f5a19b1777bb1d0a0ce28d283a.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Cyclists ride from Airdrie to Olds in support of MS research";
              articleDetails = {
                "author": "Michael Franklin",
                "title": articleTitle,
                "id": "1.5963101"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "calgary",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/calgary/2022/6/25/cyclists-ride-from-airdrie-to-olds-in-support-of-ms-research">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://calgary.ctvnews.ca/search-results/ctv-calgary-search-7.107" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Calgary</label>
                <input id="search_bar_7_137" placeholder="Search CTV Calgary" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://calgary.ctvnews.ca/" class="c-header__local--city__link">CALGARY</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://calgary.ctvnews.ca/search-results/ctv-calgary-search-7.107" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Calgary</label>
                <input id="search_bar_7_137" placeholder="Search CTV Calgary" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="CTV News Lethbridge" aria-label="CTV News Lethbridge">CTV News Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/our-community" title="Our Community " aria-label="Our Community ">Our Community </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/calgary-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201914" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201954" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.2079720" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201958" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.2099013" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/advertise-with-ctv-calgary" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVCalgary" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvcalgary" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://instagram.com/ctv_calgary" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Cyclists ride from Airdrie to Olds in support of MS research</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-calgary-banners-1.5084359" public-url="https://calgary.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://calgary.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Calgary</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <h1 id="main" style="overflow: hidden; height: 0px;">Cyclists ride from Airdrie to Olds in support of MS research</h1>

                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Cyclists ride from Airdrie to Olds in support of MS research</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/calgary/2022/6/25/cyclists-ride-from-airdrie-to-olds-in-support-of-ms-research/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1656176405565/ms-ride-from-airdrie-to-olds-2022-1-5963105.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/6/25/ms-ride-from-airdrie-to-olds-2022-1-5963105-1656176405565.jpg" data-asset-id="be8c0e11-4c08-4a82-8f69-4a85c1b97148" data-title="MS Ride from Airdrie to Olds 2022" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/6/25/ms-ride-from-airdrie-to-olds-2022-1-5963105-1656176405565.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Riders in the 2022 MS Ride are excited to be on the road after three years of cancellations because of the COVID-19 pandemic." title="MS Ride from Airdrie to Olds 2022"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Riders in the 2022 MS Ride are excited to be on the road after three years of cancellations because of the COVID-19 pandemic.</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/10/28/michael-franklin-1-5642543.jpg&#34;,&#34;firstName&#34;:&#34;Michael&#34;,&#34;lastName&#34;:&#34;Franklin&#34;,&#34;bioUrl&#34;:&#34;https://calgary.ctvnews.ca/michael-franklin-1.2442206&#34;,&#34;twitter&#34;:&#34;CTVMFranklin&#34;,&#34;polopolyID&#34;:&#34;1.2442206&#34;,&#34;jobTitle&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="June 25, 2022 1:00 p.m. EST" fallback-updated-date="June 25, 2022 1:00 p.m. EST" published-date="Sat Jun 25 13:00:00 EDT 2022" updated-date="Sat Jun 25 13:00:18 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Cyclists ride from Airdrie to Olds in support of MS research" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p> For the first time in three years, cyclists will be putting on their helmets and tuning up their bikes for a marathon ride in support of multiple sclerosis research and services.</p> <p> The MS Bike – Airdrie to Olds event runs on Saturday and Sunday and is organized by the Multiple Sclerosis Society of Canada.</p> <p> "The MS Bike brings communities and cyclists together to build awareness for multiple sclerosis (MS) and raise funds for MS research and services that are fundamental to changing lives," organizers wrote in a release.</p> <p> Melyssa Roedel, a rider in this year's event, says the return of the ride after years of cancellations because of the COVID-19 pandemic "shows the resiliency of the community."</p> <p> "No person living with MS, me included, is alone," she told CTV News. "To have all these people here, it's life-changing."</p> <p> <img src="/content/dam/ctvnews/en/images/2022/6/25/ms-ride-from-airdrie-to-olds-2022-1-5963106-1656176400051.jpg" alt=""></p> <p> Approximately 200 riders will be participating, cycling from the TransCanada Turbines in Airdrie to Olds College and back.</p> <p> The entire trip is 180 kilometres and is split into 90 kilometre sections for each day.</p> <p> Roedel says the event has raised millions over the past 28 years it's been held and the society's goal for 2022 is $4.5 million.</p> <p> "Our goal here in Airdrie to Olds is $530,000 – we're already more than halfway there."</p> <p> More information, including how to donate, can be <a href="https://msspbike.donordrive.com/index.cfm?fuseaction=donorDrive.event&amp;eventID=624" target="_blank">found online</a>.</p>
</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/report-error-1.4432882&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/calgary/calgary-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/calgary/calgary-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Rising costs and rates concern Calgarians&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2472695&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5869560.1650495508!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new poll revealed that a lot of Canadians have money concerns. Kevin Green reports&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: \u0027Approaching it with courage\u0027&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2472748&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5962882.1656124397!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prince Charles says Canada\u0027s efforts toward reconciliation with Indigenous people holds lessons for the Commonwealth.&#34;},{&#34;videoTitle&#34;:&#34;Man arrested after series of alleged dog attacks&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2472788&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5963038.1656167336!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CP24\u0027s Bakari Savage has the latest as police arrest a man suspected in a series of violent dog attacks in Toronto overnight.&#34;},{&#34;videoTitle&#34;:&#34;Inflation the key concern for Canadians: Nanos&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2472787&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5963034.1656167118!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Pollster Nik Nanos breaks down new polling data, which shows support for the Conservative Party growing as concerns about the economy grow.&#34;},{&#34;videoTitle&#34;:&#34;Canadians must \u0027stay vigilant\u0027 on abortion rights&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2472783&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5963018.1656164870!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Oxfam Canada Director Lauren Ravon discusses how overturning Roe. V. Wade made women\u0027s access to healthcare in the U.S. \u0027all the worse\u0027&#34;},{&#34;videoTitle&#34;:&#34;Biden signs bi-partisan gun safety bill&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2472774&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5962999.1656162055!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;U.S. President Joe Biden delivers remarks and signs into law S. 2938, the first major gun safety legislation the U.S. has passed in decades.&#34;},{&#34;videoTitle&#34;:&#34;Deadly shooting at Norway Pride&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2472763&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5962979.1656159744!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police are investigating a deadly mass shooting in Oslo, Norway during Pride as an act of terrorism.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Roe v. Wade overturned&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2472745&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5962874.1656123764!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;U.S. Supreme Court has overturned Roe v. Wade, allowing states to ban abortions. Joy Malbon reports.&#34;},{&#34;videoTitle&#34;:&#34;Court appearance of accused suspect delayed&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2472692&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5696744.1638886563!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The court appearance of the man accused of being responsible for two deaths near Trochu last week was delayed Friday. Chris Epp reports&#34;},{&#34;videoTitle&#34;:&#34;Abortion decision sparks Canadian conversation&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2472690&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5962768.1656118529!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The abortion ruling in the U.S. sparked reaction in Calgary. Timm Bruch reports.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Anglers reel in 110-year-old sturgeon&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2471020&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5959553.1655985717!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A crew from River Monster Adventures landed a 10-foot-long, nearly-700-pound sturgeon in Lillooet, B.C. on Father\u0027s Day.&#34;},{&#34;videoTitle&#34;:&#34;Stampeder rookie Titus Wall sparks comeback&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2470137&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5957609.1655864042!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Titus Wall joined kicker Rene Parades as the CFL’s top players of the week. Glenn Campbell reports&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary Top Stories</h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Cyclists ride from Airdrie to Olds in support of MS research" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 13:00:18 EDT 2022" data-published-date=" Sat Jun 25 13:00:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Cyclists ride from Airdrie to Olds in support of MS research" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 13:00:18 EDT 2022" data-published-date=" Sat Jun 25 13:00:18 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/cyclists-ride-from-airdrie-to-olds-in-support-of-ms-research-1.5963101" title="Cyclists ride from Airdrie to Olds in support of MS research" class="c-list__item__link">
                        Cyclists ride from Airdrie to Olds in support of MS research
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/cyclists-ride-from-airdrie-to-olds-in-support-of-ms-research-1.5963101" title="Cyclists ride from Airdrie to Olds in support of MS research" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963105.1656176296!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963105.1656176296!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963105.1656176296!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963105.1656176296!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963105.1656176296!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963105.1656176296!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5963105.1656176296!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5963105.1656176296!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Riders in the 2022 MS Ride are excited to be on the road after three years of cancellations because of the COVID-19 pandemic."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Here&#39;s where UCP leadership candidates stand on abortion and access to it" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 13:02:55 EDT 2022" data-published-date=" Sat Jun 25 13:02:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Here&#39;s where UCP leadership candidates stand on abortion and access to it" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 13:02:55 EDT 2022" data-published-date=" Sat Jun 25 13:02:55 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/here-s-where-ucp-leadership-candidates-stand-on-abortion-and-access-to-it-1.5963104" title="Here&#39;s where UCP leadership candidates stand on abortion and access to it" class="c-list__item__link">
                        Here&#39;s where UCP leadership candidates stand on abortion and access to it
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/here-s-where-ucp-leadership-candidates-stand-on-abortion-and-access-to-it-1.5963104" title="Here&#39;s where UCP leadership candidates stand on abortion and access to it" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5947302.1655253757!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5947302.1655253757!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5947302.1655253757!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5947302.1655253757!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5947302.1655253757!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5947302.1655253757!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5947302.1655253757!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5947302.1655253757!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;He&#39;s amazing&#39;: Garth Brooks fans brush off delays, long lines to enjoy the party" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 13:53:29 EDT 2022" data-published-date=" Sat Jun 25 13:53:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;He&#39;s amazing&#39;: Garth Brooks fans brush off delays, long lines to enjoy the party" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 13:53:29 EDT 2022" data-published-date=" Sat Jun 25 13:53:29 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/he-s-amazing-garth-brooks-fans-brush-off-delays-long-lines-to-enjoy-the-party-1.5963130" title="&#39;He&#39;s amazing&#39;: Garth Brooks fans brush off delays, long lines to enjoy the party" class="c-list__item__link">
                        &#39;He&#39;s amazing&#39;: Garth Brooks fans brush off delays, long lines to enjoy the party
                    </a>
                </h3>
                
                
            

            
                <a href="https://edmonton.ctvnews.ca/he-s-amazing-garth-brooks-fans-brush-off-delays-long-lines-to-enjoy-the-party-1.5963130" title="&#39;He&#39;s amazing&#39;: Garth Brooks fans brush off delays, long lines to enjoy the party" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963133.1656179473!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963133.1656179473!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963133.1656179473!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963133.1656179473!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963133.1656179473!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963133.1656179473!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5963133.1656179473!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5963133.1656179473!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Garth Brooks performs at Commonwealth Stadium in Edmonton on June 24, 2022 (Source: Garth Brooks)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Sentence appeals granted in 3 Alberta multiple murder cases" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 13:27:10 EDT 2022" data-published-date=" Fri Jun 24 20:30:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sentence appeals granted in 3 Alberta multiple murder cases" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 13:27:10 EDT 2022" data-published-date=" Fri Jun 24 20:30:33 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/sentence-appeals-granted-in-3-alberta-multiple-murder-cases-1.5962688" title="Sentence appeals granted in 3 Alberta multiple murder cases" class="c-list__item__link">
                        Sentence appeals granted in 3 Alberta multiple murder cases
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/sentence-appeals-granted-in-3-alberta-multiple-murder-cases-1.5962688" title="Sentence appeals granted in 3 Alberta multiple murder cases" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5879852.1651149613!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5879852.1651149613!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5879852.1651149613!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5879852.1651149613!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5879852.1651149613!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5879852.1651149613!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5879852.1651149613!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5879852.1651149613!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Calgary Courts Centre is pictured in Calgary, Alta., Monday, March 11, 2019. (THE CANADIAN PRESS/Jeff McIntosh)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Past, present and future: Copping says abortion rules won&#39;t change in Alberta" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 21:30:37 EDT 2022" data-published-date=" Fri Jun 24 19:55:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Past, present and future: Copping says abortion rules won&#39;t change in Alberta" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 21:30:37 EDT 2022" data-published-date=" Fri Jun 24 19:55:29 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/past-present-and-future-copping-says-abortion-rules-won-t-change-in-alberta-1.5962638" title="Past, present and future: Copping says abortion rules won&#39;t change in Alberta" class="c-list__item__link">
                        Past, present and future: Copping says abortion rules won&#39;t change in Alberta
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/past-present-and-future-copping-says-abortion-rules-won-t-change-in-alberta-1.5962638" title="Past, present and future: Copping says abortion rules won&#39;t change in Alberta" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962662.1656114739!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962662.1656114739!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962662.1656114739!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962662.1656114739!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962662.1656114739!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962662.1656114739!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5962662.1656114739!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5962662.1656114739!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Calgary&#39;s Kensington Clinic is one of three in the province of Alberta where women can access abortion services outside of medical emergencies."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_A new seed library encourages Calgarians to grow their own food" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 21:28:15 EDT 2022" data-published-date=" Fri Jun 24 21:21:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_A new seed library encourages Calgarians to grow their own food" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 21:28:15 EDT 2022" data-published-date=" Fri Jun 24 21:21:13 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/a-new-seed-library-encourages-calgarians-to-grow-their-own-food-1.5962773" title="A new seed library encourages Calgarians to grow their own food" class="c-list__item__link">
                        A new seed library encourages Calgarians to grow their own food
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/a-new-seed-library-encourages-calgarians-to-grow-their-own-food-1.5962773" title="A new seed library encourages Calgarians to grow their own food" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962782.1656118931!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962782.1656118931!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962782.1656118931!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962782.1656118931!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962782.1656118931!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962782.1656118931!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5962782.1656118931!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5962782.1656118931!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Anyone can sign up for a membership at no cost, and take home whatever seeds they like – also at no cost. The library only requests for its members to harvest some seeds once their plants have matured, and to bring some of those seeds back for others to enjoy."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Technical issues delay court hearing of man accused of killing Alberta couple" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 21:32:09 EDT 2022" data-published-date=" Fri Jun 24 17:50:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Technical issues delay court hearing of man accused of killing Alberta couple" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 21:32:09 EDT 2022" data-published-date=" Fri Jun 24 17:50:13 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/technical-issues-delay-court-hearing-of-man-accused-of-killing-alberta-couple-1.5962375" title="Technical issues delay court hearing of man accused of killing Alberta couple" class="c-list__item__link">
                        Technical issues delay court hearing of man accused of killing Alberta couple
                    </a>
                </h3>
                
                
            

            
                <a href="https://calgary.ctvnews.ca/technical-issues-delay-court-hearing-of-man-accused-of-killing-alberta-couple-1.5962375" title="Technical issues delay court hearing of man accused of killing Alberta couple" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962376.1656107221!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962376.1656107221!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962376.1656107221!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962376.1656107221!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962376.1656107221!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962376.1656107221!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5962376.1656107221!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5962376.1656107221!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Family and friends of Macy Boyce and Ethan Halford attended a preliminary hearing for the man accused in the couple&#39;s death, but a glitch resulted in the proceedings being adjourned until next month."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 09:19:00 EDT 2022" data-published-date=" Fri Jun 24 18:12:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 09:19:00 EDT 2022" data-published-date=" Fri Jun 24 18:12:36 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/conservative-mps-free-to-attend-freedom-protests-this-summer-bergen-1.5962407" title="Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen" class="c-list__item__link">
                        Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/politics/conservative-mps-free-to-attend-freedom-protests-this-summer-bergen-1.5962407" title="Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962426.1656108529!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962426.1656108529!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962426.1656108529!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962426.1656108529!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962426.1656108529!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962426.1656108529!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5962426.1656108529!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5962426.1656108529!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Interim Conservative Leader Candice Bergen rises during Question Period in the House of Commons on Parliament Hill in Ottawa on Wednesday, June 22, 2022. THE CANADIAN PRESS/Justin Tang"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Rising costs and rates concern Calgarians&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2472695&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5869560.1650495508!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new poll revealed that a lot of Canadians have money concerns. Kevin Green reports&#34;},{&#34;videoTitle&#34;:&#34;Abortion decision sparks Canadian conversation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2472690&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5962768.1656118529!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The abortion ruling in the U.S. sparked reaction in Calgary. Timm Bruch reports.&#34;},{&#34;videoTitle&#34;:&#34;Court appearance of accused suspect delayed&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2472692&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5696744.1638886563!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The court appearance of the man accused of being responsible for two deaths near Trochu last week was delayed Friday. Chris Epp reports&#34;},{&#34;videoTitle&#34;:&#34;Wes Heffernan wins PGA of Canada tourney&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2472736&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5962887.1656124568!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Calgary\u0027s Wes Heffernan held onto a final round lead, winning the PGA of Canada.&#34;},{&#34;videoTitle&#34;:&#34;Helping Calgarians grow food for free&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2472697&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5962777.1656118872!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;With food costs soaring, a group of volunteers is helping Calgarians grow food for free. Adriana Zhang reports.&#34;},{&#34;videoTitle&#34;:&#34;Web weather watch: Chance of showers Friday night&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2472739&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5726682.1641260678!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Web weather update: Chance of showers overnight, but then sunny and warm all weekend. Kevin Stanfield has details.&#34;},{&#34;videoTitle&#34;:&#34;Clinics concerned about Roe v. Wade reaction&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2472463&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5962068.1656095505!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some Alberta abortion clinics are worried the overturning of the landmark Roe v. Wade case in the U.S. could have consequences.&#34;},{&#34;videoTitle&#34;:&#34;Calgary-born artist to perform at Stampede&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2472466&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5962085.1656096040!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Calgary Stampede will host a performance from Kiesza, a local musician whose first album came after a life-changing challenge.&#34;},{&#34;videoTitle&#34;:&#34;Showers are expected to continue. Ryan has details...&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2472468&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5962093.1656096298!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Showers are expected to continue. Ryan Harding has Calgary\u0027s 5-Day Forecast from the Sky Watch Centre.&#34;},{&#34;videoTitle&#34;:&#34;Giving grows with new greenhouse&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2472146&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961346.1656073751!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Austin Lee reports on the new greenhouse at Highfield Farm that will see the amount of produce grown for charity drastically increase.&#34;},{&#34;videoTitle&#34;:&#34;Ukrainian refugee looks to friendly Calgary skies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2471876&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961145.1656036942!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A young Ukrainian refugee resettled in Calgary where he hopes to become a pilot. Jordan Kanygin reports.&#34;},{&#34;videoTitle&#34;:&#34;Yamnuska wolfdog sanctuary looks to expand&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2471848&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961034.1656032087!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Calgary-area wolfdog sanctuary has launched a fundraising campaign to expand. Stephanie Thomas reports.&#34;},{&#34;videoTitle&#34;:&#34;Calgary Afghans call for urgent support&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2471814&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960991.1656030773!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Afghan refugees in Calgary are calling for support after an earthquake killed over 1,000 people. Mark Villani reports.&#34;},{&#34;videoTitle&#34;:&#34;Energy industry hopeful as Kenney pitches U.S.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2471813&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5775421.1644457187!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Calgary energy executives hope Kenney pitch spurs response in U.S. Chris Epp reports&#34;},{&#34;videoTitle&#34;:&#34;Sled Island festival returns to boost Calgary&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2471820&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960996.1656030924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After a pandemic pause, Sled Island arts and music festival returns. Timm Bruch reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Commonwealth falls short of condemning Russia as Trudeau prepares for G7" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 15:48:57 EDT 2022" data-published-date=" Sat Jun 25 08:50:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Commonwealth falls short of condemning Russia as Trudeau prepares for G7" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 15:48:57 EDT 2022" data-published-date=" Sat Jun 25 08:50:57 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/commonwealth-falls-short-of-condemning-russia-as-trudeau-prepares-for-g7-1.5962987" title="Commonwealth falls short of condemning Russia as Trudeau prepares for G7" class="c-list__item__link">
                        Commonwealth falls short of condemning Russia as Trudeau prepares for G7
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau is headed to the G7 in Germany Saturday without a consensus from the Commonwealth to condemn the Russian invasion of Ukraine, but with a chorus of countries calling for help to overcome the fallout of the war.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/commonwealth-falls-short-of-condemning-russia-as-trudeau-prepares-for-g7-1.5962987" title="Commonwealth falls short of condemning Russia as Trudeau prepares for G7" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963175.1656183877!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963175.1656183877!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963175.1656183877!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963175.1656183877!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963175.1656183877!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963175.1656183877!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5963175.1656183877!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5963175.1656183877!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prime Minister Justin Trudeau responds to questions as Minister of Foreign Affairs Melanie Joly and Ralph Goodale, High Commissioner for Canada in Great Britain, right, look on during the closing news conference at the Commonwealth Heads of Government Meeting in Kigali, Rwanda, Saturday, June 25, 2022. THE CANADIAN PRESS/Paul Chiasson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 15:48:57 EDT 2022" data-published-date="Sat Jun 25 08:50:57 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Protesters at U.S. Supreme Court decry abortion ruling overturning Roe v. Wade" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 12:42:33 EDT 2022" data-published-date=" Sat Jun 25 12:42:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Protesters at U.S. Supreme Court decry abortion ruling overturning Roe v. Wade" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 12:42:33 EDT 2022" data-published-date=" Sat Jun 25 12:42:33 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/protesters-at-u-s-supreme-court-decry-abortion-ruling-overturning-roe-v-wade-1.5963093" title="Protesters at U.S. Supreme Court decry abortion ruling overturning Roe v. Wade" class="c-list__item__link">
                        Protesters at U.S. Supreme Court decry abortion ruling overturning Roe v. Wade
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hundreds of protesters descended on the U.S. Supreme Court on Saturday to denounce the justice&#39;s decision to overturn the half-century-old Roe v. Wade precedent that recognized women&#39;s constitutional right to abortion.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/protesters-at-u-s-supreme-court-decry-abortion-ruling-overturning-roe-v-wade-1.5963093" title="Protesters at U.S. Supreme Court decry abortion ruling overturning Roe v. Wade" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 12:42:33 EDT 2022" data-published-date="Sat Jun 25 12:42:33 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Tear gas used to disperse protesters outside Arizona Capitol building, officials say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 12:50:31 EDT 2022" data-published-date=" Sat Jun 25 12:50:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Tear gas used to disperse protesters outside Arizona Capitol building, officials say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 12:50:31 EDT 2022" data-published-date=" Sat Jun 25 12:50:31 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/tear-gas-used-to-disperse-protesters-outside-arizona-capitol-building-officials-say-1.5963098" title="Tear gas used to disperse protesters outside Arizona Capitol building, officials say" class="c-list__item__link">
                        Tear gas used to disperse protesters outside Arizona Capitol building, officials say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After the Supreme Court overturned Roe v. Wade on Friday, holding that there is no longer a federal constitutional right to an abortion, protesters and supporters of the ruling gathered at the high court&#39;s building in Washington, D.C., and in other cities nationwide.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/tear-gas-used-to-disperse-protesters-outside-arizona-capitol-building-officials-say-1.5963098" title="Tear gas used to disperse protesters outside Arizona Capitol building, officials say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 12:50:31 EDT 2022" data-published-date="Sat Jun 25 12:50:31 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 09:19:00 EDT 2022" data-published-date=" Fri Jun 24 18:12:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 09:19:00 EDT 2022" data-published-date=" Fri Jun 24 18:12:36 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/conservative-mps-free-to-attend-freedom-protests-this-summer-bergen-1.5962407" title="Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen" class="c-list__item__link">
                        Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With the nation&#39;s capital bracing for anticipated anti-mandate &#39;freedom&#39; movement protests during Canada Day weekend, interim Conservative Leader Candice Bergen says her MPs are free to attend.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/conservative-mps-free-to-attend-freedom-protests-this-summer-bergen-1.5962407" title="Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 09:19:00 EDT 2022" data-published-date="Fri Jun 24 18:12:36 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Biden signs landmark gun measure, says &#39;lives will be saved&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 10:06:44 EDT 2022" data-published-date=" Sat Jun 25 08:59:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Biden signs landmark gun measure, says &#39;lives will be saved&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 10:06:44 EDT 2022" data-published-date=" Sat Jun 25 08:59:06 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/biden-signs-landmark-gun-measure-says-lives-will-be-saved-1.5962994" title="Biden signs landmark gun measure, says &#39;lives will be saved&#39;" class="c-list__item__link">
                        Biden signs landmark gun measure, says &#39;lives will be saved&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">U.S. President Joe Biden on Saturday signed the most sweeping gun violence bill in decades, a bipartisan compromise that seemed unimaginable until a recent series of mass shootings, including the massacre of 19 students and two teachers at a Texas elementary school.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/biden-signs-landmark-gun-measure-says-lives-will-be-saved-1.5962994" title="Biden signs landmark gun measure, says &#39;lives will be saved&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 10:06:44 EDT 2022" data-published-date="Sat Jun 25 08:59:06 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Child labour remains an increasing source of Canada’s everyday products: NGO" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 16:04:51 EDT 2022" data-published-date=" Sat Jun 25 16:04:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Child labour remains an increasing source of Canada’s everyday products: NGO" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 16:04:51 EDT 2022" data-published-date=" Sat Jun 25 16:04:51 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/child-labour-remains-an-increasing-source-of-canada-s-everyday-products-ngo-1.5963197" title="Child labour remains an increasing source of Canada’s everyday products: NGO" class="c-list__item__link">
                        Child labour remains an increasing source of Canada’s everyday products: NGO
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Many Canadians still remain unaware of the involvement of forced child labour in the products they buy, according to non-profit agency World Vision Canada.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/child-labour-remains-an-increasing-source-of-canada-s-everyday-products-ngo-1.5963197" title="Child labour remains an increasing source of Canada’s everyday products: NGO" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 16:04:51 EDT 2022" data-published-date="Sat Jun 25 16:04:51 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Missing Kelowna woman found dead, family confirms" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 14:43:08 EDT 2022" data-published-date=" Sat Jun 25 13:14:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Missing Kelowna woman found dead, family confirms" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 14:43:08 EDT 2022" data-published-date=" Sat Jun 25 13:14:34 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/missing-kelowna-woman-found-dead-family-confirms-1.5963115" title="Missing Kelowna woman found dead, family confirms" class="c-list__item__link">
                        Missing Kelowna woman found dead, family confirms
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The family of Chelsea Cardno says the body found on flooded farmland adjacent to Mission Creek Friday night has been identified as the missing Kelowna woman.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/missing-kelowna-woman-found-dead-family-confirms-1.5963115" title="Missing Kelowna woman found dead, family confirms" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 14:43:08 EDT 2022" data-published-date="Sat Jun 25 13:14:34 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Norway shaken by attack that kills 2 during Pride festival" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 14:16:21 EDT 2022" data-published-date=" Fri Jun 24 20:08:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Norway shaken by attack that kills 2 during Pride festival" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 14:16:21 EDT 2022" data-published-date=" Fri Jun 24 20:08:12 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/norway-shaken-by-attack-that-kills-2-during-pride-festival-1.5962682" title="Norway shaken by attack that kills 2 during Pride festival" class="c-list__item__link">
                        Norway shaken by attack that kills 2 during Pride festival
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A gunman opened fire in Oslo&#39;s nightlife district early Saturday, killing two people and leaving more than 20 wounded in what the Norwegian security service called an &#39;Islamist terror act&#39; during the capital&#39;s annual LGBTQ Pride festival.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/norway-shaken-by-attack-that-kills-2-during-pride-festival-1.5962682" title="Norway shaken by attack that kills 2 during Pride festival" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 14:16:21 EDT 2022" data-published-date="Fri Jun 24 20:08:12 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Abortion is legal in Canada -- but is it accessible? Experts weigh in" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 10:06:26 EDT 2022" data-published-date=" Fri May 06 17:10:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Abortion is legal in Canada -- but is it accessible? Experts weigh in" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 10:06:26 EDT 2022" data-published-date=" Fri May 06 17:10:05 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/abortion-is-legal-in-canada-but-is-it-accessible-experts-weigh-in-1.5892397" title="Abortion is legal in Canada -- but is it accessible? Experts weigh in" class="c-list__item__link">
                        Abortion is legal in Canada -- but is it accessible? Experts weigh in
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There is a renewed conversation about abortion accessibility and rights for women in Canada after U.S. Supreme Court justices overturned the Roe v. Wade case on Friday, allowing states to ban abortions.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/abortion-is-legal-in-canada-but-is-it-accessible-experts-weigh-in-1.5892397" title="Abortion is legal in Canada -- but is it accessible? Experts weigh in" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 10:06:26 EDT 2022" data-published-date="Fri May 06 17:10:05 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=calgary " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;He&#39;s amazing&#39;: Garth Brooks fans brush off delays, long lines to enjoy the party" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 13:53:29 EDT 2022" data-published-date=" Sat Jun 25 13:53:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;He&#39;s amazing&#39;: Garth Brooks fans brush off delays, long lines to enjoy the party" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 13:53:29 EDT 2022" data-published-date=" Sat Jun 25 13:53:29 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/he-s-amazing-garth-brooks-fans-brush-off-delays-long-lines-to-enjoy-the-party-1.5963130" title="&#39;He&#39;s amazing&#39;: Garth Brooks fans brush off delays, long lines to enjoy the party" class="c-list__item__link">
                        &#39;He&#39;s amazing&#39;: Garth Brooks fans brush off delays, long lines to enjoy the party
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Fans leaving the Garth Brooks concert at Commonwealth Stadium Friday night were happy and smiling, despite some logistical issues that delayed the show and frustrated some.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/he-s-amazing-garth-brooks-fans-brush-off-delays-long-lines-to-enjoy-the-party-1.5963130" title="&#39;He&#39;s amazing&#39;: Garth Brooks fans brush off delays, long lines to enjoy the party" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963133.1656179473!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963133.1656179473!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963133.1656179473!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963133.1656179473!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963133.1656179473!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963133.1656179473!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5963133.1656179473!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5963133.1656179473!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Garth Brooks performs at Commonwealth Stadium in Edmonton on June 24, 2022 (Source: Garth Brooks)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 13:53:29 EDT 2022" data-published-date="Sat Jun 25 13:53:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Here&#39;s where UCP leadership candidates stand on abortion and access to it" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 13:02:55 EDT 2022" data-published-date=" Sat Jun 25 13:02:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Here&#39;s where UCP leadership candidates stand on abortion and access to it" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 13:02:55 EDT 2022" data-published-date=" Sat Jun 25 13:02:55 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/here-s-where-ucp-leadership-candidates-stand-on-abortion-and-access-to-it-1.5963104" title="Here&#39;s where UCP leadership candidates stand on abortion and access to it" class="c-list__item__link">
                        Here&#39;s where UCP leadership candidates stand on abortion and access to it
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After the U.S. Supreme Court stripped away constitutional protections for abortion Friday by overturning Roe v. Wade, NDP Leader Rachel Notley demanded that everyone running to become the next leader of the UCP clarify their stance on the issue.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/here-s-where-ucp-leadership-candidates-stand-on-abortion-and-access-to-it-1.5963104" title="Here&#39;s where UCP leadership candidates stand on abortion and access to it" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 13:02:55 EDT 2022" data-published-date="Sat Jun 25 13:02:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;It feels so good&#39;: Alberta MP celebrates overturning of Roe v. Wade" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 21:08:41 EDT 2022" data-published-date=" Fri Jun 24 17:21:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;It feels so good&#39;: Alberta MP celebrates overturning of Roe v. Wade" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 21:08:41 EDT 2022" data-published-date=" Fri Jun 24 17:21:45 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/it-feels-so-good-alberta-mp-celebrates-overturning-of-roe-v-wade-1.5962293" title="&#39;It feels so good&#39;: Alberta MP celebrates overturning of Roe v. Wade" class="c-list__item__link">
                        &#39;It feels so good&#39;: Alberta MP celebrates overturning of Roe v. Wade
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Member of Parliament from rural Alberta went live on Facebook Friday to celebrate a United States Supreme Court vote to end constitutional protections for abortion.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/it-feels-so-good-alberta-mp-celebrates-overturning-of-roe-v-wade-1.5962293" title="&#39;It feels so good&#39;: Alberta MP celebrates overturning of Roe v. Wade" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 21:08:41 EDT 2022" data-published-date="Fri Jun 24 17:21:45 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Landlord for Whistler, Surrey brewpubs may face corporate shakeup after court ruling" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 14:40:52 EDT 2022" data-published-date=" Sat Jun 25 14:40:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Landlord for Whistler, Surrey brewpubs may face corporate shakeup after court ruling" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 14:40:52 EDT 2022" data-published-date=" Sat Jun 25 14:40:52 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/landlord-for-whistler-surrey-brewpubs-may-face-corporate-shakeup-after-court-ruling-1.5963158" title="Landlord for Whistler, Surrey brewpubs may face corporate shakeup after court ruling" class="c-list__item__link">
                        Landlord for Whistler, Surrey brewpubs may face corporate shakeup after court ruling
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A dispute between shareholders of a B.C. numbered company that serves as a landlord for two well-known brewpubs has ended up in court.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/landlord-for-whistler-surrey-brewpubs-may-face-corporate-shakeup-after-court-ruling-1.5963158" title="Landlord for Whistler, Surrey brewpubs may face corporate shakeup after court ruling" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963159.1656182066!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963159.1656182066!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963159.1656182066!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963159.1656182066!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963159.1656182066!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963159.1656182066!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5963159.1656182066!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5963159.1656182066!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="High Mountain Brewing&#39;s brewhouse in Whistler is seen in this photo from the company&#39;s website (mjg.ca)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 14:40:52 EDT 2022" data-published-date="Sat Jun 25 14:40:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Vancouver police video adds to timeline of missing Indigenous woman Tatyanna Harrison" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 12:50:22 EDT 2022" data-published-date=" Sat Jun 25 12:48:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Vancouver police video adds to timeline of missing Indigenous woman Tatyanna Harrison" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 12:50:22 EDT 2022" data-published-date=" Sat Jun 25 12:48:15 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/vancouver-police-video-adds-to-timeline-of-missing-indigenous-woman-tatyanna-harrison-1.5963099" title="Vancouver police video adds to timeline of missing Indigenous woman Tatyanna Harrison" class="c-list__item__link">
                        Vancouver police video adds to timeline of missing Indigenous woman Tatyanna Harrison
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The mother of missing Indigenous woman Tatyanna Harrison has collaborated with the Vancouver Police Department to release a new video documenting her daughter&#39;s disappearance.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/vancouver-police-video-adds-to-timeline-of-missing-indigenous-woman-tatyanna-harrison-1.5963099" title="Vancouver police video adds to timeline of missing Indigenous woman Tatyanna Harrison" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 12:50:22 EDT 2022" data-published-date="Sat Jun 25 12:48:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Vancouver&#39;s English Bay Barge still hasn&#39;t budged" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 16:01:51 EDT 2022" data-published-date=" Sat Jun 25 16:00:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Vancouver&#39;s English Bay Barge still hasn&#39;t budged" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 16:01:51 EDT 2022" data-published-date=" Sat Jun 25 16:00:04 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/vancouver-s-english-bay-barge-still-hasn-t-budged-1.5963194" title="Vancouver&#39;s English Bay Barge still hasn&#39;t budged" class="c-list__item__link">
                        Vancouver&#39;s English Bay Barge still hasn&#39;t budged
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A barge that ran aground near Vancouver&#39;s English Bay last year quickly became an accidental attraction, drawing selfie-seekers and inspiring T-shirt designs. But after seven months, residents seem to have grown weary of its hulking presence on the shoreline.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/vancouver-s-english-bay-barge-still-hasn-t-budged-1.5963194" title="Vancouver&#39;s English Bay Barge still hasn&#39;t budged" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 16:01:51 EDT 2022" data-published-date="Sat Jun 25 16:00:04 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Missing N.S. teen found safe, Amber Alert cancelled" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 11:53:10 EDT 2022" data-published-date=" Fri Jun 24 17:50:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Missing N.S. teen found safe, Amber Alert cancelled" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 11:53:10 EDT 2022" data-published-date=" Fri Jun 24 17:50:02 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/missing-n-s-teen-found-safe-amber-alert-cancelled-1.5962377" title="Missing N.S. teen found safe, Amber Alert cancelled" class="c-list__item__link">
                        Missing N.S. teen found safe, Amber Alert cancelled
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Amber Alert issued by Cape Breton Regional Police on Friday has been cancelled, as the missing youth has been located safe early Saturday morning says police.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/missing-n-s-teen-found-safe-amber-alert-cancelled-1.5962377" title="Missing N.S. teen found safe, Amber Alert cancelled" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5777544.1648736114!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5777544.1648736114!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5777544.1648736114!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5777544.1648736114!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5777544.1648736114!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5777544.1648736114!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5777544.1648736114!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5777544.1648736114!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 11:53:10 EDT 2022" data-published-date="Fri Jun 24 17:50:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Reviewed for Privilege&#39;: Federal government explains N.S. superintendent’s missing notes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 18:49:47 EDT 2022" data-published-date=" Fri Jun 24 18:41:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Reviewed for Privilege&#39;: Federal government explains N.S. superintendent’s missing notes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 18:49:47 EDT 2022" data-published-date=" Fri Jun 24 18:41:57 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/reviewed-for-privilege-federal-government-explains-n-s-superintendent-s-missing-notes-1.5962493" title="&#39;Reviewed for Privilege&#39;: Federal government explains N.S. superintendent’s missing notes" class="c-list__item__link">
                        &#39;Reviewed for Privilege&#39;: Federal government explains N.S. superintendent’s missing notes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The inquiry into Nova Scotia’s 2020 mass shooting, says four pages of handwritten notes that sparked a political firestorm in Ottawa this week, weren’t immediately submitted when subpoenaed by its investigators.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/reviewed-for-privilege-federal-government-explains-n-s-superintendent-s-missing-notes-1.5962493" title="&#39;Reviewed for Privilege&#39;: Federal government explains N.S. superintendent’s missing notes" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 18:49:47 EDT 2022" data-published-date="Fri Jun 24 18:41:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;It’s in shambles&#39;: RCMP &#39;architects of own demise,&#39; says criminologist after complaints in N.B. and N.S." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 18:02:44 EDT 2022" data-published-date=" Fri Jun 24 12:23:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;It’s in shambles&#39;: RCMP &#39;architects of own demise,&#39; says criminologist after complaints in N.B. and N.S." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 18:02:44 EDT 2022" data-published-date=" Fri Jun 24 12:23:26 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/it-s-in-shambles-rcmp-architects-of-own-demise-says-criminologist-after-complaints-in-n-b-and-n-s-1.5961792" title="&#39;It’s in shambles&#39;: RCMP &#39;architects of own demise,&#39; says criminologist after complaints in N.B. and N.S." class="c-list__item__link">
                        &#39;It’s in shambles&#39;: RCMP &#39;architects of own demise,&#39; says criminologist after complaints in N.B. and N.S.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After a week of criticism and anger at the Mass Casualty Commission in Nova Scotia, and outcry in a rural area of New Brunswick, there are questions about the RCMP’s role in community policing.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/it-s-in-shambles-rcmp-architects-of-own-demise-says-criminologist-after-complaints-in-n-b-and-n-s-1.5961792" title="&#39;It’s in shambles&#39;: RCMP &#39;architects of own demise,&#39; says criminologist after complaints in N.B. and N.S." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 18:02:44 EDT 2022" data-published-date="Fri Jun 24 12:23:26 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Crew shortage prompts cancellation of all ferry sailings between 2 B.C. islands" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 15:42:07 EDT 2022" data-published-date=" Sat Jun 25 15:42:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Crew shortage prompts cancellation of all ferry sailings between 2 B.C. islands" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 15:42:07 EDT 2022" data-published-date=" Sat Jun 25 15:42:07 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/crew-shortage-prompts-cancellation-of-all-ferry-sailings-between-2-b-c-islands-1.5963185" title="Crew shortage prompts cancellation of all ferry sailings between 2 B.C. islands" class="c-list__item__link">
                        Crew shortage prompts cancellation of all ferry sailings between 2 B.C. islands
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">All ferry sailings between two of B.C.&#39;s Discovery Islands have been cancelled Saturday because of a lack of crew.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/crew-shortage-prompts-cancellation-of-all-ferry-sailings-between-2-b-c-islands-1.5963185" title="Crew shortage prompts cancellation of all ferry sailings between 2 B.C. islands" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963187.1656186030!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963187.1656186030!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963187.1656186030!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963187.1656186030!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963187.1656186030!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963187.1656186030!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5963187.1656186030!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5963187.1656186030!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="The route between Quadra and Cortes islands is served by the vessel Tachek, which was built in 1969 and has a capacity of 150 passengers and crew, as well as 26 cars. (BC Ferries)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 15:42:07 EDT 2022" data-published-date="Sat Jun 25 15:42:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_B.C. woman born on Halloween dresses up giant skeleton in front yard all year long" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 13:56:11 EDT 2022" data-published-date=" Sat Jun 25 13:56:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_B.C. woman born on Halloween dresses up giant skeleton in front yard all year long" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 13:56:11 EDT 2022" data-published-date=" Sat Jun 25 13:56:11 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/b-c-woman-born-on-halloween-dresses-up-giant-skeleton-in-front-yard-all-year-long-1.5963136" title="B.C. woman born on Halloween dresses up giant skeleton in front yard all year long" class="c-list__item__link">
                        B.C. woman born on Halloween dresses up giant skeleton in front yard all year long
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">When Tabi Henry was little, she never questioned why everyone celebrated her birthday in costume. Until she realized Oct. 31 was also Halloween.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/b-c-woman-born-on-halloween-dresses-up-giant-skeleton-in-front-yard-all-year-long-1.5963136" title="B.C. woman born on Halloween dresses up giant skeleton in front yard all year long" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 13:56:11 EDT 2022" data-published-date="Sat Jun 25 13:56:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_New college course teaches TV and film production skills to Indigenous students on Vancouver Island" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 21:49:00 EDT 2022" data-published-date=" Fri Jun 24 20:34:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New college course teaches TV and film production skills to Indigenous students on Vancouver Island" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 21:49:00 EDT 2022" data-published-date=" Fri Jun 24 20:34:30 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/new-college-course-teaches-tv-and-film-production-skills-to-indigenous-students-on-vancouver-island-1.5962704" title="New college course teaches TV and film production skills to Indigenous students on Vancouver Island" class="c-list__item__link">
                        New college course teaches TV and film production skills to Indigenous students on Vancouver Island
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Eight students are the first to graduate from a new Vancouver Island program that helps give Indigenous students the skills they need to enter the booming film and TV industry.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/new-college-course-teaches-tv-and-film-production-skills-to-indigenous-students-on-vancouver-island-1.5962704" title="New college course teaches TV and film production skills to Indigenous students on Vancouver Island" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 21:49:00 EDT 2022" data-published-date="Fri Jun 24 20:34:30 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-just-made-my-heart-warm-winnipeg-bus-driver-s-act-of-kindness-captured-on-video-1.5962414&#34;,&#34;title&#34;:&#34;\u0027It just made my heart warm\u0027: Winnipeg bus driver\u0027s act of kindness captured on video&#34;,&#34;description&#34;:&#34;An act of kindness from a Winnipeg bus driver is being shared by a passenger who says it warmed his heart to witness.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5962443.1656109148!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Devon Lipscomb was taking the bus home on June 17, 2022, when he says the bus driver went out of his way to help a passenger. (Source: Devon Lipscomb)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 24, 2022, 6:21:02 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 24, 2022, 6:21:02 PM&#34;,&#34;guid&#34;:&#34;1_5962414&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/have-you-seen-this-artwork-invaluable-high-school-student-display-stolen-in-coquitlam-b-c-1.5960914&#34;,&#34;title&#34;:&#34;Have you seen this artwork? \u0027Invaluable\u0027 high school student display stolen in Coquitlam, B.C.&#34;,&#34;description&#34;:&#34;Mounties in Coquitlam are appealing to the public for help tracking down two pieces of artwork that were allegedly stolen from a high school art display.&#34;,&#34;author&#34;:&#34;Meagan Gill&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Associate Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960930.1656028816!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Mounties in Coquitlam are appealing to the public for help tracking down two pieces of artwork that were allegedly stolen from a high school art display.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 23, 2022, 8:04:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 23, 2022, 8:04:55 PM&#34;,&#34;guid&#34;:&#34;1_5960914&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/self-sustaining-earthship-home-in-manitoba-up-for-grabs-on-kijiji-1.5958078&#34;,&#34;title&#34;:&#34;Self-sustaining ‘earthship’ home in Manitoba up for grabs on Kijiji&#34;,&#34;description&#34;:&#34;An out-of-this-world, rural Manitoba home is up for grabs offering buyers a chance to live in a self-sustaining, off-grid oasis.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;CTV News Winnipeg Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5958080.1655909965!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;The three-bedroom, 2-bathroom structure is situated on 66 acres of land and was designed by Michael Reynolds, an architect known for developing ‘earthship’ style homes designed to be off the grid, with little reliance on utilities and fossil fuels. (Image Source: Kim Chase/Kijiji)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 22, 2022, 11:13:26 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 22, 2022, 11:13:26 AM&#34;,&#34;guid&#34;:&#34;1_5958078&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/rare-disney-collectibles-for-sale-at-online-auction-based-in-b-c-1.5958233&#34;,&#34;title&#34;:&#34;Rare Disney collectibles for sale at online auction based in B.C.&#34;,&#34;description&#34;:&#34;Disney fans may be able to find a deal at an online auction of rare collectibles based in British Columbia.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5958254.1655915621!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A photo from icollector.com shows a 1930s Halloween mask up for auction in British Columbia in June 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 22, 2022, 12:47:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 22, 2022, 12:47:45 PM&#34;,&#34;guid&#34;:&#34;1_5958233&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/cat-owner-responsible-for-unauthorized-vet-bills-after-pet-taken-in-by-shelter-b-c-tribunal-1.5961563&#34;,&#34;title&#34;:&#34;Cat owner responsible for unauthorized vet bills after pet taken in by shelter: B.C. tribunal&#34;,&#34;description&#34;:&#34;A Metro Vancouver pet owner won\u0027t get all of her money back after being billed for veterinary care she didn\u0027t approve of while her cat was in an animal shelter.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961613.1656080608!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A cat is seen at the vet in this undated stock image. (Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 24, 2022, 10:24:41 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 24, 2022, 10:24:41 AM&#34;,&#34;guid&#34;:&#34;1_5961563&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/landmark-winnipeg-canada-day-celebrations-rebranding-to-new-day-at-the-forks-draws-mixed-response-1.5957529&#34;,&#34;title&#34;:&#34;Landmark Winnipeg Canada Day celebrations rebranding to \u0027New Day at The Forks\u0027 draws mixed response&#34;,&#34;description&#34;:&#34;Instead of the traditional Canada Day party, The Forks is planning a reimagined \u0027New Day\u0027 event this July 1 – a move that has been met with support and criticism in Winnipeg.&#34;,&#34;author&#34;:&#34;Mason DePatie&#34;,&#34;creditLine&#34;:&#34;CTV News Winnipeg Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4487663.1654879282!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The CN Stage at The Forks in Winnipeg. (Source: Alex Brown/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 21, 2022, 9:26:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 22, 2022, 11:04:18 AM&#34;,&#34;guid&#34;:&#34;1_5957529&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/prolonged-sitting-is-bad-for-your-health-but-there-s-a-way-to-mitigate-the-risk-study-finds-1.5955670&#34;,&#34;title&#34;:&#34;Prolonged sitting is bad for your health but there\u0027s a way to mitigate the risk, study finds&#34;,&#34;description&#34;:&#34;Sitting more than eight hours a day can increase the risk of heart disease and early death by 20 per cent, according to a new study co-authored by a B.C. professor.&#34;,&#34;author&#34;:&#34;Lisa Steacy&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804068.1655793411!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A person using a laptop. (Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 20, 2022, 8:42:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 21, 2022, 7:18:48 PM&#34;,&#34;guid&#34;:&#34;1_5955670&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-student-warns-about-losing-debit-card-after-14-000-lands-on-rbc-account-1.5957442&#34;,&#34;title&#34;:&#34;Ontario student warns about losing debit card after $14,000 lands on RBC account&#34;,&#34;description&#34;:&#34;An Ontario student is warning people of the risk that comes with failing to report a lost debit card after $14,000 in fraudulent deposits landed in her RBC account.&#34;,&#34;author&#34;:&#34;Pat Foran&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Consumer Alert Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5957455.1655903763!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Frances Ward, an Ontario student who is warning others of the risk of losing your credit card, is photographed with her mother (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Jun 21, 2022, 8:50:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 22, 2022, 10:09:45 AM&#34;,&#34;guid&#34;:&#34;1_5957442&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/residential-school-closures-didn-t-end-cycle-of-assimilation-says-millennium-scoop-survivor-as-lawsuit-approved-1.5955826&#34;,&#34;title&#34;:&#34;Residential school closures didn\u0027t end cycle of assimilation, says \u0027Millennium Scoop\u0027 survivor as lawsuit approved&#34;,&#34;description&#34;:&#34;The certification of a class-action lawsuit on behalf of off-reserve Indigenous children who were taken from their families and placed in non-indigenous care gave Cheyenne Stonechild a long-awaited sense of validation.&#34;,&#34;author&#34;:&#34;Tahmina Aziz&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5955834.1655776462!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Cheyenne Stonechild speaks during a news conference in Vancouver, B.C., on Monday, June 20, 2022. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Jun 20, 2022, 9:58:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 20, 2022, 9:58:04 PM&#34;,&#34;guid&#34;:&#34;1_5955826&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/shocking-video-shows-go-train-slamming-into-suv-1.5954451&#34;,&#34;title&#34;:&#34;\u0027Shocking\u0027 video shows GO train slamming into SUV&#34;,&#34;description&#34;:&#34;GO Transit has released new video showing a train slamming into an SUV in Toronto while its driver was still behind the wheel.&#34;,&#34;author&#34;:&#34;Chris Fox&#34;,&#34;creditLine&#34;:&#34;CP24.com Managing Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5954515.1655733428!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An SUV is shown moments before being struck by a GO Train near Downsview Airport. (Metrolinx)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 20, 2022, 9:18:41 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 20, 2022, 10:00:26 AM&#34;,&#34;guid&#34;:&#34;1_5954451&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/this-is-what-toronto-pearson-wants-you-to-know-as-canada-s-new-travel-rules-come-into-effect-1.5955263&#34;,&#34;title&#34;:&#34;This is what Toronto Pearson wants you to know as Canada\u0027s new travel rules come into effect&#34;,&#34;description&#34;:&#34;As Canada\u0027s travel rules ease, the country\u0027s largest airport says they are \u0027encouraged\u0027 by the loosening of restrictions, which came into effect on Monday.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5955278.1655759612!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;People wait in line to check in at Pearson International Airport in Toronto on Thursday, May 12, 2022. THE CANADIAN PRESS/Nathan Denette&#34;,&#34;publishedDateTime&#34;:&#34;Jun 20, 2022, 5:25:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 21, 2022, 10:25:15 AM&#34;,&#34;guid&#34;:&#34;1_5955263&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/a-barrel-of-fun-life-s-a-blast-for-this-ontario-cannon-maker-1.5955693&#34;,&#34;title&#34;:&#34;A barrel of fun: Life\u0027s a blast for this Ontario cannon maker&#34;,&#34;description&#34;:&#34;Tony Walsh of Lanark County in Ontario has never been one to put his feet up, or slow down. The retired Canadian Armed Forces weapons technician is having a blast, exploring his explosive passion for history while forging cannons.&#34;,&#34;author&#34;:&#34;Joel Haslam&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5955698.1655771971!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Tony Walsh of Watson’s Corners and his friend, Mike Barnett, fire a six pound breach Armstrong loading rifle, a cannon Walsh built in his Lanark County shop. (Joel Haslam/CTV Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 20, 2022, 8:42:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 20, 2022, 8:42:56 PM&#34;,&#34;guid&#34;:&#34;1_5955693&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/calgary-will-soon-be-home-to-the-world-s-tallest-mural-1.5953786&#34;,&#34;title&#34;:&#34;Calgary will soon be home to the world\u0027s tallest mural&#34;,&#34;description&#34;:&#34;A German graffiti artist is in Calgary attempting to create the world\u0027s tallest mural.&#34;,&#34;author&#34;:&#34;Melissa Gilligan&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5953791.1655660462!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;German graffiti artist Mirko Reisser, known as DAIM, is in Calgary to paint the world\u0027s tallest mural. (Twitter/@yycbump)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 19, 2022, 1:44:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 19, 2022, 9:53:14 PM&#34;,&#34;guid&#34;:&#34;1_5953786&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-university-student-juggles-life-as-a-war-correspondent-in-ukraine-1.5953568&#34;,&#34;title&#34;:&#34;B.C. university student juggles life as a war correspondent in Ukraine&#34;,&#34;description&#34;:&#34;As she watched her home country turn into rubble and witnessed how her neighbours were responding to the conflict, 21-year-old Anastasiia Lapatina pulled out her phone and tweeted -- giving the world a raw glimpse of the Russian invasion of Ukraine.&#34;,&#34;author&#34;:&#34;Tahmina Aziz&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5953573.1655606762!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;This photo from Anastasiia Lapatina\u0027s Twitter shows her reunion with her mother in Ukraine after the Russian invasion.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 18, 2022, 10:47:30 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 18, 2022, 10:47:30 PM&#34;,&#34;guid&#34;:&#34;1_5953568&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/absolutely-out-of-this-world-95-year-old-manitoba-woman-checks-skydiving-off-her-bucket-list-1.5953217&#34;,&#34;title&#34;:&#34;\u0027Absolutely out of this world\u0027: 95-year-old Manitoba woman checks skydiving off her bucket list&#34;,&#34;description&#34;:&#34;It had been on Audrey McCosh\u0027s bucket list all her life, and so in celebration of her 95th birthday, she finally went skydiving.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5953221.1655581352!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;On June 18, 2022, at the Gimli airport in Manitoba, 95-year-old Audrey McCosh checked skydiving off her bucket list. (Supplied: Skydive Manitoba)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 18, 2022, 3:51:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 18, 2022, 3:51:00 PM&#34;,&#34;guid&#34;:&#34;1_5953217&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/tofino-weightlifter-draws-inspiration-from-dad-to-overcome-injury-and-compete-on-world-stage-1.5953183&#34;,&#34;title&#34;:&#34;Tofino weightlifter draws inspiration from dad to overcome injury and compete on world stage&#34;,&#34;description&#34;:&#34;Long before he strived to become an RCMP member, Greg dreamed of being a strongman like his dad Terry Young.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5952873.1655521211!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 18, 2022, 2:54:16 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 18, 2022, 2:54:16 PM&#34;,&#34;guid&#34;:&#34;1_5953183&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Office workers are returning to Toronto but foot traffic on Mondays and Fridays hasn’t bounced back. Will it ever?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 06:46:03 EDT 2022" data-published-date=" Sat Jun 25 06:46:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Office workers are returning to Toronto but foot traffic on Mondays and Fridays hasn’t bounced back. Will it ever?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 06:46:03 EDT 2022" data-published-date=" Sat Jun 25 06:46:03 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/office-workers-are-returning-to-toronto-but-foot-traffic-on-mondays-and-fridays-hasn-t-bounced-back-will-it-ever-1.5962940" title="Office workers are returning to Toronto but foot traffic on Mondays and Fridays hasn’t bounced back. Will it ever?" class="c-list__item__link">
                        Office workers are returning to Toronto but foot traffic on Mondays and Fridays hasn’t bounced back. Will it ever?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More people are commuting to offices downtown than at any point since the onset of the COVID-19 pandemic but the recovery hasn’t been equal across the board, with both GO Transit and the TTC reporting fluctuations in ridership as many workers choose to work from home at the beginning and end of each week.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/office-workers-are-returning-to-toronto-but-foot-traffic-on-mondays-and-fridays-hasn-t-bounced-back-will-it-ever-1.5962940" title="Office workers are returning to Toronto but foot traffic on Mondays and Fridays hasn’t bounced back. Will it ever?" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962047.1656094760!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962047.1656094760!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962047.1656094760!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962047.1656094760!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962047.1656094760!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962047.1656094760!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5962047.1656094760!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5962047.1656094760!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man walks along Wellington Street in the financial district in Toronto on Wednesday, September 29, 2021. THE CANADIAN PRESS/Evan Buhler"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 06:46:03 EDT 2022" data-published-date="Sat Jun 25 06:46:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;I will always honour her&#39;: Husband files lawsuit in Ontario animal activist&#39;s death" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 10:31:09 EDT 2022" data-published-date=" Sat Jun 25 10:31:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;I will always honour her&#39;: Husband files lawsuit in Ontario animal activist&#39;s death" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 10:31:09 EDT 2022" data-published-date=" Sat Jun 25 10:31:09 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/i-will-always-honour-her-husband-files-lawsuit-in-ontario-animal-activist-s-death-1.5963031" title="&#39;I will always honour her&#39;: Husband files lawsuit in Ontario animal activist&#39;s death" class="c-list__item__link">
                        &#39;I will always honour her&#39;: Husband files lawsuit in Ontario animal activist&#39;s death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Every Monday, Mark Powell drives to the Burlington, Ont., pork plant where his wife died to give water to pigs on their way to slaughter.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/i-will-always-honour-her-husband-files-lawsuit-in-ontario-animal-activist-s-death-1.5963031" title="&#39;I will always honour her&#39;: Husband files lawsuit in Ontario animal activist&#39;s death" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 10:31:09 EDT 2022" data-published-date="Sat Jun 25 10:31:09 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Women have a higher chance of developing long COVID than men, study finds" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 10:32:05 EDT 2022" data-published-date=" Fri Jun 24 10:04:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Women have a higher chance of developing long COVID than men, study finds" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 10:32:05 EDT 2022" data-published-date=" Fri Jun 24 10:04:45 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/women-have-a-higher-chance-of-developing-long-covid-than-men-study-finds-1.5961537" title="Women have a higher chance of developing long COVID than men, study finds" class="c-list__item__link">
                        Women have a higher chance of developing long COVID than men, study finds
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">New research has found that women are &#39;significantly&#39; more likely than men to suffer from long COVID syndrome, in addition to developing different symptoms of the disease.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/women-have-a-higher-chance-of-developing-long-covid-than-men-study-finds-1.5961537" title="Women have a higher chance of developing long COVID than men, study finds" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 10:32:05 EDT 2022" data-published-date="Fri Jun 24 10:04:45 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec Justice Minister Jolin-Barrette is in France looking for ways to improve the justice system" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 13:32:29 EDT 2022" data-published-date=" Sat Jun 25 13:32:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec Justice Minister Jolin-Barrette is in France looking for ways to improve the justice system" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 13:32:29 EDT 2022" data-published-date=" Sat Jun 25 13:32:29 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-justice-minister-jolin-barrette-is-in-france-looking-for-ways-to-improve-the-justice-system-1.5963119" title="Quebec Justice Minister Jolin-Barrette is in France looking for ways to improve the justice system" class="c-list__item__link">
                        Quebec Justice Minister Jolin-Barrette is in France looking for ways to improve the justice system
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec Justice Minister Simon Jolin-Barrette&#39;s diplomatic mission to France was not only an opportunity to discuss the French language, but also to exchange ideas on how to improve the justice system.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-justice-minister-jolin-barrette-is-in-france-looking-for-ways-to-improve-the-justice-system-1.5963119" title="Quebec Justice Minister Jolin-Barrette is in France looking for ways to improve the justice system" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963122.1656178202!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963122.1656178202!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963122.1656178202!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963122.1656178202!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963122.1656178202!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963122.1656178202!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5963122.1656178202!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5963122.1656178202!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Quebec Justice Minister and French Language Minister Simon Jolin-Barrette holds a book containing the 1867 Canadian constitution and the Canadian Act during a news conference, Wednesday, June 8, 2022 at the legislature in Quebec City. THE CANADIAN PRESS/Jacques Boissinot"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 13:32:29 EDT 2022" data-published-date="Sat Jun 25 13:32:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Suspect&#39;s vehicle found after woman killed and abandoned by hit-and-run driver" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 13:59:23 EDT 2022" data-published-date=" Sat Jun 25 13:59:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Suspect&#39;s vehicle found after woman killed and abandoned by hit-and-run driver" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 13:59:23 EDT 2022" data-published-date=" Sat Jun 25 13:59:23 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/suspect-s-vehicle-found-after-woman-killed-and-abandoned-by-hit-and-run-driver-1.5963134" title="Suspect&#39;s vehicle found after woman killed and abandoned by hit-and-run driver" class="c-list__item__link">
                        Suspect&#39;s vehicle found after woman killed and abandoned by hit-and-run driver
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police on Montreal&#39;s South Shore has located the suspect vehicle they say was involved in a hit-and-run that left a woman dead.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/suspect-s-vehicle-found-after-woman-killed-and-abandoned-by-hit-and-run-driver-1.5963134" title="Suspect&#39;s vehicle found after woman killed and abandoned by hit-and-run driver" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 13:59:23 EDT 2022" data-published-date="Sat Jun 25 13:59:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Anger, political pushback in Quebec after Legault says cultures are &#39;not on the same level&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 13:29:42 EDT 2022" data-published-date=" Fri Jun 24 16:49:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Anger, political pushback in Quebec after Legault says cultures are &#39;not on the same level&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 13:29:42 EDT 2022" data-published-date=" Fri Jun 24 16:49:15 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/anger-political-pushback-in-quebec-after-legault-says-cultures-are-not-on-the-same-level-1.5962132" title="Anger, political pushback in Quebec after Legault says cultures are &#39;not on the same level&#39;" class="c-list__item__link">
                        Anger, political pushback in Quebec after Legault says cultures are &#39;not on the same level&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Those who know the debate most intimately said there&#39;s little nuance to be found in Quebec Premier Legault&#39;s arguments about Quebec&#39;s immigration model. &#39;Every time it&#39;s as painful as it is the first time,&#39; said a spokesperson for a Sikh group.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/anger-political-pushback-in-quebec-after-legault-says-cultures-are-not-on-the-same-level-1.5962132" title="Anger, political pushback in Quebec after Legault says cultures are &#39;not on the same level&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 13:29:42 EDT 2022" data-published-date="Fri Jun 24 16:49:15 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ottawa police warn officers will soon start issuing $110 fines for expired licence plates" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 04:00:00 EDT 2022" data-published-date=" Fri Jun 24 16:25:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ottawa police warn officers will soon start issuing $110 fines for expired licence plates" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 04:00:00 EDT 2022" data-published-date=" Fri Jun 24 16:25:48 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-police-warn-officers-will-soon-start-issuing-110-fines-for-expired-licence-plates-1.5962213" title="Ottawa police warn officers will soon start issuing $110 fines for expired licence plates" class="c-list__item__link">
                        Ottawa police warn officers will soon start issuing $110 fines for expired licence plates
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa police are reminding drivers to renew their vehicle licence plate, saying officers will soon begin issuing $110 fines for expired plates.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-police-warn-officers-will-soon-start-issuing-110-fines-for-expired-licence-plates-1.5962213" title="Ottawa police warn officers will soon start issuing $110 fines for expired licence plates" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962215.1656101899!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962215.1656101899!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962215.1656101899!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962215.1656101899!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962215.1656101899!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962215.1656101899!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5962215.1656101899!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5962215.1656101899!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Ottawa Police Automatic Licence Plate Recognition system is equipped to five vehicles. (Ian Urbach/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 04:00:00 EDT 2022" data-published-date="Fri Jun 24 16:25:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 09:19:00 EDT 2022" data-published-date=" Fri Jun 24 18:12:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 09:19:00 EDT 2022" data-published-date=" Fri Jun 24 18:12:36 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/conservative-mps-free-to-attend-freedom-protests-this-summer-bergen-1.5962407" title="Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen" class="c-list__item__link">
                        Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With the nation&#39;s capital bracing for anticipated anti-mandate &#39;freedom&#39; movement protests during Canada Day weekend, interim Conservative Leader Candice Bergen says her MPs are free to attend.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/conservative-mps-free-to-attend-freedom-protests-this-summer-bergen-1.5962407" title="Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 09:19:00 EDT 2022" data-published-date="Fri Jun 24 18:12:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Driver with two young kids in the car stopped going 156 km/h on Hwy. 417 in Ottawa, OPP says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 14:01:26 EDT 2022" data-published-date=" Sat Jun 25 14:01:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Driver with two young kids in the car stopped going 156 km/h on Hwy. 417 in Ottawa, OPP says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 14:01:26 EDT 2022" data-published-date=" Sat Jun 25 14:01:26 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/driver-with-two-young-kids-in-the-car-stopped-going-156-km-h-on-hwy-417-in-ottawa-opp-says-1.5963139" title="Driver with two young kids in the car stopped going 156 km/h on Hwy. 417 in Ottawa, OPP says" class="c-list__item__link">
                        Driver with two young kids in the car stopped going 156 km/h on Hwy. 417 in Ottawa, OPP says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Provincial Police say an officer stopped a vehicle driving 156 km/h on the Queensway just after 1:30 p.m. Saturday.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/driver-with-two-young-kids-in-the-car-stopped-going-156-km-h-on-hwy-417-in-ottawa-opp-says-1.5963139" title="Driver with two young kids in the car stopped going 156 km/h on Hwy. 417 in Ottawa, OPP says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 14:01:26 EDT 2022" data-published-date="Sat Jun 25 14:01:26 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Too big an issue not to talk about&#39;: Waterloo Region reacts to overturning of Roe v. Wade" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 12:36:59 EDT 2022" data-published-date=" Sat Jun 25 12:36:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Too big an issue not to talk about&#39;: Waterloo Region reacts to overturning of Roe v. Wade" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 12:36:59 EDT 2022" data-published-date=" Sat Jun 25 12:36:59 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/too-big-an-issue-not-to-talk-about-waterloo-region-reacts-to-overturning-of-roe-v-wade-1.5963095" title="&#39;Too big an issue not to talk about&#39;: Waterloo Region reacts to overturning of Roe v. Wade" class="c-list__item__link">
                        &#39;Too big an issue not to talk about&#39;: Waterloo Region reacts to overturning of Roe v. Wade
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Many in Waterloo Region are reacting to the U.S. Supreme Court overturning Roe v. Wade and what it could mean for Canada.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/too-big-an-issue-not-to-talk-about-waterloo-region-reacts-to-overturning-of-roe-v-wade-1.5963095" title="&#39;Too big an issue not to talk about&#39;: Waterloo Region reacts to overturning of Roe v. Wade" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961647.1656081606!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961647.1656081606!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961647.1656081606!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961647.1656081606!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961647.1656081606!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961647.1656081606!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5961647.1656081606!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5961647.1656081606!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Abortion-rights advocates, right, try to block anti-abortion signage during a rally at the state capitol in Lansing, Mich., on May 2, 2022. (Matthew Dae Smith / Lansing State Journal via AP, File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 12:36:59 EDT 2022" data-published-date="Sat Jun 25 12:36:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Air quality statement in effect for Waterloo Region, Guelph area" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 14:21:55 EDT 2022" data-published-date=" Sat Jun 25 14:21:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Air quality statement in effect for Waterloo Region, Guelph area" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 14:21:55 EDT 2022" data-published-date=" Sat Jun 25 14:21:55 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/air-quality-statement-in-effect-for-waterloo-region-guelph-area-1.5963153" title="Air quality statement in effect for Waterloo Region, Guelph area" class="c-list__item__link">
                        Air quality statement in effect for Waterloo Region, Guelph area
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hot and humid weather has prompted a special air quality statement for Waterloo Region, Guelph, Erin, and Southern Wellington County.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/air-quality-statement-in-effect-for-waterloo-region-guelph-area-1.5963153" title="Air quality statement in effect for Waterloo Region, Guelph area" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 14:21:55 EDT 2022" data-published-date="Sat Jun 25 14:21:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Critically injured pedestrian found on side of Norfolk County road, airlifted to hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 13:39:41 EDT 2022" data-published-date=" Sat Jun 25 13:39:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Critically injured pedestrian found on side of Norfolk County road, airlifted to hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 13:39:41 EDT 2022" data-published-date=" Sat Jun 25 13:39:41 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/critically-injured-pedestrian-found-on-side-of-norfolk-county-road-airlifted-to-hospital-1.5963126" title="Critically injured pedestrian found on side of Norfolk County road, airlifted to hospital" class="c-list__item__link">
                        Critically injured pedestrian found on side of Norfolk County road, airlifted to hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Norfolk County OPP are investigating after they say a pedestrian was found on the side of a road and had to be airlifted to hospital.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/critically-injured-pedestrian-found-on-side-of-norfolk-county-road-airlifted-to-hospital-1.5963126" title="Critically injured pedestrian found on side of Norfolk County road, airlifted to hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 13:39:41 EDT 2022" data-published-date="Sat Jun 25 13:39:41 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;American swimmer saved by coach after losing consciousness&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5959965&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961452.1656077295!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An American artistic swimmer lost consciousness and sank to the bottom of the pool before her coach rescued her. Jill Macyshon reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Anglers reel in 110-year-old sturgeon in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5959552&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5959553.1655985717!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A crew from River Monster Adventures landed a 10-foot-long, nearly-700-pound sturgeon in Lillooet, B.C. on Father\u0027s Day.&#34;},{&#34;videoTitle&#34;:&#34;Canadian doctor awarded for study into Alzheimer\u0027s disease&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5963067&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5963066.1656171192!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Neurologist Dr. Donald Weaver discusses his award winning study into Alzheimer\u0027s, which looks to reframe how we look at the disease.&#34;},{&#34;videoTitle&#34;:&#34;Vehicles at three Waterloo, Ont. car dealerships damaged&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5962181&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961710.1656083891!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Forecast: Wild weather expected across much of Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5954349&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960147.1656004990!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Meteorologist Cory Edel breaks down the forecast across Canada and gives an update on the latest weather warnings.&#34;},{&#34;videoTitle&#34;:&#34;500-kilogram bomb removed from roof of Ukrainian apartment&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794150&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960750.1656023868!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Combat engineers and rescuers removed an undetonated 500-kilogram bomb stuck in an apartment building in Kharkiv, Ukraine, on June 23.&#34;},{&#34;videoTitle&#34;:&#34;Treasure worth billions found in centuries-old shipwreck&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5953605&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5954339.1655726317!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Dog escapes kennel, returns home while owners on vacation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5956446&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5956442.1655827917!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jeremy and Sarah Henson left their dog at a kennel while they took a vacation in Las Vegas, and the pet pooch was not happy about the situation.&#34;},{&#34;videoTitle&#34;:&#34;The journey of two Canadians selected in the 2022 NBA Draft&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5961333&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5962890.1656124719!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Heather Wright takes a look at the journey of two Canadians who were picked in the first round of the 2022 NBA Draft.&#34;},{&#34;videoTitle&#34;:&#34;Ottawa Senators win bid for new downtown arena&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5960106&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5959848.1656019902!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The NCC\u0027s decision paves the way for a new NHL arena downtown. TSN 1200\u0027s Dean Brown breaks down the next steps.&#34;},{&#34;videoTitle&#34;:&#34;Avant-gross? Ketchup-flavoured popsicle makes Canadian debut&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5959625&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5959338.1655949503!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Frozen ketchup on a stick? Classic condiment joins the popsicle party&#34;},{&#34;videoTitle&#34;:&#34;Artist using sand to make masterpieces&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5959367&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5959375.1655952848!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ontario artist is turning piles of sand into masterpieces. Heather Wright reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Huge party\u0027: Hydrophones pick up whale sounds in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5959546&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5959549.1655985537!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Watch NFL players trying to pronounce B.C. city \u0027Coquitlam\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5958302&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5957608.1655918477!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: 661-pound record setting stingray found in Cambodia&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5957321&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5957320.1655854148!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 661-pound stingray, considered the heaviest freshwater fish on record, was found and released back into the Mekong River in Cambodia.&#34;},{&#34;videoTitle&#34;:&#34;Canadian company to launch rockets into space&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5957625&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5957667.1655869304!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Canadian husband and wife team is working to send rockets into space. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: 21-metre yacht bursts into flames and sinks&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5953887&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5953886.1655670979!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A yacht located between Maine and New Hampshire started to burn and eventually sank. The cause of the fire is unknown.&#34;},{&#34;videoTitle&#34;:&#34;Elephant tows vehicle out of flood waters in India&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5956727&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5956725.1655836768!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Thousands gather at Stonehenge to celebrate summer solstice&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5956270&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5956261.1655821394!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Thousands gathered at Stonehenge in an annual ritual to see the sun rise behind the iconic stones and celebrate the longest day of the year.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Flying high: U of S students successfully launch high altitude balloon into near space" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 13:16:13 EDT 2022" data-published-date=" Sat Jun 25 13:16:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Flying high: U of S students successfully launch high altitude balloon into near space" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 13:16:13 EDT 2022" data-published-date=" Sat Jun 25 13:16:13 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/flying-high-u-of-s-students-successfully-launch-high-altitude-balloon-into-near-space-1.5963112" title="Flying high: U of S students successfully launch high altitude balloon into near space" class="c-list__item__link">
                        Flying high: U of S students successfully launch high altitude balloon into near space
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A group of students from the University of Saskatchewan were given three weeks to plan and conduct the launch of a high altitude balloon into near space.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/flying-high-u-of-s-students-successfully-launch-high-altitude-balloon-into-near-space-1.5963112" title="Flying high: U of S students successfully launch high altitude balloon into near space" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963113.1656176834!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963113.1656176834!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963113.1656176834!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963113.1656176834!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963113.1656176834!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963113.1656176834!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5963113.1656176834!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5963113.1656176834!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="University of Saskatchewan students launched a balloon into near space and were able to get footage of the horizon."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 13:16:13 EDT 2022" data-published-date="Sat Jun 25 13:16:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Indigenous conservation Canada&#39;s way of the future, environment minister says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 12:33:14 EDT 2022" data-published-date=" Sat Jun 25 12:02:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Indigenous conservation Canada&#39;s way of the future, environment minister says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 12:33:14 EDT 2022" data-published-date=" Sat Jun 25 12:02:06 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/indigenous-conservation-canada-s-way-of-the-future-environment-minister-says-1.5963076" title="Indigenous conservation Canada&#39;s way of the future, environment minister says" class="c-list__item__link">
                        Indigenous conservation Canada&#39;s way of the future, environment minister says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Tanya Ball began her career as a social worker for the Kaska Dene First Nation. Now she runs a land guardian program, working to monitor and protect a vast stretch of the band&#39;s northern British Columbia wilderness.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/indigenous-conservation-canada-s-way-of-the-future-environment-minister-says-1.5963076" title="Indigenous conservation Canada&#39;s way of the future, environment minister says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 12:33:14 EDT 2022" data-published-date="Sat Jun 25 12:02:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 09:19:00 EDT 2022" data-published-date=" Fri Jun 24 18:12:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 09:19:00 EDT 2022" data-published-date=" Fri Jun 24 18:12:36 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/conservative-mps-free-to-attend-freedom-protests-this-summer-bergen-1.5962407" title="Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen" class="c-list__item__link">
                        Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With the nation&#39;s capital bracing for anticipated anti-mandate &#39;freedom&#39; movement protests during Canada Day weekend, interim Conservative Leader Candice Bergen says her MPs are free to attend.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/conservative-mps-free-to-attend-freedom-protests-this-summer-bergen-1.5962407" title="Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 09:19:00 EDT 2022" data-published-date="Fri Jun 24 18:12:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Protesters at U.S. Supreme Court decry abortion ruling overturning Roe v. Wade" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 12:42:33 EDT 2022" data-published-date=" Sat Jun 25 12:42:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Protesters at U.S. Supreme Court decry abortion ruling overturning Roe v. Wade" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 12:42:33 EDT 2022" data-published-date=" Sat Jun 25 12:42:33 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/protesters-at-u-s-supreme-court-decry-abortion-ruling-overturning-roe-v-wade-1.5963093" title="Protesters at U.S. Supreme Court decry abortion ruling overturning Roe v. Wade" class="c-list__item__link">
                        Protesters at U.S. Supreme Court decry abortion ruling overturning Roe v. Wade
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hundreds of protesters descended on the U.S. Supreme Court on Saturday to denounce the justice&#39;s decision to overturn the half-century-old Roe v. Wade precedent that recognized women&#39;s constitutional right to abortion.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/protesters-at-u-s-supreme-court-decry-abortion-ruling-overturning-roe-v-wade-1.5963093" title="Protesters at U.S. Supreme Court decry abortion ruling overturning Roe v. Wade" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963103.1656175883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963103.1656175883!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963103.1656175883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963103.1656175883!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5963103.1656175883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5963103.1656175883!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5963103.1656175883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5963103.1656175883!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People protest about abortion outside the Supreme Court in Washington, Saturday, June 25, 2022. (AP Photo/Steve Helber)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 12:42:33 EDT 2022" data-published-date="Sat Jun 25 12:42:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 09:19:00 EDT 2022" data-published-date=" Fri Jun 24 18:12:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 09:19:00 EDT 2022" data-published-date=" Fri Jun 24 18:12:36 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/conservative-mps-free-to-attend-freedom-protests-this-summer-bergen-1.5962407" title="Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen" class="c-list__item__link">
                        Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With the nation&#39;s capital bracing for anticipated anti-mandate &#39;freedom&#39; movement protests during Canada Day weekend, interim Conservative Leader Candice Bergen says her MPs are free to attend.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/conservative-mps-free-to-attend-freedom-protests-this-summer-bergen-1.5962407" title="Conservative MPs free to attend &#39;freedom&#39; protests this summer: Bergen" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 09:19:00 EDT 2022" data-published-date="Fri Jun 24 18:12:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_WATCH: Puppy escapes bald eagle after getting snatched from B.C. backyard" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 16:03:56 EDT 2022" data-published-date=" Fri Jun 24 16:03:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_WATCH: Puppy escapes bald eagle after getting snatched from B.C. backyard" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 16:03:56 EDT 2022" data-published-date=" Fri Jun 24 16:03:56 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/watch-puppy-escapes-bald-eagle-after-getting-snatched-from-b-c-backyard-1.5962200" title="WATCH: Puppy escapes bald eagle after getting snatched from B.C. backyard" class="c-list__item__link">
                        WATCH: Puppy escapes bald eagle after getting snatched from B.C. backyard
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A doorbell camera captured the moment a puppy was scooped up by a bald eagle from a B.C. backyard. The dog returned moments later after escaping the bird&#39;s talons.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/watch-puppy-escapes-bald-eagle-after-getting-snatched-from-b-c-backyard-1.5962200" title="WATCH: Puppy escapes bald eagle after getting snatched from B.C. backyard" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 16:03:56 EDT 2022" data-published-date="Fri Jun 24 16:03:56 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;It just made my heart warm&#39;: Winnipeg bus driver&#39;s act of kindness captured on video" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 18:21:02 EDT 2022" data-published-date=" Fri Jun 24 18:21:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;It just made my heart warm&#39;: Winnipeg bus driver&#39;s act of kindness captured on video" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 18:21:02 EDT 2022" data-published-date=" Fri Jun 24 18:21:02 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/it-just-made-my-heart-warm-winnipeg-bus-driver-s-act-of-kindness-captured-on-video-1.5962414" title="&#39;It just made my heart warm&#39;: Winnipeg bus driver&#39;s act of kindness captured on video" class="c-list__item__link">
                        &#39;It just made my heart warm&#39;: Winnipeg bus driver&#39;s act of kindness captured on video
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An act of kindness from a Winnipeg bus driver is being shared by a passenger who says it warmed his heart to witness.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/it-just-made-my-heart-warm-winnipeg-bus-driver-s-act-of-kindness-captured-on-video-1.5962414" title="&#39;It just made my heart warm&#39;: Winnipeg bus driver&#39;s act of kindness captured on video" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962443.1656109148!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962443.1656109148!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962443.1656109148!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962443.1656109148!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962443.1656109148!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962443.1656109148!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5962443.1656109148!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5962443.1656109148!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Devon Lipscomb was taking the bus home on June 17, 2022, when he says the bus driver went out of his way to help a passenger. (Source: Devon Lipscomb)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 18:21:02 EDT 2022" data-published-date="Fri Jun 24 18:21:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Not sustainable&#39;: Doctors Manitoba concerned about rural and northern Manitoba health-care system" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 13:20:29 EDT 2022" data-published-date=" Sat Jun 25 13:20:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Not sustainable&#39;: Doctors Manitoba concerned about rural and northern Manitoba health-care system" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 13:20:29 EDT 2022" data-published-date=" Sat Jun 25 13:20:29 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/not-sustainable-doctors-manitoba-concerned-about-rural-and-northern-manitoba-health-care-system-1.5963118" title="&#39;Not sustainable&#39;: Doctors Manitoba concerned about rural and northern Manitoba health-care system" class="c-list__item__link">
                        &#39;Not sustainable&#39;: Doctors Manitoba concerned about rural and northern Manitoba health-care system
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Doctors Manitoba is voicing concern about the health-care system in rural and northern Manitoba.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/not-sustainable-doctors-manitoba-concerned-about-rural-and-northern-manitoba-health-care-system-1.5963118" title="&#39;Not sustainable&#39;: Doctors Manitoba concerned about rural and northern Manitoba health-care system" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 13:20:29 EDT 2022" data-published-date="Sat Jun 25 13:20:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Protesters at U.S. Supreme Court decry abortion ruling overturning Roe v. Wade" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 12:42:33 EDT 2022" data-published-date=" Sat Jun 25 12:42:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Protesters at U.S. Supreme Court decry abortion ruling overturning Roe v. Wade" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 12:42:33 EDT 2022" data-published-date=" Sat Jun 25 12:42:33 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/protesters-at-u-s-supreme-court-decry-abortion-ruling-overturning-roe-v-wade-1.5963093" title="Protesters at U.S. Supreme Court decry abortion ruling overturning Roe v. Wade" class="c-list__item__link">
                        Protesters at U.S. Supreme Court decry abortion ruling overturning Roe v. Wade
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hundreds of protesters descended on the U.S. Supreme Court on Saturday to denounce the justice&#39;s decision to overturn the half-century-old Roe v. Wade precedent that recognized women&#39;s constitutional right to abortion.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/protesters-at-u-s-supreme-court-decry-abortion-ruling-overturning-roe-v-wade-1.5963093" title="Protesters at U.S. Supreme Court decry abortion ruling overturning Roe v. Wade" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 12:42:33 EDT 2022" data-published-date="Sat Jun 25 12:42:33 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;A powerful, photogenic storm&#39;: More than 20 tornado warnings issued during stormy Saskatchewan night" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 13:53:03 EDT 2022" data-published-date=" Fri Jun 24 09:19:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;A powerful, photogenic storm&#39;: More than 20 tornado warnings issued during stormy Saskatchewan night" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 13:53:03 EDT 2022" data-published-date=" Fri Jun 24 09:19:46 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/a-powerful-photogenic-storm-more-than-20-tornado-warnings-issued-during-stormy-saskatchewan-night-1.5961387" title="&#39;A powerful, photogenic storm&#39;: More than 20 tornado warnings issued during stormy Saskatchewan night" class="c-list__item__link">
                        &#39;A powerful, photogenic storm&#39;: More than 20 tornado warnings issued during stormy Saskatchewan night
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatchewan&#39;s skies lived up to its moniker Thursday night, creating some picturesque storm clouds.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/a-powerful-photogenic-storm-more-than-20-tornado-warnings-issued-during-stormy-saskatchewan-night-1.5961387" title="&#39;A powerful, photogenic storm&#39;: More than 20 tornado warnings issued during stormy Saskatchewan night" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962142.1656098072!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962142.1656098072!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962142.1656098072!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962142.1656098072!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962142.1656098072!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962142.1656098072!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5962142.1656098072!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5962142.1656098072!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Travis Bigstone took this picture of a storm near Piapot First Nation on Thursday."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 13:53:03 EDT 2022" data-published-date="Fri Jun 24 09:19:46 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;A key area of risk&#39;: Inflationary costs a factor in Regina Public Schools projected $2.5M deficit" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 21:06:22 EDT 2022" data-published-date=" Fri Jun 24 21:06:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;A key area of risk&#39;: Inflationary costs a factor in Regina Public Schools projected $2.5M deficit" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 21:06:22 EDT 2022" data-published-date=" Fri Jun 24 21:06:22 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/a-key-area-of-risk-inflationary-costs-a-factor-in-regina-public-schools-projected-2-5m-deficit-1.5962732" title="&#39;A key area of risk&#39;: Inflationary costs a factor in Regina Public Schools projected $2.5M deficit" class="c-list__item__link">
                        &#39;A key area of risk&#39;: Inflationary costs a factor in Regina Public Schools projected $2.5M deficit
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Regina Board of Education is projecting a $2.5 million deficit for the 2022-23 school year, with rising costs neutralizing funding increases.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/a-key-area-of-risk-inflationary-costs-a-factor-in-regina-public-schools-projected-2-5m-deficit-1.5962732" title="&#39;A key area of risk&#39;: Inflationary costs a factor in Regina Public Schools projected $2.5M deficit" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 21:06:22 EDT 2022" data-published-date="Fri Jun 24 21:06:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Regina city councillor responds to backlash surrounding comments on homelessness" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 25 08:00:00 EDT 2022" data-published-date=" Fri Jun 24 21:29:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Regina city councillor responds to backlash surrounding comments on homelessness" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 25 08:00:00 EDT 2022" data-published-date=" Fri Jun 24 21:29:20 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/regina-city-councillor-responds-to-backlash-surrounding-comments-on-homelessness-1.5962807" title="Regina city councillor responds to backlash surrounding comments on homelessness" class="c-list__item__link">
                        Regina city councillor responds to backlash surrounding comments on homelessness
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A comment made by Coun. Terina Shaw about homelessness continues to stir controversy, with First Nations organizations calling on the city to take disciplinary action.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/regina-city-councillor-responds-to-backlash-surrounding-comments-on-homelessness-1.5962807" title="Regina city councillor responds to backlash surrounding comments on homelessness" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 25 08:00:00 EDT 2022" data-published-date="Fri Jun 24 21:29:20 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://bce.ca/Accessibility-services/Accessibility-Feedback?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.330694955e83f627f68ee4118f336bd5.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Calgary, Calgary";
                _sf_async_config.authors = "Michael Franklin";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "calgary",
                "calgary",
                "\/calgary\/cyclists\u002Dride\u002Dfrom\u002Dairdrie\u002Dto\u002Dolds\u002Din\u002Dsupport\u002Dof\u002Dms\u002Dresearch",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"419071055");
                        trackContent(false, "Cyclists ride from Airdrie to Olds in support of MS research");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
