
<!DOCTYPE HTML>
<html lang="en">
    <head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.5fc2ba6c017d4eb9b0f55efbed8d6686.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.468bff66513ae4a1b2c39fc498db9bbb.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.9e1b0dcfed87ef7a10ce51131e36d354.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="233680270017312"/>
    
        <meta property="fb:pages" content="203021113098164"/>
    
        <meta property="fb:pages" content="261959060526814"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Donations pour in for Calgary's annual city-wide food drive | CTV News</title>
    

    
        <meta name="description" content="It was a massive effort on the part of thousands of volunteers participating in this year's Calgary-wide food drive."/>
    
    <link rel="canonical" href="https://calgary.ctvnews.ca/donations-pour-in-for-calgary-s-annual-city-wide-food-drive-1.5591178"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/calgary/2021/9/18/1_5591178.amp.html"/>

    <meta itemprop="name" content="Donations pour in for Calgary's annual city-wide food drive"/>
    <meta itemprop="description" content="It was a massive effort on the part of thousands of volunteers participating in this year's Calgary-wide food drive."/>
    <meta itemprop="url" content="https://calgary.ctvnews.ca/donations-pour-in-for-calgary-s-annual-city-wide-food-drive-1.5591178"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/18/calgary--food-drive--food-bank--donations-1-5591185-1632006511224.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/18/calgary--food-drive--food-bank--donations-1-5591185-1632006511224.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Donations pour in for Calgary's annual city-wide food drive"/>
    <meta property="og:description" content="It was a massive effort on the part of thousands of volunteers participating in this year's Calgary-wide food drive."/>
    <meta property="og:url" content="https://calgary.ctvnews.ca/donations-pour-in-for-calgary-s-annual-city-wide-food-drive-1.5591178"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/18/calgary--food-drive--food-bank--donations-1-5591185-1632006511224.jpg"/>
    <meta property="og:site_name" content="Calgary"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Donations pour in for Calgary's annual city-wide food drive"/>
    <meta name="twitter:url" content="https://calgary.ctvnews.ca/donations-pour-in-for-calgary-s-annual-city-wide-food-drive-1.5591178"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="It was a massive effort on the part of thousands of volunteers participating in this year's Calgary-wide food drive."/>
    <meta name="twitter:site" content="@CTVCalgary"/>
    <meta name="twitter:creator" content="@CTVCalgary"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/18/calgary--food-drive--food-bank--donations-1-5591185-1632006511224.jpg"/>

    <meta itemprop="headline" content="Donations pour in for Calgary's annual city-wide food drive"/>
    <meta itemprop="datePublished" content="2021-09-18T19:08:51.000-04:00"/>
    <meta name="dc.date.modified" content="2021-09-18T19:08:51.000-04:00"/>
    <meta property="article:published_time" content="2021-09-18T19:08:51.000-04:00"/>
    <meta property="article:section" content="Calgary"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Donations pour in for Calgary's annual city-wide food drive",
    "description": "It was a massive effort on the part of thousands of volunteers participating in this year's Calgary-wide food drive.",
    "dateline": "CALGARY",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Michael Franklin","sameAs":"https://calgary.ctvnews.ca/michael-franklin-1.2442206"},{"@type":"Person","name":"Michael Franklin"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/18/calgary--food-drive--food-bank--donations-1-5591185-1632006511224.jpg",
    "height": 576,
    "width": 1020
    },
    "mainEntityOfPage":"https://calgary.ctvnews.ca/donations-pour-in-for-calgary-s-annual-city-wide-food-drive-1.5591178",
    "datePublished": "2021-09-18T19:08:51.000-04:00",
    "dateModified": "2021-09-18T19:08:51.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.e8e9cf4c8c62f2ab076492d48f087fb2.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });
      permutive.addon('web', {});
  </script>

  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->


    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    

    <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    

    

    
    
    

    

    
    
    

    
</head>
    <body class="page basicpage">
        
        
            



            
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/calgary/2021/9/18/donations-pour-in-for-calgary-s-annual-city-wide-food-drive">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://calgary.ctvnews.ca/search-results/ctv-calgary-search-7.107" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Calgary</label>
                <input id="search_bar_7_137" placeholder="Search CTV Calgary" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://calgary.ctvnews.ca/" class="c-header__local--city__link">CALGARY</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://calgary.ctvnews.ca/search-results/ctv-calgary-search-7.107" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Calgary</label>
                <input id="search_bar_7_137" placeholder="Search CTV Calgary" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="CTV News Lethbridge" aria-label="CTV News Lethbridge">CTV News Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/our-community" title="Our Community " aria-label="Our Community ">Our Community </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/calgary-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201914" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201954" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.2079720" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201958" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.2099013" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/advertise-with-ctv-calgary" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVCalgary" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvcalgary" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://instagram.com/ctv_calgary" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-calgary-banners-1.5084359" public-url="https://calgary.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://calgary.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Calgary</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                <div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    
</ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Donations pour in for Calgary's annual city-wide food drive</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/calgary/2021/9/18/donations-pour-in-for-calgary-s-annual-city-wide-food-drive/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1632006511224/calgary--food-drive--food-bank--donations-1-5591185.jpeg" data-asset="/content/dam/ctvnews/en/images/2021/9/18/calgary--food-drive--food-bank--donations-1-5591185-1632006511224.jpg" data-asset-id="7725d77a-902d-439c-af3d-1ec5683795ef" data-title="calgary, food drive, food bank, donations" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2021/9/18/calgary--food-drive--food-bank--donations-1-5591185-1632006511224.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Thousands of kilograms of food donations have been collected so far during the Calgary-wide food drive." title="calgary, food drive, food bank, donations"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Thousands of kilograms of food donations have been collected so far during the Calgary-wide food drive.</span>
    </div>
    
    



            
        </div>
    </div>


  



                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Michael Franklin" content='[]'></bio-content>
                                </div>

                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Sept. 18, 2021 7:08 p.m. EST" fallback-updated-date="Sept. 18, 2021 7:08 p.m. EST" published-date="Sat Sep 18 19:08:51 EDT 2021" updated-date="Sat Sep 18 19:08:51 EDT 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Donations pour in for Calgary&#39;s annual city-wide food drive" shareCount="true"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            

    

                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/report-error-1.4432882&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Demand for vaccines in Alberta explodes&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2284102&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5590506.1631924854!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Vaccine bookings are skyrocketing since the province’s announcement of a vaccinate card Wednesday. Timm Bruch reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Calgary at Six for Saturday, September 18, 2021&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2279164&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859994.1605615314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Calgary at Six&#34;},{&#34;videoTitle&#34;:&#34;Calgary teen pays it forward for animal shelter&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2284164&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5590715.1631937945!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 13-year-old Calgary girl is fundraising for an animal shelter by creating digital paintings of people\u0027s pets. Kevin Fleming reports.&#34;},{&#34;videoTitle&#34;:&#34;Kenney expected to announce further restrictions&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2282295&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5587247.1631751034!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Premier is expected to announce further restrictions to the hospitality industry and elsewhere at a Wednesday evening press conference.&#34;}]" list-title="Most Watched" site-public-url="https://calgary.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Retailers cut out of Alberta&#39;s vaccine program just days before changes take hold" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 20:51:13 EDT 2021" data-published-date=" Sat Sep 18 19:42:39 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Retailers cut out of Alberta&#39;s vaccine program just days before changes take hold" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 20:51:13 EDT 2021" data-published-date=" Sat Sep 18 19:42:39 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/retailers-cut-out-of-alberta-s-vaccine-program-just-days-before-changes-take-hold-1.5591224" title="Retailers cut out of Alberta&#39;s vaccine program just days before changes take hold" class="c-list__item__link">

                    Retailers cut out of Alberta&#39;s vaccine program just days before changes take hold
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/retailers-cut-out-of-alberta-s-vaccine-program-just-days-before-changes-take-hold-1.5591224" title="Retailers cut out of Alberta&#39;s vaccine program just days before changes take hold" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5591231.1632008450!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5591231.1632008450!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5591231.1632008450!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5591231.1632008450!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5591231.1632008450!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5591231.1632008450!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Stop spreading misinformation&#39;: Alberta country star tweets about COVID-19 vaccination" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 16:47:43 EDT 2021" data-published-date=" Sat Sep 18 16:47:43 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Stop spreading misinformation&#39;: Alberta country star tweets about COVID-19 vaccination" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 16:47:43 EDT 2021" data-published-date=" Sat Sep 18 16:47:43 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/stop-spreading-misinformation-alberta-country-star-tweets-about-covid-19-vaccination-1.5591029" title="&#39;Stop spreading misinformation&#39;: Alberta country star tweets about COVID-19 vaccination" class="c-list__item__link">

                    &#39;Stop spreading misinformation&#39;: Alberta country star tweets about COVID-19 vaccination
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/stop-spreading-misinformation-alberta-country-star-tweets-about-covid-19-vaccination-1.5591029" title="&#39;Stop spreading misinformation&#39;: Alberta country star tweets about COVID-19 vaccination" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5591036.1631997895!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5591036.1631997895!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5591036.1631997895!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5591036.1631997895!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5591036.1631997895!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5591036.1631997895!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Paul Brandt performs at the Canadian Country Music Awards in Hamilton, Ont. on Sunday, September 9, 2018. The country music star is being criticized on social media for recent comments he made about the COVID-19 vaccine and natural immunity to the virus. THE CANADIAN PRESS/Peter Power"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Donations pour in for Calgary&#39;s annual city-wide food drive" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 19:08:51 EDT 2021" data-published-date=" Sat Sep 18 19:08:51 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Donations pour in for Calgary&#39;s annual city-wide food drive" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 19:08:51 EDT 2021" data-published-date=" Sat Sep 18 19:08:51 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/donations-pour-in-for-calgary-s-annual-city-wide-food-drive-1.5591178" title="Donations pour in for Calgary&#39;s annual city-wide food drive" class="c-list__item__link">

                    Donations pour in for Calgary&#39;s annual city-wide food drive
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/donations-pour-in-for-calgary-s-annual-city-wide-food-drive-1.5591178" title="Donations pour in for Calgary&#39;s annual city-wide food drive" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5591185.1632006463!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5591185.1632006463!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5591185.1632006463!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5591185.1632006463!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5591185.1632006463!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5591185.1632006463!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Thousands of kilograms of food donations have been collected so far during the Calgary-wide food drive."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Time for military support in &#39;overwhelmed&#39; hospitals: Alberta health-care union leaders" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 19:35:29 EDT 2021" data-published-date=" Sat Sep 18 18:19:16 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Time for military support in &#39;overwhelmed&#39; hospitals: Alberta health-care union leaders" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 19:35:29 EDT 2021" data-published-date=" Sat Sep 18 18:19:16 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/time-for-military-support-in-overwhelmed-hospitals-alberta-health-care-union-leaders-1.5591080" title="Time for military support in &#39;overwhelmed&#39; hospitals: Alberta health-care union leaders" class="c-list__item__link">

                    Time for military support in &#39;overwhelmed&#39; hospitals: Alberta health-care union leaders
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/time-for-military-support-in-overwhelmed-hospitals-alberta-health-care-union-leaders-1.5591080" title="Time for military support in &#39;overwhelmed&#39; hospitals: Alberta health-care union leaders" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5397458.1619057225!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5397458.1619057225!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5397458.1619057225!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5397458.1619057225!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5397458.1619057225!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5397458.1619057225!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="An ICU health-care worker shown inside a negative pressure room cares for a COVID-19 patient on a ventilator at the Humber River Hospital during the COVID-19 pandemic in Toronto on Wednesday, December 9, 2020. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Calgary family launches life-saving stem cell donor drive" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 20:51:50 EDT 2021" data-published-date=" Sat Sep 18 18:23:18 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Calgary family launches life-saving stem cell donor drive" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 20:51:50 EDT 2021" data-published-date=" Sat Sep 18 18:23:18 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/calgary-family-launches-life-saving-stem-cell-donor-drive-1.5591096" title="Calgary family launches life-saving stem cell donor drive" class="c-list__item__link">

                    Calgary family launches life-saving stem cell donor drive
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/calgary-family-launches-life-saving-stem-cell-donor-drive-1.5591096" title="Calgary family launches life-saving stem cell donor drive" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5591117.1632003673!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5591117.1632003673!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5591117.1632003673!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5591117.1632003673!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5591117.1632003673!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5591117.1632003673!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Julian Ho is waiting for doctors to secure a stem cell match to help with his cancer treatment."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Blackfoot language program offered to Calgarians aims to keep Indigenous culture and oral traditions alive" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 20:52:18 EDT 2021" data-published-date=" Sat Sep 18 17:18:11 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Blackfoot language program offered to Calgarians aims to keep Indigenous culture and oral traditions alive" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 20:52:18 EDT 2021" data-published-date=" Sat Sep 18 17:18:11 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/blackfoot-language-program-offered-to-calgarians-aims-to-keep-indigenous-culture-and-oral-traditions-alive-1.5591044" title="Blackfoot language program offered to Calgarians aims to keep Indigenous culture and oral traditions alive" class="c-list__item__link">

                    Blackfoot language program offered to Calgarians aims to keep Indigenous culture and oral traditions alive
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/blackfoot-language-program-offered-to-calgarians-aims-to-keep-indigenous-culture-and-oral-traditions-alive-1.5591044" title="Blackfoot language program offered to Calgarians aims to keep Indigenous culture and oral traditions alive" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5591051.1631999767!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5591051.1631999767!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5591051.1631999767!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5591051.1631999767!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5591051.1631999767!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5591051.1631999767!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Azren Raju, with Calgary Language Nerds, has been building a Blackfoot language course with a member of the Blackfeet Indian Reserve in Montana."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Charity event pivots for Lethbridge Senior Citizens Organization" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 21:22:50 EDT 2021" data-published-date=" Sat Sep 18 21:22:50 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Charity event pivots for Lethbridge Senior Citizens Organization" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 21:22:50 EDT 2021" data-published-date=" Sat Sep 18 21:22:50 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/charity-event-pivots-for-lethbridge-senior-citizens-organization-1.5591315" title="Charity event pivots for Lethbridge Senior Citizens Organization" class="c-list__item__link">

                    Charity event pivots for Lethbridge Senior Citizens Organization
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/charity-event-pivots-for-lethbridge-senior-citizens-organization-1.5591315" title="Charity event pivots for Lethbridge Senior Citizens Organization" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5591321.1632014303!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5591321.1632014303!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5591321.1632014303!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5591321.1632014303!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5591321.1632014303!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5591321.1632014303!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Air quality statement issued in southern Alberta" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 15:50:29 EDT 2021" data-published-date=" Sat Sep 18 15:50:29 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Air quality statement issued in southern Alberta" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 15:50:29 EDT 2021" data-published-date=" Sat Sep 18 15:50:29 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/air-quality-statement-issued-in-southern-alberta-1.5590989" title="Air quality statement issued in southern Alberta" class="c-list__item__link">

                    Air quality statement issued in southern Alberta
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/air-quality-statement-issued-in-southern-alberta-1.5590989" title="Air quality statement issued in southern Alberta" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5590993.1631993996!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5590993.1631993996!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5590993.1631993996!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5590993.1631993996!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5590993.1631993996!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5590993.1631993996!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Conditions aren&#39;t expected to be as extreme in Lethbridge and Medicine Hat as they were earlier this year, but Environment Canada says it will still be a problem for some people. (File)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Dog who saved many canine lives, seeking funds for surgery&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5590768&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5590562.1631927398!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Norman, a dog who has been credited in saving the lives of at least 16 dogs with emergency blood donations, is now in need of help himself.&#34;},{&#34;videoTitle&#34;:&#34;Canadian kids are consuming too much sugar: study&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5590375&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4442837.1559162809!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new study from the University of Guelph suggests that the vast majority of Canadian kids are consuming too much sugar.&#34;},{&#34;videoTitle&#34;:&#34;An emotional family reunion in Canada for former interpreter&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5575520&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5590707.1631936494!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Genevieve Beauchemin has the story of a former Afghan interpreter finally reuniting with her family in Canada.&#34;},{&#34;videoTitle&#34;:&#34;Why is it getting tougher to purchase a used vehicle?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5545645&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5545825.1628862906!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;A look at the Canadians who made Guinness World Records&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5589165&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5589159.1631850467!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Guinness Book of Records has been keeping track of human achievement for decades. Genevieve Beauchemin reports on the new additions.&#34;},{&#34;videoTitle&#34;:&#34;Terrifying glass ledge coming to N.Y. office building&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5589525&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5589515.1631890530!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Long-lost 17th century painting turns up in N.Y. church&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5589291&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5589318.1631882956!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. man returns rented movie 9 years late, charged $2.7K&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5587656&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5587154.1631747054!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A video rental store in Kingston, Ont. says they received a movie 9 years overdue with a late fee over $2,000.&#34;},{&#34;videoTitle&#34;:&#34;3 endangered orcas off B.C. coast believed to be pregnant&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5353907&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5587412.1631756324!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Researchers say three members of the endangered southern resident killer whale population appear to be in the late stages of pregnancy.&#34;},{&#34;videoTitle&#34;:&#34;Pickering, Ont. bridge lands spot in Guinness World Records&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5585997&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5586021.1631707787!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The iconic Pickering pedestrian bridge has landed in the record books, declared by the Guinness World Records as the longest enclosed pedestrian bridge in the world.&#34;},{&#34;videoTitle&#34;:&#34;Shoal Lake boil water advisory lifted after 24 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5218220&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5587185.1631793847!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new water treatment plant unveiled Wednesday has lifted a decades long boil water advisory in Shoal Lake.&#34;},{&#34;videoTitle&#34;:&#34;SpaceX launches first all-civilian crew on three-day mission&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5587233&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5587276.1631751938!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch the successful launch of the first all-civilian mission to orbit Earth on aboard a SpaceX spacecraft.&#34;},{&#34;videoTitle&#34;:&#34;Man who\u0027s never left N.S. fulfills dream of visiting N.L.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5587059&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5587054.1631745421!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;How this brown recluse spider found its way to Alaska&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5498656&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5587257.1631751367!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Massive \u0027megapod\u0027 of humpback whales seen near Australia&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5586805&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5586802.1631735464!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A massive \u0027megapod\u0027 of humpback whales was seen off the coast of Australia, experts say it\u0027s because of overfishing in Antarctica.&#34;},{&#34;videoTitle&#34;:&#34;From the archives: One-on-one interview with Norm Macdonald&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5585101&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3847975.1521390913!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Comedian Norm Macdonald discusses how he approaches comedy in an era of heightened political tensions and gives his opinions on Donald Trump and Justin Trudeau.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_All elected Liberal, NDP MPs will be vaccinated, Conservatives still won&#39;t say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 13:47:56 EDT 2021" data-published-date=" Sat Sep 18 11:41:51 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_All elected Liberal, NDP MPs will be vaccinated, Conservatives still won&#39;t say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 13:47:56 EDT 2021" data-published-date=" Sat Sep 18 11:41:51 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/all-elected-liberal-ndp-mps-will-be-vaccinated-conservatives-still-won-t-say-1.5590845" title="All elected Liberal, NDP MPs will be vaccinated, Conservatives still won&#39;t say" class="c-list__item__link">

                    All elected Liberal, NDP MPs will be vaccinated, Conservatives still won&#39;t say
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">With just two days until election day, the Conservative Party won&#39;t say whether they will require any candidates elected to be members of Parliament to be vaccinated against COVID-19 before heading to sit in the House of Commons, in contrast to the positions of the Liberals, NDP, and Bloc Quebecois.</p>
            
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/all-elected-liberal-ndp-mps-will-be-vaccinated-conservatives-still-won-t-say-1.5590845" title="All elected Liberal, NDP MPs will be vaccinated, Conservatives still won&#39;t say" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5589915.1631904767!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5589915.1631904767!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5589915.1631904767!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5589915.1631904767!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5589915.1631904767!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5589915.1631904767!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Conservative Leader Erin O&#39;Toole looks towards reporters as he listens to a question during a campaign stop at a vineyard Friday, September 17, 2021 in London, Ont. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 13:47:56 EDT 2021" data-published-date="Sat Sep 18 11:41:51 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Final weekend: Nanos tracking shows tight two-way race" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 10:00:04 EDT 2021" data-published-date=" Sat Sep 18 10:00:04 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Final weekend: Nanos tracking shows tight two-way race" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 10:00:04 EDT 2021" data-published-date=" Sat Sep 18 10:00:04 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/final-weekend-nanos-tracking-shows-tight-two-way-race-1.5590781" title="Final weekend: Nanos tracking shows tight two-way race" class="c-list__item__link">

                    Final weekend: Nanos tracking shows tight two-way race
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">With the 2021 federal election just two days away, it is still a tight race between the Liberals and Conservatives, according to the latest polling data from Nanos Research released on Saturday.</p>
            
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/final-weekend-nanos-tracking-shows-tight-two-way-race-1.5590781" title="Final weekend: Nanos tracking shows tight two-way race" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 10:00:04 EDT 2021" data-published-date="Sat Sep 18 10:00:04 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Vaccine opponents entered B.C. schools for &#39;completely unacceptable&#39; protests, officials say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 18:54:02 EDT 2021" data-published-date=" Fri Sep 17 21:48:12 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Vaccine opponents entered B.C. schools for &#39;completely unacceptable&#39; protests, officials say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 18:54:02 EDT 2021" data-published-date=" Fri Sep 17 21:48:12 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/vaccine-opponents-entered-b-c-schools-for-completely-unacceptable-protests-officials-say-1.5590591" title="Vaccine opponents entered B.C. schools for &#39;completely unacceptable&#39; protests, officials say" class="c-list__item__link">

                    Vaccine opponents entered B.C. schools for &#39;completely unacceptable&#39; protests, officials say
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Anti-vaccine protesters allegedly entered multiple schools in B.C.&#39;s Shuswap region Friday, prompting strong words from district officials.</p>
            
                <a href="https://bc.ctvnews.ca/vaccine-opponents-entered-b-c-schools-for-completely-unacceptable-protests-officials-say-1.5590591" title="Vaccine opponents entered B.C. schools for &#39;completely unacceptable&#39; protests, officials say" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 18:54:02 EDT 2021" data-published-date="Fri Sep 17 21:48:12 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_U.S. lawmakers push Biden to lift Canadian travel restrictions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 12:39:33 EDT 2021" data-published-date=" Sat Sep 18 12:39:33 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_U.S. lawmakers push Biden to lift Canadian travel restrictions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 12:39:33 EDT 2021" data-published-date=" Sat Sep 18 12:39:33 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/u-s-lawmakers-push-biden-to-lift-canadian-travel-restrictions-1.5590886" title="U.S. lawmakers push Biden to lift Canadian travel restrictions" class="c-list__item__link">

                    U.S. lawmakers push Biden to lift Canadian travel restrictions
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Four U.S. senators have asked U.S. President Joe Biden to lift restrictions that have barred travel by Canadians across the northern U.S. border since March 2020.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/u-s-lawmakers-push-biden-to-lift-canadian-travel-restrictions-1.5590886" title="U.S. lawmakers push Biden to lift Canadian travel restrictions" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 12:39:33 EDT 2021" data-published-date="Sat Sep 18 12:39:33 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Scientists studying whether it&#39;s possible to grow, eat mRNA vaccines" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 18:17:39 EDT 2021" data-published-date=" Sat Sep 18 18:17:39 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Scientists studying whether it&#39;s possible to grow, eat mRNA vaccines" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 18:17:39 EDT 2021" data-published-date=" Sat Sep 18 18:17:39 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/scientists-studying-whether-it-s-possible-to-grow-eat-mrna-vaccines-1.5591098" title="Scientists studying whether it&#39;s possible to grow, eat mRNA vaccines" class="c-list__item__link">

                    Scientists studying whether it&#39;s possible to grow, eat mRNA vaccines
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Scientists at the University of California, Riverside are currently studying whether they can turn edible plants into mRNA vaccines.</p>
            
                <a href="https://www.ctvnews.ca/health/scientists-studying-whether-it-s-possible-to-grow-eat-mrna-vaccines-1.5591098" title="Scientists studying whether it&#39;s possible to grow, eat mRNA vaccines" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 18:17:39 EDT 2021" data-published-date="Sat Sep 18 18:17:39 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_No answers yet from federal leaders on workplace assault and harassment: advocate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 14:26:28 EDT 2021" data-published-date=" Sat Sep 18 14:26:28 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_No answers yet from federal leaders on workplace assault and harassment: advocate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 14:26:28 EDT 2021" data-published-date=" Sat Sep 18 14:26:28 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/no-answers-yet-from-federal-leaders-on-workplace-assault-and-harassment-advocate-1.5590935" title="No answers yet from federal leaders on workplace assault and harassment: advocate" class="c-list__item__link">

                    No answers yet from federal leaders on workplace assault and harassment: advocate
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The founder of a campaign aimed at getting answers from candidates on their commitment to addressing assault and harassment in the workplace says she has yet to hear back from any of the major parties&#39; leaders.</p>
            
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/no-answers-yet-from-federal-leaders-on-workplace-assault-and-harassment-advocate-1.5590935" title="No answers yet from federal leaders on workplace assault and harassment: advocate" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 14:26:28 EDT 2021" data-published-date="Sat Sep 18 14:26:28 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_SpaceX&#39;s 1st tourists splash down in the Atlantic after 3 days in orbit" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 20:43:40 EDT 2021" data-published-date=" Sat Sep 18 17:43:54 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_SpaceX&#39;s 1st tourists splash down in the Atlantic after 3 days in orbit" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 20:43:40 EDT 2021" data-published-date=" Sat Sep 18 17:43:54 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/sci-tech/spacex-s-1st-tourists-splash-down-in-the-atlantic-after-3-days-in-orbit-1.5591055" title="SpaceX&#39;s 1st tourists splash down in the Atlantic after 3 days in orbit" class="c-list__item__link">

                    SpaceX&#39;s 1st tourists splash down in the Atlantic after 3 days in orbit
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Four space tourists safely ended their trailblazing trip to orbit Saturday with a splashdown in the Atlantic off the Florida coast. Their SpaceX capsule parachuted into the ocean just before sunset, not far from where their chartered flight began three days earlier.</p>
            
                <a href="https://www.ctvnews.ca/sci-tech/spacex-s-1st-tourists-splash-down-in-the-atlantic-after-3-days-in-orbit-1.5591055" title="SpaceX&#39;s 1st tourists splash down in the Atlantic after 3 days in orbit" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 20:43:40 EDT 2021" data-published-date="Sat Sep 18 17:43:54 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Dining out, salons, gyms and more: COVID-19 restrictions by province and territory" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 15:00:05 EDT 2021" data-published-date=" Fri Sep 17 14:07:53 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Dining out, salons, gyms and more: COVID-19 restrictions by province and territory" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 15:00:05 EDT 2021" data-published-date=" Fri Sep 17 14:07:53 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/dining-out-salons-gyms-and-more-covid-19-restrictions-by-province-and-territory-1.5589834" title="Dining out, salons, gyms and more: COVID-19 restrictions by province and territory" class="c-list__item__link">

                    Dining out, salons, gyms and more: COVID-19 restrictions by province and territory
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">With a fourth wave of the pandemic underway, provinces and territories are responding with a variety of restrictions. CTVNews.ca looks at what is and is not allowed in each jurisdiction.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/dining-out-salons-gyms-and-more-covid-19-restrictions-by-province-and-territory-1.5589834" title="Dining out, salons, gyms and more: COVID-19 restrictions by province and territory" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 15:00:05 EDT 2021" data-published-date="Fri Sep 17 14:07:53 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Father charged with first-degree murder after one-year-old child found dead in Wellesley Township, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 19:47:06 EDT 2021" data-published-date=" Sat Sep 18 12:39:01 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Father charged with first-degree murder after one-year-old child found dead in Wellesley Township, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 19:47:06 EDT 2021" data-published-date=" Sat Sep 18 12:39:01 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/father-charged-with-first-degree-murder-after-one-year-old-child-found-dead-in-wellesley-township-ont-1.5590885" title="Father charged with first-degree murder after one-year-old child found dead in Wellesley Township, Ont." class="c-list__item__link">

                    Father charged with first-degree murder after one-year-old child found dead in Wellesley Township, Ont.
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A 31-year-old man has been arrested and charged in connection to the death of his one-year-old child in Wellesley Township.</p>
            
                <a href="https://kitchener.ctvnews.ca/father-charged-with-first-degree-murder-after-one-year-old-child-found-dead-in-wellesley-township-ont-1.5590885" title="Father charged with first-degree murder after one-year-old child found dead in Wellesley Township, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 19:47:06 EDT 2021" data-published-date="Sat Sep 18 12:39:01 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;More children under 12 testing positive for COVID-19&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5248117&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5546082.1628872782!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Infectious disease specialist Dr. Anna Banerki says kid under 12 generally experience mild symptoms after getting infected with COVID-19.&#34;},{&#34;videoTitle&#34;:&#34;Trailer fire that killed N.S. family of six ruled accidental&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5583891&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5586024.1631707852!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Family of six killed after trailer fire in Nova Scotia&#34;},{&#34;videoTitle&#34;:&#34;Trudeau slams O\u0027Toole for \u0027protecting anti-vaxxers\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5533350&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5547314.1631970321!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027Warzone medicine\u0027: Alta. doctor says system has collapsed&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.4872122&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5590560.1631927101!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Calgary Mayor Naheed Nenshi blasted Alta. Premier Jason Kenney\u0027s COVID-19 response, saying he\u0027s never seen a more incompetent government.&#34;},{&#34;videoTitle&#34;:&#34;Could Trudeau win a majority? Nanos on whether it\u0027s possible&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5470088&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5590226.1631916219!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nanos Research\u0027s Nik Nanos breaks down the latest polling and says the Liberal Party is still in a \u0027statistical tie\u0027 with the Tories.&#34;},{&#34;videoTitle&#34;:&#34;What we know about the violent home invasion in Hamilton&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5588175&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5589142.1631849323!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Dr. Bogoch pokes fun at new authorized vaccine names&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5588394&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5588393.1631820763!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Tanker truck crash causes explosion on Alberta highway&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5386061&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5590527.1631925716!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Time for military support in &#39;overwhelmed&#39; hospitals: Alberta health-care union leaders" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 19:35:29 EDT 2021" data-published-date=" Sat Sep 18 18:19:16 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Time for military support in &#39;overwhelmed&#39; hospitals: Alberta health-care union leaders" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 19:35:29 EDT 2021" data-published-date=" Sat Sep 18 18:19:16 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/time-for-military-support-in-overwhelmed-hospitals-alberta-health-care-union-leaders-1.5591080" title="Time for military support in &#39;overwhelmed&#39; hospitals: Alberta health-care union leaders" class="c-list__item__link">

                    Time for military support in &#39;overwhelmed&#39; hospitals: Alberta health-care union leaders
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The leaders of four health-care unions and the Alberta Federation of Labour implored Premier Jason Kenney to submit a formal request for assistance from Ottawa as hospitals grapple with increasing numbers of COVID-19 patients.</p>
            
                <a href="https://edmonton.ctvnews.ca/time-for-military-support-in-overwhelmed-hospitals-alberta-health-care-union-leaders-1.5591080" title="Time for military support in &#39;overwhelmed&#39; hospitals: Alberta health-care union leaders" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5397458.1619057225!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5397458.1619057225!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5397458.1619057225!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5397458.1619057225!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5397458.1619057225!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5397458.1619057225!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="An ICU health-care worker shown inside a negative pressure room cares for a COVID-19 patient on a ventilator at the Humber River Hospital during the COVID-19 pandemic in Toronto on Wednesday, December 9, 2020. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 19:35:29 EDT 2021" data-published-date="Sat Sep 18 18:19:16 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Triage protocols made public by Alberta Health Services" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 17 19:18:37 EDT 2021" data-published-date=" Fri Sep 17 19:18:37 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Triage protocols made public by Alberta Health Services" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 17 19:18:37 EDT 2021" data-published-date=" Fri Sep 17 19:18:37 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/triage-protocols-made-public-by-alberta-health-services-1.5590360" title="Triage protocols made public by Alberta Health Services" class="c-list__item__link">

                    Triage protocols made public by Alberta Health Services
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The term &#39;triage&#39; may be a scary one to hear, but Alberta&#39;s health authorities are preparing its staff and the public for the possibility of that extreme measure.</p>
            
                <a href="https://edmonton.ctvnews.ca/triage-protocols-made-public-by-alberta-health-services-1.5590360" title="Triage protocols made public by Alberta Health Services" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Sep 17 19:18:37 EDT 2021" data-published-date="Fri Sep 17 19:18:37 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_High risk offender charged in Hinton double homicide of mother, toddler" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 21:34:43 EDT 2021" data-published-date=" Sat Sep 18 19:28:24 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_High risk offender charged in Hinton double homicide of mother, toddler" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 21:34:43 EDT 2021" data-published-date=" Sat Sep 18 19:28:24 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/high-risk-offender-charged-in-hinton-double-homicide-of-mother-toddler-1.5591220" title="High risk offender charged in Hinton double homicide of mother, toddler" class="c-list__item__link">

                    High risk offender charged in Hinton double homicide of mother, toddler
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">RCMP laid charges in relation to a double homicide of a mother and her 16-month-old toddler in Hinton, Alta.</p>
            
                <a href="https://edmonton.ctvnews.ca/high-risk-offender-charged-in-hinton-double-homicide-of-mother-toddler-1.5591220" title="High risk offender charged in Hinton double homicide of mother, toddler" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 21:34:43 EDT 2021" data-published-date="Sat Sep 18 19:28:24 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Once vaccine-hesitant widow urges everyone to get the shot" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 21:52:20 EDT 2021" data-published-date=" Sat Sep 18 21:52:20 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Once vaccine-hesitant widow urges everyone to get the shot" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 21:52:20 EDT 2021" data-published-date=" Sat Sep 18 21:52:20 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/once-vaccine-hesitant-widow-urges-everyone-to-get-the-shot-1.5591350" title="Once vaccine-hesitant widow urges everyone to get the shot" class="c-list__item__link">

                    Once vaccine-hesitant widow urges everyone to get the shot
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Rika Johnson is the mother of two adolescent boys that she will have to raise without their father, after her husband lost a months-long battle with COVID-19.</p>
            
                <a href="https://bc.ctvnews.ca/once-vaccine-hesitant-widow-urges-everyone-to-get-the-shot-1.5591350" title="Once vaccine-hesitant widow urges everyone to get the shot" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5591358.1632016257!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5591358.1632016257!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5591358.1632016257!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5591358.1632016257!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5591358.1632016257!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5591358.1632016257!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Rika Johnson is the mother of two adolescent boys that she will have to raise without their father, after her husband lost a months-long battle with COVID-19."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 21:52:20 EDT 2021" data-published-date="Sat Sep 18 21:52:20 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://bc.ctvnews.ca/shooting-near-burnaby-sports-complex-sends-1-to-hospital-1.5591272" title="Shooting near Burnaby sports complex sends 1 to hospital" class="c-list__item__link">

                    Shooting near Burnaby sports complex sends 1 to hospital
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Police in Burnaby are investigating a shooting near a youth sports complex in the city that sent one person to hospital Saturday afternoon.</p>
            
                <a href="https://bc.ctvnews.ca/shooting-near-burnaby-sports-complex-sends-1-to-hospital-1.5591272" title="Shooting near Burnaby sports complex sends 1 to hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 20:41:55 EDT 2021" data-published-date="Sat Sep 18 20:41:55 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Don&#39;t call 911 to report vaccine card violations, B.C. officials remind businesses" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 20:28:17 EDT 2021" data-published-date=" Sat Sep 18 20:28:17 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Don&#39;t call 911 to report vaccine card violations, B.C. officials remind businesses" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 20:28:17 EDT 2021" data-published-date=" Sat Sep 18 20:28:17 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/don-t-call-911-to-report-vaccine-card-violations-b-c-officials-remind-businesses-1.5591257" title="Don&#39;t call 911 to report vaccine card violations, B.C. officials remind businesses" class="c-list__item__link">

                    Don&#39;t call 911 to report vaccine card violations, B.C. officials remind businesses
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">B.C.&#39;s largest emergency dispatch operator says it has seen &#34;a small number of calls&#34; related to the province&#39;s vaccine card system since it came into effect on Monday, Sept. 13, and it&#39;s reminding businesses and members of the public not to call 911 unless there&#39;s an immediate risk to public safety.</p>
            
                <a href="https://bc.ctvnews.ca/don-t-call-911-to-report-vaccine-card-violations-b-c-officials-remind-businesses-1.5591257" title="Don&#39;t call 911 to report vaccine card violations, B.C. officials remind businesses" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 20:28:17 EDT 2021" data-published-date="Sat Sep 18 20:28:17 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Victoria police chief assaulted at memorial for Indigenous woman killed by police in N.B." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 21:59:40 EDT 2021" data-published-date=" Sat Sep 18 21:31:21 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Victoria police chief assaulted at memorial for Indigenous woman killed by police in N.B." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 21:59:40 EDT 2021" data-published-date=" Sat Sep 18 21:31:21 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/victoria-police-chief-assaulted-at-memorial-for-indigenous-woman-killed-by-police-in-n-b-1.5591328" title="Victoria police chief assaulted at memorial for Indigenous woman killed by police in N.B." class="c-list__item__link">

                    Victoria police chief assaulted at memorial for Indigenous woman killed by police in N.B.
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Victoria&#39;s police chief was &#34;not physically harmed&#34; when a woman came up from behind him and poured liquid on him during a memorial for Chantel Moore at the B.C. legislature on Saturday, according to the Victoria Police Department.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/victoria-police-chief-assaulted-at-memorial-for-indigenous-woman-killed-by-police-in-n-b-1.5591328" title="Victoria police chief assaulted at memorial for Indigenous woman killed by police in N.B." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5080225.1598464980!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5080225.1598464980!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5080225.1598464980!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5080225.1598464980!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5080225.1598464980!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5080225.1598464980!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Del Manak"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 21:59:40 EDT 2021" data-published-date="Sat Sep 18 21:31:21 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Cluster of COVID-19 cases found at Victoria Elementary School" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 19:11:28 EDT 2021" data-published-date=" Sat Sep 18 17:51:05 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Cluster of COVID-19 cases found at Victoria Elementary School" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 19:11:28 EDT 2021" data-published-date=" Sat Sep 18 17:51:05 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/cluster-of-covid-19-cases-found-at-victoria-elementary-school-1.5591077" title="Cluster of COVID-19 cases found at Victoria Elementary School" class="c-list__item__link">

                    Cluster of COVID-19 cases found at Victoria Elementary School
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An elementary school in Victoria has seen a cluster of COVID-19 cases in recent days, according to Island Health.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/cluster-of-covid-19-cases-found-at-victoria-elementary-school-1.5591077" title="Cluster of COVID-19 cases found at Victoria Elementary School" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 19:11:28 EDT 2021" data-published-date="Sat Sep 18 17:51:05 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Don&#39;t call 911 to report vaccine card violations, B.C. officials remind businesses" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 20:28:17 EDT 2021" data-published-date=" Sat Sep 18 20:28:17 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Don&#39;t call 911 to report vaccine card violations, B.C. officials remind businesses" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 20:28:17 EDT 2021" data-published-date=" Sat Sep 18 20:28:17 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/don-t-call-911-to-report-vaccine-card-violations-b-c-officials-remind-businesses-1.5591257" title="Don&#39;t call 911 to report vaccine card violations, B.C. officials remind businesses" class="c-list__item__link">

                    Don&#39;t call 911 to report vaccine card violations, B.C. officials remind businesses
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">B.C.&#39;s largest emergency dispatch operator says it has seen &#34;a small number of calls&#34; related to the province&#39;s vaccine card system since it came into effect on Monday, Sept. 13, and it&#39;s reminding businesses and members of the public not to call 911 unless there&#39;s an immediate risk to public safety.</p>
            
                <a href="https://bc.ctvnews.ca/don-t-call-911-to-report-vaccine-card-violations-b-c-officials-remind-businesses-1.5591257" title="Don&#39;t call 911 to report vaccine card violations, B.C. officials remind businesses" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 20:28:17 EDT 2021" data-published-date="Sat Sep 18 20:28:17 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.S. premier tells people who protested at public health doctor&#39;s home to &#39;grow up&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 17:49:11 EDT 2021" data-published-date=" Sat Sep 18 12:05:32 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.S. premier tells people who protested at public health doctor&#39;s home to &#39;grow up&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 17:49:11 EDT 2021" data-published-date=" Sat Sep 18 12:05:32 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/n-s-premier-tells-people-who-protested-at-public-health-doctor-s-home-to-grow-up-1.5590860" title="N.S. premier tells people who protested at public health doctor&#39;s home to &#39;grow up&#39;" class="c-list__item__link">

                    N.S. premier tells people who protested at public health doctor&#39;s home to &#39;grow up&#39;
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Nova Scotia&#39;s Progressive Conservative premier has asked people who protested proof-of-vaccination policies outside the home of the province&#39;s chief medical officer of health to consider acting more like adults.</p>
            
                <a href="https://atlantic.ctvnews.ca/n-s-premier-tells-people-who-protested-at-public-health-doctor-s-home-to-grow-up-1.5590860" title="N.S. premier tells people who protested at public health doctor&#39;s home to &#39;grow up&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5590864.1631981032!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5590864.1631981032!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5590864.1631981032!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5590864.1631981032!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5590864.1631981032!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5590864.1631981032!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 17:49:11 EDT 2021" data-published-date="Sat Sep 18 12:05:32 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Obituary published in Amherst, N.S., describes family of six who died in trailer fire" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 17:05:33 EDT 2021" data-published-date=" Sat Sep 18 17:02:53 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Obituary published in Amherst, N.S., describes family of six who died in trailer fire" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 17:05:33 EDT 2021" data-published-date=" Sat Sep 18 17:02:53 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/obituary-published-in-amherst-n-s-describes-family-of-six-who-died-in-trailer-fire-1.5591041" title="Obituary published in Amherst, N.S., describes family of six who died in trailer fire" class="c-list__item__link">

                    Obituary published in Amherst, N.S., describes family of six who died in trailer fire
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The obituary of a Nova Scotia family who died in a fire in a travel trailer a week ago is providing further details about the mother, father and four young children.</p>
            
                <a href="https://atlantic.ctvnews.ca/obituary-published-in-amherst-n-s-describes-family-of-six-who-died-in-trailer-fire-1.5591041" title="Obituary published in Amherst, N.S., describes family of six who died in trailer fire" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 17:05:33 EDT 2021" data-published-date="Sat Sep 18 17:02:53 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Outbreak at Moncton shelter exposes COVID-19 challenges among homeless population" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 17:53:18 EDT 2021" data-published-date=" Sat Sep 18 16:39:11 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Outbreak at Moncton shelter exposes COVID-19 challenges among homeless population" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 17:53:18 EDT 2021" data-published-date=" Sat Sep 18 16:39:11 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/outbreak-at-moncton-shelter-exposes-covid-19-challenges-among-homeless-population-1.5591026" title="Outbreak at Moncton shelter exposes COVID-19 challenges among homeless population" class="c-list__item__link">

                    Outbreak at Moncton shelter exposes COVID-19 challenges among homeless population
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The COVID-19 pandemic has posed many challenges for the homeless population in Moncton as they often do not have the ability to self-isolate or get vaccinated.</p>
            
                <a href="https://atlantic.ctvnews.ca/outbreak-at-moncton-shelter-exposes-covid-19-challenges-among-homeless-population-1.5591026" title="Outbreak at Moncton shelter exposes COVID-19 challenges among homeless population" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 17:53:18 EDT 2021" data-published-date="Sat Sep 18 16:39:11 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Large street fight in Mississauga, Ont. leads to one dead, two injured and another in custody" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 15:53:26 EDT 2021" data-published-date=" Fri Sep 17 20:45:13 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Large street fight in Mississauga, Ont. leads to one dead, two injured and another in custody" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 15:53:26 EDT 2021" data-published-date=" Fri Sep 17 20:45:13 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/large-street-fight-in-mississauga-ont-leads-to-one-dead-two-injured-and-another-in-custody-1.5590533" title="Large street fight in Mississauga, Ont. leads to one dead, two injured and another in custody" class="c-list__item__link">

                    Large street fight in Mississauga, Ont. leads to one dead, two injured and another in custody
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Three people were injured and one died in hospital after a brawl involving as many as 20 young men in Mississauga, Ont. last night, police say.</p>
            
                <a href="https://toronto.ctvnews.ca/large-street-fight-in-mississauga-ont-leads-to-one-dead-two-injured-and-another-in-custody-1.5590533" title="Large street fight in Mississauga, Ont. leads to one dead, two injured and another in custody" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5590982.1631992954!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5590982.1631992954!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5590982.1631992954!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5590982.1631992954!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5590982.1631992954!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5590982.1631992954!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Peel police are investigating a shooting in Mississauga that left one person dead."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 15:53:26 EDT 2021" data-published-date="Fri Sep 17 20:45:13 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario records more than 800 new COVID-19 cases" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 13:18:06 EDT 2021" data-published-date=" Sat Sep 18 10:19:05 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario records more than 800 new COVID-19 cases" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 13:18:06 EDT 2021" data-published-date=" Sat Sep 18 10:19:05 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/ontario-records-more-than-800-new-covid-19-cases-1.5590790" title="Ontario records more than 800 new COVID-19 cases" class="c-list__item__link">

                    Ontario records more than 800 new COVID-19 cases
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario is reporting more than 800 new COVID-19 cases as well as 10 additional deaths.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-records-more-than-800-new-covid-19-cases-1.5590790" title="Ontario records more than 800 new COVID-19 cases" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 13:18:06 EDT 2021" data-published-date="Sat Sep 18 10:19:05 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Shooting in downtown Toronto leaves 1 dead, 2 others injured" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 21:32:22 EDT 2021" data-published-date=" Sat Sep 18 21:18:48 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Shooting in downtown Toronto leaves 1 dead, 2 others injured" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 21:32:22 EDT 2021" data-published-date=" Sat Sep 18 21:18:48 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/shooting-in-downtown-toronto-leaves-1-dead-2-others-injured-1.5591317" title="Shooting in downtown Toronto leaves 1 dead, 2 others injured" class="c-list__item__link">

                    Shooting in downtown Toronto leaves 1 dead, 2 others injured
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">One person was killed, and two others were injured in a shooting in Regent Park.</p>
            
                <a href="https://toronto.ctvnews.ca/shooting-in-downtown-toronto-leaves-1-dead-2-others-injured-1.5591317" title="Shooting in downtown Toronto leaves 1 dead, 2 others injured" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 21:32:22 EDT 2021" data-published-date="Sat Sep 18 21:18:48 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Twelve people fined $2,000 each after Kingston police break up a house party in University District" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 21:31:07 EDT 2021" data-published-date=" Sat Sep 18 21:31:07 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Twelve people fined $2,000 each after Kingston police break up a house party in University District" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 21:31:07 EDT 2021" data-published-date=" Sat Sep 18 21:31:07 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/twelve-people-fined-2-000-each-after-kingston-police-break-up-a-house-party-in-university-district-1.5591324" title="Twelve people fined $2,000 each after Kingston police break up a house party in University District" class="c-list__item__link">

                    Twelve people fined $2,000 each after Kingston police break up a house party in University District
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Police and Bylaw Officers spent Friday night in the University District, enforcing the University District Safety Initiative imposed by the city of Kingston.</p>
            
                <a href="https://ottawa.ctvnews.ca/twelve-people-fined-2-000-each-after-kingston-police-break-up-a-house-party-in-university-district-1.5591324" title="Twelve people fined $2,000 each after Kingston police break up a house party in University District" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5193320.1605658844!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5193320.1605658844!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5193320.1605658844!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5193320.1605658844!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5193320.1605658844!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5193320.1605658844!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Photo by Samantha Gades on Unsplash)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 21:31:07 EDT 2021" data-published-date="Sat Sep 18 21:31:07 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ottawa: Liberal stronghold or swing city?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 12:51:56 EDT 2021" data-published-date=" Sat Sep 18 12:51:56 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ottawa: Liberal stronghold or swing city?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 12:51:56 EDT 2021" data-published-date=" Sat Sep 18 12:51:56 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/ottawa-liberal-stronghold-or-swing-city-1.5590891" title="Ottawa: Liberal stronghold or swing city?" class="c-list__item__link">

                    Ottawa: Liberal stronghold or swing city?
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ottawa is the seat of the federal government and is home to tens of thousands of federal public servants, but is Ottawa a Liberal stronghold or do the winds of change affect voters here as well?</p>
            
                <a href="https://ottawa.ctvnews.ca/ottawa-liberal-stronghold-or-swing-city-1.5590891" title="Ottawa: Liberal stronghold or swing city?" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 12:51:56 EDT 2021" data-published-date="Sat Sep 18 12:51:56 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ottawa&#39;s COVID-19 Testing Taskforce working to expand capacity as demand for testing increases in September" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 20:43:21 EDT 2021" data-published-date=" Sat Sep 18 15:07:45 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ottawa&#39;s COVID-19 Testing Taskforce working to expand capacity as demand for testing increases in September" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 20:43:21 EDT 2021" data-published-date=" Sat Sep 18 15:07:45 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/ottawa-s-covid-19-testing-taskforce-working-to-expand-capacity-as-demand-for-testing-increases-in-september-1.5590957" title="Ottawa&#39;s COVID-19 Testing Taskforce working to expand capacity as demand for testing increases in September" class="c-list__item__link">

                    Ottawa&#39;s COVID-19 Testing Taskforce working to expand capacity as demand for testing increases in September
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">With parents scrambling to find COVID-19 testing appointments for their children in the capital this weekend, Ottawa&#39;s COVID-19 Testing Taskforce says more appointments for children will open up at the Brewer Arena as staffing levels increase.</p>
            
                <a href="https://ottawa.ctvnews.ca/ottawa-s-covid-19-testing-taskforce-working-to-expand-capacity-as-demand-for-testing-increases-in-september-1.5590957" title="Ottawa&#39;s COVID-19 Testing Taskforce working to expand capacity as demand for testing increases in September" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 20:43:21 EDT 2021" data-published-date="Sat Sep 18 15:07:45 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebec reports 821 new COVID-19 cases, 658 not fully vaccinated" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 11:14:10 EDT 2021" data-published-date=" Sat Sep 18 11:14:10 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebec reports 821 new COVID-19 cases, 658 not fully vaccinated" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 11:14:10 EDT 2021" data-published-date=" Sat Sep 18 11:14:10 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/quebec-reports-821-new-covid-19-cases-658-not-fully-vaccinated-1.5590824" title="Quebec reports 821 new COVID-19 cases, 658 not fully vaccinated" class="c-list__item__link">

                    Quebec reports 821 new COVID-19 cases, 658 not fully vaccinated
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Quebec&#39;s Ministry of Health reported Saturday that 821 more people have tested positive for COVID-19 with 658 of those not fully vaccinated.</p>
            
                <a href="https://montreal.ctvnews.ca/quebec-reports-821-new-covid-19-cases-658-not-fully-vaccinated-1.5590824" title="Quebec reports 821 new COVID-19 cases, 658 not fully vaccinated" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5590834.1631977979!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5590834.1631977979!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5590834.1631977979!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5590834.1631977979!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5590834.1631977979!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5590834.1631977979!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A woman wears a face mask as she browses at a clothing stall set out for a sidewalk sale on Ste-Catherine Street in Montreal, Sunday, September 12, 2021, as the COVID-19 pandemic continues in Canada and around the world. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 11:14:10 EDT 2021" data-published-date="Sat Sep 18 11:14:10 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Young man stabbed and killed in an altercation in downtown Montreal" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 11:34:20 EDT 2021" data-published-date=" Sat Sep 18 07:09:51 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Young man stabbed and killed in an altercation in downtown Montreal" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 11:34:20 EDT 2021" data-published-date=" Sat Sep 18 07:09:51 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/young-man-stabbed-and-killed-in-an-altercation-in-downtown-montreal-1.5590738" title="Young man stabbed and killed in an altercation in downtown Montreal" class="c-list__item__link">

                    Young man stabbed and killed in an altercation in downtown Montreal
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Two armed assaults left one man dead and two injured last night in Montreal.</p>
            
                <a href="https://montreal.ctvnews.ca/young-man-stabbed-and-killed-in-an-altercation-in-downtown-montreal-1.5590738" title="Young man stabbed and killed in an altercation in downtown Montreal" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 11:34:20 EDT 2021" data-published-date="Sat Sep 18 07:09:51 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebec judge refuses request to have only fully vaccinated jury members" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 08:47:06 EDT 2021" data-published-date=" Sat Sep 18 08:47:06 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebec judge refuses request to have only fully vaccinated jury members" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 08:47:06 EDT 2021" data-published-date=" Sat Sep 18 08:47:06 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/quebec-judge-refuses-request-to-have-only-fully-vaccinated-jury-members-1.5590753" title="Quebec judge refuses request to have only fully vaccinated jury members" class="c-list__item__link">

                    Quebec judge refuses request to have only fully vaccinated jury members
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Quebec Superior Court judge has ruled that, unlike in Ontario, the court cannot require jurors in a criminal trial to be fully vaccinated.</p>
            
                <a href="https://montreal.ctvnews.ca/quebec-judge-refuses-request-to-have-only-fully-vaccinated-jury-members-1.5590753" title="Quebec judge refuses request to have only fully vaccinated jury members" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 08:47:06 EDT 2021" data-published-date="Sat Sep 18 08:47:06 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Father charged with first-degree murder after one-year-old child found dead in Wellesley Township, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 19:47:06 EDT 2021" data-published-date=" Sat Sep 18 12:39:01 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Father charged with first-degree murder after one-year-old child found dead in Wellesley Township, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 19:47:06 EDT 2021" data-published-date=" Sat Sep 18 12:39:01 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/father-charged-with-first-degree-murder-after-one-year-old-child-found-dead-in-wellesley-township-ont-1.5590885" title="Father charged with first-degree murder after one-year-old child found dead in Wellesley Township, Ont." class="c-list__item__link">

                    Father charged with first-degree murder after one-year-old child found dead in Wellesley Township, Ont.
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A 31-year-old man has been arrested and charged in connection to the death of his one-year-old child in Wellesley Township.</p>
            
                <a href="https://kitchener.ctvnews.ca/father-charged-with-first-degree-murder-after-one-year-old-child-found-dead-in-wellesley-township-ont-1.5590885" title="Father charged with first-degree murder after one-year-old child found dead in Wellesley Township, Ont." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5590887.1631982938!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5590887.1631982938!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5590887.1631982938!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5590887.1631982938!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5590887.1631982938!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5590887.1631982938!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 19:47:06 EDT 2021" data-published-date="Sat Sep 18 12:39:01 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Students reporting unknown substances in their drinks at University of Guelph" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 18:13:24 EDT 2021" data-published-date=" Sat Sep 18 18:13:24 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Students reporting unknown substances in their drinks at University of Guelph" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 18:13:24 EDT 2021" data-published-date=" Sat Sep 18 18:13:24 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/students-reporting-unknown-substances-in-their-drinks-at-university-of-guelph-1.5591105" title="Students reporting unknown substances in their drinks at University of Guelph" class="c-list__item__link">

                    Students reporting unknown substances in their drinks at University of Guelph
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Police are investigating reports of female students possibly having their drinks spiked with an unknown substance at the University of Guelph.</p>
            
                <a href="https://kitchener.ctvnews.ca/students-reporting-unknown-substances-in-their-drinks-at-university-of-guelph-1.5591105" title="Students reporting unknown substances in their drinks at University of Guelph" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 18:13:24 EDT 2021" data-published-date="Sat Sep 18 18:13:24 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Local universities celebrate the return of OUA football" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 21:49:24 EDT 2021" data-published-date=" Sat Sep 18 21:39:21 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Local universities celebrate the return of OUA football" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 21:49:24 EDT 2021" data-published-date=" Sat Sep 18 21:39:21 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/local-universities-celebrate-the-return-of-oua-football-1.5591342" title="Local universities celebrate the return of OUA football" class="c-list__item__link">

                    Local universities celebrate the return of OUA football
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">After COVID-19 forced the cancellation of the entire 2020 season, Wilfrid Laurier University’s Golden Hawks and the University of Waterloo Warriors hit the gridiron for their first OUA football game in almost 700 days.</p>
            
                <a href="https://kitchener.ctvnews.ca/local-universities-celebrate-the-return-of-oua-football-1.5591342" title="Local universities celebrate the return of OUA football" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 21:49:24 EDT 2021" data-published-date="Sat Sep 18 21:39:21 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Historic Indigenous canoe portage route near Timmins revitalized by conservationists and EACOM" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 17:28:09 EDT 2021" data-published-date=" Sat Sep 18 17:28:09 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Historic Indigenous canoe portage route near Timmins revitalized by conservationists and EACOM" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 17:28:09 EDT 2021" data-published-date=" Sat Sep 18 17:28:09 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/historic-indigenous-canoe-portage-route-near-timmins-revitalized-by-conservationists-and-eacom-1.5591054" title="Historic Indigenous canoe portage route near Timmins revitalized by conservationists and EACOM" class="c-list__item__link">

                    Historic Indigenous canoe portage route near Timmins revitalized by conservationists and EACOM
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">EACOM officials said trees from the area will feed its sawmill in Elk Lake, and as a result of public input and Robichaud&#39;s efforts, the company&#39;s made some accommodations regarding &#39;Little Hawk Portage.&#39;</p>
            
                <a href="https://northernontario.ctvnews.ca/historic-indigenous-canoe-portage-route-near-timmins-revitalized-by-conservationists-and-eacom-1.5591054" title="Historic Indigenous canoe portage route near Timmins revitalized by conservationists and EACOM" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5591058.1632000211!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5591058.1632000211!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5591058.1632000211!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5591058.1632000211!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5591058.1632000211!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5591058.1632000211!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="The &#39;Friends of the Grassy River&#39; created this map of the &#39;Little Hawk Portage&#39;, about a seven kilometre trek, connecting the Arctic and Atlantic watersheds. (Submitted by Laurent Robichaud)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 17:28:09 EDT 2021" data-published-date="Sat Sep 18 17:28:09 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Police in Massey, Ont. search for female they believe to be in handcuffs" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 21:59:51 EDT 2021" data-published-date=" Sat Sep 18 15:43:32 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Police in Massey, Ont. search for female they believe to be in handcuffs" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 21:59:51 EDT 2021" data-published-date=" Sat Sep 18 15:43:32 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/police-in-massey-ont-search-for-female-they-believe-to-be-in-handcuffs-1.5590988" title="Police in Massey, Ont. search for female they believe to be in handcuffs" class="c-list__item__link">

                    Police in Massey, Ont. search for female they believe to be in handcuffs
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Ontario Provincial Police (OPP) are asking residents in the Massey area to secure their homes, sheds, or out buildings as they search for a female they believe is wearing handcuffs.</p>
            
                <a href="https://northernontario.ctvnews.ca/police-in-massey-ont-search-for-female-they-believe-to-be-in-handcuffs-1.5590988" title="Police in Massey, Ont. search for female they believe to be in handcuffs" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 21:59:51 EDT 2021" data-published-date="Sat Sep 18 15:43:32 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_American couple donates large Dionne Quintuplets collection to Callander, Ont., museum" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 13:52:27 EDT 2021" data-published-date=" Sat Sep 18 12:16:46 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_American couple donates large Dionne Quintuplets collection to Callander, Ont., museum" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 13:52:27 EDT 2021" data-published-date=" Sat Sep 18 12:16:46 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/american-couple-donates-large-dionne-quintuplets-collection-to-callander-ont-museum-1.5590861" title="American couple donates large Dionne Quintuplets collection to Callander, Ont., museum" class="c-list__item__link">

                    American couple donates large Dionne Quintuplets collection to Callander, Ont., museum
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Callander Bay Heritage Museum has received a &#39;treasured&#39; collection of Dionne Quintuplets memorabilia as part of a large donation.</p>
            
                <a href="https://northernontario.ctvnews.ca/american-couple-donates-large-dionne-quintuplets-collection-to-callander-ont-museum-1.5590861" title="American couple donates large Dionne Quintuplets collection to Callander, Ont., museum" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 13:52:27 EDT 2021" data-published-date="Sat Sep 18 12:16:46 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Vaccination a major election issue in Provencher riding: political scientist" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 21:30:14 EDT 2021" data-published-date=" Sat Sep 18 19:24:49 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Vaccination a major election issue in Provencher riding: political scientist" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 21:30:14 EDT 2021" data-published-date=" Sat Sep 18 19:24:49 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/vaccination-a-major-election-issue-in-provencher-riding-political-scientist-1.5591194" title="Vaccination a major election issue in Provencher riding: political scientist" class="c-list__item__link">

                    Vaccination a major election issue in Provencher riding: political scientist
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Candidates in the Provencher riding are making a final effort to flip undecided voters as the federal election nears.</p>
            
                <a href="https://winnipeg.ctvnews.ca/vaccination-a-major-election-issue-in-provencher-riding-political-scientist-1.5591194" title="Vaccination a major election issue in Provencher riding: political scientist" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5570095.1630531998!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5570095.1630531998!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5570095.1630531998!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5570095.1630531998!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5570095.1630531998!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5570095.1630531998!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Provencher map"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 21:30:14 EDT 2021" data-published-date="Sat Sep 18 19:24:49 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_‘I just want her home safe’: Family, Bear Clan search North End for missing woman" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 19:28:54 EDT 2021" data-published-date=" Sat Sep 18 18:10:00 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_‘I just want her home safe’: Family, Bear Clan search North End for missing woman" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 19:28:54 EDT 2021" data-published-date=" Sat Sep 18 18:10:00 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/i-just-want-her-home-safe-family-bear-clan-search-north-end-for-missing-woman-1.5591099" title="‘I just want her home safe’: Family, Bear Clan search North End for missing woman" class="c-list__item__link">

                    ‘I just want her home safe’: Family, Bear Clan search North End for missing woman
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">It’s been nearly two weeks since 22-year-old Jessie McKay was last seen in Winnipeg’s North End and the missing women’s family is desperate to find her.</p>
            
                <a href="https://winnipeg.ctvnews.ca/i-just-want-her-home-safe-family-bear-clan-search-north-end-for-missing-woman-1.5591099" title="‘I just want her home safe’: Family, Bear Clan search North End for missing woman" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 19:28:54 EDT 2021" data-published-date="Sat Sep 18 18:10:00 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Winnipeg man dead after Perimeter Highway crash: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 19:55:43 EDT 2021" data-published-date=" Fri Sep 17 23:16:54 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Winnipeg man dead after Perimeter Highway crash: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 19:55:43 EDT 2021" data-published-date=" Fri Sep 17 23:16:54 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/winnipeg-man-dead-after-perimeter-highway-crash-rcmp-1.5590681" title="Winnipeg man dead after Perimeter Highway crash: RCMP" class="c-list__item__link">

                    Winnipeg man dead after Perimeter Highway crash: RCMP
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A 51-year-old man from Winnipeg is dead after crashing into a semi-trailer on the South Perimeter Highway Friday night.</p>
            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-man-dead-after-perimeter-highway-crash-rcmp-1.5590681" title="Winnipeg man dead after Perimeter Highway crash: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 19:55:43 EDT 2021" data-published-date="Fri Sep 17 23:16:54 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_499 new COVID-19 cases, 1 death reported in Sask." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 16:18:59 EDT 2021" data-published-date=" Sat Sep 18 16:18:59 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_499 new COVID-19 cases, 1 death reported in Sask." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 16:18:59 EDT 2021" data-published-date=" Sat Sep 18 16:18:59 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/499-new-covid-19-cases-1-death-reported-in-sask-1.5591013" title="499 new COVID-19 cases, 1 death reported in Sask." class="c-list__item__link">

                    499 new COVID-19 cases, 1 death reported in Sask.
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan reported 499 new COVID-19 cases and one death on Saturday.</p>
            
                <a href="https://regina.ctvnews.ca/499-new-covid-19-cases-1-death-reported-in-sask-1.5591013" title="499 new COVID-19 cases, 1 death reported in Sask." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5577614.1631129711!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5577614.1631129711!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5577614.1631129711!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5577614.1631129711!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5577614.1631129711!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5577614.1631129711!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="In this Aug. 31, 2021, file photo, Dr. William Dittrich M.D. looks over a COVID-19 patient in the Medical Intensive care unit (MICU) at St. Luke&#39;s Boise Medical Center in Boise, Idaho. (AP Photo/Kyle Green, File)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 16:18:59 EDT 2021" data-published-date="Sat Sep 18 16:18:59 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Riders bounce back with 30-16 win over Argos" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 21:04:07 EDT 2021" data-published-date=" Sat Sep 18 16:24:07 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Riders bounce back with 30-16 win over Argos" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 21:04:07 EDT 2021" data-published-date=" Sat Sep 18 16:24:07 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/riders-bounce-back-with-30-16-win-over-argos-1.5591018" title="Riders bounce back with 30-16 win over Argos" class="c-list__item__link">

                    Riders bounce back with 30-16 win over Argos
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">After back-to-back losses to the Winnipeg Blue Bombers, Saskatchewan’s only defeats of the season, the Riders improved to 4-2 with a 30-16 win over the visiting Toronto Argonauts on Friday.</p>
            
                <a href="https://regina.ctvnews.ca/riders-bounce-back-with-30-16-win-over-argos-1.5591018" title="Riders bounce back with 30-16 win over Argos" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 21:04:07 EDT 2021" data-published-date="Sat Sep 18 16:24:07 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Back to the Future-inspired car hitting the streets in Regina" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 21:04:39 EDT 2021" data-published-date=" Sat Sep 18 18:59:11 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Back to the Future-inspired car hitting the streets in Regina" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 21:04:39 EDT 2021" data-published-date=" Sat Sep 18 18:59:11 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/back-to-the-future-inspired-car-hitting-the-streets-in-regina-1.5591166" title="Back to the Future-inspired car hitting the streets in Regina" class="c-list__item__link">

                    Back to the Future-inspired car hitting the streets in Regina
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A car made popular by the 1985 movie Back to the Future has been hitting the road in Regina, thanks to a local man.</p>
            
                <a href="https://regina.ctvnews.ca/back-to-the-future-inspired-car-hitting-the-streets-in-regina-1.5591166" title="Back to the Future-inspired car hitting the streets in Regina" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 21:04:39 EDT 2021" data-published-date="Sat Sep 18 18:59:11 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;She was so pure&#39;: Funeral held for Saskatoon girl fatally struck by vehicle" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 20:19:27 EDT 2021" data-published-date=" Sat Sep 18 20:19:27 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;She was so pure&#39;: Funeral held for Saskatoon girl fatally struck by vehicle" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 20:19:27 EDT 2021" data-published-date=" Sat Sep 18 20:19:27 EDT 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/she-was-so-pure-funeral-held-for-saskatoon-girl-fatally-struck-by-vehicle-1.5591245" title="&#39;She was so pure&#39;: Funeral held for Saskatoon girl fatally struck by vehicle" class="c-list__item__link">

                    &#39;She was so pure&#39;: Funeral held for Saskatoon girl fatally struck by vehicle
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Friends and family gathered at the Park Funeral Home in Saskatoon to say their goodbyes to nine-year-old Baeleigh Emily Maurice.</p>
            
                <a href="https://saskatoon.ctvnews.ca/she-was-so-pure-funeral-held-for-saskatoon-girl-fatally-struck-by-vehicle-1.5591245" title="&#39;She was so pure&#39;: Funeral held for Saskatoon girl fatally struck by vehicle" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5579925.1631274528!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5579925.1631274528!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5579925.1631274528!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5579925.1631274528!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5579925.1631274528!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5579925.1631274528!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 20:19:27 EDT 2021" data-published-date="Sat Sep 18 20:19:27 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_499 new COVID-19 cases, 1 death reported in Sask." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 16:18:59 EDT 2021" data-published-date=" Sat Sep 18 16:18:59 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_499 new COVID-19 cases, 1 death reported in Sask." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 16:18:59 EDT 2021" data-published-date=" Sat Sep 18 16:18:59 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/499-new-covid-19-cases-1-death-reported-in-sask-1.5591013" title="499 new COVID-19 cases, 1 death reported in Sask." class="c-list__item__link">

                    499 new COVID-19 cases, 1 death reported in Sask.
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan reported 499 new COVID-19 cases and one death on Saturday.</p>
            
                <a href="https://regina.ctvnews.ca/499-new-covid-19-cases-1-death-reported-in-sask-1.5591013" title="499 new COVID-19 cases, 1 death reported in Sask." class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 16:18:59 EDT 2021" data-published-date="Sat Sep 18 16:18:59 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_33rd Street Fair in Saskatoon returns with &#39;so much to offer&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 18 18:33:06 EDT 2021" data-published-date=" Sat Sep 18 18:33:06 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_33rd Street Fair in Saskatoon returns with &#39;so much to offer&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 18 18:33:06 EDT 2021" data-published-date=" Sat Sep 18 18:33:06 EDT 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/33rd-street-fair-in-saskatoon-returns-with-so-much-to-offer-1.5591120" title="33rd Street Fair in Saskatoon returns with &#39;so much to offer&#39;" class="c-list__item__link">

                    33rd Street Fair in Saskatoon returns with &#39;so much to offer&#39;
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatoon residents had the chance to enjoy local food, music and unique vendors at a local festival on Saturday.</p>
            
                <a href="https://saskatoon.ctvnews.ca/33rd-street-fair-in-saskatoon-returns-with-so-much-to-offer-1.5591120" title="33rd Street Fair in Saskatoon returns with &#39;so much to offer&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 18 18:33:06 EDT 2021" data-published-date="Sat Sep 18 18:33:06 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="quick-article-footer aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="http://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="http://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="http://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="http://www.ctvnews.ca/w5/">W5</a>
                <a href="http://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="http://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="http://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="http://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="http://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="http://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="http://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="http://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="http://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="BellMedia">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="BellMedia logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>
</div>


            
    
    <!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.a45f860d424f4495f71bad1a82f88f17.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d6e84fd826d4c87013682ae2690037d8.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->


    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Calgary, Calgary";
            _sf_async_config.authors = "Michael Franklin";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>


    
    

        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "calgary",
                "calgary",
                "\/calgary\/donations\u002Dpour\u002Din\u002Dfor\u002Dcalgary\u002Ds\u002Dannual\u002Dcity\u002Dwide\u002Dfood\u002Ddrive",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Michael Franklin");
                        Tracking.setValue(4,"1939788412");
                        trackContent(false, "Donations pour in for Calgary\x27s annual city\u002Dwide food drive");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


            

        
    </body>
</html>
