
<!DOCTYPE HTML>
<html lang="en">
    <head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.7812d0af4a341bf97434a28fee54fa21.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0b7bfe132eb0695041a3f90acfb11831.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="233680270017312"/>
    
        <meta property="fb:pages" content="203021113098164"/>
    
        <meta property="fb:pages" content="261959060526814"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Calgary weather for Wednesday, Oct. 20 | CTV News</title>
    
    

    
        <meta name="description" content="A rinse and repeat of weather conditions in Calgary."/>
    
    <link rel="canonical" href="https://calgary.ctvnews.ca/stagnation-near-seasonal-in-calgary-that-s-probably-just-fine-1.5630572"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/calgary/2021/10/20/1_5630572.amp.html"/>

    <meta itemprop="name" content="Stagnation near seasonal in Calgary? That's probably just fine."/>
    <meta itemprop="description" content="A rinse and repeat of weather conditions in Calgary."/>
    <meta itemprop="url" content="https://calgary.ctvnews.ca/stagnation-near-seasonal-in-calgary-that-s-probably-just-fine-1.5630572"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/20/calgary-weather--oct--20-1-5630590-1634736517566.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/20/calgary-weather--oct--20-1-5630590-1634736517566.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Stagnation near seasonal in Calgary? That's probably just fine."/>
    <meta property="og:description" content="A rinse and repeat of weather conditions in Calgary."/>
    <meta property="og:url" content="https://calgary.ctvnews.ca/stagnation-near-seasonal-in-calgary-that-s-probably-just-fine-1.5630572"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/20/calgary-weather--oct--20-1-5630590-1634736517566.jpg"/>
    <meta property="og:site_name" content="Calgary"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Stagnation near seasonal in Calgary? That's probably just fine."/>
    <meta name="twitter:url" content="https://calgary.ctvnews.ca/stagnation-near-seasonal-in-calgary-that-s-probably-just-fine-1.5630572"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A rinse and repeat of weather conditions in Calgary."/>
    <meta name="twitter:site" content="@CTVCalgary"/>
    <meta name="twitter:creator" content="@CTVCalgary"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/20/calgary-weather--oct--20-1-5630590-1634736517566.jpg"/>

    <meta itemprop="headline" content="Stagnation near seasonal in Calgary? That's probably just fine."/>
    <meta itemprop="datePublished" content="2021-10-20T09:30:00.000-04:00"/>
    <meta name="dc.date.modified" content="2021-10-20T09:30:00.000-04:00"/>
    <meta property="article:published_time" content="2021-10-20T09:30:00.000-04:00"/>
    <meta property="article:section" content="Calgary"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Stagnation near seasonal in Calgary? That's probably just fine.",
    "description": "A rinse and repeat of weather conditions in Calgary.",
    "dateline": "CALGARY",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Kevin Stanfield","sameAs":"https://calgary.ctvnews.ca/kevin-stanfield-1.2945139"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/20/calgary-weather--oct--20-1-5630590-1634736517566.jpg",
    "height": 576,
    "width": 1020
    },
    "mainEntityOfPage":"https://calgary.ctvnews.ca/stagnation-near-seasonal-in-calgary-that-s-probably-just-fine-1.5630572",
    "datePublished": "2021-10-20T09:30:00.000-04:00",
    "dateModified": "2021-10-20T09:30:00.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.2573d31071d57ed3f6a2a47ae1e34de2.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });
      permutive.addon('web', {});
  </script>

  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->


    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    

    <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
    <body class="page basicpage">
        
        
            



            
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/calgary/2021/10/20/stagnation-near-seasonal-in-calgary--that-s-probably-just-fine-">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://calgary.ctvnews.ca/search-results/ctv-calgary-search-7.107" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Calgary</label>
                <input id="search_bar_7_137" placeholder="Search CTV Calgary" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://calgary.ctvnews.ca/" class="c-header__local--city__link">CALGARY</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://calgary.ctvnews.ca/search-results/ctv-calgary-search-7.107" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Calgary</label>
                <input id="search_bar_7_137" placeholder="Search CTV Calgary" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="CTV News Lethbridge" aria-label="CTV News Lethbridge">CTV News Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/our-community" title="Our Community " aria-label="Our Community ">Our Community </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/calgary-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201914" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201954" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.2079720" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.1201958" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/video?binId=1.2099013" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/advertise-with-ctv-calgary" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/more/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVCalgary" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvcalgary" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://instagram.com/ctv_calgary" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-calgary-banners-1.5084359" public-url="https://calgary.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://calgary.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Calgary</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                <div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    
</ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Stagnation near seasonal in Calgary? That's probably just fine.</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/calgary/2021/10/20/stagnation-near-seasonal-in-calgary--that-s-probably-just-fine-/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1634736517566/calgary-weather--oct--20-1-5630590.jpeg" data-asset="/content/dam/ctvnews/en/images/2021/10/20/calgary-weather--oct--20-1-5630590-1634736517566.jpg" data-asset-id="d1a4ee56-9035-4d8e-ba00-da96604f7006" data-title="Calgary weather, Oct. 20 " data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2021/10/20/calgary-weather--oct--20-1-5630590-1634736517566.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Calgary weather, Oct. 20 " title="Calgary weather, Oct. 20 "/>
                
            
        
        
    </div>
    
    



            
        </div>
    </div>


  



                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2017/1/27/kevin-stanfield-1-3259982-1627383233965.jpg&#34;,&#34;firstName&#34;:&#34;Kevin&#34;,&#34;lastName&#34;:&#34;Stanfield&#34;,&#34;bioUrl&#34;:&#34;https://calgary.ctvnews.ca/kevin-stanfield-1.2945139&#34;,&#34;twitter&#34;:&#34;CTVStanfield&#34;,&#34;jobTitle&#34;:&#34;CTV News Calgary Sky Watch Weather Meteorologist&#34;}]'></bio-content>
                                </div>

                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Oct. 20, 2021 9:30 a.m. EST" fallback-updated-date="Oct. 20, 2021 9:30 a.m. EST" published-date="Wed Oct 20 09:30:00 EDT 2021" updated-date="Wed Oct 20 09:30:00 EDT 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Stagnation near seasonal in Calgary? That&#39;s probably just fine." token='404047912964744|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="true"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            <div class="c-text">
     
     <span class="placeline">CALGARY - </span>
     
    <p> Yesterday, the discussion centred on a <a href="https://t.co/YHs0rMEsgi">blocking pattern, thanks to a cutoff high</a>.</p> <p> Today, the discussion centres on the blocking pattern, thanks to a cutoff high.</p> <p> Change is good, sure, but stagnation near seasonal is just as good. The change is coming this weekend. Our high pressure setup doesn't stick around forever, as a large low based in the Gulf of Alaska continues strengthening. The counter-clockwise rotation of this band will drive further south in the Pacific before curling landward, and its passage across the Rockies shouldn't have a massive impact on our temperatures. Steady as she goes!</p> <p> The only disturbance continues to verify today; a shortwave will drive cloud in throughout the day Friday, bringing showers late. Our overnight low temperatures will be moderate, thanks to that cloud layer, so when I say "showers," I get to mean it, this time. Those will continue for a good portion of Saturday.</p> <h2> YOUR FIVE-DAY FORECAST:</h2> <p> <u><strong>Today:</strong></u></p> <ul>  <li> Mainly sunny</li>  <li> Daytime high: 11 C</li>  <li> Evening: spotty cloud, low 4 C</li> </ul> <p> <u><strong>Thursday:</strong></u></p> <ul>  <li> Sunny</li>  <li> Daytime high: 14 C</li>  <li> Evening: clear, low 1 C</li> </ul> <p> <u><strong>Friday:</strong></u></p> <ul>  <li> Building cloud</li>  <li> Daytime high: 14 C</li>  <li> Evening: showers begin, low 5 C</li> </ul> <p> <u><strong>Saturday:</strong></u></p> <ul>  <li> Scattered rain showers, mainly cloudy</li>  <li> Daytime high: 11 C</li>  <li> Evening: mainly cloudy, low 1 C</li> </ul> <p> <u><strong>Sunday:</strong></u></p> <ul>  <li> Partly cloudy</li>  <li> Daytime high: 10 C</li>  <li> Evening: cloudy periods, low 1 C</li> </ul> <p> Our pics of the day come from Tab, who chose the macro lens for this fall photo:</p> <p> <img src="/content/dam/ctvnews/en/images/2021/10/20/fall--autumn--water-drops--leaf--viewer-tab-1-5630591-1634736547938.jpg" alt=""></p> <p> And our Twitter pal Wendy in Priddis Valley caught the moonlight glowing off some low-lying fog to start the day!</p> <p> <img src="/content/dam/ctvnews/en/images/2021/10/20/priddis--alberta--fog--moonlight--viewer-wendy-1-5630592-1634736587870.jpg" alt=""></p> <p> You can submit your photos <a href="https://calgary.ctvnews.ca/more/ctv-calgary-weather-app">here</a>, email me directly <a href="mailto:kevin.stanfield@bellmedia.ca.">here</a>, or <a href="https://twitter.com/CTVStanfield/">tweet them over!</a></p>
</div>

    

                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/report-error-1.4432882&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewscalgary/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Polls open in Calgary&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2303111&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5627372.1634567191!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Stephanie Thomas reports on the municipal election that will see Calgary select a new mayor and council&#34;},{&#34;videoTitle&#34;:&#34;Chu acknowledges 1997 sexual encounter with teen&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2303615&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628424.1634604358!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Documents reveal council member Sean Chu acknowledged having a sexual encounter with a 16-year-old in 1997. Kathy Le reports.&#34;},{&#34;videoTitle&#34;:&#34;Council rookies wake up winners&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2304389&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630299.1634700962!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nine rookie city councillors awoke Tuesday in search of the secret to getting along better than the last council did. Kevin Fleming reports.&#34;},{&#34;videoTitle&#34;:&#34;CPS Chief addresses Chu\u0027s sex with minor admission&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2303841&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5626252.1634735181!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Calgary Police Chief Mark Neufeld discusses the sex with a minor admission of Sean Chu, a former officer turned city councillor.&#34;},{&#34;videoTitle&#34;:&#34;Calgary voters send tough message to conservatives&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2304390&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630298.1634700828!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It was a lost night for conservative candidates and issues, as Calgary voters rejected them. Bill Macfarlane reports.&#34;},{&#34;videoTitle&#34;:&#34;Interview with Mayor-elect Jyoti Gondek&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2304388&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630295.1634700607!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News anchor Tara Nelson speaks with incoming mayor Jyoti Gondek about her victory.&#34;},{&#34;videoTitle&#34;:&#34;MRU soccer player launches iconic shot&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2304398&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630301.1634701152!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;MRU Cougar soccer player Justin Anderson-Louch launched a memorable goal Saturday. Glenn Campbell reports.&#34;},{&#34;videoTitle&#34;:&#34;Family of stabbing victim prays for recovery&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2304328&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630147.1634691665!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The family of a Calgary stabbing victim are praying for him to recover. Teri Fikowski reports.&#34;},{&#34;videoTitle&#34;:&#34;Mike McCardell\u0027s remarkable recovery&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2304371&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630269.1634698572!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The story of Mike McCardell\u0027s recovery has plenty of heart, just like the man himself. It also contains a simple lesson for the rest of us.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Calgary at Six for Tuesday, October 19, 2021&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2299901&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859994.1605615314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Calgary at Six&#34;},{&#34;videoTitle&#34;:&#34;Flu shots now available in Alberta&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2303190&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5590036.1631908996!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Sarah Reid reports on the arrival of the annual influenza immunization effort in the province.&#34;},{&#34;videoTitle&#34;:&#34;Moment of volcanic eruption in Japan&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2304459&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630499.1634733089!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Accelerated surveillance camera video shows smoke and debris spewing out as Mount Aso erupts.&#34;},{&#34;videoTitle&#34;:&#34;Web weather watch: Sunny Wednesday ahead&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2304402&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4518430.1563817407!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Web weather update: The warming trend continues Wednesday, as temperatures should edge upward. David Spence has details.&#34;},{&#34;videoTitle&#34;:&#34;Chu pulls out victory in Ward 4&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2304327&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630143.1634691451!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Sean Chu won Calgary\u0027s Ward 4, setting the stage for instant controversy as a new mayor takes over. Tyson Fedor reports&#34;},{&#34;videoTitle&#34;:&#34;Kane suspended by NHL over fake vaccine card&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2304297&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630052.1634688366!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;LA Times\u0027 Arash Markazi discusses San Jose Shark forward Evander Kane\u0027s suspension for submitting a fake vaccine card.&#34;},{&#34;videoTitle&#34;:&#34;WARNING: Nanaimo police dog nabs man&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2303643&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628465.1634606746!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man was taken to hospital after being taken down by a police dog in a busy Nanaimo intersection.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Salvaging a medieval mystery&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2304403&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630276.1634698826!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An amateur diver exploring the shallow waters off Israel\u0027s coast was shocked to uncover an ancient sword, dating back nine centuries.&#34;},{&#34;videoTitle&#34;:&#34;Meet the tallest woman in the world&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2302409&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628199.1634596551!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rumeysa Gelgi, 24, hopes to inspire others after being awarded the Guinness World Record for tallest woman in the world.&#34;},{&#34;videoTitle&#34;:&#34;Walking to remember children of residential schools&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2304406&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630320.1634703290!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Indigenous woman is walking 2100 kilometres to pay tribute to the memory of the children who died in residential schools.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Calgary at Six for Monday, October 18, 2021&#34;,&#34;videoUrl&#34;:&#34;https://calgary.ctvnews.ca/video?clipId\u003d2299909&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859994.1605615314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Calgary at Six&#34;}]" list-title="Most Watched" site-public-url="https://calgary.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Growing calls for Calgary Coun. Sean Chu&#39;s resignation over admission of sexual encounter with minor" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 09:07:48 EDT 2021" data-published-date=" Wed Oct 20 09:04:20 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Growing calls for Calgary Coun. Sean Chu&#39;s resignation over admission of sexual encounter with minor" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 09:07:48 EDT 2021" data-published-date=" Wed Oct 20 09:04:20 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/growing-calls-for-calgary-coun-sean-chu-s-resignation-over-admission-of-sexual-encounter-with-minor-1.5630518" title="Growing calls for Calgary Coun. Sean Chu&#39;s resignation over admission of sexual encounter with minor" class="c-list__item__link">

                    Growing calls for Calgary Coun. Sean Chu&#39;s resignation over admission of sexual encounter with minor
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/growing-calls-for-calgary-coun-sean-chu-s-resignation-over-admission-of-sexual-encounter-with-minor-1.5630518" title="Growing calls for Calgary Coun. Sean Chu&#39;s resignation over admission of sexual encounter with minor" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5626252.1634735181!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5626252.1634735181!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5626252.1634735181!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5626252.1634735181!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5626252.1634735181!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5626252.1634735181!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Sean Chu is facing criticism over his admission that he had a sexual encounter with a minor in 1997 while he was a constable with the Calgary Police Service .(file)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Outgoing Calgary mayor meets with incoming mayor as new city council takes shape" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 21:16:28 EDT 2021" data-published-date=" Tue Oct 19 21:09:14 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Outgoing Calgary mayor meets with incoming mayor as new city council takes shape" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 21:16:28 EDT 2021" data-published-date=" Tue Oct 19 21:09:14 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/outgoing-calgary-mayor-meets-with-incoming-mayor-as-new-city-council-takes-shape-1.5630146" title="Outgoing Calgary mayor meets with incoming mayor as new city council takes shape" class="c-list__item__link">

                    Outgoing Calgary mayor meets with incoming mayor as new city council takes shape
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/outgoing-calgary-mayor-meets-with-incoming-mayor-as-new-city-council-takes-shape-1.5630146" title="Outgoing Calgary mayor meets with incoming mayor as new city council takes shape" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5630151.1634691831!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5630151.1634691831!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5630151.1634691831!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5630151.1634691831!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5630151.1634691831!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5630151.1634691831!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The mayor-elect met with outgoing mayor Naheed Nenshi Tuesday, just hours after Jyoti Gondek earned 45 per cent of the vote in the race to become Calgary&#39;s next mayor."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta reports 531 new COVID-19 cases, will implement new rules in continuing care facilities" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 20:09:02 EDT 2021" data-published-date=" Tue Oct 19 12:48:19 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta reports 531 new COVID-19 cases, will implement new rules in continuing care facilities" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 20:09:02 EDT 2021" data-published-date=" Tue Oct 19 12:48:19 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-reports-531-new-covid-19-cases-will-implement-new-rules-in-continuing-care-facilities-1.5629325" title="Alberta reports 531 new COVID-19 cases, will implement new rules in continuing care facilities" class="c-list__item__link">

                    Alberta reports 531 new COVID-19 cases, will implement new rules in continuing care facilities
                </a>
            </h3>

            
            
                <a href="https://edmonton.ctvnews.ca/alberta-reports-531-new-covid-19-cases-will-implement-new-rules-in-continuing-care-facilities-1.5629325" title="Alberta reports 531 new COVID-19 cases, will implement new rules in continuing care facilities" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Jason Kenney announces new COVID-19 measures for Alberta in Calgary, Wednesday, Sept. 15, 2021.THE CANADIAN PRESS/Jeff McIntosh"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER  |</span>
                
                <a href="https://calgary.ctvnews.ca/stagnation-near-seasonal-in-calgary-that-s-probably-just-fine-1.5630572" title="Stagnation near seasonal in Calgary? That&#39;s probably just fine." class="c-list__item__link">

                    Stagnation near seasonal in Calgary? That&#39;s probably just fine.
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/stagnation-near-seasonal-in-calgary-that-s-probably-just-fine-1.5630572" title="Stagnation near seasonal in Calgary? That&#39;s probably just fine." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5630590.1634736489!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5630590.1634736489!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5630590.1634736489!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5630590.1634736489!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5630590.1634736489!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5630590.1634736489!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Tough night for conservatives in municipal elections" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 23:35:47 EDT 2021" data-published-date=" Tue Oct 19 20:31:50 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Tough night for conservatives in municipal elections" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 23:35:47 EDT 2021" data-published-date=" Tue Oct 19 20:31:50 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/tough-night-for-conservatives-in-municipal-elections-1.5630064" title="Tough night for conservatives in municipal elections" class="c-list__item__link">

                    Tough night for conservatives in municipal elections
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/tough-night-for-conservatives-in-municipal-elections-1.5630064" title="Tough night for conservatives in municipal elections" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5607792.1634689824!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5607792.1634689824!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5607792.1634689824!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5607792.1634689824!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5607792.1634689824!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5607792.1634689824!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Conservative-leaning Calgary mayoral candidate Jeromy Farkas lost to Jyoti Gondek Monday night, solidifying a longstanding tradition of the city electing progressive mayors.(supplied)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Kenney calls on Chu to resign from Calgary council if allegations proven true" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 20:48:25 EDT 2021" data-published-date=" Tue Oct 19 20:48:25 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Kenney calls on Chu to resign from Calgary council if allegations proven true" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 20:48:25 EDT 2021" data-published-date=" Tue Oct 19 20:48:25 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/kenney-calls-on-chu-to-resign-from-calgary-council-if-allegations-proven-true-1.5630117" title="Kenney calls on Chu to resign from Calgary council if allegations proven true" class="c-list__item__link">

                    Kenney calls on Chu to resign from Calgary council if allegations proven true
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/kenney-calls-on-chu-to-resign-from-calgary-council-if-allegations-proven-true-1.5630117" title="Kenney calls on Chu to resign from Calgary council if allegations proven true" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629685.1634676594!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629685.1634676594!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629685.1634676594!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629685.1634676594!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5629685.1634676594!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5629685.1634676594!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Sean Chu was re-elected as the councillor for Ward 4 in Calgary&#39;s 2021 municipal election."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Jarring reality sets in for Calgary&#39;s rookie councillors: they won" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 23:37:46 EDT 2021" data-published-date=" Tue Oct 19 17:45:09 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Jarring reality sets in for Calgary&#39;s rookie councillors: they won" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 23:37:46 EDT 2021" data-published-date=" Tue Oct 19 17:45:09 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/jarring-reality-sets-in-for-calgary-s-rookie-councillors-they-won-1.5629694" title="Jarring reality sets in for Calgary&#39;s rookie councillors: they won" class="c-list__item__link">

                    Jarring reality sets in for Calgary&#39;s rookie councillors: they won
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/jarring-reality-sets-in-for-calgary-s-rookie-councillors-they-won-1.5629694" title="Jarring reality sets in for Calgary&#39;s rookie councillors: they won" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629703.1634677281!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629703.1634677281!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629703.1634677281!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629703.1634677281!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5629703.1634677281!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5629703.1634677281!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Newly-elected ward 8 Courtney Walcott is one of 11 new councillors that are heading to City Hall"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                
                <a href="https://www.ctvnews.ca/politics/new-conservative-mp-laila-goodridge-hopes-to-be-a-strong-voice-for-alberta-s-energy-sector-1.5629612" title="New Conservative MP Laila Goodridge hopes to be a strong voice for Alberta&#39;s energy sector" class="c-list__item__link">

                    New Conservative MP Laila Goodridge hopes to be a strong voice for Alberta&#39;s energy sector
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/politics/new-conservative-mp-laila-goodridge-hopes-to-be-a-strong-voice-for-alberta-s-energy-sector-1.5629612" title="New Conservative MP Laila Goodridge hopes to be a strong voice for Alberta&#39;s energy sector" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629619.1634677092!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629619.1634677092!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629619.1634677092!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629619.1634677092!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5629619.1634677092!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5629619.1634677092!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Conservative MP for Fort McMurray—Cold Lake Laila Goodridge stops by an advanced poll during the 2021 election. (Photo courtesy of Laila Goodridge)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;\u0027Hadn\u0027t ever been dead before\u0027: CTV reporter on his recovery&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5630405&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630269.1634698572!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;\u0027I hadn\u0027t ever been dead before\u0027: CTV Vancouver reporter Mike McCardell reflects on his remarkable recovery after a brush with death.&#34;},{&#34;videoTitle&#34;:&#34;Find out why this N.S. man walked home all the way from B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5630539&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630541.1634735038!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Tallest woman in the world hopes to inspire others&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5625535&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628199.1634596551!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rumeysa Gelgi, 24, hopes to inspire others after being awarded the Guinness World Record for tallest woman in the world.&#34;},{&#34;videoTitle&#34;:&#34;Ont. couple gets engaged 10,000 feet in the air&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5630431&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630435.1634730380!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Watch the moment Japan\u0027s Mount Aso erupts&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5630495&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630499.1634733089!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Kim Kardashian helps solve stolen Egyptian coffin case&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5628905&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628940.1634650525!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 2018 photo of Kim Kardashian at the Met Gala helped to solve the case of a stolen Egyptian coffin.&#34;},{&#34;videoTitle&#34;:&#34;Burglars rappel into hardware store, steal $15K in tools&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5629523&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5629522.1634670149!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two people were caught on camera as they rappelled into a store in Oregon, stealing thousands of dollars in merchandise.&#34;},{&#34;videoTitle&#34;:&#34;Need winter tires? Drivers advised to get them early&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5628377&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628322.1634599395!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. man asks for help after losing giant replica duck&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5628300&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628301.1634598650!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A man is putting out a plea to motorists after losing a four ft. giant duck lost on Highway 401.&#34;},{&#34;videoTitle&#34;:&#34;Indian bride and groom float to wedding in cooking vat&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5628971&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5629467.1634667133!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A bride and groom navigated a flooded road in India in a giant cooking vat to get to their wedding ceremony.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Mountain lion captured inside condo complex in Calif.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5629149&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5629190.1634657312!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Residents at a condo complex in Palm Springs can breathe a sigh of relief after wildlife officials safely captured a mountain lion that founds its way inside.&#34;},{&#34;videoTitle&#34;:&#34;REPLAY: PM Trudeau visits Tk\u0027emlups te Secwepemc Nation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5591402&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628168.1634595849!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Justin Trudeau visited the Tk\u0027emlups te Secwepemc Nation after his notable absence on the first National Day for Truth and Reconciliation.&#34;},{&#34;videoTitle&#34;:&#34;Adele breaks Spotify record for most streams in a single day&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5629063&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5629062.1634654012!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Jon Stewart on Donald Trump, dangers to American democracy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5627787&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5627777.1634581580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jon Stewart spoke with CNN\u0027s Jake Tapper about Donald Trump\u0027s presidency and the challenges facing American democracy.&#34;},{&#34;videoTitle&#34;:&#34;Lamborghini found smashed, abandoned on Montreal street&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5627203&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5627210.1634561422!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Video shows train colliding with car hauler in Okla.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5625951&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5627728.1634578951!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Amtrak train struck a semi-truck carrying a number of cars near Thackerville, Oklahoma, leaving at least four passengers with minor injuries.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Queen accepts medical advice to rest, cancels Northern Ireland trip" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 08:38:01 EDT 2021" data-published-date=" Wed Oct 20 06:18:50 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Queen accepts medical advice to rest, cancels Northern Ireland trip" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 08:38:01 EDT 2021" data-published-date=" Wed Oct 20 06:18:50 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/world/queen-accepts-medical-advice-to-rest-cancels-northern-ireland-trip-1.5630375" title="Queen accepts medical advice to rest, cancels Northern Ireland trip" class="c-list__item__link">

                    Queen accepts medical advice to rest, cancels Northern Ireland trip
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Queen Elizabeth II has reluctantly accepted medical advice to rest for a few days and has cancelled a trip to Northern Ireland, Buckingham Palace said Wednesday. The palace didn&#39;t offer specifics on the decision, but says the 95-year-old monarch is &#39;in good spirits.&#39;</p>
            
                <a href="https://www.ctvnews.ca/world/queen-accepts-medical-advice-to-rest-cancels-northern-ireland-trip-1.5630375" title="Queen accepts medical advice to rest, cancels Northern Ireland trip" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5630378.1634725050!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5630378.1634725050!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5630378.1634725050!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5630378.1634725050!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5630378.1634725050!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5630378.1634725050!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Queen Elizabeth II and Prime Minister Boris Johnson, left, greet guests at a reception for the Global Investment Summit in Windsor Castle, Windsor, England, Tuesday, Oct. 19, 2021. (AP Photo/Alastair Grant, Pool)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 08:38:01 EDT 2021" data-published-date="Wed Oct 20 06:18:50 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://www.ctvnews.ca/business/canada-s-annual-inflation-rate-hits-4-4-per-cent-in-september-statcan-1.5630508" title="Canada&#39;s annual inflation rate hits 4.4 per cent in September: StatCan" class="c-list__item__link">

                    Canada&#39;s annual inflation rate hits 4.4 per cent in September: StatCan
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Statistics Canada says the annual pace of inflation picked up in September to reach its highest level since February 2003.</p>
            
                <a href="https://www.ctvnews.ca/business/canada-s-annual-inflation-rate-hits-4-4-per-cent-in-september-statcan-1.5630508" title="Canada&#39;s annual inflation rate hits 4.4 per cent in September: StatCan" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 09:11:52 EDT 2021" data-published-date="Wed Oct 20 08:41:37 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. COVID-19 response draws criticism after province asks U.S. states for help before federal government" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 17:44:31 EDT 2021" data-published-date=" Tue Oct 19 16:10:26 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. COVID-19 response draws criticism after province asks U.S. states for help before federal government" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 17:44:31 EDT 2021" data-published-date=" Tue Oct 19 16:10:26 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/sask-covid-19-response-draws-criticism-after-province-asks-u-s-states-for-help-before-federal-government-1.5629618" title="Sask. COVID-19 response draws criticism after province asks U.S. states for help before federal government" class="c-list__item__link">

                    Sask. COVID-19 response draws criticism after province asks U.S. states for help before federal government
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Saskatchewan physician and public policy advisor, as well as the NDP Opposition, are criticizing the province’s decision to ask U.S. states for COVID-19 assistance before asking the Canadian government.</p>
            
                <a href="https://regina.ctvnews.ca/sask-covid-19-response-draws-criticism-after-province-asks-u-s-states-for-help-before-federal-government-1.5629618" title="Sask. COVID-19 response draws criticism after province asks U.S. states for help before federal government" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 17:44:31 EDT 2021" data-published-date="Tue Oct 19 16:10:26 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario Premier Doug Ford refuses to apologize for comments about immigration" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 11:43:17 EDT 2021" data-published-date=" Tue Oct 19 11:12:02 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario Premier Doug Ford refuses to apologize for comments about immigration" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 11:43:17 EDT 2021" data-published-date=" Tue Oct 19 11:12:02 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/ontario-premier-doug-ford-refuses-to-apologize-for-comments-about-immigration-1.5629109" title="Ontario Premier Doug Ford refuses to apologize for comments about immigration" class="c-list__item__link">

                    Ontario Premier Doug Ford refuses to apologize for comments about immigration
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario Premier Doug Ford refused to apologize for comments he made about immigrants coming to the province &#39;to collect the dole,&#39; instead saying that he is &#39;pro immigration.&#39;</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-premier-doug-ford-refuses-to-apologize-for-comments-about-immigration-1.5629109" title="Ontario Premier Doug Ford refuses to apologize for comments about immigration" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 11:43:17 EDT 2021" data-published-date="Tue Oct 19 11:12:02 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                
                <a href="https://www.ctvnews.ca/politics/new-conservative-mp-laila-goodridge-hopes-to-be-a-strong-voice-for-alberta-s-energy-sector-1.5629612" title="New Conservative MP Laila Goodridge hopes to be a strong voice for Alberta&#39;s energy sector" class="c-list__item__link">

                    New Conservative MP Laila Goodridge hopes to be a strong voice for Alberta&#39;s energy sector
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Laila Goodridge, the newly elected Conservative MP for Fort McMurray—Cold Lake, says changing the narrative around Canada&#39;s oil and gas sector is of utmost importance to her as she takes on her new role in Ottawa.</p>
            
                <a href="https://www.ctvnews.ca/politics/new-conservative-mp-laila-goodridge-hopes-to-be-a-strong-voice-for-alberta-s-energy-sector-1.5629612" title="New Conservative MP Laila Goodridge hopes to be a strong voice for Alberta&#39;s energy sector" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 09:04:38 EDT 2021" data-published-date="Tue Oct 19 17:10:47 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Videos on social media mock 16-year-old stabbing victim as Montreal police search for suspects" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 08:59:22 EDT 2021" data-published-date=" Wed Oct 20 08:44:49 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Videos on social media mock 16-year-old stabbing victim as Montreal police search for suspects" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 08:59:22 EDT 2021" data-published-date=" Wed Oct 20 08:44:49 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/videos-on-social-media-mock-16-year-old-stabbing-victim-as-montreal-police-search-for-suspects-1.5630475" title="Videos on social media mock 16-year-old stabbing victim as Montreal police search for suspects" class="c-list__item__link">

                    Videos on social media mock 16-year-old stabbing victim as Montreal police search for suspects
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">As Montreal police continue to investigate the city&#39;s 25th homicide -- and second fatal stabbing in two days -- videos are circulating on social media that mock the 16-year-old victim.</p>
            
                <a href="https://montreal.ctvnews.ca/videos-on-social-media-mock-16-year-old-stabbing-victim-as-montreal-police-search-for-suspects-1.5630475" title="Videos on social media mock 16-year-old stabbing victim as Montreal police search for suspects" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 08:59:22 EDT 2021" data-published-date="Wed Oct 20 08:44:49 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_U.S. surgeons successfully test pig kidney transplant in human patient" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 07:33:15 EDT 2021" data-published-date=" Wed Oct 20 07:33:15 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_U.S. surgeons successfully test pig kidney transplant in human patient" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 07:33:15 EDT 2021" data-published-date=" Wed Oct 20 07:33:15 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/u-s-surgeons-successfully-test-pig-kidney-transplant-in-human-patient-1.5630417" title="U.S. surgeons successfully test pig kidney transplant in human patient" class="c-list__item__link">

                    U.S. surgeons successfully test pig kidney transplant in human patient
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">For the first time, a pig kidney has been transplanted into a human without triggering immediate rejection by the recipient&#39;s immune system, a potentially major advance that could eventually help alleviate a dire shortage of human organs for transplant.</p>
            
                <a href="https://www.ctvnews.ca/health/u-s-surgeons-successfully-test-pig-kidney-transplant-in-human-patient-1.5630417" title="U.S. surgeons successfully test pig kidney transplant in human patient" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 07:33:15 EDT 2021" data-published-date="Wed Oct 20 07:33:15 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_These countries are vaccinating children against COVID-19" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 07:44:01 EDT 2021" data-published-date=" Tue Oct 19 16:45:18 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_These countries are vaccinating children against COVID-19" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 07:44:01 EDT 2021" data-published-date=" Tue Oct 19 16:45:18 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/these-countries-are-vaccinating-children-against-covid-19-1.5629655" title="These countries are vaccinating children against COVID-19" class="c-list__item__link">

                    These countries are vaccinating children against COVID-19
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Here is a list of some countries that have approved or are considering vaccinating children against COVID-19.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/these-countries-are-vaccinating-children-against-covid-19-1.5629655" title="These countries are vaccinating children against COVID-19" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 07:44:01 EDT 2021" data-published-date="Tue Oct 19 16:45:18 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 restrictions: Changes to capacity limits coming for many B.C. venues" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 23:26:29 EDT 2021" data-published-date=" Tue Oct 19 16:47:59 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 restrictions: Changes to capacity limits coming for many B.C. venues" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 23:26:29 EDT 2021" data-published-date=" Tue Oct 19 16:47:59 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/covid-19-restrictions-changes-to-capacity-limits-coming-for-many-b-c-venues-1.5629668" title="COVID-19 restrictions: Changes to capacity limits coming for many B.C. venues" class="c-list__item__link">

                    COVID-19 restrictions: Changes to capacity limits coming for many B.C. venues
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Capacity limits for B.C. event venues will soon be lifted when the province moves to the next phase of its vaccine-card program, the province&#39;s top doctor announced Tuesday.</p>
            
                <a href="https://bc.ctvnews.ca/covid-19-restrictions-changes-to-capacity-limits-coming-for-many-b-c-venues-1.5629668" title="COVID-19 restrictions: Changes to capacity limits coming for many B.C. venues" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 23:26:29 EDT 2021" data-published-date="Tue Oct 19 16:47:59 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;7-year-old N.S. boy dead after being pinned under large log&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5629744&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5629732.1634678863!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;LIVE NOW: Jury selection in trial over Arbery\u0027s death&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5626613&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4998678.1593037537!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jury selection in trial over Ahmaud Arbery killing begins&#34;},{&#34;videoTitle&#34;:&#34;Canada\u0027s inflation rate reached an 18-year high in September&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5630599&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3985184.1529692776!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News\u0027 Chief Financial Commentator Pattie Lovett-Reid on the annual pace of inflation in Canada.&#34;},{&#34;videoTitle&#34;:&#34;Scuba diver finds 900-year-old sword off Israel\u0027s coast&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5630275&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630276.1634698826!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An amateur diver exploring the shallow waters off Israel\u0027s coast was shocked to uncover an ancient sword, dating back nine centuries.&#34;},{&#34;videoTitle&#34;:&#34;Evander Kane suspended for giving fake vaccine card to NHL&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5630054&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630052.1634688366!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Calgary officer IDs son as suspect in \u0027random\u0027 stabbings&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5630149&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630147.1634691665!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WARNING: Video of K9 taking down man in B.C. intersection&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5628512&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5629461.1634666956!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;No one called 911, yet held up phones during Pa. train rape&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5629001&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5629359.1634663030!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta reports 531 new COVID-19 cases, will implement new rules in continuing care facilities" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 20:09:02 EDT 2021" data-published-date=" Tue Oct 19 12:48:19 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta reports 531 new COVID-19 cases, will implement new rules in continuing care facilities" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 20:09:02 EDT 2021" data-published-date=" Tue Oct 19 12:48:19 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-reports-531-new-covid-19-cases-will-implement-new-rules-in-continuing-care-facilities-1.5629325" title="Alberta reports 531 new COVID-19 cases, will implement new rules in continuing care facilities" class="c-list__item__link">

                    Alberta reports 531 new COVID-19 cases, will implement new rules in continuing care facilities
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Premier Jason Kenney announced new rules will be put in place to protect residents and staff at continuing care facilities on Oct. 25.</p>
            
                <a href="https://edmonton.ctvnews.ca/alberta-reports-531-new-covid-19-cases-will-implement-new-rules-in-continuing-care-facilities-1.5629325" title="Alberta reports 531 new COVID-19 cases, will implement new rules in continuing care facilities" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Jason Kenney announces new COVID-19 measures for Alberta in Calgary, Wednesday, Sept. 15, 2021.THE CANADIAN PRESS/Jeff McIntosh"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 20:09:02 EDT 2021" data-published-date="Tue Oct 19 12:48:19 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER  |</span>
                
                <a href="https://edmonton.ctvnews.ca/edmonton-area-weather/edmonton-weather-for-oct-20-sunny-warm-and-windy-1.5630529" title="Edmonton weather for Oct. 20: Sunny, warm and windy" class="c-list__item__link">

                    Edmonton weather for Oct. 20: Sunny, warm and windy
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Sunny and warm for the next few days in Edmonton and area.</p>
            
                <a href="https://edmonton.ctvnews.ca/edmonton-area-weather/edmonton-weather-for-oct-20-sunny-warm-and-windy-1.5630529" title="Edmonton weather for Oct. 20: Sunny, warm and windy" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 09:00:55 EDT 2021" data-published-date="Wed Oct 20 09:00:55 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Growing calls for Calgary Coun. Sean Chu&#39;s resignation over admission of sexual encounter with minor" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 09:07:48 EDT 2021" data-published-date=" Wed Oct 20 09:04:20 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Growing calls for Calgary Coun. Sean Chu&#39;s resignation over admission of sexual encounter with minor" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 09:07:48 EDT 2021" data-published-date=" Wed Oct 20 09:04:20 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/growing-calls-for-calgary-coun-sean-chu-s-resignation-over-admission-of-sexual-encounter-with-minor-1.5630518" title="Growing calls for Calgary Coun. Sean Chu&#39;s resignation over admission of sexual encounter with minor" class="c-list__item__link">

                    Growing calls for Calgary Coun. Sean Chu&#39;s resignation over admission of sexual encounter with minor
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">There&#39;s mounting pressure on Coun. Sean Chu to resign from his Ward 4 seat after his admission of having a sexual encounter with a teenager while serving as a Calgary police officer 24 years ago recently surfaced.</p>
            
                <a href="https://calgary.ctvnews.ca/growing-calls-for-calgary-coun-sean-chu-s-resignation-over-admission-of-sexual-encounter-with-minor-1.5630518" title="Growing calls for Calgary Coun. Sean Chu&#39;s resignation over admission of sexual encounter with minor" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 09:07:48 EDT 2021" data-published-date="Wed Oct 20 09:04:20 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Vancouver Coastal Health taking control of care home that saw deadliest COVID-19 outbreak" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 09:20:06 EDT 2021" data-published-date=" Wed Oct 20 09:20:06 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Vancouver Coastal Health taking control of care home that saw deadliest COVID-19 outbreak" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 09:20:06 EDT 2021" data-published-date=" Wed Oct 20 09:20:06 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/vancouver-coastal-health-taking-control-of-care-home-that-saw-deadliest-covid-19-outbreak-1.5630557" title="Vancouver Coastal Health taking control of care home that saw deadliest COVID-19 outbreak" class="c-list__item__link">

                    Vancouver Coastal Health taking control of care home that saw deadliest COVID-19 outbreak
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Vancouver Coastal Health Authority is taking control of a care home in B.C. that has seen the deadliest outbreak of COVID-19.</p>
            
                <a href="https://bc.ctvnews.ca/vancouver-coastal-health-taking-control-of-care-home-that-saw-deadliest-covid-19-outbreak-1.5630557" title="Vancouver Coastal Health taking control of care home that saw deadliest COVID-19 outbreak" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5254400.1634735981!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5254400.1634735981!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5254400.1634735981!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5254400.1634735981!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5254400.1634735981!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5254400.1634735981!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Little Mountain Place, a long-term care home that has had dozens of residents die since a COVID-19 outbreak was declared at the facility in November, is seen in Vancouver, on Sunday, Jan. 3, 2021. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 09:20:06 EDT 2021" data-published-date="Wed Oct 20 09:20:06 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 restrictions: Changes to capacity limits coming for many B.C. venues" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 23:26:29 EDT 2021" data-published-date=" Tue Oct 19 16:47:59 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 restrictions: Changes to capacity limits coming for many B.C. venues" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 23:26:29 EDT 2021" data-published-date=" Tue Oct 19 16:47:59 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/covid-19-restrictions-changes-to-capacity-limits-coming-for-many-b-c-venues-1.5629668" title="COVID-19 restrictions: Changes to capacity limits coming for many B.C. venues" class="c-list__item__link">

                    COVID-19 restrictions: Changes to capacity limits coming for many B.C. venues
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Capacity limits for B.C. event venues will soon be lifted when the province moves to the next phase of its vaccine-card program, the province&#39;s top doctor announced Tuesday.</p>
            
                <a href="https://bc.ctvnews.ca/covid-19-restrictions-changes-to-capacity-limits-coming-for-many-b-c-venues-1.5629668" title="COVID-19 restrictions: Changes to capacity limits coming for many B.C. venues" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 23:26:29 EDT 2021" data-published-date="Tue Oct 19 16:47:59 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_B.C. seeks court injuction to close Fraser Valley restaurant defying vaccine passport law" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 23:08:59 EDT 2021" data-published-date=" Tue Oct 19 23:08:33 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_B.C. seeks court injuction to close Fraser Valley restaurant defying vaccine passport law" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 23:08:59 EDT 2021" data-published-date=" Tue Oct 19 23:08:33 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/b-c-seeks-court-injuction-to-close-fraser-valley-restaurant-defying-vaccine-passport-law-1.5630267" title="B.C. seeks court injuction to close Fraser Valley restaurant defying vaccine passport law" class="c-list__item__link">

                    B.C. seeks court injuction to close Fraser Valley restaurant defying vaccine passport law
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The B.C. government is taking legal action against a Fraser Valley restaurant that openly defied vaccine card rules.</p>
            
                <a href="https://bc.ctvnews.ca/b-c-seeks-court-injuction-to-close-fraser-valley-restaurant-defying-vaccine-passport-law-1.5630267" title="B.C. seeks court injuction to close Fraser Valley restaurant defying vaccine passport law" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 23:08:59 EDT 2021" data-published-date="Tue Oct 19 23:08:33 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Vancouver Island reports 1 new COVID-19 death, 61 more cases" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 21:59:57 EDT 2021" data-published-date=" Tue Oct 19 12:08:54 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Vancouver Island reports 1 new COVID-19 death, 61 more cases" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 21:59:57 EDT 2021" data-published-date=" Tue Oct 19 12:08:54 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-reports-1-new-covid-19-death-61-more-cases-1.5629238" title="Vancouver Island reports 1 new COVID-19 death, 61 more cases" class="c-list__item__link">

                    Vancouver Island reports 1 new COVID-19 death, 61 more cases
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">B.C. health officials have identified 61 new cases of COVID-19 in the Vancouver Island region Tuesday.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-reports-1-new-covid-19-death-61-more-cases-1.5629238" title="Vancouver Island reports 1 new COVID-19 death, 61 more cases" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5583289.1631547252!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5583289.1631547252!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5583289.1631547252!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5583289.1631547252!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5583289.1631547252!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5583289.1631547252!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Provincial health officer Dr. Bonnie Henry provides an update on COVID-19 on Aug. 31, 2021. (Province of B.C./Flickr)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 21:59:57 EDT 2021" data-published-date="Tue Oct 19 12:08:54 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Right place at the right time&#39;: Coastal First Nations members help save floatplane passengers after Tofino crash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 21:59:28 EDT 2021" data-published-date=" Tue Oct 19 20:38:17 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Right place at the right time&#39;: Coastal First Nations members help save floatplane passengers after Tofino crash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 21:59:28 EDT 2021" data-published-date=" Tue Oct 19 20:38:17 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/right-place-at-the-right-time-coastal-first-nations-members-help-save-floatplane-passengers-after-tofino-crash-1.5630073" title="&#39;Right place at the right time&#39;: Coastal First Nations members help save floatplane passengers after Tofino crash" class="c-list__item__link">

                    &#39;Right place at the right time&#39;: Coastal First Nations members help save floatplane passengers after Tofino crash
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">On Monday, a floatplane landing in Tofino’s harbour banked hard at the last moment, but not before hitting a water taxi.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/right-place-at-the-right-time-coastal-first-nations-members-help-save-floatplane-passengers-after-tofino-crash-1.5630073" title="&#39;Right place at the right time&#39;: Coastal First Nations members help save floatplane passengers after Tofino crash" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 21:59:28 EDT 2021" data-published-date="Tue Oct 19 20:38:17 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Record-breaking summer heat and drought-like conditions paying off for island wine producers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 20:40:55 EDT 2021" data-published-date=" Tue Oct 19 20:16:53 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Record-breaking summer heat and drought-like conditions paying off for island wine producers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 20:40:55 EDT 2021" data-published-date=" Tue Oct 19 20:16:53 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/record-breaking-summer-heat-and-drought-like-conditions-paying-off-for-island-wine-producers-1.5630044" title="Record-breaking summer heat and drought-like conditions paying off for island wine producers" class="c-list__item__link">

                    Record-breaking summer heat and drought-like conditions paying off for island wine producers
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">This summer we saw record-breaking heat and prolonged drought-like conditions, which made for the perfect combination for growing grapes on Vancouver Island.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/record-breaking-summer-heat-and-drought-like-conditions-paying-off-for-island-wine-producers-1.5630044" title="Record-breaking summer heat and drought-like conditions paying off for island wine producers" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 20:40:55 EDT 2021" data-published-date="Tue Oct 19 20:16:53 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.B. reports three COVID-19 related deaths, 50 new cases Tuesday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 17:54:53 EDT 2021" data-published-date=" Tue Oct 19 14:21:12 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.B. reports three COVID-19 related deaths, 50 new cases Tuesday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 17:54:53 EDT 2021" data-published-date=" Tue Oct 19 14:21:12 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/n-b-reports-three-covid-19-related-deaths-50-new-cases-tuesday-1.5628954" title="N.B. reports three COVID-19 related deaths, 50 new cases Tuesday" class="c-list__item__link">

                    N.B. reports three COVID-19 related deaths, 50 new cases Tuesday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Health officials in New Brunswick are reporting three COVID-19 related deaths, along with 50 new cases and 122 recoveries on Tuesday, as the total number of active cases in the province drops to 774.</p>
            
                <a href="https://atlantic.ctvnews.ca/n-b-reports-three-covid-19-related-deaths-50-new-cases-tuesday-1.5628954" title="N.B. reports three COVID-19 related deaths, 50 new cases Tuesday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5614971.1633647750!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5614971.1633647750!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5614971.1633647750!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5614971.1633647750!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5614971.1633647750!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5614971.1633647750!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 17:54:53 EDT 2021" data-published-date="Tue Oct 19 14:21:12 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Nova Scotia reports 12 new COVID-19 cases on Tuesday, &#39;small outbreak&#39; at Kentville hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 20:32:43 EDT 2021" data-published-date=" Tue Oct 19 10:24:52 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Nova Scotia reports 12 new COVID-19 cases on Tuesday, &#39;small outbreak&#39; at Kentville hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 20:32:43 EDT 2021" data-published-date=" Tue Oct 19 10:24:52 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/nova-scotia-reports-12-new-covid-19-cases-on-tuesday-small-outbreak-at-kentville-hospital-1.5628952" title="Nova Scotia reports 12 new COVID-19 cases on Tuesday, &#39;small outbreak&#39; at Kentville hospital" class="c-list__item__link">

                    Nova Scotia reports 12 new COVID-19 cases on Tuesday, &#39;small outbreak&#39; at Kentville hospital
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Health officials in Nova Scotia are reporting 12 new cases of COVID-19 and 33 recoveries on Tuesday, as the number of active cases in the province drops to 187.</p>
            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-reports-12-new-covid-19-cases-on-tuesday-small-outbreak-at-kentville-hospital-1.5628952" title="Nova Scotia reports 12 new COVID-19 cases on Tuesday, &#39;small outbreak&#39; at Kentville hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 20:32:43 EDT 2021" data-published-date="Tue Oct 19 10:24:52 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Cumberland County grieves after seven-year-old boy dies after being trapped under log" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 20:58:36 EDT 2021" data-published-date=" Mon Oct 18 22:05:15 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Cumberland County grieves after seven-year-old boy dies after being trapped under log" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 20:58:36 EDT 2021" data-published-date=" Mon Oct 18 22:05:15 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/cumberland-county-grieves-after-seven-year-old-boy-dies-after-being-trapped-under-log-1.5628505" title="Cumberland County grieves after seven-year-old boy dies after being trapped under log" class="c-list__item__link">

                    Cumberland County grieves after seven-year-old boy dies after being trapped under log
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A seven-year-old boy has died while out on a walk with his mother on a logging road in Nova Scotia&#39;s Cumberland County.</p>
            
                <a href="https://atlantic.ctvnews.ca/cumberland-county-grieves-after-seven-year-old-boy-dies-after-being-trapped-under-log-1.5628505" title="Cumberland County grieves after seven-year-old boy dies after being trapped under log" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 20:58:36 EDT 2021" data-published-date="Mon Oct 18 22:05:15 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Drivers have tendency to speed near Toronto intersection where 17-year-old girl was killed, councillor says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 08:59:57 EDT 2021" data-published-date=" Wed Oct 20 08:57:56 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Drivers have tendency to speed near Toronto intersection where 17-year-old girl was killed, councillor says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 08:59:57 EDT 2021" data-published-date=" Wed Oct 20 08:57:56 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/drivers-have-tendency-to-speed-near-toronto-intersection-where-17-year-old-girl-was-killed-councillor-says-1.5630523" title="Drivers have tendency to speed near Toronto intersection where 17-year-old girl was killed, councillor says" class="c-list__item__link">

                    Drivers have tendency to speed near Toronto intersection where 17-year-old girl was killed, councillor says
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Toronto city councillor says the city will be &#39;aggressively&#39; looking at how to improve road safety at a Toronto intersection where a 17-year-old girl was fatally struck by a vehicle while crossing the street.</p>
            
                <a href="https://toronto.ctvnews.ca/drivers-have-tendency-to-speed-near-toronto-intersection-where-17-year-old-girl-was-killed-councillor-says-1.5630523" title="Drivers have tendency to speed near Toronto intersection where 17-year-old girl was killed, councillor says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5630528.1634734724!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5630528.1634734724!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5630528.1634734724!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5630528.1634734724!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5630528.1634734724!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5630528.1634734724!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Emergency crews investigate a fatal collision in Scarborough on Oct. 19, 2021."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 08:59:57 EDT 2021" data-published-date="Wed Oct 20 08:57:56 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario set to introduce legislation allowing delivery workers to access bathrooms at businesses" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 09:02:59 EDT 2021" data-published-date=" Wed Oct 20 09:02:59 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario set to introduce legislation allowing delivery workers to access bathrooms at businesses" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 09:02:59 EDT 2021" data-published-date=" Wed Oct 20 09:02:59 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/ontario-set-to-introduce-legislation-allowing-delivery-workers-to-access-bathrooms-at-businesses-1.5630533" title="Ontario set to introduce legislation allowing delivery workers to access bathrooms at businesses" class="c-list__item__link">

                    Ontario set to introduce legislation allowing delivery workers to access bathrooms at businesses
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Ontario government will be introducing legislation that would allow delivery workers to access bathrooms at businesses where they are delivering or picking up items.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-set-to-introduce-legislation-allowing-delivery-workers-to-access-bathrooms-at-businesses-1.5630533" title="Ontario set to introduce legislation allowing delivery workers to access bathrooms at businesses" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 09:02:59 EDT 2021" data-published-date="Wed Oct 20 09:02:59 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Thousands of Ontario homeowners are eligible for a free smart thermostat and here&#39;s how to get one" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 18:50:54 EDT 2021" data-published-date=" Tue Oct 19 18:50:54 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Thousands of Ontario homeowners are eligible for a free smart thermostat and here&#39;s how to get one" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 18:50:54 EDT 2021" data-published-date=" Tue Oct 19 18:50:54 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/thousands-of-ontario-homeowners-are-eligible-for-a-free-smart-thermostat-and-here-s-how-to-get-one-1.5629920" title="Thousands of Ontario homeowners are eligible for a free smart thermostat and here&#39;s how to get one" class="c-list__item__link">

                    Thousands of Ontario homeowners are eligible for a free smart thermostat and here&#39;s how to get one
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario homeowners could be eligible for a free smart thermostat and here&#39;s how to check to if you&#39;re eligible.</p>
            
                <a href="https://toronto.ctvnews.ca/thousands-of-ontario-homeowners-are-eligible-for-a-free-smart-thermostat-and-here-s-how-to-get-one-1.5629920" title="Thousands of Ontario homeowners are eligible for a free smart thermostat and here&#39;s how to get one" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 18:50:54 EDT 2021" data-published-date="Tue Oct 19 18:50:54 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Nearly one third of Ottawa restaurants aren’t following vaccination rules: MacLeod" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 09:26:43 EDT 2021" data-published-date=" Wed Oct 20 08:58:46 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Nearly one third of Ottawa restaurants aren’t following vaccination rules: MacLeod" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 09:26:43 EDT 2021" data-published-date=" Wed Oct 20 08:58:46 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/nearly-one-third-of-ottawa-restaurants-aren-t-following-vaccination-rules-macleod-1.5630517" title="Nearly one third of Ottawa restaurants aren’t following vaccination rules: MacLeod" class="c-list__item__link">

                    Nearly one third of Ottawa restaurants aren’t following vaccination rules: MacLeod
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Ontario cabinet minister says 30 per cent of Ottawa restaurants aren’t enforcing provincial vaccine requirements.</p>
            
                <a href="https://ottawa.ctvnews.ca/nearly-one-third-of-ottawa-restaurants-aren-t-following-vaccination-rules-macleod-1.5630517" title="Nearly one third of Ottawa restaurants aren’t following vaccination rules: MacLeod" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5167034.1604012246!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5167034.1604012246!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5167034.1604012246!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5167034.1604012246!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5167034.1604012246!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5167034.1604012246!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 09:26:43 EDT 2021" data-published-date="Wed Oct 20 08:58:46 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Details on LRT return to service expected at transit commission" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 09:23:44 EDT 2021" data-published-date=" Wed Oct 20 08:10:34 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Details on LRT return to service expected at transit commission" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 09:23:44 EDT 2021" data-published-date=" Wed Oct 20 08:10:34 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/details-on-lrt-return-to-service-expected-at-transit-commission-1.5630444" title="Details on LRT return to service expected at transit commission" class="c-list__item__link">

                    Details on LRT return to service expected at transit commission
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">New details are expected Wednesday about when Ottawa’s broken-down light rail system could return to service.</p>
            
                <a href="https://ottawa.ctvnews.ca/details-on-lrt-return-to-service-expected-at-transit-commission-1.5630444" title="Details on LRT return to service expected at transit commission" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 09:23:44 EDT 2021" data-published-date="Wed Oct 20 08:10:34 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://www.ctvnews.ca/business/canada-s-annual-inflation-rate-hits-4-4-per-cent-in-september-statcan-1.5630508" title="Canada&#39;s annual inflation rate hits 4.4 per cent in September: StatCan" class="c-list__item__link">

                    Canada&#39;s annual inflation rate hits 4.4 per cent in September: StatCan
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Statistics Canada says the annual pace of inflation picked up in September to reach its highest level since February 2003.</p>
            
                <a href="https://www.ctvnews.ca/business/canada-s-annual-inflation-rate-hits-4-4-per-cent-in-september-statcan-1.5630508" title="Canada&#39;s annual inflation rate hits 4.4 per cent in September: StatCan" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 09:11:52 EDT 2021" data-published-date="Wed Oct 20 08:41:37 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Videos on social media mock 16-year-old stabbing victim as Montreal police search for suspects" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 08:59:22 EDT 2021" data-published-date=" Wed Oct 20 08:44:49 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Videos on social media mock 16-year-old stabbing victim as Montreal police search for suspects" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 08:59:22 EDT 2021" data-published-date=" Wed Oct 20 08:44:49 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/videos-on-social-media-mock-16-year-old-stabbing-victim-as-montreal-police-search-for-suspects-1.5630475" title="Videos on social media mock 16-year-old stabbing victim as Montreal police search for suspects" class="c-list__item__link">

                    Videos on social media mock 16-year-old stabbing victim as Montreal police search for suspects
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">As Montreal police continue to investigate the city&#39;s 25th homicide -- and second fatal stabbing in two days -- videos are circulating on social media that mock the 16-year-old victim.</p>
            
                <a href="https://montreal.ctvnews.ca/videos-on-social-media-mock-16-year-old-stabbing-victim-as-montreal-police-search-for-suspects-1.5630475" title="Videos on social media mock 16-year-old stabbing victim as Montreal police search for suspects" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5628413.1634604087!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5628413.1634604087!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5628413.1634604087!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5628413.1634604087!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5628413.1634604087!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5628413.1634604087!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police arrive on scene to investigate the death of a 16-year-old boy in Cote-des-Neiges. (Photo: Cosmo Santamaria)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 08:59:22 EDT 2021" data-published-date="Wed Oct 20 08:44:49 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Woman, 24, dies after stabbing in Plateau; 36-year-old man in custody" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 09:17:42 EDT 2021" data-published-date=" Tue Oct 19 19:42:09 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Woman, 24, dies after stabbing in Plateau; 36-year-old man in custody" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 09:17:42 EDT 2021" data-published-date=" Tue Oct 19 19:42:09 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/woman-24-dies-after-stabbing-in-plateau-36-year-old-man-in-custody-1.5630012" title="Woman, 24, dies after stabbing in Plateau; 36-year-old man in custody" class="c-list__item__link">

                    Woman, 24, dies after stabbing in Plateau; 36-year-old man in custody
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A 24-year-old woman died in hospital after being stabbed by a man on the street in Montreal&#39;s Plateau neighbourhood on Tuesday afternoon, police said.</p>
            
                <a href="https://montreal.ctvnews.ca/woman-24-dies-after-stabbing-in-plateau-36-year-old-man-in-custody-1.5630012" title="Woman, 24, dies after stabbing in Plateau; 36-year-old man in custody" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 09:17:42 EDT 2021" data-published-date="Tue Oct 19 19:42:09 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_In inaugural speech Legault forecasts big changes, especially decentralizing health management" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 21:57:34 EDT 2021" data-published-date=" Tue Oct 19 06:20:06 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_In inaugural speech Legault forecasts big changes, especially decentralizing health management" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 21:57:34 EDT 2021" data-published-date=" Tue Oct 19 06:20:06 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/in-inaugural-speech-legault-forecasts-big-changes-especially-decentralizing-health-management-1.5628713" title="In inaugural speech Legault forecasts big changes, especially decentralizing health management" class="c-list__item__link">

                    In inaugural speech Legault forecasts big changes, especially decentralizing health management
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">After three years in power, Quebec Premier François Legault said Tuesday he wants to give his government a second wind with a new parliamentary session bringing new policy, especially in terms of the province&#39;s health network, which he said is much too centralized.</p>
            
                <a href="https://montreal.ctvnews.ca/in-inaugural-speech-legault-forecasts-big-changes-especially-decentralizing-health-management-1.5628713" title="In inaugural speech Legault forecasts big changes, especially decentralizing health management" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 21:57:34 EDT 2021" data-published-date="Tue Oct 19 06:20:06 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Abandoned animals found on Haldimand County farm in critical condition: OPP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 09:35:36 EDT 2021" data-published-date=" Wed Oct 20 09:35:36 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Abandoned animals found on Haldimand County farm in critical condition: OPP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 09:35:36 EDT 2021" data-published-date=" Wed Oct 20 09:35:36 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/abandoned-animals-found-on-haldimand-county-farm-in-critical-condition-opp-1.5630593" title="Abandoned animals found on Haldimand County farm in critical condition: OPP" class="c-list__item__link">

                    Abandoned animals found on Haldimand County farm in critical condition: OPP
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Provincial police are investigating after multiple animals, including calves and piglets, were found abandoned on a farm in Haldimand County.</p>
            
                <a href="https://kitchener.ctvnews.ca/abandoned-animals-found-on-haldimand-county-farm-in-critical-condition-opp-1.5630593" title="Abandoned animals found on Haldimand County farm in critical condition: OPP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5465159.1628250159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5465159.1628250159!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5465159.1628250159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5465159.1628250159!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5465159.1628250159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5465159.1628250159!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="File"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 09:35:36 EDT 2021" data-published-date="Wed Oct 20 09:35:36 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Crews battle engulfed barn fire in Brant County" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 09:38:15 EDT 2021" data-published-date=" Wed Oct 20 09:38:15 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Crews battle engulfed barn fire in Brant County" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 09:38:15 EDT 2021" data-published-date=" Wed Oct 20 09:38:15 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/crews-battle-engulfed-barn-fire-in-brant-county-1.5630564" title="Crews battle engulfed barn fire in Brant County" class="c-list__item__link">

                    Crews battle engulfed barn fire in Brant County
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A large ball of flames could be seen from the highway in Brant County as a fire ripped through a barn on Tuesday morning.</p>
            
                <a href="https://kitchener.ctvnews.ca/crews-battle-engulfed-barn-fire-in-brant-county-1.5630564" title="Crews battle engulfed barn fire in Brant County" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 09:38:15 EDT 2021" data-published-date="Wed Oct 20 09:38:15 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Tight vote leads to approval of proposed towers Cambridge" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 07:45:27 EDT 2021" data-published-date=" Wed Oct 20 07:45:27 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Tight vote leads to approval of proposed towers Cambridge" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 07:45:27 EDT 2021" data-published-date=" Wed Oct 20 07:45:27 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/tight-vote-leads-to-approval-of-proposed-towers-cambridge-1.5630430" title="Tight vote leads to approval of proposed towers Cambridge" class="c-list__item__link">

                    Tight vote leads to approval of proposed towers Cambridge
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Cambridge council has given the go-ahead for a proposed 28-storey hotel and 37-storey condo tower.</p>
            
                <a href="https://kitchener.ctvnews.ca/tight-vote-leads-to-approval-of-proposed-towers-cambridge-1.5630430" title="Tight vote leads to approval of proposed towers Cambridge" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 07:45:27 EDT 2021" data-published-date="Wed Oct 20 07:45:27 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_A single winning ticket was sold for Tuesday&#39;s $55 million Lotto Max jackpot" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 01:52:31 EDT 2021" data-published-date=" Wed Oct 20 01:52:31 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_A single winning ticket was sold for Tuesday&#39;s $55 million Lotto Max jackpot" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 01:52:31 EDT 2021" data-published-date=" Wed Oct 20 01:52:31 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/lifestyle/a-single-winning-ticket-was-sold-for-tuesday-s-55-million-lotto-max-jackpot-1.5630336" title="A single winning ticket was sold for Tuesday&#39;s $55 million Lotto Max jackpot" class="c-list__item__link">

                    A single winning ticket was sold for Tuesday&#39;s $55 million Lotto Max jackpot
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Tuesday&#39;s $55 million jackpot has been won by a single ticket holder in the Prairies.</p>
            
                <a href="https://www.ctvnews.ca/lifestyle/a-single-winning-ticket-was-sold-for-tuesday-s-55-million-lotto-max-jackpot-1.5630336" title="A single winning ticket was sold for Tuesday&#39;s $55 million Lotto Max jackpot" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4752142.1623170642!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4752142.1623170642!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4752142.1623170642!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4752142.1623170642!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4752142.1623170642!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4752142.1623170642!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Lotto Max ticket is shown in Toronto on Monday Feb. 26, 2018. (THE CANADIAN PRESS)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 01:52:31 EDT 2021" data-published-date="Wed Oct 20 01:52:31 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Thousands of Ontario homeowners are eligible for a free smart thermostat and here&#39;s how to get one" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 18:50:54 EDT 2021" data-published-date=" Tue Oct 19 18:50:54 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Thousands of Ontario homeowners are eligible for a free smart thermostat and here&#39;s how to get one" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 18:50:54 EDT 2021" data-published-date=" Tue Oct 19 18:50:54 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/thousands-of-ontario-homeowners-are-eligible-for-a-free-smart-thermostat-and-here-s-how-to-get-one-1.5629920" title="Thousands of Ontario homeowners are eligible for a free smart thermostat and here&#39;s how to get one" class="c-list__item__link">

                    Thousands of Ontario homeowners are eligible for a free smart thermostat and here&#39;s how to get one
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario homeowners could be eligible for a free smart thermostat and here&#39;s how to check to if you&#39;re eligible.</p>
            
                <a href="https://toronto.ctvnews.ca/thousands-of-ontario-homeowners-are-eligible-for-a-free-smart-thermostat-and-here-s-how-to-get-one-1.5629920" title="Thousands of Ontario homeowners are eligible for a free smart thermostat and here&#39;s how to get one" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 18:50:54 EDT 2021" data-published-date="Tue Oct 19 18:50:54 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario set to introduce legislation allowing delivery workers to access bathrooms at businesses" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 09:02:59 EDT 2021" data-published-date=" Wed Oct 20 09:02:59 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario set to introduce legislation allowing delivery workers to access bathrooms at businesses" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 09:02:59 EDT 2021" data-published-date=" Wed Oct 20 09:02:59 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/ontario-set-to-introduce-legislation-allowing-delivery-workers-to-access-bathrooms-at-businesses-1.5630533" title="Ontario set to introduce legislation allowing delivery workers to access bathrooms at businesses" class="c-list__item__link">

                    Ontario set to introduce legislation allowing delivery workers to access bathrooms at businesses
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Ontario government will be introducing legislation that would allow delivery workers to access bathrooms at businesses where they are delivering or picking up items.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-set-to-introduce-legislation-allowing-delivery-workers-to-access-bathrooms-at-businesses-1.5630533" title="Ontario set to introduce legislation allowing delivery workers to access bathrooms at businesses" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 09:02:59 EDT 2021" data-published-date="Wed Oct 20 09:02:59 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Winnipeg teacher placed on leave after racial slur used in classroom" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 09:46:15 EDT 2021" data-published-date=" Tue Oct 19 17:36:53 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Winnipeg teacher placed on leave after racial slur used in classroom" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 09:46:15 EDT 2021" data-published-date=" Tue Oct 19 17:36:53 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/winnipeg-teacher-placed-on-leave-after-racial-slur-used-in-classroom-1.5629745" title="Winnipeg teacher placed on leave after racial slur used in classroom" class="c-list__item__link">

                    Winnipeg teacher placed on leave after racial slur used in classroom
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Franco-Manitoban School Division says a Winnipeg teacher has been placed on leave after a social media post that appears to show the educator using a racial slur for Black people in the classroom.</p>
            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-teacher-placed-on-leave-after-racial-slur-used-in-classroom-1.5629745" title="Winnipeg teacher placed on leave after racial slur used in classroom" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5165428.1603931907!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5165428.1603931907!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5165428.1603931907!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5165428.1603931907!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5165428.1603931907!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5165428.1603931907!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 09:46:15 EDT 2021" data-published-date="Tue Oct 19 17:36:53 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_A single winning ticket was sold for Tuesday&#39;s $55 million Lotto Max jackpot" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 01:52:31 EDT 2021" data-published-date=" Wed Oct 20 01:52:31 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_A single winning ticket was sold for Tuesday&#39;s $55 million Lotto Max jackpot" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 01:52:31 EDT 2021" data-published-date=" Wed Oct 20 01:52:31 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/lifestyle/a-single-winning-ticket-was-sold-for-tuesday-s-55-million-lotto-max-jackpot-1.5630336" title="A single winning ticket was sold for Tuesday&#39;s $55 million Lotto Max jackpot" class="c-list__item__link">

                    A single winning ticket was sold for Tuesday&#39;s $55 million Lotto Max jackpot
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Tuesday&#39;s $55 million jackpot has been won by a single ticket holder in the Prairies.</p>
            
                <a href="https://www.ctvnews.ca/lifestyle/a-single-winning-ticket-was-sold-for-tuesday-s-55-million-lotto-max-jackpot-1.5630336" title="A single winning ticket was sold for Tuesday&#39;s $55 million Lotto Max jackpot" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 01:52:31 EDT 2021" data-published-date="Wed Oct 20 01:52:31 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Winnipeg city councillor latest to apologize for not wearing a mask in gala dinner photo" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 20:08:35 EDT 2021" data-published-date=" Tue Oct 19 19:47:49 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Winnipeg city councillor latest to apologize for not wearing a mask in gala dinner photo" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 20:08:35 EDT 2021" data-published-date=" Tue Oct 19 19:47:49 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/winnipeg-city-councillor-latest-to-apologize-for-not-wearing-a-mask-in-gala-dinner-photo-1.5630015" title="Winnipeg city councillor latest to apologize for not wearing a mask in gala dinner photo" class="c-list__item__link">

                    Winnipeg city councillor latest to apologize for not wearing a mask in gala dinner photo
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A city councillor is the latest attendee of an event at the Winnipeg Art Gallery on Saturday to apologize for appearing in a photo while not wearing a mask.</p>
            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-city-councillor-latest-to-apologize-for-not-wearing-a-mask-in-gala-dinner-photo-1.5630015" title="Winnipeg city councillor latest to apologize for not wearing a mask in gala dinner photo" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 20:08:35 EDT 2021" data-published-date="Tue Oct 19 19:47:49 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Regina police investigating Monday death as homicide" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 09:48:56 EDT 2021" data-published-date=" Wed Oct 20 09:48:56 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Regina police investigating Monday death as homicide" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 09:48:56 EDT 2021" data-published-date=" Wed Oct 20 09:48:56 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/regina-police-investigating-monday-death-as-homicide-1.5630608" title="Regina police investigating Monday death as homicide" class="c-list__item__link">

                    Regina police investigating Monday death as homicide
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The death of a man in a North Central home on Monday has been deemed a homicide by the Regina Police Service (RPS) and the Saskatchewan Coroners Service.</p>
            
                <a href="https://regina.ctvnews.ca/regina-police-investigating-monday-death-as-homicide-1.5630608" title="Regina police investigating Monday death as homicide" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The sign in front of Regina Police Headquarters is pictured in this file photo. (Brendan Ellis/CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 09:48:56 EDT 2021" data-published-date="Wed Oct 20 09:48:56 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. COVID-19 response draws criticism after province asks U.S. states for help before federal government" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 17:44:31 EDT 2021" data-published-date=" Tue Oct 19 16:10:26 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. COVID-19 response draws criticism after province asks U.S. states for help before federal government" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 17:44:31 EDT 2021" data-published-date=" Tue Oct 19 16:10:26 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/sask-covid-19-response-draws-criticism-after-province-asks-u-s-states-for-help-before-federal-government-1.5629618" title="Sask. COVID-19 response draws criticism after province asks U.S. states for help before federal government" class="c-list__item__link">

                    Sask. COVID-19 response draws criticism after province asks U.S. states for help before federal government
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Saskatchewan physician and public policy advisor, as well as the NDP Opposition, are criticizing the province’s decision to ask U.S. states for COVID-19 assistance before asking the Canadian government.</p>
            
                <a href="https://regina.ctvnews.ca/sask-covid-19-response-draws-criticism-after-province-asks-u-s-states-for-help-before-federal-government-1.5629618" title="Sask. COVID-19 response draws criticism after province asks U.S. states for help before federal government" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 17:44:31 EDT 2021" data-published-date="Tue Oct 19 16:10:26 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Moe apologizes for health service slowdowns as province races to keep up with ICU demand" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 08:00:00 EDT 2021" data-published-date=" Tue Oct 19 18:59:38 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Moe apologizes for health service slowdowns as province races to keep up with ICU demand" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 08:00:00 EDT 2021" data-published-date=" Tue Oct 19 18:59:38 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/moe-apologizes-for-health-service-slowdowns-as-province-races-to-keep-up-with-icu-demand-1.5629913" title="Moe apologizes for health service slowdowns as province races to keep up with ICU demand" class="c-list__item__link">

                    Moe apologizes for health service slowdowns as province races to keep up with ICU demand
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan’s premier has apologized to residents impacted by significant health service slowdowns related to COVID-19.</p>
            
                <a href="https://regina.ctvnews.ca/moe-apologizes-for-health-service-slowdowns-as-province-races-to-keep-up-with-icu-demand-1.5629913" title="Moe apologizes for health service slowdowns as province races to keep up with ICU demand" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 08:00:00 EDT 2021" data-published-date="Tue Oct 19 18:59:38 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Saskatoon mayor &#39;surprised&#39; to hear premier&#39;s comments on &#39;broken down&#39; communication" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 20:51:04 EDT 2021" data-published-date=" Tue Oct 19 15:44:03 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Saskatoon mayor &#39;surprised&#39; to hear premier&#39;s comments on &#39;broken down&#39; communication" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 20:51:04 EDT 2021" data-published-date=" Tue Oct 19 15:44:03 EDT 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/saskatoon-mayor-surprised-to-hear-premier-s-comments-on-broken-down-communication-1.5629588" title="Saskatoon mayor &#39;surprised&#39; to hear premier&#39;s comments on &#39;broken down&#39; communication" class="c-list__item__link">

                    Saskatoon mayor &#39;surprised&#39; to hear premier&#39;s comments on &#39;broken down&#39; communication
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatoon Mayor Charlie Clark says he was surprised to hear Premier Scott Moe say communication lines have “broken down” with the city.</p>
            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-mayor-surprised-to-hear-premier-s-comments-on-broken-down-communication-1.5629588" title="Saskatoon mayor &#39;surprised&#39; to hear premier&#39;s comments on &#39;broken down&#39; communication" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629785.1634680060!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629785.1634680060!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629785.1634680060!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629785.1634680060!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5629785.1634680060!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5629785.1634680060!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Saskatoon Mayor Charlie Clark is shown in a image taken from an Oct, 19, 2021 Zoom interview. (CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 20:51:04 EDT 2021" data-published-date="Tue Oct 19 15:44:03 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. reports 8 COVID-19-related deaths, 271 new cases" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 16:52:55 EDT 2021" data-published-date=" Tue Oct 19 16:52:55 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. reports 8 COVID-19-related deaths, 271 new cases" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 16:52:55 EDT 2021" data-published-date=" Tue Oct 19 16:52:55 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/sask-reports-8-covid-19-related-deaths-271-new-cases-1.5629684" title="Sask. reports 8 COVID-19-related deaths, 271 new cases" class="c-list__item__link">

                    Sask. reports 8 COVID-19-related deaths, 271 new cases
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan reported eight more residents have died after testing positive for COVID-19 and 271 new cases of the virus.</p>
            
                <a href="https://regina.ctvnews.ca/sask-reports-8-covid-19-related-deaths-271-new-cases-1.5629684" title="Sask. reports 8 COVID-19-related deaths, 271 new cases" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 16:52:55 EDT 2021" data-published-date="Tue Oct 19 16:52:55 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask.&#39;s top doctor target of threatening email" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 15:57:54 EDT 2021" data-published-date=" Tue Oct 19 15:57:54 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask.&#39;s top doctor target of threatening email" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 15:57:54 EDT 2021" data-published-date=" Tue Oct 19 15:57:54 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/sask-s-top-doctor-target-of-threatening-email-1.5629603" title="Sask.&#39;s top doctor target of threatening email" class="c-list__item__link">

                    Sask.&#39;s top doctor target of threatening email
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Saskatchewan government has confirmed Dr. Saqib Shahab, the province’s chief medical health officer, was the target of a threatening email sent earlier this month.</p>
            
                <a href="https://regina.ctvnews.ca/sask-s-top-doctor-target-of-threatening-email-1.5629603" title="Sask.&#39;s top doctor target of threatening email" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 15:57:54 EDT 2021" data-published-date="Tue Oct 19 15:57:54 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


            
    
    <!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b5a848b1162e5237c91d7ea38dd681e3.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d6e84fd826d4c87013682ae2690037d8.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->


    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Calgary, Calgary";
            _sf_async_config.authors = "Kevin Stanfield";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>


    
    

        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "calgary",
                "calgary",
                "\/calgary\/stagnation\u002Dnear\u002Dseasonal\u002Din\u002Dcalgary\u002D\u002Dthat\u002Ds\u002Dprobably\u002Djust\u002Dfine\u002D",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1825610209");
                        trackContent(false, "Stagnation near seasonal in Calgary? That\x27s probably just fine.");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


            

        
    </body>
</html>
